[FAQ] ¡Haced aqui todas vuestras preguntas sobre la Scene de 3DS!

FAQ Preguntas y Respuestas sobre la Scene de Nintendo 3DS por egarrote 2013®
gran aporte :) ahora solo queda que los compis le den buen uso ¬_¬
0nebula0 escribió:gran aporte :) ahora solo queda que los compis le den buen uso ¬_¬

Ojala sea así.
Carlos A. escribió:Chinchetado queda ;).

Gracias Carlos A.!

Y a los demás; animaros a hacer preguntas, cuanto mas completo este mejor. [sonrisa]

Salu2!
Una nueva pregunta para el FAQ, se puede actualizar de la 4.3 a la 4.5 desde un cartucho como el Gateway 3DS o no es aconsejable.

Gracias.
FAQ actualizado con muchas mas preguntas. [sonrisa]
¡Animaros a preguntar!

Salu2!
Muchas gracias, bastante completo.
Usualmente nunca visito foros en español, pero es divicil a veces con ciertas escenas entender todo de un trancazo (e.g PS3).

No se si sea una pregunta conveniente, pero respecto a
Entonces, ¿que flashcard elijo para los juegos de Nintendo DS? Veo que hay un montón en el listado...
Faq r.png R: El mejor es el SuperCard DStwo ya que incluye funciones extra que otros no tienen. Otras dos opciones son la R4iGold 3DS / RTS (r4ids.cn) y el R4iDSN 3DS (r4idsn.com). De todas formas, si no puedes hacerte con alguno de esos cualquiera que de soporte oficial al Kernel Wood R4 son recomendables.

Si uno se compra la R4iGold "Deluxe" (3DS), podría usar la parte que viene lista para cargar juegos de DS estando en 6.x? Y en caso que si, seria tonto comprarsela vs la R4iGold normal o la DSTwo con la "esperanza" que algún día esas puedan "activar" el modo 3DS en firmware > 4.5, y por el momento solo usarlas para roms de DS?
fastredneck escribió:Muchas gracias, bastante completo.
Usualmente nunca visito foros en español, pero es divicil a veces con ciertas escenas entender todo de un trancazo (e.g PS3).

No se si sea una pregunta conveniente, pero respecto a
Entonces, ¿que flashcard elijo para los juegos de Nintendo DS? Veo que hay un montón en el listado...
Faq r.png R: El mejor es el SuperCard DStwo ya que incluye funciones extra que otros no tienen. Otras dos opciones son la R4iGold 3DS / RTS (r4ids.cn) y el R4iDSN 3DS (r4idsn.com). De todas formas, si no puedes hacerte con alguno de esos cualquiera que de soporte oficial al Kernel Wood R4 son recomendables.

Si uno se compra la R4iGold "Deluxe" (3DS), podría usar la parte que viene lista para cargar juegos de DS estando en 6.x? Y en caso que si, seria tonto comprarsela vs la R4iGold normal o la DSTwo con la "esperanza" que algún día esas puedan "activar" el modo 3DS en firmware > 4.5, y por el momento solo usarlas para roms de DS?

fastredneck, para la primera pregunta, si te refieres a el Cartucho Azul del R4i Gold 3DS Deluxe Edition, si, carga backups de DS perfectamente en una 3DS con firmware 6.X.X. Y para la segunda, en cualquier caso, flashcards como el DStwo y otros cartuchos diseñados en un principio para la DS nunca serán capaces de cargar backups de 3DS y mucho menos en firmwares superiores a 4.5. [ginyo]

Salu2!
OK, muchas gracias por la información.

egarrote escribió:en cualquier caso, flashcards como el DStwo y otros cartuchos diseñados en un principio para la DS nunca serán capaces de cargar backups de 3DS y mucho menos en firmwares superiores a 4.5.


Entonces finalmente queda la decisión de comprar la DSTwo o la 3DS Deluxe y esperar que esta ultima de pronto algún día tenga soporte para cargar ROMs de 3DS en 6.x (aunque no se si en esa época ellos sacaran por ejemplo un nuevo hardware, en cuyo caso económicamente hubiera sido mejor comprar la R4iDSN normal en vez de la Deluxe solo para usar el cartucho azul).
fastredneck escribió:OK, muchas gracias por la información.

egarrote escribió:en cualquier caso, flashcards como el DStwo y otros cartuchos diseñados en un principio para la DS nunca serán capaces de cargar backups de 3DS y mucho menos en firmwares superiores a 4.5.


Entonces finalmente queda la decisión de comprar la DSTwo o la 3DS Deluxe y esperar que esta ultima de pronto algún día tenga soporte para cargar ROMs de 3DS en 6.x (aunque no se si en esa época ellos sacaran por ejemplo un nuevo hardware, en cuyo caso económicamente hubiera sido mejor comprar la R4iDSN normal en vez de la Deluxe solo para usar el cartucho azul).

Si tu consola tiene un firmware superior a 4.5 yo te recomendaría comprarte un flashcard con soporte oficial para el kernel Wood, el día que las 3DS con firmware superior a 4.5 puedan cargar backups no sabemos lo que pasara, si sera necesario otro flashcard diferente o quizás instalar un CFW como el de Smealum... Imagen

Salu2!
egarrote escribió:Si tu consola tiene un firmware superior a 4.5 yo te recomendaría comprarte un flashcard con soporte oficial para el kernel Wood, el día que las 3DS con firmware superior a 4.5 puedan cargar backups no sabemos lo que pasara, si sera necesario otro flashcard diferente o quizás instalar un CFW como el de Smealum...

Entendido, muchísimas gracias. Creo que entonces me comprare esta.
Buena elección sin duda. [oki]

Salu2!
Hola

Tengo otra inquietud. Cuando se tiene una flashcart como el Gateway que "emula" un firmware (en estos momentos 6.x) desde la microSD, es posible tener acceso a todo lo que hace dicho firmware?
Por ejemplo ahora que salga el 7.x (y digamos que Gateway saque un fw compatible con esta) y eso de la integración con el Miiverse (o como se diga), será posible estando en ofw 4.5 tener acceso a todo esto "nuevo" del 7.x via emulación del Gateway? O solo funciona básicamente para poder cargar el ROM y ya?

Ah y esta pregunta no sé si es conveniente hacerla aquí, ya que aunque es de DS, obviamente no corresponde a "flashcards DS en un 3DS":
Cuando salga el Pokebank, en teoría se podría a través de la Gateway azul (o mejor dicho la parte modo-DS que trae) meter el ROM de un Pokemon de generación 5, y transferir los Pokemones al PokeBank?
Digo que no es una pregunta de "DS en 3DS" como tal porque imagino que con la DSTwo etc pues no hay nada de eShop o forma de ejecutar el PokeBank (hasta donde entiendo es una app del eShop).
(Perdón de pronto por esta ultima pregunta.. no se si merecía un hilo propio?)
fastredneck escribió:Hola

Tengo otra inquietud. Cuando se tiene una flashcart como el Gateway que "emula" un firmware (en estos momentos 6.x) desde la microSD, es posible tener acceso a todo lo que hace dicho firmware?
Por ejemplo ahora que salga el 7.x (y digamos que Gateway saque un fw compatible con esta) y eso de la integración con el Miiverse (o como se diga), será posible estando en ofw 4.5 tener acceso a todo esto "nuevo" del 7.x via emulación del Gateway? O solo funciona básicamente para poder cargar el ROM y ya?

Ah y esta pregunta no sé si es conveniente hacerla aquí, ya que aunque es de DS, obviamente no corresponde a "flashcards DS en un 3DS":
Cuando salga el Pokebank, en teoría se podría a través de la Gateway azul (o mejor dicho la parte modo-DS que trae) meter el ROM de un Pokemon de generación 5, y transferir los Pokemones al PokeBank?
Digo que no es una pregunta de "DS en 3DS" como tal porque imagino que con la DSTwo etc pues no hay nada de eShop o forma de ejecutar el PokeBank (hasta donde entiendo es una app del eShop).
(Perdón de pronto por esta ultima pregunta.. no se si merecía un hilo propio?)


Esto mas bien es de pokemon (me las se todas xD) Tengo entendido que pokeBANK te permite pasar pokes de 5ºg a 6ºg pero solo pokemon que el pokebank detecte que son 100% legales (eso si, no se si valdria con flashcart o no, creo que no) Tu, con emunand the compras la aplicacion de banco pokemon en la e-shop y en la emunand metes tu juego de pokemon de ds (pokemon negro pj) y ejecuats la aplicacion. Esta detecta el cartucho y transfiere tus pokemon. Por eso, no se puede hacer con una flashcart.

Un saludo, espero haber resuelto tus dudas.
PedroDJavier escribió:Tu, con emunand the compras la aplicacion de banco pokemon en la e-shop y en la emunand metes tu juego de pokemon de ds (pokemon negro pj) y ejecuats la aplicacion. Esta detecta el cartucho y transfiere tus pokemon. Por eso, no se puede hacer con una flashcart.

Muchas gracias.
Pero si entonces la aplicación intenta detectar el cartucho.. no lo detectaría? Por qué si en teoría eso es lo que haría el CFW.. engañar al software que el "cartucho" (rom) está ahi metido...?
fastredneck escribió:
PedroDJavier escribió:Tu, con emunand the compras la aplicacion de banco pokemon en la e-shop y en la emunand metes tu juego de pokemon de ds (pokemon negro pj) y ejecuats la aplicacion. Esta detecta el cartucho y transfiere tus pokemon. Por eso, no se puede hacer con una flashcart.

Muchas gracias.
Pero si entonces la aplicación intenta detectar el cartucho.. no lo detectaría? Por qué si en teoría eso es lo que haría el CFW.. engañar al software que el "cartucho" (rom) está ahi metido...?


Pero si lo piensas bien las flashcarts de ds cuando las metes sale el icono de un juego (depende de que flascart sea) entonces pokebank "lee" ese juego y "dice" no es pokemon, asi que no se pueden transferir datos. Creo que me he explicado bien

Un saludo
PedroDJavier escribió:Pero si lo piensas bien las flashcarts de ds cuando las metes sale el icono de un juego (depende de que flascart sea) entonces pokebank "lee" ese juego y "dice" no es pokemon, asi que no se pueden transferir datos. Creo que me he explicado bien

Muchas gracias, si ya te endiendo bien.
Aunque no tengo un 3DS aún (en camino) hago todas estas preguntas para "estar listo" jeje... y como pedí el Pokemon Y (aunque es la primera vez que juego un Pokemon en la vida) y lei lo de transferir me pareció interesante.. de pronto la idea sería entonces conseguirme uno de los dos cartuchos DS de la anterior generación.
fastredneck escribió:Hola

Tengo otra inquietud. Cuando se tiene una flashcart como el Gateway que "emula" un firmware (en estos momentos 6.x) desde la microSD, es posible tener acceso a todo lo que hace dicho firmware?
Por ejemplo ahora que salga el 7.x (y digamos que Gateway saque un fw compatible con esta) y eso de la integración con el Miiverse (o como se diga), será posible estando en ofw 4.5 tener acceso a todo esto "nuevo" del 7.x via emulación del Gateway? O solo funciona básicamente para poder cargar el ROM y ya?

...


Gateway no emula el firmware desde la microSD, lo emula desde la SD de la consola, es mas para usar la emuNAND no es necesario el Gateway Rojo. La emuNAND funciona con la única restricción de no poder jugar online.
No sabemos que va a ocurrir cuando Nintendo saque el supuesto 7.0 y mucho menos si lo soportara la emuNAND.

Salu2!
egarrote escribió:Gateway no emula el firmware desde la microSD, lo emula desde la SD de la consola, es mas para usar la emuNAND no es necesario el Gateway Rojo. La emuNAND funciona con la única restricción de no poder jugar online.
No sabemos que va a ocurrir cuando Nintendo saque el supuesto 7.0 y mucho menos si lo soportara la emuNAND.

Ok muchas gracias, entendido.
Hola!
En primer lugar gracias, egarrote por el faq ya que me ha ayudado bastante.
Pero me he quedado con algunas dudas aun después de leer unos buenos ratos por el foro, decir que soy bastante profano en el tema aun. Bueno pues el caso es que tengo una 3DS XL desde hace poco, me he hecho con un cartucho: R4I-GOLD 3DS [v6.2] www.r4i-gold.eu es lo que pone literalmente en el cartucho. Funciona perfectamente con juegos de DS, pero no he conseguido poner el Zelda, Ocarina of time; por lo que he leído juegos que sean 3D solo son compatibles con los nuevos cartuchos, el Deluxe de R4 y Gateway 3D. ¿es hasta aquí correcto?

Lo que me raya un poco es que en el cartucho que yo tengo pone "Suport latest N3DS perfectly", bueno no me había hecho ilusiones de jugar aun a los 3D pero siendo que pone ésto, pienso que deberían ir, eso o es engañoso =)
Y esto ya lo pregunto para el futuro, entiendo que con la R4 Deluxe podría jugar a los juegos 3d pero necesitaría una tarjeta micro-sd para cada uno ¿cierto? suena un poco engorroso.

Muchas gracias de nuevo!
Buluf escribió:Hola!
En primer lugar gracias, egarrote por el faq ya que me ha ayudado bastante.
Pero me he quedado con algunas dudas aun después de leer unos buenos ratos por el foro, decir que soy bastante profano en el tema aun. Bueno pues el caso es que tengo una 3DS XL desde hace poco, me he hecho con un cartucho: R4I-GOLD 3DS [v6.2] http://www.r4i-gold.eu es lo que pone literalmente en el cartucho. Funciona perfectamente con juegos de DS, pero no he conseguido poner el Zelda, Ocarina of time; por lo que he leído juegos que sean 3D solo son compatibles con los nuevos cartuchos, el Deluxe de R4 y Gateway 3D. ¿es hasta aquí correcto?

Lo que me raya un poco es que en el cartucho que yo tengo pone "Suport latest N3DS perfectly", bueno no me había hecho ilusiones de jugar aun a los 3D pero siendo que pone ésto, pienso que deberían ir, eso o es engañoso =)
Y esto ya lo pregunto para el futuro, entiendo que con la R4 Deluxe podría jugar a los juegos 3d pero necesitaría una tarjeta micro-sd para cada uno ¿cierto? suena un poco engorroso.

Muchas gracias de nuevo!

Los backups de Nintendo 3DS solo se pueden ejecutar en consolas con firmware comprendido entre 4.1 y 4.5 y es necesario un flashcard exclusivo para la consola, de momento solo hay los 4 de la primera pagina y el único compatible con el Zelda es el Gateway 3DS.

Salu2!
Buluf escribió:Lo que me raya un poco es que en el cartucho que yo tengo pone "Suport latest N3DS perfectly"

Pues quieren decir "Soportamos el N3DS hasta ultima versión de firmware"... mas no que carguen juegos de 3DS como tal.. por ende podrían decir que técnicamente están correctos en afirmarlo [sonrisa]
Tengo una pequeña duda, he leído el faq, pero no estoy del todo seguro de que hacer.
Os comento, tengo una 3ds con el.último firmware que ha salido. Me han dado una R4 gold wood vieja, es decir, para firmware anterior al actual. Mi idea es jugar solo a juegos de la DS. No me interesan de 3DS.
La cosa es, hay alguna posibilidad de que este cartucho R4 me sirva de algo? O tengo q comprar uno nuevo para el ultimo firmware?
Decir que todos los conocidos con una 3ds tienen ya el ultimo firmware por lo que no tengo opción de actualizar el cartucho en otra consola...
Que hago?
Kaelzifer escribió:Me han dado una R4 gold wood vieja, es decir, para firmware anterior al actual. Mi idea es jugar solo a juegos de la DS. No me interesan de 3DS.
La cosa es, hay alguna posibilidad de que este cartucho R4 me sirva de algo? O tengo q comprar uno nuevo para el ultimo firmware?

Pues según este topic, referenciado en el primer post, la R4i Gold wood (no se si sea la exacta que tienes) sirve para jugar DS en ultimo firmware, así que yo le instalaría el firmare ahí reverenciado (a la tarjeta) y probaría...
He estado moviéndome por la web y no he encontrado nada claro... ¿qué se sabe del online? Si es que se sabe algo fiable y seguro xD
A que te refieres con el "online"?
A si se puede jugar online: No, no se puede, solo con el firmware 1.0 o 1.1a del Gateway.
A si funciona la eShop: Funcionaba en la emuNAND actualizada a 6.3, ahora con 7.0 no lo sabremos hasta que salga.

Salu2!
Si, me refiero a jugar online! Mi intención es comprar una Gateway por estas fechas, pero quería saber antes que nada si podría jugar online tranquilamente o no.
Hola, mi duda es la siguente: ¿existe alguna flashcard que me permita cargar backups de DS en una 3DS XL con formware 7.0.0? ¿y de backups 3DS(esto me imagino que sera: no)?.
Actualmete tengo la 5.1.0 pero no se si esto me aporta actualmente alguna ventaja ya que no actualizar me supone renunciar al "Mario 3D land".
Us agradecería algo de luz ya que despues de ver tablas de compatibilidad no entiendo nada ya que no parece que en ninguna tarjeta se cumpla que sea "compatible modo 2D" con "compatible último firmware"
secoinsa escribió:Hola, mi duda es la siguente: ¿existe alguna flashcard que me permita cargar backups de DS en una 3DS XL con formware 7.0.0? ¿y de backups 3DS(esto me imagino que sera: no)?.
Actualmete tengo la 5.1.0 pero no se si esto me aporta actualmente alguna ventaja ya que no actualizar me supone renunciar al "Mario 3D land".
Us agradecería algo de luz ya que despues de ver tablas de compatibilidad no entiendo nada ya que no parece que en ninguna tarjeta se cumpla que sea "compatible modo 2D" con "compatible último firmware"

En 7.0.0 tienes que mirar el sticky de flashcarts DS compatibles con consola 3DS actualizado en las ultimas horas.
Por el momento R4iGold 3DS / RTS y R4iDSN 3DS funcionan Ok. Yo personalmente pedí la R4i Gold 3DS RTS y espero que cuando llegue me funcione, porque sea como sea pienso actualizarme a 7.0.0 (cuando llegue mi consola 3DS, porque no la tengo todavía).

La carga de roms 3DS solo es posible estando en firmware 4.x, y hasta donde entiendo solo la Gateway funciona (y creo que la "copia" de esta la 3DS Link o algo así), y hay gente esperando que (aparentemente hoy) saquen un nuevo firmware para la R4i Gold 3DS Deluxe (no confundir con la que mencioné arriba) que tambien permitiría cargar roms de 3DS, pero al igual qeu la Gateway, solo en 4.x.

O sea en resumen yo te aconsejaria, de principiante a principiante, actualizate a 7.x y comprate una de las dos mencionadas en el sticky para cargar roms de DS, mientras que compras los cartuchos de 3DS.
hola a todos una consulta alguien sabe si el juego de yugioh fue dumpeado o ese proceso demora lo pregunto por que l juego ya salio en japon el 5 de diciembre del 2013 y hasta la fecha no hay rom gracias
No, no esta dumpeada, puede tardar todavía unos días o incluso meses. Aquí puedes estar al día de los últimos dumps.

Salu2!
egarrote escribió:No, no esta dumpeada, puede tardar todavía unos días o incluso meses. Aquí puedes estar al día de los últimos dumps.

Salu2!



gracias por la información

-- Otra pregunta:

soy nuevo en scene de nintendo 3ds con las flash card que salieron para la ejecución de rom de 3ds se puede poner cheats(código gameshark, game genius) gracias de antemano
sft22 escribió:-- Otra pregunta:

soy nuevo en scene de nintendo 3ds con las flash card que salieron para la ejecución de rom de 3ds se puede poner cheats(código gameshark, game genius) gracias de antemano

No, no hay posibilidad de utilizar cheats.

Salu2!
Otro novatillo por aquí con unas cuantas preguntas que no he visto contestadas después de buscar info :

- ¿Afecta a algo el Gateway a las demás funciones de la consola, por ejemplo, llevar el Street Pass? Sobre todo por si Street Pass interfiere en actualización o algo.
- ¿Cual es la mejor manera de evitar que se me actualice la consola? Consejos de Wifi y control parental....
- Si formateo la consola, ¿con que firmware se quedará? Por ejemplo, la tengo en 4.5 y la formateo. ¿No hay peligro de que se instale un firmware superior al "reiniciarse"?


Estos son mis mayores temores que espero que podáis resolver, gente simpática xD
una pregunta:

Tengo una Dsi Xl con cartucho R4 y me venden una 3ds Xl por 30€ mas pero mi pregunta es si en la 3ds Xl podria jugar a las mismas backups de ds que tengo en la Dsi con el cartucho R4 y aparte a todos los juegos originales de 3ds, no?

Gracias

Un saludo
¿No hay nada aun para crear una copia de la partida de un juego original para usarla después con un flashcard no?

Con NDS y GBA se pudo hacer, incluso hacer una copia del propio juego, pero tardo bastante..
Kirameki escribió:Otro novatillo por aquí con unas cuantas preguntas que no he visto contestadas después de buscar info :

- ¿Afecta a algo el Gateway a las demás funciones de la consola, por ejemplo, llevar el Street Pass? Sobre todo por si Street Pass interfiere en actualización o algo.
- ¿Cual es la mejor manera de evitar que se me actualice la consola? Consejos de Wifi y control parental....
- Si formateo la consola, ¿con que firmware se quedará? Por ejemplo, la tengo en 4.5 y la formateo. ¿No hay peligro de que se instale un firmware superior al "reiniciarse"?


Estos son mis mayores temores que espero que podáis resolver, gente simpática xD

- No.
- Borra cualquier red que tengas configurada, apaga el interruptor Wifi y activa el control parental.
- Se quedara con el fimware que tengas, en tu caso 4.5. No.

mercury1976 escribió:una pregunta:

Tengo una Dsi Xl con cartucho R4 y me venden una 3ds Xl por 30€ mas pero mi pregunta es si en la 3ds Xl podria jugar a las mismas backups de ds que tengo en la Dsi con el cartucho R4 y aparte a todos los juegos originales de 3ds, no?

Gracias

Un saludo


Ese R4 muy posiblemente no funcione en la 3DS, búscalo en el hilo oficial:
hilo_ho-flashcards-compatibles-con-nintendo-3ds-en-modo-ds_1588481

Los juegos originales siempre te van a funcionar.

giltesa escribió:¿No hay nada aun para crear una copia de la partida de un juego original para usarla después con un flashcard no?

Con NDS y GBA se pudo hacer, incluso hacer una copia del propio juego, pero tardo bastante..

Hay un programa, el DSaveManager:
hilo_ho-dsavemanager_1924088

Y también venden dongles para tal función:
hilo_cyber-gadget-save-editor-3ds_1896966

Aunque seguramente ninguno de estos métodos serán compatibles con los saves de Gateway, ni de ningún flashcard de 3DS.

Salu2!
La 3ds xl que me venden tiene el firmware 6.2 y el cartucho que trae es este: R4infinity Dual Core 2013
Segun la lista que me habeis pasado hilo_ho-flashcards-compatibles-con-nintendo-3ds-en-modo-ds_1588481

Si soportaria el firmware 6.2 porque pone hasta el 6.3, no?
Es asi, podria cargar mis backups con ese cartucho en mi 3ds Xl ?

Gracias por la ayuda
Hola,

vamos a ver:

1.- En el foro se habla que el único cartucho compatible con la NINTENDO 2DS es R4i SDHC dual Core 2013 pero en una tienda me comentan que actualmente no hay ninguna compatible, que no me fie... alguien puede confirmarlo?? he visto algún video en YouTube pero no sé si tendrá truco y no me apetece comprarla y comérmela con patatas.

2.- Caso de ser compatible, alguien sabe alguna tienda que la venda?... estoy venga a buscar por internet y se venden en pocos sitios, y en los que se vende está agotada [+furioso] [+furioso] [+furioso]

Venga, un saludo y gracias!!!
Muchas gracias egarrote! Eres un crack, controlas un montón del tema y encima ayudas a los nuevos :D
keko29 escribió:Hola,

vamos a ver:

1.- En el foro se habla que el único cartucho compatible con la NINTENDO 2DS es R4i SDHC dual Core 2013 pero en una tienda me comentan que actualmente no hay ninguna compatible, que no me fie... alguien puede confirmarlo?? he visto algún video en YouTube pero no sé si tendrá truco y no me apetece comprarla y comérmela con patatas.

2.- Caso de ser compatible, alguien sabe alguna tienda que la venda?... estoy venga a buscar por internet y se venden en pocos sitios, y en los que se vende está agotada [+furioso] [+furioso] [+furioso]

Venga, un saludo y gracias!!!

Se supone que si, es el único compatible con la 2DS, pero si alguien que tenga la 2DS lo puede confirmar mejor, en cuanto a un sitio para comprarla, busca en algún distribuidor oficial.

Kirameki escribió:Muchas gracias egarrote! Eres un crack, controlas un montón del tema y encima ayudas a los nuevos :D

De nada compañero, una vez formatees vuelve a poner el control parental, ya que te borrara toda la configuración de la consola.

Salu2!
Muchas gracias!!!

Pues la impaciencia me ha podido jajaja y por suerte he encontrado una web que la vende en España (pc&copy), a ver si tengo suerte. No he encontrado ni una sola opinión en internet pero al menos he pagado con paypal, si algo va mal, lo cancelo.

Cuando la reciba, ya os contaré de primera mano si es o no compatible con la 2DS


Un saludo
Buenas, soy poseedor de una 3dsXL y un conocido mio que tiene una tienda de informatica me ha dado la posibilidad de venderme una flashcard, aunque de momento no se cual es tengo que hablarlo, la cosa es que me vende la flashcard y me deja la 3ds operatiiva para usarla ahora bien, mi 3ds tiene la version 6.0.0-12E y la tengo que compartir con mi hermano quien quiere estas navidades el pokemon y por lo visto es el unico juego que no va de momento, podria usar una flashcard y jugar a pokemon si lo compra o hay incompatibilidad con version o algo? y bueno se podria usar una flashcard?
Gracias
nudrira escribió:Buenas, soy poseedor de una 3dsXL y un conocido mio que tiene una tienda de informatica me ha dado la posibilidad de venderme una flashcard, aunque de momento no se cual es tengo que hablarlo, la cosa es que me vende la flashcard y me deja la 3ds operatiiva para usarla ahora bien, mi 3ds tiene la version 6.0.0-12E y la tengo que compartir con mi hermano quien quiere estas navidades el pokemon y por lo visto es el unico juego que no va de momento, podria usar una flashcard y jugar a pokemon si lo compra o hay incompatibilidad con version o algo? y bueno se podria usar una flashcard?
Gracias


Lo más seguro es que la flashcard solo sea para juegos de nds. por el simple echo de que tu consola esta en el firmware 6.0 y no es compatible con la gateway, 3dslink o r4 3ds gold deluxe
que son para jugar con los juegos de 3ds.

Con respecto al pokemon, si es compatible con la consola ya que solo podrás jugarlo con el original por lo antes mencionado ya que no puedes utilizar ninguna flashcard de 3ds al no poseer una 3ds con firm comprendido entre 4.1 -4.5.

Por lo que si quieres poder jugar necesitarías o bien vender la actual para comprarte otra o directamente comprarte una con el firmware comprendido entre 4.1 - 4.5 si quieres conservar la otra [sonrisa]
Acabo de comprar una 3ds XL Azul del 2012. Al encenderla me aparece que su firmware es 6.2.0-12E. Según tenía entendido las 3ds XL de este color y del año 2012 tenía versión anterior.

¿Estoy yo equivocado?

¿La han podido actualizar?

Cuando la he abierto tenía dos precintos en un lado y uno en otro.

Saludos y gracias
hola acabo de comprar a mi hija la 3ds xl con software 6.2.0-12e pero mi suda es que flash card comprarle
he visto en el foro que hay infinitas tarjetas para 3ds cual me recomendariais asi que sea economica ya que la geteway esa vale una pasta y la dstwo no me convence

podriais ayudarme un poco gracias

la querria para juegos de ds y de 3ds
keko29 escribió:Muchas gracias!!!

Pues la impaciencia me ha podido jajaja y por suerte he encontrado una web que la vende en España (pc&copy), a ver si tengo suerte. No he encontrado ni una sola opinión en internet pero al menos he pagado con paypal, si algo va mal, lo cancelo.

Cuando la reciba, ya os contaré de primera mano si es o no compatible con la 2DS


Un saludo

De nada, esperaremos impacientes a que nos digas si funciona. [beer]

papara escribió:Acabo de comprar una 3ds XL Azul del 2012. Al encenderla me aparece que su firmware es 6.2.0-12E. Según tenía entendido las 3ds XL de este color y del año 2012 tenía versión anterior.

¿Estoy yo equivocado?

¿La han podido actualizar?

Cuando la he abierto tenía dos precintos en un lado y uno en otro.

Saludos y gracias


Esa consola es refurbished, que no es nueva vamos, descámbiala. [ginyo]

pabilion1 escribió:hola acabo de comprar a mi hija la 3ds xl con software 6.2.0-12e pero mi suda es que flash card comprarle
he visto en el foro que hay infinitas tarjetas para 3ds cual me recomendariais asi que sea economica ya que la geteway esa vale una pasta y la dstwo no me convence

podriais ayudarme un poco gracias

la querria para juegos de ds y de 3ds

Leete el primer post de este mismo hilo. [bye]

Salu2!
Una pregunta. Tengo la 3DS XL 4.40 con una R4i gold que ejecuta juegos de DS. Me dan un juego gratis que tengo que descargar en la eshop, promoción por comprar la cosola.

Hay manera de conseguir el juego sin tener que actualizar o romper algo? Acabo de pedir una Gateway por cierto.
Es un buen momento para comprar un flashcard?

He leído en algunos sitios que deberían empezar a popear nuevas alternativas baratas como setas en no mucho tiempo y gente que no se fia del futuro ya no a largo sino medio del gateway.

Tengo la consola preparada pero tampoco me mata esperar un par de meses con ella en el cajón si esto es cierto.

De no serlo, directamente a por Gateway no? Son los pioneros y los que antes incorporan todo a sus firmwares o estoy equivocado?
26654 respuestas
1, 2, 3, 4, 5534