ESRGAN - La I.A. que se usa para reescalar imagen y vídeo en alta definición.

1, 2, 3, 4
He leído a algún director decir que la interpolación de fotogramas en los TV es negativa, y que mejor desactivada; pero parece que si se emplea por profesionales o de forma inteligente es una maravilla para remakear documentos audiovisuales antiguos. Esos videos de principios de 1900 dejan de sentirse antiguos y lejanos, y la historia llega más.
¿Por qué da mejor resultados con vídeos que son casi de hace dos siglos, que con cosas (de imagen real) de los 80 del siglo pasado? No entiendo el porqué.
gynion escribió:He leído a algún director decir que la interpolación de fotogramas en los TV es negativa, y que mejor desactivada; pero parece que si se emplea por profesionales o de forma inteligente es una maravilla para remakear documentos audiovisuales antiguos. Esos videos de principios de 1900 dejan de sentirse antiguos y lejanos, y la historia llega más.


Supongo que porque la interpolación que hacen las teles es en tiempo real y, como consecuencia, el resultado no tiene nada que ver.

Un saludo
logitech888 escribió:Supongo que porque la interpolación que hacen las teles es en tiempo real y, como consecuencia, el resultado no tiene nada que ver.

Un saludo


Claro. La técnica puede ser similar o básicamente la misma, pero el modo de usarla (automática o indiscriminada contra tratamiento profesional) diferencia muchísimo los resultados.

SirAzraelGrotesque escribió:¿Por qué da mejor resultados con vídeos que son casi de hace dos siglos, que con cosas (de imagen real) de los 80 del siglo pasado? No entiendo el porqué.


Supongo que por la calidad de la fuente.

Por ejemplo, también leí (o escuche en la radio, no me acuerdo :p ) sobre las remasterizaciones de pelis antiguas, de los 70 o por ahí, tipo Star Wars. Preguntaban que cómo podían hacer unas ediciones en DVD con una calidad superior a VHS, porque se supone que tiene que tener un coste altísimo, y a eso explicaban que no tiene por qué, porque si la fuente original (el metraje de la cámara original y todo eso) era de calidad se puede obtener sin muchos problemas.

El sistema analógico no funciona exactamente como el digital, y su calidad puede ser más alta de lo que creemos al pasarlo a digital.

O sea, no es lo mismo tomar como fuente una cinta original de calidad, que por ejemplo videos sacados de un VHS.
Yo os puedo resolver también esa duda... No es por una cuestión técnica, sino artística y también de cómo el cambio de velocidad de fotogramas afecta a la percepción de nuestro cerebro sobre las imágenes visualizadas...

Como sabéis, no se percibe igual una película de cine que una de televisión, y no es por la 'fotografía', sino por la leve diferencia entre los 23'97 fps a los que se graba por término general en el formato cinematográfico frente a los 25 habituales de televisión. Es una diferencia muy sutil, pero apreciable. Cuando el cambio es grande (como el hecho de duplicar los fotogramas), el cambio en la percepción ya no es sutil, sino notable, y el aumento de nitidez de las imágenes hace que 'se noten más las costuras' en lo que refiere a iluminación y efectos, lo que genera el famoso efecto telenovela, que hace que una misma película rodada a 24 y a 48 fps parezca una producción cutre amateur en la segunda, y además echa por tierra las intenciones del director en las sensaciones que desea transmitir a los espectadores. Mismamente en los vídeos que he subido, aunque siendo de laserdisc ya de por sí tienen una calidad justita en cuanto a producción, probad a ver, por ejemplo, la intro original sin modificar de The Last Bounty Hunter, y luego a continuación ver su versión modificada a 60 fps, y veréis como la segunda tiene más pinta de producción de televisión barata que la primera. Esto ocurre con los vídeos de imagen real, pero no así con los generados por ordenador o los dibujos animados, donde el efecto es mucho más beneficioso.

En cuanto a las grabaciones históricas y clásicas de cine mudo y ese tipo, ganan mucho por una curiosa razón... Parece ser que las grabaciones originales iban a aproximadamente 20 fps, pero resulta que los primeros cinematógrafos funcionaban de forma manual, a base de darle a una manivela, por lo que no se reproducían nunca las imágenes a una velocidad constante, sino que dependían de a qué velocidad giraba el operador la manivela. Además, el tema de ver los vídeos acelerados era hecho a posta, ya que gran parte de las primeras producciones eran comedias, y como no había sonido, parece que hacían más gracia reproduciéndolas a una velocidad superior a la que fué grabada la película, lo que acabó poniéndose de moda y ya se hacía siempre así en las proyecciones públicas.

Edito para decir que ya tengo los 21:56 minutos del Dragon's Lair remasterizados a UHD y 50 fps y con el color corregido, por ahora en mp4.... Voy a hacer también una versión a 1080p que voy a pasar al compañero DJ Deu a ver si los hacemos funcionar con el Daphne ;) Por ahora os dejo un vídeo de la intro con su correspondiente comparativa hecho a partir del vídeo remasterizado por mí:



Edito de nuevo para comentar que finalmente no ha sido posible hacer versión UHD y 50 fps para Daphne ya que el códec MPEG-2 no admite dicha resolución y tampoco esas tasas de fotogramas.... No obstante, visto que ya no podemos sacar una versión a más fps, y por tanto ya no tengo que usar DAIN, finalmente he realizado una versión en FHD a partir del vídeo original del Daphne a 720p que se vé ligéramente mejor y esta sí que la he podido pasar a m2v para el Daphne... Cuando compruebe que funciona correctamente la compartiremos para que la pueda usar todo el mundo... Algunas capturas directamente del m2v para apreciar su calidad:

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Alguna novedad sobre el tema de Daphne y la remasterización de Dragon's Lair: Aunque hemos conseguido que funcione en Daphne (y se vé genial), no hemos conseguido solucionar un serio problema que hace que no se pueda utilizar: Todo va bién más o menos hasta la primera muerte... Entonces, cuando sale la escena de Dirk transformándose en esqueleto, el audio y la imagen se desincronizan completamente y a partir de ahí no se puede jugar... Hay ocasiones en que esto pasa más tarde (de hecho en uno de los intentos creí haberlo conseguido, ya que salía la intro, introducía monedas, salía la secuencia de después de pasar el puente levadizo (esta secuencia se la salta porque era la ROM USA), primera habitación, muerte, secuencia del caballo volador, muerte, secuencia del río subterráneo y el barril, muerte y fin de partida todo sin problemas), pero pasa igualmente. Por más que hemos probado de todo y revisado todo a fondo (que coincidan exáctamente el número de fotogramas, que el vídeo final esté correctamente sincronizado con la pista de audio original, que los fps no hayan variado ni lo más mínimo, etc...) no hemos conseguido dar con la solución ni la causa real del problema. Si alguien tiene alguna idea y experiencia con estas cosas y el emulador Daphne, sería genial que nos echase un cable...

Mientras tanto, he probado a remasterizar la intro del Dragon's Lair 3D: Return to the Lair, que se vé en origen bastante pixelada, porque el vídeo original está en un extraño formato 1:1 (concretamente con una resolución de 512x512) y es estirado al formato 16:9 para verse correctamente sin deformaciones. La mejora es evidente...

Entre hoy y mañana supongo que tendré hecha la conversión del Dragon's Lair Timewarp, a ver que tal va.

Como ha explicado SIRDRAK hemos tenido problemas con la sincronía del vídeo, por eso voy a probar con otro título a ver si lo arreglamos o ya nos acaba de dar el bajón completamente con la conversión de juegos LaserDisc.

Os tendremos informados, de mientras disfrutar con la intro.



Saludos.
Gran trabajo. Alucinante.

Sobre las películas antiguas creo que la velocidad no es para que parezcan graciosas, que también. Es para llegar a una tasa de fotogramas por segundo en la que hubiese movimiento fluido y no una sucesión de imágenes.
Pero con las cámaras antiguas no se podía grabar tan rápido así que quedaba acelerado.
Por ejemplo. Se rodaba a 15 fps y se proyectaba a 24 fps.

He visto alguna peli antigua como el acorazado potemkin que está reproducida sin acelerar y la sensación es como ver diapositivas. Es hasta mareante. Aunque queda más serio que si fuese acelerada.
No sé si es que los rusos utilizaban esa velocidad o es solo por el archivo que yo vi.
sahaquielz escribió:Gran trabajo. Alucinante.

Sobre las películas antiguas creo que la velocidad no es para que parezcan graciosas, que también. Es para llegar a una tasa de fotogramas por segundo en la que hubiese movimiento fluido y no una sucesión de imágenes.
Pero con las cámaras antiguas no se podía grabar tan rápido así que quedaba acelerado.
Por ejemplo. Se rodaba a 15 fps y se proyectaba a 24 fps.

He visto alguna peli antigua como el acorazado potemkin que está reproducida sin acelerar y la sensación es como ver diapositivas. Es hasta mareante. Aunque queda más serio que si fuese acelerada.
No sé si es que los rusos utilizaban esa velocidad o es solo por el archivo que yo vi.


Concretamente el cinematógrafo graba las imágenes a una tasa de entre 16 y 18 fps, pero lo de reproducirlas de esa manera no me lo he inventado, que se hacía por dos motivos diferentes: Porque se hacía una emisión cada media hora, con lo que algunos operadores aceleraban la reproducción para que las películas durasen menos tiempo y así poder tener un número mayor de visitantes y hacer más caja, y porque se puso de moda gracias a las comedias, donde, por cierto, no se reproducían las cintas a una velocidad constante, sino que la variaban a propósito en función de lo mostrado en pantalla (algo que fué idea de Mack Sennet en los años 20) para aumentar la comicidad o el dramatismo de la escena.

Aquí un vídeo muy interesante sobre el por qué del uso de las diferentes velocidades de reproducción en cine y televisión desde sus inicios hasta nuestros días:

SIRDRAK escribió: Todo va bién más o menos hasta la primera muerte... Entonces, cuando sale la escena de Dirk transformándose en esqueleto, el audio y la imagen se desincronizan completamente y a partir de ahí no se puede jugar... Hay ocasiones en que esto pasa más tarde (de hecho en uno de los intentos creí haberlo conseguido, ya que salía la intro, introducía monedas, salía la secuencia de después de pasar el puente levadizo (esta secuencia se la salta porque era la ROM USA), primera habitación, muerte, secuencia del caballo volador, muerte, secuencia del río subterráneo y el barril, muerte y fin de partida todo sin problemas), pero pasa igualmente. Por más que hemos probado de todo y revisado todo a fondo (que coincidan exáctamente el número de fotogramas, que el vídeo final esté correctamente sincronizado con la pista de audio original, que los fps no hayan variado ni lo más mínimo, etc...) no hemos conseguido dar con la solución ni la causa real del problema.


Sin saber exáctamente cómo funciona Daphne, creo que los problemas vienen de la codificación concreta de esos vídeos. Imagino que para saltar de manera fluida a puntos concretos del video, en la codificación original habrán incluido keyframes en esos puntos exactos para que el salto sea fluido. Revisadlo a ver si viene de ahí el problema.

https://es.wikipedia.org/wiki/Key_Frame
Mil escribió:
SIRDRAK escribió: Todo va bién más o menos hasta la primera muerte... Entonces, cuando sale la escena de Dirk transformándose en esqueleto, el audio y la imagen se desincronizan completamente y a partir de ahí no se puede jugar... Hay ocasiones en que esto pasa más tarde (de hecho en uno de los intentos creí haberlo conseguido, ya que salía la intro, introducía monedas, salía la secuencia de después de pasar el puente levadizo (esta secuencia se la salta porque era la ROM USA), primera habitación, muerte, secuencia del caballo volador, muerte, secuencia del río subterráneo y el barril, muerte y fin de partida todo sin problemas), pero pasa igualmente. Por más que hemos probado de todo y revisado todo a fondo (que coincidan exáctamente el número de fotogramas, que el vídeo final esté correctamente sincronizado con la pista de audio original, que los fps no hayan variado ni lo más mínimo, etc...) no hemos conseguido dar con la solución ni la causa real del problema.


Sin saber exáctamente cómo funciona Daphne, creo que los problemas vienen de la codificación concreta de esos vídeos. Imagino que para saltar de manera fluida a puntos concretos del video, en la codificación original habrán incluido keyframes en esos puntos exactos para que el salto sea fluido. Revisadlo a ver si viene de ahí el problema.

https://es.wikipedia.org/wiki/Key_Frame


Según tengo entendido, en versiones antiguas de Daphne y todavía ahora en versiones 'no HD' de algunos juegos como los de Don Bluth, el archivo de vídeo estaba dividido en cientos de archivos de vídeo correspondientes a cada escena, y en cierto archivo vienen indicados en un listado los fotogramas a los que corresponde el inicio y final de cada secuencia y el archivo de video correspondiente. En versiones modernas, en lugar de tener cientos de archivos, hay un sólo archivo de vídeo m2v y un archivo ogg con la pista de audio, y es el propio emulador internamente el que ya sabe a qué fotograma concreto de cada escena debe ir, por lo que no tengo claro si hay keyframes en el archivo original o no... En cualquier caso, al menos el número de fotogramas es exáctamente el mismo que en el original y las escenas están lógicamente en el mismo sitio exacto sin ningún cambio ni desincronización, por lo que de no haber keyframes debería funcionar, pero no lo hace. Lo extraño además es que a veces hay desincronización y a veces no, incluso con la misma secuencia. Por ejemplo... Como menciono antes, ha habido veces que me ha salido primero la secuencia del foso de fuego con las cuerdas y después la del caballo volador (tras la primera muerte), y unas veces se me ha desincronizado y otras no.

En cualquier caso, las primeras escenas (que son diferentes y están separadas con otras escenas intermedias por medio en el archivo de vídeo), desde que se introducen los créditos, aparece la secuencia de después de atravesar el puente levadizo (que se la salta porque en la ROM USA pasa eso), luego aparece la primera habitación de forma aleatoria (generalmente la del foso de fuego o la del dormitorio con la pared que se va cerrando), mueres, sale la secuencia de muerte, y hasta aquí, ningún problema nunca. Sin embargo, es a partir de la secuencia de Dirk convirtiéndose en esqueleto y el paso a la siguiente secuencia donde se desincroniza todo. Hay algunas veces que pasa una partida entera (dejando morir todas las veces a Dirk) y no hay desincronización hasta la siguiente (al final siempre acaba pasando), aunque lo habitual es que pase tras la primera muerte. Es todo muy raro...
Mil escribió:
SIRDRAK escribió: Todo va bién más o menos hasta la primera muerte... Entonces, cuando sale la escena de Dirk transformándose en esqueleto, el audio y la imagen se desincronizan completamente y a partir de ahí no se puede jugar... Hay ocasiones en que esto pasa más tarde (de hecho en uno de los intentos creí haberlo conseguido, ya que salía la intro, introducía monedas, salía la secuencia de después de pasar el puente levadizo (esta secuencia se la salta porque era la ROM USA), primera habitación, muerte, secuencia del caballo volador, muerte, secuencia del río subterráneo y el barril, muerte y fin de partida todo sin problemas), pero pasa igualmente. Por más que hemos probado de todo y revisado todo a fondo (que coincidan exáctamente el número de fotogramas, que el vídeo final esté correctamente sincronizado con la pista de audio original, que los fps no hayan variado ni lo más mínimo, etc...) no hemos conseguido dar con la solución ni la causa real del problema.


Sin saber exáctamente cómo funciona Daphne, creo que los problemas vienen de la codificación concreta de esos vídeos. Imagino que para saltar de manera fluida a puntos concretos del video, en la codificación original habrán incluido keyframes en esos puntos exactos para que el salto sea fluido. Revisadlo a ver si viene de ahí el problema.

https://es.wikipedia.org/wiki/Key_Frame


SI sabes mirarlo tu, te invito si quieres a un canal de telegram y revisas tu los archivos, porque en el m2v no sabemos encontrar esos keyframes que dices.

Pero nada, no hay manera, hemos hasta probado de bajar el bitrate, por si fuera cosa de eso y nada.

Saludos.
Solucionado finalmente y funcionando! Esta vez he estado cerca de una hora jugando para comprobarlo... He grabado un vídeo donde por fín podéis ver la versión remasterizada de Dragon's Lair mediante IA en el emulador Daphne:



Al final, como usando un único archivo de vídeo no conseguíamos solucionar el problema, he optado por una solución algo mas tediosa de llevar a cabo pero con la que no ha habido ningún problema: Trocear el archivo en múltiples archivos correspondientes a cada escena y sustituir con ellos los de la versión 'vieja' de laserdisc del Dragon's Lair del Daphne.
Brutal , menudo cambio [tadoramo]
SIRDRAK escribió:Solucionado finalmente y funcionando! Esta vez he estado cerca de una hora jugando para comprobarlo... He grabado un vídeo donde por fín podéis ver la versión remasterizada de Dragon's Lair mediante IA en el emulador Daphne:



Al final, como usando un único archivo de vídeo no conseguíamos solucionar el problema, he optado por una solución algo mas tediosa de llevar a cabo pero con la que no ha habido ningún problema: Trocear el archivo en múltiples archivos correspondientes a cada escena y sustituir con ellos los de la versión 'vieja' de laserdisc del Dragon's Lair del Daphne.


Te hace el cacheo del Framefile cada vez que carga la secuencia o solo lo hace la primera vez que la reproduce?

Ahora en un rato lo pruebo, aunque generalmente el cacheo ese lo hace antes de arrancar el juego, que curioso.

Saludos.

P.D. Voy haciéndote el Dragon's Lair 2 y te paso la versión 4K para que trasteés.
DJ Deu escribió:
SIRDRAK escribió:Solucionado finalmente y funcionando! Esta vez he estado cerca de una hora jugando para comprobarlo... He grabado un vídeo donde por fín podéis ver la versión remasterizada de Dragon's Lair mediante IA en el emulador Daphne:



Al final, como usando un único archivo de vídeo no conseguíamos solucionar el problema, he optado por una solución algo mas tediosa de llevar a cabo pero con la que no ha habido ningún problema: Trocear el archivo en múltiples archivos correspondientes a cada escena y sustituir con ellos los de la versión 'vieja' de laserdisc del Dragon's Lair del Daphne.


Te hace el cacheo del Framefile cada vez que carga la secuencia o solo lo hace la primera vez que la reproduce?

Ahora en un rato lo pruebo, aunque generalmente el cacheo ese lo hace antes de arrancar el juego, que curioso.

Saludos.

P.D. Voy haciéndote el Dragon's Lair 2 y te paso la versión 4K para que trasteés.



Estupendo ;) El cacheo lo hace sólo la primera vez que reproduce la escena, después ya no.
Viendo lo bien que lo hace con la animación, me entra la curiosidad de ver cómo quedarían las intros de los juegos de generaciones pasadas como PS2, Gamecube, etc... e incluso PSX, Saturn y compaía. ^ ^
SirAzraelGrotesque escribió:Viendo lo bien que lo hace con la animación, me entra la curiosidad de ver cómo quedarían las intros de los juegos de generaciones pasadas como PS2, Gamecube, etc... e incluso PSX, Saturn y compaía. ^ ^










Un día me pondré con este tipo de intros.
@DJ Deu
Si te pones con PSX, la del SoulCalibur SoulEdge SoulBlade o como quieras llamarlo es un must.

Porfaaaaa....
Kei_Dash escribió:@DJ Deu
Si te pones con PSX, la del SoulCalibur SoulEdge SoulBlade o como quieras llamarlo es un must.

Porfaaaaa....



@DJ Deu ¡Gracias!

Los de PS1 están muy bien, aunque está claro que no se pueden hacer milagros. Con los de la siguiente generación sabía que seguramente funcionaría muy bien. ¡El del Soul Calibur 2 concretamente es espectacular! Ojalá se pudieran modificar los videos originales e incluir las modificaciones en las isos para jugarlos con la mejora en PCSX2.
Os dejo una sorpresita por aquí a ver qué os parece:

SIRDRAK escribió:Os dejo una sorpresita por aquí a ver qué os parece:



Es magia, en algunos frames la mejora es milagrosa.

Siendo tiquismiquis: en la escena de la caja del anillo girando (la de los huesos/ calaveras) se notan unos parpadeos algo molestos (que ya se perciben en el vídeo original pero en HD se potencia incluso).
Bueno, pues remasterización del Dragon's Lair 2 en español terminada y funcionando en Daphne... Aquí la podéis ver en acción:

Simplemente increíble, el cambio es brutal.

Muy buen trabajo.
Espectacular trabajo @SIRDRAK y demás colaboradores [beer]
Mi enhorabuena [tadoramo] [tadoramo] [tadoramo] [tadoramo]
Flipante lo que llegáis a hacer. Antes de que lo plantearais no lo hubiera pensado que se pudiera hacer. [oki]
La intro de sonic cd espera a ser resucitada [sonrisa]
leirbag escribió:La intro de sonic cd espera a ser resucitada [sonrisa]


Algo como esto?:



XD
SIRDRAK escribió:
leirbag escribió:La intro de sonic cd espera a ser resucitada [sonrisa]


Algo como esto?:



XD


¿y la de Wild Arms de PS1? [ayay]
Aprovechando que van a sacar una versión remasterizada de la serie original de Dragon Quest Dai no Daibouken (que aquí conocimos como Las Aventuras de Fly), una serie nueva y un juego, me he entretenido en remasterizar el opening de la versión remasterizada de la serie (...buen remasterizador será XD ), pasándola a 2160p y mejorando un poco el color:

Brutal, estoy flipandolo con el hilo.
Menudo currazo.Las posibilidades que ofrecen estas herramientas son increibles.
Seguid asi chicos!
Hoy me ha dado por hacer una pequeña cafrada: He cogido una muestra de minuto y medio del Streets of Rage 4 a 1080p y 60fps y la he pasado a 4320p (vamos, el estandar de las teles 8K de ahora). Ya os aviso que necesitaréis un Pc potente para reproducirlo a esa resolución.



Decir también que el juego está tan bien hecho que se nota poco la diferencia (se aprecia más nitidez pero hay que recurrir a capturas para notar los cambios)... Otro día probaré con otro juego de otro tipo. Una imagen comparativa de detalle:

Imagen

Edito para añadir un nuevo vídeo que he subido a Youtube pasando en esta ocasión la intro de la primera temporada de los Power Rangers a 2160p y 60fps... En esta ocasión, del proceso se ha encargado el compañero @DJ Deu y yo sólo he realizado el montaje comparativo:

Mmmmmmm, estoy flipando ahora mismo XD
Me encanta cómo queda en dibujos animados. Sin embargo, no me gusta mucho cómo queda con las imágenes reales.
SirAzraelGrotesque escribió:Me encanta cómo queda en dibujos animados. Sin embargo, no me gusta mucho cómo queda con las imágenes reales.


Con imágenes reales depende mucho de la calidad de la fuente... Si la calidad es insuficiente los resultados a veces resultan algo artificiales, sobre todo por esa especie de patrones raros en caras y ojos cuando no se ven los rasgos claramente en la fuente original. Con todo, esto irá mejorando conforme mejoren los modelos de procesado en sucesivas versiones, y hay aún mucho margen de mejora, así que estoy seguro que llegaremos a ver resultados espectaculares.

Edit: Estos últimos dos días he estado preparando una versión remasterizada a 1080p y a su formato original en 4:3 de Dragon's Lair, ya que mucha gente la quiere para usar en sus recreativas o simplemente prefiere jugarlo sin recortes en la imagen. Esta vez he usado un método ligéramente diferente al habitual y he conseguido que se vea aún mejor... Lo que he hecho ha sido decirle al Video Enhance AI que procese el vídeo a fotogramas independientes en png en lugar de en vídeo, con lo que puedo controlar totalmente la compresión del vídeo final y consigo mejor calidad, a costa, eso sí, de ocupar una burrada en el disco duro (los 31565 fotogramas de los 21 minutos 56 segundos de Dragon's Lair ocupan 62 GB). Ya lo he dejado preparado, además con los idiomas español e inglés en su interior, de forma que sólo hay que ejecutar un bat u otro según queramos jugar con un idioma u otro. Os dejo unas capturas y un vídeo probándolo en Daphne. Por cierto, que lo he configurado con la rom europea del juego y de esta manera se puede jugar la escena del puente levadizo:

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen

@SIRDRAK

Brutal el resultado obtenido. ¡Enhorabuena!
Mamma mia, con las letras del titulo que pone Starcom 1983, ya se nota la grata diferencia.

Buen trabajo @SIRDRAK ya me pasarás el resultado.
@SIRDRAK

Actualmente me encuentro ripeando antiguos VHS de las revistas y me gustaria mejorarlos. Tengo grafica AMD asi que entiendo que DAIN es incompatible asi que he usado SVP y reproduzco a mas fps sin problema.

Para aumentar la resolucion estoy con video enghance AI pero no se si el programa me funciona bien ya que no me muestra la preview, o me da fallo y me dice que aumente los recursos o reinicie o se queda pensando mucho tiempo, ¿esto es normal?
Por recursos no sera, 8 nucleos y 16 hilos, grafica con 8GB de ram y 32gb de ram.

A ver si me echais una mano porque llevo toda la mañana perdida.
law escribió:@SIRDRAK

Actualmente me encuentro ripeando antiguos VHS de las revistas y me gustaria mejorarlos. Tengo grafica AMD asi que entiendo que DAIN es incompatible asi que he usado SVP y reproduzco a mas fps sin problema.

Para aumentar la resolucion estoy con video enghance AI pero no se si el programa me funciona bien ya que no me muestra la preview, o me da fallo y me dice que aumente los recursos o reinicie o se queda pensando mucho tiempo, ¿esto es normal?
Por recursos no sera, 8 nucleos y 16 hilos, grafica con 8GB de ram y 32gb de ram.

A ver si me echais una mano porque llevo toda la mañana perdida.


Qué versión de Video Enhance AI estás usando? Yo tenía ese exacto mismo problema con las versiones 1.2.0 y 1.2.1, pero por fortuna parece que con la 1.2.2 ya me funciona. Si aún así te sigue ocurriendo, mi recomendación es que instales la versión 1.1.1, que te funcionará seguro. Yo tengo ambas instaladas (1.2.2 y 1.1.1) y uso una u otra según me convenga... La 1.1.1 por ejemplo es mejor en lo referente a su modelo para animación/Cg (Gaia HQ CG en el 1.2.2 y HQ-CG en la 1.1.1), y la 1.2.2., parece que da un resultado ligeramente mejor con su modelo para imagen real (Gaia HQ) y también es un poco más rápido (la diferencia a veces puede ser de hasta una hora menos).
SIRDRAK escribió:
law escribió:@SIRDRAK

Actualmente me encuentro ripeando antiguos VHS de las revistas y me gustaria mejorarlos. Tengo grafica AMD asi que entiendo que DAIN es incompatible asi que he usado SVP y reproduzco a mas fps sin problema.

Para aumentar la resolucion estoy con video enghance AI pero no se si el programa me funciona bien ya que no me muestra la preview, o me da fallo y me dice que aumente los recursos o reinicie o se queda pensando mucho tiempo, ¿esto es normal?
Por recursos no sera, 8 nucleos y 16 hilos, grafica con 8GB de ram y 32gb de ram.

A ver si me echais una mano porque llevo toda la mañana perdida.


Qué versión de Video Enhance AI estás usando? Yo tenía ese exacto mismo problema con las versiones 1.2.0 y 1.2.1, pero por fortuna parece que con la 1.2.2 ya me funciona. Si aún así te sigue ocurriendo, mi recomendación es que instales la versión 1.1.1, que te funcionará seguro. Yo tengo ambas instaladas (1.2.2 y 1.1.1) y uso una u otra según me convenga... La 1.1.1 por ejemplo es mejor en lo referente a su modelo para animación/Cg (Gaia HQ CG en el 1.2.2 y HQ-CG en la 1.1.1), y la 1.2.2., parece que da un resultado ligeramente mejor con su modelo para imagen real (Gaia HQ) y también es un poco más rápido (la diferencia a veces puede ser de hasta una hora menos).


Estoy con la TRIAL de la 1.2.2. ¿te ocurre a ti que se tira pensado mil años para mostrar la preview?

Tengo la trial 1.1.0 descargada, voy a probar ahora

EDITO: con la 1.1.0 ya hace algo y si muestra la preview, de hecho funciona, cpu al 100% y grafica resoplando :) Primera prueba calidad nefasta :(

EDITO2: 50 horas de codificacion para un video de 30minutos a menos de full hd...
law escribió:
SIRDRAK escribió:
law escribió:@SIRDRAK

Actualmente me encuentro ripeando antiguos VHS de las revistas y me gustaria mejorarlos. Tengo grafica AMD asi que entiendo que DAIN es incompatible asi que he usado SVP y reproduzco a mas fps sin problema.

Para aumentar la resolucion estoy con video enghance AI pero no se si el programa me funciona bien ya que no me muestra la preview, o me da fallo y me dice que aumente los recursos o reinicie o se queda pensando mucho tiempo, ¿esto es normal?
Por recursos no sera, 8 nucleos y 16 hilos, grafica con 8GB de ram y 32gb de ram.

A ver si me echais una mano porque llevo toda la mañana perdida.


Qué versión de Video Enhance AI estás usando? Yo tenía ese exacto mismo problema con las versiones 1.2.0 y 1.2.1, pero por fortuna parece que con la 1.2.2 ya me funciona. Si aún así te sigue ocurriendo, mi recomendación es que instales la versión 1.1.1, que te funcionará seguro. Yo tengo ambas instaladas (1.2.2 y 1.1.1) y uso una u otra según me convenga... La 1.1.1 por ejemplo es mejor en lo referente a su modelo para animación/Cg (Gaia HQ CG en el 1.2.2 y HQ-CG en la 1.1.1), y la 1.2.2., parece que da un resultado ligeramente mejor con su modelo para imagen real (Gaia HQ) y también es un poco más rápido (la diferencia a veces puede ser de hasta una hora menos).


Estoy con la TRIAL de la 1.2.2. ¿te ocurre a ti que se tira pensado mil años para mostrar la preview?

Tengo la trial 1.1.0 descargada, voy a probar ahora

EDITO: con la 1.1.0 ya hace algo y si muestra la preview, de hecho funciona, cpu al 100% y grafica resoplando :) Primera prueba calidad nefasta :(

EDITO2: 50 horas de codificacion para un video de 30minutos a menos de full hd...


Pues si, es lo malo de tirar de CPU en lugar de una gráfica compatible con CUDA y cierto músculo... A mí pasar un vídeo como ese a 1080p o UHD (no hay mucha diferencia, depende más de la resolución de la fuente que del resultado final) me tarda sobre las 10 horas.

Y bueno... Ya he hecho una versión 4:3 al igual que la anterior con el Dragon's Lair 2: Time Warp, al igual que la anterior a 1080p y con los idiomas inglés y español:



Algunas capturas:

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
SIRDRAK escribió:
law escribió:
SIRDRAK escribió:
Qué versión de Video Enhance AI estás usando? Yo tenía ese exacto mismo problema con las versiones 1.2.0 y 1.2.1, pero por fortuna parece que con la 1.2.2 ya me funciona. Si aún así te sigue ocurriendo, mi recomendación es que instales la versión 1.1.1, que te funcionará seguro. Yo tengo ambas instaladas (1.2.2 y 1.1.1) y uso una u otra según me convenga... La 1.1.1 por ejemplo es mejor en lo referente a su modelo para animación/Cg (Gaia HQ CG en el 1.2.2 y HQ-CG en la 1.1.1), y la 1.2.2., parece que da un resultado ligeramente mejor con su modelo para imagen real (Gaia HQ) y también es un poco más rápido (la diferencia a veces puede ser de hasta una hora menos).


Estoy con la TRIAL de la 1.2.2. ¿te ocurre a ti que se tira pensado mil años para mostrar la preview?

Tengo la trial 1.1.0 descargada, voy a probar ahora

EDITO: con la 1.1.0 ya hace algo y si muestra la preview, de hecho funciona, cpu al 100% y grafica resoplando :) Primera prueba calidad nefasta :(

EDITO2: 50 horas de codificacion para un video de 30minutos a menos de full hd...


Pues si, es lo malo de tirar de CPU en lugar de una gráfica compatible con CUDA y cierto músculo... A mí pasar un vídeo como ese a 1080p o UHD (no hay mucha diferencia, depende más de la resolución de la fuente que del resultado final) me tarda sobre las 10 horas.

Y bueno... Ya he hecho una versión 4:3 al igual que la anterior con el Dragon's Lair 2: Time Warp, al igual que la anterior a 1080p y con los idiomas inglés y español:



Algunas capturas:

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen


¡Maravilloso! Se me está haciendo la boca agua pensando en lo que se podría hacer con series de dibujos viejunas que pudieran conseguirse en una calidad buena, para mejorarlas de esta manera.
Buenas noches, espero estén muy bien y de buena salud en estos tiempos de cuarentena, les escribo para exponerles una duda que nace de un tema de las texturas en PSX, no se pueden poner texturas personalizadas pero si shaders, es acá cuando me pregunto, shaders y texturas personalizadas vienen siendo lo mismo? Si son lo mismo, no es posible usar un creador de shaders para poner estas texturas HD modificadas con IA en un emulador que permita shaders personalizados?
clow468 escribió:Buenas noches, espero estén muy bien y de buena salud en estos tiempos de cuarentena, les escribo para exponerles una duda que nace de un tema de las texturas en PSX, no se pueden poner texturas personalizadas pero si shaders, es acá cuando me pregunto, shaders y texturas personalizadas vienen siendo lo mismo? Si son lo mismo, no es posible usar un creador de shaders para poner estas texturas HD modificadas con IA en un emulador que permita shaders personalizados?


No, no sólo no son lo mismo sino que no tienen absolutamente nada que ver.
Cuando tenga internet en casa (a saber)
intentaré poner texturas hd en Dolphin
y Flycast que también lo soporta.
Lo que no sé es cuánto ocupará el tema.

En psx con los emuladores actuales no parece posible, si no hacen que la Vram pase por archivos y se puedan cambiar... (Aunque se ve todo mezclado ahí y duplicado)
Un pequeño WIP de la versión 16:9 de Space Ace:

Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
SIRDRAK escribió:Un pequeño WIP de la versión 16:9 de Space Ace:
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen


Qué maravilla! Gran trabajo [beer]
Por fin terminada la versión 16:9 de Space Ace con posibilidad de jugar en español o inglés... Aquí podéis verla en acción en Daphne:

156 respuestas
1, 2, 3, 4