Errores y averias de Playstation 4

klaim2003 escribió:@Psmaniaco Hola otra vez jajaja
Pues he desmontado la ps4 para limpiar la lente con alcohol isopropilico y sigue tal cual, judgment por ejemplo se queda pillado en el mismo punto de la instalacion.

Si solo tengo problema al instalar juegos físicos (y solo algunos, otros van bien), en digital todo me va perfecto, descarto que pueda ser problema del disco duro, verdad? Porque estoy pensando en pedirme una lente nueva y cambiarla.

Muchas gracias!

Tiene toda la pinta de ser la lente, en vez de pedir solo la lente pide el bloque optico completo, tendras menos problemas para emsamblarlo que solo con la lente (que da mas faena).
Un saludo.
@Psmaniaco mi idea es pedir esto: Lente

O te refieres a que pida esto otro? Lector completo?
klaim2003 escribió:@Psmaniaco mi idea es pedir esto: Lente

O te refieres a que pida esto otro? Lector completo?

Lo primero, eso es el bloque optico, lo segundo es el lector completo.
Un saludo.
Hola buenas, tengo un problema con mi PS4 Slim , el problema es que meto el disco con la consola en horizontal y no lo lee, solo lo lee con la consola en vertical, de que podría ser? A alguien más le ha pasado? He desmontado la PS4 y no he visto nada o se me ha pasado algo no se, por favor ayúdenme
Norbe22 escribió:Hola buenas, tengo un problema con mi PS4 Slim , el problema es que meto el disco con la consola en horizontal y no lo lee, solo lo lee con la consola en vertical, de que podría ser? A alguien más le ha pasado? He desmontado la PS4 y no he visto nada o se me ha pasado algo no se, por favor ayúdenme

Podria ser de la lente, que este sucia, tendrias que limpiarla a ver si asi se arregla el problema.
Un saludo.
Psmaniaco escribió:
Norbe22 escribió:Hola buenas, tengo un problema con mi PS4 Slim , el problema es que meto el disco con la consola en horizontal y no lo lee, solo lo lee con la consola en vertical, de que podría ser? A alguien más le ha pasado? He desmontado la PS4 y no he visto nada o se me ha pasado algo no se, por favor ayúdenme

Podria ser de la lente, que este sucia, tendrias que limpiarla a ver si asi se arregla el problema.
Un saludo.

Mas bien del carro no desliza bien y se atranca , quitando la tapa de debajo del lector y aflojando un poco los 4 tornillos que sujetan las gomas amortiguadoras del mismo se suele sucionar, lo he echo en 4 ya con el mismo problema y se arreglo, por que ni con lente nueva iba, au que también pudiera ser desiquilibrio o desgaste de la misma.
LUCKYMAS escribió:
Psmaniaco escribió:
Norbe22 escribió:Hola buenas, tengo un problema con mi PS4 Slim , el problema es que meto el disco con la consola en horizontal y no lo lee, solo lo lee con la consola en vertical, de que podría ser? A alguien más le ha pasado? He desmontado la PS4 y no he visto nada o se me ha pasado algo no se, por favor ayúdenme

Podria ser de la lente, que este sucia, tendrias que limpiarla a ver si asi se arregla el problema.
Un saludo.

Mas bien del carro no desliza bien y se atranca , quitando la tapa de debajo del lector y aflojando un poco los 4 tornillos que sujetan las gomas amortiguadoras del mismo se suele sucionar, lo he echo en 4 ya con el mismo problema y se arreglo, por que ni con lente nueva iba, au que también pudiera ser desiquilibrio o desgaste de la misma.

Eso tambien, por cierto @LUCKYMAS ¿has visto alguna vez algun lector de PS4 Slim con el motor giradiscos con el eje torcido? Por que tengo aqui una con ese fallo, al meter el disco rascan los discos, el caso es que lee perfectamente [+risas] .
Un saludo.
Si no roza, no pasa nada.
Alguien ha mandando la consola al servicio técnico de la garantía alguna vez? Voy a tener que enviarla ya que aun no tiene ni un año y hace un ruido como si tuviera una mosca revoloteando dentro.
LUCKYMAS escribió:Si no roza, no pasa nada.

No raya los discos, pero chirria al girar el disco que no veas [carcajad] .
Un saludo.
Buenas tardes amigos.

Un amigo acaba de dejarme una ps4 slim que tiene una averia. Os comento a ver si podeis ayudarme [tadoramo]

El problema es que enciende y el indicador led de encendido se queda en blanco y no se muestra ninguna imagen. El televisor la detecta y no se muestra imagen.

Haber si podemos hacer algo.

Por lo menos tiene garantia a traves del Carrefour ya que tiene 1 año y 9 meses.

Lo que le da miedo es de que la entrege y pierda las partidas [mad].

Un saludo.
Tiene roto el chip controlador hdmi, eso son unos 70 euros, carrefour la van a mandar a su servicio técnico que son unos chapuzas y no van a saver reparla ya que son sat de electrodomésticos, en el peor de los casos te van a marear meses y igual con suerte te toca algún espabilado que si sabe repar esa avería, ya te digo yo que fácil no es por que es un chip bga con patas internas más pequeño que la uña meñique , ya me vinieron unas tres del sat sin solución por ellos y hicieron un destrozo que me costó repar, al dueño le pusieron mil escusas que no entraban en garantía y no le dieron nada nuevo. Igual tu caso es diferente pero yo ya me encontrado con tres casos de carrefour y dos del corte inglés y si te digo de técniconsolas ni veas y eso que se hacen llamar los dioses del reballing.
LUCKYMAS escribió:Tiene roto el chip controlador hdmi, eso son unos 70 euros, carrefour la van a mandar a su servicio técnico que son unos chapuzas y no van a saver reparla ya que son sat de electrodomésticos, en el peor de los casos te van a marear meses y igual con suerte te toca algún espabilado que si sabe repar esa avería, ya te digo yo que fácil no es por que es un chip bga con patas internas más pequeño que la uña meñique , ya me vinieron unas tres del sat sin solución por ellos y hicieron un destrozo que me costó repar, al dueño le pusieron mil escusas que no entraban en garantía y no le dieron nada nuevo. Igual tu caso es diferente pero yo ya me encontrado con tres casos de carrefour y dos del corte inglés y si te digo de técniconsolas ni veas y eso que se hacen llamar los dioses del reballing.


¿Alguna recomendación?

Por cierto, ¿hay alguna forma de sacar las partidas?
Buenas compis, os pongo en situacion.

1.- Ps4 Slim, luz azul: infinita , no arranca puede estar ahi horas...cambiado disco duro, sigue igual, cambiada pasta termica, sigue igual. presionando el procesador APU, sigue igual, alguna idea? u orientacion? gracias
wiinfo escribió:Buenas compis, os pongo en situacion.

1.- Ps4 Slim, luz azul: infinita , no arranca puede estar ahi horas...cambiado disco duro, sigue igual, cambiada pasta termica, sigue igual. presionando el procesador APU, sigue igual, alguna idea? u orientacion? gracias

¿Como te empezo la averia?
Un saludo.
@Psmaniaco acabo de cambiar el lector de la ps4 y arreglado, acaba de instalar judgment a la primera, que antes no podía. Muchas gracias por la ayuda [oki]
klaim2003 escribió:@Psmaniaco acabo de cambiar el lector de la ps4 y arreglado, acaba de instalar judgment a la primera, que antes no podía. Muchas gracias por la ayuda [oki]

De nada socio [beer] .
Un saludo.
Psmaniaco escribió:
wiinfo escribió:Buenas compis, os pongo en situacion.

1.- Ps4 Slim, luz azul: infinita , no arranca puede estar ahi horas...cambiado disco duro, sigue igual, cambiada pasta termica, sigue igual. presionando el procesador APU, sigue igual, alguna idea? u orientacion? gracias

¿Como te empezo la averia?
Un saludo.


Pues se apago, bien, y al ir a encenderla ya quedo asi,.
wiinfo escribió:
Psmaniaco escribió:
wiinfo escribió:Buenas compis, os pongo en situacion.

1.- Ps4 Slim, luz azul: infinita , no arranca puede estar ahi horas...cambiado disco duro, sigue igual, cambiada pasta termica, sigue igual. presionando el procesador APU, sigue igual, alguna idea? u orientacion? gracias

¿Como te empezo la averia?
Un saludo.


Pues se apago, bien, y al ir a encenderla ya quedo asi,.

Quita el disco duro e intenta arrancarla en modo seguro sin el, a ver si te da video (dara error de que no se ha encontrado el disco duro).
Un saludo.
Sin disco duro . Mismo efecto . Luz azul parpadeante ...
No se si preguntarlo aquí ya que es cosa del mando.

El mando de mi PS4 (primeros modelos) tiene problemas con el L1, no funciona y tengo que hacer mucha presión para que responda y deje de funcionar al poco rato. He pensado en abrirlo y revisarlo pero no se que mirar exactamente a parte del flex.

También, en el caso de que el problema venga del flex, que tipo me haria falta? El mando es un modelo CUH-ZCT1E, pero mirando por google encuentro referencias que no se parecen en nada xD
wiinfo escribió:Sin disco duro . Mismo efecto . Luz azul parpadeante ...

Pues puede ser que necesite reballing esa placa, es un problema del APU o las RAM (a veces es necesario hacerselo a ambos, APU y RAM).

LuffyOPFan escribió:No se si preguntarlo aquí ya que es cosa del mando.

El mando de mi PS4 (primeros modelos) tiene problemas con el L1, no funciona y tengo que hacer mucha presión para que responda y deje de funcionar al poco rato. He pensado en abrirlo y revisarlo pero no se que mirar exactamente a parte del flex.

También, en el caso de que el problema venga del flex, que tipo me haria falta? El mando es un modelo CUH-ZCT1E, pero mirando por google encuentro referencias que no se parecen en nada xD

Necesitas cambiar el flex y las botoneras de goma.
Un saludo.
Psmaniaco escribió:
wiinfo escribió:Sin disco duro . Mismo efecto . Luz azul parpadeante ...

Pues puede ser que necesite reballing esa placa, es un problema del APU o las RAM (a veces es necesario hacerselo a ambos, APU y RAM).


Reballing al APU con mismo resultado, luz azul eternamente parpadeando...lo del reballing a las RAM no lo habia oido..
exactamente a cuales?¿¿ gracias
wiinfo escribió:
Psmaniaco escribió:
wiinfo escribió:Sin disco duro . Mismo efecto . Luz azul parpadeante ...

Pues puede ser que necesite reballing esa placa, es un problema del APU o las RAM (a veces es necesario hacerselo a ambos, APU y RAM).


Reballing al APU con mismo resultado, luz azul eternamente parpadeando...lo del reballing a las RAM no lo habia oido..
exactamente a cuales?¿¿ gracias

Se les hace a todos los chips, por lo general es un fallo en las soldaduras del APU, pero el error de la luz parpadeante indica que el APU no puede iniciar por alguna conexion mala con las memorias RAM, una, dos o incluso todas.
Un saludo.
Pero si se le ha hecho un reballing al APU, se han reemplazado todas las esferas y da el mismo defecto ... se supone que el fallo viene de otro lado no?
wiinfo escribió:Pero si se le ha hecho un reballing al APU, se han reemplazado todas las esferas y da el mismo defecto ... se supone que el fallo viene de otro lado no?

¿Limpiaste bien las conexiones de las esferas? Como tengan algo de oxido fallara por eso, sino reballing a todos los chips de la RAM y al bga SCEI (este ultimo por si acaso).
Un saludo.
Buenos dias
Cuales son los chips de la RAM ? podrias indicarmelos? necesitaria plantilla para ellos.
respecto al APU, normalmente con presion sobre el se ve mas o menos si el fallo viene de ahi pero.. en las RAM hay alguna tecnica de diagnostico? para saber cual puede estar fallando?
gracias
Las memorias si no ha sido por golpe o caída es difícil que sea reballing , pero si es posible que ese apu este muerta en un 99.99 por ciento.
De cada 10 Ps4 por luz azul salen aproximadamente. 3 o 4 por reballing , en slim ninguna o una en fat segunda horneada con conttoladora integrada , por reballing 1 de cada 7 máximo dos y las fat normales si nadie la ha tocado 6 de cada 10 y Ps4 pro todavía no me ha entrado nunca una con fallo de luz azul.
las placas con luz azul que son por muerte apu con una donata montando una franki de otra igual con otro fallo como el caso de que no hace nada de nada me han salido todas a la primera , eso sí hay que cambiar según modelo 3 o 4 chip .
Buenas, estoy desesperado. Mi ps4 pro se apaga sola, despues de un “acelerón” del ventilador, en un video del “rime”. No sé si es software o hw... que opinais? No es sobrecalentamiento, porque ya he hecho mil pruebas...
Haz un videoy súbelo , pero antes intenta entrar en modo recovery a ver si se mantiene
LUCKYMAS escribió:Las memorias si no ha sido por golpe o caída es difícil que sea reballing , pero si es posible que ese apu este muerta en un 99.99 por ciento.
De cada 10 Ps4 por luz azul salen aproximadamente. 3 o 4 por reballing , en slim ninguna o una en fat segunda horneada con conttoladora integrada , por reballing 1 de cada 7 máximo dos y las fat normales si nadie la ha tocado 6 de cada 10 y Ps4 pro todavía no me ha entrado nunca una con fallo de luz azul.
las placas con luz azul que son por muerte apu con una donata montando una franki de otra igual con otro fallo como el caso de que no hace nada de nada me han salido todas a la primera , eso sí hay que cambiar según modelo 3 o 4 chip .

Las slim entonces jodidas de reparar si es con avería de que no enciendan no? No hay otra opción , o algo que mirar ?
wiinfo escribió:
LUCKYMAS escribió:Las memorias si no ha sido por golpe o caída es difícil que sea reballing , pero si es posible que ese apu este muerta en un 99.99 por ciento.
De cada 10 Ps4 por luz azul salen aproximadamente. 3 o 4 por reballing , en slim ninguna o una en fat segunda horneada con conttoladora integrada , por reballing 1 de cada 7 máximo dos y las fat normales si nadie la ha tocado 6 de cada 10 y Ps4 pro todavía no me ha entrado nunca una con fallo de luz azul.
las placas con luz azul que son por muerte apu con una donata montando una franki de otra igual con otro fallo como el caso de que no hace nada de nada me han salido todas a la primera , eso sí hay que cambiar según modelo 3 o 4 chip .

Las slim entonces jodidas de reparar si es con avería de que no enciendan no? No hay otra opción , o algo que mirar ?

Las Slim son jodidas de reparar, tengo aqui una placa de PS4 Slim con un corto y se apaga al encender, resulta que el APU esta muerto [facepalm] , o sea que no hay posibilidad de reparacion.
Un saludo.
y como determinas que el APU esta muerto, y no es algun MOSFET de los que lleva, o alguna que otra cosa?=
Hola ,alguien sabe como desactivar la grabación de PS4 es que en algunos juegos me dicen que se a detenido la grabación y cuando le doy al boton share me aparece guardar clip de vídeo pero nunca he hecho o aceptado una grabación ,de antemano gracias
wiinfo escribió:y como determinas que el APU esta muerto, y no es algun MOSFET de los que lleva, o alguna que otra cosa?=

Para saber si esta muerto hay que extraerlo, medir unos pads y si esta bien (aunque no es fiable del todo) deben dar una resistencia de unos 40 Ohmios, si da menos de 34 o continuidad esta KO.
Un saludo.
Buenas!alguien podria decirme pq cuando voy a hacaer un directo me pone (el servicio no esta disponible para tu cuenta))
¿Sabéis si el servicio técnico soluciona los trofeos glitcheados? No me ha saltado un trofeo de Final Fantasy X que se consigue al avanzar en la historia y me he dado cuenta meses después de finalizar el juego. [facepalm]
Psmaniaco escribió:
wiinfo escribió:y como determinas que el APU esta muerto, y no es algun MOSFET de los que lleva, o alguna que otra cosa?=

Para saber si esta muerto hay que extraerlo, medir unos pads y si esta bien (aunque no es fiable del todo) deben dar una resistencia de unos 40 Ohmios, si da menos de 34 o continuidad esta KO.
Un saludo.


Podrías indicarme los pads que deben de medir eso?
No hay problema en Sacar el chip ..
Gracias
wiinfo escribió:
Psmaniaco escribió:
wiinfo escribió:y como determinas que el APU esta muerto, y no es algun MOSFET de los que lleva, o alguna que otra cosa?=

Para saber si esta muerto hay que extraerlo, medir unos pads y si esta bien (aunque no es fiable del todo) deben dar una resistencia de unos 40 Ohmios, si da menos de 34 o continuidad esta KO.
Un saludo.


Podrías indicarme los pads que deben de medir eso?
No hay problema en Sacar el chip ..
Gracias

Tengo que repasar la chuleta, por que ahora no me lo se de memoria, de todos modos no es una ciencia exacta, te puede marcar bien y estar tocado el DIE por dentro.
Un saludo.
PS4 Slim, al iniciar disco fisico da error (ce-30391-6) , y veo que la fecha pone 1970.
he probado;:
- cambiar bateria y poner fecha correctamente
- restaurar sistema, se borra todo, usuarios, partidas, etc..

mismo resultado, mismo error...
a que puede ser debido?
gracias....
Creo que la he liado parda, me restaurado la consola en ajustes predeterminados y al iniciarla he perdido mi usuario de consola y todo, hay alguna manera de recuperar mi cuenta?
¿Hay alguna forma definitiva de solucionar el problema de que la consola expulse los discos de manera aleatoria? Tengo una fat desde hace unos 4 años y a partir del año pasado me sucede ésto, aunque muy de cuando en cuando. Siempre me ha pasado con la consola apagada, por lo que cuando salgo de casa, la desenchufo por si acaso. He leido y probado varias soluciones, como girar el mítico tornillo al que puedes acceder quitando la tapa del disco duro, pero parece que al cabo del tiempo vuelve a suceder lo mismo. ¡Saludos!
wiinfo escribió:PS4 Slim, al iniciar disco fisico da error (ce-30391-6) , y veo que la fecha pone 1970.
he probado;:
- cambiar bateria y poner fecha correctamente
- restaurar sistema, se borra todo, usuarios, partidas, etc..

mismo resultado, mismo error...
a que puede ser debido?
gracias....

¿Te pasa solo con los juegos fisicos, los digitales o demos?

nessyman escribió:Creo que la he liado parda, me restaurado la consola en ajustes predeterminados y al iniciarla he perdido mi usuario de consola y todo, hay alguna manera de recuperar mi cuenta?

Entra en PSN con tu email y contraseña y creo que te dejara restaurarla desde hay.

mullen78 escribió:¿Hay alguna forma definitiva de solucionar el problema de que la consola expulse los discos de manera aleatoria? Tengo una fat desde hace unos 4 años y a partir del año pasado me sucede ésto, aunque muy de cuando en cuando. Siempre me ha pasado con la consola apagada, por lo que cuando salgo de casa, la desenchufo por si acaso. He leido y probado varias soluciones, como girar el mítico tornillo al que puedes acceder quitando la tapa del disco duro, pero parece que al cabo del tiempo vuelve a suceder lo mismo. ¡Saludos!

Es un fallo un poco complicado, ya que el pulsador tactil hace contacto continuamente o aleatoriamente y te saca el disco, la unica manera seria anular el tactil del Eject.
Un saludo.
Psmaniaco escribió:
wiinfo escribió:PS4 Slim, al iniciar disco fisico da error (ce-30391-6) , y veo que la fecha pone 1970.
he probado;:
- cambiar bateria y poner fecha correctamente
- restaurar sistema, se borra todo, usuarios, partidas, etc..

mismo resultado, mismo error...
a que puede ser debido?
gracias....

¿Te pasa solo con los juegos fisicos, los digitales o demos?

Solo he probado con fisicos...
wiinfo escribió:
Psmaniaco escribió:
wiinfo escribió:PS4 Slim, al iniciar disco fisico da error (ce-30391-6) , y veo que la fecha pone 1970.
he probado;:
- cambiar bateria y poner fecha correctamente
- restaurar sistema, se borra todo, usuarios, partidas, etc..

mismo resultado, mismo error...
a que puede ser debido?
gracias....

¿Te pasa solo con los juegos fisicos, los digitales o demos?

Solo he probado con fisicos...

Commprueba con una demo a ver si te hace lo mismo.
Un saludo.
no tengo plus en esta maquina.-..--
entonces no puedo cargar demo....
porque esa prueba? para descartar lector?
wiinfo escribió:no tengo plus en esta maquina.-..--
entonces no puedo cargar demo....
porque esa prueba? para descartar lector?

Exactamente, para comprobar si es el lector o pasa tambien con los demos.
Un saludo.
wiinfo escribió:PS4 Slim, al iniciar disco fisico da error (ce-30391-6) , y veo que la fecha pone 1970.
he probado;:
- cambiar bateria y poner fecha correctamente
- restaurar sistema, se borra todo, usuarios, partidas, etc..

mismo resultado, mismo error...
a que puede ser debido?
gracias....

Imagen

esos son los componentes de es fallo, o el chip o los dos componentes del lado que son los que siempre le suele pasar eso, necesitas otra placa igual mala para sacarlos
Ok @Luckymas ... buscare una placa donante ...esos pueden dar fallo de encendido de consola?
O solo dan fallo del tema de hora?
8477 respuestas
1165, 166, 167, 168, 169, 170