CFWE 6.20, 6.35, 6.39, 6.60 PRO-C Fix3&4 Disponible

Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Robe_Stamper escribió:hola, tengo funcionando el 6.39 PRO-B7 en una PSP Roja (creo que es 3004, no ??)

bueno, he notado que alguno de los juegos pega tironcillos. por ejemplo, el little big planet

eso a qué se debe ??

gracias


Hay algunos juegos que hacen tiempos de carga muy constantes, algunos ejemplos son GoW, YGO Tag force 1,2,3,4,5, little big planet, entre otros muchos mas. Ese tipo de juegos lo mas recomendables es tenerlos en formato ISO, ya que si estan en CSO aparecen los tirones.
Tambien hay que verificar que no este movida la velocidad del CPU, aunque algunos compañeros prefieren dejarla en 333, yo te recomiendo dejarla en la opcion default, esto para que te dure mas la bateria.
Para terminar, si tienes una MS copia o simplemente quieres disminuir los tiempos de carga ( y con esto los tirones) activa la opcion Memory Stick Speedup= Game, esto en la seccion advance dentro del recovery. Solo recuerda que hay juegos como el ultimo Metal Gear que fallan al instalar datos si esta opcion esta activa, asi que desactiva antes de instalar los datos, y vuelve activarla una vez que estos esten instalados.

Salu2
Robe_Stamper
Adicto
197 mensajes
desde sep 2003
gracias Cerial_iQ pero no sé a qué te refieres con esas opciones de memory stick speedup=game . no sé dónde está XD

yo tengo en los juegos algo que se llama "fast recovery"

ni tampoco sé cómo modificar la velocidad de la CPU

el little lo tengo en cso. lo buscaré en iso, gracias
natkoden
MegaAdicto!!!
575 mensajes
desde may 2006
Robe_Stamper escribió:gracias Cerial_iQ pero no sé a qué te refieres con esas opciones de memory stick speedup=game . no sé dónde está XD

yo tengo en los juegos algo que se llama "fast recovery"

ni tampoco sé cómo modificar la velocidad de la CPU

el little lo tengo en cso. lo buscaré en iso, gracias


El FastRecovery es para arrancar el CFW. La velocidad del CPU la cambias en el VSH que sale apretando Select, o mas bien, en el Recovery Menu que esta en el VSH Menu. Desde el Recovery tambien puedes cambiar la opcion de speedup de la MS.
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Editado 3 veces. Última: 16/07/2011 - 19:41:52 por Cerial_iQ.
Pues como leen el el titulo del post, por fin tenemos popsloader para este CFW. Virtuous Flame lleva trabajando algunos meses en esto, y al fin fue liberado.

Por ahora solo lo recomiendo para las personas que saben usar psardumper, ya que es una tarea algo laboriosa, aun asi cualquiera es libre de probarlo, el riesgo de brick es cero.

Aki el psardumper: http://dl.qj.net/psp/homebrew-applicati ... w-639.html

aki el readme junto con la estructura de como armar esto:

Sony files are copyrighted. Grab a psardumper and get them yourself.
Here are the file list you need to run popsloader:

PSX on PSP Compatibility List:
http://gamerspress.com/mediawiki/index.php?title=PSX_on_PSP_Compatibility_List

Older OFW Download:
http://freeplay.halfmoon.ws/fw/updates/

/kd/popsman.prx
/kd/pops_0*g.prx(>= 6.00) or /kd/pops.prx(<= 5.51)
/kd/impose.prx((fetch one from 4.01, and put it under ms0:/seplugins/popsloader/modules/))
/kd/resource/impose.rsc(fetch one from 4.01, and put it under ms0:/seplugins/popsloader/modules/)
/vsh/module/common_util.prx
/vsh/module/pafmini.prx
/vsh/module/libpspvmc.prx(>=3.40)
/kd/meaudio.prx(<=3.03)

The files should be placed into the corsspending direcotry.
The structure of popsloader direcotry must be like this:

.
├── modules
│   ├── 302
│   │   ├── common_util.prx
│   │   ├── meaudio.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 303
│   │   ├── common_util.prx
│   │   ├── meaudio.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 310
│   │   ├── common_util.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 311
│   │   ├── common_util.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 330
│   │   ├── common_util.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 340
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 350
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 351
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 352
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 371
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 372
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 380
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 390
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 393
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 396
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 401
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 500
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 501
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 503
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 550
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 551
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 600
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── pops_04g.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 610
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── pops_04g.prx
│   │   ├── pops_05g.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 620
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── pops_04g.prx
│   │   ├── pops_05g.prx
│   │   ├── popsman.prx
│   │   └── pops.prx
│   ├── 635
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── pops_01g.prx
│   │   ├── pops_02g.prx
│   │   ├── pops_03g.prx
│   │   ├── pops_04g.prx
│   │   ├── pops_05g.prx
│   │   ├── pops_07g.prx
│   │   ├── pops_09g.prx
│   │   └── popsman.prx
│   ├── 639
│   │   ├── common_util.prx
│   │   ├── libpspvmc.prx
│   │   ├── pafmini.prx
│   │   ├── popcorn.prx
│   │   ├── pops_01g.prx
│   │   ├── pops_02g.prx
│   │   ├── pops_03g.prx
│   │   ├── pops_04g.prx
│   │   ├── pops_07g.prx
│   │   ├── pops_09g.prx
│   │   └── popsman.prx
│   ├── impose.rsc
│   ├── impose.prx
│   ├── proheaparea.prx
│   └── README.txt
├── popscore.prx
└── popsloader.prx


Una vez armado todo esto dentro de la carpeta seplugins de la memoria del psp creamos la carpeta popsloader dentro de ella colocamos todo, ahora solo creamos el archivo pops.txt con la sig linea:

ms0:/seplugins/popsloader/popsloader.prx 1 (esto si vamos a usar el pops desde MS o M2)
o
ef0:/seplugins/popsloader/popsloader.prx 1 (esto si usamos el pops desde la memoria integrada del psp go)


Por ahora estoy un poco ocupado, asi que no podre publicar un tutorial hasta mañana domingo, aun asi son libres de probarlo.

Salu2

PD: Recuerden que compartir el popsloader con los modulos desencriptados de cada firmware es ILEGAL en este foro, por favor respetemos las normas del foro.
Si lo digo por ti que te gusta subir archivos a diestra y siniestra [+furioso]
natkoden
MegaAdicto!!!
575 mensajes
desde may 2006
Sin tener popsloader me funcionan todos los juegos de PSX, entonces para que seria?
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Editado 2 veces. Última: 7/07/2011 - 18:37:35 por Cerial_iQ.
natkoden escribió:Sin tener popsloader me funcionan todos los juegos de PSX, entonces para que seria?


Por que como lo eh dicho antes, no todos los juegos funcionan en el pops nativo de X version, hay algunos que van mejor en una version que en otra. ejemplo:

juegos con pistas de audio en CDDA solo funciona correctamente la musica en pops de versiones 4.xx o inferiores. y asi como este ejemplo hay mas.



Ahora, regresando al tema que nos interesa, al parecer el pops tiene algunas limitantes, estas son:

- no funciona correctamente en las versiones finales de PRO-B7 o inferior.

- tambien hay un limite en las versiones de pops que se pueden usar en base a la generacion de placa que traiga nuestra psp, esto es por la proteccion que traeen las placas mas recientes que no permiten la carga de modulos viejos de firmwares anteriores, la idea es asi:

psp 1g, 2g, 3g funcionaran los pops 3.02 o superior
psp 4g solo funcionaran los pops de 6.00 o superior
psp 5g (Go) solo funcionaran los pops de 6.10 o superior
psp 7g y 9g solo funcionaran los pops de 6.30 o superior

- si se intenta cargar un pops de una version anterior no soportada por nuestra placa, optendremos resultados inesperados, como pantallasos en negro, crasheos o en el mejor de los casos juegos sin nada de audio.


Salu2
arrirri
Habitual
46 mensajes
desde ago 2010
gracias por la noticia cerial!! seria legal poner como adjunto el popsloader compilado pero sin los modulos de los firms?
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
arrirri escribió:gracias por la noticia cerial!! seria legal poner como adjunto el popsloader compilado pero sin los modulos de los firms?


La direccion del binario compilado, ya esta en el primer post, solo es ilegal compartir los modulos.

Salu2
jeisonpsp
MegaAdicto!!!
938 mensajes
desde ene 2007
en norte america del sur
vaya pense que nunca ivan a sacar poploader pero por lo que se ve hay limitaciones todavia.
Bradford
Simplemente Genial
3.519 mensajes
desde ene 2007
en Madrid (Getafe)
Excelente noticia, ahora ya podremos jugar a resident evil 2 en psp 3000 sin que se cuelgue al entrar en la comisaria.
Saludos
saulnitro
Adicto
121 mensajes
desde nov 2010
en ojito beach
con esto podre jugar pepsiman con sonido en ver 6.39 ?????
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Editado 1 vez. Última: 3/07/2011 - 08:38:26 por Cerial_iQ.
saulnitro escribió:con esto podre jugar pepsiman con sonido en ver 6.39 ?????


Si y No, todo depende de la placa de tu psp, si tu psp es 1g, 2g, 3g si podras jugar ese juego con musica (cuidado, los efectos de sonido si se escuchan con cualquier pops) ya que estas placas son compatibles con el pops de 3.02+, los pops que tienen soporte para pistas CDDA son del 3.02 al 4.01.

Pero si tu psp es 4g+ no podras jugar ese juego con musica ya que esas placas solo con compatibles con pops 6.00+ y esos pops ya no tienen soporte para audio en pistas CDDA.

Salu2
saulnitro
Adicto
121 mensajes
desde nov 2010
en ojito beach
Cerial_iQ escribió:
saulnitro escribió:con esto podre jugar pepsiman con sonido en ver 6.39 ?????


Si y No, todo depende de la placa de tu psp, si tu psp es 1g, 2g, 3g si podras jugar ese juego con musica (cuidado, los efectos de sonido si se escuchan con cualquier pops) ya que estas son placas son compatibles con el pops de 3.02+, los pops que tienen soporte para pistas CDDA son del 3.02 al 4.01.

Pero si tu psp es 4g+ no podras jugar ese juego con musica ya que esas placas solo con compatibles con pops 6.00+ y esos pops ya no tienen soporte para audio en pistas CDDA.

Salu2


tengo un psp go entonces el POPSLoader no es completamente funcional ??? si yo pongo el pepsiman e incico el POPSLoader y eligo 3.02 o 4.01 no funcionaria??
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
saulnitro escribió:
Cerial_iQ escribió:
saulnitro escribió:con esto podre jugar pepsiman con sonido en ver 6.39 ?????


Si y No, todo depende de la placa de tu psp, si tu psp es 1g, 2g, 3g si podras jugar ese juego con musica (cuidado, los efectos de sonido si se escuchan con cualquier pops) ya que estas son placas son compatibles con el pops de 3.02+, los pops que tienen soporte para pistas CDDA son del 3.02 al 4.01.

Pero si tu psp es 4g+ no podras jugar ese juego con musica ya que esas placas solo con compatibles con pops 6.00+ y esos pops ya no tienen soporte para audio en pistas CDDA.

Salu2


tengo un psp go entonces el POPSLoader no es completamente funcional ??? si yo pongo el pepsiman e incico el POPSLoader y eligo 3.02 o 4.01 no funcionaria??


Exacto, no funcionara, se quedara en pantalla negra al iniciar el juego (la psp no se congelara, podras presionar home y salir sin ningun problema.)

Salu2

PD: ya duermete, ya es tarde, yo paso a hacer lo mismo (03/07/2011/ - 1:35 AM hora de Mexico Centro)
Liryco
MegaAdicto!!!
651 mensajes
desde sep 2010
en España
Ya esta saliendo el PRO B-8 Nightly Builds para que funcione el Popsloader.
pues yo no consigo que funcione este popsloader en mi psp go 6.20 pro B7 por mucho que haga, Y DESPUES DE TIRARME 2 HORAS DESENCRIPTANDO ARCHIVOS!!!!

PD: CORRIJOOOOOOOO!!! No me arrancaba porque tenia la opcion de que la GO fuera compatible con los plugins viejos, ahora si que me va XD
caballeitor
Habitual
59 mensajes
desde feb 2011
En el pro b 8 se podra cargar, por ejemplo en una psp go
un pops de firmwares 3.xx? o esa limitacion nunca se podra eliminar?
DjTemplar
fatality
5.470 mensajes
desde may 2006
en Madrid Sur, pero sur sur
caballeitor escribió:En el pro b 8 se podra cargar, por ejemplo en una psp go
un pops de firmwares 3.xx? o esa limitacion nunca se podra eliminar?



creo que en el pro nightly ya se puede [oki]
elcapoprods
180sx Fan
2.956 mensajes
desde oct 2009
resident evil 2 en pro nightly con popsloader 3.40 funcionando y sin pararse en la comisaria
accitano
Adicto
328 mensajes
desde sep 2004
en ??????
sabeis si el poposloader este, tambien sirve para 6.39 ME-7 ???
zackdyntch
Adicto
220 mensajes
desde sep 2010
en En mi casa...
Una cosa,alguien me puede ayudar ?? Esque desde que he puesto el hen B7,pues la musica de los juegos ,sea cual sea,se detiene al cabo de unos segundos...por ejemplo en el 012 dissidia,o en el pop´n music,el juego directamente no me deja acabar una cancion,se me congela al cabo de un minuto....que ocurre? Puedo volver a bajar al B6 o ya no?? Gracias de antemano
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Liryco escribió:Ya esta saliendo el PRO B-8 Nightly Builds para que funcione el Popsloader.


En los posts pasados ya se menciono esto, incluso se coloco la direccion para bajar las compilaciones oficiales de las Nightly Builds.

caballeitor escribió:En el pro b 8 se podra cargar, por ejemplo en una psp go
un pops de firmwares 3.xx? o esa limitacion nunca se podra eliminar?


No creo que sea posible, ya que se trata de una limitacion del hardware.

DjTemplar escribió:creo que en el pro nightly ya se puede [oki]


Creo que te equivocas, yo tengo Nightly Build en la Go, y no ejecuta pops de 5.xx o anteriores, solo se queda la pantalla en negro. [triston]

Mientras que en la psp 2000 funcionan muy bien.

zackdyntch escribió:Una cosa,alguien me puede ayudar ?? Esque desde que he puesto el hen B7,pues la musica de los juegos ,sea cual sea,se detiene al cabo de unos segundos...por ejemplo en el 012 dissidia,o en el pop´n music,el juego directamente no me deja acabar una cancion,se me congela al cabo de un minuto....que ocurre? Puedo volver a bajar al B6 o ya no?? Gracias de antemano


Ami me funciona perfectamente bien tanto en mi 2000 y en la go sin ningun problema, intenta desinstalar e instalar la version anterior y probar, aunque se me hace raro.

Salu2
zackdyntch
Adicto
220 mensajes
desde sep 2010
en En mi casa...
Vale,he probado a desinstalar la B7 e instalar la B6,y ahora el sonido me va perfecto. Hasta me va mejor el RemoteJoyLite....Creo que debe de tener algun BUG o asi...o a lo mejor es una incompatibilidad con mi psp,aunque es raro...puesto que mi psp es una SLIM 3004 4G......
DjTemplar
fatality
5.470 mensajes
desde may 2006
en Madrid Sur, pero sur sur
Cerial_iQ escribió:
DjTemplar escribió:creo que en el pro nightly ya se puede [oki]


Creo que te equivocas, yo tengo Nightly Build en la Go, y no ejecuta pops de 5.xx o anteriores, solo se queda la pantalla en negro. [triston]

Mientras que en la psp 2000 funcionan muy bien.



yo me basaba en este video

http://youtu.be/Zd3fYdEAsTs
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
DjTemplar escribió:yo me basaba en este video

http://youtu.be/Zd3fYdEAsTs


En los posts pasados generalize que funciona y que no funciona. pero dado que encontraste ese video, voy a poner mas exacto que pasa con cada version de pops, al menos en la GO.

Primero, hay que recordar que los pops que tienen soporte para audio en formato CDDA (pista de audio digital) son del 4.xx o anteriores. Asi que comenzemos

Del pops 3.02 al 3.52 los juegos funcionan, pero no hay audio (y cuando digo sin audio es que NO HAY nada de audio, dudo que quieran jugar asi)

Del 3.71 al 3.96, la consola crashea.

El 4.01 se queda la pantalla en negro, pero no inicia los juegos

Del 5.00 al 5.03 la consoloa crashea.

El 5.50 y el 5.51 se queda la pantalla en negro, pero no inicia los juegos

El 6.00 marca error 80000004, esto es por que no existe el pops_5g.prx para el GO (no hay eboot.pbp de 6.00 para go), en este punto voy a actualizar la tabla del post anterior. error mio :(

Del 6.10 al 6.39 los juegos funcionan bien, solo los que hacen uso de CDDA no se escuchan esos efectos (como la musica, etc), si tu juego no usa CDDA no tienes de que preocuparte.

Recuerda, esto es en la GO, en las placas 4g, 7g, 9g la funcionalidad variara, pero como ya leeiste, si un pops que no deveria de funcionar, funciona, lo hara con no muy gratos resultados.

Salu2
DjTemplar
fatality
5.470 mensajes
desde may 2006
en Madrid Sur, pero sur sur
Cerial_iQ escribió:
DjTemplar escribió:yo me basaba en este video

http://youtu.be/Zd3fYdEAsTs


En los posts pasados generalize que funciona y que no funciona. pero dado que encontraste ese video, voy a poner mas exacto que pasa con cada version de pops, al menos en la GO.

Primero, hay que recordar que los pops que tienen soporte para audio en formato CDDA (pista de audio digital) son del 4.xx o anteriores. Asi que comenzemos

Del pops 3.02 al 3.52 los juegos funcionan, pero no hay audio (y cuando digo sin audio es que NO HAY nada de audio, dudo que quieran jugar asi)

Del 3.71 al 3.96, la consola crashea.

El 4.01 se queda la pantalla en negro, pero no inicia los juegos

Del 5.00 al 5.03 la consoloa crashea.

El 5.50 y el 5.51 se queda la pantalla en negro, pero no inicia los juegos

El 6.00 marca error 80000004, esto es por que no existe el pops_5g.prx para el GO (no hay eboot.pbp de 6.00 para go), en este punto voy a actualizar la tabla del post anterior. error mio :(

Del 6.10 al 6.39 los juegos funcionan bien, solo los que hacen uso de CDDA no se escuchan esos efectos (como la musica, etc), si tu juego no usa CDDA no tienes de que preocuparte.

Recuerda, esto es en la GO, en las placas 4g, 7g, 9g la funcionalidad variara, pero como ya leeiste, si un pops que no deveria de funcionar, funciona, lo hara con no muy gratos resultados.

Salu2


gracias, ahora tengo todo mas claro :)
carvervi
Novato
2 mensajes
desde jul 2011
Hola Cerial_iQ, quisiera que me recomendaras que poner en mi psp go version 5.70,16 gb que acabo de comprar.
No tengo ni idea de esto y me seria de gran valor saber los pasos a seguir y como hacerlos. Tambien que juegos instalar y de donde los saco. Un saludo.
Pregunto ya se puede usar el popsloader en 6.39 cfw permanente? Ya que tengo psp fat 1000 y una slim 2000 ambos con cfw 5.00 m33-06 por eso queria preguntar si ya se puede en caso de que si ¿que cfw me recomiendan? he oido que el pro tiene nuevo driver para cargar backups creo que se llama driver inferno espero no equivocarme ya que no estoy al tanto de los nuevos cfw
DjTemplar
fatality
5.470 mensajes
desde may 2006
en Madrid Sur, pero sur sur
alexei_gp escribió:Pregunto ya se puede usar el popsloader en 6.39 cfw permanente? Ya que tengo psp fat 1000 y una slim 2000 ambos con cfw 5.00 m33-06 por eso queria preguntar si ya se puede en caso de que si ¿que cfw me recomiendan? he oido que el pro tiene nuevo driver para cargar backups creo que se llama driver inferno espero no equivocarme ya que no estoy al tanto de los nuevos cfw



hola yo tengo el 6.39 pro nightly con el parche permanente en una psp 2000 hackeable y uso el popsloader sin problemas
carvervi
Novato
2 mensajes
desde jul 2011
Espero que alguno me responda que poner en mi psp go version 5.70, por favor.
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Post Actualizado....


carvervi escribió:Espero que alguno me responda que poner en mi psp go version 5.70, por favor.


No habia respondido por que tu post estaba incumpliendo las reglas....

Por otro lado, aki estan todas tus dudas respondidas:

hilo_videtutorial-completo-modifica-cualquier-psp-actu-pro-b7-6-20-35-39_1485737

Creo y un poco de lectura no hace daño, no lo crees???.

Salu2
Liryco
MegaAdicto!!!
651 mensajes
desde sep 2010
en España
Buff! Que rapidez el B8 ya está aquí.

Edito:


ATENCIÓN:

Varias personas reportan al blog de http://www.coldbird.uk.to/?e=18#comm que el PRO-B8 causa BRICK en según que modelo de PSP.

Esperaros a un FIX.
Liryco escribió:Buff! Que rapidez el B8 ya está aquí.

Edito:


ATENCIÓN:

Varias personas reportan al blog de http://www.coldbird.uk.to/?e=18#comm que el PRO-B8 causa BRICK en según que modelo de PSP.

Esperaros a un FIX.

Pues yo ya lo tengo instalado en mi PSP3004 desde hace media hora y sin problemas, aunque no aprecio ninguna novedad respecto al B7 (imagino que lo unico nuevo sera la compatibilidad con popsloader y poco mas).
schzylla
Nɘkrømɐncɘr…§
5.495 mensajes
desde may 2011
en ToxiCity
Nekozero escribió:
Liryco escribió:Buff! Que rapidez el B8 ya está aquí.

Edito:


ATENCIÓN:

Varias personas reportan al blog de http://www.coldbird.uk.to/?e=18#comm que el PRO-B8 causa BRICK en según que modelo de PSP.

Esperaros a un FIX.

Pues yo ya lo tengo instalado en mi PSP3004 desde hace media hora y sin problemas, aunque no aprecio ninguna novedad respecto al B7 (imagino que lo unico nuevo sera la compatibilidad con popsloader y poco mas).


Las novedades del PRO-B8 son estas:
Changelog:

    [!]Vshctrl code refactored
    [!]Disabled "Pause Game" on PSPGo while ISO cache is enabled due to incompatiblity
    [!]Disable ISO cache by default on PSPGo
    [!]Fixed potential lag while displaying ISO movies
    [!]Added support for Popsloader in PRO
    [+]Added Idol Master SP Genuine Check Bypass Code


Salu2 :)
zackdyntch
Adicto
220 mensajes
desde sep 2010
en En mi casa...
Yo de momento me quedo en el B6 ,porque el B7 me daba muchos problemas con todos los juegos,y no me fio del B8 por los comentarios que hay....asi qe paso....hasta que haya un poco de estabilidad...porque esto de que saquen el B8 tan rapido...como que no.....Saludos !
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
LA VERSION FIX YA ESTA EN LA PAGINA OFICIAL, con esto espero y se acabe la paranoia.

Salu2
jeisonpsp
MegaAdicto!!!
938 mensajes
desde ene 2007
en norte america del sur
hola

yo aqui ya intale B8 en una fat 01g y todo bien y poploader funcionando de maravilla RE2 aunque noto una rentalizacion al principio del juego voy a seguir jugando y comento ahora

edit.pues el poploader petardea un poquito el sonido y en re2 cuando hay muchos zombie juntos se ve un pelo lento.

otra cosa con poploader no se puede poner la consola en standby

otra cosa que me di cuenta fue que el emu de snes va un pelo peor en este cfw alguiein sabe porque?
mithra
Download
12.708 mensajes
desde ene 2006
en Barcelona
merci por actualizar el hilo, va rapidito el tema.
yo sigo en B6.
Liryco
MegaAdicto!!!
651 mensajes
desde sep 2010
en España
Lo del popsloader no tengo ni idea como va.
caballeitor
Habitual
59 mensajes
desde feb 2011
jeisonpsp escribió:hola

yo aqui ya intale B8 en una fat 01g y todo bien y poploader funcionando de maravilla RE2 aunque noto una rentalizacion al principio del juego voy a seguir jugando y comento ahora

edit.pues el poploader petardea un poquito el sonido y en re2 cuando hay muchos zombie juntos se ve un pelo lento.

otra cosa con poploader no se puede poner la consola en standby

otra cosa que me di cuenta fue que el emu de snes va un pelo peor en este cfw alguiein sabe porque?


eso es porque estás usando un popsloader que no es de una psp go, solo con los pops de la go se puede poner el modo "stand by"

y que pasaría si alguien con una psp 3000, 2000 o una 1000 usa un pops de psp go y pone "pausar el juego"? solo por curiosidad
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
jeisonpsp escribió:hola

yo aqui ya intale B8 en una fat 01g y todo bien y poploader funcionando de maravilla RE2 aunque noto una rentalizacion al principio del juego voy a seguir jugando y comento ahora

edit.pues el poploader petardea un poquito el sonido y en re2 cuando hay muchos zombie juntos se ve un pelo lento.

otra cosa con poploader no se puede poner la consola en standby

otra cosa que me di cuenta fue que el emu de snes va un pelo peor en este cfw alguiein sabe porque?


Sobre los tirones que tienes en RE2 puede ser por la compresion del eboot de tu juego, te puede ayudar en darle menor compresion, tambien podrias activar la lectura acelerada de la MS.

la falla del modo standby usando popsloader, es falla del propio popsloader y se presenta con versiones de pops 3.72 o inferiores (recuerden tambien la restriccion de las placas 4g+ que mencione anteriormente)

Si te va mal el emu de nes, desactiva los plugins que podrias tener. ami los emus me siguen funcionando igual que en versiones anteriores.


caballeitor escribió:eso es porque estás usando un popsloader que no es de una psp go, solo con los pops de la go se puede poner el modo "stand by"

y que pasaría si alguien con una psp 3000, 2000 o una 1000 usa un pops de psp go y pone "pausar el juego"? solo por curiosidad


- Por favor no confundas el "standby" con la funcion de "pausar juego" de la psp GO, son dos cosas diferentes.

- No puedes usar el pops de la go en otros modelos de psp por meras restricciones de hardware

Salu2
(mensaje borrado)
Liryco
MegaAdicto!!!
651 mensajes
desde sep 2010
en España
Ya he encontrado en otra web todos los modulos necesarios.

Ahora ya me funciona todo bien.
caballeitor
Habitual
59 mensajes
desde feb 2011
Cerial_iQ escribió:
jeisonpsp escribió:hola

yo aqui ya intale B8 en una fat 01g y todo bien y poploader funcionando de maravilla RE2 aunque noto una rentalizacion al principio del juego voy a seguir jugando y comento ahora

edit.pues el poploader petardea un poquito el sonido y en re2 cuando hay muchos zombie juntos se ve un pelo lento.

otra cosa con poploader no se puede poner la consola en standby

otra cosa que me di cuenta fue que el emu de snes va un pelo peor en este cfw alguiein sabe porque?


Sobre los tirones que tienes en RE2 puede ser por la compresion del eboot de tu juego, te puede ayudar en darle menor compresion, tambien podrias activar la lectura acelerada de la MS.

la falla del modo standby usando popsloader, es falla del propio popsloader y se presenta con versiones de pops 3.72 o inferiores (recuerden tambien la restriccion de las placas 4g+ que mencione anteriormente)

Si te va mal el emu de nes, desactiva los plugins que podrias tener. ami los emus me siguen funcionando igual que en versiones anteriores.


caballeitor escribió:eso es porque estás usando un popsloader que no es de una psp go, solo con los pops de la go se puede poner el modo "stand by"

y que pasaría si alguien con una psp 3000, 2000 o una 1000 usa un pops de psp go y pone "pausar el juego"? solo por curiosidad


- Por favor no confundas el "standby" con la funcion de "pausar juego" de la psp GO, son dos cosas diferentes.

- No puedes usar el pops de la go en otros modelos de psp por meras restricciones de hardware

Salu2


cierto, cuando dijo standby lo primero que se me vino a la cabeza fue lo de pausar el juego, de todos modos como estas seguro de que hay una restriccion de hardware? como sabes que tan distintos son como para no habilitar esa funcion? es obvio que en el xmb no estará la opción de continuar el juego ya que son firmwares diferentes, pero ve tu a saber...
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
caballeitor escribió:cierto, cuando dijo standby lo primero que se me vino a la cabeza fue lo de pausar el juego, de todos modos como estas seguro de que hay una restriccion de hardware? como sabes que tan distintos son como para no habilitar esa funcion? es obvio que en el xmb no estará la opción de continuar el juego ya que son firmwares diferentes, pero ve tu a saber...


haber, vamos a empezar por la diferencia de hardware mas evidente, la forma y rutas de memoria que maneja cada psp

psp 1000,2000, 3000:

flash0:/
flash1:/
flash2:/
flash3:/
ms0:/
umd:/

psp Go

flash0:/
flash1:/
flash2:/
flash3:/
eh0:/
ef0:/
ms0:/

estas es la forma en la que esta dividida la memoria

flash0: es donde se aloja el firmware de la psp. Esta parte NO es visible al usuario
flash1: aki se encuentran los parametros de la configuracion del psp (temas, configuracion audio, video, etc). Esta parte NO es visible al usuario
flash2 y 3: en estas se guardan configuraciones de seguridad como lo son los del PSN, store, etc Esta parte NO es visible al usuario
eh0: SOLO GO, memoria interna de la go donde guarda los updates optenidos via wifi, aki tambien se guarda el ram state del que hace uso la funcion pausar juego. Esta parte NO es visible al usuario
ef0: SOLO GO, 16GB de memoria de almacenamiento las cuales poseen las go
ms0: memory stick o M2 segun modelo de la psp
umd: SOLO PSP 1000, 2000, 3000, nuestro lector de umd

Esta tan solo es una de tantas diferencias en el hardware, y dado que las psp 1000, 2000, 3000 carecen de eh0 no pueden hacer uso de la opcion pausar juego de la cual goza la go.
Aun asi, la scene nos proporciona una alternativa, psp save state v2 de neuron, la cual tecnicamente hace lo mismo que en la go.

En el caso del pops SONY ya limito bien claro que para sacar mayor provecho del pops, se creo un pops para cada generacion de placa apartir 6.00, para asi daptarse lo mejor a cada placa y su hardware. Por eso en 6.39 tenemos:
pops_01g.prx
pops_02g.prx
pops_03g.prx
pops_04g.prx
pops_05g.prx
pops_07g.prx
pops_09g.prx
Los que han usado psardumper para desencriptar los modulos que usa popsloader ya se habran dado cuenta de esto, apartir de 6.00 comenzaron a existir pops_04g.prx y pops_05g.prx, aki es donde se dio el cambio de hardware ya que el anterior pops.prx incluido en 6.10 y anteriores solo es compatible con psps 1,2 y 3g. En esta parte es donde uno se da cuenta que sony hizo un cambio en el hardware, sino para que programo un nuevo pops exclusivo y compatible con sus nuevas placas??.

Aunque tu pregunta me sono en tono retador mi querido caballeitor. Con gusto esta respondida.

Recuerden, a diferencia de otros lugares donde sus posts solo son un simple copy/paste, aki yo si pruebo todo antes de publicar, tambien se traduce el log para que sea lo mas comprensible posible y tambien se advierte de problemas o limitantes que existan, las cuales son comprobadas.

Salu2
Pedasote69
MegaAdicto!!!
1.345 mensajes
desde nov 2006
en Barcelona (Catalunya)
¿Os sale la opción de montar UMD Video?¿Dónde?

Tengo PSPGo con 6.35 PRO-B8.
Cerial_iQ
Amo del Merol
1.706 mensajes
desde oct 2002
en NarcoLandia
Pedasote69 escribió:¿Os sale la opción de montar UMD Video?¿Dónde?

Tengo PSPGo con 6.35 PRO-B8.


Opcion no disponible en Go, sorry

Salu2
bueno, no hace mucho comentaba que mis eboots de psx creados desde originales (Densha's de go!) no me iban, cuando en versiones anteriores si que me habian funcionado.

total, que he puesto el PRO-B8 junto con el Popsloader y, tan solo activando el plugin, magicamente ya me vuelven a funcionar todos :D

ains, que ilusion :_D
caballeitor
Habitual
59 mensajes
desde feb 2011
Cerial_iQ escribió:
caballeitor escribió:cierto, cuando dijo standby lo primero que se me vino a la cabeza fue lo de pausar el juego, de todos modos como estas seguro de que hay una restriccion de hardware? como sabes que tan distintos son como para no habilitar esa funcion? es obvio que en el xmb no estará la opción de continuar el juego ya que son firmwares diferentes, pero ve tu a saber...


haber, vamos a empezar por la diferencia de hardware mas evidente, la forma y rutas de memoria que maneja cada psp

psp 1000,2000, 3000:

flash0:/
flash1:/
flash2:/
flash3:/
ms0:/
umd:/

psp Go

flash0:/
flash1:/
flash2:/
flash3:/
eh0:/
ef0:/
ms0:/

estas es la forma en la que esta dividida la memoria

flash0: es donde se aloja el firmware de la psp. Esta parte NO es visible al usuario
flash1: aki se encuentran los parametros de la configuracion del psp (temas, configuracion audio, video, etc). Esta parte NO es visible al usuario
flash2 y 3: en estas se guardan configuraciones de seguridad como lo son los del PSN, store, etc Esta parte NO es visible al usuario
eh0: SOLO GO, memoria interna de la go donde guarda los updates optenidos via wifi, aki tambien se guarda el ram state del que hace uso la funcion pausar juego. Esta parte NO es visible al usuario
ef0: SOLO GO, 16GB de memoria de almacenamiento las cuales poseen las go
ms0: memory stick o M2 segun modelo de la psp
umd: SOLO PSP 1000, 2000, 3000, nuestro lector de umd

Esta tan solo es una de tantas diferencias en el hardware, y dado que las psp 1000, 2000, 3000 carecen de eh0 no pueden hacer uso de la opcion pausar juego de la cual goza la go.
Aun asi, la scene nos proporciona una alternativa, psp save state v2 de neuron, la cual tecnicamente hace lo mismo que en la go.

En el caso del pops SONY ya limito bien claro que para sacar mayor provecho del pops, se creo un pops para cada generacion de placa apartir 6.00, para asi daptarse lo mejor a cada placa y su hardware. Por eso en 6.39 tenemos:
pops_01g.prx
pops_02g.prx
pops_03g.prx
pops_04g.prx
pops_05g.prx
pops_07g.prx
pops_09g.prx
Los que han usado psardumper para desencriptar los modulos que usa popsloader ya se habran dado cuenta de esto, apartir de 6.00 comenzaron a existir pops_04g.prx y pops_05g.prx, aki es donde se dio el cambio de hardware ya que el anterior pops.prx incluido en 6.10 y anteriores solo es compatible con psps 1,2 y 3g. En esta parte es donde uno se da cuenta que sony hizo un cambio en el hardware, sino para que programo un nuevo pops exclusivo y compatible con sus nuevas placas??.

Aunque tu pregunta me sono en tono retador mi querido caballeitor. Con gusto esta respondida.

Recuerden, a diferencia de otros lugares donde sus posts solo son un simple copy/paste, aki yo si pruebo todo antes de publicar, tambien se traduce el log para que sea lo mas comprensible posible y tambien se advierte de problemas o limitantes que existan, las cuales son comprobadas.

Salu2


para nada, en ningún momento quise retarte, de hecho simplemente hice la pregunta a ver si alguen ha probado a pausar el juego con el pops de una go y qué es lo que ocurre, en ningún momento fui soberbio como lo has sido tú, que te preocupaste de dejarme bien en claro que sabes mucho más que la mayoría de los de aquí, y yo sin verguenza alguna admito que se un poco más que un usuario básico, sinceramente creo que estuvo de más hacer gala de los conocimientos que tienes ya que, como mencioné antes es un acto de altanería innecesario, solo bastaba con decirme que estaba equivocado ;) saludoos!!
dshadow21
Hot Wheels Collector
10.343 mensajes
desde jun 2008
en COLOMBIA
No me funciona , he metido el pops para Pro B8 correctamente, oprimo select, entro a menú recovery, lo activo, me salgo del recovery, ejecuto el juego oprimiendo la letra R para que me lance la lista de POPS y no sale nada y después me bota el error 800002 (o algo así)
Mi PSP es una Go 5G ¿alguna idea?¿estoy haciendo algo mal?