[Autoinstalador] 4.01M33-2 + Kernel + PopsLoader

Más de 1000 ofertas en los PcDays de PcComponentes
1, 2, 3
Muy buenas....

Hace tiempo k no actualizo mi PSP y estoy un poco perdido...

Mi consulta es saber si puedo con ESTE INSTALADOR actualizar mi PSP k actualmente tiene la versión 380 M33-5?¿

Un Saludo ;)
pues tengo la 3.52 y llevo un tiempo con la psp de lado, pero ahora en verano estaria bien retomarla. Lo que no entiendo es lo de que es necesario que los kernels no esten en 1.5. Supongo que mi 3.52 los tendra en 1.5. Se cambia desde el recovery.no? Seguro que es necesario?

Saludps"
buenas, llevo tiempo sin trastear con la PSP y tengo la 3.55 m33-4 y la pregunta es, con este autoinstalador puedo pasar directamente a 4.01m33 ?¿ o antes tengo que pasar a de uno en uno ?¿ y luego ya solo meter el addon y luego 4.01m33-2
Hola, hay alguna solución (combinación de botones o lo que sea) para que cuando la bateria esté por debajo del 78% de carga se pueda instalar el firmware 4.01 M33??? he probado lo de triángulo más L pero no sirve.

saludos
Yoshi's escribió:NO hace falta pasar por la 4.01 M33 para llegar a la 4.01 M33-2. No entiendo para qué pones actualizar primero a la 4.01 M33, ya que la 4.01 M33-2 puede instalarse directamente sobre cualquier CF 3.52 M33-3 o superior.



[boing] [boing] pues no lo savia... xDD desde cuando se puede hacer eso? es que yo estoy acostumbrado a ir subiendo... 3.51M33.... 3.51M33-2.... 3.51M33-3.... y asi.. esta bien saverlo ya que me ahora poner opciones en el instalador [amor]

Gracias por el punto amigo, de verdad lo tendre en cuenta.
Gracias AMCYMONSE y al Dark_Alex por el Autoinstalador, lo probaré esta noche.

un saludo
Una pregunta antes de hacer la instalación:
Si tengo el CF 3.80 M33-5 con el menú cambiado a través del flash0 (es decir, que no es el original de SONY), ¿tengo que volver a meter el original antes de instalar el CF 4.01 M33 en la PSP o puedo instalarlo directamente sin meter el tema oficial de SONY?

Gracias.
jsky19 escribió:Una pregunta antes de hacer la instalación:
Si tengo el CF 3.80 M33-5 con el menú cambiado a través del flash0 (es decir, que no es el original de SONY), ¿tengo que volver a meter el original antes de instalar el CF 4.01 M33 en la PSP o puedo instalarlo directamente sin meter el tema oficial de SONY?

Gracias.


No hay poblema.

PD: Actualizo el instalador con el PopsLoader... [bye] [oki]
AMCYMONSE escribió:
jsky19 escribió:Una pregunta antes de hacer la instalación:
Si tengo el CF 3.80 M33-5 con el menú cambiado a través del flash0 (es decir, que no es el original de SONY), ¿tengo que volver a meter el original antes de instalar el CF 4.01 M33 en la PSP o puedo instalarlo directamente sin meter el tema oficial de SONY?

Gracias.


No hay poblema.

PD: Actualizo el instalador con el PopsLoader... [bye] [oki]


Ok, gracias, mañana me lo instalaré que hace tiempo que no actualizo el firm.
eres un crack con autos instaladores AMCYMONSE
AMCYMONSE escribió:
jsky19 escribió:Una pregunta antes de hacer la instalación:
Si tengo el CF 3.80 M33-5 con el menú cambiado a través del flash0 (es decir, que no es el original de SONY), ¿tengo que volver a meter el original antes de instalar el CF 4.01 M33 en la PSP o puedo instalarlo directamente sin meter el tema oficial de SONY?

Gracias.


No hay poblema.

PD: Actualizo el instalador con el PopsLoader... [bye] [oki]


Con qué popsloader? Todavía no he visto el nuevo para el 4.01M33 en la web de Dark-AleX òÓ?
Muy buenas.

Acabo de intentar instalar esta actualización pero una vez que le doy a empezar el proceso se queda en:

Unpacking...Done

Please Wait....

Lleva así unos 45 minutos y sin leer de la memory. Esto no es normal, verdad? Aún no ha instalado nada, sería seguro apagar la consola? Así seguramente la voy a brickear (?), pregunto.

Si no me queda más remedio.... ¿apago? ¿habría manera de salvarla? Ah! Y lo más importante: actualizaba desde 3.52M33-4. Vamos, tal y como indicaba en el tutorial.

Por favore, Ayuda!!!! [tadoramo]
Con qué popsloader? Todavía no he visto el nuevo para el 4.01M33 en la web de Dark-AleX òÓ?


Con el que se explica en un tuto de por aqui del 3.93GEN (creo que se llama asi)



Ataru-Sama escribió:Muy buenas.

Acabo de intentar instalar esta actualización pero una vez que le doy a empezar el proceso se queda en:

Unpacking...Done

Please Wait....

Lleva así unos 45 minutos y sin leer de la memory. Esto no es normal, verdad? Aún no ha instalado nada, sería seguro apagar la consola? Así seguramente la voy a brickear (?), pregunto.

Si no me queda más remedio.... ¿apago? ¿habría manera de salvarla? Ah! Y lo más importante: actualizaba desde 3.52M33-4. Vamos, tal y como indicaba en el tutorial.

Por favore, Ayuda!!!! [tadoramo]


Tal y como pone en el tutorial no xDDDDDDDDD anda apaga la PSP, metete en el recovery y pon el Kernel en 3.52... despues intentalo de nuevo y me cuentas ^^

Saludos amigo! y recuerda que hay que leer!! [rtfm] [qmparto] [oki]
[+risas] [+risas] Jajaja, perdón perdón, ya estaba yo acojonado. Muchísimas gracias!! Voy a intentarlo otra vez.

Un saludo!!! ;)
Gracias tio va perfecto como siempre te doy una mano! XD
es normal que te salga el contrato de licencia para aceptar? no se si acepta estoy acojonao es la primera vez que me sale algo asi en una actualizacion de CF
El de Sony dices? como en una actualizacion oficial? si es asi si que es normal... en que version estas ahora? por que eso ya hace varias que se puso asi xD
Instalado, todo perfecto.

Muchísimas gracias!!!
yo tengo una 3.71 m33-2, instale todo con el instalador y ya la tengo actualizada, pero me da algun fallo, intento poner el tales of eternia y se me cuelga la pantalla en negro se ilumina todo el rato la luz de la memory pero na de na, tengo que quitar la bateria, cargo partida del crisis core y me dice datos dañados,( aunque no me la cargaba antes) los demas de psp me van bien solo me fallan los de psx y el tales de psp, a ver si alguien save como lo puedo solucionar
EDIT: ya me van los de psx, pero el tales sigue sin ir Oooh
yo la tengo a la version 3.40 normal de sony y tengo la psp normal, la gorda. Me han regalado el god of war y puedo actualizarla a la 3.80. Kke hago? la actualizo a la 3.80 e instalo esto de dark? tengo ke instalar las 3 cosas, 4.01, el kernel y el poploader? gracias soy novato xD
delka escribió:yo la tengo a la version 3.40 normal de sony y tengo la psp normal, la gorda. Me han regalado el god of war y puedo actualizarla a la 3.80. Kke hago? la actualizo a la 3.80 e instalo esto de dark? tengo ke instalar las 3 cosas, 4.01, el kernel y el poploader? gracias soy novato xD


Su tu PSP es una 3.40 original de Sony no puedes instalar esto, pasate por el tuto del Despertar del Cementerio y leetelo para poder liberar tu PSP

Saludos!
Os va el PopLoader en la 4.01 M33-2?
Mil gracias tio esto es generosidad. muchas gracias amigo
porque los saves del crissis core me dan corruptos en la version 4.01 y en la 3.71 me funcionan??
Ha mi me paso igual, no se si abra opcion de compativilizar las partidas y la verdad me da igual... tampoco se por que pasa esto pero me supongo que este Firm guarda los saves de distinta manera, yo tuve que empezar de nuevo xDD menos mal que los Action RPG's no me molan y solo tenia como 10 minutos de juego, [off-topic] este juego habria sido la hostia si por lo menos tuviera opcion de jugarlo en combate por turnos de toda la vida, pero con la excusa de buscar publico nuevo la cagaron... en mi humilde opinon...[enfado1] cawento ratataaaa [buaaj] [/off-topic]

Saludos
Al subir de la 3.90m33-2 a la 4.01 con el autoinstalador , cuando la actualizacion llega al 92% me sale el fallo (fffffffe ) con el rollo de que ha ocurrido un error al actualizar y debo llamar al servicio tecnico o algo asi.
La paro y lugo se brikea .
La he reanimado y lo he probado desde la 3.70 y lo mismo.
Alguien sabe que pasa?
Es una PSP FAT japonesa.
ya se que es el rollo de siempre pero por favor podria alguien explicarme brevemente como cargo juegos psx en mi psp fat 4.01 m33-2, que popsloader he de poner y dnd, gracias, un saludo a toda la gente del foro
Pablinho666 está baneado por "Crearse clones para trollear"
Una preguntilla que no tiene que ver con el tema

Por que cada vez que instala un CF en la PSP como nombre de usuario me sale AMCYMONSE , yo me quede flipando

Jajajajajaja

Saludos, por cierto , le he metido un CF a un colega con esto y va todo OK
actualmente tengo una psp fat 3.71-4 instalada y como veran llevo tiempo sin actualizar y por lo que he estado leyendo me gustaria saber si al instalar con este autoinstalador a la 4-01m33-2 tendria los problemas de lectura de ms que he leido en otros post en referencia a una lectura mas lenta de ms y con los correspondientes parones o tirones que dan los juegos, mi pregunta es simple...
¿hay que instalar obligatoriamente el 3.71 fatmsmod o no tiene ese problema este firmware?
Necesito ayuda!! Tenía la psp con la versión 3.71 M33-2 y me funcionaba perfectamente, viendo que para jugar a los juegos de psx hay que tener una versión superior decidí ponerme la versión 4.01 m33-2 con este autoinstalador. Pues bien, he seguido los pasos y ahora tengo la versión 4.01 m33-2 según me indica la información del sistema de mi psp, pero accedo a mi memory stick desde juegos y me dice que no hay juegos, y tengo varios en la memory stick, ni siquiera tengo la partidas guardadas, no sé que hacer, que alguien me ayude, soy bastante novato en estos temas.

problema solucionado! Tenía la memory stick formateada en FAT porque así me leia más rápidamente y por lo que he visto la versión 4.01 no funciona en FAT, he formateado la psp a FAT 32 y perfecto!!

un saludo
(mensaje borrado)
No se para que tanta actualizacion.. parece que vayamos hacia atras :(

espero ser el unico.. pero a mi cuanto mas avanzada es la act mas problemas me da con la psp..

tengo esta version y los mejores juegos qe tengo sufren ralentizaciones en videos o partida.. eso ultimo es lo peor y me pasa por ejemplo con god of war.. [mamaaaaa]

a alguien mas le pasa? sabeis como solucionar mi problemita?
Tengo un problema, y es que al actualizar, todo correcto, me iba todo perfectamente y ahora la pantalla se me queda en negro al encenderla y la memory stick se queda parpadeando y la psp encendida con la pantalla en negro.

Es una fat.
alguien me puede echar una mano, el problema que tengo esque acabo de actualizar la 3.80 a la 4.01 y aora los juegos de psx no va fino del todo, le he metido el psploader pero las versiones 3.0 hasta la 3.72 se quedan bloqueadas nada mas que ppuedo poner el firm original, y con el metal gear no sirve de nada porque se quda pilladao depues de las letras de copiright, alguien me puede decir el porque o me puede echar una cable?

esque he actualizado de la 3.80 porque los video del metal me daban relentizaciones, y ahora ya directamente no se me ve tengo la psp slim.

Gracias
Para ravaneli69, no todo el mundo sufre problemas de ralentizaciones, pero mira esto que responde a tu pregunta:

hilo_tuto-metodo-chapusero-para-tener-fatmsmod371-en-4-01-m33_1053328

Yo personalmente me he actualizado hace unos dias al 3.71m33-4, llevaba con el 3.52 m33 un monton de tiempo, y hasta que algun juego que me guste no me pida un firm superior no lo voy a cambiar porque es superestable.
acabo de comprar una psp fat blanca con 3.40 OE A.... desde este firm se puede actualizar directamente o habria que hacer alguna otra cosa...?¿ ein?
tomoko escribió:acabo de comprar una psp fat blanca con 3.40 OE A.... desde este firm se puede actualizar directamente o habria que hacer alguna otra cosa...?¿ ein?


Requisitos:

Una PSP Fat (3.52M33-3 o Superior) o una PSP Slim (3.60M33 o Superior).
Una Memory Stick, superior a 512MB.
Los kernels no tienen que estar en 1.5.
La bateria cargada al 75% o mas.


Hay que leer mas eh ???? jejeje, que viene al principio del post. Yo voy actualizarla ahora a ver que tal. Salu2 y gracias por el aporte para vagos como yo xD.


pd: Tengo que instalar el Add Kernel y el pops loader ???? y por cierto esas cosas que son ??? yo es que siempre me limitado a instalar el firmware y nada mas. gracias

pd2: no he dicho nada, ya encontre lo que buscaba googleando.

hilo_-----Usuario-desfasado-quiere-saber-que-es-POPsloader-entre-otros--------_936869
entonces tendria que subirla a la 3.52 ???

se hace con el despertar del cementerio??
tomoko escribió:entonces tendria que subirla a la 3.52 ???

se hace con el despertar del cementerio??



Jajaja, el despertar del cementerio, que yo sepa es para las psp´s que estan briqueadas, no para actualizar el firmware, busca por el foro y actualizala a la version 3.52, despues ya podras bajarte el autoinstalador para la 4.01, googlea y busca algun autoinstalador de tu version actual a la que necesites que seguro que lo hay, pero atencion necesitas la 3.52 m33 - 3 , es decir la version nº 3 de la 3.52, a ver si vas a poner la primera y la lias despues jejeje. Salu2
Hola, una pregunta, ¿hay algún problema con actualizar con este autoinstalador teniendo el Firware 3.95 GEN?
es normal que tarde tanto??? lleva ya como 6 minutos la luz de la psp parpadeando y lo de "el instalador puede aparecer que este inactivo pero bla bla..." sin reyenarse la barrita y cuando pongo el raton encima se convierte en reloj de arena, no se yo que hacer
En los post anteriores se advierte que tarda bastante en hacer el volcado a la PSP, asi que debe ser normal. Por otra parte yo también estoy interesado en saber si no hay ningún inconveniente en hacer la actualización con este instalador desde el firmware 3.95 GEN.
biohazard_area escribió:
tomoko escribió:entonces tendria que subirla a la 3.52 ???

se hace con el despertar del cementerio??



Jajaja, el despertar del cementerio, que yo sepa es para las psp´s que estan briqueadas, no para actualizar el firmware, busca por el foro y actualizala a la version 3.52, despues ya podras bajarte el autoinstalador para la 4.01, googlea y busca algun autoinstalador de tu version actual a la que necesites que seguro que lo hay, pero atencion necesitas la 3.52 m33 - 3 , es decir la version nº 3 de la 3.52, a ver si vas a poner la primera y la lias despues jejeje. Salu2



Bueno eso no es del todo cierto el despertar sirve tambien para actualizar psp que esten a una version 3.XX que sean inferiores al despertar, nose si me entiendes pero se puede llamar una especie de actualizacion
Ante todo darte las gracias ,me he leido el post entero 3 o 4 veces y a la vista de los acontecimientos me he tirado al ruedo y he actualizado desde 3.52 -4, todo ha ido super rapido y muy bien(era mi primera actualizacion).tras esto solo me queda darte las gracias por el tiempo que dedicas a nosotros. [oki]
Otro que da las gracias.
Actualicé desde la 3.71 OE y todo rapido y perfecto.

Muchas gracias.

Un saludo.
Hola:

Al tratar de bajarme el archivo, NOD32 me avisa de que tiene un virus, una variante de Win32/Spy.Agent.PZ trojan.
muy bueno si señor... [boing] [boing] [boing] [boing]



[plas] [plas] [plas] [plas]
jbbarquero escribió:Hola:

Al tratar de bajarme el archivo, NOD32 me avisa de que tiene un virus, una variante de Win32/Spy.Agent.PZ trojan.


¿A nadie más le ocurre esto? Porque o tenéis un problema o yo tengo que reclamar por mi antivirus.

(Vale, sí, hay muchas cosas intermedias, pero es muy temprano para pensar en ellas)
112 respuestas
1, 2, 3