Atencion! Ya disponible firmware 7.0.1

Crápula
MegaAdicto!!!
562 mensajes
desde ene 2006
Nection escribió:
natkoden escribió:
igusi2000 escribió:@Raugo Los signpatches no se si se llama asi del cfw atmosphere quien los porta?


Un tio de gbatemp.

Esta trabajando en las nuevas ya. Lo veremos en los proximas dias (es algo que se hace en un dia pero vamos, que debe tener una vida).

Paciencia que ya lo tendremos.


Y luego cuelga todo en un git o algo?


Luego puedes meter el último kosmos en la sd que ya los incluirá.
natkoden
MegaAdicto!!!
575 mensajes
desde may 2006
Editado 2 veces. Última: 22/02/2019 - 14:23:39 por natkoden.
Hastalamuerte escribió:Una duda.... Con el conejo podría hacer la bajada a la versión 6.2 no ? Aunque no me cargue el OFW por haber quemado el efuse, al menos puedo tirar de backups no ???


Si, es lo que hice ayer. de 7.0.1 a 6.2.0 con ChoiDujourNX en 30 segundos.

Nection escribió:Y luego cuelga todo en un git o algo?


en gbatemp y luego tumGER lo incluye en kosmos unas horas despues.

GODDUKEMONEXA escribió:
GHETTOBLASTER escribió:
VarelaPet escribió:
¿Podéis explicar un poco esto? Es decir, que es normal que haya sido capaz de hacer funcionar Atmosphère 0.8.4 en mi Switch v 7.0.0, pero también es normal que me esté saltando un error cuando intento instalar un .nsp con GoldLeaf, ¿verdad? Siendo así, ¿a qué hay que esperar para que podamos instalar backups?

Saludos


Atmosphere, por principios del autor, NO soporta la carga de backups.
Luego hay gente aparte que saca parches para que si lo haga.



Por eso prefiero REINX

ReiNX usa los mismos parches que Atmosphere... los parches no son algo propio del CFW, son como "Modulos". No es nada propio de ReiNX, el creador los descarga del mismo lado que tu.
Hastalamuerte
Adicto
188 mensajes
desde mar 2011
en Sevilla
Una duda referente a los efuses... Si bajo de versión con el conejo y bajo a la 6.2 está claro que ofw no va arrancar, pero si en el futuro que quiera actualizar a la 7..... Me volverá a quemar efuse ?
natkoden
MegaAdicto!!!
575 mensajes
desde may 2006
Editado 2 veces. Última: 22/02/2019 - 16:44:10 por natkoden.
Hastalamuerte escribió:Una duda referente a los efuses... Si bajo de versión con el conejo y bajo a la 6.2 está claro que ofw no va arrancar, pero si en el futuro que quiera actualizar a la 7..... Me volverá a quemar efuse ?


ya los quemaste, no se queman mas

puedes iniciar en ofw con hekate
GHETTOBLASTER
MegaAdicto!!!
2.314 mensajes
desde may 2006
Editado 1 vez. Última: 22/02/2019 - 19:31:01 por GHETTOBLASTER.
Bueno, como ya se ha conseguido cargar software no firmado en 7.0.0 y 7.0.1, voy a proceder a cerrar el hilo.
Ha sido un placer.
Saludos

Edito: Ostia si no me deja XD , esto no es como el foro de C/V XD
jcesar
programando
9.136 mensajes
desde dic 2006
en Asturias
Ya lo reutilizas para el siguiente
Dejadlo, que estoy encegado en este hilo para saber novedades :)
Nection
Adicto
110 mensajes
desde feb 2003
en Catalunya
Crápula escribió:
Nection escribió:
natkoden escribió:
Luego puedes meter el último kosmos en la sd que ya los incluirá.


Y eso suele tardar mucho? porque veo en el git que todavía andan con la versión anterior, suele ser rápido?
natkoden
MegaAdicto!!!
575 mensajes
desde may 2006
GHETTOBLASTER escribió:Bueno, como ya se ha conseguido cargar software no firmado en 7.0.0 y 7.0.1, voy a proceder a cerrar el hilo.
Ha sido un placer.
Saludos

Edito: Ostia si no me deja XD , esto no es como el foro de C/V XD


todavia no se puede
josete2k
Abonado
25.618 mensajes
desde nov 2001
en EOL... ¿no me ves?
natkoden escribió:
GHETTOBLASTER escribió:Bueno, como ya se ha conseguido cargar software no firmado en 7.0.0 y 7.0.1, voy a proceder a cerrar el hilo.
Ha sido un placer.
Saludos

Edito: Ostia si no me deja XD , esto no es como el foro de C/V XD


todavia no se puede



¿El qué?