[Adaptador socket 1440 BGA a 1151 LGA] Kit adapt/procesador Mobile "LowCost Aliexpress"

Encuesta
Censo de modelos de procesador que tenemos 1440@1151
 0%
0
 0%
0
 0%
0
 0%
0
2%
1
 0%
0
 0%
0
 0%
0
41%
19
2%
1
17%
8
 0%
0
7%
3
30%
14
Hay 46 votos. La encuesta terminará el 10 abr 2021 01:38.
masticatigres escribió:No jodas que vives por aqui...
Y por cierto donde aparece mi dirección?

En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.
medran_27 escribió:
masticatigres escribió:No jodas que vives por aqui...
Y por cierto donde aparece mi dirección?

En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.

exacto, y no solo la dirección sino su nombre real y teléfono, ya se lo he dicho [sati]
medran_27 escribió:
masticatigres escribió:No jodas que vives por aqui...
Y por cierto donde aparece mi dirección?

En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.


Vamos a ir a visitarlo XD XD
Jhonny_palillo escribió:
medran_27 escribió:
masticatigres escribió:No jodas que vives por aqui...
Y por cierto donde aparece mi dirección?

En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.


Vamos a ir a visitarlo XD XD

y le "pedimos prestada" la cpu china [sati]
joanvicent escribió:
Jhonny_palillo escribió:
medran_27 escribió:En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.


Vamos a ir a visitarlo XD XD

y le robamos la cpu china [sati]


Tendremos que entrar a lo misión imposible XD XD
Jhonny_palillo escribió:
joanvicent escribió:
Jhonny_palillo escribió:
Vamos a ir a visitarlo XD XD

y le robamos la cpu china [sati]


Tendremos que entrar a lo misión imposible XD XD


yo ya estoy practicando con humo y rayos laser ratataaaa
joanvicent escribió:
Jhonny_palillo escribió:
joanvicent escribió:y le robamos la cpu china [sati]


Tendremos que entrar a lo misión imposible XD XD


yo ya estoy practicando con humo y rayos laser ratataaaa


Nos llevamos al cuco y sus bolsitas de polvo... [+risas] [+risas]
Jhonny_palillo escribió:
joanvicent escribió:
Jhonny_palillo escribió:
Tendremos que entrar a lo misión imposible XD XD


yo ya estoy practicando con humo y rayos laser ratataaaa


Nos llevamos al cuco y sus bolsitas de polvo... [+risas] [+risas]

Eso! aunque no sé de que hablas [decaio]
joanvicent escribió:
Jhonny_palillo escribió:
joanvicent escribió:
yo ya estoy practicando con humo y rayos laser ratataaaa


Nos llevamos al cuco y sus bolsitas de polvo... [+risas] [+risas]

Eso! aunque no sé de que hablas [decaio]


Para ver los rayos láser [burla2] [burla2] XD XD
yo estoy volviendo a la BIOS normal de Asus porque me he puesto a jugar en realidad virtual y el ordenador se apaga solo, cosa que no me había hecho jamás con la fuente de 850 vatios qué tengo...
ay madre unos tanto y otros tan poco XD
masterkyo escribió:yo estoy volviendo a la BIOS normal de Asus porque me he puesto a jugar en realidad virtual y el ordenador se apaga solo, cosa que no me había hecho jamás con la fuente de 850 vatios qué tengo...
ay madre unos tanto y otros tan poco XD


venga hombre no seas aguafiestas [discu] [discu] con el micro nuevo se te apaga el pc? [boma] [boma]
joanvicent escribió:
masterkyo escribió:yo estoy volviendo a la BIOS normal de Asus porque me he puesto a jugar en realidad virtual y el ordenador se apaga solo, cosa que no me había hecho jamás con la fuente de 850 vatios qué tengo...
ay madre unos tanto y otros tan poco XD


venga hombre no seas aguafiestas [discu] [discu] con el micro nuevo se te apaga el pc? [boma] [boma]


¿Hago la pregunta del millón? XD XD
Jhonny_palillo escribió:
joanvicent escribió:
masterkyo escribió:yo estoy volviendo a la BIOS normal de Asus porque me he puesto a jugar en realidad virtual y el ordenador se apaga solo, cosa que no me había hecho jamás con la fuente de 850 vatios qué tengo...
ay madre unos tanto y otros tan poco XD


venga hombre no seas aguafiestas [discu] [discu] con el micro nuevo se te apaga el pc? [boma] [boma]


¿Hago la pregunta del millón? XD XD

empieza .... por TA .... ? ratataaaa
joanvicent escribió:
Jhonny_palillo escribió:
joanvicent escribió:
venga hombre no seas aguafiestas [discu] [discu] con el micro nuevo se te apaga el pc? [boma] [boma]


¿Hago la pregunta del millón? XD XD

empieza .... por TA .... ? ratataaaa


XD XD

Parece el tipico reinicio por sobrepasar el maximo de temperatura del proce.
userdmn escribió:Parece el tipico reinicio por sobrepasar el maximo de temperatura del proce.


Seguramente [beer] [beer]
medran_27 escribió:
masticatigres escribió:No jodas que vives por aqui...
Y por cierto donde aparece mi dirección?

En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.

Gracias chicos
@joanvicent @medran_27

Y ahora sabeis como quitarla sin borrar el video? Es que no se editar el video?
Lo dificil con estos procesadores es ponerles el disipador para que no se calienten de más con el OC.

Yo estoy por pillar unos thermal pads gorditos (he visto unos thermalright en amazon de 1.5mm que tienen muy buena pinta) ya que creo que habrá mejor contacto que con la pasta térmica. El otro problema es ajustar la altura del disipador, cuando llegue primero tengo que ver como queda de serie, luego habrá que mirar soluciones caseras para ajustar.

@masticatigres Yo de edición de video sé cero compañero. Seguro que alguien de por aquí maneja.
masticatigres escribió:
fn7 escribió:
masticatigres escribió:Pues que nos cuente el cuento de caperucita, porque no esxiste esa opcion por ningun lado, la inuca que existe es la de activar los nucleos en paralelo al arranque, que dicho sea de paso, solo es un engaña bobos.

@Yorchasecas La duda ofende...

@Jhonny_palillo Eso seguro...


La opción existe, no es que lo cuente él, otra cosa es que no la hayas localizado:

Imagen

Esa.opcion no es par incluir mas o menos procesadores dento del sistema, es para usar de forma mas eficiente la carga paralela la carga de aplicaciones a la carga de la memoria mientras arranca, si el sistema detects un solo procesador no va a usae mas procesadores en el sistema.

Con respecto a Linux, he hecho una instalacion limpia de Linux y literalmente es un cohete, detects todos los cores y va con una suavidad espectacular, y sn overclock porque mi custom no puedo adaptarla aun al chip, mañana veremos a la bestia en acción...


Otra vez, no. Esa opción activa o desactiva los cores/threads, de manera que si activas 2 "procesadores" en esa opción y tienes Hyper Threading activo, el SO funcionará con un núcleo físico y otro virtual. Perdías menos tiempo probándolo que debatiéndolo, pero ya lo hago yo, por si le ocurre lo mismo a otro compañero:

Ejemplo con 2 threads activos:
Imagen

Ejemplo con 8:
Imagen
medran_27 escribió:Lo dificil con estos procesadores es ponerles el disipador para que no se calienten de más con el OC.

Yo estoy por pillar unos thermal pads gorditos (he visto unos thermalright en amazon de 1.5mm que tienen muy buena pinta) ya que creo que habrá mejor contacto que con la pasta térmica. El otro problema es ajustar la altura del disipador, cuando llegue primero tengo que ver como queda de serie, luego habrá que mirar soluciones caseras para ajustar.

@masticatigres Yo de edición de video sé cero compañero. Seguro que alguien de por aquí maneja.


de eso va este hilo:
https://mysku.ru/blog/aliexpress/83730.html
usa el google traductor, es ingenioso! muchos rusos han tenido problemas con eso que dices
fíjate que usan la hoja del cutex para igualar los 0,5mm que sube el proce con respecto al frame
@masticatigres el video no, la foto! la foto! [beer]
masticatigres escribió:
medran_27 escribió:
masticatigres escribió:No jodas que vives por aqui...
Y por cierto donde aparece mi dirección?

En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.

Gracias chicos
@joanvicent @medran_27

Y ahora sabeis como quitarla sin borrar el video? Es que no se editar el video?


Edita el mensaje [beer] [beer]
Jhonny_palillo escribió:
masticatigres escribió:
medran_27 escribió:En la foto del paquete se puede ver tu dirección compañero. Yo la quitaría.

Gracias chicos
@joanvicent @medran_27

Y ahora sabeis como quitarla sin borrar el video? Es que no se editar el video?


Edita el mensaje [beer] [beer]

y también el msconfig [sati] [sati] [sati] [sati] ratataaaa ratataaaa ratataaaa
joanvicent escribió:
Jhonny_palillo escribió:
masticatigres escribió:Gracias chicos
@joanvicent @medran_27

Y ahora sabeis como quitarla sin borrar el video? Es que no se editar el video?


Edita el mensaje [beer] [beer]

y también el msconfig [sati] [sati] [sati] [sati] ratataaaa ratataaaa ratataaaa


Y a la Gal Gadot [carcajad] [carcajad]
@fn7 como haces eso? es brujeria! te añades cores como quien se añade pendientes [qmparto] [qmparto] si me pongo 16 o 24 que me pasará? [rtfm] [rtfm]
joanvicent escribió:@fn7 como haces eso? es brujeria! te añades cores como quien se añade pendientes [qmparto] [qmparto] si me pongo 16 o 24 que me pasará? [rtfm] [rtfm]


Que te ahorras el mod [qmparto] [qmparto]
joanvicent escribió:@fn7 como haces eso? es brujeria! te añades cores como quien se añade pendientes [qmparto] [qmparto] si me pongo 16 o 24 que me pasará? [rtfm] [rtfm]


A partir de 24 el PC se vuelve contra ti a lo Skynet:

Imagen
enga "xinito" Hasme una bios para mi placa msi y te compro lo mas grande mamón [+risas] [buuuaaaa] [buuuaaaa] [buuuaaaa] [buuuaaaa]
Jhonny_palillo escribió:
userdmn escribió:Parece el tipico reinicio por sobrepasar el maximo de temperatura del proce.


Seguramente [beer] [beer]


en 1 segundo se calienta tanto? cuando lo toqué estaba templado...
también podría ser que no encaja bien, tenia cierto juego en el slot, como medio milímetro.
el caso es que lo moví como 5 o 6 veces soltando todo y armando de nuevo y me cansé.

probaré con el programador pero desconozco que diferencia puede haber de flashear la bios con un programador o con el afudos ¬_¬

edito: he estado jugando a dirt rally 2 en vr con mucha carga grafica y una 3080 con el procesador antiguo y la bios orignal y va como la seda...algo tiene esa bios que flashee con el cofee time y el afudos que no va bien...
fn7 escribió:
masticatigres escribió:
fn7 escribió:
La opción existe, no es que lo cuente él, otra cosa es que no la hayas localizado:

Imagen

Esa.opcion no es par incluir mas o menos procesadores dento del sistema, es para usar de forma mas eficiente la carga paralela la carga de aplicaciones a la carga de la memoria mientras arranca, si el sistema detects un solo procesador no va a usae mas procesadores en el sistema.

Con respecto a Linux, he hecho una instalacion limpia de Linux y literalmente es un cohete, detects todos los cores y va con una suavidad espectacular, y sn overclock porque mi custom no puedo adaptarla aun al chip, mañana veremos a la bestia en acción...


Otra vez, no. Esa opción activa o desactiva los cores/threads, de manera que si activas 2 "procesadores" en esa opción y tienes Hyper Threading activo, el SO funcionará con un núcleo físico y otro virtual. Perdías menos tiempo probándolo que debatiéndolo, pero ya lo hago yo, por si le ocurre lo mismo a otro compañero:

Ejemplo con 2 threads activos:
Imagen

Ejemplo con 8:
Imagen

En serio te crees lo que dices?

@Jhonny_palillo Me teneis to rallao, no se si tengo ya tobel cerebro frito de tanto quemar neuronas o es que me estais trolleando...

@joanvicent Y tu igual... Confiaba en ti... [beer]
masticatigres escribió:
fn7 escribió:
masticatigres escribió:Esa.opcion no es par incluir mas o menos procesadores dento del sistema, es para usar de forma mas eficiente la carga paralela la carga de aplicaciones a la carga de la memoria mientras arranca, si el sistema detects un solo procesador no va a usae mas procesadores en el sistema.

Con respecto a Linux, he hecho una instalacion limpia de Linux y literalmente es un cohete, detects todos los cores y va con una suavidad espectacular, y sn overclock porque mi custom no puedo adaptarla aun al chip, mañana veremos a la bestia en acción...


Otra vez, no. Esa opción activa o desactiva los cores/threads, de manera que si activas 2 "procesadores" en esa opción y tienes Hyper Threading activo, el SO funcionará con un núcleo físico y otro virtual. Perdías menos tiempo probándolo que debatiéndolo, pero ya lo hago yo, por si le ocurre lo mismo a otro compañero:

Ejemplo con 2 threads activos:
Imagen

Ejemplo con 8:
Imagen

En serio te crees lo que dices?

@Jhonny_palillo Me teneis to rallao, no se si tengo ya tobel cerebro frito de tanto quemar neuronas o es que me estais trolleando...

@joanvicent Y tu igual... Confiaba en ti... [beer]


No te enfades, hombre :( :(
El cachondeo es bueno. Eso si, sin molestar [beer] [beer]
masticatigres escribió:
fn7 escribió:
masticatigres escribió:Esa.opcion no es par incluir mas o menos procesadores dento del sistema, es para usar de forma mas eficiente la carga paralela la carga de aplicaciones a la carga de la memoria mientras arranca, si el sistema detects un solo procesador no va a usae mas procesadores en el sistema.

Con respecto a Linux, he hecho una instalacion limpia de Linux y literalmente es un cohete, detects todos los cores y va con una suavidad espectacular, y sn overclock porque mi custom no puedo adaptarla aun al chip, mañana veremos a la bestia en acción...


Otra vez, no. Esa opción activa o desactiva los cores/threads, de manera que si activas 2 "procesadores" en esa opción y tienes Hyper Threading activo, el SO funcionará con un núcleo físico y otro virtual. Perdías menos tiempo probándolo que debatiéndolo, pero ya lo hago yo, por si le ocurre lo mismo a otro compañero:

Ejemplo con 2 threads activos:
Imagen

Ejemplo con 8:
Imagen

En serio te crees lo que dices?

@Jhonny_palillo Me teneis to rallao, no se si tengo ya tobel cerebro frito de tanto quemar neuronas o es que me estais trolleando...

@joanvicent Y tu igual... Confiaba en ti... [beer]


tú baja a abrirnos que estamos aquí fuera esperando [beer] [beer]
joanvicent escribió:
masticatigres escribió:
fn7 escribió:
Otra vez, no. Esa opción activa o desactiva los cores/threads, de manera que si activas 2 "procesadores" en esa opción y tienes Hyper Threading activo, el SO funcionará con un núcleo físico y otro virtual. Perdías menos tiempo probándolo que debatiéndolo, pero ya lo hago yo, por si le ocurre lo mismo a otro compañero:

Ejemplo con 2 threads activos:
Imagen

Ejemplo con 8:
Imagen

En serio te crees lo que dices?

@Jhonny_palillo Me teneis to rallao, no se si tengo ya tobel cerebro frito de tanto quemar neuronas o es que me estais trolleando...

@joanvicent Y tu igual... Confiaba en ti... [beer]


tú baja a abrirnos que estamos aquí fuera esperando [beer] [beer]

Pero pedazo de fieras corrupias, dios os guarde la vista, acabo de vervel video y no he tenido cojones de distinguir las letras de la caja, y no hablo de las chinas....
joanvicent escribió:
masticatigres escribió:
fn7 escribió:
Otra vez, no. Esa opción activa o desactiva los cores/threads, de manera que si activas 2 "procesadores" en esa opción y tienes Hyper Threading activo, el SO funcionará con un núcleo físico y otro virtual. Perdías menos tiempo probándolo que debatiéndolo, pero ya lo hago yo, por si le ocurre lo mismo a otro compañero:

Ejemplo con 2 threads activos:
Imagen

Ejemplo con 8:
Imagen

En serio te crees lo que dices?

@Jhonny_palillo Me teneis to rallao, no se si tengo ya tobel cerebro frito de tanto quemar neuronas o es que me estais trolleando...

@joanvicent Y tu igual... Confiaba en ti... [beer]


tú baja a abrirnos que estamos aquí fuera esperando [beer] [beer]


Tenemos hasta cervezas [beer] [beer]
Jhonny_palillo escribió:
joanvicent escribió:
masticatigres escribió:En serio te crees lo que dices?

@Jhonny_palillo Me teneis to rallao, no se si tengo ya tobel cerebro frito de tanto quemar neuronas o es que me estais trolleando...

@joanvicent Y tu igual... Confiaba en ti... [beer]


tú baja a abrirnos que estamos aquí fuera esperando [beer] [beer]


Tenemos hasta cervezas [beer] [beer]

Yo encantao si fuera verdad y me llavarais en cabestrillo, que de cada coketá meto la oreja en un charcho...
Buenas
Una pregunta, me ha llegado todo el material, placaz370 hd3, qqls, ram , bios xina etc....
La cosa és que no tengo proce para actualizar bios y pensaba que si podia ser posible quitarle el chip de la bios y programarlo directo con un minipro programer.
Gracias de antemano, si alguien lo ha probado que avisé
msejcs escribió:Buenas
Una pregunta, me ha llegado todo el material, placaz370 hd3, qqls, ram , bios xina etc....
La cosa és que no tengo proce para actualizar bios y pensaba que si podia ser posible quitarle el chip de la bios y programarlo directo con un minipro programer.
Gracias de antemano, si alguien lo ha probado que avisé

Claro, siempre y cuando tengas otre pc operativo e imcluso un movil
msejcs escribió:Buenas
Una pregunta, me ha llegado todo el material, placaz370 hd3, qqls, ram , bios xina etc....
La cosa és que no tengo proce para actualizar bios y pensaba que si podia ser posible quitarle el chip de la bios y programarlo directo con un minipro programer.
Gracias de antemano, si alguien lo ha probado que avisé


En esa placa no puedes quitarlos sin desoldar, puedes desoldar, soldar a una plaquita que traen los programadores, flashear y hacer la inversa, o tirar de una pinza. Yo esas placas las he flasheado con un CH341A PRO y pinza, si no me equivoco eran dual bios con 25l12873f. La principal es M_BIOS y la secundaria B_BIOS.

Imagen

A malas siempre puedes buscar un G4900 en wallapop (a 20€ los he comprado ya varias veces) o nuevo en PCC por 31€, porque esa Gigabyte sí actualiza bien por USB.
fn7 escribió:
msejcs escribió:Buenas
Una pregunta, me ha llegado todo el material, placaz370 hd3, qqls, ram , bios xina etc....
La cosa és que no tengo proce para actualizar bios y pensaba que si podia ser posible quitarle el chip de la bios y programarlo directo con un minipro programer.
Gracias de antemano, si alguien lo ha probado que avisé


En esa placa no puedes quitarlos sin desoldar, puedes desoldar, soldar a una plaquita que traen los programadores, flashear y hacer la inversa, o tirar de una pinza. Yo esas placas las he flasheado con un CH341A PRO y pinza, si no me equivoco eran dual bios con 25l12873f. La principal es M_BIOS y la secundaria B_BIOS.

Imagen

A malas siempre puedes buscar un G4900 en wallapop (a 20€ los he comprado ya varias veces) o nuevo en PCC por 31€, porque esa Gigabyte sí actualiza bien por USB.


Ok iba a preguntar que bios era la primaria. Ok gracias
Por cierto si quereis la bios la pasó qie veo que no esta esta placa en la 1er pagina.
Edit.
Tengo todos los adaptadores del minipro, imagino que no tendré problema por eso, la cosa és que imagino que puedo utilizar el mismo chip de bios para grabar la xina no???
La opcion del g4900 ya he visto que és valida tmb.
Gracias por responder
A mi me paso con un Windows de otro pc,

Es decir, probé usar el ssd Os win10 del fx8350 sobre una carbón x370 + 3600 y Windows arranco como si fuera un ryzen 3400 osea 4 núcleos y 8 hilos en vez de 6c12h / 6c12t

> Instalar Windows de cero en un disco duro mecánico suelto para descartar. Si después de esto sigues igual la BIOS al final lo reconocerá como un " i3 7700"

4c8t
A todo esto, el que quiera mi I5 7400 lo vendo por 100 pavitos ya que estamos, que me voy a pillar otro de estos, que me han gustado, dan guerra, pero para mi no son problema.
masticatigres escribió:A todo esto, el que quiera mi I5 7400 lo vendo por 100 pavitos ya que estamos, que me voy a pillar otro de estos, que me han gustado, dan guerra, pero para mi no son problema.


Pues yo no creo que me anime a montar el mío [decaio] ,tampoco tengo piezas para montar un pc de pruebas [rtfm] y hacer tests , así que lo pondré a la venta por lo que me costó a mí [oki] ,

Si ayer mismo, como ejemplo de problemas, perdí medio día, porque el pc de la nana hacía cosas raras, monta una placa gigabyte z270 ITX con un i7 6700T, y la imagen se iba, aleatoriamente, para volver al segundo... estando en el escritorio o navegando ! y no pude saber qué era [uzi] , cómo lo único diferente era que ahora monta la ram que le compré a un forero de EOL hará una semana... [idea] volví a poner los dos módulos "Kingston HyperX KHX2666C15D4/4G " de origen y se solució el tema, ya vuelve a ser el de siempre [plas] , estable como una roca, al menos para el uso que le da la nena.

Un poco lástima, porque ahora un forero comentaba que las importaciones de china, desde este año que entra van a cobrar aduanas así que calculo que todo será.. cuánto? un 21% más caro? eso le quitará algo de interés [decaio] [decaio] pero no puedo estar lidiando horas con averías intermitentes o cosas raras [facepalm]
Chicos, os prometí video para hoy, pero es que estoy con el pie muy mal y no puedo ir a la ferretería a comprar nada, si hay alguien de Barbate que quiera hacerme el favor, podre hacer el video sin problemas, de toda formas aquí os dejo el video explicando los motivos, lo siento, y muchas gracias por los suscriptores, no sabéis cuanto os lo agradezco, cuando os lo pedí, ni me imagine que me hicierais el mas mínimo caso con lo cutre de mis videos, aunque curiosamente me estáis haciendo ganar un poco mas de confianza y me estáis ayudando personalmente a salir de la apatía, por mal que lo haga, ya que si hay gente que quiere escucharte, te anima a mejorar, un millón de gracias a todos.

Buenos días. Soy nuevo en este foro. Me interesa este hilo y vengo a contar mi experiencia.

Hace poco yo también vi el video del que todos parecemos venir (sfdxshow). Decidí adquirir uno de estos procesadores por aliexpress. Primero escribí al chino dándole mis datos (placa base, correo, la cpu que quería usar...).
Mi intención era, de ser posible, poner un QQLS 8/16, pero me él me recomendó el QQLT, que sería el que iba a poder aprovechar al 100% en mi placa, el QQLS requeriría de desactivar el HT y trabajar en 8/8.

Recibí la BIOS al correo antes siquiera de comprar el procesador. Realicé la compra y en el tránsito del paquete mantuve una conversación de un día para otro con el chino por aliexpress de la que extraigo algunos de los datos que comentaré en este mensaje. La comunicación es bastante buena, como ponen en sus valoraciones, no te ignora en absoluto y te intenta ayudar lo máximo posible.

Por poner un poco en situación, yo tenia/tengo una Asus MAXIMUS VIII HERO Z170. 10 fases de alimentación y 1 conector de 8 pin. El QQLS lo entiendo como un equivalente a 9900K, puede llegar a consumir 200W o más y mi placa no lo aguantaría y de ahí que tuviese que dejarlo en 8/8 sin HyperThreading (HT) para contener los consumos entorno a los 120-160W y que mi placa aguante. También me aclaró un par de dudas: NVME PCIE compatible (comprobado), PCIE 3.0 x16 funcionando (comprobado). Durante la espera se me ocurrió que la BIOS que me mandó tal vez no fuera compatible con mi actual 6700K, entonces se lo pregunté. Mi intención era poder usar las dos CPUs con esa BIOS (en caso de fallo). Me respondió con una nueva BIOS compatible con ambos. Todo correcto.

Finalmente llegó el procesador y comenzó la batalla con la BIOS. Asus usa BIOS encapsuladas ".CAP" que tienen unos pequeños códigos (2kb aprox.) que protegen los archivos... esto hace imposible instalar una BIOS no oficial por los métodos tradicionales, ez flash, flashback... etc. Me decanté por el programador de BIOS CH341a... siguiendo todos los tutoriales de YouTube que encontré, no hubo problema. Mi chip de BIOS es extraíble. De no serlo, el kit trae un adaptador con pinzas para no tener que desoldarlo.

Tras instalar la BIOS (proceso en el que recomiendo sentarse y procurar que no te estallen las venas por dentro de la presión... jajaj) procedí a instalar la cpu, fácil, la verdad. Toda la herramienta necesaria te la envía el chino. Pasta térmica (noctua nt h1 para los curiosos). La refrigeración es una kraken X61. Montar todo y click, encender. Arranca y de golpe... SE APAGA! Tranquilos, ha detectado la nueva cpu, vuelve a arrancar solo y bootea bios, cargo valores por defecto por si las moscas y booteo... WINDOWS 10 sin formatear ni nada, todo como lo tenía. Solamente aparece una pequeña pantalla de configurando dispositivos que tarda 1 minuto en el primer arranque... Supongo que windows 10 adaptandose a la nueva cpu.

Y todo funcionando correctamente, de stock algo menos que un 8700K. EN mi caso daba 3,7ghz en todos los cores, 1.1v. aparentemente fresquita. No puedo aguantar mucho de stock yo y volví a la bíos rápidamente para toquetear.

Dos dias llevo probando ya y mis resultados a falta de apurar mas algún voltaje:
4,8ghz a 1.34v(AVX) y 1.28(no-AVX) - 115W (no AVX stresstes) 155W (AVX stresstest)
4,5ghz a 1,26v(AVX) y 1,20v(no-AVX) - 95W (no AVX) 130W (AVX)

De momento muy contento, tenia el 6700K con delid a 4,6ghz y he notado un desahogo en juegos cpu dependientes muy importante y ahora saco todo el provecho a la 3070, causante de que mi 6700K se quedara algo corto obviamente.

Dos experiencias adicionales:

- La primera vez que puse el disipador parecía todo correcto, apreté bastante los tornillos de la líquida. Error.
Desplacé por presión tanto la pasta térmica que hasta que no desmonté no vi que había dejado zonas de la cpu sin pasta y estaba toda en los bordes. El indicio por el que me dí cuenta es que había cores a 50ºC y otros a 70ºC durante muchas pruebas... 20ºC de diferencia son muchos para un die directo. Tuve esta experiencia al hacer delid al 6700K... las diferencias entre cores se redujeron mucho, tenía que ser un tema relacionado con esto. Reapliqué la pasta térmica y lo volví a montar, apreté con los dedos solo al toque, en cuanto ofreciese un poco de resistencia. Ahora perfecto, todos los cores con 2-4grados de diferencia máxima. Y por supuesto, menores temperaturas.

- La RAM... parece que da guerra con estas CPUs. Tengo unas G.Skill Trident Z 3200 16-18-18-38. Soy incapaz de arrancarlas con todo en auto a mas de 2666mhz. Modificando solo la frecuencia de la RAM con voltajes y timmings en auto:
2133 15-15-15-36 1.2V Estable 32GB/s escritura lectura 64ns
2400 15-15-15-36 1.2V Estable 35GB/s escritura lectura 57ns
2600 16-18-18-36 1.35V Estable 35GB/s escritura lectura 56ns
2666 arranca y pasa stress, pero salta algún WHEA error en OCCT y se desconectan USB a veces.
Por encima no arranca ninguna frecuencia. Con timmings en manual no arranca ninguna configuración, ni si quiera una idéntica a las que funcionan en auto. El chino me explicó que era muy difícil el overclock de memorias, lo máximo que consigue la gente es 2933 con bdie y placas muy buenas. Seguramente las deje a 2600 tras probarlas exhaustivamente. Pero por otro lado, en benchmarks y juegos apenas he notado diferencia entre 2133 y 2600mhz, es intel por suerte, en amd seguramente penalizaría bastante tener estas frecuencias. Con la notoria ganancia que he tenido, creo que podré soportar no tener las rams oceadas.

Espero que mi experiencia sirva alguno, al menos de referencia. Tengo imágenes y seguramente me haya dejado detalles. Para cualquier cosa estoy dispuesto a ayudar. Cuando tenga mas tiempo si alguien lo necesita subo mi pequeño proceso con imágenes.

Un saludo.

P.D: menudo culebrón para ser mi primer post :P
Vaagus escribió:Buenos días. Soy nuevo en este foro. Me interesa este hilo y vengo a contar mi experiencia.

Hace poco yo también vi el video del que todos parecemos venir (sfdxshow). Decidí adquirir uno de estos procesadores por aliexpress. Primero escribí al chino dándole mis datos (placa base, correo, la cpu que quería usar...).
Mi intención era, de ser posible, poner un QQLS 8/16, pero me él me recomendó el QQLT, que sería el que iba a poder aprovechar al 100% en mi placa, el QQLS requeriría de desactivar el HT y trabajar en 8/8.

Recibí la BIOS al correo antes siquiera de comprar el procesador. Realicé la compra y en el tránsito del paquete mantuve una conversación de un día para otro con el chino por aliexpress de la que extraigo algunos de los datos que comentaré en este mensaje. La comunicación es bastante buena, como ponen en sus valoraciones, no te ignora en absoluto y te intenta ayudar lo máximo posible.

Por poner un poco en situación, yo tenia/tengo una Asus MAXIMUS VIII HERO Z170. 10 fases de alimentación y 1 conector de 8 pin. El QQLS lo entiendo como un equivalente a 9900K, puede llegar a consumir 200W o más y mi placa no lo aguantaría y de ahí que tuviese que dejarlo en 8/8 sin HyperThreading (HT) para contener los consumos entorno a los 120-160W y que mi placa aguante. También me aclaró un par de dudas: NVME PCIE compatible (comprobado), PCIE 3.0 x16 funcionando (comprobado). Durante la espera se me ocurrió que la BIOS que me mandó tal vez no fuera compatible con mi actual 6700K, entonces se lo pregunté. Mi intención era poder usar las dos CPUs con esa BIOS (en caso de fallo). Me respondió con una nueva BIOS compatible con ambos. Todo correcto.

Finalmente llegó el procesador y comenzó la batalla con la BIOS. Asus usa BIOS encapsuladas ".CAP" que tienen unos pequeños códigos (2kb aprox.) que protegen los archivos... esto hace imposible instalar una BIOS no oficial por los métodos tradicionales, ez flash, flashback... etc. Me decanté por el programador de BIOS CH341a... siguiendo todos los tutoriales de YouTube que encontré, no hubo problema. Mi chip de BIOS es extraíble. De no serlo, el kit trae un adaptador con pinzas para no tener que desoldarlo.

Tras instalar la BIOS (proceso en el que recomiendo sentarse y procurar que no te estallen las venas por dentro de la presión... jajaj) procedí a instalar la cpu, fácil, la verdad. Toda la herramienta necesaria te la envía el chino. Pasta térmica (noctua nt h1 para los curiosos). La refrigeración es una kraken X61. Montar todo y click, encender. Arranca y de golpe... SE APAGA! Tranquilos, ha detectado la nueva cpu, vuelve a arrancar solo y bootea bios, cargo valores por defecto por si las moscas y booteo... WINDOWS 10 sin formatear ni nada, todo como lo tenía. Solamente aparece una pequeña pantalla de configurando dispositivos que tarda 1 minuto en el primer arranque... Supongo que windows 10 adaptandose a la nueva cpu.

Y todo funcionando correctamente, de stock algo menos que un 8700K. EN mi caso daba 3,7ghz en todos los cores, 1.1v. aparentemente fresquita. No puedo aguantar mucho de stock yo y volví a la bíos rápidamente para toquetear.

Dos dias llevo probando ya y mis resultados a falta de apurar mas algún voltaje:
4,8ghz a 1.34v(AVX) y 1.28(no-AVX) - 115W (no AVX stresstes) 155W (AVX stresstest)
4,5ghz a 1,26v(AVX) y 1,20v(no-AVX) - 95W (no AVX) 130W (AVX)

De momento muy contento, tenia el 6700K con delid a 4,6ghz y he notado un desahogo en juegos cpu dependientes muy importante y ahora saco todo el provecho a la 3070, causante de que mi 6700K se quedara algo corto obviamente.

Dos experiencias adicionales:

- La primera vez que puse el disipador parecía todo correcto, apreté bastante los tornillos de la líquida. Error.
Desplacé por presión tanto la pasta térmica que hasta que no desmonté no vi que había dejado zonas de la cpu sin pasta y estaba toda en los bordes. El indicio por el que me dí cuenta es que había cores a 50ºC y otros a 70ºC durante muchas pruebas... 20ºC de diferencia son muchos para un die directo. Tuve esta experiencia al hacer delid al 6700K... las diferencias entre cores se redujeron mucho, tenía que ser un tema relacionado con esto. Reapliqué la pasta térmica y lo volví a montar, apreté con los dedos solo al toque, en cuanto ofreciese un poco de resistencia. Ahora perfecto, todos los cores con 2-4grados de diferencia máxima. Y por supuesto, menores temperaturas.

- La RAM... parece que da guerra con estas CPUs. Tengo unas G.Skill Trident Z 3200 16-18-18-38. Soy incapaz de arrancarlas con todo en auto a mas de 2666mhz. Modificando solo la frecuencia de la RAM con voltajes y timmings en auto:
2133 15-15-15-36 1.2V Estable 32GB/s escritura lectura 64ns
2400 15-15-15-36 1.2V Estable 35GB/s escritura lectura 57ns
2600 16-18-18-36 1.35V Estable 35GB/s escritura lectura 56ns
2666 arranca y pasa stress, pero salta algún WHEA error en OCCT y se desconectan USB a veces.
Por encima no arranca ninguna frecuencia. Con timmings en manual no arranca ninguna configuración, ni si quiera una idéntica a las que funcionan en auto. El chino me explicó que era muy difícil el overclock de memorias, lo máximo que consigue la gente es 2933 con bdie y placas muy buenas. Seguramente las deje a 2600 tras probarlas exhaustivamente. Pero por otro lado, en benchmarks y juegos apenas he notado diferencia entre 2133 y 2600mhz, es intel por suerte, en amd seguramente penalizaría bastante tener estas frecuencias. Con la notoria ganancia que he tenido, creo que podré soportar no tener las rams oceadas.

Espero que mi experiencia sirva alguno, al menos de referencia. Tengo imágenes y seguramente me haya dejado detalles. Para cualquier cosa estoy dispuesto a ayudar. Cuando tenga mas tiempo si alguien lo necesita subo mi pequeño proceso con imágenes.

Un saludo.

P.D: menudo culebrón para ser mi primer post :P


Grandísimo aporte [beer] [beer]
Vaagus escribió:Buenos días. Soy nuevo en este foro. Me interesa este hilo y vengo a contar mi experiencia.

P.D: menudo culebrón para ser mi primer post :P


Buenísimo aporte!! supongo entonces que por eso me decía que para instalar el qqlt en placa asus h110m-k necesitaba un programador XD

pero también es verdad que no logro encontrar información comprensible para añadir microcodes al coffeetime.

Y desde el propio coffeetime he visto que puedes exportar a CAP, de hecho el BIN que me envió para la asus lo he exportado así, ¿se podría grabar ese cap que te proporciona el programilla o no sirve y es necesario sí o sí el programador ?
joanvicent escribió:
Vaagus escribió:Buenos días. Soy nuevo en este foro. Me interesa este hilo y vengo a contar mi experiencia.

P.D: menudo culebrón para ser mi primer post :P


Buenísimo aporte!! supongo entonces que por eso me decía que para instalar el qqlt en placa asus h110m-k necesitaba un programador XD

pero también es verdad que no logro encontrar información comprensible para añadir microcodes al coffeetime.

Y desde el propio coffeetime he visto que puedes exportar a CAP, de hecho el BIN que me envió para la asus lo he exportado así, ¿se podría grabar ese cap que te proporciona el programilla o no sirve y es necesario sí o sí el programador ?

No lo he probado, pero si le dedico tiempo y le hecho unas 200h creo ser capaz de separa el código de firma usa asus para firmar los .CAP, siempre y cuando no vayan con una doble encriptación de doble firma de confirmación de 128bits, mis conocimientos no llegan a tanto, pero hago mis pinitos, si no llevan encriptación, lo podeis hacer cualquiera de vosotros en un rato.
Buenas de nuevo.
Al final ha sido mas facil de lo esperado, desoldar chip de la placa y grabar el .bin del chino y ha funcionar.
Ahora comenzare con las pruebas de rendimiento.
Mil gracias por la ayuda.
msejcs escribió:Buenas de nuevo.
Al final ha sido mas facil de lo esperado, desoldar chip de la placa y grabar el .bin del chino y ha funcionar.
Ahora comenzare con las pruebas de rendimiento.
Mil gracias por la ayuda.


pero de verdad hay que desoltar el chip smd teniendo pinzas, y hasta zócalos que se superponen arriba del integrado y tienes los pines al aire para poder conectarlo al programador? no creo que el usuario medio del foro tenga soldador con punta smd y bastante habilidad como para hacerlo sin cargarse nada, yo estudié FP II electrónica y he soldado smd en varios curros pero no me atrevo a usar mi soldador normal sin puntas smd para hacerlo, tampoco tengo flux en nada ni nada y me parece mejor opción la de la pinza, si al final está todo ya inventado [beer] [beer] [beer]
masterkyo escribió:yo soy el que tenía problemas de apagado con la nueva CPU QQLS

hoy he estado liado pero me ha dado tiempo de hablar con la tienda de Aliexpress y me ha dicho que solo se puede flashear correctamente vía programador.

cosa que me suena bastante rara porque yo lo he hecho con afudos y la bios ha cambiado. además el programa decía que todo había ido bien. he puesto una disputa al chino de Aliexpress por una CPU y me ha dicho que pruebe con el programador primero, qué es la única manera de hacer andar la CPU.

mientras tanto estoy con mi i7 6700 y la Bios del chino flaseada con el afudos....


¿Qué pasos has realizado para flashear con afudos? [beer] [beer]
Vamos, un resumen con sus pasos del video XD XD
¿la bios que has guardado en .rom es la que te pasó el chinito en .bin? :-? :-?
Vaagus escribió:Buenos días. Soy nuevo en este foro. Me interesa este hilo y vengo a contar mi experiencia.
P.D: menudo culebrón para ser mi primer post :P


Buen aporte, bienvenido.

joanvicent escribió:
msejcs escribió:Buenas de nuevo.
Al final ha sido mas facil de lo esperado, desoldar chip de la placa y grabar el .bin del chino y ha funcionar.
Ahora comenzare con las pruebas de rendimiento.
Mil gracias por la ayuda.


pero de verdad hay que desoltar el chip smd teniendo pinzas, y hasta zócalos que se superponen arriba del integrado y tienes los pines al aire para poder conectarlo al programador? no creo que el usuario medio del foro tenga soldador con punta smd y bastante habilidad como para hacerlo sin cargarse nada, yo estudié FP II electrónica y he soldado smd en varios curros pero no me atrevo a usar mi soldador normal sin puntas smd para hacerlo, tampoco tengo flux en nada ni nada y me parece mejor opción la de la pinza, si al final está todo ya inventado [beer] [beer] [beer]


Para un ciudadano de a pie no, pero con flux es muy sencillo si tienes práctica soldando y un material decente. En mi caso hay veces que acabo antes flasheando el chip suelto, y cuando recibo la placa quito el que tiene y meto el flasheado. Me sirve también para dejar algunos chips con BIOS distintas y solo soldando y desoldando cambio de BIOS.

A veces ocurre también que tengo la placa en el curro, o el soldador, o el programador, y me es más práctico llevarme solo el chip. El cable de la pinza es muy corto, y también hay ocasiones en que te pilla sin extensor usb y es chungo tener cerca la placa a soldar con la pinza puesta.



Yo al final me he calentado y me he pillado una Gigabyte Z170 HD3 y un QTJ1 aparte del QQLT que espero para mi ASUS. En principio quería comprar una placa más acorde e irme a una Z370 con al menos 8 fases, pero me va más el cacharreo y testear límites, a ver hasta dónde puedo exprimir esta placa de 50€ con regulador de voltaje regulero. Si se queda corta (por debajo de los 4.9/5Ghz) pillaré una placa bestia (una Asrock Z370 pro4 o Extreme4) e intentaré tocar los 5Ghz.
1264 respuestas
13, 4, 5, 6, 726