Wiikey Fusion instalado en gamecube

15, 6, 7, 8, 9
@rafer_22 buenas! El wiikey se puede ir actualizando con los nuevos swiss que van saliendo sin ningún problema verdad?
Quiero rehacer la instalación del FFC porque en esa época lo hice un poco chapucero y cambiaría el FFc que esta mega resoldado por este otro de 50 pines:
https://www.ebay.es/itm/193001222249
Veo que hay de 34 pines:
€ 0,91 20% dto. | 1 Uds FFC/FPC adaptador de 0,5 a 2,54 MM/6/12/24/40/50/60P soldadura conector
https://a.aliexpress.com/_uJTDkT
Es compatible verdad?
Lo que veo que va al revés? El contacto 1 es el 50 y el 50 es el 1 de mi anterior conector?
El que tengo puesto ahora mismo:
Imagen
El que quiero poner (el de 34):
Imagen

Gracias!!
@RolleR WKF sigue recibiendo actualizaciones y está mejor que nunca antes. Cualquier adaptador FFC de 0.5 mm te sirve. La posición de los pines es lo de menos, solo tienes que medirlo con un multitester y así te aseguras cual es el pin 1.
@rafer_22 gracias compañero, pues voy a rehacer la instalación. No desoldaré nada de la placa base, que eso está bien. Sino que cambiaré la placa fcc que dejé la pobre resoldada por todos lados jaja
Y swiss pondré el último. Gracias!
@rafer_22 buenas compañero, he resoldado todo y hacia tiempo que no la utilizaba y nose si pasaba antes o no.
Igualmente, da este error
https://www.dropbox.com/s/c5lv0o8vm2ipo ... 7.jpg?dl=0
El error lo da cuando:
Al iniciar la consola sin la SD en el wiikey fusion con la tapa cerrada.
Al iniciar la consola sin la Sd en el wiikey fusion y la tapa abierta.

No da el error y funciona perfecto cuando:
Al a inicial la consola apretando el pulsador del pin 29 ese hasta que entra en el menu de la consola
Al inicial la vonsola Con sd en el wiikey fusion con tapa abierta y con tapa cerrada

Tiene el último swiss flasheado

Es normal? Gracias!
@RolleR en algunas oportunidades (muy escasas) me salió ese error pero al presionar el botón EJECT (pin 29) se cargaba SWISS. Últimamente ya no me ha pasado ya que siempre lo prendo con memoria puesta.
Creo que eso me pasaba en versiones antiguas de Swiss, cuando se usaba el IGR, la verdad no recuerdo. Ahora solo uso un juego y no uso IGR para cambiar de juego así que todo va bien siempre.
Si ya tienes swiss, lo normal es que todo funcione sin presionar el pin 29.
@rafer_22 a mi me sale siempre el error pero solo cuando no está la sd insertada o cuando sin la sd insertada, pulso el pulsador desde que presiono el power on hasta que entra en el menu de la cube, entonces suelto el pulsador y ya no falla.
Si tengo la sd dentro del wiikey no da error.
Pero es raro, nose el porque pasa esto, me parece que antes no me pasaba con la instalación que tenía antes de resoldar todo. Además swiss está actualizado.
Saludos
@RolleR tienes el pin 29 siempre a GND?
accitano escribió:Pues ya lo tengo, os comento mis resultados:


enciendo la consola SIN tarjeta SD en el WKF ---> Fallo pantalla roja diciendo que apague y consulte manual.

enciendo la consola CON tarjeta SD en el WKF y interruptor cerrado ---> aparece el menu de GC y el el apartado (juego) me sale el simbolito del swiss y puedo entrar sin problemas.

enciendo la consola CON tarjeta SD en el WKF y interruptor abierto ---> aparece el menu de GC y el el apartado (juego) sale un cartelito rojo diciendo que introduzca un disco, cierro el interruptor y sale el simbolito del swiss y puedo entrar sin problemas.


Respecto a lo que preguntaba antes de los juegos multidisco:

el segundo metodo -> Swiss + SD-GECKO, descartado, osea teniendo WKF me parece una absurdez utilizar SD-GECKO para jugar a juegos de GC.

el primer metodo -> Swiss en WKF creo que lo he entendido, por ejemplo, creo una carpeta llamada MGS y dentro coloco la imagen del disco 1 renombrada a: game.iso y la imagen del disco 2 renombrada a: disc2.iso.

ahora la pregunta es: cuando haya finalizado el disco 1 y me diga que inserte el disco 2, que hay que hacer??


@rafer_22 veo que al compañero @accitano le pasa lo mismo. Entonces es normal que pase esto?
Sobre el interruptor lo tengo el C en el pin 29, el NO en 1.9v y el NC a tierra.
@RolleR lo normal es encenderlo con la memoria puesta, ya que ahí están los juegos que se van a usar. Además wiikey fusion "necesita" detectar una memoria SD para poder activarse y el GC "piense" que hay una lectora con un disco insertado.
El error que te sale es porque la gamecube no detecta la lectora. Si tu instalación mantuviese la lectora operativa, entonces no saldría ningún error al encender la consola sin SD en el WKF.
Cuando ya estas en Swiss, los juegos te cargan bien?
@rafer_22 sí, primero de todo, no mantuve la lectora. Y segundo, me funciona perfecto con la sd insertada. Asi que veo que es normal entonces, me quedo más tranquilo.
Otra cosa, son swiss hace falta nombrar los discos como game.iso y disk.iso?
@RolleR no es necesario cambiar de nombre a los juegos, con cualquier nombre que tengan va a funcionar. Para los juegos multidisco, colocas el mismo nombre y agregas disc1/disc2. Creo que alguna vez leí de emu_kidid que swiss solo busca los 3 caracteres anteriores al punto para ubicar los juegos multidisco.
@rafer_22 gracias por todo, funciona fetén de nuevo y con una soldadura y cablead limpisimo ;)
Para actualizar el wkf al swiis ultima versión puse el archivo dentro de la sd de wkf y actualicé desde ahí sin usar sdgecko, está bien así, no? Me sale actualizado al menos.
@RolleR si, antes solo se podía desde SD GECKO pero con una actualización modificaron eso para poder actualizar desde el mismo WKF.
@rafer_22 gracias por todo la ayuda compañero. Así se queda mi cube. ;)
@rafer_22 Se puede hacer que se reinicie en swiss con el wiikeyfusion al apretar R+Z+B+abajo en la cruceta?
EDITO: vale ya esta, el dol del swiss renombrado a igr.dol en la raiz de la sd del sd gecko.
414 respuestas
15, 6, 7, 8, 9