Wiikey Fusion instalado en gamecube

132, 33, 34, 35, 36
RolleR
Mi vicio en HD
4.473 mensajes
desde jul 2003
en MonkeyIsland
Editado 1 vez. Última: 20/09/2017 - 20:10:36 por RolleR.
@rafer_22 Perfecto, esta semana lo pruebo, que opciones pones en el programa? y con que cluster es mejor formatear la SD, 32 o 64?
rafer_22
Habitual
54 mensajes
desde jul 2015
en Lima, Perú
@RolleR optimized y auto. La memoria en 32k
RolleR
Mi vicio en HD
4.473 mensajes
desde jul 2003
en MonkeyIsland
Editado 2 veces. Última: 23/09/2017 - 23:13:28 por RolleR.
rafer_22 escribió:@RolleR optimized y auto. La memoria en 32k


Ya he hecho mis backups y les he pasado el programa, a ver si en breve lo pruebo y comento! Gracias!

EDITO, todo probado y funciona de perlas, doy por finalizada mi cruzada con el wiikey fusion, muchisimas gracias @rafer_22 por toda la ayuda, por fin tengo mi cube 100% operativa [beer] [beer] [tadoramo]
salvor70 mod
MegaAdicto!!!

Staff
Moderador
12.873 mensajes
desde jun 2008
en Bilbao
Gracias por desarchivar!

Tengo una preguntilla más sobre ek WKF con swiss, emukidid no para de sacar versiones, tengo una de septiembre de 2017, y hace poco sacó una con soporte exFAT, podría interesar, la cuestión es, como se realiza de nuevo el flasheo con el nuevo swiss? @rafer_22 ya me pusiste como hacerlo con WKF original, ahora con swiss como sería? que no quiero cagarla.

Un saludo y gracias!
rafer_22
Habitual
54 mensajes
desde jul 2015
en Lima, Perú
@RolleR el procedimiento es el mismo, sígue los pasos 6-7-8 y 9. Usa la última versión xq la anterior da problemas con el SD-GECKO
@rafer_22 Gracias tío, a ver si esta semana le doy cera y lo pruebo [beer]
lvflowrecors
Habitual
98 mensajes
desde abr 2014
en Reynosa.Tamaulipas.,Mexic
alguien tiene un tuto completo explicando paso a paso, digo si conozco la arquitectura de la cubito pero para ese tipo de trasteos ya es demaciado en mi comprencion sobre todo en el punto de instalarla en el cubo
accitano
Adicto
327 mensajes
desde sep 2004
en ??????
Editado 1 vez. Última: 22/06/2018 - 10:32:50 por accitano.
Hola jovenes [+risas]

He entrado de casualidad a este hilo en el que ya participé y aporté mis experiencias en este "MOD" y fijaos que curioso, que he sacado mi cube y donde antes me fallaba alguna vez al presionar el pulsador para activar el wiikey, ahora me falla siempre [snif]
Se queda en el wiikey una leve lucecita azul y no termina de arrancar.
Me he fijado que ahora comentais que en el pulsador donde se conecta el punto 29 hay que conectar aparte del ground, el 1.9V, y antes no era así, de hecho yo no tengo conectado el 1.9V y antes me funcionaba (alguna vez que otra fallaba y habia que presionar el pulsador 2 o 3 veces, pero al final arrancaba)
Que creeis que habrá pasado?
Se solucionará si le conecto el pulsador tambien a 1.9V?

Creo recordar que tenia el wiikey en firmware 1.5

Tengo que decir que la consola la guardé funcionando estupendamente y habra estado guardada unos 4 años sin que nadie la tocase, osea que no se ha podido modificar nada dentro.
Se me ocurre que quizas tenga algo que ver la pila Oooh puede ser?
rafer_22
Habitual
54 mensajes
desde jul 2015
en Lima, Perú
Hola @accitano, prueba con varias memorias, revisa tus soldaduras, y si te sigue dando el mismo fallo, agrega el 1.9V al switch del pin 29. Luego que tu WKF levante, flashea swiss en el WKF y ya no vas a necesitar el pin 29.
132, 33, 34, 35, 36