[TUTORIAL]PS VITA 3.70 TRINITY + DOWNGRADE 3.60

1, 2, 3, 4, 5
Imagino que sí pero, ¿compatible también con PSTV? Ya tengo una Vita con Henkaku Enso pero estoy pensando en adjudicarme una PSTV.
farting_gramps escribió:Imagino que sí pero, ¿compatible también con PSTV? Ya tengo una Vita con Henkaku Enso pero estoy pensando en adjudicarme una PSTV.


Sí, te lo confirmo de primera mano. Yo lo he hecho con una PSTV que tenía en 3.69.

Te cuento: al no tener USB, tienes que hacer el backup por red. Si te da cualquier problema, hazte una red WiFi con tu móvil (como tethering o "compartir Internet), ponte los famosos DNS manuales, y listo ;).
@Hidalgo ¡Genial gracias! Pues creo que me pondré a buscar en el mercado de segunda mano para adquirir una PSTV a buen precio. Hay varios juegos de PSP / Vita que preferiría jugarlos en la TV que en la pantalla portátil.
Hola esto valdria en vez de en la psvita hacerlo en la pstv ?
@guiller_bilbao Lee sólo un mensaje atrás y tendrás tu respuesta ;)
farting_gramps escribió:@guiller_bilbao Lee sólo un mensaje atrás y tendrás tu respuesta ;)

jojo gracias compañero si ya te digo yo que a poco mas me come jajajajaj eso me pasa por no leer
Buenas una vez realizado todo con una Tarjeta De original de Sony de 8gb.
Se puede extraer la memory card? Y poner otra???
hey!
una consulta.
tengo la vita ya liberada con trinity, vitashell, freeshop, etc.. todo en ultima version.
si hago el downgrade a 3.60 con hencore podré seguir usando las apps instaladas o tendré que reinstalarlas?
me imagino q si tengo trinity y el firmware 3.60 no podré abrir henkaku desde trinity..
el caso es q quiero usar sd2vita y adrenaline y con el 3.70 he leido que sd2vita no acaba de ir bien..
Por curiosidad y sin tener ni idea de la scene en Vita. ¿porque recomendais downgradear? Es un hack incompleto este?
Juan_Garcia escribió:Por curiosidad y sin tener ni idea de la scene en Vita. ¿porque recomendais downgradear? Es un hack incompleto este?

al downgradear a 3.60 o 3.65 puedes tener hack permanente que no necesita ser ejecutado cada vez que arrancas la consola
downgrade hecho y todo rulando...incluso adrenaline!
ahora toca esperar a que me llegue el adaptador para la microsd y a gozar
gwallace escribió:
Juan_Garcia escribió:Por curiosidad y sin tener ni idea de la scene en Vita. ¿porque recomendais downgradear? Es un hack incompleto este?

al downgradear a 3.60 o 3.65 puedes tener hack permanente que no necesita ser ejecutado cada vez que arrancas la consola


A lo mejor digo una tontería, pero no es este hack tan simple como ejecutar una app modificada de PSP? O es que requiere internet o algun proceso dificultoso cada vez que lo haces? Lo digo desde el desconocimiento.
Juan_Garcia escribió:
gwallace escribió:
Juan_Garcia escribió:Por curiosidad y sin tener ni idea de la scene en Vita. ¿porque recomendais downgradear? Es un hack incompleto este?

al downgradear a 3.60 o 3.65 puedes tener hack permanente que no necesita ser ejecutado cada vez que arrancas la consola


A lo mejor digo una tontería, pero no es este hack tan simple como ejecutar una app modificada de PSP? O es que requiere internet o algun proceso dificultoso cada vez que lo haces? Lo digo desde el desconocimiento.

bueno, si, no es mucho mas, ni este ni h-encore

yo es que soy muy vago XD

también puede ser que algun plugin tuviese mejor compatibilidad en 3.60, y además siempre tienes disponible el hack del navegador, pero no es nada critico [beer]
Lo he intentado 3 veces seguidas, con 3 juegos de PSP diferentes y siempre me da error en el ultimo paso al copiar a Vita C2-12858-4 o bien se cierra el QCMA y se desconecta
nagasaki5 escribió:
Azadkanjo escribió:
nagasaki5 escribió:Vitashell no descarga, para descargar puedes usar Vita Homebrew Browser, pero igualmente vas a necesitar Vitashell en este caso.

Vitashell te permite conectar tu Vita con el PC para que le metas los programas (en formato .vpk, y luego los instalas desde ahí mismo), plugins y archivos que necesitas. Baja desde el ordenador el instalador de Modoru de esta página, y mételo en la Vita usando Vitashell, y lo instalas. Luego vuelve a conectarte con Vitashell para meter la actualización 3.60 renombrada como te viene en esas instrucciones, y ya puedes salirte de Vitashell y ejecutar Modoru desde el escritorio de Vita.

Si reinicias o apagas la consola, no tienes que volver a instalar Vitashell, basta con ejecutar de nuevo Trinity y salirte, no necesitas instalar nada. Una vez activado Trinity, podrás volver a ejecutar todos los homebrew que necesites para hacer el downgrade.


Muchas gracias, pero busco el firm 3.60 y no lo encuentro. La mayoría de links me llevan aquí, pero no está:

https://drivers.softpedia.com/downloadT ... 20Firmware


EDITO: he conseguido downgradear a 3.60 pero ahora me ha desaparecido el trinity y al entrar al vitashell para instalar henkaku y luego enzo, me da error.

Ya estás sólo a un par de pasos, sigue la información de ese hilo y lo tendrás listo:

hilo_henkaku-enso-cfw-permanente-para-psvita_2181455


He vuelto a la carga desde la semana pasada. El trinity me desapareció, he entrado en el hilo que me has dicho para instalar al menos henkaku enso pero al entrar en vitashell se me ha colgado la consola y he tenido que forzar apagado. El hilo es larguísimo. No veo en ninguna parte por donde tirar, estoy bastante perdido ya que no sé si tengo que volver a hacer algun proceso para reinstalar trinity...

Gracias de antemano.
Buenas, a ver si alguno me puede ayudar... He leido todos los post y a nadie parece haberle pasado.

Tengo el juego en la PSVITA, tengo el backup hecho y su nombre de carpeta copiado... y creo el comando con la web que proporciona TheFlow...

y al poner psvimg-extract -K YOUR_KEY game/game.psvimg game_dec (Con mi codigo, claro....)
Recibo este error: creating file ux0:pspemu/temp/game/PSP/GAME/NPEG00005/DOCUMENT.DAT (7abfb0 bytes)...
error setting time

No hay manera de avanzar...

Gracias de antemano!
Como,se hace en la PSTV? He probado a hacerlo en la vita y luego meter la tarjeta de memoria en la PSTV, pero dice que trinity no es compatible con PSTV
Ya lo he solucionado y he conseguido correr en 3.60 el adrenaline para juegos de psp. Con un poco de paciencia con estos excelentes tutoriales y sobretodo entender el funcionamiento de la scene. Por ahora, de lujo, no me imaginaba que fuera tan fácil una vez listo.

Gracias!
En vita lo he conseguido. En cambio en PS TV no, lo he probado con varios juegos de psp que tenía comprado y siempre da el error de compatibilidad “esta aplicación no se puede utilizar con este sistema”. Además no veo a nadie que haya dicho que lo haya conseguido, por lo que me da que nadie ha probado este exploit en PS TV y lo están anunciando en todos los sitios.
hola soy novato para hacer este proceso en una psp vita de las primeras nesecito obligatoria una memoria ? gracias
@Juan_Garcia yo tengo dos PSTV, una en 3.60 con Enso, y otra en 3.68 con H-Encore, haria la prueba, pero claro... si no funcionara me quedaria con un pisapapeles... lo suyo es que los afectados se lo digais a TheFlow
OSOLOSADA escribió:hola soy novato para hacer este proceso en una psp vita de las primeras nesecito obligatoria una memoria ? gracias


Correcto
SSJLVegeta escribió:@Juan_Garcia yo tengo dos PSTV, una en 3.60 con Enso, y otra en 3.68 con H-Encore, haria la prueba, pero claro... si no funcionara me quedaria con un pisapapeles... lo suyo es que los afectados se lo digais a TheFlow

Ya he encontrado el fallo. Estaba usando el FF tactics de PSP, el cual no es compatible con la PSTV, por eso lanzaba el mismo error que un juego no compatible, pero quien se iba a imaginar que juegos de PSP no fueran compatibles cuando esta no tenía pantalla tactil
@Juan_Garcia cuando la tengas preparada ponle el Antiblack list y ya te iran los juegos que no eran compatibles :-)
Frank DeWitt escribió:Buenas, a ver si alguno me puede ayudar... He leido todos los post y a nadie parece haberle pasado.

Tengo el juego en la PSVITA, tengo el backup hecho y su nombre de carpeta copiado... y creo el comando con la web que proporciona TheFlow...

y al poner psvimg-extract -K YOUR_KEY game/game.psvimg game_dec (Con mi codigo, claro....)
Recibo este error: creating file ux0:pspemu/temp/game/PSP/GAME/NPEG00005/DOCUMENT.DAT (7abfb0 bytes)...
error setting time

No hay manera de avanzar...

Gracias de antemano!



He seguido investigando y he intentado con el FrontEnd, y me dice que no encuentra la carpeta EXTRAIR, pero supuestamente, en la opción Exploit, no necesita de esta... Si la creo manualmente, me dice que no esta la del juego... y si meto el juego, me dice que no coincide el número de ID, que es el mismo del nombre de la carpeta....

Es una broma esto, de verdad...

He reinstalado la demo de 0. He reinstalado el QCMA a la ultima versión. He probado a hacerlo manualmente y por el programa... Todo como administrador... Yo ya no sé
Ya tengo realizado el hack con trinity mi consola ya esta en 3.60 funcionando todo bien pero al momento de instalar la micro sd con sd2vita no me la reconoce alguien tiene solución para eso
Hoy me he visto dispuesto a downgradear a 3.60 pero no puedo ni hacer el primer paso que es meterme en los ajustes de henkaku xDDD

he visto videos y en teoría en ajustes despues de instalar henkaku tendria que aparecerme una casilla que no me sale.....

(Henkaku lo tengo instalado porque me deja abrir vitashell y otros backups anteriores)

¿A que se debería esto, he hecho algo mal?

Edito: nose pero depsues de 4 intentos al final salió.
Bueno caballeros, estoy trasteando estos días ya con henkaku enso permanente instalado el adrenaline, y jugando a juegos de psp. Por ahora parece que muy bien. La duda es. Desde que me desapareció la burbuja del Trinity no he sabido más de él. Sólo me aparece el trinity entrando en la app de adrenaline, en el menu de psp en la tarjeta de memoria. Supongo que ya no importa, que el trinity era solo el medio para llegar hasta el final, y que debe de estar oculto en el sistema, no?
Una pregunta , en vez de una demo de psp vale un juego de psp comprado?
JoOs_86 escribió:Una pregunta , en vez de una demo de psp vale un juego de psp comprado?


Sí, solo ten en cuenta que el juego debe ser compatible con ps vita. Por ejemplo, creo que el Final Fantasy Dissidia no lo es.
Hidalgo escribió:
JoOs_86 escribió:Una pregunta , en vez de una demo de psp vale un juego de psp comprado?


Sí, solo ten en cuenta que el juego debe ser compatible con ps vita. Por ejemplo, creo que el Final Fantasy Dissidia no lo es.

Si tengo el pes 2012 que es compatible.
Y otra cosa, tengo el uncharted original, si hsgo este metodo puedo jugar copias de seguridad y tambien originales como uncharted o fifa 13?
Estoy intentando instalar el plugin lolicon (vaya nombrecito) para hacer overclock y no hay forma de hacerlo funcionar, funcionan los plugin por kernel en esta versión? (3.7 con trinity)

Edito: además tampoco funciona cualquier cosa que tenga que instalar metiendo en la carpeta de app en VitaShell, lo único que me funcionan son cosas instaladas con Mai o vpk. Se supone que dando a refresh live area y reiniciándose debería aparecer la app como instalada pero no sale ningún nuevo icono.
Juan_Garcia escribió:Estoy intentando instalar el plugin lolicon (vaya nombrecito) para hacer overclock y no hay forma de hacerlo funcionar, funcionan los plugin por kernel en esta versión? (3.7 con trinity)

Edito: además tampoco funciona cualquier cosa que tenga que instalar metiendo en la carpeta de app en VitaShell, lo único que me funcionan son cosas instaladas con Mai o vpk. Se supone que dando a refresh live area y reiniciándose debería aparecer la app como instalada pero no sale ningún nuevo icono.

Hasta donde yo sé, nadie está dando soporte a homebrew para 3.70 exceptuando lo justo para usar Modoru. ¿Tienes algún interés particular en mantener 3.70?
nagasaki5 escribió:Hasta donde yo sé, nadie está dando soporte a homebrew para 3.70 exceptuando lo justo para usar Modoru. ¿Tienes algún interés particular en mantener 3.70?


Porque lo quiero mas para trastear que otra cosa. Los plugin parece que ya están funcionando (se estaba haciendo la ficha con los plugin de la memoria interna de la PS TV). Lo unico que parece que no termina de funcionar (o yo no se hacerlo es el plugin de NoNpDrm.
buenas, a mi me da error a la hora de copiar el juego ya con el Trinity a la vita desde el PC. me pone:

Ha ocurrido un error.(C2-12858-4)


He visto en otro hilo que ese error se corresponde a Error en la verificación de datos de CMA (.psvimg). Como puedo solucionarlo?
pregunta hay alguna razón para no utilizar 3.65? digo creo que entre mas arriba mejor (claro teniendo siempre y cuando en enso permanente)
agente zeth escribió:pregunta hay alguna razón para no utilizar 3.65? digo creo que entre mas arriba mejor (claro teniendo siempre y cuando en enso permanente)

A ver si no me equivoco es el simple echo de que la 3.60 es la version estable para toda la scene ya que si hubiera algun problema a futuro o suceda algo en tu psvita esta es la version definitiva para ahorrarte problemas.

Tambien es debido a que actualmente todo lo que uno necesitaba de versiones superiores se han integrado a la 3.60 con parches/fixes que se descargan.

Creo que basicamente es por eso.... quizas haya mas motivos pero no lo se [360º] .
Hola!

He seguido todos los pasos, lo he intentado varias veces, restaurando la Vita, formateando la memoria, y siempre me sale el mismo error a la hora de hacer el downgrade.

Meto el Trinity -> Perfecto
Sigo los pasos para el downgrade -> Perfecto
Lanzo Modoru, elijo la versión, me salta el actualizador y -> Error c3-3817-9. (He intentado con varios, desde la 3.60/3.65/alguna más antigua)

La consola es una PCH-1004.

No tengo muy claro si puede ser de la tarjeta de memoria, no me ha dado ningún error hasta ahora.
Hola a todos.

He hecho el hack y el downgrade pero ahora noto como que la psvita va un poco lenta, por ejemplo, he instalado retroarch y tarda mucho en cargar y a vecees parece que se queda como pillada y tarda mucho en reaccionar.
Porque podria ser?
Muchisimas gracias, acabo de hackear mi PS TV, todo facilisimo gracias a este post...ahora a ver de donde saco tiempo para tantos chismes [+risas]

Gracias nuevamente y salu2
Buenas tardes, para la versión 3.69, hay que seguir este tutorial?

Gracias.
Sube a 3.70 y sí. Yo lo hice (lo de subir a 3.70) pero estoy como algún compañero: parece que lo tengo todo ok pero al copiar de nuevo el juego a la vita se desconecta...
Se me está haciendo un mundo y mira que en PSP hacía todo esto con los ojos cerrados XD
NeoEraser escribió:Sube a 3.70 y sí. Yo lo hice (lo de subir a 3.70) pero estoy como algún compañero: parece que lo tengo todo ok pero al copiar de nuevo el juego a la vita se desconecta...
Se me está haciendo un mundo y mira que en PSP hacía todo esto con los ojos cerrados XD


¿Habéis probado con la demo del programa de inglés? Al ser más ligera (30Mb) lo mismo no se desconecta.
Hola.

He instalado Trinity en mi consola (v3.69) y por ahora no estoy decidido a hacer el downgrade / hack permanente. Parece que Trinity es bastante cómodo. Tengo pendiente probar el Adrenaline. Hasta ahora solo he ejecutado emuladores en VHBL. No tengo claro si Adrenaline funcionará bien en 3.69 o si es mejor ejecutarlo en 3.60.

Por otra parte, me preocupa que Sony saque una actualización y pierda Trinity. Para evitarlo he cambiado el DNS primario de la conexión de internet a 212.47.229.76. Con esto la consola no me avisa de la actualización 3.70 y puedo entrar a la Store y descargar mis juegos comprados sin problema.
¿Sabéis si hay alguna otra protección adicional para evitar que se intente actualizar?

Muchas gracias!
@aap7 con desactivar la opción "Actualización automática de la consola" en los ajustes oficiales de la consola bastaría. No comprendo el rechazo que tenéis tanta gente a la versión 3.60, se ha liberado un downgrade que hace 1 año era algo impensable, preguntas y preguntas de gente con fw superiores, y cuando por fin se libera, unos en 3.65,otros en 3.70...sinceramente, se me escapa [+risas] pero oye, cada uno es libre de hacer con su consola lo que quiera.

Pd: si el día de mañana (esperemos que no ocurra) tapan la posibilidad de downgradear a 3.60 se llenará el foro de gente con fw's oficiales queriendo bajar a toda costa, creyendo a farsantes en YouTube.... No lo entiendo, no xD
Quizás me falta información.

He leído las instrucciones para instalar Henkaku y Enso en 3.60 y parece muy sencillo.

Tengo que leer más. Por ejemplo, si bajo a 3.60, ¿podré seguir descargando los juegos que ya tengo comprados de la store? Aunque el hack es permanente, entiendo que se puede deshacer eliminando un fichero.

Gracias por avisar de la opción para desactivar la actualización automática. Estaba dentro del menú Sistema - Ajustes de Inicio Automático. La opción se llama "Descargar archivo de actualización para el software del sistema".

Además del SD2Vita, ¿hay más homebrews que solo funcionan en 3.60 y no funcionan en versiones superiores?

Muchas gracias.
@aap7 casi todo funciona en todas laa versiones de henkaku, lo que tiene 3.60 frente a las demás es que es la versión más "estable" de henkaku ya que es la más veterana y la que ha tenido más desarrollo, es decir, todo es para 3.60 adaptado a las demás. Con el plugin ref00d podrás jugar a juegos que requieran un fw superior a 3.60, la manera más fácil de instalar plugins es con auto-plugin.
Muchas gracias. A ver si saco un rato y hago el downgrade.
Pajarito87 escribió:buenas, a mi me da error a la hora de copiar el juego ya con el Trinity a la vita desde el PC. me pone:

Ha ocurrido un error.(C2-12858-4)


He visto en otro hilo que ese error se corresponde a Error en la verificación de datos de CMA (.psvimg). Como puedo solucionarlo?



mismo error estoy utilizando la demo ape quest y a la hora de copiar a la vita error.(C2-12858-4),,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

salu2
220 respuestas
1, 2, 3, 4, 5