[Tutorial] POPSLoader 6.XX PRO / ME-LME

129, 30, 31, 32, 33
schzylla
Nɘkrømɐncɘr…§
5.495 mensajes
desde may 2011
en ToxiCity
aButreCa escribió:no entiendo lo de los PBP, hay que bajar del 401 al 660 todos y ponerlos en la raiz? que pasa si solo meto el 401?

Hay que extraerlos todos y una vez extraídos borrar los PBP, si solo pones el 401 solo tendrás ese POPS.
schzylla escribió:
aButreCa escribió:no entiendo lo de los PBP, hay que bajar del 401 al 660 todos y ponerlos en la raiz? que pasa si solo meto el 401?

Hay que extraerlos todos y una vez extraídos borrar los PBP, si solo pones el 401 solo tendrás ese POPS.


ya veo, aunque el 660 no me lo cogió con la v3. (tengo 6.60 ME-1.8)
Pregunta tonta, yo no tengo pirateada la psp ni con ningún chip ni historias de esas, pero tengo el hbl y un emulador de la gba que van geniales, necesito algún requisito previo para utilizar este programa, que la psp este pirateada o algo de eso, perdonad el tocho pero hace como 5 años que no cojo la psp. Gracias
schzylla
Nɘkrømɐncɘr…§
5.495 mensajes
desde may 2011
en ToxiCity
aButreCa escribió:
schzylla escribió:
aButreCa escribió:no entiendo lo de los PBP, hay que bajar del 401 al 660 todos y ponerlos en la raiz? que pasa si solo meto el 401?

Hay que extraerlos todos y una vez extraídos borrar los PBP, si solo pones el 401 solo tendrás ese POPS.


ya veo, aunque el 660 no me lo cogió con la v3. (tengo 6.60 ME-1.8)

Creo recordar que el extractor automático no extraía el 6.60, hay que extraerlo manualmente con el PsarDumper 6.60


obiwanchernobil escribió:Pregunta tonta, yo no tengo pirateada la psp ni con ningún chip ni historias de esas, pero tengo el hbl y un emulador de la gba que van geniales, necesito algún requisito previo para utilizar este programa, que la psp este pirateada o algo de eso, perdonad el tocho pero hace como 5 años que no cojo la psp. Gracias

Lógicamente para usar backups tiene que estar modificada o liberada
y para usar este popsloader tiene que ser un CFW 6.XX PRO o ME/LME
¿Es necesario el firmware oficial 3.96 junto con los otros? Es que es el único que no encuentro por ningún sitio [mamaaaaa]
schzylla
Nɘkrømɐncɘr…§
5.495 mensajes
desde may 2011
en ToxiCity
kopperpot escribió:¿Es necesario el firmware oficial 3.96 junto con los otros? Es que es el único que no encuentro por ningún sitio [mamaaaaa]

El popsloader va funcionar, lo único que no puedes usar ese pops concreto, pero los demás sí.
Hola, a ver tengo una psp 2003 con placa maldita, e puesto el cfw y todo esta correcto, el otro dia lo puse y funciono bien el popsloader, pero hoy e cambiado de sd y e tenido que poner el cfw de nuevo, total, tambien e tenido que meter los popsloader en la sd de nuevo, lo e echo todo tal cual pero no funciona, no me accede al menu popsloader, e mirado el menu vhs y esta activado la opcion de pops, lo e reinstalado y sigue tal cual, alguna idea? gracias!
schzylla
Nɘkrømɐncɘr…§
5.495 mensajes
desde may 2011
en ToxiCity
enteri04 escribió:Hola, a ver tengo una psp 2003 con placa maldita, e puesto el cfw y todo esta correcto, el otro dia lo puse y funciono bien el popsloader, pero hoy e cambiado de sd y e tenido que poner el cfw de nuevo, total, tambien e tenido que meter los popsloader en la sd de nuevo, lo e echo todo tal cual pero no funciona, no me accede al menu popsloader, e mirado el menu vhs y esta activado la opcion de pops, lo e reinstalado y sigue tal cual, alguna idea? gracias!

¿Al cambiar de tarjeta has reiniciado el menú VSH?

Salu2
como tengo que instalar la version v4 del popsloader si ya tengo la v3? y porque cuando selecciono algunos pops como por ejemplo el 6.60 la consola se queda pensando y se apaga. decir que tengo el cf 6.60-LME-1.8 porque es una psp street.
schzylla
Nɘkrømɐncɘr…§
5.495 mensajes
desde may 2011
en ToxiCity
daniel36 escribió:como tengo que instalar la version v4 del popsloader si ya tengo la v3? y porque cuando selecciono algunos pops como por ejemplo el 6.60 la consola se queda pensando y se apaga. decir que tengo el cf 6.60-LME-1.8 porque es una psp street.

Para poner la v4 copia la carpeta popsloader en seplugins y pulsa en reemplazar todo, y el popsbridge lo borras.

Salu2
129, 30, 31, 32, 33