[Tutorial] POPSLoader 6.XX PRO / ME-LME

Más de 1000 ofertas en los PcDays de PcComponentes
1, 2, 3, 4, 57
POPSLoader 6.XX PRO / ME-LME



El PRO-Team ha lanzado la version 3 del POPSLoader para los CFWs 6.XX.
Para los que no sepan lo que es, el POPS es el emulador interno de PSX del firmware. El POPSLoader carga POPS de versiones distintas al firmware instalado para usar juegos PSX que no funcionan bien en 6.XX y si funcionaban en firmwares anteriores.


Descargar POPSLoader y herramientas de extracción de POPS



En la descarga va incluido el parche para CFW 6.XX ME-LME. Para 6.XX PRO se borra el archivo pops_bridge.prx y su linea de texto en el pops.txt.

A continuación hay que extraer todos los módulos (POPS) necesarios de los firmwares oficiales.


Descargar Firmwares Oficiales

NOTA: El firmware 3.96 no es de libre distribución y no se puede poner por motivos de copyright.

Gracias a Liryco y Bcd por los firmwares aportados ;)




POSPLoader Extracter (Instalación automática de los módulos)


Instalación desde Memory Stick

    Copiamos POPSLoader 6.XX y el extractor en la Memory Stick.
    Si es necesario renombramos los firmwares oficiales a su version numérica (401.PBP, 500.PBP, etc.)
    Copiamos el 401.PBP en la raiz de la MS (es necesario que esté siempre presente para que el extractor funcione).
    Pasamos los firmwares oficiales a la raiz de la MS, por turnos o todos a la vez.
    Ejecutamos el extractor en el menú Juego y nos extrae los módulos directamente a sus carpetas.
    Una vez acabe se pueden borrar los PBP y el extractor de la MS.


Instalación desde PC

    Copiamos POPSLoader 6.XX y el extractor en la Memory Stick.
    Extraemos la carpeta PC al escritorio.
    Ponemos en la carpeta PC los firmwares oficiales (401.PBP, 500.PBP, etc)
    Ejecutamos el programa USBHostfs.exe.
    Conectamos la PSP al USB y ejecutamos el extractor.
    Pulsamos R.
    El USBHostfs se activa.
    Pulsamos X.
    Una vez finalice cerramos USBHostfs y borramos la carpeta del PC y el extractor de la MS.



PsarDumper (Instalación manual de los módulos)


    Copiamos POPSLoader 6.XX y PsarDumper en la Memory Stick.
    Copiamos los firmwares oficiales (1 cada vez) a la raiz de la MS renombrandolo si es necesario a EBOOT.PBP.
    En el menú Juego ejecutamos PsarDumper.
    Pulsamos Cuadrado para desencriptar todo.
    Cuando acabe pulsamos X para salir.
    Conectamos el USB y vemos que se ha creado una carpeta llamada P0. Ahí buscamos los módulos necesarios y los pasamos a sus carpetas correspondientes en seplugins/popsloader/modules/.


Localizacion de los modulos:

/kd/
    impose.prx (solo se extrae el de 4.01)
    meaudio.prx
    pops.prx
    popsman.prx
    pops_0*g.prx


/kd/resource/
    impose.rsc (solo se extrae el de 4.01)


/vsh/module/
    common_util.prx
    libpspvmc.prx
    pafmini.prx


Unos vez extraidos los modulos ya podemos borrar el PBP y la carpeta P0.

Repetimos el procedimiento con todos los PBP necesarios de los firmwares oficiales.

El tamaño del POPSLoader con todos los archivos es de 83,2 Mb.

Ver la estructura final de los archivos:
Imagen




Una vez instalado reiniciamos el menú VSH y manteniendo pulsado el botón R ejecutamos un juego de PSX sin soltar R hasta que aparezca el menú de POPS.

Imagen


Imagen


Es recomendable probar primero con "Original from flash" y si no funciona ir probando POPS hasta dar con el correcto.

Cuando carguemos un POPS se guarda la configuración y será siempre ese el que se cargue por defecto, es decir que si ejecutamos el mismo juego no hace falta volver a abrir el menu de POPS, solo cuando queramos cargar un POPS distinto. La opción "Original from flash" nos carga el POPS original del firmware que hay instalado.

En la version 2 se guarda la configuración individual para cada juego (gracias a Cerial_iQ por la información).

En la versión 3 se ha añadido soporte para los POPS de 6.60.



Lista de juegos PSX compatibles y los POPS en que funcionan [rtfm]

Lista de juegos PSX que funcionan en 6.XX sin el POPSLoader [rtfm]


Información adicional gracias a Cerial_iQ [beer] viewtopic.php?p=1725563460 [rtfm] viewtopic.php?p=1725567804 [rtfm]


[oki]
Editado por schzylla. Razón: Links
Gracias por la info compañero.
Se sabe si funciona en firmwares anteriores para cargar el pops de firmwares superiores?

Por ejemplo cargar el pops 6.39 en 5.50 gen
suloku escribió:Se sabe si funciona en firmwares anteriores para cargar el pops de firmwares superiores?

Por ejemplo cargar el pops 6.39 en 5.50 gen


NO, no se puede emular un pops superior a tu versión.
Se ha lanzado oficialmente la version 2 del PopsLoader.

Salu2
+1 schzylla, gran aporte [beer]
Pues a mi esta nueva versión v2 no me va tan bien como antes [buuuaaaa]. El único juego que tengo (ValkiriaProfile ESP) ni siquira se inicia y sale al menú. En la V1 no pasaba.

Creo que sólo es válido para la versión PRO. Para los que tenemos ME8 me parece que no funciona.
Redyck escribió:Pues a mi esta nueva versión v2 no me va tan bien como antes [buuuaaaa]. El único juego que tengo (ValkiriaProfile ESP) ni siquira se inicia y sale al menú. En la V1 no pasaba.

Creo que sólo es válido para la versión PRO. Para los que tenemos ME8 me parece que no funciona.

Vaya mal rollo.
Gracias por que la verdad aun lo he probado.
De todas formas como ocupa poco pongo las 2 versiones en la misma descarga y el que no le funcione la v2 que ponga la v1.

Salu2
Una duda, antiguamente el "popsloader.prx" se ponia en la carpeta "seplugins" y ahora se pone en carpeta "popsloader".
He visto en alguna página que lo siguen poniendo en la carpeta "seplugins", es erroneo esto, verdad?
Redyck escribió:Pues a mi esta nueva versión v2 no me va tan bien como antes [buuuaaaa]. El único juego que tengo (ValkiriaProfile ESP) ni siquira se inicia y sale al menú. En la V1 no pasaba.

Creo que sólo es válido para la versión PRO. Para los que tenemos ME8 me parece que no funciona.


borra el archivo pops.cfg de la anterior versión, que está en la carpeta popsloader,ahora ejecuta el juego y presiona el gatillo R, elige el pops,es posible que te marque un error,vuelve ha ejecutar el juego lanzando el popsloader y ahora ya te funcionará.

PD: además para que rule en ME8 hace falta un parche llamado pops_bridge.prx,este se mete en la carpeta seplugins y en el pops.txt las siguientes rutas:

ms0:/seplugins/pops_bridge.prx 1
ms0:/seplugins/popsloader/popsloader.prx 1
kristian696969 escribió:
Redyck escribió:Pues a mi esta nueva versión v2 no me va tan bien como antes [buuuaaaa]. El único juego que tengo (ValkiriaProfile ESP) ni siquira se inicia y sale al menú. En la V1 no pasaba.

Creo que sólo es válido para la versión PRO. Para los que tenemos ME8 me parece que no funciona.


borra el archivo pops.cfg de la anterior versión, que está en la carpeta popsloader,ahora ejecuta el juego y presiona el gatillo R, elige el pops,es posible que te marque un error,vuelve ha ejecutar el juego lanzando el popsloader y ahora ya te funcionará.

PD: además para que rule en ME8 hace falta un parche llamado pops_bridge.prx,este se mete en la carpeta seplugins y en el pops.txt las siguientes rutas:

ms0:/seplugins/pops_bridge.prx 1
ms0:/seplugins/popsloader/popsloader.prx 1

Gracias. Ya funciona.
EDIT: ¿Es normal que cada vez que ejecutas el juego tengas que pulsar R? Es que de lo contrario la PSP se apaga.
Bueno tube un problema con la nueva version depues de recambiar de nuevo el POPS de version por ejemplo al principio de poner el pops v2 Puse el pops 3.71 y funciono bien en Gran Turismo 2 luego al cmabiar por ejemplo al pops 5.00 se keda como en la pops v1 negro y se apaga kise volver a poner la 3.71 y de nuevo patalla negra y se apaga ya solo me funcionaba el pops original ahora si queria volver a poner el pops 3.71 tenia ke entrar a la carpeta del pops y eliminar el archivo pops.cfg solo asi podia volver a elegir algun pops sin ke no se kedara en negro no se si a alguien mas le aya pasado esto
Redyck escribió:EDIT: ¿Es normal que cada vez que ejecutas el juego tengas que pulsar R? Es que de lo contrario la PSP se apaga.


a mi no me ha dado ese problema.

PD: para facilitar la extracción de los pops aquí teneis el popsloader extractor para 6.39:

Descarga

va mejor que el psardumper,ya que te extrae los archivos necesarios.

para su funcionamiento,teneis que tener el popsloader instalado(limpio),tener todos los eboots.pbp
de los firms en la raiz de la ms(el 401 es obligatorio) y ejecutar el programa,una vez ha terminado podeis borrar los .pbp de la ms.
Gracias.
He puesto el extractor automático en el post principal para que tengan los dos metodos de instalación.

Salu2
Jesusse escribió:Bueno tube un problema con la nueva version depues de recambiar de nuevo el POPS de version por ejemplo al principio de poner el pops v2 Puse el pops 3.71 y funciono bien en Gran Turismo 2 luego al cmabiar por ejemplo al pops 5.00 se keda como en la pops v1 negro y se apaga kise volver a poner la 3.71 y de nuevo patalla negra y se apaga ya solo me funcionaba el pops original ahora si queria volver a poner el pops 3.71 tenia ke entrar a la carpeta del pops y eliminar el archivo pops.cfg solo asi podia volver a elegir algun pops sin ke no se kedara en negro no se si a alguien mas le aya pasado esto


Gran Turismo 2 funciona correctamente con el POPS 6.39 o "Original from flash".

De echo, funciona desde el PRO-B6 y sin necesidad de ningún Popsloader.
hola.
ante todo gracias y decir que soy bastante torpe con esto.
acabo de actualizar mi psp 1004 al firm 6.39 ME-9 y ahora lo que quiero es poner los popsloader para emular juegos de psx.
intento seguir el tuto de instalacion desde memory stck,pero al darle al extractor y darle a la x me da error porque no tiene ningun archivo pbp (creo,porque le he dado antes)
tengo que descargarme aparte los archivos pbp ? por ejemplo de este link : http://www.logic-sunrise.com/telecharge ... r-639.html
aparecen abajo del todo y he empezado con alguno,pero cada uno son unos 20mb y no se si son necesarios esos,si los puedo conseguir de otro lado....
gracias a todos.
marsu escribió:tengo que descargarme aparte los archivos pbp ?


por pura logica,antes de ejecutar el extractor tienes que tener los .pbp de los firmwares necesarios en la raiz de la MS,estos son: 3.02 - 3.03 - 3.10 - 3.11 - 3.30 - 3.40 - 3.50 - 3.51 - 3.52 - 3.71 - 3.72 - 3.80 - 3.90 - 3.93 - 3.96 - 4.01 - 5.00 -501- 503 - 5.50 -5.51 -6.00 - 6.10 - 6.10GO - 6.20 - 6.20GO - 6.35 - 6.35GO - 6.39
kristian696969 escribió:
marsu escribió:tengo que descargarme aparte los archivos pbp ?


por pura logica,antes de ejecutar el extractor tienes que tener los .pbp de los firmwares necesarios en la raiz de la MS,estos son: 3.02 - 3.03 - 3.10 - 3.11 - 3.30 - 3.40 - 3.50 - 3.51 - 3.52 - 3.71 - 3.72 - 3.80 - 3.90 - 3.93 - 3.96 - 4.01 - 5.00 -501- 503 - 5.50 -5.51 -6.00 - 6.10 - 6.10GO - 6.20 - 6.20GO - 6.35 - 6.35GO - 6.39


gracias,como empece a descargarlos,los termine y los meti en la MS y al darle al extractor ya funciono,al rato probe con un juego de psx y arranca,asi que ya esta.
gracias por tu apoyo y al creador del hilo.
Hilo actualizado con la lista de compatibilidad en PSP de los juegos PSX y los POPS en que funcionan mejor y la lista de los que funcionan sin el POPSLoader.
Salu2
Hola os queria preguntar una cosa no encuentro por ningunlado el firmware 3.96 alquien me podria pasar el link? le estaria muy agradecido, se que esta en un juego pero me lo bajo y el update no esta:S gracias
LeonHeart46 escribió:Hola os queria preguntar una cosa no encuentro por ningunlado el firmware 3.96 alquien me podria pasar el link? le estaria muy agradecido, se que esta en un juego pero me lo bajo y el update no esta:S gracias



sera el 6.39

foro_psp-firmwares-y-modchips_153

hay tienes varias paginas con el 6.39 tambien necesitaras modificar la psp con el 6.39, si solo quieres el 6.39 puedes irte a sony y te lo descarga ya que es la ultima version.
salu2.
no es el firmware 3.96 en el inicio del post pone todos los firmwares que tienes que poner tener el pops y este es uno de ellos que hace falta pero no lo encuentro aver si alguien lo tiene
LeonHeart46 escribió:no lo encuentro aver si alguien lo tiene


ni lo encontrarás,el firm 3.96 solamente está disponible en UMD en el juego Hot Shots Golf: Open Tee 2,por lo tanto está prohibida su distribución,para conseguir dicho firm,tendrás que dumpear el UMD Hot Shots Golf: Open Tee 2,extraer el update de la iso y reconstruirlo con el programa PBP Unpacker.
kristian696969 escribió:
LeonHeart46 escribió:no lo encuentro aver si alguien lo tiene


ni lo encontrarás,el firm 3.96 solamente está disponible en UMD en el juego Hot Shots Golf: Open Tee 2,por lo tanto está prohibida su distribución,para conseguir dicho firm,tendrás que dumpear el UMD Hot Shots Golf: Open Tee 2,extraer el update de la iso y reconstruirlo con el programa PBP Unpacker.

En el link del post principal estan todos los firmwares oficiales.
¿Estas seguro que esta prohibida la distribucion del 3.96?
Si es asi que lo diga un mod y borro el link.

Salu2
schzylla escribió:¿Estas seguro que esta prohibida la distribucion del 3.96?


todo firmware que no se ha echo publico por sony,está totalmente prohibida su distribución,es el caso del firm 3.96 que este se publicó unicamente en umd,por lo tanto si no dispones de dicho umd
y publicas dicho firmware estás cometiendo un delito de copyright.

ergo,si tienes dicho umd y extraes el update,puedes hacer lo que quieras con dicho firmware ya que has pagado por dicho umd,eso si,no lo puedes publicar/dar enlaces de descarga,solo para "consumo propio".

salud.
kristian696969 escribió:todo firmware que no se ha echo publico por sony,está totalmente prohibida su distribucíon,es el caso del firm 3.96 que este se publicó unicamente en umd,por lo tanto si no dispones de dicho umd
y publicas dicho firmware estás cometiendo un delito de copyright.

ergo,si tienes dicho umd y extraes el update,puedes hacer lo que quieras con dicho firmware ya que has pagado por dicho umd,eso si,no lo puedes publicar/dar enlaces de descarga,solo para "consumo propio".

salud.

Suena logico, pero el link esta ahi y los mods no han dicho nada (quiza por que no lo han visto).
Espero a ver si lo aclaran.
schzylla escribió:Suena logico, pero el link esta ahi y los mods no han dicho nada (quiza por que no lo han visto).
Espero a ver si lo aclaran.


Que hay compañero, ultimamente a los mods como que se les van muchas, algunas secciones del foro tienen en ocasiones algunas cosas que rebasan las normas del mismo, yo lo que recomiendo, es simplemente avisarle al usuario que probablemente eso no este bien, la moralidad que siga ya es problema de el.

(ese es mi punto de vista personal)

Salu2
hola.tengo el CFW 6.39 ME-9 con el popsloader y he visto que han actualizado el firm al ME-9.1

si actualizo el firm tengo que hacer otra vez la instalacion del pops o me vale la que ya tengo hecha ?
marsu escribió:hola.tengo el CFW 6.39 ME-9 con el popsloader y he visto que han actualizado el firm al ME-9.1

si actualizo el firm tengo que hacer otra vez la instalacion del pops o me vale la que ya tengo hecha ?


Deveria de valer la que ya tienes.

Salu2
Cerial_iQ escribió:Que hay compañero, ultimamente a los mods como que se les van muchas, algunas secciones del foro tienen en ocasiones algunas cosas que rebasan las normas del mismo, yo lo que recomiendo, es simplemente avisarle al usuario que probablemente eso no este bien, la moralidad que siga ya es problema de el.

(ese es mi punto de vista personal)

Salu2

Gracias por tu opinion.
De todas formas opto por borrar el link para evitar complicaciones, por que ademas no es mio. Lo puse para facilitar las cosas, pero es el link que viene incluido en el readme del propio popsloader.

Salu2
ya pero yo no tengo el juego original, segire mirando por internet ya que yo no veo los links que comentais.
LeonHeart46 escribió:ya pero yo no tengo el juego original, segire mirando por internet ya que yo no veo los links que comentais.

Como comento en el post anterior, esta incluido por los autores del popsloader en el readme.txt. xD
Por cierto kristian696969, en el link que pusiste tu de logic-sunrise.com como fuente del extractor tambien esta disponible para descargar el 3.96.
Salu2
Buenas, antes de nada quiero agradecer al autor por este grandioso aporte :)

Pero me ha surgido un pequeño problema y no sé de dónde proviene. Tengo una PSP Slim (sin placa maldita), y acabo de instalar la versión 6.39 ME-9.1, y el POPsloader V1 (el V2 me da problemas). Lo he hecho directamente con el POPsloader Extracter para evitar problemas. He cargado el juego FF7 con la versión 3.72 del POPsloader. Hasta aquí todo perfecto, el juego va algo más rápido de lo normal, pero es como deseaba.

Y ahora es cuando viene el problema. Al poner la PSP en modo Suspensión (simplemente para dejar de jugar en ese momento), al volver a iniciar la consola, se queda la pantalla en negro, y pasados unos 10 segundos, se apaga por completo, como si le hiciera un reset.

He probado varias versiones del POPsloader, así como borrarlo y volver a reinstalarlo (unas 4 veces), de diferentes maneras, pero no veo solución. También he de comentar que los juegos de PSP sí cargan perfectamente desde donde los dejé, al volver a encender la consola. Sólo me pasa con el POPsloader. He seguido todos los consejos que se dan en este hilo (por si acaso), pero ninguno ha funcionado. ¿Podríais echarme un cable?

Gracias de antemano ;)
Suubaru escribió:Buenas, antes de nada quiero agradecer al autor por este grandioso aporte :)

Pero me ha surgido un pequeño problema y no sé de dónde proviene. Tengo una PSP Slim (sin placa maldita), y acabo de instalar la versión 6.39 ME-9.1, y el POPsloader V1 (el V2 me da problemas). Lo he hecho directamente con el POPsloader Extracter para evitar problemas. He cargado el juego FF7 con la versión 3.72 del POPsloader. Hasta aquí todo perfecto, el juego va algo más rápido de lo normal, pero es como deseaba.

Y ahora es cuando viene el problema. Al poner la PSP en modo Suspensión (simplemente para dejar de jugar en ese momento), al volver a iniciar la consola, se queda la pantalla en negro, y pasados unos 10 segundos, se apaga por completo, como si le hiciera un reset.

He probado varias versiones del POPsloader, así como borrarlo y volver a reinstalarlo (unas 4 veces), de diferentes maneras, pero no veo solución. También he de comentar que los juegos de PSP sí cargan perfectamente desde donde los dejé, al volver a encender la consola. Sólo me pasa con el POPsloader. He seguido todos los consejos que se dan en este hilo (por si acaso), pero ninguno ha funcionado. ¿Podríais echarme un cable?

Gracias de antemano ;)



El Final Fantasy 7 funciona sin ningún Popsloader.
Ya esta muchas gracias no veia el archivo readme.txt ya lo tengo gracias!
schzylla escribió:Por cierto kristian696969, en el link que pusiste tu de logic-sunrise.com como fuente del extractor tambien esta disponible para descargar el 3.96.
Salu2


quitando la fuente y santas pascuas....

salud.
Liryco escribió: El Final Fantasy 7 funciona sin ningún Popsloader.


El FF7 normal sí, pero necesitaba el POPs por qué tengo una versión hard NTSC (muy buena, por cierto), que por si sola no funciona correctamente. También era por otros juegos.

Volviendo al tema, no he conseguido solventar lo del emulador, tengo problemas con casi todos los CFW a partir de la 6.20 (con mi PSP Slim sin placa maldita). Me quedo con la prometheus v4.
Suubaru escribió:
Liryco escribió: El Final Fantasy 7 funciona sin ningún Popsloader.


El FF7 normal sí, pero necesitaba el POPs por qué tengo una versión hard NTSC (muy buena, por cierto), que por si sola no funciona correctamente. También era por otros juegos.

Volviendo al tema, no he conseguido solventar lo del emulador, tengo problemas con casi todos los CFW a partir de la 6.20 (con mi PSP Slim sin placa maldita). Me quedo con la prometheus v4.


Ah, sí es una versión rara, no me extraña que no te funcione.

La de la Store funciona muy bien.
Pues yo no tengo huevos a hacer funcionar Vagrant History (traducido) en la 6.39 con el popsloader v2 en modo 3.40 ni de coña xD
pops_bridge v3 para CFW ME

mejoras:

- Añadido un parche del unoficial popsloader v3c de popsdeco.

instalación:

substituir el pops_bridge.prx anterior que está dentro de la carpeta seplugins por este.

Fuente/Descarga
La v3 del parche ya esta hace dias en la pag de neur0n, pero como es para el popsloader no oficial no lo voy a poner.

Salu2
schzylla escribió:La v3 del parche ya esta hace dias en la pag de neur0n, pero como es para el popsloader no oficial no lo voy a poner.

Salu2

es tanto para oficial como para no oficial,probada en oficial,luego ya el que quiera instalarsela que haga lo que quiera,eso si,versiones nuevas del parche con mejoras para ME,bienvenidas sean.
kristian696969 escribió:
schzylla escribió:La v3 del parche ya esta hace dias en la pag de neur0n, pero como es para el popsloader no oficial no lo voy a poner.

Salu2

es tanto para oficial como para no oficial,probada en oficial,luego ya el que quiera instalarsela que haga lo que quiera,eso si,versiones nuevas del parche con mejoras para ME,bienvenidas sean.

Me refiero que la unica mejora que trae el parche v3 es funcionar en el popslader no oficial y como aqui esta el oficial lo veo innecesario.
Por supuesto que cada cual se instale el que quiera.
Acabo de modificar mi PSP con el firmware 6.39 PRO-B8 , quisiera saber si hay algún tipo de riesgo de brick, si le coloco el PopsLoader, en caso de equivocarme al momento de colocar los archivos.
miguelys escribió:Acabo de modificar mi PSP con el firmware 6.39 PRO-B8 , quisiera saber si hay algún tipo de riesgo de brick, si le coloco el PopsLoader, en caso de equivocarme al momento de colocar los archivos.

No hay riesgo de brick siempre que no se toque la flash0, todos los archivos van en la Memory Stick.
schzylla escribió:
miguelys escribió:Acabo de modificar mi PSP con el firmware 6.39 PRO-B8 , quisiera saber si hay algún tipo de riesgo de brick, si le coloco el PopsLoader, en caso de equivocarme al momento de colocar los archivos.

No hay riesgo de brick siempre que no se toque la flash0, todos los archivos van en la Memory Stick.


Ok, Gracias por responderme. Ya lo hice y todo bien. Lo he probado con Crash 2 y hasta funciona...
A mi me da error DADADADA al iniciar el Resident Evil 2 y lo he hecho todo correcto, ¿alguna idea?
Marcelo_90 escribió:A mi me da error DADADADA al iniciar el Resident Evil 2 y lo he hecho todo correcto, ¿alguna idea?

A ver si este hilo te ayuda:
hilo_duda-resident-evil-2-pal-psx-psp_1646433

Salu2
popsloader_v4b_alpha3 by popsdeco

mejoras:

-soporte con todos los pops en CFW 6.60 ME

Descarga

Fuente

notas:

-necesario el parche pops_bridge v3 para CFW ME(ya incluido)
324 respuestas
1, 2, 3, 4, 57