[Tutorial] POPSLoader 6.XX PRO / ME-LME

Más de 1000 ofertas en los PcDays de PcComponentes
1, 2, 3, 4, 5, 6, 7
JhonCortinas escribió:No sabía que había que pulsar R mientras pulsabas X, eso no está claro en el post principal, gracias. Aun así mi problema tras mucho rayarme se debía a la tarjeta de memoria, fue cambiarla y todo ok aun que tengo problemas aun.

1-Muchos juegos me salen como "datos dañados" a que se debe? :S
2-Que me recomiendan para crear eboots de todos los programas que he probado no se cual es el mejor o más actual.

Gracias por las contestaciones a todos, dejo aquí los problemas que tuve por si a alguien le sirve:

1-Para cargar un juego: Mantén pulsado R (no la sueltes), ahora pulsa X sobre el juego en cuestión.
Aunque aparezca el logo de ps1 o cualquier otra cosa, nunca sueltes R, mantenla pulsada que llegará el momento en el que aparezca el menú del POPS.

2-Si por lo que sea no consigues cargar ningún eboot es posible (pero muy raro) que se deba a tu tarjeta de memoria, en ese caso prueba con otra o formateandola.

Yo uso el PSX2PSP v1.4.2 y va muy bien.

Sobre todo hay que procurar que el nombre de la carpeta del juego no sea demasiado largo y no poner signos de puntuación ni caracteres especiales como @, &, %, los guiones y espacios en blanco si los admite, aparte de eso solamente letras y/o números y lo más corto posible.

Salu2
Bueno algunos eboots no hechos por mi que le funcionan a la gente me vean, y otra gran mayoría no o me aparece datos dañados.

Tendré que ir mirando por que no sé que puede ser, al menos los que les funcionan al resto debería de funcionarme :S
bueno pues despues de haber puesto la 6.39 a mi tampoco me va el popsloader, se me queda la pantalla en negro o se cuelga...

alguna idea?

pd:arreglado. he borrado la version que tenia puesta (v.2) porque no pasaba de las intros o logos los juegos. he vuelto a meter los fimwares y a extraer los pops con la v1 el final fantasy VII que no me iba, funciona sin problemas.... lo malo es que el menu del emulador tiene menos opciones pero por lo menos funciona, a ver si alguien ha conseguido meterlo que nos explique como.

un saludo!
levic1980 escribió:bueno pues despues de haber puesto la 6.39 a mi tampoco me va el popsloader, se me queda la pantalla en negro o se cuelga...

alguna idea?

pd:arreglado. he borrado la version que tenia puesta (v.2) porque no pasaba de las intros o logos los juegos. he vuelto a meter los fimwares y a extraer los pops con la v1 el final fantasy VII que no me iba, funciona sin problemas.... lo malo es que el menu del emulador tiene menos opciones pero por lo menos funciona, a ver si alguien ha conseguido meterlo que nos explique como.

un saludo!

Prueba la v3, los firmwares no tienes que volver a extraerlos ya que siempre son los mismos evidentemente, solo sustituir los archivos del popsloader y borrar el archivo pops.cfg (el archivo de configuración de la anterior versión) que se crea en la carpeta popsloader.
Salu2
Siguen sin poder utilizarse popsloaders antiguos en la PSP Go, ¿no? Tipo 3.90 y cosas así. ¿No ha habido ningún avance de la escene en ese sentido en el último año?
excelente por el aporte!!! problema resuelto. gracias!!!
Buenas, tengo el CFW 6.60-B instalado con una PSP 2000 sin placa maldita. He metido el eboot del Chrono Cross que he creado y me aparece la pantalla negra y se me termina apagando. Supongo que tengo que instalar el POPSLoader, pero sinceramente... no tengo ni idea de como hacerlo y el tutorial me deja aun más rayado :SS Alguen podría explicarmelo paso a paso para mi caso? Como si fuera tonto vaya...
Neo-V escribió:Buenas, tengo el CFW 6.60-B instalado con una PSP 2000 sin placa maldita. He metido el eboot del Chrono Cross que he creado y me aparece la pantalla negra y se me termina apagando. Supongo que tengo que instalar el POPSLoader, pero sinceramente... no tengo ni idea de como hacerlo y el tutorial me deja aun más rayado :SS Alguen podría explicarmelo paso a paso para mi caso? Como si fuera tonto vaya...

Hay 2 métodos: automático y manual, el más sencillo y rápido es el automático.

1º- Descargas el POPSLoader v3 y el POPLoader Extracter, los descomprimes y copias a la MS.

2º- Descargas todos los firmwares oficiales.

3º- Sigue los pasos de: POSPLoader Extracter (Instalación automática de los módulos), escoges instalar desde la memory o desde el PC.
schzylla escribió:
Neo-V escribió:Buenas, tengo el CFW 6.60-B instalado con una PSP 2000 sin placa maldita. He metido el eboot del Chrono Cross que he creado y me aparece la pantalla negra y se me termina apagando. Supongo que tengo que instalar el POPSLoader, pero sinceramente... no tengo ni idea de como hacerlo y el tutorial me deja aun más rayado :SS Alguen podría explicarmelo paso a paso para mi caso? Como si fuera tonto vaya...

Hay 2 métodos: automático y manual, el más sencillo y rápido es el automático.

1º- Descargas el POPSLoader v3 y el POPLoader Extracter, los descomprimes y copias a la MS.

2º- Descargas todos los firmwares oficiales.

3º- Sigue los pasos de: POSPLoader Extracter (Instalación automática de los módulos), escoges instalar desde la memory o desde el PC.


He intentado hacerlo por el método automatico de pc, pero despues de ejecutar el USBHostfs me tengo que salir del modo USB de la PSP para entrar en juegos y ejecutar el extracter, entonces cuando le doy a R me dice que el USBhost esta desactivado y que compruebe que esta siendo ejecutado en el PC. Pruebo con el otro método desde la MS a ver si tengo más suerte...

EDITO: Con la otra forma me ha funcionado, primero probé con los pops más actuales pero seguía igual, y en cuanto he probado el más antiguo ha aparecido sin problemas!! Muchisimas gracias por todo, ya sé un poco más sobre esta maravilla de consola XD
Mejoras en la v4g:

- Corregido un error con el stick analógico en CFW ME/LME (gracias a neur0n)

Descarga

Fuente
podrias subir el pops loader ya creado con los modulos para una psp fat 1000 con su estructura de carpetas? es que tengo problemas para descargar algunos firmwares a partir del 3.30 te lo agradeceria mucho si lo subieras ya preparado o subir un paquete a mediafire con todos los firmwares
masiero_666 escribió:podrias subir el pops loader ya creado con los modulos para una psp fat 1000 con su estructura de carpetas? es que tengo problemas para descargar algunos firmwares a partir del 3.30 te lo agradeceria mucho si lo subieras ya preparado o subir un paquete a mediafire con todos los firmwares

Lo siento, los módulos no los puedo subir porque es ilegal su distribución, por eso cada uno debe extraer los suyos, si no lo habría hecho así desde el principio.

Pero que problema tienes para descargarlos? nadie ha mencionado ese problema hasta ahora, si has descargado los primeros hasta el 3.30 los demás también deberías poder, están todos en el mismo hosting :-?
seria problema de conexion o algo porque los acabo de descargar sin problemas , pero muchas gracias por la rapidez y eficazia en tus post sigue asi porque sirven de muchisima ayuda;)
Hola!

Quiero instalar POPSLoader en una FAT 1004.

Es necesario extraer también los módulos de los firm de la GO? Me imagino que no, pero mejor preguntar antes :)

Saludos!
hola

cuando vuelvo del modo sleep la psp se cuelga y se apaga completamente a alguien le pasa lo mismo?
tengo psp 3000
Ronaldinho10 escribió:Hola!

Quiero instalar POPSLoader en una FAT 1004.

Es necesario extraer también los módulos de los firm de la GO? Me imagino que no, pero mejor preguntar antes :)

Saludos!

Ahí me has pillado, no se si solo hacen falta para la GO,
pero yo los tengo todos instalados y tampoco pasa nada.


jeisonpsp escribió:hola

cuando vuelvo del modo sleep la psp se cuelga y se apaga completamente a alguien le pasa lo mismo?
tengo psp 3000

¿Tienes algún otro plugin que cause conflicto?
Si no prueba a formatear la memory después de respaldar los archivos.


Salu2
, no tengo otro plugin activado a ti no te pasa lo mismo que modelo de psp tienes tu?
Gracias schzylla!

Pues los bajo todos y arreando. Era por saber si habría conflicto, pero si tú lo has hecho ya veo que no.

saludos!
De nada [oki]


jeisonpsp escribió:, no tengo otro plugin activado a ti no te pasa lo mismo que modelo de psp tienes tu?

Lo uso también en una 3000 y no me ha pasado eso.
schzylla escribió:De nada [oki]


jeisonpsp escribió:, no tengo otro plugin activado a ti no te pasa lo mismo que modelo de psp tienes tu?

Lo uso también en una 3000 y no me ha pasado eso.


ok, bueno voy reinstalar el pop otra vez
buenas!! quiero instalar el popsloader 6.39 en mi psp 3004 con CFW 6.35 pro b10 y tengo algunas dudas.
hay que descargarse todos los firmwares? o con la 401 y la 6.35 es suficiente?
lo he probado de instalar y se instala,pero no aparece en plugins,sale en blanco y si dejo presionado R al iniciar el juego no hace nada.

alguna solucion?

gracias!!
Santissj escribió:buenas!! quiero instalar el popsloader 6.39 en mi psp 3004 con CFW 6.35 pro b10 y tengo algunas dudas.
hay que descargarse todos los firmwares? o con la 401 y la 6.35 es suficiente?
lo he probado de instalar y se instala,pero no aparece en plugins,sale en blanco y si dejo presionado R al iniciar el juego no hace nada.

alguna solucion?

gracias!!

Si lo has instalado bien (es decir: la carpeta seplugins en la raiz de la memory, dentro de ésta la carpeta del popsloader y la ruta del plugin en pops.txt) tiene que aparecer en plugins y también tiene que aparecer el menú de pops al pulsar R (recuerda pulsar R antes de ejecutar el juego).
Recuerda también borrar el archivo pops_bridge.prx y su ruta de pops.txt.

En cuanto a los firmwares, hay que instalar todos hasta la versión que tengas, en tu caso del 3.02 al 6.35.

Salu2
schzylla escribió:
Santissj escribió:buenas!! quiero instalar el popsloader 6.39 en mi psp 3004 con CFW 6.35 pro b10 y tengo algunas dudas.
hay que descargarse todos los firmwares? o con la 401 y la 6.35 es suficiente?
lo he probado de instalar y se instala,pero no aparece en plugins,sale en blanco y si dejo presionado R al iniciar el juego no hace nada.

alguna solucion?

gracias!!

Si lo has instalado bien (es decir: la carpeta seplugins en la raiz de la memory, dentro de ésta la carpeta del popsloader y la ruta del plugin en pops.txt) tiene que aparecer en plugins y también tiene que aparecer el menú de pops al pulsar R (recuerda pulsar R antes de ejecutar el juego).
Recuerda también borrar el archivo pops_bridge.prx y su ruta de pops.txt.

En cuanto a los firmwares, hay que instalar todos hasta la versión que tengas, en tu caso del 3.02 al 6.35.

Salu2


Una duda, pops_bridge sirva para algo? o alguna vez ha servido para algo?

Saludos.
Un problema , al volver del modo sleep se pilla el juego.
Ronaldinho10 escribió:
Una duda, pops_bridge sirva para algo? o alguna vez ha servido para algo?

Saludos.

Parche para ME/LME


Nestor_otaku escribió:Un problema , al volver del modo sleep se pilla el juego.

Pues no eres el único:
viewtopic.php?f=128&t=1683788&p=1728819419
como ya he dicho, a mi no me ha pasado
Ronaldinho10 escribió:
Una duda, pops_bridge sirva para algo? o alguna vez ha servido para algo?


con esta versión,que es la ultima unoficial,ya no es necesario el plugin adicional pops_bridge para ME/LME.
kristian696969 escribió:
Ronaldinho10 escribió:
Una duda, pops_bridge sirva para algo? o alguna vez ha servido para algo?


con esta versión,que es la ultima unoficial,ya no es necesario el plugin adicional pops_bridge para ME/LME.


Gracias compañero, y también a ti, schzylla.

Esa es justamente la que instalé ayer, lo que pasa es que luego lo añadí manualmente por ignorancia.

Lo voy borrando, pues :)
He probado formateando y se sigue pillando al volver del sleep :(
Tengo un PROBLEMÓN con el Chrono Cross: resulta que he llegado al final del cd1, y en vez de pedirme guardar la partida como yo esperaba, me sale directamente que introduzca el cd2. Yo tenía 2 eboot creados por separado. ¿Quiere esto decir que no puedo seguir el juego? :S

He intentado crear un eboot multidisco con la ID del juego para asi intentar recuperar mi partida, pero resulta que para esto tengo que estar con el POPS en versión 3.71 para que arranque el juego, y como yo jugaba en versión 3.30 no me aparece mi partida :SS

¿Hay alguna solución para no haber perdido 30 horas de juego que llevaba?
hola a todos, es la primera ves que intento correr un juego de psx en mi psp, concretamente por que hasta hace poco cuando me apetecía jugar psx lo hacia directo en mi psone pero esta ves me dieron ganas de rejugar RE 3 y mi disco ya no dio para mas XD así que me busque la vida por ahí y ahora lo tengo en .iso bueno lo denía en mdf o si no recuerdo exactamente pero lo pase a .iso y lo convertí a eboot con el popconverterpcv15 como leí se tenía que hacer lo coloque en una carpeta en psp/game y hasta ahí parecía todo tan fácil y que iba a la perfección, pero cuando intento ejecutar el juego entra hasta el logo de playstation y de ahí ya no pasa, si alguien tiene algún consejo le estaré muy agradecido.
Neo-V escribió:Tengo un PROBLEMÓN con el Chrono Cross: resulta que he llegado al final del cd1, y en vez de pedirme guardar la partida como yo esperaba, me sale directamente que introduzca el cd2. Yo tenía 2 eboot creados por separado. ¿Quiere esto decir que no puedo seguir el juego? :S

He intentado crear un eboot multidisco con la ID del juego para asi intentar recuperar mi partida, pero resulta que para esto tengo que estar con el POPS en versión 3.71 para que arranque el juego, y como yo jugaba en versión 3.30 no me aparece mi partida :SS

¿Hay alguna solución para no haber perdido 30 horas de juego que llevaba?


Que versión tiene él parche? Porqué según he leido en los foros de Chrono Cross Traducciones existe un parche para él CD 2 que da problemas.

Te dejo él enlace a ver sí puedes solucionar él problema:

http://chronocrossesp.esforos.com/parch ... -aqui-t533

Yo también lo estoy jugando aunque llevo muy poco, y lo juego desde él LME 1.8 y lo inicio desde él disco 2 ya que es un único eboot.
Liryco escribió:
Neo-V escribió:Tengo un PROBLEMÓN con el Chrono Cross: resulta que he llegado al final del cd1, y en vez de pedirme guardar la partida como yo esperaba, me sale directamente que introduzca el cd2. Yo tenía 2 eboot creados por separado. ¿Quiere esto decir que no puedo seguir el juego? :S

He intentado crear un eboot multidisco con la ID del juego para asi intentar recuperar mi partida, pero resulta que para esto tengo que estar con el POPS en versión 3.71 para que arranque el juego, y como yo jugaba en versión 3.30 no me aparece mi partida :SS

¿Hay alguna solución para no haber perdido 30 horas de juego que llevaba?


Que versión tiene él parche? Porqué según he leido en los foros de Chrono Cross Traducciones existe un parche para él CD 2 que da problemas.

Te dejo él enlace a ver sí puedes solucionar él problema:

http://chronocrossesp.esforos.com/parch ... -aqui-t533

Yo también lo estoy jugando aunque llevo muy poco, y lo juego desde él LME 1.8 y lo inicio desde él disco 2 ya que es un único eboot.


mi parche es la version 2 que es la que arreglan los bugs, mi problema venía porque, al no haber opcion de guardar la partida en el cambio de disco,y tenerlo en 2 eboot diferentes no había nada que hacer, y al volver a empezarlo en un eboot multidisco que creé al llegar a la parte de tocar una flauta y pelear contra una especie de libelula gigante se quedaba pillado...

Al final lo he jugado en un emulador y ya estoy en el disco 2, a ver si consigo pasarmelo de una vez :P
¿El legend of dragon PAL no funciona aun con popsloader?. He mirado en las paginas pero no sale la version pal.
Gracias por el tutorial!
A ver, tengo una duda: subi a la ultima versión que habia de psp y luego baje a 5.50 GenD3 porque no me funcionaba el juego de la psx Vagrant Story en castellano. A ver, que podria hacer para que funcionara? Deberia volver a intentar subir???? q caos, por dios.....
yo tengo una psp 1000 y soy supernovato en la psp mi firmware 6.60 me 1.8 cual me deberia bajar?y un tuto facil?¿pq la 1 pagina no entiendo na
Tengo un problema...

Tengo el pops v4 con todos los pops (me ocupa 84MB el Popsloader), pero cuando inicio un juego y cambio el pops... se me bloquea la consola. :( Necesito cambiar el Pops porque el RE DC se me crashea en cierta parte.

Uso 6.60ME.
sirmac escribió:yo tengo una psp 1000 y soy supernovato en la psp mi firmware 6.60 me 1.8 cual me deberia bajar?y un tuto facil?¿pq la 1 pagina no entiendo na

Es más fácil de lo que parece. Solo tienes que bajar el popsloader (cualquiera de los dos vale), el extractor automático y los firmwares, meterlo todo en la memory y ejecutar el extractor. Si tienes alguna duda comenta.



Hibiki-naruto escribió:Tengo un problema...

Tengo el pops v4 con todos los pops (me ocupa 84MB el Popsloader), pero cuando inicio un juego y cambio el pops... se me bloquea la consola. :( Necesito cambiar el Pops porque el RE DC se me crashea en cierta parte.

Uso 6.60ME.

¿Qué ME tienes? Lo digo porque a mi con la última versión 1.8 me funcionan todos los RE sin popsloader.
Y conozco algunos casos que con una versión anterior no cargaba o se colgaba sin popsloader y con las últimas perfecto.
Por ej, el RE2 multidisco no carga sin popsloader en PRO-B9 y si en PRO-B10/PRO-C.
(Eso si, el DC no he avanzado mucho, así que no sé si se me llegará a crashear o no).
schzylla escribió:¿Qué ME tienes? Lo digo porque a mi con la última versión 1.8 me funcionan todos los RE sin popsloader.
Y conozco algunos casos que con una versión anterior no cargaba o se colgaba sin popsloader y con las últimas perfecto.
Por ej, el RE2 multidisco no carga sin popsloader en PRO-B9 y si en PRO-B10/PRO-C.
(Eso si, el DC no he avanzado mucho, así que no sé si se me llegará a crashear o no).


6.60ME-1.6

y uso el popsloader de base de la 6.60 y encima mi problema es ese, intento cargerle otro Pops (las tipicas de 3.72 o 5.00) pero nada, se me bloquea la consola al iniciar en otro pops que no sea el base de 6.60.
Hibiki-naruto escribió:
6.60ME-1.6

y uso el popsloader de base de la 6.60 y encima mi problema es ese, intento cargerle otro Pops (las tipicas de 3.72 o 5.00) pero nada, se me bloquea la consola al iniciar en otro pops que no sea el base de 6.60.

¿Se bloquea con todos, has probado con el pops 3.40?
Y no me ha quedado claro, ¿el juego carga o no si desactivas el popsloader?
Prueba con el ME-1.8 o con el 6.60 PRO-C (se puede instalar no permanente encima del ME).
schzylla escribió:
Hibiki-naruto escribió:
6.60ME-1.6

y uso el popsloader de base de la 6.60 y encima mi problema es ese, intento cargerle otro Pops (las tipicas de 3.72 o 5.00) pero nada, se me bloquea la consola al iniciar en otro pops que no sea el base de 6.60.

¿Se bloquea con todos, has probado con el pops 3.40?
Y no me ha quedado claro, ¿el juego carga o no si desactivas el popsloader?
Prueba con el ME-1.8 o con el 6.60 PRO-C (se puede instalar no permanente encima del ME).


Yo uso una PSPGO, y el ME 1.8 No permamente no hay por lo que veo.

Sobre mi problema, cuando inicio un juego de PSX me funciona.... ahora, si inicio el juego de PSX cambiandole el Pops se me bloquea la PSPGo.
Hibiki-naruto escribió:
Yo uso una PSPGO, y el ME 1.8 No permamente no hay por lo que veo.

Sobre mi problema, cuando inicio un juego de PSX me funciona.... ahora, si inicio el juego de PSX cambiandole el Pops se me bloquea la PSPGo.

Ah, que tienes una GO, como pones ME di por supuesto que era placa no maldita.
Entonces tienes el LME, aquí tienes la última actualización:
https://www.sugarsync.com/pf/D8592953_823_94435337

Sobre la GO, al parecer por restricciones de hardware está imposibilitada para cargar pops antiguos, según los testeos del compañero Cerial_iQ: viewtopic.php?p=1725567804
schzylla escribió:Sobre la GO, al parecer por restricciones de hardware está imposibilitada para cargar pops antiguos, según los testeos del compañero Cerial_iQ: viewtopic.php?p=1725567804


Mierda...

Tendre que utilizar la PSP Phat para jugar a los de PSX... usaba la GO por el tema de conectarla en la tela y jugar con el DualshockPS3.
Tengo la version 6.60 LME 1.8... ¿alguien sabe como jugar a Valkyrie Profile con el popsloader? El que trae el firmware se bloquea poco despues de empezar a jugar y todos los pops se me bloquean antes de iniciar el juego.
alaun escribió:Tengo la version 6.60 LME 1.8... ¿alguien sabe como jugar a Valkyrie Profile con el popsloader? El que trae el firmware se bloquea poco despues de empezar a jugar y todos los pops se me bloquean antes de iniciar el juego.

Al principio del post, tienes una lista de compatibilidad http://www.pspking.de/psx-psp.pdf
Según la misma: Valkyrie Profile SLUS-01156 NTSCU Yes 3.03 OE-C: Dialog voices are glitchy. Freezes after talking with Odin.
versión usa pops 3.03 OE-C fallos en las voces y se cuelga después de hablar con Odin.
alaun escribió:Tengo la version 6.60 LME 1.8... ¿alguien sabe como jugar a Valkyrie Profile con el popsloader? El que trae el firmware se bloquea poco despues de empezar a jugar y todos los pops se me bloquean antes de iniciar el juego.


Con él 6.60 LME 1.8, funciona con él pops 3.02.

Lo he probado hasta que puedes guardar la partida la primera vez, pero lo he borrado de mí memory stick por qué no me gusto nada.
buenas, tengo el CFW 6.39 ME-9.4, que pops es el que hace que vaya el final fantasy 8? esque no me va bien y nose como hacer para jugarlo.
Hola quería haceros una consulta, si algo me encanta de psp es poder disfrutar de los viejos juegos de psx en cualquier lado, de ahí que lleve bastante tiempo con 5.00 M33-6 por el popsloader, total, cuando quiero jugar a algo moderno le pido la psp a la parienta.

La cosa es esa, ¿este popsloader es fiable en compatibilidades? Porque si puedo tener mi psp en 6.60 me resultaría bastante más cómodo XD
jmresaca escribió:Hola quería haceros una consulta, si algo me encanta de psp es poder disfrutar de los viejos juegos de psx en cualquier lado, de ahí que lleve bastante tiempo con 5.00 M33-6 por el popsloader, total, cuando quiero jugar a algo moderno le pido la psp a la parienta.

La cosa es esa, ¿este popsloader es fiable en compatibilidades? Porque si puedo tener mi psp en 6.60 me resultaría bastante más cómodo XD

Lo que puedes hacer es usar el Nand Manager, haces una copia de la nand del 5.00 M33-6, luego actualizas al 6.60 ME-1.8 y haces otra copia.
Además de tener dos copias de la nand por si acaso, con esas copias el nand manager va de un firmware a otro en 2 minutos sin tener que volver a instalarlos (también guarda las configuraciones que tengas puestas).

Salu2
OGA_1080 escribió:hola a todos, es la primera ves que intento correr un juego de psx en mi psp, concretamente por que hasta hace poco cuando me apetecía jugar psx lo hacia directo en mi psone pero esta ves me dieron ganas de rejugar RE 3 y mi disco ya no dio para mas XD así que me busque la vida por ahí y ahora lo tengo en .iso bueno lo denía en mdf o si no recuerdo exactamente pero lo pase a .iso y lo convertí a eboot con el popconverterpcv15 como leí se tenía que hacer lo coloque en una carpeta en psp/game y hasta ahí parecía todo tan fácil y que iba a la perfección, pero cuando intento ejecutar el juego entra hasta el logo de playstation y de ahí ya no pasa, si alguien tiene algún consejo le estaré muy agradecido.


Hay un parche de Paradox para ese juego.
324 respuestas
1, 2, 3, 4, 5, 6, 7