Tutorial Instalacion Spiderchip

1, 2, 3, 4, 5
Mothman

vamos a ver, he leido todos tus problemas y son los mismitos que tiene todo el mundo al poner este chip.

Mira te explico:

Lo del papelito lo empece a recomendar yo porque chipenado una vez una me di cuenta que al hacer contacto la zona del tornillo con la placa no chutaba y si no tacaba si chutaba apretando con el dedo.

Mira a ver cuando aliness bien todos los pings y tengas todos los alambrecitos correctamente colocados (recuerda que hay 2 formas de ponerlos segun sea tu version de chip) aprieta fuerte con el dedo sin poner ningun tornillo asegurandote de que la zona del agujerito del tornillo del chip no toque con la placa de tu X he intenta arrancar. Prueba esto varias veces...

Si no arrancara el menu del chip ni una vez (si arranca uminimo una ya sabes que es por eso) puede ser que sea eso que tu dices, que los agujeritos de los pongs de tu placa esten tapados, aunque yo es la primera vez que oigo eso.

Deduzco que la consola sin chip te arrancara bien porque no has dicho nada al respecto asique de la consola en si no creo que sea.

Weno no te desesperes que aqui hemos ayudado a muchos con problemas como ese ;) (lo sabras si realmente has leido todo el hilo)

Enga tio animo!!

PD: Cualquier duda comentamela aqui en esete hilo
torvic18_yo, todo eso ya lo probé y de todas las maneras, sin hacer contacto con el agujero del tornillo, haciendo, con el papelito que tú recomendastes, con cinta aislante que también leí creo que en este mismo hilo, diferentes arandelas... el problema es que no apareció ni una sóla vez la araña y perdí muchas horas... Algunas xbox tienen los agujeros del lpc tapados, incluso los destapé con cinta de cobre y flux quedando bien pero nada... El chip encendía, hacía los 3 reseteos incluso, pero por más que me esmeraba en alinearlo no aparecía, hay que decir que el chip muy bueno no es aun yéndole bien a muchos. He leído a gente que ha tenido que soldar, no es sólido, hay que hacer virguerías para ajustarlo... El hilo te puedo asegurar que me lo leí no una si no dos, la segunda para quedarme con todos los consejos vuestros y no es que sea un genio pero estas cosas tampoco se me dan tan mal. Finalmente opté por el xploit, me lo propuse el jueves por la noche y desde ayer viernes está rulando de lujo con las buckups, tardé ni 5 minutos, que pena de 30 euros pensaba que el xploit no era muy eficaz o demasiado arriesgado.
Un saludo.
jo tio, pues que mas que sentiro, lo los que he puesto excepto uno que solde todos muy bien, y yo no tenia ni idea de soldar.

pero bueno, tb lo que puedes hacer es si conoces a alguien con la x sin chipear y pruebas el chip con su X asi sales de dudas porque lo mismo es cosa del chip.

weno si ya te anda rulando de puta madre.

a mi siemrpe me ha ido bien este chip por eso hablo bien de el aunque reconozco que hay gente como tu que no le ha ido demasiado bien.


weno tron un saludo y hasta la proxima
Así es, yo no puedo decir eso y comento la experiencia con este chip que no ha sido nada buena. Muchas gracias por tu ayuda e interés con todos los problemas que se plantean, haces una gran labor para los principiantes.
Un saludo.
muy bueno tutorial sobre instalación del chip Spider, parece ser un buen chip para XBox
dom yo he puesto algunos y muy bien, pero hay gente con malas experiencias como en todo

saludos
mierda de chip colega, es el primer spidergx k instalo y no va nia tiros por muchos leds k luzcan. Y lo del pogopins en cagar
plantea tu problema que eso le ha pasado a todo el mundo
torvic18_yo escribió:dom yo he puesto algunos y muy bien, pero hay gente con malas experiencias como en todo

saludos


claro, siempre tiene que tener un conocimiento tecnico, yo aquí en el brasil trabajo como tecnico, destravamos Ps2 y gamecube

:)

en el brasil no tiene para vender el chip SPIDER ,yo quiera muy vender él por aquí ,pero sé muy poco de él [decaio]
hola amigos, he instalado un spiderchip en una xbox 1.6 con un lector samsung, es la xbox cristal del paquete del halo2, me sale la pantalla de el spiderchip para cargar la bios, el caso es que estoy harto de probar con varias marcas de cd's y no soy capaz de que me cargue la bios en mi chip, por favor alguien puede ayudarme?? estoy desesperado
Utiliza cd's regrabables o un dvd regrabable ( para no malgastar uno )



Saludos.
he utilizado cd's y dvd's regrabales y se queda en una pantalla qiue dice que inserte un cd para flasear el chip y de hay no salgo , si alguien me lo explicara le estaria realmente agradecido, yo utilizo la bios evox m8 16 ayudarme por favor, no se como cargarlo.
Buenas

tengo la spider 1.0 y ya no se que hacer... lo he configurado correctamente y cuando la enciendo no inicia, tengo q sacar la bandeja del cd para que inicie el spider.... no lo entiendo el por q de esto a veces si enciende bien.... me hace falta algo?

por favor alguien que lo sepa me lo diga... :(
mi spider-chip sigue sin rular :( eso que lo he reprogramado 50 veces....snif!!! alguna idea?

gracias ^^
tamañoxl

que marcas has usado de cds y dvds?

el primer spider que puse que fue el mio es una pack cristal igual que tuyo de halo 2, pero mi lector es philips. yo use un cd rw marca traxdata y funciono.

los vervatim no me los cogia ninguno.

ale tio prueba y me cuentas
weno peña he comprado otro spider [buuuaaaa] y antes de nada ,para una 1.3 las bios evox 1.8 valen no?


gracias!
El otro dia compre un spiderchip para regalarle a mi sobrino pa reyes!!
;) y estamos a 12 y aun no lo he podido instalar, tengo un poquito de experiencia con excuter, aladdin y uno ke no me acuerdo ahora como se llama pero ke tambien usaba pongo pins fue el primero ke los usaba, bueno que me enrrollo
vayamos al tema

dia 1º lo pude instalar y alinear con los tipicos reseteos
dia 2º sigo con los reseteos
dia 3º iba bien sin poner el cd y hd
dia 4º si pongo los cd y hd se resetea
dia 5º cambio las arrandelas y bualá, funciona
dia 6º grabo dos cd con la bios uno como dice la web spider osea iso y otro en udf por si las moscas, pues ke no habia manera de elegir flasheo, razon era el mando no oficial
dia 7º consigo un oficial y no me lee los cd's
dia 8º grabo un cdrw imation 4x-10x en udf y nada
dia 9º grabo un cdrw imation 4x-10x en iso(como dicd el tutorial de spider) y na
hoy grabare un dvd verbatim y probrare cuando llegue a casa
la x es una cristal fifa 2005 con lector philips

y ahi va la pregunta que marca de cds dvds gastais?
yo use un traxdata rw

y tengo la cristal pack halo 2 lector philips

saludos y suerte
siento repetirme pero....alguien sabe que bios usar para una 1.3?XD gracias!
cualquier bios debe de funcionarte excepto la m8_16 que es pa las 1.6

por otra parte no he podido conseguir cdrw traxdata pero si un dvdrw veremos haber si lo consigo voy a grabarlo ahora?¿ una cosa como los grabais en iso o udf? el manual del spider dice iso
WENAS YA me an traido el spider pero me falta el ping hear es , creo.
en la foto sale , el chip los cables para el interuptos, el tornillo y 3 arandelas . Que puedo acer ?

saludoss
Hola, yo acabo de instlar el spiderchip, y he conseguido la bios M8_16, la he grabado con nero en udf, grabacion para xbox y acompañada de un archivo de unos 50 megas, para que leiera mejor el cd, lo he grabado a 8x lo minimo que me deja el nero, pero no me reconoce el cd y no puedo meterlo la bios, es decir no puedo usar los backups con spiderchip, la pregunta es como puede grabar esta bios, para que la lea? porque no la lee? podeis ayudarme?
Hola, yo acabo de instlar el spiderchip, y he conseguido la bios M8_16, la he grabado con nero en udf, grabacion para xbox y acompañada de un archivo de unos 50 megas, para que leiera mejor el cd, lo he grabado a 8x lo minimo que me deja el nero, pero no me reconoce el cd y no puedo meterlo la bios, es decir no puedo usar los backups con spiderchip, la pregunta es como puede grabar esta bios, para que la lea? porque no la lee? podeis ayudarme? puedo meterla en el disco duro de alguna manera?
puede ser por que lo hayas grabado en un cd , intentalo en un cd-rw o en un dvd.
veras como funciona .
saludos
YEPPPPPPPPPPP!!! lo conseguí

era el nero!!!

con el record now max funciono con cdrw imation (el mismo que habia echo mil prubas con el nero) le puse la opcion joliet+udf 128
y perfecto


por fin mi sobrino tendra su consola chipeada!!!!

esque estoy tontaina yo siempre habia grabado lo de xbox con el record now max, pero no se como gastaba siempre el nero, menos mal que el portatil del curro llevaba el RNMax y a la primera tu!!!

una preguntita ahora como puedo acceder al menu del spider por si tuviera ke actualizar la bios o desbloquear el hd¿¿
Bien , era cierto al probarlo con un CD-R encuentra la bios pero me dice que "Not found update bios ... Halting" o algo asi, esto que es? la bios que uso es la M8_16 y la grabo como bios.bin, que puede fallar ahora? gracias!!
hola amigos gracias por dejarme entrar a este maravilloso foro le hablo desde puertorico amigos tengo un grabe problema con este chips lo e alinado d tantas forma llevo desde el sabado y nada todos los dias y nada q sale la famosa arañita hasta llegar a hacer esta locura no se siesta bien pero ni asi funciona por favor ayudemen envio un ana foto tel ves era la unica solucion pero veo q tampoco funciono gracias por su ayuda
ante todo un saludo de un recien llegado al universo XboX

hace ya unos dias que llevo empapandome este estupendo foro sobre el tema del spiderchip, y porfin hoy me he decidido a montarlo ( soy un manazas de mucho cuidado xD ), y despues de desesperarme sobre unas 3 horas, ya sabeis el tema de los 3 reseteos del led azul del chip, solo pude ver fugazmente la pantallita del spiderchip para meter la bios, pero siempre se acababa marchando :( empece poniendo el tornillo que venia con el spider y las 3 arandelas y como bien deciais aqui, el chip no hacia mas que levantarsedel lado opuesto, pues ahunque parezca increible, al final me han sobrado 2 de las 3 arandelas con las que empece (y mira que he apretado veces el chip desesperandome, incluso llegue a pensar que habia pasado la rosca del tornillo y todo) y cuando le quite la primera arandela y vi que presionando el chip justo al lado del tornillo el chip arrancaba le quite otra y ahi esta mi XboX montadita con solo una arandela puesta y el chip funcionando ( de momento claro :( )

weno, siento daros la lata con tanto rollo, pero esque una vez que lo has conseguido lo tienes que contar jejeje

...y ahora que?¿?¿?.....que me recomendais que prueve primero? soy un completo novato en este mundillo de dashboards y todo eso, gracias
Pues mi problema es k el chip viene vacio. Estoy seguro. En los foros de xbox-scene llevabamos el tema de k mucha gente no podiamos instalarlo. Los leds t salen luciendo lo alineas de mil millones d formas pero nada, tres reseteos. Hay gente k incluso los soldo para k no fuera problema del contacto. ASi k kreo k voy a cambiarlo por un xecuter 3 y k le den, por k me stoy volviendo loco.
Hola!

Bueno, llevo unas semanas leyendo el foro, mirando diferentes opciones y demas, y al final me decanté por el spiderchip, gracias a que veía que este hilo estaba bastante activo y que al final la gente solucionaba sus problemas...

Pues bien, no sin poco esfuerzo, al final conseguí dejar el spiderchip estable (me costó sudores, cada vez que colocaba el disco duro y el lector DVD, se me movía y no salía la luz...). Al final, usando un poco de blue-tack (jejeje, esa masilla azul que vale para pegar papeles y demás cosas a la pared) se solucionó.


Pues bien, mi problema viene a que ahora me es imposible flashear el chip.

He probado con DVD-R y CDRW, y el lector los reconoce... Me sale BIOS FOUND...: bios.bin, pero despues me sale el siguiente error: unknown flash. Halting.

He probado con varias bios bajadas del emule (m18_16 y m18plus_16, porque tengo una xbox 1.6), y nada.


Esto puede ser debido a la marca de los DVD/CDs? A la manera de grabarlo (sigo el tutorial oficial de spiderchip)? Esta jodido el chip? Alguna idea??


Gracias de antemano.... Me estoy desesperando, ya estoy leyendo la sección de xploits, jaajajja.

Saludos!

Grego.
Buenas , haber si me podeis echar un cable.
Epuesto el chip , pero me cuenta sudores y lagrimas que se encienda la lus, y cuando consiguo que se encienda la luz enciendo la consola , se resetea 3 veces y ya esta .
tengo una v1.6 y el chip es el v1.1, que le puede pasar.

no me sale la araña en la pantalla .???

Saludos y gracias
prueba a ponerlo sin la arandela de arriba
Gracias por contestar pero lo e intentado sin tornillo con él , con papelitos con todo pero no consigo que aparezca la dichosa arañita .
Haber si me podes ayudar
prueba a ponerlo con 1 arandela solamente entre el chip y la placa de la X, a mi tambien me dio muchos dolores de cabeza, pero al final lo consegui, SUERTE !!!!!!!!
Hola!

Y una vez conseguido eso, te fue facil flashear el chip? A mi no hay manera... Si me puedes decir mas o menos como lo hiciste, te lo agradeceria!

Saludos,

Grego.
Wenasss me he leido el hilo un par de veces ya mientras intentaba ver la puta pantallita de la araña q todo el mundo parece q tarde o temprano llega a ver. bueno pues yo yevo 2 dias(ayer estuve cosa de 4 o 5 horitas y hoy llevo desde las 10 de la mañana moviendo el chip y reseteando la consola. tendo el lector y el HD enchufadosy si kito el chiop un poco entra la bios de xbox bien y todo. el problema es q al principio se me reseteaba 34 veces y se ponia la lucecita intermitente verde/rojo, nunca asi he visto la dichosa arañita, la deje hasta hoy y hoy ha exo mas cosas:

1.- enciendo la consola(se enciende el led azul del chip) y se pone el led de la Xbox rojo y se qda rojo pero lee el cd y todo es decir hace el sonido de q lo lee. pero no se ve nada en la pantalla.

2.- tb se me ha qdado un par de veces parpadeando en verde/naranja

3.- se resetea 3 veces y luego parpadea verde/rojo

eso es lo q me hace hoy segun apriete el chip.

Es una XboX 1.6b y el chip es un v1.1 (tiene q ser d las ultimas porq cvasi todo esta manufacturado en el 2005)
tengo varias preguntas:

1.-¿cuando crea q tngo el chip bien colocado deberia salir la pantallita de la araña o tndria q resetear la xbox para q apareciera? de momento lo estoy haciendo reseteando la consola (tb he probado a moverlo cuando parpadea rojo/verde dspues d 3 reseteos)

2.-¿es normal q este pensando en kemar el chip antes d ver la pantallita? es decir q si es normal tner q estar las horas q llevo moviendo el puto chip

3.-¿imparten algun curso para poner este chip? esta es de coña pero si alguien lo hiciera seguro q publico no le faltaba jijiji

Saludos compañeros y muchasd gracias de antemano


Pd: en la foto los cables D y E estan cruzados, es d ayer cuando empece casi jejeje los puse alineados en cuanto me lei el tutorial y los problemas q he descrito me los da teniendo los alambres alineados
mikito1985 esta como yo 3 reseteos y yas esta , haber si lo solucionamos , me podriais explicar eso de que los cables D y E estan cruzados, ¿no se an deponer como en el tutorial de la pagina oficial ??

saludos y haber si con seguimos algo
Eso si me ha qdado claro ya si tu X es una V1.6 o v1.6b y tu spiderchip es V1.0 los cables son C,E,D qdando cruzados y si tu spiderchip es una V1.1 los cables son C,D,E qdando alineados. en las d+ versiones de Xbox creo q solo se conecta un cable. pero para los cables mejor seguir el tutorial de este hilo q el de spiderchip. a mi x lomnos me lo ha aclarado lo de los cables.

En cuanto a mi Xbox ya he conseguido q arranke cn el chip pero se pone el led rojo y no parpadea ni nada se qda rojo y no se ve nada en la pantalla (no se q significa esto).

Muchas gracias de antemano (sigo probando a mover el chip mientras)
desde luego que este spiderchip es muyyy sensible, no he hecho mas que trasladar la xbox del cuarto al salon y al conectarla el chip se ha tenido que desalinear o algo y me ha tocado volver a abrirla par recolocar todo

...estoy pensando seriamente exploitearla, pero no me apetece estar jugueteando con enchufar y desenchufar los hdds de mi pc y hacer hotswap, paso de complicarme tanto, he buscado y rebuscado con la busqueda abanzada metodos de exploit, pero ninguno que me evite lo del hotswap y eso, yo pensaba que habria otra manera de exploitearla con el chip

si alguien conoce otra forma, le agradeceria me lo hiciera saber, gracias
hay gente que para que no se le mueva lo fija con celo o cinta aislante.

suerte
Hola amigos mi pregunta es esta tengo un xbox 1.4 o 1.5
le chIps es un spider v1.1 solo tengo conectado el E al D0 el chip es FOCUS en tonces por segun el hilo no tiene q flash crowell o salir la famossa aranita verdad tampoco tiene q flachear el lente si no q tiene q salir la bandeja del dvd rom pregunto esto pot q el mio flachea 3 veces y luego queda en rojo y verde pero si le doy al boton me sale la bandeja del dvd rom bueno amigos megustaria saber q bios le coloco a esta consola y donde los puedo conseguir y si es mejor quemarlos en un dvd en un cd les agradesco su ayuda ya qcon la version 1.6 no pude hacer nada con este chips ojala con estas versionde 1.4 o 1.5 pueda hacer amigos otra pregunta para hacer el exploit o hotswap se puede hacer en todas las versiones de los xbox gracias d antemano
una preguntita, a mi la consola me daba el error 5 y 6 (si arreglaba el primero me daba el segundo), supongo que con el chip puesto no me saldra nada de esto,no? es que tengo otra xbox con el aladin y el disco este bloquedao o desbloqueado chuta igualmente

de no ser asi que necesitaria? un hd de una xbox sin que este instalado el xploit o que
WILLIAM06 tio aprende a hablar y despues te explicas porque macho, es como leer en aleman, por el contexto tengo que sacar loq ue quieres decir, "flachear" ma gustao esa palabra.

explicate mejor, porque lo que mejor he entendio de tu post es "D0" ajajaja

ale nos vemos.v
Bueno, ya tengo el chip puesto y tal...

y me pasa como a mucha gente he leido... me cago en al dichoso CD!!!!

ya probe con cd rw verbatim, cd rw philips, dvdrw platinum...

voy a probar con cd normal a ver, tengo un lector lg y una consola v1.6, asi que a ver si consigo hacerla rular pero ya!
Hola torvic18_yo men perdoname pero yo postie algo fue para q me ayudaran pero veo que no entiendes te voy a explicar PARA Q VEAS Q SI SE HABLAR O MEJOR EXPRESARME OK MEN EN MI IDIOMA QUE ES EL CASTELLANO
1) Hay dos forma de ver el significado de la palabra flachear una la normal que es una persona q NO esta en el mundo del testin OJALA SEPAS Q ES UN TESTIN
FLACHEAR significa interrumpir o proseguir generalmente a intervalos regulares o luz que se enciende y se apaga sucesivamente.

2) La persona que es UN testin o un hack.
flachear es igual a editar lo cual pudes borrar o escribir un TSOP o un EEPROM
amigo ajala te que bien entendido que significa FLACHEAR
PERO POR SI NO ENTIENDES

te voy a escirbir en ALEMAN
zeitweiling ist er verriegelung und auszuloschen gleinch zeitweiling licht sich verfangen und aouschen JAJAJAJAJJAJAJJAJAJAJJAJAJJAJJAAJAJJA

AMIGO MEJOR APRENDE A EXPRESARTE ANTES DE ESCRIBIR POR QUE VEO DEL TIEMPO QUE LLEVAS TESTIANDO XBOX NO HAS APRENDIDO A EXPRESARTE

Y PIDO MIL DISCULPA A ESTE FORO

creo q si uno postea algo no espara q le escriban palabras como o fensivas me refiero a q en el foro entra gente de todas partes del mundo y todos tenemos dialectos diferentes y formas de hablar diferentes de antemano les agradesco su ayuda.
a ver... no es que no sepas expresarte... pero hay que ver de donde eres (Colombia si no mientes) y decirte que el castellano de alli y el castellano de aqui son distintos, aunque sigan siendo el mismo idioma son distintas variantes y por eso puede que cueste un poco entenderse. Por ejemplo... si te digo yo a ti.... te voy a coger lo mas rapido que has visto nunca (no se si en colombia coger tiene el significado que quiero darle yo pero bueno, los que lo sepan sabran porque lo digo).

Bueno eso, que buen rollo y esto es para ayudarse y no para mosquearse.
Salu2 compis.
Necesito un empujoncito. Me he leído tropecientos mil posts y no doy con ello. Creo q me falta algo y no sé lo q es.

xbox 1.6 con spiderchip, pantallita de araña OK, grabe bios segun manuales en dvd+r ( creo tener lector thompson segun post de imagenes de bandejas de los lectores, aunq cunado abri la consola ponia q es un LG, = es lo mismo, no sé) y los cdsno me los pilla he probado 2 marcas distintas y no va.

Así le meti el dvd con la bios y me la pillo OK, ahora me sale el logotipio de EVOX en la parte superior izquierda de la pantalla.

VA TODO BIEN HASTA AHORA???

Pues grabe = q hice con la bios un juego y por otro lado el zxbinstaller en diferentes dvd+r y ninguno de los dos me los acepta.

He de hacer algo; no se desconectar el chip, meter el dvd y arrancar la consola antes.....

No sé toi despistado y por mucho q leo no logro pillar la solucion

Salu2 a to2
con un dvdr+?

joer pues mira que aqui se dijo de todo menos eso... voy a probarlo yo tambien... creo que un amigo mio tiene un tdk dvd+rw

yo el zxb me lo acepta de cualquier manera
Se ha de tener el conmutador del chip encendido??

Lo pregunto xq si lo desconecto y enciendo la consola hace 3 reseteos y luego se queda en rojo el boton de la bandeja intermitente. La pantalla de la tv en negro.
¿Eso es correcto?

SI conecto el interruptor del chip y enciendo la consola me sale la pantallita verde normal de la xbox y unas letras en la parte de arriba de la izquierda q ponen: EVO
X
Me da q hay algo q no he hecho bien
Alguna sugerencia??
Hola, ante todo enhorabuena por el tuto, y luego decir q llevo un monton de xbox chipeadas con Xecuter, y me decidi a montar en una V.1.6 el Spider 1.1 y a la primera, sencillo y en 6 minutos.
Ahora solo queda flashear el chip, asi q ya tengo la M8_16 y voy apillar un CD-rw y a correr, le metere un HD de 120 y el evolution.
Lo dicho, el chip mas sencillo q he visto.
Los que se quejan tendrian q haber montado un chip casero de casi 20 sodaduras haciendo un hotswap con la una bios de 1024k del Pc, eso era artesania pura.. :D:D:D ...Que tiempos!!!
235 respuestas
1, 2, 3, 4, 5