[Tutorial] Añadir soporte ExFat sin actualizar la consola

Pero el exfat ya en una consola 3.0.0 ya está presente no?
yanpi escribió:Pero el exfat ya en una consola 3.0.0 ya está presente no?

Sólo si la metiste en su momento online. Sino te pide que la conectes.
DeeSaiD escribió:
Pirrisbmx escribió:que es eso de Las claves de cifrado de switch dice que aqui no se pueden pedir pero no entiendo de donde sacarlas o en que consisten eso me falta para poder usar exfat

Google es tu amigo.



Joder! pues debe ser amigo de todos pero no el mio. Busco "Las claves de cifrado de nintendo switch" y no encuentro nada o no miro bien.

Me podeis ayudar o dar una indicacion sutil de que o como buscar?
Actualicé sin quemar efuses de 4.0.1 a 5.1 y ya tengo soporte exfat sin actualizar de nuevo al detectarme la microsd, es normal? Ya viene con la 5.1 es soporte?

Gracias!
panchanclo escribió:Joder! pues debe ser amigo de todos pero no el mio. Busco "Las claves de cifrado de nintendo switch" y no encuentro nada o no miro bien.

Me podeis ayudar o dar una indicacion sutil de que o como buscar?

Lo mejor es que busques los nombres de las claves (los que estan en el tuto de la primera pagina). Esos nombres son estandar... ya veras como encuentras resultados
@RolleR hola yo tengo la switch en 5.0.2 y no se si debo actualizar o no para exfat
@Koeman30 viewtopic.php?p=1746114716 y no repitas el mismo mensaje en todos lados ya que asi lo unico que consigues es hacer perder el tiempo a quien te responda si ya te han respondido antes en otro hilo.

Saludos
@Raugo perdona no lo quería hacer apuesta
Wenas!.

Tutorial realizado con éxito en una NSW con OFW 3.0.0 utilizando un backup del Pokkén Tournament DX. Muchas gracias @Raugo por pegarte el curro!. [beer]

P.D: Una pregunta, me estoy planteando actualizar a 4.1.0 con un cartucho, ¿tendría ya soporte exFAT o es necesario repetir el proceso?.

Un saludo!.
devnull_77 escribió:Wenas!.

Tutorial realizado con éxito en una NSW con OFW 3.0.0 utilizando un backup del Pokkén Tournament DX. Muchas gracias @Raugo por pegarte el curro!. [beer]

P.D: Una pregunta, me estoy planteando actualizar a 4.1.0 con un cartucho, ¿tendría ya soporte exFAT o es necesario repetir el proceso?.

Un saludo!.


Tienes que repetir el proceso con un backup como el Kirby por ejemplo, yo estaba en la misma situación que tú y actualice sin quemar efuses... Y no me arrepiento, porque hay algunos juegos muy interesantes para esas versiones...Aunque si todavía no has jugado al Zelda, tendrías para aguantar bastante jaja

Ahí tengo mi copia de la NAND en 3.0.0 por si hay que volver para algo [sonrisa]
Wenas!.

@Baldman : Gracias compi!. [beer]

Que va, no me queda nada por jugar que me interese, creo que actualizaré a 4.1.0 quemando efuses, total en 4.1.0 aún hay entrada por software y no creo que haga downgrade de 4.1.0 a 3.0.0 para quedarme sin lector de cartuchos, a no ser que alguien me haga ver algo que se me escape. [+risas]

Un saludo!.
devnull_77 escribió:Wenas!.

@Baldman : Gracias compi!. [beer]

Que va, no me queda nada por jugar que me interese, creo que actualizaré a 4.1.0 quemando efuses, total en 4.1.0 aún hay entrada por software y no creo que haga downgrade de 4.1.0 a 3.0.0 para quedarme sin lector de cartuchos, a no ser que alguien me haga ver algo que se me escape. [+risas]

Un saludo!.


Se supone que se baja uno a 3.0.0 para tener una entrada a emuNAND y a RCM medíante software.

Luego en la emuNAND ya estaremos en 5.1.0 con el lector de cartuchos hábil mientras la sysNAND se mantiene en 3.0.0.

La entrada de 4.1.0 es verdad que también existe, pero llegará bastante más tarde su publicación.

Saludos!!
@Baldman : No había caído que con la emuNAND volverá a estar operativo el lector, gracias por el apunte, actualizaré sin quemar efuses. [oki]

Un saludo!.
devnull_77 escribió:@Baldman : No había caído que con la emuNAND volverá a estar operativo el lector, gracias por el apunte, actualizaré sin quemar efuses. [oki]

Un saludo!.


De todas maneras por si acaso haz backup de ambas NANDs, mejor que sobre que no que falte [beer]

Para quemar efuses siempre hay tiempo, basta con desactivar autoRCM y entrar en OFW sin pasar por el menú de Executer.

Saludos
me da el siguiente error...

ERROR:
Could not open input file
- System error: (3) El sistema no puede encontrar la ruta especificada.

"rm" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
"rm" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
"rm" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
Presione una tecla para continuar . . .
@andycs Prueba a poner tanto el bat como los archivos en una carpeta en la raiz de C.

Saludos
andycs escribió:me da el siguiente error...

ERROR:
Could not open input file
- System error: (3) El sistema no puede encontrar la ruta especificada.

"rm" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
"rm" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
"rm" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.
Presione una tecla para continuar . . .


A mí me daba ese mismo error con el backup de Kirby y lo que hice fue cambiarle el nombre a un nombre más corto...y funcionó.
Raugo escribió:@andycs Prueba a poner tanto el bat como los archivos en una carpeta en la raiz de C.

Saludos


Nada, ni en c, ni con el nombre del xci mas corto (el kirby para 4.1)....


Edito
Con otro usuario de windows si funciona... parece que se rallaba porque mi nombre tiene un acento xDD
(mensaje borrado)
Nada... Me sale el mismo error que a los de arriba con el xci de taiko no tatsujin jap que ademas tiene el update 5.1.0 .

De todos modos creo que da error abriendo la particion del xci. Y luego todo el error que describen arriba.
Creo que no hay ningun otro xci que tenga 5.1.0 y dar soporte a exfat offline 100% es bastante lioso.
Tendre que trabajar con el tayko no tatsujin....
Es posible que pueda extraer el xci y "construirlo" otra vez por si realmente es tema de particion de xci.....
No se...
Tambien he leido que se puede hacer con el update suelto 5.1.0 que corre por ahi.... Y el programa ChoiDujour pero, entre que lo que leo esta en ingles y que el tuto no es exactamente para lo que necesito pues me hago un lio.
He intentado extraer las keys de mi Switch y tengo un problema, he seguido un tutorial de GBATEMP y bueno aunque dice que no extrae todas las keys, solo 40 de las 80 que hay, si que extraer todas las necesarias pero a mí las masters keys solo me extrae la 00 y la 03, no me extrae nada más, no sé si tengo que hacer algo más.

EDIT: Pues he podido hacer el tuto con mis keys, y sé que me faltan, o no se necesitan todas las keys o puede ser que no las vea porque hay un motón.

Saludos.
Yo estoy en la 3.0.0 Y quiero hacerlo con un bakup xci
Del Pokken Tournament DXque se supone que es para mí vercion pero no se como comprobarlo el.update por si acaso
Neomarin escribió:Nada... Me sale el mismo error que a los de arriba con el xci de taiko no tatsujin jap que ademas tiene el update 5.1.0 .

De todos modos creo que da error abriendo la particion del xci. Y luego todo el error que describen arriba.
Creo que no hay ningun otro xci que tenga 5.1.0 y dar soporte a exfat offline 100% es bastante lioso.
Tendre que trabajar con el tayko no tatsujin....
Es posible que pueda extraer el xci y "construirlo" otra vez por si realmente es tema de particion de xci.....
No se...
Tambien he leido que se puede hacer con el update suelto 5.1.0 que corre por ahi.... Y el programa ChoiDujour pero, entre que lo que leo esta en ingles y que el tuto no es exactamente para lo que necesito pues me hago un lio.


Estoy en las mismas, ¿hay alguna solucion para la 5.1.0?
Para una 5.1.0 hacerlo por internet estáis en el firm más nuevo que existe.

Saludos.
Wenas!.

yanpi escribió:Yo estoy en la 3.0.0 Y quiero hacerlo con un bakup xci
Del Pokken Tournament DXque se supone que es para mí vercion pero no se como comprobarlo el.update por si acaso

Si la consola no te pide actualizar para jugar al cartucho del que has hecho el backup es que lleva la actualización 3.0.0, si te pide actualizar es que lleva una actualización superior a 3.0.0. ;)

Un saludo!.
devnull_77 escribió:Wenas!.

yanpi escribió:Yo estoy en la 3.0.0 Y quiero hacerlo con un bakup xci
Del Pokken Tournament DXque se supone que es para mí vercion pero no se como comprobarlo el.update por si acaso

Si la consola no te pide actualizar para jugar al cartucho del que has hecho el backup es que lleva la actualización 3.0.0, si te pide actualizar es que lleva una actualización superior a 3.0.0. ;)

Un saludo!.


Ok gracias
Por cierto, ¿a alguno le ha pasado que al finalizar el proceso y meter una SD en Exfat le salta el mensaje "Esta tarjeta microSD se ha utilizado en otra consola Nintendo Switch, o bien en esta antes de formatearse. En cualquier caso..."?

Seguí el proceso con la mía hace unos días (4.1.0, xci de Kirby) y no me saltó este mensaje. Me pilló mi tarjeta de 200GB sin problemas.

Esta otra consola tiene 3.0.2 y he usado el xci del Xenoblade 2. ¿Alguna idea de cuál podría ser el problema?

Puedo formatear para probar, pero son 200GB que están llenitos (solo se han usado en esta consola) y si hay alguna solución alternativa prefiero esperarme.

¡Gracias por adelantado!

EDITO: Nada, como había copiado todo el contenido de una SD a otra, había copiado también la carpeta "Nintendo", de ahí que mencionase otra Nintendo Switch. Una vez borrada la carpeta todo perfecto.
AlterNathan escribió:Para una 5.1.0 hacerlo por internet estáis en el firm más nuevo que existe.

Saludos.


Prefiero no arriesgarme [+risas]
Ok. Depues de multiples dolores de cabeza y muchos sudores frios ya lo he conseguido.

He actualizado sin quemar efuses a 5.1.0 Offline, he instalado el driver exfat Offline.
He hecho ir el dev menu con bayoneta jap pero como me molestaba tener ahi 10gb tiradas pues he bajado el pokemon quest offline y lo he instalado con el dev menu para poder arrancar dev menu con pokemon quest que son 200mb.
Todo con auto rcm comodo comodo.
Neomarin escribió:Ok. Depues de multiples dolores de cabeza y muchos sudores frios ya lo he conseguido.

He actualizado sin quemar efuses a 5.1.0 Offline, he instalado el driver exfat Offline.
He hecho ir el dev menu con bayoneta jap pero como me molestaba tener ahi 10gb tiradas pues he bajado el pokemon quest offline y lo he instalado con el dev menu para poder arrancar dev menu con pokemon quest que son 200mb.
Todo con auto rcm comodo comodo.


Enhorabuena!! Me alegro de que al final lo hayas conseguido...yo me lo estoy pensando, pero creo que esperaré un poco más porque no tengo ganas de dolores de cabeza de momento xD y todavía no hay tantos juegos que pidan 5.1...
Neomarin escribió:
He actualizado sin quemar efuses a 5.1.0 Offline, he instalado el driver exfat Offline.


¿Como lo has conseguido? Porque yo estoy como tu, me da error con el tayko no tatsujin y no hay manera.
Buenas,

Me acaba de llegar una sd de 200gb y tengo una duda ¿Si ya tengo la consola actualzada a la 5.1 no necesitaria hacer nada no? ¿Solo meter la sd en formato exfat y listo verdad?

Perdonad si es una pregunta repetida pero llevo toda la semana buscando información sobre el OS SX, XCI, NSP, backup de la NAND... y sigo sin enterderlo todo al 100%

Gracias un saludo
Dios, pensaba que me había cargado la consola y encima no es mía...

Primero, he usado un xci (trimmed) del Moto GP para actualizar sin quemar efuses (todo perfecto, sin problemas) a 5.0.2. Después, he intentado seguir el Tuto para añadir Exfat con el mismo xci, y al acabar el proceso, hace que lanza el OS X y... pantallazo azul. Al final he tenido que recuperar el archivo "BCPKG2-1-Normal-Main " para resucitarla con HackMount.

¿Podría ser que una de las cosas trimmeadas del xci sea el soporte Exfat? ¿O es que a pesar de que Moto GP lleve la actualización para 5.0.2, no es la que el juego necesita y de ahí el pantallazo?

EDITO: he probado con otro juego, el Sonic Mania Plus, pero el resultado es el mismo. Este no estaba trimmeado. No sé cuál puede ser la razón de que no esté funcionando...
Sturm escribió:Dios, pensaba que me había cargado la consola y encima no es mía...

Primero, he usado un xci (trimmed) del Moto GP para actualizar sin quemar efuses (todo perfecto, sin problemas) a 5.0.2. Después, he intentado seguir el Tuto para añadir Exfat con el mismo xci, y al acabar el proceso, hace que lanza el OS X y... pantallazo azul. Al final he tenido que recuperar el archivo "BCPKG2-1-Normal-Main " para resucitarla con HackMount.

¿Podría ser que una de las cosas trimmeadas del xci sea el soporte Exfat? ¿O es que a pesar de que Moto GP lleve la actualización para 5.0.2, no es la que el juego necesita y de ahí el pantallazo?

EDITO: he probado con otro juego, el Sonic Mania Plus, pero el resultado es el mismo. Este no estaba trimmeado. No sé cuál puede ser la razón de que no esté funcionando...


A mí me pasó exactamente lo mismo cuando lo hice con el backup de Kirby en 4.1.0. (Trimmeado)

Al final lo solucioné descargándome otro parcheador diferente y parcheando de nuevo con el mismo Kirby... Pero no quiere decir que a ti te tenga que funcionar eso mismo.

Por lo visto hay un juego japonés que te actualiza a la 5.1.0... pero otro compañero del foro dijo que también tuvo problemas.

Al final no mencionó si lo pudo solucionar, pero páginas más atrás habló de ello.

Saludos
Cuento mi problema...

Cuano estuve en 4.1 no tuve problemas para hacer el tutorial.

Ahora he actualizado sin quemar efuses a 5.0.2 y he probado a hacer el tutorial, peeero siempre me sale el mismo error: "No se pudo encontrar C:\***\NULL"

Lo he intentado con todos los xci de ese modelo, pero nada. Ahora bien si le meto xci de versiones de 4.1 (la anterior que tenía) todo va perfecto...

¿ideas?
@andycs @Sturm ¿Ya que actualizais sin quemar efuses porque no subis directamente a 5.1 por internet?

Saludos
Raugo escribió:@andycs @Sturm ¿Ya que actualizais sin quemar efuses porque no subis directamente a 5.1 por internet?

Saludos


Para evitar cualquier contacto con internet. No la he contacto nunca desde que empecé a trastear con ella (autoban digamos)
andycs escribió:
Raugo escribió:@andycs @Sturm ¿Ya que actualizais sin quemar efuses porque no subis directamente a 5.1 por internet?

Saludos


Para evitar cualquier contacto con internet. No la he contacto nunca desde que empecé a trastear con ella (autoban digamos)


Exactamente, simplemente por eso, pero si sigo teniendo pantallazos azules (el corazón se pone a mil) voy a terminar haciendo actualización via online.

Mi tercera opción era probar con Octopath Traveler, pero de buenas a primeras me salta con "Error: Invalid XCI partition!". He probado a moverlo a otras carpetas como se mencionaba algunas páginas atrás pero nada.

Cuando hice el proceso con la mía en 4.0.1 sin problemas, ha sido tocar una que no es mía y liada. Bueno, a ver si algo sale...
Sturm escribió:
andycs escribió:
Raugo escribió:@andycs @Sturm ¿Ya que actualizais sin quemar efuses porque no subis directamente a 5.1 por internet?

Saludos


Para evitar cualquier contacto con internet. No la he contacto nunca desde que empecé a trastear con ella (autoban digamos)


Exactamente, simplemente por eso, pero si sigo teniendo pantallazos azules (el corazón se pone a mil) voy a terminar haciendo actualización via online.

Mi tercera opción era probar con Octopath Traveler, pero de buenas a primeras me salta con "Error: Invalid XCI partition!". He probado a moverlo a otras carpetas como se mencionaba algunas páginas atrás pero nada.

Cuando hice el proceso con la mía en 4.0.1 sin problemas, ha sido tocar una que no es mía y liada. Bueno, a ver si algo sale...


Comenta cualquier novedad compañero, aquí sigo haciendo mil pruebas.. Cualquier cosa que funcione la postearé


PD. Parece ser que el sistema no funciona con mas de 5.x No consigo cargar ningun xci

Debería indicarse en el OP...

PD2. He actualizado a 5.1 sin quemar efuses y conectando a internet.
@andycs @Sturm He actualizado el parcheador para que use la ultima version de hactool compatible con cart2 ya que creo que por eso no funciona con los juegos 5.x, ademas he arreglado el problema de los errores. Tambien he puesto que muestre que archivo va a usar para el parche asi que los que lo hagáis y os funcione si decis el nombre del archivo pues mejor que mejor.

Saludos
Raugo escribió:@andycs @Sturm He actualizado el parcheador para que use la ultima version de hactool compatible con cart2 ya que creo que por eso no funciona con los juegos 5.x, ademas he arreglado el problema de los errores. Tambien he puesto que muestre que archivo va a usar para el parche asi que los que lo hagáis y os funcione si decis el nombre del archivo pues mejor que mejor.

Saludos


@Raugo, no tengo palabras... Mil gracias, tío. Ahora lo pruebo y te cuento a ver qué tal.

EDIT: Confirmo que funciona perfectamente. Olé! Exfat funcionando en 5.0.2 tras usar XCI de Octopath Traveller
Raugo escribió:@andycs @Sturm He actualizado el parcheador para que use la ultima version de hactool compatible con cart2 ya que creo que por eso no funciona con los juegos 5.x, ademas he arreglado el problema de los errores. Tambien he puesto que muestre que archivo va a usar para el parche asi que los que lo hagáis y os funcione si decis el nombre del archivo pues mejor que mejor.

Saludos

Joder Raugo, eres un solete. Cuando llegue a casa lo hago. Gracias tio.
Realizado siguiendo el Tuto, la verdad es que siguiendo el tutoríal es súper sencillo.

Yo estaba en 4.1, hice backup de la Nand y actualicé a 5.02 sin quemar efuses con un backup de octopath Traveller, después he usado ese mismo .xci de octopath para habilitar exfat en 5.0.2 y sin problemas, todo funcionando correctamente.

Gracias¡
Sturm escribió:Por cierto, ¿a alguno le ha pasado que al finalizar el proceso y meter una SD en Exfat le salta el mensaje "Esta tarjeta microSD se ha utilizado en otra consola Nintendo Switch, o bien en esta antes de formatearse. En cualquier caso..."?

Seguí el proceso con la mía hace unos días (4.1.0, xci de Kirby) y no me saltó este mensaje. Me pilló mi tarjeta de 200GB sin problemas.

Esta otra consola tiene 3.0.2 y he usado el xci del Xenoblade 2. ¿Alguna idea de cuál podría ser el problema?

Puedo formatear para probar, pero son 200GB que están llenitos (solo se han usado en esta consola) y si hay alguna solución alternativa prefiero esperarme.

¡Gracias por adelantado!

EDITO: Nada, como había copiado todo el contenido de una SD a otra, había copiado también la carpeta "Nintendo", de ahí que mencionase otra Nintendo Switch. Una vez borrada la carpeta todo perfecto.

Que marca de sd usas?
Estoy mirado para pillarme una de 120 o 200gb pero como veo.qie hay marcas que no van bien me echo algo para atrás
yanpi escribió:
Sturm escribió:Por cierto, ¿a alguno le ha pasado que al finalizar el proceso y meter una SD en Exfat le salta el mensaje "Esta tarjeta microSD se ha utilizado en otra consola Nintendo Switch, o bien en esta antes de formatearse. En cualquier caso..."?

Seguí el proceso con la mía hace unos días (4.1.0, xci de Kirby) y no me saltó este mensaje. Me pilló mi tarjeta de 200GB sin problemas.

Esta otra consola tiene 3.0.2 y he usado el xci del Xenoblade 2. ¿Alguna idea de cuál podría ser el problema?

Puedo formatear para probar, pero son 200GB que están llenitos (solo se han usado en esta consola) y si hay alguna solución alternativa prefiero esperarme.

¡Gracias por adelantado!

EDITO: Nada, como había copiado todo el contenido de una SD a otra, había copiado también la carpeta "Nintendo", de ahí que mencionase otra Nintendo Switch. Una vez borrada la carpeta todo perfecto.

Que marca de sd usas?
Estoy mirado para pillarme una de 120 o 200gb pero como veo.qie hay marcas que no van bien me echo algo para atrás

Si es de 200GB es Sandisk.
Y muchas marcas no hay, hay las que hay, Samsumg, Kingston, Sandisk, Thosiba, Lexar y muy poca cosa mas, cualquier otra marca que veas con supercapacidades a precio irrisorio, ni te molestes XD es mas, si no es de una de las marcas que te he puesto arriba no compres nada, y si lo haces, en tiendas confiables (en el caso de amazon que como minimo sea gestionado por amazon) asi evitas falsificaciones.

Las mejores marcas relaccion calidad precio son las Sandisk, y las Samsumg Evo Plus
CrusardGameamos escribió:
yanpi escribió:
Sturm escribió:Por cierto, ¿a alguno le ha pasado que al finalizar el proceso y meter una SD en Exfat le salta el mensaje "Esta tarjeta microSD se ha utilizado en otra consola Nintendo Switch, o bien en esta antes de formatearse. En cualquier caso..."?

Seguí el proceso con la mía hace unos días (4.1.0, xci de Kirby) y no me saltó este mensaje. Me pilló mi tarjeta de 200GB sin problemas.

Esta otra consola tiene 3.0.2 y he usado el xci del Xenoblade 2. ¿Alguna idea de cuál podría ser el problema?

Puedo formatear para probar, pero son 200GB que están llenitos (solo se han usado en esta consola) y si hay alguna solución alternativa prefiero esperarme.

¡Gracias por adelantado!

EDITO: Nada, como había copiado todo el contenido de una SD a otra, había copiado también la carpeta "Nintendo", de ahí que mencionase otra Nintendo Switch. Una vez borrada la carpeta todo perfecto.

Que marca de sd usas?
Estoy mirado para pillarme una de 120 o 200gb pero como veo.qie hay marcas que no van bien me echo algo para atrás

Si es de 200GB es Sandisk.
Y muchas marcas no hay, hay las que hay, Samsumg, Kingston, Sandisk, Thosiba, Lexar y muy poca cosa mas, cualquier otra marca que veas con supercapacidades a precio irrisorio, ni te molestes XD es mas, si no es de una de las marcas que te he puesto arriba no compres nada, y si lo haces, en tiendas confiables (en el caso de amazon que como minimo sea gestionado por amazon) asi evitas falsificaciones.

Las mejores marcas relaccion calidad precio son las Sandisk, y las Samsumg Evo Plus


Que oferta sería bueno conseguir para pillar una ?
yanpi escribió:
CrusardGameamos escribió:
yanpi escribió:Que marca de sd usas?
Estoy mirado para pillarme una de 120 o 200gb pero como veo.qie hay marcas que no van bien me echo algo para atrás

Si es de 200GB es Sandisk.
Y muchas marcas no hay, hay las que hay, Samsumg, Kingston, Sandisk, Thosiba, Lexar y muy poca cosa mas, cualquier otra marca que veas con supercapacidades a precio irrisorio, ni te molestes XD es mas, si no es de una de las marcas que te he puesto arriba no compres nada, y si lo haces, en tiendas confiables (en el caso de amazon que como minimo sea gestionado por amazon) asi evitas falsificaciones.

Las mejores marcas relaccion calidad precio son las Sandisk, y las Samsumg Evo Plus


Que oferta sería bueno conseguir para pillar una ?

hilo_tarjetas-microsd-para-switch_2219166
5.1 sin quemar efuses y soporte exFAT conseguido gracias a la actualización del parcheador de @Raugo. Eres un crack!!!!
Una pregunta, quiero hacer una copia de la nand para después hacer el tutorial de añadir el soporte exfat para mi micro sd de 128gb pero claro, supongo que tendré que utilizar primero otra tarjeta que detecte la switch para hacer el backup de la nand ¿no?, ¿o no hace falta?. Lo probaría pero no tengo ninguna otra a mano que detecte la switch.
@DarkyDragon No hace falta, hekate tiene suporte para exfat sin importar si lo tiene o no el SO de la switch.

Saludos
471 respuestas
13, 4, 5, 6, 710