Red Ribbon GNU/Linux para PS3 [23/03/2016]

1, 2, 3, 4, 5, 620
racinglocura07 escribió:r04drunner necesito tu ayuda!! En la ps3 no tengo internet yo, quiesiera saber si me puedo descargar los paquetes desde una pc con windows y llevarlos a la PS3 para instalarlos ahi... Es posible? O me tengo que bajar los comprimidos? El tema es que no se donde buscar las cosas para PPC...

Muchas Gracias!


Puedes bajarte los CDs o el DVD de Debian para PowerPC y añadirlo como fuente de repositorio o bajarte los paquetes individualmente de http://packages.debian.org/stable/.

Personalmente te recomiendo mejor el primer método y si es posible en DVD, ya que a la hora de instalar los paquetes te va a resultar mucho más cómodo de manejar (podrás usar apt, aptitude o synaptic) y te vas a evitar problemas de dependencias porque te falten paquetes.

Para ello simplemente hay que descargarlo, grabarlo, meterlo en la PS3 y ejecutar:

sudo apt-cdrom add


A partir de ese momento podrás instalar como si tuvieras internet, eso si con el DVD siempre metido cuando vayas a hacerlo.

Un saludo
Buenisimo, voy a bajar, despues bajandome las cosas del post del psl1ght en ubuntu estaria no?
ViKT0RY escribió:El CFW de Kmeaw sólo incluye las syscalls para modificar la memoria. Todo el parcheo se hace en ram, incluído el arranque de petitboot (mediante un homebrew).

Si lo instalas no perderás datos, pero si todavía tienes que hacer algun redimensionado, sí, tendrás que formatear gameos y perderás todo. Haz backup primero.


Gracias por la info. Sigo leyendo al respecto.

r04drunner escribió:Por favor, mantengamos un poco el orden y no mezclemos los hilos.

Este hilo es para la distribución Red Ribbon GNU/Linux.

Las preguntas sobre las herramientas de Graf_chokolo para instalar OtherOS++ o los loaders alternativos como AsbestOS, BootOS y BootOS-Petitboot, utilizad el siguiente hilo:

http://www.elotrolado.net/hilo_ps3utils-de-graf-chokolo-06-05-2011-importante-leer-1-post-rr-otheros-utils-para-3-41-y-3-55_1589945

Muchas gracias


Gracias a ti por el curro. :cool:
r04drunner escribió:
racinglocura07 escribió:r04drunner necesito tu ayuda!! En la ps3 no tengo internet yo, quiesiera saber si me puedo descargar los paquetes desde una pc con windows y llevarlos a la PS3 para instalarlos ahi... Es posible? O me tengo que bajar los comprimidos? El tema es que no se donde buscar las cosas para PPC...

Muchas Gracias!


Puedes bajarte los CDs o el DVD de Debian para PowerPC y añadirlo como fuente de repositorio o bajarte los paquetes individualmente de http://packages.debian.org/stable/.

Personalmente te recomiendo mejor el primer método y si es posible en DVD, ya que a la hora de instalar los paquetes te va a resultar mucho más cómodo de manejar (podrás usar apt, aptitude o synaptic) y te vas a evitar problemas de dependencias porque te falten paquetes.

Para ello simplemente hay que descargarlo, grabarlo, meterlo en la PS3 y ejecutar:

sudo apt-cdrom add


A partir de ese momento podrás instalar como si tuvieras internet, eso si con el DVD siempre metido cuando vayas a hacerlo.

Un saludo


Bajar por paquetes es imposible, porque tienen mil dependencias... y bajar los CD son 8 y el DVD pesa BANDA!! :S
racinglocura07 escribió:Buenisimo, voy a bajar, despues bajandome las cosas del post del psl1ght en ubuntu estaria no?


Si, tienes que seguir el tutorial correspondiente. Si tienes problemas para compilarlo, fíjate en el comentario que puse:

http://www.elotrolado.net/hilo_tutorial-instalar-psl1ght-en-ubuntu-10-10-actualizado_1575647_s100#p1725371772

racinglocura07 escribió:Bajar por paquetes es imposible, porque tienen mil dependencias... y bajar los CD son 8 y el DVD pesa BANDA!! :S


Lo mejor es conectarla directamente, pero si no puedes, la mejor opción es la del DVD.

Un saludo
¿os va el wifi en las ps3 recompatible 256 de nand con esta distru.? cawento cawento cawento
En el post dice que el WiFi sólo funciona en slim, eso incluye fat que no son de 256Mb?
Deberías de poner el la pág principal el tiempo de instalación y todos esos detalles :)
Veo que alguien ha podido configurar la wifi en los modelos de 256 de nand!! Pero yo me veo incapaz!!! Se tiene que meter algun comando en la terminal de linux para habilitarlo??
nabunocosor escribió:Veo que alguien ha podido configurar la wifi en los modelos de 256 de nand!! Pero yo me veo incapaz!!! Se tiene que meter algun comando en la terminal de linux para habilitarlo??


Para abrir el gestor de red solo tienes que poner :
wicd

o
sudo wicd
nabunocosor escribió:¿os va el wifi en las ps3 recompatible 256 de nand con esta distru.? cawento cawento cawento


No puedo probarlo en una Fat ya que no tengo acceso a una en estos momentos, pero si que lo he comprobado con un dispositivo USB y funciona sin problemas.

Si habéis habilitado la tarjeta, la distribución debería detectarla sin problemas.

Para que la utilice el Wicd, que es el gestor de redes, simplemente haces click encima del icono de red que está al lado del de volumen y del reloj. Se os abrirá una ventana y al pulsar el botón de "Preferencias", se abrirá la ventana de preferencias. En el cuadro de interfaz wireless hay que poner wlan0.

En la versión final ya irá incluído por defecto.

Notakas escribió:En el post dice que el WiFi sólo funciona en slim, eso incluye fat que no son de 256Mb?
Deberías de poner el la pág principal el tiempo de instalación y todos esos detalles :)


Es al revés.

Si te fijas, lo pone en características no disponibles. :)

Un saludo
r04drunner escribió:
Notakas escribió:En el post dice que el WiFi sólo funciona en slim, eso incluye fat que no son de 256Mb?
Deberías de poner el la pág principal el tiempo de instalación y todos esos detalles :)


Es al revés.

Si te fijas, lo pone en características no no disponibles. :)

Un saludo

Entonces, en una FAT de 16Mb de nand (formateada depués de meter petitbootOS y demás) iría el WiFi?

Deberías poner al lado de la descarga torrent que cada uno que lo descargue lo tenga compartiendo una semana, porque me lo estoy bajando y tengo 3 semillas solo, baja a 120 Kb/s y normalmente esta sobre 500/600
Hola!! De nuevo pot aca molestando!!

Tengo 2 inconvenientes, el primero es cuando estoy intentando instalar esta distro en un pen de 4gb, cuando copia los archivos de sistema se cuelga al 89%... Ahí deja de copiar los archivos y se cuelga todo...

El segundo es OFFTOPIC, estoy entrando con un blackberry al foro pero ya no me entra en la version mobile... Paso algo? O soy yo el problema??
Notakas escribió:Entonces, en una FAT de 16Mb de nand (formateada depués de meter petitbootOS y demás) iría el WiFi?

Deberías poner al lado de la descarga torrent que cada uno que lo descargue lo tenga compartiendo una semana, porque me lo estoy bajando y tengo 3 semillas solo, baja a 120 Kb/s y normalmente esta sobre 500/600


Buena pregunta.

No tengo claro si se trata de una cuestión de hardware o más bien del modo de acceso por parte del FW. Sería cuestión de probarlo.

En cuanto a la ISO, descarga mejor por megaupload. Aún estoy trabajando en la RC 3 y pienso que será mejor centrarse en los torrents en la versión final. :)

Un saludo
Tengo una duda

Como puedo acceder al HDD interno, mas especificamente a la musica mediante esta distro??
Al ir hacia /mnt/ps3db/music me sale un error que dice que necesito permisos
La idea es utilizar esa musica en el reproductor que tiene Red Ribbon, por lo que acceder por comandos a esa carpeta no me sirve
De antemano Gracias :)
racinglocura07 escribió:Hola!! De nuevo pot aca molestando!!

Tengo 2 inconvenientes, el primero es cuando estoy intentando instalar esta distro en un pen de 4gb, cuando copia los archivos de sistema se cuelga al 89%... Ahí deja de copiar los archivos y se cuelga todo...

El segundo es OFFTOPIC, estoy entrando con un blackberry al foro pero ya no me entra en la version mobile... Paso algo? O soy yo el problema??


Pues es raro. Yo lo he instalado muchas veces en un pen debido a las pruebas y no me ha dado ese problema.

Yo comprobaría el MD5 de la ISO, la grabaría de nuevo con verificación de datos y probaría con otro pen.

¿Estás usando OtherOS o BootOs-PetitBoot?

ninhox13 escribió:Tengo una duda

Como puedo acceder al HDD interno, mas especificamente a la musica mediante esta distro??
Al ir hacia /mnt/ps3db/music me sale un error que dice que necesito permisos
La idea es utilizar esa musica en el reproductor que tiene Red Ribbon, por lo que acceder por comandos a esa carpeta no me sirve
De antemano Gracias :)


A la región de GameOS se puede acceder desde el Admistrador de archivos. Otra cosa son los permisos.

Dale permisos a la carpeta music, desde GameOS, por ejemplo con el Multiman.

Luego, cuando arranques Red Ribbon, en la barra de direcciones del Administrador de archivos, pon /mnt/ps3db.

Debería dejarte acceder.

Un saludo
ninhox13 escribió:Tengo una duda

Como puedo acceder al HDD interno, mas especificamente a la musica mediante esta distro??
Al ir hacia /mnt/ps3db/music me sale un error que dice que necesito permisos
La idea es utilizar esa musica en el reproductor que tiene Red Ribbon, por lo que acceder por comandos a esa carpeta no me sirve
De antemano Gracias :)


A la reción de GameOS se puede acceder desde el Admistrador de archivos. Otra cosa son los permisos.

Dale permisos a la carpeta music, desde GameOS, por ejemplo con el Multiman.

Luego, cuando arranques Red Ribbon, en la barra de direcciones del Administrador de archivos, pon /mnt/ps3db.

Debería dejarte acceder.

Un saludo


Como hago eso? Estoy utilizando la ultima version del Multiman


Me respndo a mi mismo
Cree una carpeta nueva con los permisos y luego movi hacia esa carpeta todos los archivos de music.
Elimine la carpeta music y renombre la nueva carpeta y le puse music

Ahora si, muchas gracias por responder y darme la solución
Saludossss :)
Bueno, tengo un problema, a ver r04d te cuento:
Estoy intentando volver a meter el Petitboot con tus herramientas y con las de rebug http://rebug.me/?p=737 (mi CFW es rebug) y todo sale bien hasta que llega la hora de bootear el loader.
Con las de rebug lo preparo todo y lo instalo y cuando voy a ejecutar el cargador hace como si lo fuese a cargar pero me devuelve al XMB, como si solo hubiese apagado y encendido
Con tus herramientas también me sale todo bien sin ningún error y cuando ejecuto el Bootloader loader carga la pantalla, pero en vez de salirme las opciones, me saler la linea de comandos con muchas cosas escritas (voy a ver si le saco una foto dentro de un rato)
da igual que haga el formateo rapido antes o que no lo haga (el completo me tarda 9 horas [decaio] )
¿Qué hago, cambio de CFW, lo reinstalo? no se me ocurre nada
y antes con rebug si que me lo cargaba pero despues de varios formateo e historias no se que pasó

Gracias y perdona por el tocho XD

Edito: ahora lo cargue y me sale abajo del todo un Kernel panic, en nada te subo la foto
Edito 2:Aquí esta:
Imagen
ninhox13 escribió:Como hago eso? Estoy utilizando la ultima version del Multiman


Me respndo a mi mismo
Cree una carpeta nueva con los permisos y luego movi hacia esa carpeta todos los archivos de music.
Elimine la carpeta music y renombre la nueva carpeta y le puse music

Ahora si, muchas gracias por responder y darme la solución
Saludossss :)


Otro modo es mover la carpeta music dentro de la carpeta de uno de los backups, ejecutar "Fix permissions" sobre ese backup desde una de las pantallas de carga de juegos y luego volver a dejar la carpeta donde estaba.

De nada :)

Notakas escribió:Bueno, tengo un problema, a ver r04d te cuento:
Estoy intentando volver a meter el Petitboot con tus herramientas y con las de rebug http://rebug.me/?p=737 (mi CFW es rebug) y todo sale bien hasta que llega la hora de bootear el loader.
Con las de rebug lo preparo todo y lo instalo y cuando voy a ejecutar el cargador hace como si lo fuese a cargar pero me devuelve al XMB, como si solo hubiese apagado y encendido
Con tus herramientas también me sale todo bien sin ningún error y cuando ejecuto el Bootloader loader carga la pantalla, pero en vez de salirme las opciones, me saler la linea de comandos con muchas cosas escritas (voy a ver si le saco una foto dentro de un rato)
da igual que haga el formateo rapido antes o que no lo haga (el completo me tarda 9 horas [decaio] )
¿Qué hago, cambio de CFW, lo reinstalo? no se me ocurre nada
y antes con rebug si que me lo cargaba pero despues de varios formateo e historias no se que pasó

Gracias y perdona por el tocho XD

Edito: ahora lo cargue y me sale abajo del todo un Kernel panic, en nada te subo la foto
Edito 2:Aquí esta:
Imagen


¿Qué paquete de herramientas estás utilizando? ¿El del día 15/06/2011 o el del día 06/05/2011?

Otra cosa, para estas preguntas, mejor utiliza el hilo http://www.elotrolado.net/hilo_ps3utils-de-graf-chokolo-18-06-2011-importante-leer-1-post-rr-otheros-utils-para-3-41-y-3-55_1589945 :)

Un saludo
Lo de red ribbon tiene algo que ver con DBZ? XD
Imagen
Notakas escribió:Lo de red ribbon tiene algo que ver con DBZ? XD
Imagen


Si, es uno de los orígenes de su nombre. [jaja]
r04drunner escribió:
Notakas escribió:Lo de red ribbon tiene algo que ver con DBZ? XD
Imagen


Si, es uno de los orígenes de su nombre. [jaja]

Juas lo iba a haber preguntado ayer, pero me dio flojera xDDDDDD
Con respescto al problema en la instalacion que tengo que llega al 89% y no avanza mas, tengo sospecha que puede ser al principio de la instalacion, estoy intentandolo instalar en un Pen.... Cuando pongo instalar me dice que tengo q formatear al pen, le pongo automatico, me tira 2 warnning y vuelva al principio, solo puedo pasar si pongo continuar... Me parece que ahi esta el problema
racinglocura07 escribió:Con respescto al problema en la instalacion que tengo que llega al 89% y no avanza mas, tengo sospecha que puede ser al principio de la instalacion, estoy intentandolo instalar en un Pen.... Cuando pongo instalar me dice que tengo q formatear al pen, le pongo automatico, me tira 2 warnning y vuelva al principio, solo puedo pasar si pongo continuar... Me parece que ahi esta el problema


Lo de los dos warnings es normal. También puedes probar a seleccionar la opción manual y crearlas manualmente.

Una vez creadas la particiones, automáticamente o manualmente, volverá al mismo menú para que se le de a continuar.

Yo he testado el proceso con el espacio reservado por OtherOS++ en el HDD interno, con pen kingston de 4GB y con una tarjeta SD en un lector de tarjetas. En todos los casos terminó de instalarlo.

¿Pudiste probar con otro pen?

¿Estás usando OtherOS++ o BootOs-PetitBoot?

Editado:

Acabo de ver un plugin para el navegador que es muy interesante para poder ver vídeos de youtube, etc.



Ya conocía algunos plugins para mplayer y vlc. A ver que tal va éste.

Un saludo
Pude instalar al final! Tuve que poner el pen el la pc, darle formato y volver a intentar... Ahora tengo otro problema, cuando abro la distro y pongo el dvd de debian para instalar los paquetes, no me reconoce que hay un dvd puesto... Salvo que inicie todo con el dvd adentro... Cuando esto pasa hago sudo apt-cdrom add y despues sudo apt-get update... Y cuando intento empezar a instalar todo no me reconoce el dvd de nuevo, osea dice que no tiene ningun paquete... Alguna idea?
racinglocura07 escribió:Pude instalar al final! Tuve que poner el pen el la pc, darle formato y volver a intentar... Ahora tengo otro problema, cuando abro la distro y pongo el dvd de debian para instalar los paquetes, no me reconoce que hay un dvd puesto... Salvo que inicie todo con el dvd adentro... Cuando esto pasa hago sudo apt-cdrom add y despues sudo apt-get update... Y cuando intento empezar a instalar todo no me reconoce el dvd de nuevo, osea dice que no tiene ningun paquete... Alguna idea?


Ejecuta con el siguiente comando:

apt-cdrom --auto-detect add


Si te sigue dando problemas, ejecuta antes de instalar los paquetes:

mount /media/cdrom


Un saludo
Te queda mucho para sacar la V3?
Es que con toda la parafernalia del petitboot no se si sacar el metodo que usé yo o esperar a la V3 (o la definitiva) y hacerlo mas estable, porque yo si espero 4 segundos en el petitboot se me bloquea y no es plan de sacarlo así
Notakas escribió:Te queda mucho para sacar la V3?
Es que con toda la parafernalia del petitboot no se si sacar el metodo que usé yo o esperar a la V3 (o la definitiva) y hacerlo mas estable, porque yo si espero 4 segundos en el petitboot se me bloquea y no es plan de sacarlo así


Estoy en ello, pero sólo voy a implementar a mayores el soporte de multi-idioma.

¿Has probado con las prep-tools? Son del equipo Rebug y puede ser que sean más compatibles con su CFW.

Un saludo
r04drunner escribió:
racinglocura07 escribió:Pude instalar al final! Tuve que poner el pen el la pc, darle formato y volver a intentar... Ahora tengo otro problema, cuando abro la distro y pongo el dvd de debian para instalar los paquetes, no me reconoce que hay un dvd puesto... Salvo que inicie todo con el dvd adentro... Cuando esto pasa hago sudo apt-cdrom add y despues sudo apt-get update... Y cuando intento empezar a instalar todo no me reconoce el dvd de nuevo, osea dice que no tiene ningun paquete... Alguna idea?


Ejecuta con el siguiente comando:

apt-cdrom --auto-detect add


Si te sigue dando problemas, ejecuta antes de instalar los paquetes:

mount /media/cdrom


Un saludo


Gracias x responder, pero no se soluciono el problema... Parece q lo agrega pero despues cuando pongo apt-get install solo busca en internet... No se q onda
racinglocura07 escribió:
r04drunner escribió:
racinglocura07 escribió:Pude instalar al final! Tuve que poner el pen el la pc, darle formato y volver a intentar... Ahora tengo otro problema, cuando abro la distro y pongo el dvd de debian para instalar los paquetes, no me reconoce que hay un dvd puesto... Salvo que inicie todo con el dvd adentro... Cuando esto pasa hago sudo apt-cdrom add y despues sudo apt-get update... Y cuando intento empezar a instalar todo no me reconoce el dvd de nuevo, osea dice que no tiene ningun paquete... Alguna idea?


Ejecuta con el siguiente comando:

apt-cdrom --auto-detect add


Si te sigue dando problemas, ejecuta antes de instalar los paquetes:

mount /media/cdrom


Un saludo


Gracias x responder, pero no se soluciono el problema... Parece q lo agrega pero despues cuando pongo apt-get install solo busca en internet... No se q onda


¿Te muestra algun problema al añadir el CD?
¿Te indica que a encontrado al menos 1 índice de paquetes?
Sólo por descartar, la imagen que bajaste fue la de powerpc ¿No?

Un saludo
r04drunner escribió:
¿Te muestra algun problema al añadir el CD?
¿Te indica que a encontrado al menos 1 índice de paquetes?
Sólo por descartar, la imagen que bajaste fue la de powerpc ¿No?

Un saludo


No, no me muestra ningun error porque no tiene errores, si, es para ppc la distro... La verdad no se que esta pasando
racinglocura07 escribió:No, no me muestra ningun error porque no tiene errores, si, es para ppc la distro... La verdad no se que esta pasando


Cuando ejecutas el apt-cdrom add muestra una serie de mensajes. Por ejemplo:

#apt-cdrom --auto-detect add
Usando el punto de montaje del CD-ROM /media/apt/
Identificando.. [af73170bcbbae93bfb2f0514d0a6f2cc-2]
Buscando en el disco archivos de índices...
Se encontraron 1 índices de paquetes, 0 índices de fuentes, 0 índices de traducción y 0 firmas
Se encontró la etiqueta: «Debian GNU/Linux 6.0.1a _Squeeze_ - Official amd64 NETINST Binary-1 20110320-15:00»
Este disco se llama:
«Debian GNU/Linux 6.0.1a _Squeeze_ - Official amd64 NETINST Binary-1 20110320-15:00»
Reading Package Indexes... Hecho..
Escribiendo nueva lista de fuente
Las entradas de la lista de fuentes para este disco son:
deb cdrom:[Debian GNU/Linux 6.0.1a _Squeeze_ - Official amd64 NETINST Binary-1 20110320-15:00]/ squeeze main
Repita este proceso para el resto de los CDs del conjunto.


¿Te sale algo parecido a esto?
Sisi eso mismo aparece
racinglocura07 escribió:Sisi eso mismo aparece


Ejecuta el siguiente comando:

sudo mount


Y comprueba si hay algún punto de montaje a /dev/cdrom o /dev/sr0
no ejecute el comando xq ahor no estoy con la play, pero la unidad la monta xq si le doy a apt-cdrom add muestra lo que vos pusiste... Asi que no se que puede estar pasando
racinglocura07 escribió:no ejecute el comando xq ahor no estoy con la play, pero la unidad la monta xq si le doy a apt-cdrom add muestra lo que vos pusiste... Asi que no se que puede estar pasando


¿Probaste a acceder con el Gestor de Paquetes Synaptic?
Si, pongo agregar CD y me dice que no se puede montar... Solo eso, no dice xq...
Respecto a la wifi en ps3 Fat de 256mb de Nand con esta distribución instalada que debemos hacer para que nos detecte las redes inalambricas???

Encontre un archivo llamado enable_wlan_on_fat.sh pero no se como aplicarlo, estoy casi seguro que tendré que aplicarlo en la shell de petitboot pero que coman-dos específicos debo poner.


Gracias.


Un Saludo.
prisner escribió:Respecto a la wifi en ps3 Fat de 256mb de Nand con esta distribución instalada que debemos hacer para que nos detecte las redes inalambricas???

Encontre un archivo llamado enable_wlan_on_fat.sh pero no se como aplicarlo, estoy casi seguro que tendré que aplicarlo en la shell de petitboot pero que coman-dos específicos debo poner.
Gracias.
Un Saludo.


Eso es un script del CFW, pregunta en su hilo correspondiente:

hilo_hilo-oficial-ps3-dual-boot-gameos-linux-cfw-act-08-06-11_1612335

O mejor incluso, google es tu amigo (y el buscador de EOL, también):

http://www.google.es/search?q=enable_wl ... =firefox-a
racinglocura07 escribió:Si, pongo agregar CD y me dice que no se puede montar... Solo eso, no dice xq...


Curioso, ayer estuve haciendo pruebas y me lo detectó.

Por la tarde voy a hacer más pruebas y te comento.

prisner escribió:Respecto a la wifi en ps3 Fat de 256mb de Nand con esta distribución instalada que debemos hacer para que nos detecte las redes inalambricas???

Encontre un archivo llamado enable_wlan_on_fat.sh pero no se como aplicarlo, estoy casi seguro que tendré que aplicarlo en la shell de petitboot pero que coman-dos específicos debo poner.


Gracias.


Un Saludo.


http://www.elotrolado.net/hilo_red-ribbon-gnu-linux-para-ps3-15-06-2011_1631472_s150#p1725398750

Un saludo
r04drunner escribió:
racinglocura07 escribió:Si, pongo agregar CD y me dice que no se puede montar... Solo eso, no dice xq...


Curioso, ayer estuve haciendo pruebas y me lo detectó.

Por la tarde voy a hacer más pruebas y te comento.



Listo, lo logre hacer, tuve que editar el sources.list que esta en /etc/apt/ tuve que borrar todo y volver a hacer el
apt-cdrom add
Con esto quedo solo eso en la lista y pudo empezar a instalar poniendo
apt-get install --fix-missing
... ahora me tengo q llevar el toolchain y ver si puedo poner todo lo necesario en orden para compilar para la ps3...
ayuda plis como activo el bluethoot es q lo apague desde la distro RR y ahora q nuevamente lo quiero encender me sale q lo active fisicamente ???? y ni idea soy nuevo osea en posto porq siempre sigo EOL desde hace uuuuuuuuuuuuuu bueno gracias a r04d tambien por tan magnifico soporte q brinas espero tu ayuda gracias de antemano
Yo he instalado Red Ribbon en mi PS3 a través de USB,solo tenéis que descomprimir la imagen ISO y metéis todos los archivos directamente en un pendrive ;)
racinglocura07 escribió:Listo, lo logre hacer, tuve que editar el sources.list que esta en /etc/apt/ tuve que borrar todo y volver a hacer el
apt-cdrom add
Con esto quedo solo eso en la lista y pudo empezar a instalar poniendo
apt-get install --fix-missing
... ahora me tengo q llevar el toolchain y ver si puedo poner todo lo necesario en orden para compilar para la ps3...


Me alegro :)

nilemse escribió:ayuda plis como activo el bluethoot es q lo apague desde la distro RR y ahora q nuevamente lo quiero encender me sale q lo active fisicamente ???? y ni idea soy nuevo osea en posto porq siempre sigo EOL desde hace uuuuuuuuuuuuuu bueno gracias a r04d tambien por tan magnifico soporte q brinas espero tu ayuda gracias de antemano


¿Quién te pide que lo actives físicamente? ¿GameOS o Red Ribbon?

Yo lo he desactivado en Red Ribbon, luego he reiniciado, GameOS lo reconoce sin problemas, vuelvo a arrancar Red Ribbon y lo vuelvo a activar haciendo click con el botón derecho del ratón sobre el icono del bluetooth que está al lado del reloj y ya vuelve a funcionar.

iNFeRNuSDaRK escribió:Yo he instalado Red Ribbon en mi PS3 a través de USB,solo tenéis que descomprimir la imagen ISO y metéis todos los archivos directamente en un pendrive ;)


Es bueno saberlo. Es una prueba que tenía pendiente de hacer.

Muchas gracias por el aporte, lo pondré en el post principal [oki]

Un saludo
r04drunner, necesito si no fuera molestia que hicieras un tutorial de como instalar programas en esta distribucion, tenia conocimientos de linux pero ya se me olvidaron. saludos ;)
Gracias por el aporte por este gran trabajo aunque no use linux (eh echo amagos) te lo agradezco todo lo que sea scene y exprimir la consola bienvenido sea aunque no use linux ni ninguna distrubucion de ese estilo me estoy planteando instalarlo solo por curiosidad y tener un sistema que me pueda sacar de algun apuro algun dia ( por que se me rompa el pc o por cualquier cosa ) y bueno aun me estoy leyendo el la primera pagina y hay unas cuantas.

Un saludo y mil gracias por semejante aporte y por poner el interes que se nota que pones en dar soporte a los usuarios FELICIDADES por el trabajo y sigue si
ninhox13 escribió:r04drunner, necesito si no fuera molestia que hicieras un tutorial de como instalar programas en esta distribucion, tenia conocimientos de linux pero ya se me olvidaron.
saludos ;)


Si, es uno de los mini-tutoriales que tengo pendientes. :)
En cuanto acabe con la RC3 me pongo con ello.

bridoni escribió:Gracias por el aporte por este gran trabajo aunque no use linux (eh echo amagos) te lo agradezco todo lo que sea scene y exprimir la consola bienvenido sea aunque no use linux ni ninguna distrubucion de ese estilo me estoy planteando instalarlo solo por curiosidad y tener un sistema que me pueda sacar de algun apuro algun dia ( por que se me rompa el pc o por cualquier cosa ) y bueno aun me estoy leyendo el la primera pagina y hay unas cuantas.

Un saludo y mil gracias por semejante aporte y por poner el interes que se nota que pones en dar soporte a los usuarios FELICIDADES por el trabajo y sigue si


De nada, a vosotros :)

Un saludo
Bueno, antes de nada daros las gracias por este gran trabajo que habeis hecho y vais mejorando poco a poco.

Yo soy un simple usuario de ps3, no tengo conocimientos de programacion y realmente solo me interesaria poder navegar con firefox decentemente desde mi ps3 y poder disfrutar de megavideo en condiciones.

¿Si instalo GNU/Linux desde un pendrive seria posible navegar correctamente y que fuera compatible con flash de megavideo?

Muchas gracias por todo y por vuestro trabajo, con cosas asi da gusto poder aprovechar la ps3 con mas prestaciones.

Saludos y gracias.
¿ Alguien puede explicar como hacer funcionar el wifi de una PS3 FAT y como puedo instalar Wine?
Gracias.
SECHI escribió:Bueno, antes de nada daros las gracias por este gran trabajo que habeis hecho y vais mejorando poco a poco.

Yo soy un simple usuario de ps3, no tengo conocimientos de programacion y realmente solo me interesaria poder navegar con firefox decentemente desde mi ps3 y poder disfrutar de megavideo en condiciones.

¿Si instalo GNU/Linux desde un pendrive seria posible navegar correctamente y que fuera compatible con flash de megavideo?

Muchas gracias por todo y por vuestro trabajo, con cosas asi da gusto poder aprovechar la ps3 con mas prestaciones.

Saludos y gracias.


Por la tarde probaré los plugins de flash y de video que hay para el navegador para ver que tal van con megavideo y te comento.

iNFeRNuSDaRK escribió:¿ Alguien puede explicar como hacer funcionar el wifi de una PS3 FAT y como puedo instalar Wine?
Gracias.


Si la has habilitado en el CFW, solamente debería faltarte configurarla en el Gestor de Redes. Echa un ojo a este post:

http://www.elotrolado.net/hilo_red-ribbon-gnu-linux-para-ps3-15-06-2011_1631472_s150#p1725398750

Para instalar Wine, puedes utilizar el Gestor de paquetes "Synaptic" o ejecutar los dos siguientes comandos:

sudo apt-get update

sudo apt-get install wine


Eso si, la PS3 tiene que estar conectada a internet.

Editado:

Wine no está disponible en los repositorios de Debian para PowerPC, lo que es normal ya que Windows sólo funciona en plataformas i386 y AMD 64.

Un saludo
Si la has habilitado en el CFW, solamente debería faltarte configurarla en el Gestor de Redes

¿Como tengo que habilitarlo en el CFW?
Gracias.
983 respuestas
1, 2, 3, 4, 5, 620