Recopilación de iconos y topmenu_plugin. (#2)

1, 2, 3, 4, 5, 611
sin-nombre escribió:Gracias tio! ahora si me va bn! me puedes colgar los ikonos de tu anterior trabajo pliSS en megaupload
asias tio, eres el mejor :P


Claro, faltaria mas.
Aqui lo tienes listo para descargar en megaupload.

Ya volvere por aqui con nuevos iconos, que ya se me han ocurrido un par de ideas.....xD

Saludos
Anak escribió:
Claro, faltaria mas.
Aqui lo tienes listo para descargar en megaupload.

Ya volvere por aqui con nuevos iconos, que ya se me han ocurrido un par de ideas.....xD

Saludos

asias tio [jaja]
Weno ya estoy actualizado, y el hilo tambien X-D.
Ya estan puestos todos los topmenus que he visto que habeis subido nuevos en el 1er post.
A ver si puedo currarme unos cuantos iconos mas y el como hacerlo para linux, pero con el royo de que salen las letras en el menu no lo he hecho.




Salut2
deadzone escribió:Weno ya estoy actualizado, y el hilo tambien X-D.
Ya estan puestos todos los topmenus que he visto que habeis subido nuevos en el 1er post.
A ver si puedo currarme unos cuantos iconos mas y el como hacerlo para linux, pero con el royo de que salen las letras en el menu no lo he hecho.




Salut2


Hola deadzone, ya decia yo....ara no verlo por estos parajes...
Esta
Imagen
no la has puesto en el primer post.
¿que pasa que no te gusta? xD
Aqui tienes el enlace por si lo quieres poner.

Saludos y me alegra volver a leerte.
sorry anak, la vi pero pense que ya la habia puesto.
porsupuesto que me gusta.
acabo de llegar a casa y estoy petado de mensajes en el msn aver si voy despachando y me pongo por aqui.


Salut2
deadzone escribió:Weno ya estoy actualizado, y el hilo tambien smile_X-D.
Ya estan puestos todos los topmenus que he visto que habeis subido nuevos en el 1er post.
A ver si puedo currarme unos cuantos iconos mas y el como hacerlo para linux, pero con el royo de que salen las letras en el menu no lo he hecho.

Salut2


Ya veo,ya.... :Ð

No sale uno que puse el dia 16.

Te pogno en screen y el enlace anda. [ginyo]
E aqui mi aporte (en el *.rar esta el fondo, el font ,el topmeno y un gameboot de LOST)Imagen

PD:Ahora cuelgo uno mejor hecho, con iconos de mac [oki]
supermario escribió:

Ya veo,ya.... :Ð

No sale uno que puse el dia 16.

Te pogno en screen y el enlace anda. [ginyo]
E aqui mi aporte (en el *.rar esta el fondo, el font ,el topmeno y un gameboot de LOST)Imagen

PD:Ahora cuelgo uno mejor hecho, con iconos de mac [oki]


El arxivo q as subido ya no rula si no t importa, por favor subelo cuando puedas, lo del gameboot tb se cambia con el pspfile??, si es asi haber si me puedes decir dnd van.

Un saludo y asias a todos.
pos ese no me suena su cara...yasta puesto.
la proxima vez, si puede ser, no le pongas ese nombre o ruta:

http://www.elotrolado.net/attachment.php?s=&postid=1706574593

a una foto, pues no pillaba la ruta, la subi de nuevo y yasta.

alguno mas? y asi no tengo que andar buscandolo?
enga que podeis...X-D

p.d: cierto la descarga no va.


Salut2
A que os referis que no va?
A que megaupload no va?
Yo si que me lo puedo bajar...

Deadzone, siento lo de la foto XD , pero es la primera que subo desde que estoy registrado ...XD


Froest, te recomiendo el 3.02 O customizer, porque pones los archivos
en la raiz de la PSP , y los flsheas.
supermario escribió:Froest, te recomiendo el 3.02 O customizer, porque pones los archivos
en la raiz de la PSP , y los flsheas.


Sea del tipo q sea??, por ejemplo fuentes,fondo o gameboot??

Un saludo y asias
grishnakhelorco está baneado por "Clon de usuario baneado"
Froest escribió:
Sea del tipo q sea??, por ejemplo fuentes,fondo o gameboot??

Un saludo y asias


Fondo ya no, si tienes OE...

Salu2.
supermario escribió:A que os referis que no va?
A que megaupload no va?
Yo si que me lo puedo bajar...
Deadzone, siento lo de la foto XD , pero es la primera que subo desde que estoy registrado ...XD
Froest, te recomiendo el 3.02 O customizer, porque pones los archivos
en la raiz de la PSP , y los flsheas.

nada tio, pero no veas que follon, venga editar y no salia la foto..X-D
toma AQUI tienes de lo mejor para subir imagenes ipso facto



Salut2
gran post gran post!!!! [sonrisa] [sonrisa]
grishnakhelorco me refiero a los Backgrounds creados por uno mismo, como lo flasheaba con el BMPMARKER y el otro q hiciste.
grishnakhelorco está baneado por "Clon de usuario baneado"
Froest escribió:grishnakhelorco me refiero a los Backgrounds creados por uno mismo, como lo flasheaba con el BMPMARKER y el otro q hiciste.


Tienes que hacerlos con esos que has mencionado. Con el 3.02OE Customizer no se puede...

Salu2.
3.02OE Customizer para q sirve exastamente ??, para los iconos, fuentes y gameboot???

1 saludo y perdona por ser pesado xDDDDD.
¿porque siempre que instalo uno ya hecho de la primera página pierdo la información de saber si la tarjeta ms es compatible o desconocida? ¿no se pueden hacer que los topmenu soporten todo el firmware 3.03 OE B?
grishnakhelorco está baneado por "Clon de usuario baneado"
Froest escribió:3.02OE Customizer para q sirve exastamente ??, para los iconos, fuentes y gameboot???

1 saludo y perdona por ser pesado xDDDDD.


Mayormenrte sip. También sierve para hacer dumpeos de la flash, poner boot sounds, etc...

kiko2005 escribió:¿porque siempre que instalo uno ya hecho de la primera página pierdo la información de saber si la tarjeta ms es compatible o desconocida? ¿no se pueden hacer que los topmenu soporten todo el firmware 3.03 OE B?


Es un bug que de momento no tiene solución...

Salu2.
grishnakhelorco escribió:
Es un bug que de momento no tiene solución...

Salu2.


Gracias, de todas formas no tiene mucha importancia, sólo es un detalle.


Sabeis si el costumizer es compatible con la nueva versión 3.03 OE C ??

ya lo he probado. sí que es compatible.
hola....

e empezado a leer x el primer hilo el primer post, y la verdad aun no e terminado y ya me duele la cabeza....

-segun e visto se puede hacer en 3.03 OE C pero queda todo perfecto???

-Soy un verdadero patata con fotoshop... y no consigo hacer los iconos q quiero.... os los dejo subidos... alguien me los puedepreparar?

Antetodo muchisimas gracias, estais haciendo un gran trabajo...
Darckangel escribió:hola....

e empezado a leer x el primer hilo el primer post, y la verdad aun no e terminado y ya me duele la cabeza....

-segun e visto se puede hacer en 3.03 OE C pero queda todo perfecto???

-Soy un verdadero patata con fotoshop... y no consigo hacer los iconos q quiero.... os los dejo subidos... alguien me los puedepreparar?

Antetodo muchisimas gracias, estais haciendo un gran trabajo...


aqui lo tienes, te lo pongo en dos partes porque es muy grande. cuando contestes diciendo que te ya tienes la 1ª parte te pongo la segunda
ya tengo la primera....
muchas gracias!!! no esperava tanta velocidad en responder!
como flasheo en una psp 3.03 OE-C?
ajudo esque no estoi muy seguro

Saludos
Darckangel escribió:ya tengo la primera....
muchas gracias!!! no esperava tanta velocidad en responder!


muchas gracias
Pero el customizer no funciona con OE-C
lo he intentado y nada :(
funciona o no??? como puedo hacerlo????
Saltador_Ne0 escribió:Pero el customizer no funciona con OE-C
lo he intentado y nada :(


con el customizer lo he cambiado todo...
GoldFran escribió:
con el customizer lo he cambiado todo...


cual de ellos entonce ?
con el custumizer funciona bien, pero si teneis la 3.03 OE C lo podeis hacer a mano, en modo recovery.
kiko2005 escribió:con el custumizer funciona bien, pero si teneis la 3.03 OE C lo podeis hacer a mano, en modo recovery.

como??? puedes explicarlo porfa???
Darckangel escribió:como??? puedes explicarlo porfa???

a mi tambien,(si lo explicas, genial)
pues en el modo recovery, azul y maravilloso... de la 3.03 oeC aun no veo yo la opcion de cambiarlos
yo lo lo cambio con el customizer.
estas recopilaciones son increibles.
MMMM j*der j*oder que buenos , que buenos , son tremendos.
no se cual elegir ^^
felicidades, y gracias

UFFF ayuda, acabo de poner el 5 ... y no me inicia la psp.
EDITO: MmMm ufff que sustito!
no lo comprendo, me inicia, con pantallazos, unas veces sin iconos y se apaga, uffff se queda como leiendo el umd (suena) y nada, se apaga , asique hasta que la dá por cargar los iconos.
no puedo usarlos de momento no me funcionan nada bien . aggg que putada


¿tiene que estar lo de $onycomputer activado?
puff me iniciaba sin iconos... pufff que movida, lo que ha tardado.
¿¿ puede ser porque tenga un fondo yo propio, o un gameboot??
viki escribió: a mi tambien, pues en el modo recovery, azul y maravilloso... de la 3.03 oeC aun no veo yo la opcion de cambiarlos
yo lo lo cambio con el customizer.
estas recopilaciones son increibles.
MMMM j*der j*oder que buenos , que buenos , son tremendos.
no se cual elegir ^^
felicidades, y gracias

UFFF ayuda, acabo de poner el 5 ... y no me inicia la psp.
EDITO: MmMm ufff que sustito!
no lo comprendo, me inicia, con pantallazos, unas veces sin iconos y se apaga, uffff se queda como leiendo el umd (suena) y nada, se apaga , asique hasta que la dá por cargar los iconos.
no puedo usarlos de momento no me funcionan nada bien . aggg que putada


¿tiene que estar lo de $onycomputer activado?
puff me iniciaba sin iconos... pufff que movida, lo que ha tardado.
¿¿ puede ser porque tenga un fondo yo propio, o un gameboot??


he aquí consecuencias de tocar a mano
GoldFran escribió:
he aquí consecuencias de tocar a mano


y, ¿como si no lo hago pues?
;)
me descargué un topmenu_plugin.rco.. lo meto, lo cambio,o leo, o le pongo de default...eso sí, no lo pongo en /system .... lo hago desde la raiz, y utilizo un customizer.
como hago pues para cargarme esos topmenu_plugin.rco, sin que sea a mano?
... de momento, me respeta el default de la carpeta system!!!
Hola me gustaria saber cual es el archivo que contiene el resto de iconos del menu como el de configuracion y el umd y MS .

¿ Se pueden cambiar ?

Un saludote xD.
viki escribió:
y, ¿como si no lo hago pues?
;)
me descargué un topmenu_plugin.rco.. lo meto, lo cambio,o leo, o le pongo de default...eso sí, no lo pongo en /system .... lo hago desde la raiz, y utilizo un customizer.
como hago pues para cargarme esos topmenu_plugin.rco, sin que sea a mano?
... de momento, me respeta el default de la carpeta system!!!


Perdona, es que te he entendido mal :p... Si pudieras encender la consola podrías restaurar por defecto desde el customizer... si no vas a tener que pillarte los defaults de la consola y cambiarlo a través del recovery
ajam, ¿y como se haria atraves del recovery?
te cuento... ha sido increible, pantallazos , cuelgues, no arranques, arranques y sin iconos, apagones.. todo asi seguido, sin mas.
lo unico que logro hacer, es en el recovery via usb con el Mac (o pc) borrarmelo, y luego ponerlo otra vez de default, pero ojo, que ni aun asi!!! me tiré mucho tiempo, la consola estaba sin iconos, no podia ver el customizer ni nada de nada!
supongo que casi, me llega la hora de aprender mas a fondo el recovery, pero no...
creeme la apaque mil veces, la encendi, sin iconos, con iconos de repente (los super chulos de acá) y apagon! y asi sucesivamente, hasta que inicia bien, con iconos nuevos, y puedo borrarlos, y meter el default desde el customizer, el cual como todo me desaparece!!
y creeme, regreso a la psp por arte de magia, no me digas como! porke falla, y regresa!
me fastidia mucho! pues los que hay en este hilo son la *** kaña
viki escribió:ajam, ¿y como se haria atraves del recovery?
te cuento... ha sido increible, pantallazos , cuelgues, no arranques, arranques y sin iconos, apagones.. todo asi seguido, sin mas.
lo unico que logro hacer, es en el recovery via usb con el Mac (o pc) borrarmelo, y luego ponerlo otra vez de default, pero ojo, que ni aun asi!!! me tiré mucho tiempo, la consola estaba sin iconos, no podia ver el customizer ni nada de nada!
supongo que casi, me llega la hora de aprender mas a fondo el recovery, pero no...
creeme la apaque mil veces, la encendi, sin iconos, con iconos de repente (los super chulos de acá) y apagon! y asi sucesivamente, hasta que inicia bien, con iconos nuevos, y puedo borrarlos, y meter el default desde el customizer, el cual como todo me desaparece!!
y creeme, regreso a la psp por arte de magia, no me digas como! porke falla, y regresa!
me fastidia mucho! pues los que hay en este hilo son la *** kaña


Puedes hacer:

- Botón R para iniciar recovery --> advanced --> toggle usb flash0 y aquí buscas los ficheros que has cambiado (topmenu, gameboot...) y les pones los originales.

- Botón R para iniciar recovery --> rum program at /psp/game/recovery/eboot.pbp para poder reflashear la consola y pasarla a la 1.50 y luego a la 3.03OE-C
GoldFran escribió:
Puedes hacer:

- Botón R para iniciar recovery --> advanced --> toggle usb flash0 y aquí buscas los ficheros que has cambiado (topmenu, gameboot...) y les pones los originales.

- Botón R para iniciar recovery --> rum program at /psp/game/recovery/eboot.pbp para poder reflashear la consola y pasarla a la 1.50 y luego a la 3.03OE-C

ajam, pues menos mal,no he tenido que hacer todo esto que me dices, por cierto de muchisima ayuda , lo que me dices :)
ahora lo unico que hacía era borrar el topmenuplug... y que ella solita viera el default en system, pero le cuesta mucho... mucho.
muchas gracias GoldFran, esto me ayuda mucho y creo que no me haria falta pues el customizer, claro.
pero sigo sin entender los errores que me dan,cada vez que leo o copio los que descargo,
y pienso que si tengo que hacer el segundo paso que me dices, cada vez que pruebo un topmenu... puffff menuda tareita ¿no crees?
Supongo que esto ya se habra reguntado , vale para la 3.03 Oeb ¿?

Si es asi , e de seguir el mismo procedimiento¿?

PD: me lo podeis explicar mejor esuqe no lo entienedo
Marluxia escribió:Supongo que esto ya se habra reguntado , vale para la 3.03 Oeb ¿?

Si es asi , e de seguir el mismo procedimiento¿?

PD: me lo podeis explicar mejor esuqe no lo entienedo

¿¿te refieres , a estos super topmenu_iconos ??
si claro, lo que haces es que las/los sustituyes (guarda antes copias)
y espero que te sirvan, yo ando probandolas, y me dan errores mu serios, o mu simpaticos ^^
pero errores.
como que te dan errores¿?

Yo quiero poner el 1º de todos como lo ago¿?

PD: que tipo de errores te dan¿?
Marluxia escribió:como que te dan errores¿?

Yo quiero poner el 1º de todos como lo ago¿?

PD: que tipo de errores te dan¿?

lee anteriores post de este hilo....
son errores serios, (aunque si andas bajo un custom no es nada serio)
entiende lo de serio como algo que no comprendes y se te va de las manos...
pero sin brikeo.
solo lo aparenta jajaja (creeme sentiras miedito)
eso si, si te va de lujo, pues de lujo, a mi, muchos errores, ya te digo lee anteriores, pues creo que los cuento, son errores de iniciar psp sin iconos, (tope sentirte perdido) pues mas o menos, y se apaga sola, y pantallazos.. OJO solo a mi, de momento.
que como se hace???
mMM yo lo hacia con customizer, le das a X en la opcion copiar topmenuplugin... y lo copia si lo encuentra, y exit.
luego en teoria te aparece la psp con los menus que has descargado y copiado y leido en tu psp, pero a mi no, a mi se me tira .. puff infinito, hasta que lee los iconos, y carga, y mientras lo hace, se apaga, y todo lo demas.. (al final te lo cuento)
es facil hacerlo.
ademas desde elmenu recovery (y mediante el USB) puedes tambien recuperar .... pues eso, el menu de tu psp, si es que lo pierdes como es mi caso.
....
es facil.
no te asustes si andas con custom OE.
lo que dudo yo, es si es por usar gameboots (nada de plugins)
o por tener un wallpaper personal, pueda ser motivo a todos mis errores en este tema...
tambien descubrí errores dependiendo si iniciaba la PsP con o sin $ony entertainment presentation ^^
umm pos viendo como esta epatio esperare un poco para hacerlo .

Yo estoy con el firm 3.03 Oeb , y unos cuantos plugins(el pack de makaton) , eso puede afectar a las fonts o olos iconos¿?
ni idea.
pero espero como tu la información, porque son una pasada,
y entre todos ¡me cuesta elegir mogollon!

pd: pruebalos y cuentanos..... porfavor. no temas que es facil, yo no sabia como poder volver a ver mis iconos, pero sabiendo que desde el usb , los vuelves a poner si los pierdes.. es facilisimo.
super cita de GoldFran:
Puedes hacer:

- Botón R para iniciar recovery --> advanced --> toggle usb flash0 y aquí buscas los ficheros que has cambiado (topmenu, gameboot...) y les pones los originales.

- Botón R para iniciar recovery --> rum program at /psp/game/recovery/eboot.pbp para poder reflashear la consola y pasarla a la 1.50 y luego a la 3.03OE-C
Buenas, estoy currandome un TopMenu, pero tras algunas pruebas hay 3 iconos que se me resisten.

El caso es que siempre me queda como un cuadro blanco transparente alrededor del icono, y bueno, que no se como quitarlo (soy bastante n00b en cuanto a photoshop).

Los iconos son estos, os los pongo tal y como vienen:

Imagen
Imagen
Imagen

Lo que hago es:
-Los abro con el photoshop y los paso a 64x64 pixels
-Abro el resultado con el fireworks y lo paso a .bmp 8

Me dejo algo? creo que es lo de ponerles un fondo de color nose, alguien me ayuda? O sino alguien me haría el favor de convertirlos por mi? [+risas]

Gracias gente [bye]
oye hay alguna forma de k no peten iconos cuando cambias el top_menu.rco se me petan los de camara certificado mando a distancia etc
Parece que ya se pueden cambiar algunos subiconos. Aquí y aquí está la información aunque yo aun no he podido probarlo

Saludos
grishnakhelorco está baneado por "Clon de usuario baneado"
Pitux escribió:Buenas, estoy currandome un TopMenu, pero tras algunas pruebas hay 3 iconos que se me resisten.

El caso es que siempre me queda como un cuadro blanco transparente alrededor del icono, y bueno, que no se como quitarlo (soy bastante n00b en cuanto a photoshop).

Los iconos son estos, os los pongo tal y como vienen:

Imagen
Imagen
Imagen

Lo que hago es:
-Los abro con el photoshop y los paso a 64x64 pixels
-Abro el resultado con el fireworks y lo paso a .bmp 8

Me dejo algo? creo que es lo de ponerles un fondo de color nose, alguien me ayuda? O sino alguien me haría el favor de convertirlos por mi? [+risas]

Gracias gente [bye]


Pasa del photoshop para esto jeje

Hazlo todo con el fireworks. Haces un nuevo lienzo de 64x64 y el color seleccionas Personalizado y Negro (sino te saldrá el fondo en el icono como te ocurre ahora).
Una vez hecho metes la imagen, la reescalas a 60x60 (o como tu creas que va a quedarte mejor) y le das a "Asistente de exportación"
Continuar, Continuar, Salir, seleccionas BMP de 8 a 64 colores, le das a exportar y listo.

ci0ud escribió:Parece que ya se pueden cambiar algunos subiconos. Aquí y aquí está la información aunque yo aun no he podido probarlo

Saludos


Eso he visto. Vamos a echarle un ojo. Esperemos que no se pierdan funcionalidades por ponerlos...

Salu2.
rafa_george escribió:oye hay alguna forma de k no peten iconos cuando cambias el top_menu.rco se me petan los de camara certificado mando a distancia etc


Esto ya lo pregunte yoo mira en la página numero 8 del primer hilo de este post tienes q bajarte un nuevo generado de topmenus que ya es compatible;)
501 respuestas
1, 2, 3, 4, 5, 611