[PS4HEN-VR] todas las Playstation Vr, compatibles.

1, 2, 3, 4, 58
Alguno os mareais??
@kruzkamporro
Ya nos contarás el lunes.
grrr33 escribió:Alguno os mareais??
@kruzkamporro
Ya nos contarás el lunes.


Al principio es bastante normal marearse
LuKaS2004 escribió:Me autorespondo, probado con el modelo v2 y funcionando sin problemas.

con el payload no? estaba indeciso si funcionaria las v2
Drakun escribió:con el payload no? estaba indeciso si funcionaria las v2


Exactamente, con el Payload funcionan las v2 sin problemas
Yo he probado las V2 con firm 3.1.0 y funcionan.
Muy probablemente mañana pueda probar las VR, a ver qué tal. si me molan caerán fijo!
grrr33 escribió:Alguno os mareais??
@kruzkamporro
Ya nos contarás el lunes.


Pues he jugado del VR Worlds las 3 misiones qué hay, en las que no se juega simplemente ves a través de las gafas todo lo que hay en el fondo marino;es más bien una demostración de lo que ofrecen las gafas.Eso sí, el primer capítulo realmente está muy bien [ginyo] ...

Luego he jugado a otro capítulo del juego, qué consiste en carreras en los monopatines esos donde van tendidos los competidores y consiste en 4 pruebas de tiempo, el tiempo que te sobre en cada prueba se suma a la siguiente, he estado a punto de pasarme las 4(me he quedado a unos 7 segundos para completar la última)...

En total,habré estado 1h y media y la verdad es que cuando se te acercan los peces,coches,etc,etc... Se ven nitidos pero hecho en falta esa nitidez en las cosas un poco más lejanas y en general.Sobre mareos y demás 0,aunque he de decir qué tengo la vista perfecta y qué soy de esos que nunca se han mareado ni sentido nauseas al viajar en coche, autobús,tren,etc,etc...

Sólo un poco la vista cansada,por la falta de nitidez en general y porque realmente consiguen sumergirte en el juego y si usas auriculares enterizos (en mi caso unos Bluedio) aun más.Seguiré probando juegos,durante el fin de semana a ver si con otros esa nitidez que hecho en falta en el VR Worlds (de momento,me quedan 3 capítulos por jugar) mejora...

Sl2
Empezar a jugar con juegos que sea prácticamente sin movimiento porque si os metéis con un Robinson o un resident evil 7 en 30 min os las kitais y sentiréis mareos y males estar....os lo dice uno Ke lleva con ellas desde que salieron.
Para mi son una pasada increíble ....simplemente por el resident evil ya las valen
Hola @Pedrinky
Yo compré unas gafas de segunda mano en esa misma versión están, tengo la consola en 4.55 y al conectarlas vaya susto cuando me dijo que había que actualizar el sistema (la ps) para usarlas.
No tengo ni la conexión a Internet configurada aún osea que de Internet no la iba a sacar. ¿La actualización del sistema sólo se descarga o puede ser que venga en las propias gafas junto a la suya propia?
De verdad que me he acojonado tanto que lo he apagado :D
Si dices que las estás usando tú ¿será que dándole a actualizar más tarde te deja usarlas y no actualiza nada? ¿Simplemente aguantar que te lo diga cada vez que las usas con discos físicos?
Gracias de parte de un asustadizo novato que prefiere confirmación antes de hacer nada irreparable.
@Chrisquiron

tienes que usar el hen+vr para que te funcione
@z3us86
Gracias por responder.
Sí, éso he leído (leí todos las páginas antes de preguntar siempre), pero tengo tres dudas muy cortas, no he encontrado aquí o en Google un tutorial que entienda bien bien.
1 ¿se instala nuestro backup de juego con ese henvr (que he leído es mezcla del original y un spoof vr) o es sólo para luego hacerlo funcionar? Tampoco sé por ejemplo si primero debemos ejecutar el hen y luego henvr.
2 yo uso el método host en pc, pero en payloads no me aparece henvr claro, si no los típicos, ¿Para poner ese nuevo es simplemente un archivo .bin en la carpeta del pc de payloads?
3 las gafas aunque estén en 3.1 ¿no tienen capacidad de por sí mismas actualizar nuestro sistema? (Tengo bloqueadas las actualizaciones y tal)
Gracias de nuevo, es un poco lioso, ayer fue cuando empecé con la scene de ps4, y he leído un montón de tutoriales, vídeos etc, pero tengo alguna que otra duda, poco a poco me las voy aclarando, pero de vr hay aún menos material.
Chrisquiron escribió:@z3us86
Gracias por responder.
Sí, éso he leído (leí todos las páginas antes de preguntar siempre), pero tengo tres dudas muy cortas, no he encontrado aquí o en Google un tutorial que entienda bien bien.
1 ¿se instala nuestro backup de juego con ese henvr (que he leído es mezcla del original y un spoof vr) o es sólo para luego hacerlo funcionar? Tampoco sé por ejemplo si primero debemos ejecutar el hen y luego henvr.
2 yo uso el método host en pc, pero en payloads no me aparece henvr claro, si no los típicos, ¿Para poner ese nuevo es simplemente un archivo .bin en la carpeta del pc de payloads?
3 las gafas aunque estén en 3.1 ¿no tienen capacidad de por sí mismas actualizar nuestro sistema? (Tengo bloqueadas las actualizaciones y tal)
Gracias de nuevo, es un poco lioso, ayer fue cuando empecé con la scene de ps4, y he leído un montón de tutoriales, vídeos etc, pero tengo alguna que otra duda, poco a poco me las voy aclarando, pero de vr hay aún menos material.


1- El Hen+VR es para que te funcionen las gafas, así que para instalar el backup basta con ejecutar el Hen normal (aunque no pasa nada si ejecutas el Hen+VR para instalarlo)

2- Eso mismo, solo mete el payload en su carpeta y después lo lanzas.

3- Las gafas se actualizan cuando se actualiza el sistema (no al contrario)

Cualquier duda pregunta sin miedo, que para eso estamos por aquí!

Saludos!
(mensaje borrado)
Hola chicos, ahora que se viene el hack de 5.05, y según lo que he leído va a ser un sistema como el actual hen, aparece la posibilidad de jugar copias de seguridad de juegos nuestros como doom vr, skyrim vr etc.
Pero si estos juegos necesitan un firmware de las gafas superior al que tenemos ¿Hay algún sitio desde donde descargar los firmwares más actuales de las gafas? ¿O viene directamente junto con la actualización de la propia consola cuando la actualicemos?
Gracias chicos!
Me interesa mucho este tema, ya que tengo las PSVR y la consola en 5.50; creo que de momento no puedo jugar "backups" pero parece que la scene está on fire asi que porsiaca voy a estar un tiempo sin actualizar y ver que tal avanza esto.

emipta escribió:...Por otro lado hay poco catalogo de juegos, son caras para lo que ofrece y a todo esto están apunto de salir las V2 que traen la mejora del cable por el resto, son idénticas en hardware, el mismo Oled, misma sujeción etc etc.. Ah, y me olvidava según se lee por algún lado el uso de la cámara de SONY también es necesario para que funcionen bien, asi que al final te sale cara la broma .. ...


Mas de 200 juegos en un año y algo te parece poco catalogo??? :-?

Lo de "caras para lo que ofrece"...las has probado? o has probado algun visor de VR?? ahora están por 200 yo las compré por 350 y aun asi después de probarlas y 1 año despues me han parecido hasta baratas. Cuando salieron te compraba lo de "caras para lo que ofrece" hoy en dia con el precio que tienen y el pedazo de catalogo que hay ahora mismo, ni de coña son caras

Las V2 en lo unico que cambia son los cascos y un cable que no tienes que andar cambiando si no tienes tele HDR y juegos compatibles con el HDR, por lo demás son lo mismo

La camara no es necesaria para que funcione bién, es obligatoria, sin ella no puedes jugar, pero ahora viene incluida en los packs junto con algun juego.
@Noriko
200 juegos psVR hasta fw 4.55 no hay, y de los que hay realmente que valgan la pena hay como ocho o nueve juegos: re, farpoint, rush, driveclub, worlds, Robinson, bound, batman y un par más.
Más avanzados en fw si se añaden unos cuantos más: superhot, skyrim, doom, bravo, thesseus, moss y otros más.

En lo otroq ue dices si estoy más de acuerdo, es una experiencia única que últimamente se está haciendo más barata (de segunda mano 2.0 con un año de uso pero como nuevas con factura, junto a cámara 2.0, dos moves y tres juegos 250€).

P.d.: yo si fuera tú vendía la consola y con ese dinero y un poco más pillaba ya una 4.55.
Chrisquiron escribió:@Noriko
200 juegos psVR hasta fw 4.55 no hay, y de los que hay realmente que valgan la pena hay como ocho o nueve juegos: re, farpoint, rush, driveclub, worlds, Robinson, bound, batman y un par más.
Más avanzados en fw si se añaden unos cuantos más: superhot, skyrim, doom, bravo, thesseus, moss y otros más.

En lo otroq ue dices si estoy más de acuerdo, es una experiencia única que últimamente se está haciendo más barata (de segunda mano 2.0 con un año de uso pero como nuevas con factura, junto a cámara 2.0, dos moves y tres juegos 250€).

P.d.: yo si fuera tú vendía la consola y con ese dinero y un poco más pillaba ya una 4.55.


Compatibilidad de catalogo con el firm para poder cargarlos no se... yo hablaba del catalogo que hay ahora mismo para jugar sin modificar nada, ahora entiendo que tal vez el compa se referia a lo primero.

Y respecto a los que valgan la pena, pues supongo que es un tema subjetivo, de la primera hornada a mi me molan muchisimos mas de los que has puesto, como el Job Simulator, Rez, Crystal Rift, Polybius, Lethal , Windlands, Thumper, SportsBar, PinballFX2, Solus Project, Brookhaven , Statik, etc....pero ignoro si esos son compatibles y se pueden cargar

Lo de vender la consola. pues no se...creeme que tambien lo pense para cambiarla por la pro y con esto de la scene me tienta aun mas, pero entre que soy un noob en esto de la scene y recien me entero de esto, que no ando bien de dineros y que me darian una mierda por la consola, no se...esperare un poco a ver como evoluciona la cosa

Un saludo compañero
Tengo una duda, en 4.05 con el movil cargaba el hen-vr y me funcionaba sin problemas las gafas y todo, ahora he actualizado a 4.55 y el movil no me deja cargar el hen-vr, me dice me falta de memoria. He actualizado el exploit en el movil a última version 0.4.2 y cambiado el archivo payload de la carpeta hen por el payload de hen-vr de la web ps€ha€, k puedo estar haciendo mal. Hay que hacerlo si o si desde pc ?
Gracias compañeros a ver si alguien puede ayudarme
@Yuyui
Yo uso el método hostpc así que ni idea compañero.
Podría ser que estés usando payloads de tu versión anterior y no de 4.55?
Yuyui escribió:Tengo una duda, en 4.05 con el movil cargaba el hen-vr y me funcionaba sin problemas las gafas y todo, ahora he actualizado a 4.55 y el movil no me deja cargar el hen-vr, me dice me falta de memoria. He actualizado el exploit en el movil a última version 0.4.2 y cambiado el archivo payload de la carpeta hen por el payload de hen-vr de la web ps€ha€, k puedo estar haciendo mal. Hay que hacerlo si o si desde pc ?
Gracias compañeros a ver si alguien puede ayudarme

Carga primero el payload hen y despues el hen + vr
yo_mich escribió:
Yuyui escribió:Tengo una duda, en 4.05 con el movil cargaba el hen-vr y me funcionaba sin problemas las gafas y todo, ahora he actualizado a 4.55 y el movil no me deja cargar el hen-vr, me dice me falta de memoria. He actualizado el exploit en el movil a última version 0.4.2 y cambiado el archivo payload de la carpeta hen por el payload de hen-vr de la web ps€ha€, k puedo estar haciendo mal. Hay que hacerlo si o si desde pc ?
Gracias compañeros a ver si alguien puede ayudarme

Carga primero el payload hen y despues el hen + vr

Desde android solo me aparece hen pero no hen+vr, en 4.05 lo que hice fue cambiar el archivo payload de la carpeta hen por el de vr y me funcionaba perfectamente, en la version 0.42 para android que es la ultima no aparece hen y otro hen+vr? o algo no entiendo bien o no estoy haciendo bien. gracias por la ayuda, si me pudieras hacer una mini guia de donde descargaste estos archivos?
EDITO: teniais razon, no tenia la version correcta en el movil, ya si me apararece el hen y otro con hen + vr, no funciona si le doy directamente a hen+vr,primero hay que darle al hen y despues al hen +vr?
y otra duda, como puedo quitar en el navegador cuando lo abro la ultima pagina visitada, porque es un engorro que si de segundas hay que darle a hen+vr, cuando la inicias de nuevo quiere entrar directamente ahi de primeras.
gracias compañeros, con vosotros esto es mas facil
Si es muy facil primero ejecuta el hen normal, y luego le das al boton ps y te vas d nuevo a ajustes y entras en la guia d usuario y despues ejecuta hen + vr
@yo_mich Pero lo ejecuto desde el explorador porque lo ejecuto desde el movil, puedo ejecutar el hen normal desde explorador y luego entrar en guia de usuario para activar hen+vr? No lo he probado pero creo que si el exploit lo haces desde el movil no entra en guia de usuario no?
Y otra cosa dsd el movil da muchos errores de falta de memoria hasta que finalmente entra, dsd el pc ni una vez me sale lo de falta de espacio. Gracias un saludo
Yuyui escribió:@yo_mich Pero lo ejecuto desde el explorador porque lo ejecuto desde el movil, puedo ejecutar el hen normal desde explorador y luego entrar en guia de usuario para activar hen+vr? No lo he probado pero creo que si el exploit lo haces desde el movil no entra en guia de usuario no?
Y otra cosa dsd el movil da muchos errores de falta de memoria hasta que finalmente entra, dsd el pc ni una vez me sale lo de falta de espacio. Gracias un saludo

Ahh desde el movil ni idea, yo uso PC
@Yuyui Lo que hacía yo para lo de la última página visitada era, una vez había cargado el xploit que fuera, dejaba pulsado el O (círculo) para que se cerrara completamente la página, así la siguiente vez que abría el navegador, me salían las páginas más visitadas, pero no me cargaba ninguna hasta que yo la eligiera.

Saludos
@SoteBcn buena opción, algo asi buscaba, muchisimas gracias compa. Usais ustedes mucho la carga del exploit con el movil, es que me sale mucho lo de falta de espacio en memoria, termia cargandolo pero me sale mucho. Un saludo
@Yuyui Es normal el fallo de memoria, a veces te ejecuta el exploit a la primera o a veces tarda un par de intentos.
Crucemos los dedos para que el nuevo exploit sea utilizable también con las psvr
Sabemos algo del HEN-VR para 5.05 ? No quiero actualizar hasta que salga. También he pensado que quizás se podrían actualizar las gafas (en otra ps4 actualizada) y sea funcional en 5.05 sin necesidad de un HEN específico para las Vr.

Alguien lo ha probado?

Un saludo
@ruben3333
Debe de venir incluido en el propio hen ahora henvr.
Eso me han dicho dos personas que han actualizado y sin problemas.

Si las gafas no están actualizadas lo harán al pasar a 5.05 a su versión respectiva.
Depende del firmware que tuvieran las gafas, igual funciona sin Hen ni nada, es cuestión de probarlas
A mí no me ha funcionado ningún juego VR de los que he probado (en 5.05) y he instalado varios, aunque puede ser que esté haciendo algo mal. A ver si aparece por aqui alguien que nos ilumine.
AsSeR escribió:A mí no me ha funcionado ningún juego VR de los que he probado (en 5.05) y he instalado varios, aunque puede ser que esté haciendo algo mal. A ver si aparece por aqui alguien que nos ilumine.


Que ocurre exactamente para que no te funcionen?
SoteBcn escribió:
AsSeR escribió:A mí no me ha funcionado ningún juego VR de los que he probado (en 5.05) y he instalado varios, aunque puede ser que esté haciendo algo mal. A ver si aparece por aqui alguien que nos ilumine.


Que ocurre exactamente para que no te funcionen?

Fallos varios. Se instalan bien, pero el primer fallo es que el juego hace amago de iniciar en la TV en vez de en las gafas, luego me dice que encienda las gafas que ya están encendidas, o directamente se queda todo en negro. Probado con Robinsons, VR Worlds y otro poco conocido que no me acuerdo.
Yo las enciendo y directamente me da error.
AsSeR escribió:
SoteBcn escribió:
AsSeR escribió:A mí no me ha funcionado ningún juego VR de los que he probado (en 5.05) y he instalado varios, aunque puede ser que esté haciendo algo mal. A ver si aparece por aqui alguien que nos ilumine.


Que ocurre exactamente para que no te funcionen?

Fallos varios. Se instalan bien, pero el primer fallo es que el juego hace amago de iniciar en la TV en vez de en las gafas, luego me dice que encienda las gafas que ya están encendidas, o directamente se queda todo en negro. Probado con Robinsons, VR Worlds y otro poco conocido que no me acuerdo.


Algo parecido me ha pasado a mi. Solucionado así:

voy a crear un hilo, que ya he dado con la tecla, ahora actualizo con el enlace

Enlace: hilo_minitutorial-como-cargar-juegos-psvr-tras-instalar-el-exploit-si-estos-te-dan-error_2287561#p1745891184
MeLlamabanGeek escribió:
AsSeR escribió:
SoteBcn escribió:
Que ocurre exactamente para que no te funcionen?

Fallos varios. Se instalan bien, pero el primer fallo es que el juego hace amago de iniciar en la TV en vez de en las gafas, luego me dice que encienda las gafas que ya están encendidas, o directamente se queda todo en negro. Probado con Robinsons, VR Worlds y otro poco conocido que no me acuerdo.


Algo parecido me ha pasado a mi. Solucionado así:

1.- reiniciar
2.- intentar ejecutar el juego sin cargar el exploit (con el consiguiente error de que compre el juego en la store)
3.- ejecutar el webexploit de nuevo y lanzar el hen otra vez desde el movil.
4.- lanzar el juego sin las gafas encendidas

Al menos así me ha funcionado a mi la única vez que he probado tras el fallo, a lo mejor con reiniciar es suficiente...

Osea has llegado a jugar a un backup en VR sin problemas? Yo he reiniciado varias veces porque con el FTP lo solucioné así, pero nada. Probaré luego eso que dices a ver si hay suerte, pero tiene pinta que falta un payload o una actualización del exploit, gracias!
Aquí he hecho un minitutorial, cuéntame a ver si te funciona así. La clave es cargar un juego original en vr antes, he detallado los pasos que he seguido mucho mejor, seguidlos aquí:

hilo_minitutorial-como-cargar-juegos-psvr-tras-instalar-el-exploit-si-estos-te-dan-error_2287561#p1745891184
Pues yo probe el dump de summer lesson que creo que es 4.55 y me funciono, pero claro, solo jugue una vez y viendo lo que decis tengo que probar de nuevo, fue de los primeros que probe despues de probar los payload varias veces, puse el juego y me dijo que me faltaba conectar un cable, por lo que lo conecte despues de arrancar el juego y otras cosas asi , entonces quizas fue suerte ahora que leo lo de los demas
Acabo de comprar unas V2 y al conectarlas por primera vez a la consola me pide actualizarlas a 3.10. Entiendo que para actualizarlas a ese firmware antes intentará actualizar el mio de la consola actual? (5.05) porque claro de ser asi no me interesa. Hay alguna manera de actualizarlas mediante un update manual como los que pasan a 5.05 para cargar el xploit? Me da miedo darle a actualizar y que se me actualice el sistema también :(
mckee escribió:Acabo de comprar unas V2 y al conectarlas por primera vez a la consola me pide actualizarlas a 3.10. Entiendo que para actualizarlas a ese firmware antes intentará actualizar el mio de la consola actual? (5.05) porque claro de ser asi no me interesa. Hay alguna manera de actualizarlas mediante un update manual como los que pasan a 5.05 para cargar el xploit? Me da miedo darle a actualizar y que se me actualice el sistema también :(


Según sé, es independiente, si le das a actualizar los VR no tiene nada que ver con el sistema.

Por otro lado leí en otro sitio que para que funcione hay que encender las VR antes de correr algún payload, una vez encendidas, se lanza y listo, aún no lo pruebo, pero en unos minutos confirmo.
daaaaanieeeeel escribió:
mckee escribió:Acabo de comprar unas V2 y al conectarlas por primera vez a la consola me pide actualizarlas a 3.10. Entiendo que para actualizarlas a ese firmware antes intentará actualizar el mio de la consola actual? (5.05) porque claro de ser asi no me interesa. Hay alguna manera de actualizarlas mediante un update manual como los que pasan a 5.05 para cargar el xploit? Me da miedo darle a actualizar y que se me actualice el sistema también :(


Según sé, es independiente, si le das a actualizar los VR no tiene nada que ver con el sistema.

Por otro lado leí en otro sitio que para que funcione, hay que encender las vr antes de correr el HEN, una vez encendido se lanza y listo, aún no lo pruebo, pero en unos minutos confirmo.


Entrando en debug settings, en el apartado PSVR, dándole a información (las demás opciones de testear updates y todo eso no lo he querido tocar por si acaso, pero quizás es un método más seguro para actualizarlas que desde el aviso original, no sé) me sale que el fw 3.10 requiere 5.00. Estando en 5.05 es posible que no me pida que actualice la consola como dices, y solo se actualicen las gafas, ya que estoy en una versión incluso superior. De todas formas al actualizar las gafas si antes (o después) se fuese a actualizar la consola debería salir el mensaje de aviso no? Por un lado cuadra que sea rollo independiente con lo del firm 5.00 que pone en la info, pero por otro es que hagas lo que hagas en la consola siempre te sale el mensaje de los cojones (reproductor multimedia, al iniciar los backups) y parece hasta raro que con las gafas no aprovechen para colarlo también [carcajad]
mckee escribió:
daaaaanieeeeel escribió:
mckee escribió:Acabo de comprar unas V2 y al conectarlas por primera vez a la consola me pide actualizarlas a 3.10. Entiendo que para actualizarlas a ese firmware antes intentará actualizar el mio de la consola actual? (5.05) porque claro de ser asi no me interesa. Hay alguna manera de actualizarlas mediante un update manual como los que pasan a 5.05 para cargar el xploit? Me da miedo darle a actualizar y que se me actualice el sistema también :(


Según sé, es independiente, si le das a actualizar los VR no tiene nada que ver con el sistema.

Por otro lado leí en otro sitio que para que funcione, hay que encender las vr antes de correr el HEN, una vez encendido se lanza y listo, aún no lo pruebo, pero en unos minutos confirmo.


Entrando en debug settings, en el apartado PSVR, dándole a información (las demás opciones de testear updates y todo eso no lo he querido tocar por si acaso, pero quizás es un método más seguro para actualizarlas que desde el aviso original, no sé) me sale que el fw 3.10 requiere 5.00. Estando en 5.05 es posible que no me pida que actualice la consola como dices, y solo se actualicen las gafas, ya que estoy en una versión incluso superior. De todas formas al actualizar las gafas si antes (o después) se fuese a actualizar la consola debería salir el mensaje de aviso no? Por un lado cuadra que sea rollo independiente con lo del firm 5.00 que pone en la info, pero por otro es que hagas lo que hagas en la consola siempre te sale el mensaje de los cojones (reproductor multimedia, al iniciar los backups) y parece hasta raro que con las gafas no aprovechen para colarlo también [carcajad]


Te confirmo, las tenía en 3.0, las acabo de actualizar sin lanzar nada e ignorando el mensaje de que actualice la consola (que me sale aún teniendo el bloqueador de updates), ahora están en 3.10 y la PS4 no se ha actualizado ni me pidió hacerlo al ir con el VR.

Por otro lado confirmo lo que dije arriba, me funciona las gafas encendiendolas antes de correr cualquier payload, una vez hecho corro el payload y a disfrutar :D
@daaaaanieeeeel MARAVILLA. Del mensaje coñazo esta visto que no nos libramos, pero si las actualiza primero y luego puede omitirse como venimos haciendo y funcionan con el exploit, no podemos pedir más. Gracias por la ayuda, luego por fin las actualizo y empiezo con el tema, que solo he podido disfrutar de la pantalla plana con el mensaje de actualizar [enfa] [carcajad] y ahí me he quedado.
mckee escribió:@daaaaanieeeeel MARAVILLA. Del mensaje coñazo esta visto que no nos libramos, pero si las actualiza primero y luego puede omitirse como venimos haciendo y funcionan con el exploit, no podemos pedir más. Gracias por la ayuda, luego por fin las actualizo y empiezo con el tema, que solo he podido disfrutar de la pantalla plana con el mensaje de actualizar [enfa] [carcajad] y ahí me he quedado.


Yo por un momento pensé que no iba a hacerlas funcionar, pero luego me di cuenta de que el juego estaba corrupto y por eso no iniciaba [qmparto], el mensaje ni modo, a aguantarlo.
@mckee
De hecho la mayoría aquí tenemos 3.1 en las gafas (que es más moderno que el fw.de ps4 4.5 que usábamos, de ahí que necesitáramos un payload que ignorase el fw de las gafas para hacerlas funcionar.
Bueno pues con el método del compañero parece que funciona todo. A ver si lo pruebo el finde.
@daaaaanieeeeel Muchas gracias compañero. De manera que por lo que entiendo, se recomienda

1.) Actualizar las VR a la última versión 3.1 desde la propia PS4 ignorando la actualización de sistema (en el caso de tener otra PS4 actualizada supongo que se podrán también actualizar las VR desde ahí con más seguridad).
2.) Encender la PS4
3.) Encender las VR
4.) Lanzar xploit y payloads (HEN) normal
5.) Ejecutar el juego en VR
6.) Disfrutar mogollón¡

Con esto funcionando al 100% supongo que no haría falta ningún HEN-VR específico cierto¿
¿Has probado tanto juegos que antes funcionaban en 4.55 como juegos nuevos para 5.05?
ruben3333 escribió:@daaaaanieeeeel Muchas gracias compañero. De manera que por lo que entiendo, se recomienda

1.) Actualizar las VR a la última versión 3.1 desde la propia PS4 ignorando la actualización de sistema (en el caso de tener otra PS4 actualizada supongo que se podrán también actualizar las VR desde ahí con más seguridad).
2.) Encender la PS4
3.) Encender las VR
4.) Lanzar xploit y payloads (HEN) normal
5.) Ejecutar el juego en VR
6.) Disfrutar mogollón¡

Con esto funcionando al 100% supongo que no haría falta ningún HEN-VR específico cierto¿
¿Has probado tanto juegos que antes funcionaban en 4.55 como juegos nuevos para 5.05?


Exacto, en ese orden que pones. El único problema que veo es que si las apagas para parar un rato (no para apagar la consola y dejar de jugar) y vuelves a encenderlas me sale algún mensaje de error, como que ya no conecta bien todo con el xploit, el backup o lo que sea y tengo que volver a hacer todo. Pero en una partida normal, de jugar un rato y demás como método es perfecto ya que es funcional.

En mi caso solo he probado el de ping pong, ese que se ve rollo pixelaos, y he alucinado al verme ahí metido, así que supongo que no seré de esos que buscan los gráficos, sino la experiencia como tal y todo eso. Ni idea sobre juegos nuevos y si cargan bien.

Yo tengo una duda, a ver si alguien sabe. Me interesa el juego Holoball, solo está disponible digital y claro, no pudiendo conectarme a psn, online ni nada imposible comprarlo. Hay alguna manera de comprarlo y luego instalarlo offline? Tanto este como otros que pudiesen interesarme, claro.
no hay forma si solo esta en digital, solo pueden dumpearlo los que lo tengan instalado, si lo tienes comprado podrias bajarte un dump de otra persona y asi no haces nada ilegal [sati] [rtfm] [fiu] [fiu]
352 respuestas
1, 2, 3, 4, 58