Problemas con las baterías

Marjalstyle escribió:Hace como dos o tres meses que no toco la switch. Aparentemente la batería está agotada. La he tenido cargando durante una hora y la consola no enciende y el símbolo de carga de la parte izquierda sale como que está enchufado pero la batería al mínimo en rojo todo el tiempo. La tengo enchufada con cable original a enchufe directamente. Que cojones le pasa??


Eso es porque llevas un tiempo sin jugar y la batería hizo como una especie de 'Wipe', es como un reseteo (a mí me pasó ya que estuve como 30 días sin tocar Switch), lo solucioné conectándola directamente al enchufe (sin ladrones por medio), y dejándola un buen rato, después la desenchufas y la enciendes dejando presionado el botón POWER un buen rato, y la vuelves a dejar cargada otro rato, repite este proceso varias veces, verás como al final se carga y se comporta con total normalidad, intenta no cargar Switch desde el Dock, conecta su cargador directamente a la consola.

Como curiosidad decir que si tenías la batería descalibrada, al resetearse se vuelve a calibrar.

Saludos
Buenass,
A ver si me podéis ayudar porque estoy un pelín agobiada y no le veo solución...
Compré la Switch en Japón. La he abierto aquí en España y estuve bien jugando un buen rato conectándola a la tele mediante el dock. Más tarde quité del dock la switch y seguí jugando en modo portátil hasta que la dejé de lado. Más tarde volví a coger la consola y ya no iba, la intentaba encender y nada. Probé a colocar la Switch en el dock pero éste parpadeaba.

Al no ver solución, llamé al SAT de Nintendo y me dijeron que hiciera lo siguiente:
-Dejar cinco horas la switch apagada desconectando todos los cables del dock, de la tele y del enchufe.
-Enchufar el cargador a la pared. Después al dock. Enchufar hdmi al dock y acto seguido a la tele.
-Acoplar Switch con mandos al dock
- Dejarla en el dock cargando 5h.
- Encenderla power on.

No me funcionó, al ponerlo en el dock parpadea y no parece que cargue, al enchufarlo directamente tampoco parece que cargue. He usado otro dock y cargador y parpadea igual ( y mi dock y cargador lo he usado con otra switch diferente y todo bien). También he probado repetidas veces lo de apretar el power 12 segundois (y bastante más tiempo).
Qué opináis que pueda ser? Se habrá tostado??

Gracias por leerme
Jem escribió:Buenass,
A ver si me podéis ayudar porque estoy un pelín agobiada y no le veo solución...
Compré la Switch en Japón. La he abierto aquí en España y estuve bien jugando un buen rato conectándola a la tele mediante el dock. Más tarde quité del dock la switch y seguí jugando en modo portátil hasta que la dejé de lado. Más tarde volví a coger la consola y ya no iba, la intentaba encender y nada. Probé a colocar la Switch en el dock pero éste parpadeaba.

Al no ver solución, llamé al SAT de Nintendo y me dijeron que hiciera lo siguiente:
-Dejar cinco horas la switch apagada desconectando todos los cables del dock, de la tele y del enchufe.
-Enchufar el cargador a la pared. Después al dock. Enchufar hdmi al dock y acto seguido a la tele.
-Acoplar Switch con mandos al dock
- Dejarla en el dock cargando 5h.
- Encenderla power on.

No me funcionó, al ponerlo en el dock parpadea y no parece que cargue, al enchufarlo directamente tampoco parece que cargue. He usado otro dock y cargador y parpadea igual ( y mi dock y cargador lo he usado con otra switch diferente y todo bien). También he probado repetidas veces lo de apretar el power 12 segundois (y bastante más tiempo).
Qué opináis que pueda ser? Se habrá tostado??

Gracias por leerme


Hola buenas, creo que es en otro hilo hilo, un par de paginas mas atras alguien tubo tu mismo problema, consola Japonesa y con lo mismo que dices tu, si alguien te responde con el mensaje o buscas el mensaje en el hilo de errores lo leeras,espero que puedas resolver el problema, saludos.
Hola, tengo la consola hace unos meses pero hasta hace poco no la he usado con regularidad, estoy en 2.3.0 y no quiero actualizar.

Hoy la he sacado de la base al 100%, la apago y a la hora y media solo tenbo un 60% :O

Que solución hay, si la hay, que no sea actualizar? (veo en las instrucciones del primer post que solo puedo recalibrar en la 3.0 en adelante)

Gracias!
serrano_22 escribió:Hola, tengo la consola hace unos meses pero hasta hace poco no la he usado con regularidad, estoy en 2.3.0 y no quiero actualizar.

Hoy la he sacado de la base al 100%, la apago y a la hora y media solo tenbo un 60% :O

Que solución hay, si la hay, que no sea actualizar? (veo en las instrucciones del primer post que solo puedo recalibrar en la 3.0 en adelante)

Gracias!


Es problema de Software, si tu batería dura lo que tiene que durar olvidate, aunque la consigas recalibrar al día siguiente te volverá a pasar, la solución que hay sería actualizar, o en tu caso esperar a un CFW.

Pero contestando a tu pregunta, para recalibrar la batería tendrías que desconectarla (la batería) durante unos minutos, o si prefieres no abrir la consola, dejar que se agote (jugando por ejemplo) y no tocarla durante unos días, la batería se reseteará y volverá a estar 'calibrada' (pero no dura nada, te lo dice alguien que tiene el mismo Firmware que tú).

Saludos
Gracias! Mejor me olvido del tema de momento y a seguir esperando
Saludos veo que desde hace mucho no se habla sobre este tema de la bateria de switch, he comprado una hace unos días y no la he podido utilizar bien por que ando full en el trabajo, pero pude cargarla completa y demás, lo que me parece raro es que el porcentaje de batería no tiene un comportamiento normal, la he tenido en modo espera y he descargado los dlc de zelda y he notado que baja la batería un poco rápido en modo de espera, he leído mucho de consumo de baterías y demás pero no se si sera normal, lo que si es que lo poco que he jugado se comporta bastante bien la consola en modo portátil jugué el fin de semana como 1 hora al zelda y la batería fue bajando regularmente, lo que me tiene un poco dudoso es el modo de espera, bajo de 100% el sábado en la noche en modo de espera al domingo por la tarde a unos 75% y hoy en la mañana fui a verla y estaba en 62% bueno seria un joya si me dieran info sobre esto si es normal o tendre que revisar mas a fondo gracias.
@jgue < Lo normal es que con el Zelda Breath of the wild la batería suele durar unas 2 horas y media aproximadamente. Vamos, es lo que me dura a mi más o menos.

Saludos
Hola me gustaria que me ayudarais con esta duda.


Ayer me compre la Switch, el caso es que al encenderla me venia al 30% de bateria mas o menos, juegue hasta llegar al 15 y la puse a cargar hasta el 100%.


Cuando estaba cargada al 100% la desenchufe y me puse a jugar, hice la prueba para ver cuanto me duraba la bateria y me puse a jugar al Mario Kart 8 deluxe, infinite minigolf,FAST rmx y al Stardew valley, la videoconsola me duro 3 horas y 10 minutos hasta llegar al 15%, hasta hay todo bien,


Luego la volvi a cargar 3 horas pero faltaban unos minutos para que se cumplieran esas 3 horas cuando la desenchufe la consola no llego al 100% estaba en el 99% no se si seria por desenchufarla antes de las 3 horas o que pudo ser.


Pero mi duda es la siguiente, la desenchufe del cargador con el 99% la encendí me descargue la demo del OCTOPATH luego me puse a jugar a la demo y luego jugué al mario Kart 8 total estuve 1h y 35 minutos segun la APP control parental que tengo en el movil que dice el tiempo que has estado jugando, y cuando mire la batería estaba por el 48%.

No se si veis normal ese tiempo, ojala me podáis ayudar y me digáis si es normal o no, un saludo.
@pcgamer Si después de 1h 35m te queda casi el 50%, yo no veo problemas. Algunos juegos consumen más que otros.

Lo raro seria que en ese tiempo hubieras casi agotado la carga.

No te ralles ;-)

Un saludo [fumando]
Meliagan escribió:@pcgamer Si después de 1h 35m te queda casi el 50%, yo no veo problemas. Algunos juegos consumen más que otros.

Lo raro seria que en ese tiempo hubieras casi agotado la carga.

No te ralles ;-)

Un saludo [fumando]


Gracias crack tienes razon.

Luego de mirar el consumo de ciertos juegos la demo del OCTOPATH consume mas bateria que el Mario kart 8 deluxe, aunque parezca increible asi es.

A demas tienes razon no tengo que rayarme, lo mejor es disfrutar y listo.

Un saludo y gracias por responder.
Tengo el JoyCon Izquierdo muerto, no funciona. Intento sincronizarlo apretando al botoncito, se sincroniza un segundo y se apaga.
Es como si no tuviera batería, lo conecto al dock durante una hora y nada. Lo mismo.

Aún tengo la posibilidad de devolverlo a amazon. Alguna solución? Gracias
@serbaval Devuélvelo no lo dudes, por que si lo abres perderás garantía, teniéndola no te compliques.
Satancillo escribió:@serbaval Devuélvelo no lo dudes, por que si lo abres perderás garantía, teniéndola no te compliques.


Gracias, ya lo he devuelto y me quito de problemas, ahora buscaré otra switch, gracias.
Hola estoy calibrando la bateria, llevo con ella 2 dias y la apagué con un 8 y al encender tenia un 15.

No me cuadra que en el calibrado haya que dejarla en el menu home 3/4h. Dudo que así la bateria llegue a descargarse. Q decis?
Marjalstyle escribió:Hace como dos o tres meses que no toco la switch. Aparentemente la batería está agotada. La he tenido cargando durante una hora y la consola no enciende y el símbolo de carga de la parte izquierda sale como que está enchufado pero la batería al mínimo en rojo todo el tiempo. La tengo enchufada con cable original a enchufe directamente. Que cojones le pasa??


A mi me ha pasado esta tarde con una que he comprado, me pasa exactamente lo mismo. El dueño me ha dado un cargador compatible que ha estado usando todo el tiempo y me ha asegurado que le iba bien. Yo llevo mas de 1 hora con este mismo cargador y nada, indicador de carga al mínimo y no arranca. He probado otro cargador que tengo de 5v 3A - 12v 2A y lo mismo.

Alguién me puede arrojar un poco de luz porfa?

@dante12345 Alguna idea?

Edito: Nada falsa alarma, después de tenerla enchufada 2 horas al final encendió
ditifet escribió:
Marjalstyle escribió:Hace como dos o tres meses que no toco la switch. Aparentemente la batería está agotada. La he tenido cargando durante una hora y la consola no enciende y el símbolo de carga de la parte izquierda sale como que está enchufado pero la batería al mínimo en rojo todo el tiempo. La tengo enchufada con cable original a enchufe directamente. Que cojones le pasa??


A mi me ha pasado esta tarde con una que he comprado, me pasa exactamente lo mismo. El dueño me ha dado un cargador compatible que ha estado usando todo el tiempo y me ha asegurado que le iba bien. Yo llevo mas de 1 hora con este mismo cargador y nada, indicador de carga al mínimo y no arranca. He probado otro cargador que tengo de 5v 3A - 12v 2A y lo mismo.

Alguién me puede arrojar un poco de luz porfa?

@dante12345 Alguna idea?

Edito: Nada falsa alarma, después de tenerla enchufada 2 horas al final encendió


Sí, lo mejor es dejarla mucho rato puesta, al final siempre terminan encendiendo, pero siempre recomendaría conectar la Switch sin ladrones de por medio (evitar cargarla por el Dock) y usando el cargador original.

Saludos
(mensaje borrado)
En mi caso intento que no baje del 15% tanto la máquina principal como los dos joycon. Las baterías a día de hoy dejar que se agoten acaba siendo perjudicial porque no estan preparadas para ello.
(mensaje borrado)
[a mi lo que me. Pasa esque cuando llega al 40%jugando al hyrule warriors y se apaga y cuando conecto el cargador la oueos encender y luego en otro juego como el sonic manía sigue bajando la batería sin apagarse, l¿le pasa a alguien más?
LoRD FeRKy escribió:[a mi lo que me. Pasa esque cuando llega al 40%jugando al hyrule warriors y se apaga y cuando conecto el cargador la oueos encender y luego en otro juego como el sonic manía sigue bajando la batería sin apagarse, l¿le pasa a alguien más?



hilo_solucion-para-el-problema-de-descalibracion-de-bateria-en-la-switch_2291147
una pregunta? yo uso la consola solo en el dock, el tema de la bateria en la consola es necesaria para jugar en el dock o el dia que se rompa la bateria tampoco podre jugar solo en el dock. lo digo porque es una putada el que no usas la consola en modo portatil y se te muera la bateria y la tengas que cambiar si o si. gracias y un saludo
¿para la batería es lo mismo jugar con la máquina al 100% de batería en dock que en portatil? lo digo xk he leído mucha gente que dice que en dock cargada al 100% la batería descansa y en portatil enchufada está en carga descarga (estando al 100% tmb), qué creéis? sería absurdo que no fuera lo mismo, ya que venden accesorios oficiales para jugar mientras se carga o totalmente cargada en modo tabletop, igual que en modo dock vaya..
De hecho la consola se calienta mucho más en dock al 100% cargada que si juegas en portatil mientras se carga.
un saludoo
RADIK85 escribió:una pregunta? yo uso la consola solo en el dock, el tema de la bateria en la consola es necesaria para jugar en el dock o el dia que se rompa la bateria tampoco podre jugar solo en el dock. lo digo porque es una putada el que no usas la consola en modo portatil y se te muera la bateria y la tengas que cambiar si o si. gracias y un saludo

El día que pete la batería, si está en garantía, Nintendo te la cambia, y si no, compras otra y la pones tu
El problema es que dudo que nintendo vaya a vender baterías sueltas. Ya aprovechará y se sacará un dinerito cambiándolas. Y comprar baterías en aliexpress...
Buenas,

Tengo un problema con la carga de la bateria en el dock. Se trata de una consola nueva, la carga va bien en todos los sentidos menos cuando la tengo en el dock y estoy jugando con ella en la tv, en este caso solo me carga un 3%, por ejemplo, si la consola está al 90% se carga al 93% y ya no carga más, se queda ahí, indica que sigue cargando pero el porcentaje nunca sube (tampoco baja). ¿Sabéis a que se puede deber?, a alguien más le ha pasado?

Como dato, he actualizado la consola por si pudiese ser eso, pero nada, mismo comportamiento

Gracias, un saludo
Pues a mi me ha pasado hoy, que ha cargado hasta el 85% y de ahi no pasaba, y en una de esas veces que he mirado, ha pasado de golpe del 85% al 100%, eso se arregla calibrando? estoy en 6.1
Lo puse en el tema de problemas, averías, etc... pero mejor en este que no sabía que había uno específico para las baterías

Buenas. Llevo un tiempo sin jugar a la switch (la dejé con un 40% de batería aprox) aunque la he encendido de vez en cuando aunque solo sea por actualizarla, meterme en la eshop, poca cosa vaya. Hoy la he puesto a cargar y resulta que del 99% no sube, alguien sabe qué ocurre?
Ma92 escribió:Lo puse en el tema de problemas, averías, etc... pero mejor en este que no sabía que había uno específico para las baterías

Buenas. Llevo un tiempo sin jugar a la switch (la dejé con un 40% de batería aprox) aunque la he encendido de vez en cuando aunque solo sea por actualizarla, meterme en la eshop, poca cosa vaya. Hoy la he puesto a cargar y resulta que del 99% no sube, alguien sabe qué ocurre?


Al final sí lo dejas un tiempo acaba al 100%. A mí me ha pasado alguna vez pero vamos, que el único problema es que no muestre el porcentaje correctamente, no que la batería esté dañada

Un saludo [fumando]
Meliagan escribió:
Ma92 escribió:Lo puse en el tema de problemas, averías, etc... pero mejor en este que no sabía que había uno específico para las baterías

Buenas. Llevo un tiempo sin jugar a la switch (la dejé con un 40% de batería aprox) aunque la he encendido de vez en cuando aunque solo sea por actualizarla, meterme en la eshop, poca cosa vaya. Hoy la he puesto a cargar y resulta que del 99% no sube, alguien sabe qué ocurre?


Al final sí lo dejas un tiempo acaba al 100%. A mí me ha pasado alguna vez pero vamos, que el único problema es que no muestre el porcentaje correctamente, no que la batería esté dañada

Un saludo [fumando]


Espero que sea así, gracias. Estuvo como 1 hora y media de más desde que llegó al 99% y ahí seguía. Al final la desconecté al ver que ahí se quedaba
Buenas!

Hoy he ido a coger la consola después de un mes de uso que he estado fuera, la puse en el Dock y a la hora vi que seguía sin encenderse, la saqué del dock y la enchufé con el cargador de cable original que tengo... la puse a cargar y en menos de 10 minutos estaba al 100% me pareció un poco raro, el caso es que la deje mas tiempo cargando.

A las dos horas la cogí para ponerme a jugar y allá batería empieza a bajar casi un 1% al segundo tanto que a los 5 minutos me dice que va a entrar en modo ahorro de energía... la he puesto a cargar varias veces y hace lo mismo.

Ahora mismo la bloqueé y al darle al botón de encender solo sale la batería en la esquina superior izquierda parpadeando con una mínima falla en rojo y ya no enciende a no ser que la vuelva a enchufar pero enseguida pone que está al 100....

¿A alguien le ha pasado?

La compré en El Corte Inglés... llamaríais al SAT o la llevo al Corte inglés del tiron?

Gracias
Buenas, a ver si alguien me puede ayudar. Llevo mucho tiempo sin poner la NS y hoy la he puesto para jugar al Smash. El caso es que la consola no enciende. La cargo pero sale la batería descargada y el icono del rayo pero no consigo que encienda. La consola no puede estar estropeada porque no tiene apenas uso y los cables están en perfecto estado.

Alguna idea ?

Edit: Vale, ha encendido pero no pasa del 1% de carga.
alexmugal escribió:Buenas!

Hoy he ido a coger la consola después de un mes de uso que he estado fuera, la puse en el Dock y a la hora vi que seguía sin encenderse, la saqué del dock y la enchufé con el cargador de cable original que tengo... la puse a cargar y en menos de 10 minutos estaba al 100% me pareció un poco raro, el caso es que la deje mas tiempo cargando.

A las dos horas la cogí para ponerme a jugar y allá batería empieza a bajar casi un 1% al segundo tanto que a los 5 minutos me dice que va a entrar en modo ahorro de energía... la he puesto a cargar varias veces y hace lo mismo.

Ahora mismo la bloqueé y al darle al botón de encender solo sale la batería en la esquina superior izquierda parpadeando con una mínima falla en rojo y ya no enciende a no ser que la vuelva a enchufar pero enseguida pone que está al 100....

¿A alguien le ha pasado?

La compré en El Corte Inglés... llamaríais al SAT o la llevo al Corte inglés del tiron?

Gracias


Justo me está pasando lo mismo. Alguien sabe algo o nos puede ayudar? Gracias :)
@AlvaroXn A mi me pasa lo mismo también, pasa del 100% al 1% en un minuto, pero luego puedes jugar en un uno por ciento durante mucho tiempo. He escrito un correo a atención al cliente Nintendo a ver si me contesta, supongo que será un problema de calibración de la batería, de momento estoy haciendo lo de gastarla del todo hasta que se apague, dejarla un par de horas sin usar para que te termine al 100% toda y cargarla de nuevo a tope a ver....
Buenas noches.

Retomo un poco este hilo ya que llevo un par de días con mi Swich y jugando a Mario odyssey me dura unas 3 horas con wifi puesta y brillo automático.

Vengo leyendo que esa duración suele darse jugando a Zelda, pero con otros juegos debería durar algo más...

Anoche la cargué en reposo porque leí que si la cargo apagada, al encenderla los joycon tiran de la tablet y que en reposo cargan a la vez (si me equivoco darme una pedrada pero perdonadme).

No he esperado a ver si con el 1% me dura una hora porque la ludopatía puede aparecer fácilmente, pero la he puesto a cargar en reposo sin los joycon.

Creéis que está bien o debo descambiarla? Alguna prueba que me aconsejeis hacer?

Gracias.
Desde hace una semana, curiosamente desde la última actualización del sistema, tengo un problema con la batería de la consola.

Aunque esté cargada al 100%, al dejarla apagada, no suspendida, cuando la enciendo al día siguiente, está completamente descargada.

También me he fijado que se carga al 100% enseguida, y se descarga el medidor de batería muy rápido, quedando en funcionamiento durante horas con el 1%

¿Alguien está sufriendo el mismo error que yo?

Hasta la fecha me ha funcionado perfectamente, lo relaciono precisamente a la actualización 8.0
Hola buenas a todos.

A mí la verdad que hasta ahora me iba perfecta la batería de la Switch (la tengo desde hace unos 4 meses), cargándola siempre con el transformador de corriente que viene de serie.

El caso es que desde hace una semana me dio por cargarla utilizando un adaptador random de estos de móviles conectado con el cable oficial del mando PRO, y justo desde que empecé a hacer eso le pasa que en modo de espera la batería se descarga muy rápido.

Cuando antes podía tirarse días en standby y mantenerse por encima del 90% (como es lógico), ahora en apenas un día se acaba la batería. Y también me da la sensación de que tarda más en cargarse.

¿Sabéis si es normal que pase eso por cambiar el adaptador de corriente y alguna solución?

Gracias de antemano!
Explico todo ya que tampoco se que hacer con la batería de mi Switch:

Tengo mi Switch desde hace 1 año o así, no la uso mucho, la tengo con 8.1 emunand SXOS, 4.1 sysnand y autoRCM.
Hace dos días, la fui a encender pero como llevaba mucho sin usarla, como es normal, se había descargado, enchufé el cargador original de pared y apreté 15 segundos el botón Power por si estaba en RCM, la dejé cargando una hora o así, luego la desconecté del cargador, la encendí (puse el Dongle de Xecuter para ello ya que es lo que uso para el autoRCM), como me salía el mensaje de batería baja la enchufé de nuevo pero esta vez dentro del menú de la consola, a las 3 horas seguía al 1%.
Después de más horas (ya no se cuantas) miré, seguía al 1%, y de golpe al 100% así sin más. Igualmente la dejé enchufada toda la noche por si las moscas.
Al despertarme el día siguiente, seguía al 100%, pero al desenchufarla bajó a razón de 10% por segundo, hasta quedarse bailando entre 1% y 4%.
Me comentaron que si desconectaba media hora la batería de la consola (desmontando la consola) se arreglaba. Eso hice, la desmonté, desconecté la batería y de paso cambié la pasta térmica que estaba muy seca.
Una vez conectada y montada de nuevo, al encenderla estaba al 100% y me puse a jugar en modo portátil y bajaba perfecto, lo que después de 3 horas aproximadamente de juego, llegó al 15% y me salió el mensaje de una batería grande descargada en medio de la pantalla y se ponía en stand-by, lo que si daba una pulsación al botón home volvía a arrancar y volvía a mostrar ese % e inmediatamente el logo grande de batería descargada y de nuevo en stand-by hasta que al final ya no arrancaba y supongo que entroó en RCM. Volví a cargarla enchufando el cargador oficial de pared y apretando 15 segundos el botón power, una vez cargado una hora o así, de nuevo power - dongle - y en el menú de la consola enchufar hasta el 100%..
Hoy he vuelto a usarla y ha ido descargando bien hasta llegar al 25% que me ha hecho lo mismo que la anterior vez al 15%...
¿Qué me recomendáis hacer más?

¡Gracias y perdón por el tocho!
Hola, en modo hace unas semanas la batería en modo espera me consume un 12% en 24 hs... Ah raíz de un 1% cada 2hs. Es normal o tengo la sensación que antes duraba más? Conviene sacarle el auto rcm por si se llega a quedar sin carga?
Gracias!
lisievicz escribió:Hola, en modo hace unas semanas la batería en modo espera me consume un 12% en 24 hs... Ah raíz de un 1% cada 2hs. Es normal o tengo la sensación que antes duraba más? Conviene sacarle el auto rcm por si se llega a quedar sin carga?
Gracias!

A mí me hasta la mitad o menos en reposo, sobre un 15% en dos días, modo avión activado,

Mira a ver qué configuración tienes puesta, parece un buen consumo de todas formas, no deja de ser una tablet.
la verdad es que aunque no la uses consume.

No deja de ser una tablet, pero consume demasiado.

La PS Vita la tengo sin usar durante semanas, y su batería dura muchísimo más que la de la Switch.
superfenix2020 escribió:la verdad es que aunque no la uses consume.

No deja de ser una tablet, pero consume demasiado.

La PS Vita la tengo sin usar durante semanas, y su batería dura muchísimo más que la de la Switch.

Cuando decís que consume demaciado te referís a la switch en general o a mi caso?
lisievicz escribió:
superfenix2020 escribió:la verdad es que aunque no la uses consume.

No deja de ser una tablet, pero consume demasiado.

La PS Vita la tengo sin usar durante semanas, y su batería dura muchísimo más que la de la Switch.

Cuando decís que consume demaciado te referís a la switch en general o a mi caso?



A la switch en general, no a tu caso en particular, tranquilo.

Le afecta mucho la potencia que necesita el juego a ejecutar.
@tactics11 pero el consumo en modo espera como lo ves? Tengo la sensación que hasta hace un mes me duraba mucho más...
lisievicz escribió:@tactics11 pero el consumo en modo espera como lo ves? Tengo la sensación que hasta hace un mes me duraba mucho más...


Quizá se te haya quedado abierto algún programa en segundo plano que te drena la batería, apágala a ver.

De todas formas, lo que yo hago (sin excepción) es jugar en modo avión si no necesito internet, y el brillo algo menos de la mitad, le saco unas 4 horas jugando al Dragon's Dogma, una pena no tener editor de registro, que si no la podía exprimir más (o cargármela jajaja).
Hola a todos, agradecería a quien me responda estas inquietudes. Tengo mi Switch hace unos tres meses, hasta el momento considero que va bien de batería (por lo general dura tres horas usando por ejemplo Mario Kart 8 en modo portátil). Nunca hice nada sobre calibrar o similares, desde que la compré la usé y cuando vi que se iba a descargar, la puse en el dock, y así la he tenido hasta el momento: ocasionalmente en portátil, luego al dock y la uso de sobremesa y así sucesivamente. ¿Hasta el momento la usado correctamente? Según lo que leí desde el inicio, por el tipo de batería que tiene no hay problema en dejarla conectada siempre a la fuente de energía mediante el dock.

Hace poco dejé de usarla por algunos días, la dejé en el dock sin estar conectada a la fuente de energía. Al parecer se descargó por completo, quizá estuvo así, descargada por completo uno o dos días. Al regresar y usarla de nuevo tuve que dejarla cargando 3 horas aprox hasta que llegó a su máximo de porcentaje (en realidad la dejé en su dock conectada como de sobremesa, apagada hasta que alcanzara el máximo de carga pero igual, la dejé en el dock conectada). ¿Fue un error haberla dejado que se descargara por completo, esto afectaría la vida de la batería a futuro?

Hoy la dejé en el dock, pero sin estar conectada a la fuente de energía a ver cuanto se va descargando en modo espera de forma gradual. He analizado que en modo espera, gasta entre 1 y 2% cada 30 mins (aprox) y no se si ese porcentaje esté bien. Hoy en la noche que llegue a mi apto les cuento en que porcentaje quedó después de estar sin conectar y en modo espera por más de 10 horas. Gracias a quien me responda. [360º] [360º]
En la de toda la vida, no me da tiempo a jugar un partido de tenis en tiempo real sin agotar la batería }:/

Quería pillarme la lite, suelo jugar la mitad dock, la otra mitad portatil. No voy a deshacerme de la consola, pero estoy leyendo que tiene "exquisitez" con los juegos digitales con el rollo de una consola principal y otra no.

Es posible tener la lite y la normal operativas, no a la vez, pero para jugar con la que quiera sin problemas???? tendré que estar cada vez que juegue poniendo una como principal, luego uso la otra y cambiarlo???
Buenas, me pille una nintendo switch edicion especial animal crossing, y llevo con ella cuestion de 1 mes, la cuestion esque ayer me di cuenta de que la consola la deje sin jugar con 37% de bateria y la apague, cuando volvi a encenderla al cabo de 7 horas salia que le quedaba 42%, y esta noche volvi a hacer la prueba la deje antes de acostarme en 13% la bateria , y me acabo de despertar la he encendido y me figura 16% la bateria, que le pasa a la bateria esta defectuosa??
1416 respuestas
125, 26, 27, 28, 29