pFBA: final burn alpha

1, 2, 3, 4, 516
eR_pOty escribió:
pedrote_J escribió:En 5.1.0 va perfecto. Le he metido las roms que uso en la RPI3 en Recalbox y tiran todos los juegos sin problemas.
Además tiene opciones básicas de configuración para no marear a los menos expertos.

y lo del sonido? petardea que da gusto



Petardea o no funciona en el mame el sonido? Tengo esa duda.

Gracias!
Mobutu16 escribió:
eR_pOty escribió:
pedrote_J escribió:En 5.1.0 va perfecto. Le he metido las roms que uso en la RPI3 en Recalbox y tiran todos los juegos sin problemas.
Además tiene opciones básicas de configuración para no marear a los menos expertos.

y lo del sonido? petardea que da gusto



Petardea o no funciona en el mame el sonido? Tengo esa duda.

Gracias!


Algunos juegos petardean, pero es en pfba no en mame. En mame no lo he probado
ditifet escribió:
Mobutu16 escribió:
eR_pOty escribió:y lo del sonido? petardea que da gusto



Petardea o no funciona en el mame el sonido? Tengo esa duda.

Gracias!


Algunos juegos petardean, pero es en pfba no en mame. En mame no lo he probado


Quería decir en las roms arcade
Me salen todas las rom en rojo en el menú. Por que puede ser?
He probado la última versión (1.55) en Hekate, y el pFBA me carga correctamente pero al ejecutar una rom (me sale en verde), la pantalla se queda en negro y no avanza, ¿es por la rom o no funciona desde Hekate?

@Robeee Tienes que meter las roms en la cartepta roms, te recomiendo que mires la SD, verás como la carpeta roms se ha creado sola tras la primera ejecución de pFBA.

EDIT: Estoy probando la misma rom Metal Slug 001 de diferentes sitios y nada (la rom es la de neo-geo mvs), sigue igual, me sale en verde, carga y luego pantalla en negro.

EDIT2: Al parecer el romset es el FBA 0.2.97.43 (para el que le interese), eso sí, son muchos GB, yo no he podido encontrar los juegos por separado.


Saludos
@dante12345 tienes que buscar el romset de Fba que termina en 43 con ese seguro que te va todo
Saludos
eR_pOty escribió:
pedrote_J escribió:En 5.1.0 va perfecto. Le he metido las roms que uso en la RPI3 en Recalbox y tiran todos los juegos sin problemas.
Además tiene opciones básicas de configuración para no marear a los menos expertos.

y lo del sonido? petardea que da gusto

Pues a mi con las roms de neogeo me va perfecto el sonido.
En qué carpeta se ponen los previews, title e icons? te las crea el pFBA al iniciarlo la primera vez? Estoy deseando llegar a casa para probarlo

Gracias!!
Bolsos para q nadie pierda el tiempo como lo he hecho yo. El soporte multiplayer se ha calado en la 1.55

Bajáis la 1.54 y ok con el tema de apretar la seta de cada mando.
marianovl123 escribió:Bolsos para q nadie pierda el tiempo como lo he hecho yo. El soporte multiplayer se ha calado en la 1.55

Bajáis la 1.54 y ok con el tema de apretar la seta de cada mando.


La diferencia entre la 1.55 y la 1.54,
1.55, estructura de carpetas, sigle player.
1.54 Multiplayer y tenéis que poner todas las roms en la carpetaROM y renombrar TODOS los juegos que no sean de MAME.

Edit: ya ha salido la 1.5.7 que da soporte para dos mandos y múltiples arreglos para switch
etolini escribió:
marianovl123 escribió:Bolsos para q nadie pierda el tiempo como lo he hecho yo. El soporte multiplayer se ha calado en la 1.55

Bajáis la 1.54 y ok con el tema de apretar la seta de cada mando.


La diferencia entre la 1.55 y la 1.54,
1.55, estructura de carpetas, sigle player.
1.54 Multiplayer y tenéis que poner todas las roms en la carpetaROM y renombrar TODOS los juegos que no sean de MAME.

Edit: ya ha salido la 1.5.7 que da soporte para dos mandos y múltiples arreglos para switch


Será ésto lo que comentas etolini !?!?

switch: add single joycon mode: enable SINGLE_JOYCONS in option

Porque otra cosa relacionado con el multiplayer no veo !?!? La has podido probar a "dobles" ??

Gracias de antemano.

Un saludo.
Ha salido un nuevo update del pfba

Pfba 1.57
Saludos
Una duda ,tengo las caratulas de los juegos,las he metido en la carpeta images dentro de la carpeta fba pero no se ven
@EVILRAVER llegas tarde ;)

@marianovl123 lo acabo de probar y funciona perfecto, lo único es la nueva distribución de botones ( añadido al post principal) pero siempre que los pones en la consola se comportan como uno solo así que no hay problema con las configs.

@Ágata van en la carpeta previews, con el mismo nombre que la rom
etolini escribió:@EVILRAVER llegas tarde ;)

@marianovl123 lo acabo de probar y funciona perfecto, lo único es la nueva distribución de botones ( añadido al post principal) pero siempre que los pones en la consola se comportan como uno solo así que no hay problema con las configs.

@Ágata van en la carpeta previews, con el mismo nombre que la rom


Muchas gracias etolini.

Lo probaré en cuanto pueda [oki]

Un saludo.
@EVILRAVER habeis probado si deja de petardear el sonido?

si deja de petardear le meto todo el romset

Saludos
@etolini pero muchacho tu vives en ese foro o que? Jijijijijiji jijijijijiji

@hellionz no te puedo resolver la duda pero aun no he podido probarlo, lo del sonido a mi al menos la versión anterior me iva bien
Saludos
@hellionz a mi no me petardea en 5.1.0. ( si tengo todo el romset metido 24,5 gb) pero está claro que no he probado todo.

@EVILRAVER se hace lo que se puede [beer]
@etolini a mi en 3.0.2 sonaba fatal en modo portable.....probare la nueva version a ver que tal

Saludos!!
EVILRAVER escribió:Ha salido un nuevo update del pfba

Pfba 1.57
Saludos



No me va con ésta versión +/- ingame, luego no puedo salir de cada juego, o seleccionar opciones de cada uno. Por otro lado no me van los dos jotycon en juegos que los necesitan como el Crazy Climber. Además no veo que se puedan modificar los botones del joycon 2.


EDITO: Ha cambiado las teclas el joío

(+) : START
(-) : COINS
(+/-) + (A) : START
(+/-) + (B) : COINS
(+/-) + (X) : SERVICE SWITCH
(+/-) + (Y) : 1P + 2P START
(+/-) + (L/R) : PFBA MENU
(+) + (-) : UNIBIOS MENU (NEOGEO ONLY)
¿como se pone a pantalla completa para algunos juegos?
@etolini sustituida 1.54 por 1.57 y todo perfecto.
Vuelve a tener la estructura de directorios y reconoce todas las ROMs q no hacía la 1.54

Y el multiplayer funciona ok. Ahora en el menú q aparece apretando + en la selección de las ROMs, aparece un parámetro llamado "single joycon" q es el q lo habilita. Luego dentro del juego y con créditos suficientes podemos ir extrayendo los joys. Aunque creo q lo de apretar la seta para activarlo no es necesario y si los botones del segundo jugador al menos. Este punto poco claro pq lo ha hecho mi hijo pequeño y no me he enterado de como XD

Muchas gracias.
Ágata escribió:¿como se pone a pantalla completa para algunos juegos?


+/- con R, Sale el menú, emulation, scaling y pones FULL


...sigue petardeando el sonido...
Mobutu16 escribió:
Ágata escribió:¿como se pone a pantalla completa para algunos juegos?


+/- con R, Sale el menú, emulation, scaling y pones FULL


...sigue petardeando el sonido...

Yo estoy en 5.0.1 y los juegos que he probado no petardea para nada
Ágata escribió:
Mobutu16 escribió:
Ágata escribió:¿como se pone a pantalla completa para algunos juegos?


+/- con R, Sale el menú, emulation, scaling y pones FULL


...sigue petardeando el sonido...

Yo estoy en 5.0.1 y los juegos que he probado no petardea para nada



Estoy en 5.1.0, prueba Traverse USa, insoportable
@marianovl123 desconectas los dos mandos y activas "single joycon" y ya los reconoce automáticamente como p1 y p2.
Mobutu16 escribió:
Ágata escribió:
Mobutu16 escribió:
+/- con R, Sale el menú, emulation, scaling y pones FULL


...sigue petardeando el sonido...

Yo estoy en 5.0.1 y los juegos que he probado no petardea para nada



Estoy en 5.1.0, prueba Traverse USa, insoportable


Pues ahora ya no petardea, si arranco en RCM de nuevo y lo primero es entrar a pfba, sonido perfecto, pero si ejecuto antes un backup y luego voy al pfba, petardea.

Saludos
No creo que haya descubierto la polvora pero a quien le interese,en el menu de fba donde salen todos los juegos,si apretamos zr y + nos saldrà un menù y donde pone show_all si lo dejamos en working solamente veremos los juegos que tenemos disponibles en la sd ,no todo el catàlogo del romset [bye]
Se ralentizan los juegos metiéndole los filtros?
Cuando van arreglar el tema de las roms de gg, sms y md en sus correspondientes carpetas??

Pfba/megadriv
Pfba/sms
Pfba/gamegear

A ver si es que las carpetas hay que ponerlas con mayúsculas o la primera letra o yo que se, vete tú a a saber por qué no funcionan. Hay que meterlas en rar??
cobranegra escribió:Cuando van arreglar el tema de las roms de gg, sms y md en sus correspondientes carpetas??

Pfba/megadriv
Pfba/sms
Pfba/gamegear

A ver si es que las carpetas hay que ponerlas con mayúsculas o la primera letra o yo que se, vete tú a a saber por qué no funcionan. Hay que meterlas en rar??

Te refieres a esto?
ROMS_PATH0 = "./roms/";
ROMS_PATH1 = "./coleco/";
ROMS_PATH2 = "./gamegear/";
ROMS_PATH3 = "./megadriv/";
ROMS_PATH4 = "./msx/";
ROMS_PATH5 = "./pce/";
ROMS_PATH6 = "./sg1000/";
ROMS_PATH7 = "./sgx/";
ROMS_PATH8 = "./sms/";
ROMS_PATH9 = "./tg16/";
Ágata escribió:
cobranegra escribió:Cuando van arreglar el tema de las roms de gg, sms y md en sus correspondientes carpetas??

Pfba/megadriv
Pfba/sms
Pfba/gamegear

A ver si es que las carpetas hay que ponerlas con mayúsculas o la primera letra o yo que se, vete tú a a saber por qué no funcionan. Hay que meterlas en rar??

Te refieres a esto?
ROMS_PATH0 = "./roms/";
ROMS_PATH1 = "./coleco/";
ROMS_PATH2 = "./gamegear/";
ROMS_PATH3 = "./megadriv/";
ROMS_PATH4 = "./msx/";
ROMS_PATH5 = "./pce/";
ROMS_PATH6 = "./sg1000/";
ROMS_PATH7 = "./sgx/";
ROMS_PATH8 = "./sms/";
ROMS_PATH9 = "./tg16/";


Si vale, pero que es eso?? Una carpeta roms_path8, luego otra sms?? O "./sms/" .

Que buenas explicaciones, queda clarisimo.
Después de actualizar este emulador a su última versión todas las Roms que tenía de recreativa no me aparecen me salen en rojo, como puedo solucionar este problema gente
Saludos
EVILRAVER escribió:Después de actualizar este emulador a su última versión todas las Roms que tenía de recreativa no me aparecen me salen en rojo, como puedo solucionar este problema gente
Saludos


Según donde tengas el pfba.nro ahí te crea los directorios, muévelos de nuevo a la nueva posición.
@Mobutu16 lo tengo fuera de la carpeta como lo he tenido siempre, en cuanto pueda lo meto dentro de la carpeta de pfba, gracias por la info señor
Saludos
@EVILRAVER a mí me ha pasado lo mismo, pero veo que te crea las carpetas en esta versión donde tengas el fichero .nro, antes era dentro de Switch/pfba/....
@Mobutu16 pues chico lo mio entonces era llevarle la contraria a todo dios jijijijijiji jijijijijiji por que el pfba.nro lo tenia fuera de la carpeta de pfba
A ver si hoy busco un hueco y lo meto dentro de su carpeta pero se me hace pesado el apagar consola, encender ordenador y demás historias por que no me va el ftp ni a tiros
Saludos
a alguno os ha pasado en la version anterior, que despues de jugar a un par de juegos en este emulador o en el de super , termine dando casque?

Puede ser porque uso SX OS? en hekate no da casques?

Un saludo
hellionz escribió:a alguno os ha pasado en la version anterior, que despues de jugar a un par de juegos en este emulador o en el de super , termine dando casque?

Puede ser porque uso SX OS? en hekate no da casques?

Un saludo


...y con la nueva también...
@Mobutu16 entonces prescindo de la emulacion mientras no sea mas estable....este verano no me llevare el portatil y no tengo manera de cargar el payload....como me de un casque , me quedo sin consola hasta que vuelva a casa

Un saludo
cobranegra escribió:
Ágata escribió:
cobranegra escribió:Cuando van arreglar el tema de las roms de gg, sms y md en sus correspondientes carpetas??

Pfba/megadriv
Pfba/sms
Pfba/gamegear

A ver si es que las carpetas hay que ponerlas con mayúsculas o la primera letra o yo que se, vete tú a a saber por qué no funcionan. Hay que meterlas en rar??

Te refieres a esto?
ROMS_PATH0 = "./roms/";
ROMS_PATH1 = "./coleco/";
ROMS_PATH2 = "./gamegear/";
ROMS_PATH3 = "./megadriv/";
ROMS_PATH4 = "./msx/";
ROMS_PATH5 = "./pce/";
ROMS_PATH6 = "./sg1000/";
ROMS_PATH7 = "./sgx/";
ROMS_PATH8 = "./sms/";
ROMS_PATH9 = "./tg16/";


Si vale, pero que es eso?? Una carpeta roms_path8, luego otra sms?? O "./sms/" .

Que buenas explicaciones, queda clarisimo.

Para la próxima te tocará leer desde el primer al último mensaje del hilo majete
hellionz escribió:@Mobutu16 entonces prescindo de la emulacion mientras no sea mas estable....este verano no me llevare el portatil y no tengo manera de cargar el payload....como me de un casque , me quedo sin consola hasta que vuelva a casa

Un saludo


Estoy jugando mucho y sólo me ha cascado un par de veces. Para tu tranquilidad, el Sx os, se me colgó también
Ágata escribió:
cobranegra escribió:
Ágata escribió:Te refieres a esto?
ROMS_PATH0 = "./roms/";
ROMS_PATH1 = "./coleco/";
ROMS_PATH2 = "./gamegear/";
ROMS_PATH3 = "./megadriv/";
ROMS_PATH4 = "./msx/";
ROMS_PATH5 = "./pce/";
ROMS_PATH6 = "./sg1000/";
ROMS_PATH7 = "./sgx/";
ROMS_PATH8 = "./sms/";
ROMS_PATH9 = "./tg16/";


Si vale, pero que es eso?? Una carpeta roms_path8, luego otra sms?? O "./sms/" .

Que buenas explicaciones, queda clarisimo.

Para la próxima te tocará leer desde el primer al último mensaje del hilo majete

Jajaja lo mismo te digo cuando preguntes por algo de poner la pantalla a full majete, la próxima vez lee las cosas bien y no te ofendas tan rápidamente que la explicación no va por ti, por que esta claro que has echo un copy paste. Pero ehhh tranquilo que aquí estamos para majetear.
@cobranegra
Lo primero,si yo primero si yo pregunto algo,y me responden la duda,lo menos que puedo dar son las gracias,yo te lo he puesto bien,donde debe ir cada rom de cada emulador,si tu no te enteras no es mi culpa.
Segundo copy/paste? hay que ser muy melòn para no saber que cuando abres la primera vez el emulador,se genera en la sd un archivo .conf de ahì he copiado y pegado lo que te he puesto,otra cosa que debes de aprender.
Y tercero,eres el primero que añado a la lista de ignorados,enhorabuena chaval,fin de la cita.
[bye]
No me gusta dar zascas, pero si se exige...también hay que dar primero. Por lo demás, las formas te pierden, aunque tengas razón casi siempre.

Saludos y buen rollo

Ágata escribió:
Mobutu16 escribió:
Ágata escribió:¿como se pone a pantalla completa para algunos juegos?


+/- con R, Sale el menú, emulation, scaling y pones FULL


...sigue petardeando el sonido...

Yo estoy en 5.0.1 y los juegos que he probado no petardea para nada
@Mobutu16 No se si te refieres a mi ,pero te digo si es asi que te equivocas,es de bien sabido ser agradecido,si miras a la hora que le respondì veràs que fueron las tantas de la madrugada,ademàs que me acordaba de donde habia visto el nombre de las carpetas pero no me acordaba donde,me levantè,encendì el pc y metì la tarjeta para comprobar que efectivamente era en el archivo .conf.Todo esto para que me diga que he hecho un copy/paste de otro sitio ,anda ya. [bye]
Meto el romset FBA 0.2.97.43 en la carpeta roms, me los detecta en verde pero no arranca, se queda la pantalla en negro, el formato es .zip, ¿igual tendría que descomprimir?

Estoy ejecutandolo desde Hekate 2.3 en un firmware 2.3.


Saludos
@dante12345 en zip tienen que ir en la carpeta roms,lo mismo es por la versiòn del firmware,ya no tengo ni idea
Alguien sabría por qué no cargan los juegos de máster system, gamegear y megadrive??

Alguna expecificacion clara de como poner exactamente las carpetas??
Actualmente las tengo en :
pfba--sms-- aquí juegos de máster system .sms
pfba--megadriv--aquí juego de megadrive .mg
pfba--gamegear--- aquí juegos de game gear .gg

Ninguna rom carga solo las que están en la carpeta roms

pfba - - -roms- - - aquí juegos en formato rar de neo geo y mame (cargan perfectos)

Estoy llegando a pensar que es por algún archivo que entre en conflicto o que la versión 5.1 de la switch no sea compatible con esas roms de gg, sms y mg.
Ágata escribió:@dante12345 en zip tienen que ir en la carpeta roms,lo mismo es por la versiòn del firmware,ya no tengo ni idea

Sí, en zip lo dejo, pero no carga, sólo he conseguido hacer funcionar las roms de street fighter 2, y no todas.

Parece que necesita una versión concreta de firmware para funcionar correctamente, eso yo no lo sabía, una pena.


Saludos
750 respuestas
1, 2, 3, 4, 516