Open PS2 Loader

Kwandao
MegaAdicto!!!
546 mensajes
desde sep 2011
Editado 2 veces. Última: 1/02/2019 - 21:25:40 por El_Patas.
Bueno, pues resulta que estoy teniendo problemas con ciertos juegos, en concreto con el Devil May Cry y el Silent Hill 2 Director's Cut. Se queda la pantalla en negro en ambos casos. En el Silent Hill, justo al principio cuando el personaje sale del baño, aparecen las huellas blancas sobre fondo negro de que se está cargando el siguiente escenario, y luego se queda la pantalla en negro indefinidamente. En el caso del Devil May Cry, es justo después de darle a iniciar nueva partida.

Los he pasado con el UsbUtil y el estado era bueno en ambos juegos, por lo que no sé qué puede ser, imagino que hay algún archivo corrupto. A ver si alguien me dice qué puede ser.
XEstebanEdgeX
Eines Tages
3.961 mensajes
desde jun 2012
en Condado de Whitetail
- No se da soporte a la pirateria en este foro

- Para compatibilidad de juegos existe el hilo de compatibilidad donde se pueden hacer las consultas.

- En la lista de compatibilidad el SH 2 DC sale en ROJO,eso quiere decir que el juego fue reportado como ''injugable'' por USB.
samanosukemx
Happy Forever
815 mensajes
desde feb 2006
en CDMX México
Editado 1 vez. Última: 28/02/2019 - 08:04:02 por samanosukemx.
Hola yo tengo un probema el OPL 0.9.3 y OPL 0.9.2 no corren esa versiones en mi pantalla lo que pasa es que cuando las inicio se me va la señal de video (mi tv es una sony x900F) y no se ve nada. En cambio si uso una version mas vieja si puedo ejecutarla sin problemas.(OPL 0.9)

Alguna sugerencia para solucionar esto?

Gracias!
XEstebanEdgeX
Eines Tages
3.961 mensajes
desde jun 2012
en Condado de Whitetail
@samanosukemx

No creo que sea un problema de resolución ,me suena más a un problema de conflicto entre versiones,lo ideal sería que borras todo rastro de OPL viejo y luego lanzadas uno más reciente.
samanosukemx
Happy Forever
815 mensajes
desde feb 2006
en CDMX México
XEstebanEdgeX escribió:@samanosukemx

No creo que sea un problema de resolución ,me suena más a un problema de conflicto entre versiones,lo ideal sería que borras todo rastro de OPL viejo y luego lanzadas uno más reciente.


muchas gracias por tu ayuda. lo que comentas lo hago borrando que archivos los que estan en la memory card? o en donde mas
XEstebanEdgeX
Eines Tages
3.961 mensajes
desde jun 2012
en Condado de Whitetail
@samanosukemx

Yep,borrando el Opl.elf viejo y la carpeta OPL luego inicias el nuevo OPL y se creará la carpeta OPL sola,deberás configurar el OPL de nuevo.
samanosukemx
Happy Forever
815 mensajes
desde feb 2006
en CDMX México
Editado 1 vez. Última: 2/03/2019 - 08:02:39 por samanosukemx.
XEstebanEdgeX escribió:@samanosukemx

Yep,borrando el Opl.elf viejo y la carpeta OPL luego inicias el nuevo OPL y se creará la carpeta OPL sola,deberás configurar el OPL de nuevo.

Ok muchas gracias probare y regreso a postear resultados

Saludos!!!


ACTUALIZO: efectivamente fue lo que me comentabas borre cualquier rastro del OPL viejo y ya me funciono el opl 0.9.3

Gracias!!!!
erdanie
Adicto
372 mensajes
desde jun 2011
en Madrid
Buenas!

Tengo desde hace un año y pico una tarjeta con FMCB en una PS2 Fat.
Me ha servido para rescatar algún juego con ESR como Devil May Cry 1 y 3, Silent Hill 2 y Dark Chronicle.
El OPL 0.9.3 lo he utilizado en USB con ICO y algún PES, con resultados bastante buenos.

En la recámara tengo otros juegos que quiero probar antes de jubilar definitivamente la PS2: Onimusha, Okami, Bully, God of War II, Soul Calibur, Jak & Daxter, Ratchet & Clank, etc.

Y aquí vienen mis preguntas:

¿Es mejor utilizar SMB en vez de USB en términos de compatibilidad/velocidad?
Para jugar con SMB, ¿cualquier adaptador de red me hace el apaño?
Tengo un HDD IDE de 500 GB que rescaté de un portátil frito hace años. ¿Será compatible con el adaptador?

Saludos, y gracias!
ThreD
Habitual
89 mensajes
desde oct 2017
en Venezuela
@erdanie si smb es un poco mejor que USB,
Original, las imitaciones creo que el conector de red es falso ,pero si te buscas el adaptador lo mejor es disco interno , cualquier ide de 3.5 que se conecte al adaptador funciona, ide de pc 3.5 . en los ide 2.5 de portátiles el conector es diferente. Si Compras el remplazo del adaptador Ps que sea data y te sirve para ambos 3.5 y 2.5.
erdanie
Adicto
372 mensajes
desde jun 2011
en Madrid
ThreD escribió:@erdanie si smb es un poco mejor que USB,
Original, las imitaciones creo que el conector de red es falso ,pero si te buscas el adaptador lo mejor es disco interno , cualquier ide de 3.5 que se conecte al adaptador funciona, ide de pc 3.5 . en los ide 2.5 de portátiles el conector es diferente. Si Compras el remplazo del adaptador Ps que sea data y te sirve para ambos 3.5 y 2.5.


Mil gracias.
Sí, he mirado y es un conector IDE para 3.5

¿Funcionaría en un adaptador ethernet original mi IDE de 2.5 con un conector que pase de 2.5 a 3.5? Los he visto por menos de dos euros.