[OFF-TOPIC SCENE] Comentarios, preguntas, rumores, chorradas, lamentos y cualquier cosa

jackelnuevo escribió:
jotax escribió:casi no hay casos de baneo?
yo no conozco ninguno... ni en la psp!

Que interesante es esto que mencionas ya que no he visto información al respecto en ningún lado. La verdadera cuestión que propongo yo es la siguiente:
-.¿Merece la pena realmente tener la Vita hackeada? Lo pregunto porque cuando salió la maquina, en mi opinión creo que si. Pero ahora con todas las alternativas similares para jugar backups de nuestros juegos de manera portátil, empiezo a pensar que no( díctese “cooldbaby, RS-97...”, psp go, etc). Esta duda la refuerzo con la idea de que me gustaba jugar mis juegos de psp en la pantalla de la Vita, pero ya salieron los que me gustan en la store, cuya compra hice en su día. Dicho esto me encantará leer opiniones distintas al respecto.

Gracias y un saludo


Pues nada, hoy he instalado un par de plugins y me han dejado de funcionar todas las aplicaciones y juegos de golpe [+risas]

Como no podía ni siquiera acceder a vitashell, me ha tocado restaurar datos de fábrica en vez de seguir tocando y liarla más y ahora me tocará instalar todo de nuevo.

¿Sabéis si hay otra manera de borrar plugins desde el pc? Es que literalmente no podía usar ninguna aplicación en la Vita.
@Paul_Vazo si inicias pulsando L la vita se desactivan todos los plugins y debería arrancar normal
Shotdie escribió:@Paul_Vazo si inicias pulsando L la vita se desactivan todos los plugins y debería arrancar normal


Gracias!! Otro día pregunto antes [qmparto]
Nuevo plugin para eliminar la lista negra de la PSTV, llamado "DolcePolce". Supuestamente funciona de forma nativo, soportando DLC y actualizaciones de los juegos de forma normal, cosa que no soportaba las anteriores alternativas..
Descarga y fuente: https://forum.devchroma.nl/index.php/to ... html#msg74

Sloppy2nd está baneado por "clon de usuario baneado"
EDITADO: No he dicho nada.
(mensaje borrado)
Sloppy2nd está baneado por "clon de usuario baneado"
alguien le funciona los juegos de neo geo en las ultimas nighlty de retroarch? que bios, y romset utiliza gracias.
Hola compañeros esta vez les pregunto sobre un problema que tiene un amigo, a ver yo tengo dos vitas una con enso 3.60 y otra enso 3.65, pero el la tiene en 3.68 h encore v2, lo que paso fue que tuvo un problema donde se le colgaba la vita frecuentemente, asi que iba a restablecer a fabrica, pero sin querer le dio a reconstruir la base de datos, supongo los plugins como el de sd2vita se desactivaron y ahora solo le lee la memoria oficial, por suerte tiene acceso a vitashell en esta memoria, lo que me comenta es que una vez dentro de vitashell puede ver en ur0:tai el config.txt y todos los plugins activados correctamente pero también tiene otra carpeta tai en ux0 la cual esta vacia, no tiene ni config ni nada ningun plugin.

De acuerdo a lo que yo se en versiones enso hay que borrar la carpeta tai de ux0 para que lea todos los plugins de ur0 porque es permanente, pero en h encore no permanente no estoy seguro si lee también los plugins desde ur0:tai, ahora bien lo raro que encuentro es que se supone que cuando la consola no encuentra config.txt en ux0 lo lee de ur0 y como mencione en uxo la carpeta tai me dice que esta vacia, asi que no se cual es el problema, yo en enso solo borraria la carpeta tai de ux0, pero el no tiene nada en esa carpeta y por lo que veo su config de ur0 esta bien configurado.

Asi que les pregunto si nos pueden hechar una mano sobre que hacer o cual puede ser el problema de que ya no agarre la micro sd al reconstruir la base de datos en hencore 3.68?, por cierto h encore no permanente también lee los plugins desde ur0?

Es que la verdad les pregunto por mi falta de experiencia en 3.68 no permanente, no le vaya a dar un mal consejo que la lie mas.

Gracias y espero su ayuda.
Hola yo con mi poca experiencia(tengo 3.65 enso permanente) nunca e trasteado versiones mas alla y soy novato en esto.Mi humilde opinion y si te puede alludar yo teniendo acceso a vitashell instalaria autoplugin y lo reinstalaria el sd2vita y recuerda que el sd2vita lo reconoce en esa version cada vez que enciendes y activas h-encore,es lo que recuerdo aver leido,aver si alguien mas puesto en este tema te aconseja mejor pero por probar esto no pierdes nada un saludo y felices fiestas
@tytu ok era justo lo que iba a sugerir desinstalar todos los plugins y volver a instalar con autoplugin.

La única duda que me queda es en 3.68 h encore que pasa cuando reconstruyes base de datos?, por ejemplo en 3.60 enso no toca el config, pero en 3.65 enso resetea el config de ur0 y lo vuelve a crear en ux0 y hay que volver a editarlo desde la memoria oficial, pero en 3.68 como no lo tengo no se exactamente que hace.

Gracias por la sugerencia.


Los cracks de MrNobodyStudios han sacado la traducción al español de Mizzurna Falls y a diferencia de la inglesa esta funciona perfectamente y sin cuelgues, no han podido introducir los caracteres especiales del español por limitaciones técnicas, por lo visto funciona bien en Adrenaline
Pregunta tonta: Si con Henkaku hago spoof a la 3.71 (es la ultima oficial no?) podría usar mi cuenta de PSN para sincronizar trofeos y la funcion Enlace PS4? Habría riesgo de baneo? Muchas gracias.

Salu2!!
@Efraim27 la ultima version es la 3.73, https://www.playstation.com/en-us/suppo ... s/ps-vita/


creo que en el hilo de henkaku se comentaba si seguía funcionando el spoof.

Yo no he oido hablar de casos de baneos, espera otras respuestas


edito.
Me han resultado cómicos los cambios

New for 3.73
This system software update improves system performance.

New for 3.72
This system software update improves system performance.
New for 3.71
This system software update improves system performance.
New for 3.70
This system software update improves system performance.
Gracias @jotax esperaré entonces a más confirmaciones [beer]
Efraim27 escribió:Pregunta tonta: Si con Henkaku hago spoof a la 3.71 (es la ultima oficial no?) podría usar mi cuenta de PSN para sincronizar trofeos y la funcion Enlace PS4? Habría riesgo de baneo? Muchas gracias.

Salu2!!

Yo lo hago y ningun problema. Y siempre hay riesgo de baneo, aunque creo que en Vita no hay ningún caso de baneo.
samuelportador escribió:
Efraim27 escribió:Pregunta tonta: Si con Henkaku hago spoof a la 3.71 (es la ultima oficial no?) podría usar mi cuenta de PSN para sincronizar trofeos y la funcion Enlace PS4? Habría riesgo de baneo? Muchas gracias.

Salu2!!

Yo lo hago y ningun problema. Y siempre hay riesgo de baneo, aunque creo que en Vita no hay ningún caso de baneo.

De acuerdo. Es sobre todo por si alguna vez me da por sincronizar los trofeos con mi cuenta de PSN, por lo demás la voy a tener siempre offline.

Salu2!!
Es posible usar remote play con spoof, hay baneo en cuenta de ps4 porque tengo juegos comprados, se sincronizan los trofeos de juegos descargados en psvita o como haría para tener la psvita sin flasheo
Dejo esto, sobre los avances de la scene de la psp. Si se que este hilo esta dedicado a la scene de vita, pero gracias a la retrocompatibilidad algunos los podemos aprovechar tambien vita: https://gbatemp.net/entry/psp-dev-diary ... ade.16555/
gente, ayuda para novato.
estoy en el ultimo fw oficial. hay cfw para mi? algun tuto para extremadamente tontos? gracias
XboxoX escribió:gente, ayuda para novato.
estoy en el ultimo fw oficial. hay cfw para mi? algun tuto para extremadamente tontos? gracias

hilo_ayuda-ps-vita-3-73_2357951#p1748652075
Buenas, últimamente estoy haciendo pruebas con mis PS3 (tengo dos una con CFW y otra con HEN) y mi Vita usando el remoteplay, modificando el Param.sfo de los juegos de PS3, y he descubierto la manera de mejorar la resolución, pantalla, etc... Y van francamente bien la mayoría, he visto que hay hilos antiguos, por eso no sé si hacer un minitutorial en un hilo nuevo o bien pedir que desarchirven alguno de los antiguos, que os parece? He probado incluso homebrew como Movian ejecutando IPTV, juegos de PSN como los Sonic Adventure, y muchos mas, y me gustaría que más gente siguiendo esa configuración pudiera también aportar, ya sé que con el de PS4 va perfecto, pero la PS3 sigue teniendo joyitas escondidas.
SSJLVegeta escribió:Buenas, últimamente estoy haciendo pruebas con mis PS3 (tengo dos una con CFW y otra con HEN) y mi Vita usando el remoteplay, modificando el Param.sfo de los juegos de PS3, y he descubierto la manera de mejorar la resolución, pantalla, etc... Y van francamente bien la mayoría, he visto que hay hilos antiguos, por eso no sé si hacer un minitutorial en un hilo nuevo o bien pedir que desarchirven alguno de los antiguos, que os parece? He probado incluso homebrew como Movian ejecutando IPTV, juegos de PSN como los Sonic Adventure, y muchos mas, y me gustaría que más gente siguiendo esa configuración pudiera también aportar, ya sé que con el de PS4 va perfecto, pero la PS3 sigue teniendo joyitas escondidas.

Ha mi la verdad me gustaría probar si mejora la resolución. Ya que suele dejar que desear. [360º]
@Rpj712

Se puede, llevo usando remoteplay con vita en 3.60 y spoof a la última versión desde hace más de 1 año, con logros subidos a mi cuenta y no me han baneado ni he leído casos de baneos.

También, mi cuenta tiene pocos juegos digitales, 2 de ps4 y 2 de ps vita, casi todos los juegos de ps4 los tengo en físico, con lo cual nunca me ha preocupado un baneo especialmente.
@samuelportador utilizando este editor
https://www.psx-place.com/threads/param ... tools.320/

Y en remoteplay marcando la opción de Vita 480p, vamos la última opcion, también la opcion en video resolución en 480 (16:9), si es un juego físico con eso basta, si es de PSN hay que reconstruir la base de datos, y ojo, si es un juego de PSN fíjate si tiene una carpeta llamada C00, porque ahí dentro tiene otro param.sfo que se debe modificar también.
¿Alguna experiencia con alguna rotura de la batería de ps vita?

Hoy la he puesto a cargar y en principio no cargaba nada. Del cargador creo que no es, porque la he enchufado con el USB al ordenador y conecta bien y la parte que va a la Red está como nueva.

Total, que me he puesto a buscar que podía ser y alguien hablaba de que la memoria podía estar demasiado llena. Tenia 112 gb de 116 llenos en ux0 y en um0 6 de 7 gb llenos. Primero he vaciado um0 y cargaba, pero a cada rato se volvía a parar.

Luego he pasado a borrar unos cuantos archivos de ux0 y de repente la batería ha pasado de un 55% a un 80% y ahí es cuando me he preocupado.Después de eso parece que está cargando con normalidad.

¿Os ha pasado alguna vez? ¿Sera por tener la memoria excesivamente llena o es tema de la batería?
Shotdie escribió:


Los cracks de MrNobodyStudios han sacado la traducción al español de Mizzurna Falls y a diferencia de la inglesa esta funciona perfectamente y sin cuelgues, no han podido introducir los caracteres especiales del español por limitaciones técnicas, por lo visto funciona bien en Adrenaline

Y con RetroArch
Imagen
@Paul_Vazo a mi un día me pasaban 2 cosas, que parpadeaba el boton PS y nunca cargaba y en otra me decía que estaba llena y a los 10 minutos me pedía cargar, leyendo por ahí me lo solucionó una descarga completa de la bateria y vuelta a cargar.

Un solución casera para empezar sería, abrir la tapa trasera, desconectar la batería y apretar el botón power, como si quiesieras encenderla, un par de veces esto eliminaría el voltaje acumulado de la consola.

volver a poner la batería y cargar normalmente.
jotax escribió:@Paul_Vazo a mi un día me pasaban 2 cosas, que parpadeaba el boton PS y nunca cargaba y en otra me decía que estaba llena y a los 10 minutos me pedía cargar, leyendo por ahí me lo solucionó una descarga completa de la bateria y vuelta a cargar.

Un solución casera para empezar sería, abrir la tapa trasera, desconectar la batería y apretar el botón power, como si quiesieras encenderla, un par de veces esto eliminaría el voltaje acumulado de la consola.

volver a poner la batería y cargar normalmente.


Pues probaré a dejarla que se descargue completamente porque ayer volvió a cargar bien y hoy ya no carga.

Ya te digo que a mi me carga un ratito y a los 5-10 minutos deja de cargar. Ahora se ha quedado en el 80% y de ahí no pasa, apareciendo la pila como llena.

Si inicio adrenaline si que me sale la pila de la batería cargando, pero en el menú de la vita no. Es rarisimo...

Edit: es como si se hubiera desconfigurado el tanto por ciento de batería (que se pone con el plugin) y la barra de batería que trae la consola, porque ahora mismo me señala un 50% de batería y la pila prácticamente llena. A ver si descargando del todo la consola vuelve a funcionar bien.
@Paul_Vazo has probado el plugin psp2battery fixer?
Molaria un port del Streets of Rage Remake, se tendría que hacer un port del bennugd-monolithic para psvita como hizo A600 con la versión de xbox 1, pero supongo que es jodido de narices.
SSJLVegeta escribió:@Paul_Vazo has probado el plugin psp2battery fixer?


Si y no cambiaba nada; también he desinstalado todos los plugins y nada.

La cuestión es que el porcentaje de batería sí que baja normal (creo), pero la barra lo está haciendo a tirones (me ha bajado de casi llena a la mitad de golpe). Igual la Vita detecta que la batería está llena y por eso no coge corriente.

Total que ahora que la barra bajo a menos de la mitad sí carga con normalidad. ¿Hay algún tipo de configuración de este tipo en la consola, que solo deje cargar cuando la batería baja del 50%?
@Paul_Vazo y no podria ser el problema que la bateria ya este en las últimas, por ejemplo en mi vita con mas uso que compre en 2013 he utilizado overclock y antes los filtros de adrenaline y eso provoco que se descargara mas rápido y alguna vez me dio el famoso bug de batería baja, he probado a carga y descarga completa y el battery fixer vpk, pero al poco tiempo me vuelve a dar lo mismo, y tambien a veces pasa eso que dices no carga completa y empieza parpadear el boton PS.

Tengo otra vita que compre de segunda mano y estaba como nueva, parece que la usaron muy poco y en esta puedo asegurar que algun juego me dura las 6 horas y en adrenaline hasta mas, eso si en esta no le he metido nunca overclock ni filtros de adrenaline y hasta ahora nigun problema.

En conclusión tal vez simplemente sea que la batería cumplio su ciclo de vida y toca cambiarla, también te pregunto ¿alguna vez dejaste aparcada la consola por meses o años? (he leído que eso jode las baterías). Yo también estoy considerando cambiar la batería en mi vita mas vieja, eso si la consola sigue muy bien en todo lo demas, la verdad una maquina resistente y de excelente calidad.
@Snowbro
Podría ser que la batería esté en las últimas, sí. No se cuanto tute se le ha dado la consola, porque la compre hace un par de meses de segunda mano y no he tenido problemas hasta ahora.

Por matizar, no es que la batería se descargue más o menos rápido ni me parpadea la luz roja. Simplemente con más del 50% de batería no carga y hoy la puse a cargar con un 20% y al 61% ha parado.

Lo dicho... Dejaré que se descargue completa esta vez y a ver qué pasa. Si finalmente muere pues tocará cambiar Batería, que remedio... [triston]
@Paul_Vazo ahora que lo recuerdo, no tendras uno de esos cargadores chinos?, yo tuve uno cuando perdi el mio y me pasaba eso llegaba a cierto punto y despues ya no cargaba, de hecho es mas recomendable utilizar uno de celular de los comunes de 5 Volts que los chinos.

Por suerte ya después con mi segunda vita venia con el cargador y cable original.
Snowbro escribió:@Paul_Vazo ahora que lo recuerdo, no tendras uno de esos cargadores chinos?, yo tuve uno cuando perdi el mio y me pasaba eso llegaba a cierto punto y despues ya no cargaba, de hecho es mas recomendable utilizar uno de celular de los comunes de 5 Volts que los chinos.

Por suerte ya después con mi segunda vita venia con el cargador y cable original.


El cargador es original y está como nuevo. De hecho conectando al pc debería cargar y no lo hace. Con el cargador del móvil lo mismo.

Ahora mismo le he puesto otra vez el bttery fixer y parece que está cargando bien. A ver si esta vez si... Me tiene frito la jodida consola XD
@Paul_Vazo tiene pinta de batería en las últimas, yo que tú la cambiaba, es bastante fácil, solo ten cuidado con la fajita y cable del panel trasero y no deberias tener problema.
Hola chicos, alguien me dice si puedo ver la version en la que tengo los plugin, y como los veo? Que hace meses que no la toco y no se por donde empezar a aztualizar.
Que yo tengo la psvita en version 3.65, en esta version que es lo que tengo, Enso?
@klaim2003 no me suena que reflejen la versión.

descarga el autoplugin y dale a actualizar plugins o y ya está

o el programa, este añade las ultimas actualizaciones de los plugins, reinstalalos y es como si se tratara de una actualización de estos plugins
SSJLVegeta escribió:@Paul_Vazo tiene pinta de batería en las últimas, yo que tú la cambiaba, es bastante fácil, solo ten cuidado con la fajita y cable del panel trasero y no deberias tener problema.


Tras un carga completa ayer, parece ue hoy ya definitivamente la batería murió.

¿Alguna recomendación de que batería comprar?

Este es el modelo que veo que más se vende: https://www.ebay.es/itm/Bateria-PS-Vita ... SwLgpcB-Dv
Buenas, tengo una ps tv en 3.60 con un Usb de 64gb.

Me suele dar tirones en el MENÚ. En los juegos alguna vez también pero no es molesto, sin embargo en el menú si molesta más.

Mi USB es un datatravel 3.1 de Kingston, no creo que el usb sea el problema
jotax escribió:@klaim2003 no me suena que reflejen la versión.

descarga el autoplugin y dale a actualizar plugins o y ya está

o el programa, este añade las ultimas actualizaciones de los plugins, reinstalalos y es como si se tratara de una actualización de estos plugins

el autoplugin lo tengo, hare lo que me dices, gracias!
@blade_vh pues gracias por avisar! [+risas] , desconocía que en el foro de la scene no se podía hablar de ciertas aplicaciones, curioso.

Un saludo!
Paul_Vazo escribió:@Snowbro
Podría ser que la batería esté en las últimas, sí. No se cuanto tute se le ha dado la consola, porque la compre hace un par de meses de segunda mano y no he tenido problemas hasta ahora.

Por matizar, no es que la batería se descargue más o menos rápido ni me parpadea la luz roja. Simplemente con más del 50% de batería no carga y hoy la puse a cargar con un 20% y al 61% ha parado.

Lo dicho... Dejaré que se descargue completa esta vez y a ver qué pasa. Si finalmente muere pues tocará cambiar Batería, que remedio... [triston]


Yo me pille la mia de segunda mano y tenía problemas de ese tipo. Lo que más me ocurría es que me daba el aviso de bateria agotada con un 90% de batería. Buscando mucho lo que encontré que se debía a un problema de software con la ps vita 1000. Lo me funciono fue quitar un plugin que ahora no recuerdo que daba información en general (entre otras cosas el porcentaje de batería) y lo más importante, desmontar la ps vita y desenchufar y volver a enchufar la batería.
Si no has probado esto aun yo lo haría antes de comprar la batería. Cuando me ocurrió esto hace un par de años practicamente no encontre nada de información al respecto, solo un usuario que ponía que habia que hacer esto no recuerdo si en reddit o donde, pero es lo que me funcionó.
@neko555
Si!! A mi no me daba lo de bateria baja, pero si parecía que se había descordindo el tanto por ciento del plugin con lo que marcaba la pila. Unas veces cargaba, otras no, hasta que al final ya no me dejaba encenderla ni cargar nada.

Lo de desconectar la batería ya me lo había dicho un compi por aquí y efectivamente con desconectar la batería me ha vuelto a cargar con normalidad.

¿Has vuelto a tener problemas de batería desde que la desconectaste hace 2 años?

Muchas gracias por la ayuda.
neko555 escribió:
Paul_Vazo escribió:@Snowbro
Podría ser que la batería esté en las últimas, sí. No se cuanto tute se le ha dado la consola, porque la compre hace un par de meses de segunda mano y no he tenido problemas hasta ahora.

Por matizar, no es que la batería se descargue más o menos rápido ni me parpadea la luz roja. Simplemente con más del 50% de batería no carga y hoy la puse a cargar con un 20% y al 61% ha parado.

Lo dicho... Dejaré que se descargue completa esta vez y a ver qué pasa. Si finalmente muere pues tocará cambiar Batería, que remedio... [triston]


Yo me pille la mia de segunda mano y tenía problemas de ese tipo. Lo que más me ocurría es que me daba el aviso de bateria agotada con un 90% de batería. Buscando mucho lo que encontré que se debía a un problema de software con la ps vita 1000. Lo me funciono fue quitar un plugin que ahora no recuerdo que daba información en general (entre otras cosas el porcentaje de batería) y lo más importante, desmontar la ps vita y desenchufar y volver a enchufar la batería.
Si no has probado esto aun yo lo haría antes de comprar la batería. Cuando me ocurrió esto hace un par de años practicamente no encontre nada de información al respecto, solo un usuario que ponía que habia que hacer esto no recuerdo si en reddit o donde, pero es lo que me funcionó.


Hola amigo pues muchas gracias por esta info del bug de batería baja, yo también busque mucho por la web y no encontre ninguna solución hasta ahora, muchos en reddit y al mismo skgleba le preguntaban por esto y siempre volvia a pasar, ahora desactive el plugin shellbat y por fin desaparecio ese molesto bug, nunca pense que fuera por un plugin tan simple y yo que pensaba era tema de mi batería y hasta la queria cambiar.

En fin ayer estuve jugando y aun con overclock la batería dura mas de 4 horas y sin ese puto molesto bug, la verdad te debo una [oki] estuve mas de dos años sin encontrar una solución, no vuelvo a utilizar ningun plugin que muestre porcentaje de bateria.

Saludos y gracias [beer] .

Pd: no habia sospechado del plugin shellbat por que este famoso bug me dio por primera vez varios meses después de instalar shellbat, de hecho tengo otra vita fat con la que llevo mas de un año con el mismo plugin y hasta ahora no me ha dado ningun bug, de cualquier forma ya lo desactive en ambas.
Buenas,
Encontré una psp vita fat por 49 euros pero sin tarjeta de memoria. ¿alguien sabe dónde conseguir una barata?
Gracias.
3307 respuestas