[HO] Scene de Nintendo Switch

Va siendo hora de crear un subforo de scene [plas]
Alexiiius escribió:la madre que los pario... y yo en 4.0.1 puto mario [carcajad]


Ya somos 2 aunque yo por el Xenoblade pero vamos que puestos a elegir prefiero Xenoblade a Chrono Trigger.

Saludos
Con un emulador de SNES ya toca subforo de scene, tal y como dice el compañero de arriba :)

Saludos
Me apunto al hiloooo. Manco pagüer ven aqui pa caaaaaaaa
dante12345 escribió:Con un emulador de SNES ya toca subforo de scene, tal y como dice el compañero de arriba :)

Saludos

Muy pronto todavia, pero poco le falta a ese subforo XD
Me da a mí que el Mario Oddisey que me regalaron en Navidad se va a quedar precintadito en la estantería XD
Que version de firm traen las switch de ahora y que updates traen los juegos de su catalogo inferiores a la 3.0.0?
Segun leo en gbatemp parece ser que por ahora necesitas un loader para lanzar el enulador y todavia no ha sido publicado.
Tienen tambien un repositorio para retroarch https://github.com/reswitched/libtransistor-retroarch

Osea que basicamente el emulador cargara la libreria del core de snes de retroarch, lo que significa que mas adelante seguramente habra emulador para cada core o Retroarch directamente
Regalaría todos mis juegos de la switch por emuladores
Curioso que usen el snes9x2010... siendo un X1 el snes9 actual o incluso bsnes lo mueve sólo, al menos la shield TV lo hace, pero bueno, supongo q necesitarán tiempo de optimizar los emus, aunque siendo ARM, los port de RA van a caer como churros. Supongo q se verán más o menos los mismos emus q hay en la shield TV de android, salvo q los de dolphin pasen.
pollasmon está baneado del subforo por "faltas de respeto"
Joder, ni un año, ya se podrían poner las pilas en ninty (aunque con 3ds se tardó bastante...)
pollasmon escribió:Joder, ni un año, ya se podrían poner las pilas en ninty (aunque con 3ds se tardó bastante...)

La cosa, es que segun la confe, utiliza un sistema muy similar o igual a 3DS.
pollasmon está baneado del subforo por "faltas de respeto"
CrusardGameamos escribió:
pollasmon escribió:Joder, ni un año, ya se podrían poner las pilas en ninty (aunque con 3ds se tardó bastante...)

La cosa, es que segun la confe, utiliza un sistema muy similar o igual a 3DS.

Ya eso he escuchado..., no se como hacen eso.... [toctoc] [toctoc] [toctoc] [toctoc] [toctoc]
Davicronts escribió:Es para 3.0.0 solo o valdrá para firmwares inferiores como la 2.0.0?

La mejor versión de todas es la 1.0 es decir quien este en esa que no actualize. No lo digo yo, lo dice SciresM. Por lo que yo que vosotros todos los inferiores a la 3.00 me quedaba como estáis y esperar a que avancen las cosas.
@minak Ya bueno, pero conseguir una 1.0.0 es algo diría que casi imposible :)

Por lo que veo en gbatemp lo más habitual viene siendo que las consolas nuevas vengan con 3.0.2 o superior por lo que si alguien quiere una consola para Scene y hasta que haya algo en versiones más altas convendría que se hiciese con ella cuanto antes si quiere tener la posibilidad de cazar una con 3.0.0

Pero viendo al ritmo que vende lo veo complicado
No me queda claro si es necesario el puyo puyo
Iverson88 escribió:No me queda claro si es necesario el puyo puyo

No lo han dicho
@dj_king232

https://gbatemp.net/threads/switch-firm ... er.481215/

Este hilo me ayudó bastante a conseguir una 2.3.0 hace 2 semanas.

http://nswdb.com/

Y aquí se ve que versión de firmware te pide y/o te actualiza cada juego.

PD: no recuerdo si estos enlaces los vi aquí en EOL, si es así, mil gracias al que los posteó.
Joer, sí que avanza la cosa, emulador de SNES y todo.
Aún así, yo muy contento de haber terminado Super Mario Odyssey y dándole caña a Xenoblade 2. No me cabe duda de que al final sacarán algo para las últimas actualizaciones.
CrusardGameamos escribió:
Iverson88 escribió:No me queda claro si es necesario el puyo puyo

No lo han dicho

Lo he pedido en amazon y entre que lo envian y los dias que tengo para devolver pues me curo en salud.

Gracias compañero
Iverson88 escribió:
CrusardGameamos escribió:
Iverson88 escribió:No me queda claro si es necesario el puyo puyo

No lo han dicho

Lo he pedido en amazon y entre que lo envian y los dias que tengo para devolver pues me curo en salud.

Gracias compañero

Vete cancelando, solo vale el Puyo Puyo japones o la demo japo, no vale cualquier otro.

El juego japo tiene un menu que al abrirlo te sale un hypervinculo a Sega.jp, he ahi el punto de entrada, en cualquier caso, por lo que he entendido en la conferencia, no creo que haga falta de ningun juego, pero el punto de entrada del navegador creo que es mas coñazo.
Indeviduo escribió:@dj_king232

https://gbatemp.net/threads/switch-firm ... er.481215/

Este hilo me ayudó bastante a conseguir una 2.3.0 hace 2 semanas.

http://nswdb.com/

Y aquí se ve que versión de firmware te pide y/o te actualiza cada juego.

PD: no recuerdo si estos enlaces los vi aquí en EOL, si es así, mil gracias al que los posteó.



Gracias.
Iverson88 escribió:No me queda claro si es necesario el puyo puyo

Si tienes consola con 1.0.0, si necesitas el Puyo Puyo Japones.
Si tienes consola con 2.3.0 - 3.0.0 no lo necesitas.
ApoQ escribió:
Iverson88 escribió:No me queda claro si es necesario el puyo puyo

Si tienes consola con 1.0.0, si necesitas el Puyo Puyo Japones.
Si tienes consola con 2.3.0 - 3.0.0 no lo necesitas.

Muchas gracias por la info compañero
CrusardGameamos escribió:Vete cancelando, solo vale el Puyo Puyo japones o la demo japo, no vale cualquier otro.

El juego japo tiene un menu que al abrirlo te sale un hypervinculo a Sega.jp, he ahi el punto de entrada, en cualquier caso, por lo que he entendido en la conferencia, no creo que haga falta de ningun juego, pero el punto de entrada del navegador creo que es mas coñazo.

Es cuánto menos curioso que sea Sega XD
Pillo sitio, miedo me da en lo que esto pueda acabar.
Al principio creía que era una broma, acá en argentina también es el día de los santos inocentes XD , no me esperaba una noticia tan grande menos mal que no actualice, esta semana me picaba la idea de comprar el Mario odyssey, pero con esta noticia voy a congelar la consola, la tengo justo en 3.0.0, ya estoy evaluando en comprar otra.
Al parecer la NVIDIA SHIELD puede ejecutar Dolphin a 1080p calculo que no Nintendo Switch tambien puede, seria un locura. En espera de nuevas noticias.

https://www.youtube.com/watch?v=iDOWaBlKEUE
Pombero escribió:Al principio creía que era una broma, acá en argentina también es el día de los santos inocentes XD , no me esperaba una noticia tan grande menos mal que no actualice, esta semana me picaba la idea de comprar el Mario odyssey, pero con esta noticia voy a congelar la consola, la tengo justo en 3.0.0, ya estoy evaluando en comprar otra.
Al parecer la NVIDIA SHIELD puede ejecutar Dolphin a 1080p calculo que no Nintendo Switch tambien puede, seria un locura. En espera de nuevas noticias.

https://www.youtube.com/watch?v=iDOWaBlKEUE


La Nvidia Shield ejecuta GC y Wii de forma nativa, yo me iria preparando para una consola virtual de estas dos.
La empresa de la cual se encuentra un exploit en su juego reciben alguna sanciòn?
foderete escribió:La empresa de la cual se encuentra un exploit en su juego reciben alguna sanciòn?


No, además el fallo de seguridad esta en la consola.
Trentito escribió:
foderete escribió:La empresa de la cual se encuentra un exploit en su juego reciben alguna sanciòn?


No, además el fallo de seguridad esta en la consola.

Si sí sé que este no es el caso, aún así me refiero en general, supongo que no todo podrá ser sancionable ya que se supone que la seguridad total no existe.
Trentito escribió:
foderete escribió:La empresa de la cual se encuentra un exploit en su juego reciben alguna sanciòn?


No, además el fallo de seguridad esta en la consola.


Si el fallo está en la consola (por su arquitectura parecida a la nvidia shield) quiere decir que más adelante el exploit será portado en versiones superiores por lo que estoy deduciendo no ?
A mi en los ajustes de la consola también me aparece que hay una actualización y no me deja ver la versión que tengo instalada actualmente... aún que si digo que he estado jugando al Súper Mario Odyssey... ¿eso quiere decir que MÍNIMO tendré la 3.0.1?
@Bardag A tu pregunta... Es un claro sí.

PD: Si ya han encontrado un Exploit sin rebuscar mucho... Cuando se pongan en serio, lo que puede salir de ahi XD
Bardag escribió:A mi en los ajustes de la consola también me aparece que hay una actualización y no me deja ver la versión que tengo instalada actualmente... aún que si digo que he estado jugando al Súper Mario Odyssey... ¿eso quiere decir que MÍNIMO tendré la 3.0.1?


Rotundamente SI, el Mario es el culpable de que casi todos hayamos tenido q actualizar. Yo en mi caso vi que esto estaba muy verde y la tengo en la 4.1.0 [mamaaaaa] , aun asi mientras no se habilite la carga de backups sinceramente me da igual,
No obstante... alguna manera de quitar el mensajito de la actualización y así ver la versión en la que está sin tener que restaurar y esas cosas?
Bardag escribió:No obstante... alguna manera de quitar el mensajito de la actualización y así ver la versión en la que está sin tener que restaurar y esas cosas?


Edito: Para quitar el mensaje de actualización SOLO es necesario entrar al recovery y salirse.
Se entra pulsado el + y el - del volumen a la vez mientras se enciende la consola.
Alexiiius escribió:
Bardag escribió:No obstante... alguna manera de quitar el mensajito de la actualización y así ver la versión en la que está sin tener que restaurar y esas cosas?


Apaga la consola y enciendela con el + y el - del volumen pulsados a la vez. Entras al recovery y la restauras manteniendo los archivos de guardado.


Probaré a hacerlo... gracias! [oki]
Bueno, pues me pasaré luego por algún GAME a alquilar el Pokken para actualizarla a 3.0.0 y a esperar acontecimientos.
Me veo comprando otra switch...
Espero no arrepentirme durante mucho tiempo de haber actualizado por culpa del Marío, el tiempo y los avances de la scene ya lo dirá,mientras yo ni me planteo no actualizar o comprarme otra consola,lo que tenga que llegar llegara a su debido tiempo.
A mí tema actualizaciones no me preocupa. Siempre encuentran alguna vulnerabilidad que permite acceder a la scene... y sabiendo lo de los fusibles fundidos por actualización, algo harán, estoy seguro.
Yo la tengo en la 3.0.0 porque aun no me he pasado el zelda, y con ese y el Mario kart tengo hasta que se puedan respaldar los juegos.
Anda a salido la scene antes que las flashcards, harán algún tipo de ninjhax que haga funcionar el homebrew luancher en casi cualquier versión?
Pfff... versión 3.0.1 y el Xenoblade Chronicles 2 por empezar...
Parece que la cosa avanza [sonrisa]
Bardag escribió:Pfff... versión 3.0.1 y el Xenoblade Chronicles 2 por empezar...


jeje yo en 4.1.0 así que peor [carcajad]
4481 respuestas