[HO] rFactor 2

1158, 159, 160, 161, 162
gegio
MegaAdicto!!!
759 mensajes
desde dic 2010
en Murcianico
Vaya gozada el viernes con los nuevos GT3, va a estar muy muy guapo el nuevo campeonato [beer]
gegio escribió:Vaya gozada el viernes con los nuevos GT3, va a estar muy muy guapo el nuevo campeonato [beer]

Son los de los DLC's no?
Hola gente, tengo puesto que no suba solo de marchas pero igualmente lo hace, frenar y bajar marchas no pero subirlas lo hace solo y no se porque, alguien sabe que hacer?

Salu2
gegio
MegaAdicto!!!
759 mensajes
desde dic 2010
en Murcianico
Kamikaze 11 escribió:
gegio escribió:Vaya gozada el viernes con los nuevos GT3, va a estar muy muy guapo el nuevo campeonato [beer]

Son los de los DLC's no?

Si, son los del nuevo DLC y los del DLC antiguo.
made in ivan
MegaAdicto!!!
2.653 mensajes
desde oct 2013
Joder que guapo está rfactor ahora. Yo juego en RV y cuando salió la compatibilidad lo probé y me llevé una desilusión porque no iba fino para nada y por cojones tenia que jugar con mucha borrosidad porque por rendimiento no podía mejorar ese aspecto. Así que lo abandoné.

Ahora me dio por probarlo después de tantísimo tiempo y va de coña. Lo veo todo perfecto y luce bastante bien. Encima ahora tiene soporte oficial para OSW y la verdad, rfactor 2 es de lo mejor que hay. Para Offline es el mejor directamente

ariJB22 escribió:Hola gente, tengo puesto que no suba solo de marchas pero igualmente lo hace, frenar y bajar marchas no pero subirlas lo hace solo y no se porque, alguien sabe que hacer?

Salu2

Mira a ver que tengas las ayudas desactivadas
@made in ivan

Que va pruebo incluso en el nivel ese hardcore que tienes 0 ayudas y me sigue pasando esto:

https://youtu.be/YxEZTO1tLcI


Con los Stock Car brasileños no me pasa y va perfecto. Y ya se que es Automobilista pero es que aqui tengo el mismo problema e imagino que debe estar relacionado.

Salu2
made in ivan
MegaAdicto!!!
2.653 mensajes
desde oct 2013
ariJB22 escribió:@made in ivan

Que va pruebo incluso en el nivel ese hardcore que tienes 0 ayudas y me sigue pasando esto:

https://youtu.be/YxEZTO1tLcI


Con los Stock Car brasileños no me pasa y va perfecto. Y ya se que es Automobilista pero es que aqui tengo el mismo problema e imagino que debe estar relacionado.

Salu2

Es Automobilista? Según veo aquí, el Formula V10 es así en la vida real. Puedes bajar marchas de forma manual pero no subirlas porque es automático. Por eso no te pasa con los demás coches.

https://steamcommunity.com/app/431600/d ... 725916291/
@made in ivan

Muchas gracias ! Ya probaré a ver si en rfactor 2 es por eso tambien que solo lo probé en un coche y a lo mejor dio la casualidad de que pasaba como con este V10

Salu2
eloyole
Adicto
440 mensajes
desde may 2009
ariJB22 escribió:@made in ivan

Muchas gracias ! Ya probaré a ver si en rfactor 2 es por eso tambien que solo lo probé en un coche y a lo mejor dio la casualidad de que pasaba como con este V10

Salu2


En automobilista tienes que ir al setup del coche y quitar que te suba las marchas automaticamente. Esa época de los v10 tenían las marchas si querían automaticas, asi como el ct. En RF2 nunca me ha pasado esto.
1158, 159, 160, 161, 162