[HO] Luma3DS CFW (versión actual 10.2)

@Fran_Pelayo Aclararte que en cuanto a lo de usar parches, mods o cheats en algún juego que causa problemas no es recomendable. Así que si es eso es mejor que no uses ninguna de estas cosas, solo el juego limpio.

Saludos
fmkid escribió:@Fran_Pelayo Aclararte que en cuanto a lo de usar parches, mods o cheats en algún juego que causa problemas no es recomendable. Así que si es eso es mejor que no uses ninguna de estas cosas, solo el juego limpio.

Saludos

Si si. Solo lo quiero instalar a pelo. Es el Paper Mario propio de la 3ds. Quizás intente instalar una versión anterior de Luma.
Pregunté también en un hilo en Facebook y allí me dijeron que la última actualización de Luma estaba dando algunos problemillas con algunos juegos. Que ya estaban trabajando en ella. Que o bien me esperase o bien pusiera una versión anterior. La 9 creo que me dijeron. Así que ya miraré a ver qué hago.
Gracias!!! ;D
Buenas tengo un problemilla a un colega se le jodio la new 2ds y no arancava la consola con el luma y sin ella tampoco poniendo el luma normal pantallazo negro y erro e id 21 busque por Internet
y decía que era error 3d aun que la consola no tiene bueno pues encontré un luma que aregla a ese error pero con el luma me aranca la consola con el menú de 3ds y opciones 3ds y la pantalla de arriba con poco brillo de que puede ser
@sasuke2907 No se entiende mucho lo que mencionas. Cuál es la versión de Luma que le pusiste? Cual modificación tienes? Cuál es la versión de FW de tu consola?

De todos modos, si ya probaste que te funciona con esa versión que te dijeron y no con otra, pues mejor dejarla así (aunque aquí siempre intentamos recomendar el uso de Luma en su versión más reciente y oficial). No sé si de todos modos habrás probado a modificarle el brillo y ver qué pasa?

Pero que yo sepa, ninguna versión de Luma (al menos ninguna oficial) te modifica directamente el brillo o la forma en que te deba cargar el Menú HOME. Esas cosas las modificas o configuras tú mismo desde las propias opciones que el sistema de la consola te brinda.

Saludos
fmkid escribió:@sasuke2907 No se entiende mucho lo que mencionas. Cuál es la versión de Luma que le pusiste? Cual modificación tienes? Cuál es la versión de FW de tu consola?

De todos modos, si ya probaste que te funciona con esa versión que te dijeron y no con otra, pues mejor dejarla así (aunque aquí siempre intentamos recomendar el uso de Luma en su versión más reciente y oficial). No sé si de todos modos habrás probado a modificarle el brillo y ver qué pasa?

Pero que yo sepa, ninguna versión de Luma (al menos ninguna oficial) te modifica directamente el brillo o la forma en que te deba cargar el Menú HOME. Esas cosas las modificas o configuras tú mismo desde las propias opciones que el sistema de la consola te brinda.

Saludos


Buenas lo baje directamente desde el foro gba temp es un luma compilado para reparar el problema del módulo wiffi cuando no funciona según ponía lo que pasa que al arancar el logo en lugar de poner 3ds pone 2ds y me salía con otro usuario la consola muy raro no será que el hijo de quien me la dejó intentó hacer un ctr transferím y metió un firware de new 3ds en 2ds??
@sasuke2907 El logo que dices que sale al arranque seguramente no tiene nada que ver. Simplemente será alguna imagen splash que se le puede poner a gusto a la consola (el sistema original no viene con ninguna imagen o logo alusivo al modelo de la consola en el arranque).

Y por otra parte, tampoco creo lo del CTRTransfer, porque si así fuera la consola hubiese quedado brickeada (no arrancaría sino que quedaría con pantallas negras). A lo mejor será otra cosa

Saludos
fmkid escribió:@sasuke2907 El logo que dices que sale al arranque seguramente no tiene nada que ver. Simplemente será alguna imagen splash que se le puede poner a gusto a la consola (el sistema original no viene con ninguna imagen o logo alusivo al modelo de la consola en el arranque).

Y por otra parte, tampoco creo lo del CTRTransfer, porque si así fuera la consola hubiese quedado brickeada (no arrancaría sino que quedaría con pantallas negras). A lo mejor será otra cosa

Saludos

Gracias por la aclaración me comenta que hace un tiempo se le caio a la bañera asín que podría ser que se le haya jodio la retroiluminzcion de la pantalla superior
*
Editado por fmkid. Razón: Duplicado
Nota de moderación

@Arakune Ya has realizado prácticamente la misma pregunta acá:

viewtopic.php?p=1749472012

No es necesario que dupliques tus dudas. Así que por favor espera a que se te responda en donde ya habias preguntado.

Saludos
¿Este CFW admite tarjetas SDXC de 128-256GB en New 3DS XL?
@victor_2203 Si, el que da soporte a la SD es la propia consola no el CFW y admite cualquier SDXC.

Saludos
He descargado la última actualización de Luma 3ds y la instalé en mi 2DS que tiene el último firmware, pero el al querer encenderla no se apaga al instante. Eso no pasaba el día de hoy antes de instalar esos dos archivos en la raíz de la sd, pero sin embargo hay una carpeta que no sé donde se instala: exception_dump_parser
Imagen

O también quizá el problema sea por usar el adaptador sd para micro sd que tengo en mi consola (me dijeron que cambiando de adaptador se soluciona y eso lo comprobé antes + colcoando nueva versión de luma).

Ayuda por favor, ¿es necesario que esos 3 archivos los coloque en la memoria o solo el boot.firm y boot.3dsx?

EDIT:
Ok, ya funciona luego de colocarle esa tercera carpeta que nunca habia visto en anteriores versiones de luma.
Acabo de comprar una New 3DS XL, y quería aclarar un par de dudas:

-¿Es Luma3DS la mejor opción de CFW actualmente?
-La versión que tengo en la consola es la 11.4.0-37E, ¿es recomendable actualizar a la última versión, la 11.13.0-45? Tengo entendido que hay un nuevo método llamado unSAFE_MODE (USM) que funciona y posibilita la scene completa en esa versión. En caso de actualizar, ¿la forma correcta de hacerlo es a través de WiFi desde el menú de la consola, o hay alguna otra forma más recomendable?

Gracias.
¿Cuál es el clúster recomendado para formatear una microSD de 128GB en FAT32 para utilizarla con Luma previo uso del unSAFE_MODE?
Buenas, tengo unas consultas que hacer.

Hacía tiempo que no usaba la 3DS. Al volver a ponerla me pedía actualizar tanto la consola como el pokemon ultra-sol. ¿Es seguro actualizar ambos? El juego no lo actualicé, porque cuando lo puse, creo que la actualización o no estaba o no era compatible.

La cuestión es que todo iba bien, hasta que usé el PKSM para editar un poco el save del pokemon. De hecho lo usé bastante y fui probando cambios. Solo editaba pokemon u objetos, nada que pudiera dañar el juego (en teoría) y un día, al encender la 3DS me apareció un mensaje de error "An exception ocurred Processor: ARM11 (core 1)" en una pantalla negra y con muchos números en ambas pantallas. No podía jugar, porque en cuanto pasaban unos 10 segundos aparecía.

Investigando, vi que en este post: hilo_ayudaa-error-en-3ds_2295204 le ocurría lo mismo y en este otro: hilo_error-con-cheats_2380683, algo parecido.

En ambos, la solución que se daba era la de "Disable ARM11 exception handlers" en el menú de Luma. Lo he hecho y ya no aparece el error y puedo jugar, no obstante he notado que a la hora de hacer cosas internas (apagar, salir de un juego usando el menú home, acceder a la configuración de la consola) la 3DS va mas lenta y alguna vez se bloquea y he de apagarla.

Preguntas:
-¿Por que pasa esto? He mirado en varios foros, pero aparte de la solución y cosas como "Mejor no ejecutar hacks" no he encontrado el motivo del por qué.
-Dado que la causa es la del save del Pokemon o el PKSM ¿Por que afecta al resto de la consola? ¿No debería afectar solo al juego y su editor?
-¿Actualizando se podría solucionar la lentitud de la consola o ya se va a quedar así mientras esté la opción habilitada? Otra opción sería borrar el save editado, pero dado que afecta al resto de la consola dudo que sirva de algo.
@Ja40 Frente a lo primero: actualizar la consola es lo más recomendable y además necesario para poder actualizar un juego (desde la eShop), PERO, dependiendo de la versión de Luma que tengas actualmente puedes actualizar con tranquilidad o por el contrario te toca actualizar primero el Luma y lo que haga falta:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#.C2.BFC.C3.B3mo_puedo_actualizar_el_Luma_CFW.3F

Con respecto a lo segundo: muy, pero muy seguramente, los problemas que estés notando de ralentización o de pantallazos de error se deba a la SD de la consola que estás usando. Así que primero es mejor que descartes algún fallo en ella:

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Ya_que_se_habla_tanto_de_la_SD.2FmicroSD_de_la_consola.2C_.C2.BFcu.C3.A1l_es_el_formato.2C_marca_y_tama.C3.B1o_m.C3.A1s_adecuado_que_puedo_usar.3F

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Si_existe_la_sospecha_de_que_la_SD.2FmicroSD_de_mi_consola_puede_estar_fallando_o_no_es_reconocida_correctamente_por_mi_consola.2C_.C2.BFqu.C3.A9_debo_hacer.3F

Lo de que sea por el save o por aplicar cheats tendrías que irlo probando por tu cuenta de todos modos. Pero al menos lo de los cheats sí he visto que la última versión de Luma al parecer ha roto la compatibilidad de estos con algunos juegos (sobre todo los de Pokémon, según reportes hechos a los propios desarrolladores):

https://github.com/LumaTeam/Luma3DS/issues

Y en ese caso solo quedaría ir probando con versiones antiguas (desde la 9.0 o 9.1 que creo son las compatibles con la última versión de FW). Saludos
Cual es la mejor forma de emular ps1 con retroarch o convertir los juegos en cia?
@Jargon-7 Hasta donde sé no se pueden convertir a .cia. Así que la única opción de momento sería mediante el emulador que trae Retroarch.

Saludos

PS: Si tienes más preguntas sobre Retroarch o sobre emuladores, mejor las haces en sus hilos propios [oki]
@fmkid
Gracias por las respuestas. Actualmente tengo la versión 9.1 de Luma. Según los links que me pasaste, primero debería actualizar el Luma con el Luma updater y luego ya la consola ¿Cierto?

Respecto a la SD, se me hace raro que sea fallo de la misma, hasta ahora había funcionado perfectamente. Ha sido con todo este lío del error y tras activar la opción Disable ARM11 exception handlers cuando ha empezado a funcionar mas lenta. Si bien es cierto que no sabría decirte si antes de activar la opción funcionaba correctamente, ya que no podía ejecutar nada. Pero ya miraré, cuando tenga mas tiempo. Gracias por las respuestas.
@fmkid Si se puede con un programa llamado ps1 Forwarder creator , probe el ff7 y por ahora me funciona bien.
@Ja40 Como dice el link que te pasé, puedes actualizar o con ese homebrew o de forma manual, según prefieras. Y luego sí actualizas la consola... Aunque creo que de todos modos Luma 9.1 es directamente compatible con la última versión de FW de la consola (11.13).

En cuanto a lo otro, si sospechas que es por mantener activa esa opción puedes desactivarla y mirar a ver que pasa. No hay problema con ello.

Saludos
@fmkid
Ok, entonces si el Luma 9.1 es compatible con la última versión del FW oficial puedo actualizar directamente desde consola.
En cuanto a la SD, si, sospecho que es por la opción, sin embargo si la desactivo me quedo sin poder jugar, ya que da igual lo que haga que tras 10 segundos en la 3DS, salta pantalla de error. A ver si tras actualizar y desactivar la opción todo se resuelve y ya funciona correctamente.
¡Gracias por la ayuda :) !
@Ja40 De todos modos, y según lo que dices que pasa, no creo que sea por esa opción (ya que esa opción lo único que hace es ocultar algunos pantallazos de error asociados a ARM11) sino tal vez por el estado de la SD (que puede estar corrupta o averiada). Igual sí, actualiza lo que haga falta y luego revisas.

Saludos
(mensaje borrado)
Acaba de salir la versión 10.2.


Un saludo
Actualizado luma y todo funcionando sin problemas
Falla la carga de payloads encadenados, como godmode9.
Habrá revisión en breve.
Hola a todo el mundo.

Os escribo para pediros ayuda, ya que investigando por aquí y en youtube y google no he conseguido aclararme demasiado, sino igual liarme un poco más.

Tengo una 3ds XL con Luma 3ds en su última versión, 10.2. La consola es de region EUR, y todo en principio va genial. Bueno resulta que quería jugar a juegos en japonés y me animé a instalar el animal crossing, pero al intentar ejecutarlo me da un error (arm 11 core 0 - data abort - translation section) y por lo que he averiguado por ahí debe ser por el tema del idioma japonés.

Probé una solución que leí por algún foro de crear un txt en \luma\locales y tal pero nada.
He probado con el cambiador de región a ponerlo en region EUR pero ocurre lo mismo.

No sé si alguien podría arrojarme algo de luz. Lo siento por mi ignorancia, estos temas me cuestan un poco.

Muchas gracias a todos de antemano, un saludo.

Nota de moderación: @chupercloud2 He movido tu pregunta a este hilo que es el que más se ajusta. Por favor, a la próxima evita abrir hilos nuevos, y mejor usa los hilos que tengan que ver con el tema o en su defecto el hilo FAQ
Editado por fmkid. Razón: Post movido
@chupercloud2 El juego es la versión original region JAP o es que trae una modificación o parche para idioma japonés?

En cuanto al error, podrías probar a verificar si tienes activa la opción de Luma "Disable ARM11 exception handlers" y asimismo la opción "Enable game patching".

Por lo demás y si ya has probado todo, incluso lo del "Luma Locale Switcher", no se me ocurre qué más puedas hacer. Saludos

PS: También podrías probar con alguna versión antigua del Luma, teniendo en cuenta que las ultimas han presentado uno que otro problemilla.

PS2: Cuando uses el "Locale Switcher" lo que deberías hacer es forzar a que te cargue tanto la región como el idioma japonés que es lo que quieres, no la region EUR, pienso yo.
@fmkid lo primero pedir disculpas al haberme equivocado de lugar para crear el post.

El juego es la versión original región JAP en idioma JAP.
La opción de enable game patching la tenía activada, acabo de probar con "Disable ARM11 exception handlers" y lo que hace es que el juego hace un "crash" y dice que la consola debe reiniciarse.

Probé a cambiarle la región a eur pq era lo único que se me ocurría ya :(

Probé primero con la versión 8 de luma que es la que tenía, hacía bastante que no actualizaba y pasaba lo mismo.

A ver si a alguien le ha pasado y sabe que se podría hacer.
Muchas gracias por la ayuda. :)
@chupercloud2 Prueba con una versión más reciente de Luma entonces. Por otra parte, sería que actualices la consola a la última versión, por si eso influye (aunque para ello debes tener puesta como mínimo la versión 9.1 de Luma).

Otra cosa que deberías probar es a instalar otra copia distinta de dicho juego, para descartar que sea cosa del backup como tal. Por cierto, ya has probado con algún otro juego en japonés a ver si sucede lo mismo?

Finalmente prueba lo que te puse en el 'PS2' del mensaje anterior a ver si debe ser así.

Saludos

PS: Por lo de haber puesto la duda en un hilo nuevo no te preocupes. Simplemente ten en cuenta la recomendación hecha de ahora en adelante
@fmkid al final lo resolví, encontré de chiripa una forma que me ha resultado, dejo la solución aquí por si le sirviera a alguien, o si en un futuro alguien buscara como yo que lo tenga más fácil:

1.- Ir a la SD "/luma/titles" (si no está creada la carpeta titles se crea) y dentro crear una nueva carpeta con el nombre de la ID del juego (en mi caso "0004000000086200"). Si no sabes la ID la puedes encontrar en la web de 3dsdb.
2.- Dentro de esa carpeta creada, se hace un documento de texto llamado "locale.txt" y se escribe la region e idioma del juego, abreviado y con un espacio entre los dos. En este caso quedaría "JPN JP"

Activar la opción de "Enable game patching" en las opciones de Luma3DS.

Y con esto como la seda :)

Gracias por la ayuda igualmente!
@chupercloud2 Básicamente fue lo que te dije que hicieras con el "Luma Locale" (el cual te crea ese mismo archivo pero de forma automática).

fmkid escribió:PS2: Cuando uses el "Locale Switcher" lo que deberías hacer es forzar a que te cargue tanto la región como el idioma japonés que es lo que quieres, no la region EUR, pienso yo.


Igual me alegra que lo hayas solucionado. Saludos
Al actualizar el luma y encender de nuevo la 3DS me sale el menu de luma que opciones devo activar? no recuerdo cuales tenia activadas (creo que eran 3)
@Mikirok Si tu quieres, puedes dejar sin activar ninguna y no pasa nada. Aunque las que recomendamos son

  • Show NAND or user string on System Settings
  • Disable ARM11 exception handlers
  • Enable game patching (pero solo si usas cosas como cheats o parches para juegos, o si usas el TWLMenu++)

Saludos
Buenas a todos,

Tenía la 3DS aparcada y quiero recuperarla para utilizar RetroArch.

Tengo una new 3DS con Luma3DS v6.3.1 y me gustaría actualizarlo a la última versión para tener los menores problemas posibles.
También me falla al abrir el Homebrew Launcher, pone que tengo la versión 1.2, intenta conectarse por HTTP a alguna parte para descargarse una versión nueva pero pone que da error al descargarse el payload.

A ver si me podéis echar una mano porque estoy perdidísimo ahora mismo.

Muchas gracias.
@tchusami Lee y prueba lo que se pone acá (por lo que dices, creería que no tienes una modificación permanente):

wiki/Gu%C3%ADa_para_Novatos_en_la_Scene_%28Nintendo_3DS%29?iframed#Sobre_la_modificaci.C3.B3n_o_el_Custom_Firmware_.28CFW.29

Con suerte, podrás tener todo lo que haga falta modificado y actualizado. Saludos
@fmkid voy a echarle un ojo.

Muchas gracias ^^
https://gbatemp.net/download/luma-10-2- ... her.35619/

Nutez ha publicado una versión modificada de Luma3DS 10.2 con varias opciones extra en Rosalina, incluyendo la posibilidad de cambiar rápidamente el modo gráfico de TWL/AGB.

La idea es ir generando modos gráficos vía TWLPatcher, renombrarlos y luego ya es posible seleccionarlos independientemente, sin tener que esperar los 3-5 minutos que tarda TWLPatcher en cada cambio.
3842 respuestas
173, 74, 75, 76, 77