[HILO TÉCNICO] Gateway 3DS • v3.7.2/4.2 BETA • Funciona en 4.1-9.2 • ¡Lee el primer mensaje!

fmkid escribió:@jesussmr Igual por si de algo te sirve, en esta página puedes ver información sobre el FW que requiere cada juego de 3DS: http://www.3dsdb.com/

Saludos
Lina escribió:
jesussmr escribió:tengo otra consulta:

¿como puedo saber la version de firmware que requiere un juego? dicho de otra forma ¿cuando se que voy a tener que que cambiar de card1 a card2? ¿Hay algun sitio donde digan el firmware necesario para cada juego o algun programa?.

Saludos.


No tiene nada que ver con el firmware, eso es el tipo de guardado que usa el juego un chip aparte en el cartucho donde se guardan las partidas, que es exclusivo de los pokemon y los animal crosing.

Pero vamos yo se lo suelo hacer a todas las roms porque luego para extraer los saves y guardarlos en el pc o restaurar la partida es mucho mas sencillo con el savedatafilter o el fbi, a parte que ya no usas el guardado de GW por lo que si apagas la consola sin haber salido al menu y darle a X ya no pierdes las partida como pasa con el salvado de GW que hasta qeu no haces eso no guarda al partida en al sd de la consola, ya que al partida se guarda en la propia rom y se puede incluso extraer esa partida desde el pc.


muchas gracias por la ayuda, he visto que hay una herramienta que tambien te da toda la informacion de rom, por si le sirve de algo a alguien la pongo, 3DS Rom Tool GUI 3.1, tengo otra duda, según el compañero y podido ver que funciona cambiando de card 1 a card 2 funciona, muchas gracias, la duda que tengo es la siguiente, si mi emunand esta 11.2, que es la maxima que permite el cartucho gateway, si algun juego lleva un firmware superior a la emunand que yo tengo no podre jugar ¿verdad? he visto que algunos juegos ya requieren firmware 11.5.0E como el juego Fire Emblem Warriors (N3DS Only).

saludos
la emunad de gw hasta ahora evita eso [+risas]
Si retocando cosas que no deberian de retocarse si lanzaran una emunand actualizada, pero bueno por lo menos a dia de hoy funciona, veremos mas adelante
*
Editado por Raugo. Razón: Enlace a material con copyright
pero no lo veo en la pagina official , es seguroo'???
@tekno18 por supuesto que NO, instalar solo algunos cia de una version superior te deja un "frankenfirmware". No lo recomiendo para nada
Eso es un metodo creo chapuzilla y no creo que sea lanzado por la web oficial de gateway
Pero no es peligroso, no?
Al trabajar sobre una emunand...da igual que la cagues, no? Siempre puedes reinstalar.

Bueno yo lo hice y me va perfecto.
De todas maneras la proxima vez tendré cuidado <_>

Saludos!
@emsdek Bueno pero crteo que no son metodos no oficiales y hay que tener cuidado
Podrias decir como lo has echo paso a paso.gracias
Buenas, a ver si alguien me puede responder... Tengo dos consolas que usan getaway, en una de ella está en el firnware 11.2 (que creo que es la última o penúltima firnware que se puede usar en la emunad del cartucho)la otra consola la tengo en la version 7....y mi pregunta es... ¿Habria algún modo de que la consola con la versión 7 la pueda subir hasta la 11.2?, Es q si actualizo la emunad se me va a ir al último firnware y no voy a poder usar la getaway en esta... ¿Se podría hacer una copia de la emunad de mi otra consola que esta en ma 11.2 y copiarla a la de la 7?

Se que existe fbi,luma etc.... Pero no es para mi, y por comodidad o lo que sea solo quiere usar getaway.
Gracias
@Chuss80 No puedes usar una emunand de una consola a otra, lo que debes hacer es esto cojes la consola que tenga la emunand en 7.x y antes de cargarla manten la cruceta pulsada creo que hera hacia arriba hasta que entre al menu home y estes en emunand para que desactive el spoof firmware de gateway, entonces deberas tener en la gateway un backup que lleve la actualizacion 11.2 entonces cuando lo ejecutes el juego para ir a jugar te dira quieres actualizar a 11.2 le dices que si y ya esta tendras emunand en 11.2

Eso si recuerda estar dentro de emunand, no actualizes sysnand que la cagas

Hay varios juegos que lleven 11 .2 por ejemplo

Yo-Kai Watch 2: Bony Spirits
Yo-Kai Watch 2: Fleshy Souls
Farming Simulator 18
Poochy & Yoshis Woolly World
gracias!!... lo probaré a ver que tal el resultado... por que sería un puntazo :)
@Chuss80 Los juegos los saque de una web y pone esos firmware igualmente cuando lo lanzes mira bien que te ponga 11.2
Buenos dias
TENGO UN PROBLEMA EN EL PRIMER PASO DEL TUTORIAl de luma ME APARECE EN PANTALLA AL INTENTAR ACCEDER EN LA 3DS A LA FLASCART "CANT OPEN _DSMENU.DAT"
He probado con varias tarjetas Micro SD, formateando la SD de la 3ds, probando con otras... no se que mas hacer... no se si es porque tengo que formatear la consola para poder hacer el proceso (porque tengo instalada la Emunand de gateway... estoy bastante perdido, alguien puede ayudarme pls?

SOLUCIONADO LE FALTABA EL KERNEL
Aquí parece que hay un método de actualizar la emunand en gw *
Editado por Raugo. Razón: Enlace a material con copyright
Buenas pero ese metodo no es lanzado creo por el team original de gateway, cuidado con lo que se hace luego no vayais a tener un pisapapeles
Madre mía las atrocidades que tienen que hacer los de Gateway para tener el último firm (cosa que no va a suceder). [decaio]
¿alguna novedad con gateway? yo ultimamente todos los juegos que busco para mis nenes vienen en formato cia, al final me voy a tener que comprar una tarjeta launcher de 64gb, la estoy llenando. ¿el cia es el futuro entonces verdad?
gracias.
@tonygt Buenas vamos a ver la mayoria de gente suele usar cfw y de hay el formato .cia, pero la sky3ds + utiliza .3ds y tambien hay backups en ese formato sin problemas
todo es cosa de saber buscar XD yo todos los juegos sigo viendolos en .3ds ya que el volcado de la rom es en ese formato, google es tu amigo [beer] y por cierto la gateway ya como se comento funciona a la perfeccion con los ultimos juegos [boing] [boing]
El formato estará según el tipo de volcado que hagáis con Decrypt9 de vuestros originales, si lo extraéis en .3ds pues estara en 3ds y sino pues en cia y dejemos lo ahi.

Saludos
*
Editado por Raugo. Razón: pirateria
NeoRyoga escribió:todo es cosa de saber buscar XD yo todos los juegos sigo viendolos en .3ds ya que el volcado de la rom es en ese formato, google es tu amigo [beer] y por cierto la gateway ya como se comento funciona a la perfeccion con los ultimos juegos [boing] [boing]



Pues a mí con Pokemon Ultra Sol, Ultra luna y Yokai Watch me da error, y ando como loco averiguando si es problema de actualización de la emunand o qué pasa exactamente (ahora estoy en emunand 10.X)
@invacom Es normal, la emunand de gateway oficialmente solo es valida hasta 11.2 y el pokemon por ejemplo da problema, comentaron que funciona si modificas una pequeña cosa algo de card 2 o algo asi
igusi2000 escribió:@invacom Es normal, la emunand de gateway oficialmente solo es valida hasta 11.2 y el pokemon por ejemplo da problema, comentaron que funciona si modificas una pequeña cosa algo de card 2 o algo asi

pues estaría eternamente agradecido si alguien me pudiera dar más información al respecto
gracias de antemano
@invacom Creo que debes hacer esto arrastrar la rom al card1to2.exe y poner 1 y darle a enter segun comento un usuario.
igusi2000 escribió:@invacom Creo que debes hacer esto arrastrar la rom al card1to2.exe y poner 1 y darle a enter segun comento un usuario.


Gracias por la pista, de momento voy a probar con este enlace, ya os contaré si funciona o no:
https://gbatemp.net/threads/tutorial-po ... ay.450213/
Buenas,

tengo la new 3ds con el gateway funcionando sin problema (hace más de 1 año que no la actualizo pero por ahora me quiero pasar los juegos que tengo metidos antes de meter nuevos).

El caso es que había pensado pillar la new 2ds xl. He visto que el método NTR funciona pero no es compatible con el cartucho Gateway. He mirado en la primera página de este tema y no me ha recuso ver nada de la new 2ds (decir que estoy con el móvil y tampoco he podido usar la búsqueda ni nada, igual me lo he saltado).

Mi pregunta es, actualmente Gateway soporta la new 2ds xl? En caso afirmativo qué haría falta? Tengo el cubic ninja pero he leído algo e la página principal de un imán?
@soulforged Las new 2ds xl llevan 11.4 y gateway solo va y va a ir con sysnand 9.2 por lo tanto olvidate de hacer funcionar en cualquier consola ya no actual si no medio actual, el firmware 9.2 es de hace años

Ademas gateway esta ya desfasada aun utiliza emunand cuando a dia de hoy ya ni se usa y encima emunand maximo 11.2 cuando ya vamos por el firmware 11.6
Gracias!

Pues seguiré con la new 3ds y hasta donde pueda alargar la vida del Gateway.

Al final el Sky3d le ha ganado la partida?
@soulforgwd Vamos a ver quien tiene la gateway pues la puede ir usando y va tirando, logicamente sky3ds + es compatible con todos los firmware y gateway solo en sysnand 9.2 por lo tanto no es que sea mejor es que directamente gateway no va enconsolas con sysnand superior a 9.2

Ademas hoy en dia con sighx y cfw luma tofo lo demas queda en 2 plano
@igusi2000 Gateway es compatible hasta 11.2 usando safehax, @soulforged sky3ds no le ha ganado la partida, se la ha ganado los CFW.

Saludos
@raugo Es verdad no me acordaba de eso
Pues mi pregunta es la del titular, tengo una consola guardada desde hace mucho tiempo, y tengo la versión 4.4.0-10E y la de la emunand es GW3D 4.4.0-10E y me gustaría actualizarla, pero si lo hago a través de internet me actualiza a 11.5 y Gateway deja de funcionar, ya que este flashcard solo funciona hasta 11.2, entoces pregunto si seria posible el poder actualizar la emunand a 11.2 offline y como se haría. Gracias.
@miguelra1974 Te lo he unido al hilo oficial de gw, no abras hilos nuevos solo para dudas. Puedes actualizar offline de 2 maneras, una es bajando los cias con 3dnus e instalandolos con sysupdater y la otra es desactivando el spoof y actualizando con algun juego que tenga ese firmware.

Saludos
@miguelra1974 Si que puedes y yo lo haria asi que creo que es la forma correcta y facil, antes de cargar la emunand creo recordar que es manteniendo pulsado cruceta arriba mientras entras a la emunand sin soltar hasta que entres a la emunand esto hace desactivar el spoffing de gateway una vez ya estes en emunand seria lanzar algun backup que previamente deberas tener que lleve actualizacion 11.2, una vez abras el juego te dira quieres actualizar a 11.2 y le dices que si y la emunand subira a 11.2

Juegos que traen 11.2

Farming Simulator 18
Yo-Kai Watch 2: Bony Spirits
Yo-Kai Watch 2: Fleshy Souls
Poochy & Yoshis Woolly World

Aqui puedes ver los juegos que firmware piden

http://www.3dsdb.com/
gateway se salta las actualizaciones y si el juego necesita un firmware especifico pues te dice que no puede cargar el juego y listo.
@miguelra1974 No entiendo que quieres decir con eso, pero no preguntabas tu como actualizar la emunand a 11.2?
igusi2000 escribió:@miguelra1974 No entiendo que quieres decir con eso, pero no preguntabas tu como actualizar la emunand a 11.2?

Si, y te lo agradezco, pero creo que estas confundido o yo no me se explicar, yo arranco en modo gateway y automaticamente carga la emunand, si yo desde aqui ejecuto un juego este carga sin problema, y si este juego requiere de una version de firm, no me pide actualizar, sino que se sale automaticamente al menu del sistema y me dice que ha sido imposible arrancar la aplicacion.
@miguelra1974 Por eso te ha dicho que debes cargar gateway dejando pulsado cruceta arriba para desactivar el spoof y que asi los juegos pidan actualizar.

Saludos
@miguelra1974 No estoy confundido, por eso te dije lo de la cruceta por que con eso dessctivas el spoof y cuando lanzes un juego que pide mas firmware si te pedira actualizar
Ok, Igusi2000, gracias a ti y a Raugo ahora lo he entendido, perdon por mi torpeza, no te habia entendido bien, pero ya se como se puede hacer, un millon de gracias para los dos.
Hola, tengo un problema, resulta que la 3ds de abrirla y cerrarla el cable que va a la pantalla de arriba se me esta partiendo y si abro la pantalla del todo se me apaga la consola, he visto que hay servicio tecnico que arreglan esta consola y habia pensado enviarlo para repararla, me cuesta unos 80 euros cambiar la pantalla de arriba que va con el cable, el tema es, ¿y si me la actulizan? no son servicio oficial de nintendo, pero tengo miedo que cuando la arreglen metan un cartucho y me actualicen la sysnand o me jodan la emunand, ¿se puede hacer una copia de seguridad de la sysnand y la emunand y restablecer todo en caso que me actulicen o algo para dejarla como estaba? gracias.
@tonygt Vamos a ver la emunand va en la sd por eso no hay problema lo que pasa que si te actualizan la sysnand por encima de 9.2 perderas el acceso a gateway y a la emunand logicamente, Entonces tienes 2 opciones:

La primera es que la mandes asi la consola normal en 9.2 si tienes suerte y no te tocan la sysnand bien, aun que lo mas seguro es que si la actualizen y en ese caso gateway ya no vas a poder usarlo mas,maximo podras meter sighax y cfw luma con ntrboothax despues.

La segunda opcion es que antes de mandarla le metas sighax y el paso opcional para que arranque sin sd y la dejas en 9.2, si tienes suerte y no te la tocan pues luego cuando te vuelva si no quiere sighax se lo quitas y ya esta, si te la actualizan como tendras sighax por lo menos la consola seguira modificada y podras cargar backups desde cfw luma, pero no podras usar gateway


La consola si te la actualizan a 11.6 la gateway ya no vas a poder usarla mas, pero por lo menos si tienes el sighax antes instalado podrias usar cfw luma y seguir con la consola modificada.
vale, entiendo, muchas gracias, a partir de esto que me dices se me ocurren dos cosas:
la primera es hacer una imagen de la tarjeta DS donde esta el launcher y guardarla en mi disco duro,
si algun dia por accidente entro en internet y actualizo, la emunand a una version superior a la 9.2, entonces no tengo nada mas que volver a restaurar la tarjeta SD de nuevo.

Por el tema de la sysnand si no se puede haer nada, al ser un servicio tecnico de una empresa que se dedica arreglar consolas y no trabajan para nintendo si yo previamente hablo con ellos y les pido que no actualicen no tienen por que hacerlo imagino, yo esto lo hablaria con ellos por telefono antes, bueno ya me comentas.
@tonygt Buenas pues si hazte un backup de la emunand y la guardas y si hablas con ellos que no actualizen consola pues supongo que no lo haran, ahora bien para mi a dia de hoy usar gateway y emunand maximo 11.2 me parece ya desfasado, creo que la unica mejora frente a cfw es la carga de juegos .3ds pero si luego ves todos los inconvenientes sigo pensando que no tiene mucho sentido, pero para gustos colores.

Yo creo que mucha gente sigue usando gateway solo por que les costo dinero y creo que eso es un error debido a que hay que ver las cosas con la prespectiva de que esa inversion ya se amortizo, si ahora hay cosas mejores creo que hay que actualizarse,

Saludos
@igusi2000 No siempre es así. Yo por mi parte la uso por los trucos, y por la facilidad para crearlos.

En Yo-kai Watch 2 me lo paso pipa reventando a hostias a esos jefes a los que solo puedes derrotar 1 vez en la vida.

Eso si, admito que es una pesadez mantener la emu a 11.2
me cuesta unos 80 euros arreglarla, me sale mas rentable comprar una ¿new 2ds y un sky3ds?
¿que opciones hay para cargar los archivos con extension 3ds?
@tonygt Pues si es una old no se si merece demasiado la pena depende lo que quieras invertir, si te pillas una new 2ds x nueva vale 140 y no pillaria una sky3ds, yo a unas malas pillaria flashcard ds y haria ntrboothax que te sale 15 euros el proceso, la sky3ds se te va a 70 euros

En sighax y cfw no va el formato .3ds solo .cia
29008 respuestas