[Hilo oficial] Xiaomi Mi Box

Si la cogí de reddit, estoy deseando que se corrija esto y lo del auto frame, a ver si lo sacan ya.
@fbetes -Movistar+ móvil (para ver el fútbol, requiere ratón)

Como se puede conseguir esta app para ver futbol desde la tv.

Saludos
@Gerson @sergio0014

Tenéis que googlear un poco.

Hay que instalarse un explorador de archivos en vuestra Mi box, a mí el que más me gusta es el siguiente:
https://youtu.be/5gHth_AVYxM

Y una vez instalado, tenéis que instalar APTOIDE en la Mi box, que es una tienda de aplicaciones donde puedes instalarte aplicaciones para móviles en vuestro mi box. Antes APTOIDE se podía instalar desde la propia tienda de aplicaciones de vuestra Mi box, pero creo que ya no sale. De todas formas podría bajar el apk desde cualquier ordenador, pasarlo a un pendrive y ya instalarla a mano con el explorador que he puesto antes.

Una vez instalado APTOIDE, buscáis Movistar+, y la instalais al igual que si tuvieseis un móvil. De hecho, la aplicación os va a salir girada en vuestro televisor, por lo que tendréis que instalaros también una pequeña aplicación que hace girar la imagen (la apk se llama SET ORIENTATION), que no tiene ninguna complicación. Se hace una sola vez al principio y ya siempre que abráis Movistar saldrá girado.

Metéis vuestra clave de usuario y contraseña, para movernos por la aplicación tenéis que tener un ratón enchufado a la Mi box, y ya se ve el fútbol...

Meteros en el canal de Youtube del chico que os puse antes, yo he sacado TODA la información de sus vídeos, y no es nada complicado, si lo he hecho yo, cualquiera puede hacerlo.
Gracias por la información

Lo investigaré


Saludos
Gracias por la información

Saludos
Que app usáis para las listas iptv? compré ayer el mi box s y estuve probando mi lista iptv en smarters iptv, y parece que se reproducía el contenido a 15fps, vamos, sin fluidez en el movimiento.. :-?
Soulblad3 escribió:Que app usáis para las listas iptv? compré ayer el mi box s y estuve probando mi lista iptv en smarters iptv, y parece que se reproducía el contenido a 15fps, vamos, sin fluidez en el movimiento.. :-?

Esta aplicacion va muy bien,si dejas apretado el canal te da la opcion de elegir reproductor,usa vlc o mx player,van mejor que el nativo
Hey hola a todos.

Tengo un problema y quisiera saber si a alguien de aquí lo pasó y si hay solución.

Tengo un MIBOX3 y un google home mini y básicamente el problema está en que no puedo lograr que el asistente (GHM) reproduzca nada en el MiBox3 a base de comandos de voz. Sin embargo también tengo google cast y en este si funciona sin ningún problema.

Ya intenté cambiar el nombre del Mibox, cambiar el wifi de 2.5ghz a 5gh, intenté instalar una versión anterior del apk de google cast en el mibox, ya desvincule y reestableci de fábrica tanto el mibox como el ghm y al final nada, sólo me responde que "ha ocurrido un error", tanto el google home mini como en el celular.

Eso sí, el cast funciona bien en general mandando la señal desde el móvil o pc.

Espero puedan ayudarme por favor.
Hola!
Ultimamente se me esta quedando la pantalla bloqueada en color gris con una linea blanca horizontal y una franja negra sobre la linea en la parte superior de la pantalla.
He leido en otro foro que le ha pasado a alguien tambien pero no dan solucion.
Os ha pasado a alguien?
@mp52 Tienes la app showtime? si es así inhabilitala.
Soulblad3 escribió:Que app usáis para las listas iptv? compré ayer el mi box s y estuve probando mi lista iptv en smarters iptv, y parece que se reproducía el contenido a 15fps, vamos, sin fluidez en el movimiento.. :-?


Prueba iptv extreme y tivimate,también prueba en kodi,a mi la mi box para iptv no me gusta nada
Yo uso wiseplay para el fútbol, y kodi para todo lo demás.
@urilic @toloweo probaré esas opciones a ver si alguna me va bien. Gracias
como configuraría el googlecast? Google home no me detecta el dispositivo.

Lo más raro es que si pongo todo en wifi 2.4g me lo detecta YouTube o skytv y puedo castear.
Acabo de recibir una Mi Box S y me estoy volviendo LOCO con el tema del sonido 5.1. Ayer me acosté a las 2:30 de la madrugada sin resolverlo...

Me explico:

-Mi ampli no tiene HDMI (es un Onkyo de hace unos 12 años, no pienso cambiarlo porque va de puta madre) así que he conectado la Mi Box con un cable spdfi a la entrada óptica del ampli.
-Pues nada, no saca ningún tipo de sonido 5.1. Me convierte la señal de audio, pero no la saca en 5.1 (en el visor del ampli se lee PCM).


He probado HBO, Yotube, Mouvistar, pelis en USB... y ni Dolby Digital ni DTS, solo una señal convertida de menor calidad. He cambiado de entrada óptica y nada, en todas persiste el problema.

He tocado las opciones de configuración (que no son muchas) de Mi Box pero fracaso. Por supuesto, el ampli saca en 5.1 cualquier otra cosa que le conecte: el BluRay, la PS3, la 360... sin tener que tocar nada, automáticamente se configura solo

La tengo actualizada a 8.1. Y he leído en foros que en versiones previas sacaba bien el 5.1 pero con las actualizaciones se cargaron algo en las opciones de configuración que nos afecta a quienes tenemos ampli sin HDMI, impidiendo sacar la señal 5.1 por el cable spdfi.

¿Os suena este problema? ¿Tenéis alguna idea de cómo resolverlo? Porque sin 5.1 la experiencia audiovisual baja bastante...

Gracias!
@omega_rugal

Haz una prueba.

Imagino que tienes Kodi instalado (sino instálalo... :cool:)

Vete a Ajustes > Sistema > Sonido y activa el modo experto. Dentro de este modo, deja las opciones como te indico en la siguiente: FOTO. Ahora prueba algún contenido local (no por streaming) con audio 5.1 o DTS y prueba.

Así descartamos que sea por el Streaming de las plataformas.

Saludos!
@pichuki
Lo primero, gracias.
He hecho lo que me has dicho y kodi saca en pelis del disco duro conectado a mi box un Dolby Digital y DTS perfecto, de forma automática. Bien por ese lado.
Sigo sin sacarlo en hbo, youtube, rtve a la carta y movistar, que es lo que he probado.
Parece un problema "común" con las últimas actualizaciones, que nos afecta a usuarios con ampli sin hdmi. En versiones previas a 8.0 y 8.1 había una opción que era algo como "forzar" passthrough (básicamente lo que hace kodi), pero que en las últimas revisiones ha desaparecido.

I'm a Mi Box user with the TOSLink cable going to my receiver since my receiver is older and can't process audio through HDMI. When Oreo hit, Thanks to the "always" option in the sound settings, I suddenly had 5.1 audio for AC3 and DTS tracks work for me. It was great. Then when the most recent patch hit (the one from couple weeks ago), I lost all 5.1 digital audio thanks to Xiaomi removing the "always" option in the sound settings. The always option forced 5.1 audio passthrough regardless of handshake. So I was back to 2.0 stereo with everything (mainly plex) and had to turn PCM audio on to even get audio to work.


No sé si se os ocurren soluciones o pensáis que el problema viene por otro lado.
Saludos!
Soulblad3 escribió:Que app usáis para las listas iptv? compré ayer el mi box s y estuve probando mi lista iptv en smarters iptv, y parece que se reproducía el contenido a 15fps, vamos, sin fluidez en el movimiento.. :-?


Yo uso Perfect Player tanto en la Mi Box normal como en la Shield TV, y me va de puta madre [Ooooo]

Link: https://play.google.com/store/apps/deta ... s.pp&hl=es
Hola,el Mi Box 3 le falla cuando quieres activar con el mando la caja,lo peor es cada vez va a peor,antes si lo dejabas 1,2 horas podias encenderlo,ahora ni eso,tienes que quitar el enchufe y volverlo a poner,llevo meses y Xiaomi no actualiza,estoy muy harto de este dispositivo,sabeis como arreglarlo o cuando actualizan?.

Saludos.
@JCarlos2

Es cierto que es un problema generalizado. Yo tengo suerte y me sucede pocas veces, pero por lo que parece es totalmente aleatorio. De todas formas, yo tengo activado HDMI-CEC Y ONE KEY PLAY en las opciones.

Y aún así, cuando sucede, hay que ser paciente y pulsar varias veces los botones. Yo suelo pulsar el de encendido y unos segundos después el botón central o el del micrófono y parece que funciona.
pichuki escribió:@JCarlos2

Es cierto que es un problema generalizado. Yo tengo suerte y me sucede pocas veces, pero por lo que parece es totalmente aleatorio. De todas formas, yo tengo activado HDMI-CEC Y ONE KEY PLAY en las opciones.

Y aún así, cuando sucede, hay que ser paciente y pulsar varias veces los botones. Yo suelo pulsar el de encendido y unos segundos después el botón central o el del micrófono y parece que funciona.


Si,eso ya lo estuve haciendo,pero ya no me funciona,lo de pulsar encendido,esperar y pulsar varias veces al boton centra,tambien tengo activado el HDMI-CEC,eso lo averigue porque tenia problemas con la reproduccion de videos,se entrecortaban,o congelaba la imagen,pero cada vez va a peor,y anoche viendo un partido NBA me saltaba y salia del partido,espero que solo sea un mal dia,esta noche probare,pero esto anda muy mal,entiendo que pueda haber problemas,lo que no entiendo es que no pongan remedio,llevan meses y parece que se han olvidado,si compras algo esperas que como minimo funcione,no creo que vuelva a compra un dispostivo Xiaomi,se olvidan del cliente,algo parecido me paso con el Redmi Note 4,una actualizacion que iba mal,y despues no llegaba una actualizacion que resolviera el problema,y despues me compro el 5 jajaja,no mas,no ofrecen soporte.
Buenas, quería comentar una cosa que me ocurre con la xiaomi mibox s. Había leído por ahí que algunas veces se volvía lenta y había que reiniciarla o bien desenchufarla, vale, pero lo mío no lo entiendo, ya que apenas le doy uso, ni tengo muchas cosas instaladas ni procesos abiertos.

Ejemplo: empiezo el día enchufándola a la corriente al mediodía, veo un capitulo de alguna serie en amazon prime, la apago en el botón del mando, en standby. Por la noche la enciendo desde el mando y ya va todo el interfaz a pedales, inicio amazon prime y tarda lo suyo. Teniendo que ser recomendable reiniciar el chisme. Los únicos procesos que estan abiertos con posibilidad de forzar el cierre son amazon prime y Hbo (que aunque no la abra, parece que se inicia sola). Nada más. Es ésto normal?
Soulblad3 escribió:Buenas, quería comentar una cosa que me ocurre con la xiaomi mibox s. Había leído por ahí que algunas veces se volvía lenta y había que reiniciarla o bien desenchufarla, vale, pero lo mío no lo entiendo, ya que apenas le doy uso, ni tengo muchas cosas instaladas ni procesos abiertos.

Ejemplo: empiezo el día enchufándola a la corriente al mediodía, veo un capitulo de alguna serie en amazon prime, la apago en el botón del mando, en standby. Por la noche la enciendo desde el mando y ya va todo el interfaz a pedales, inicio amazon prime y tarda lo suyo. Teniendo que ser recomendable reiniciar el chisme. Los únicos procesos que estan abiertos con posibilidad de forzar el cierre son amazon prime y Hbo (que aunque no la abra, parece que se inicia sola). Nada más. Es ésto normal?


Es lo mismo que el Mi Box 3,puedes activar el CEC y creo que no te pasara,pero si tendras que quitar y volver a poner el enchufe que es casi lo mismo (reiniciar),algunos dicen que la mejor solucion es dejar el Mi Box encendido todo el dia y por la noche desenchufar el cable,pero todo son chapuzas,no entiendo como Xiaomi no arregla esto.

Lo de la App de Amazon Prime yo no la ecuentro en mi Mi Box 3,he buscado por varios nombres ( Amazon Prime,Prime Video...)y no aparece,alguien sabe si esta y como buscarla?,y ya que estamos,Amazon Prime da todo su contendo en Español o hay de todo?,Español,subtitulado,Ingles.....?,sin poder traducirlo.
@JCarlos2 Yo apago todas las noches la mibox s desenchufándola. Sólo queda en standby cuando la he puesto antes hasta la noche que suelo ver álgo.

En cuanto a la app de amazon prime, no la encontrarás de manera oficial en la tienda, tienes que instalar el .apk que encuentras por google para android tv. Es el paquete instalador de amazon prime procedente de la nvidia shield, dónde se puede instalar de forma oficial. A amazon no le interesa que la mi box rivalice con su Fire TV Stick. Por éso no aparece.
Soulblad3 escribió:@JCarlos2 Yo apago todas las noches la mibox s desenchufándola. Sólo queda en standby cuando la he puesto antes hasta la noche que suelo ver álgo.

En cuanto a la app de amazon prime, no la encontrarás de manera oficial en la tienda, tienes que instalar el .apk que encuentras por google para android tv. Es el paquete instalador de amazon prime procedente de la nvidia shield, dónde se puede instalar de forma oficial. A amazon no le interesa que la mi box rivalice con su Fire TV Stick. Por éso no aparece.


Gracias Soulblad3.
Hará algo más de 1 año que tengo la Xiaomi Mi Box 3, y no la he apagado nunca.
Desde que la enchufé, que no la he apagado.....y mira que entre Youtube, Wiseplay los findes y Kodi cada día, no para la pobre [sonrisa]
Soulblad3 escribió:@mp52 Tienes la app showtime? si es así inhabilitala.


Hola!
La ihabilite y se soluciono el problema.
Muchas gracias!!
Arme Univers escribió:Hey hola a todos.

Tengo un problema y quisiera saber si a alguien de aquí lo pasó y si hay solución.

Tengo un MIBOX3 y un google home mini y básicamente el problema está en que no puedo lograr que el asistente (GHM) reproduzca nada en el MiBox3 a base de comandos de voz. Sin embargo también tengo google cast y en este si funciona sin ningún problema.

Ya intenté cambiar el nombre del Mibox, cambiar el wifi de 2.5ghz a 5gh, intenté instalar una versión anterior del apk de google cast en el mibox, ya desvincule y reestableci de fábrica tanto el mibox como el ghm y al final nada, sólo me responde que "ha ocurrido un error", tanto el google home mini como en el celular.

Eso sí, el cast funciona bien en general mandando la señal desde el móvil o pc.

Espero puedan ayudarme por favor.


Hola,no se si es ya tarde,lo escribistes el 11 de marzo,bueno a ello,a mi y creo que a mucha gente le pasa,es por el por el problema del Mi Box que queda dormido,y el Google Home Mini no encuentra el Mi Box,a mi a veces si me lo vincula,cuando no esta tan dormido XD XD ,y siempre con el smartphone vinculado con el GHM,con el wifi y abierta la app Google Home,y los comandos suelen ser ok google reproduce el video,pelicula....en youtube,Netflix....,importante lo de video porque si le dices youtube solo,lo confunde con youtube music.
Hola buenas noches

Mi cuñado se ha comprado un xiaomi mi box por recomendación mia.

Lo quiere principalmente para ver los partidos de liga y aprovechar de paso para algunas pelis y series

He leído un poco sobre el tema y más o menos sé por donde van los tiros, pero me gustaría que me recomendarais que es lo que debo instalar para poder darle el uso que comento ya que nunca he configurado ninguno.

¿Todo a través de Kodi? Podéis decirme un par de addons para ver la liga-champions y otro par de ellos para peliculas y series? ¿Es necesario acestream? Arenavision va de cine en el PC, ¿como lo pongo aquí?

Un saludo y gracias
Buenos dias.

Tengo una Mi Box S, con un adaptador usb-ethernet de ugreen (que va de lujo, dicho sea de paso), y en alguna película me sale lo de caché (y va rellenando la caché). ¿Hay alguna manera que la emisión de la pelicula sea sin ningun corte y/o microcorte?

La reproducción de la peli la hago a través de kodi.

Gracias por la ayuda.
Jar-Jar escribió:Buenos dias.

Tengo una Mi Box S, con un adaptador usb-ethernet de ugreen (que va de lujo, dicho sea de paso), y en alguna película me sale lo de caché (y va rellenando la caché). ¿Hay alguna manera que la emisión de la pelicula sea sin ningun corte y/o microcorte?

La reproducción de la peli la hago a través de kodi.

Gracias por la ayuda.

a mi me pasa en alguna peli que sea novedad en HD, pero normalmente no se me corta.
Hay tuturiales en internet / youtube para modificar el RAM de kodi. Si buscas eliminar buffering te saldrá como hacerlo.
Mete este archivo en el directorio de inicio de kodi y reinicia...

Sacado de catoal.
Nueva actualización para el modelo Mi Box 3, parece que ya funciona el Auto frame!!!

https://www.reddit.com/r/AndroidTV/comments/b4004c/a_new_mibox_update_released_for_everybody/

Imagen

Aunque no diga nada del autoframe, la gente lo está probando y parece que funciona en Kodi 18.1 y Plex.

Yo no lo podré confirmar hasta la noche, así que si hay gente que ya está recibiendo el parche, que vaya informando porfa!!

Un saludo
Ya le he actualizado,voy a esperar hasta la noche a ver que tal va el encendido,y algunas otras fallas en la reproduccion,ya comentare.
Alguna novedad en la recepcion del wifi?
BRUCEVMAX escribió:Alguna novedad en la recepcion del wifi?


En el foro de reddit dicen que lo han solucionado.

Lo de despertar la caja al final no he podido probarlo,me lo han reiniciado por una obra en casa al apagar el automatico,aunque despues lo he dejado una hora y ha despertado bien,tendre que probarlo mañana,espero que todo vaya bien,en otros foros hablan bien de esta actualizacion.
¿Esta actualización es solo del 3 o también el S?
@josete2k
no es para la s (probado por mí anoche)
Bueno,despues de dejarlo bastantes horas en reposo le di al encendido y no respondio,pero si lo hizo a la segunda,esa es una gran noticia,espero que no falle tanto como antes de la actualizacion,aunque me habria gustado que lo hubiera hecho a la primera,el otro fallo que tenia si va bien,ahora los videos se reproducen sin trompicones ni parones.
Yo he actualizado hoy (modelo 3 sin "S") y lo del auto frame PERFECTO. Ya no me aparecen esos micro tirones que daba antes. En cuanto al wifi, no me ha dado problemas nunca, así que no sé si han corregido algo o no.

De momento el resto funciona bien. No he detectado ningún problema. Mañana probaré todas las apps a fondo a ver si veo algún fallo.
pichuki escribió:Yo he actualizado hoy (modelo 3 sin "S") y lo del auto frame PERFECTO. Ya no me aparecen esos micro tirones que daba antes. En cuanto al wifi, no me ha dado problemas nunca, así que no sé si han corregido algo o no.

De momento el resto funciona bien. No he detectado ningún problema. Mañana probaré todas las apps a fondo a ver si veo algún fallo.

Donde sale eso de autoframe? O te refieres en alguna app?
Bop escribió:
pichuki escribió:Yo he actualizado hoy (modelo 3 sin "S") y lo del auto frame PERFECTO. Ya no me aparecen esos micro tirones que daba antes. En cuanto al wifi, no me ha dado problemas nunca, así que no sé si han corregido algo o no.

De momento el resto funciona bien. No he detectado ningún problema. Mañana probaré todas las apps a fondo a ver si veo algún fallo.

Donde sale eso de autoframe? O te refieres en alguna app?


Antes de la actualización, los videos no se ajustaban al refresco de la TV. De forma que si veíamos una película a 24Fps (por ejemplo) en imágenes que tenían desplazamiento lateral o vertical, cada pocos segundos notábamos un tirón de la imagen (judder), que se produce para ajustar la tasa de Fps al refresco del monitor o la TV. Tras la actualiación, si ponemos una película a 24Fps, se ve totalmente fluida, sin esos tirones.

Yo uso Kodi, y para activarlo tenemos que ir Ajustes > Reproductor > Videos y activar "Sincronizar la reproducción con el monitor - Siempre (así lo tengo yo)". Imagino que en Plex será similar. Ahora, cuando iniciamos una película, vemos que la pantalla se pone en negro de forma similar a cuando cambiamos la fuente de entrada por ej. de TDT a HDMI y, dependiendo de la TV que tengamos, aparecerá un mensaje arriba que indica la resolución y los Hz a los que se está reproduciendo el contenido y comenzará la película.
pichuki escribió:
Bop escribió:
pichuki escribió:Yo he actualizado hoy (modelo 3 sin "S") y lo del auto frame PERFECTO. Ya no me aparecen esos micro tirones que daba antes. En cuanto al wifi, no me ha dado problemas nunca, así que no sé si han corregido algo o no.

De momento el resto funciona bien. No he detectado ningún problema. Mañana probaré todas las apps a fondo a ver si veo algún fallo.

Donde sale eso de autoframe? O te refieres en alguna app?


Antes de la actualización, los videos no se ajustaban al refresco de la TV. De forma que si veíamos una película a 24Fps (por ejemplo) en imágenes que tenían desplazamiento lateral o vertical, cada pocos segundos notábamos un tirón de la imagen (judder), que se produce para ajustar la tasa de Fps al refresco del monitor o la TV. Tras la actualiación, si ponemos una película a 24Fps, se ve totalmente fluida, sin esos tirones.

Yo uso Kodi, y para activarlo tenemos que ir Ajustes > Reproductor > Videos y activar "Sincronizar la reproducción con el monitor - Siempre (así lo tengo yo)". Imagino que en Plex será similar. Ahora, cuando iniciamos una película, vemos que la pantalla se pone en negro de forma similar a cuando cambiamos la fuente de entrada por ej. de TDT a HDMI y, dependiendo de la TV que tengamos, aparecerá un mensaje arriba que indica la resolución y los Hz a los que se está reproduciendo el contenido y comenzará la película.

Ok, muchas gracias!
A ver si así se me arregla el fallo de reproducción que tengo con el aparato y la TV ya que me ocurre lo que dices, me va a pedales la imagen... Al actualizarlo probé la reproducción pero seguía igual de mal, a ver si cambiando la configuración como dices en Kodi se soluciona aunque anteriormente lo había probado y nanai...
Eso si, ha llegado un punto que ya lo tengo aparcado el mi box debido a esto, no hay manera de que con Kodi me reproduzca fluidos los videos (ni probando con todas las resoluciones y Hz, configuración en Kodi, etc)...

Cuando pueda lo pruebo y comento a ver.

Salu2!
¿Alguien ha hecho ya la prueba del algodón? Encenderlo tras estar toda la noche apagado. Para mí es el principal trastorno de este aparato...

A la tarde ya podré probarlo yo mismo.
fbetes escribió:¿Alguien ha hecho ya la prueba del algodón? Encenderlo tras estar toda la noche apagado. Para mí es el principal trastorno de este aparato...

A la tarde ya podré probarlo yo mismo.


No se porque,pero a la primera a mi no me va,pero a la segunda si las 2 veces que lo he dejado varias horas,sin tener que dar muchas veces al boton encendido o home.... (solo una),parece que la primera vez lo despierta y la segunda lo enciende,si va asi ni tan mal,el problema es que con el tiempo no responda.
Porqué lo apagáis?
Desde que lo tengo que no lo he apagado nunca, y no me pasa eso.
Tampoco debe gastar tanto en standby no?
@pichuki

Que raro yo lo he probado en el mi box S y con kodi no me hace el cambio en la TV.
ibero18 escribió:@pichuki

Que raro yo lo he probado en el mi box S y con kodi no me hace el cambio en la TV.


El parche solo es para el modelo Mi Box 3, no para el S.

Para el modelo S, en reddit están diciendo de apuntarse al programa beta y obtener el firmware desde allí.

Un saludo.
@rokero_loko

pensaba que el S ya lo llevaba activado, es más tiene la opción en el menu para activarlo en todo, o solo en 23,37, 24 y 60.
1152 respuestas