[HILO OFICIAL] Sega Saturn

Snatcher10 escribió:Y sino un transformador de toda la vida de los que venden en ferreterías o tiendas de electrónica/electricidad:

Imagen.


Yo tuve este durante años para mis 3 consolas japo (Mega, Saturn y DC) y muy bien. Aunque es pesadito y cuando tienes el oído fino y/o eres un poco tiquismiquis oyes el ruidido/vibración que hace (nada, tonterías). O al menos en el que yo tuve, que a lo mejor era sólo ese. [carcajad]

SuperPadLand escribió:
Gelion escribió:@FFantasy6 me sorprende leerte eso, pensaba que esas pcb eran buena opción.


Yo leí que la de Saturn era buena porque se diseñó especificamente para esa consola, pero las otras no porque fueron adaptaciones de la de Saturn a otras consolas o algo así. Aun así, si se te muere la fuente original no te queda mucha más alternativa,

La que yo acabé instalando en la mía va maravillosamente. En mi caso es que empezaba a fallar al encenderse. Mi experiencia con este cacharro es buena sin duda.
hilo_mi-saturn-resucitada-fenrir-y-psu_2384895
Imagen
corsarioxxx escribió:@paskhis
Se podría desarrollar un poco mas esta idea? [angelito]

He visto el enlace que has puesto, pero no me quedan claros los valores. Veo que pone los valores originales, pero no los que va a utilizar (o se me ha pasado)
Aparece esta foto de los valores que creo que son originales:
Imagen


Ya me picó la curiosidad y googleé un poco. Encontré este foro donde si que da algunos valores, pero creo que no esta completo y advierte de que puede haber peligro si no se hace correctamente. Según entiendo, algunos componentes de los varios modelos que hay podrían no soportar el cambio.

En ese foro si que indican:

-Cambiar condensador de 200v-100uf a 400v-100uf
-Cambiar fusible a uno de 250v-2A
-Sobre el varistor nuevo no encuentro nada, solo que el "antiguo" es un 471

Alguna info que pueda ayudar?¿

Saludos

Es raro que el antiguo sea un 471, eso sería para soportar hasta 470v antes de abrirse.
hombreimaginario escribió:La que yo acabé instalando en la mía va maravillosamente. En mi caso es que empezaba a fallar al encenderse. Mi experiencia con este cacharro es buena sin duda.
hilo_mi-saturn-resucitada-fenrir-y-psu_2384895
Imagen

Sí, es lo primero que le recomendé y lo que tengo instalado en la mía, pero igual no quiere abrirla o trastear.
@paskhis

Es raro que el antiguo sea un 471, eso sería para soportar hasta 470v antes de abrirse.


Tal vez entendí mal jeje
Posiblemente es el que le pone nuevo, pero en la foto le pone un condensador de 200v-100uf y un fusible de 220v-1.6A y eso me pareció muy justo. [tomaaa]

Entonces... tal vez ese varistor 471, condensador de 400v-100uf y fusible de 250v-2A?

Intento el apaño?¿
corsarioxxx escribió:@paskhis

Es raro que el antiguo sea un 471, eso sería para soportar hasta 470v antes de abrirse.


Tal vez entendí mal jeje
Posiblemente es el que le pone nuevo, pero en la foto le pone un condensador de 200v-100uf y un fusible de 220v-1.6A y eso me pareció muy justo. [tomaaa]

Entonces... tal vez ese varistor 471, condensador de 400v-100uf y fusible de 250v-2A?

Intento el apaño?¿

Para mí es lo más óptimo, con 3 componentes y te dejas de convertidores.

Antes de meterte en faena, abre la consola e identifica el modelo exacto de fuente.
¡Buenas a todos! Lo primero de todo es decir que Saturn es una de las consolas que más me gusta y más he disfrutado tanto antes como ahora. Dicho esto, decir que estoy hasta las narices de ella. Es raro la que no me falla:

- Tengo un par de Saturn que me dio un amigo que se encienden pero no leen. Tampoco les he prestado mucha atención.

- Una Model 2 que externamente está bien, se enciende sin problema pero que al leer rasca mucho y los tiempos de cargas o son larguísimos o bien acaba no cargando. O al final se a la menú de la consola. La he llevado a reparar a una tienda de electrónica y la cosa es que no le acaban de ver el qué. 5 meses que lleva allí :O

- Una Model 1 que, bueno, normalmente funciona. Se enciende y suele cargar, como digo.

La cuestión de este post es por esta última Saturn que tengo. La cosa es que normalmente lee pero hay como juegos que, aunque aparentemente están bien (y alguna vez los he jugado) no van. Por ejemplo, esta tarde he estado probando/jugando al House of the Dead, Virtua Fighter 2, Sega Rally, Burning Rangers, Dragon Ball Z Legends, NiGHTS, Story of Thor 2 y World Wide Soccer y todos bien. En cambio con Virtua Cop 1 y 2 no ha habido manera, no los carga. La cosa es que he probado con la consola encendida y cargarlo desde el menú. El juego lo reconoce (no rasca ni nada) y sale eso de los minutos que tiene, como si fuera un CD, pero al arrancarlo sale lo de SEGA pero se queda en negro y no arranca... ¿Sabéis qué podría ser? ¿Hay juegos que por lo que sea le cueste más a Saturn cargar? ¿Algo sencillo que pueda comprobar o para forzar a la consola a cargar? Como veis soy bastante inútil en estos temas...

Muchas gracias y perdón por el tocho.
PinkFloyd_P51 escribió:¡Buenas a todos! Lo primero de todo es decir que Saturn es una de las consolas que más me gusta y más he disfrutado tanto antes como ahora. Dicho esto, decir que estoy hasta las narices de ella. Es raro la que no me falla:

- Tengo un par de Saturn que me dio un amigo que se encienden pero no leen. Tampoco les he prestado mucha atención.

- Una Model 2 que externamente está bien, se enciende sin problema pero que al leer rasca mucho y los tiempos de cargas o son larguísimos o bien acaba no cargando. O al final se a la menú de la consola. La he llevado a reparar a una tienda de electrónica y la cosa es que no le acaban de ver el qué. 5 meses que lleva allí :O

- Una Model 1 que, bueno, normalmente funciona. Se enciende y suele cargar, como digo.

La cuestión de este post es por esta última Saturn que tengo. La cosa es que normalmente lee pero hay como juegos que, aunque aparentemente están bien (y alguna vez los he jugado) no van. Por ejemplo, esta tarde he estado probando/jugando al House of the Dead, Virtua Fighter 2, Sega Rally, Burning Rangers, Dragon Ball Z Legends, NiGHTS, Story of Thor 2 y World Wide Soccer y todos bien. En cambio con Virtua Cop 1 y 2 no ha habido manera, no los carga. La cosa es que he probado con la consola encendida y cargarlo desde el menú. El juego lo reconoce (no rasca ni nada) y sale eso de los minutos que tiene, como si fuera un CD, pero al arrancarlo sale lo de SEGA pero se queda en negro y no arranca... ¿Sabéis qué podría ser? ¿Hay juegos que por lo que sea le cueste más a Saturn cargar? ¿Algo sencillo que pueda comprobar o para forzar a la consola a cargar? Como veis soy bastante inútil en estos temas...

Muchas gracias y perdón por el tocho.

El lector está empezando a cascar. Prueba a recalibrarlo.
Pues nada a comprar multímetro y a rezar. Gracias.
@paskhis

Hola, he desmontado la consola.
La fuente es una XQ155.

El condensador es efectivamente de 200v 100uF, por tanto se cumple lo de cambiar a 400v 100uf (como los que traen las fuentes de PAL)
El fusible viene en un soporte, por lo que sería extra fácil cambiarlo. Aunque veo que hay de diferentes medidas físicas para comprar... pero vaya de largo parece medir 2cm. Continuamos con lo previsto, uno nuevo de 250v 2A
Interpreto que el C1 es el varistor "principal". No consigo ver ningún valor. Lo cambio por ese indicado 471?
En cable que va al interruptor de encendido hay un varistor, en este si que puedo ver los valores. KC222M y según google aguanta hasta 400v

Por otra parte, y ya puestos a cambiar condensadores... cambio todos los de la fuente(los "normales")?¿ Leo que los C8 y C9 a alguien le dieron problemas de estabilidad de voltaje en 5v y 3.3v

Que hago teniendo en cuenta que la consola me funciona (aunque con el transformador claro está)

Imagen
Imagen
Imagen


Edit: Entiendo que al cambiar el fusible, el condensador y el varistor permite que pase una corriente superior... Pero... no sufrirán los otros componentes? El condensador y/o varistor en si hace alguna función para reducir el voltaje? No sé si me explico...
@corsarioxxx
Tanto el fusible como el varistor de la entrada son componentes de protección.
El filtro principal está para suavizar el rizado después del puente de diodos que pasa la corriente de alterna a continua. Te lo comento porqué esto son componentes de la fuente principal y no la secundaria, en la secundaria es dónde está el voltaje que utiliza la pcb (3,3v 5v, 9v...) con lo que no van a sufrir más.

Aquí lo único es quizá comprobar el integrado que regula el voltaje de la principal para ver si puede tener algún inconveniente, pero la teoria es que no..

Aunque lógicamente garantía a estos cambios no hay nunca, yo lo haría.
@paskhis

paskhis escribió:Aquí lo único es quizá comprobar el integrado que regula el voltaje de la principal para ver si puede tener algún inconveniente, pero la teoria es que no..
.


A eso precisamente me refería jeje pq no tengo manera de saber si lo aguantará o no.

Bueno... a las malas petara el regulador de voltaje y tendré que comprar una psu de estas modernas ya que por lo visto son raros de encontrar recambios.

Saludos y gracias.

Pd:Cuando tenga el tinglado montado contaré que tal ha funcionado
Buenas! Me gustaría hacerle el mod de región y HZ a mi Saturn PAL. Alguien sabe dónde conseguir la plaquita que hay que soldar para hacerlo? Hace unos años tuve otra Saturn en la que con el botón reset, cambiaba el color del LED y eso indicaba la región (PAL-50, NTS-60 y JAP-60), pero no puedo encontrar nada ya.
anavas44 escribió:Buenas! Me gustaría hacerle el mod de región y HZ a mi Saturn PAL. Alguien sabe dónde conseguir la plaquita que hay que soldar para hacerlo? Hace unos años tuve otra Saturn en la que con el botón reset, cambiaba el color del LED y eso indicaba la región (PAL-50, NTS-60 y JAP-60), pero no puedo encontrar nada ya.

Yo tengo un vendedor de confianza que te envía todo lo necesario para el chip de región, eso sí, lo sueldas tu... Si te interesa te paso su teléfono.
Joder, este último mensaje es totalmente de 1997. Por un momento parece que estamos ahí, dándonos el teléfono de casa de nuestros padres con un papelito y recibiendo unas listas impresas de juegos piratas.

"Tal tío te pone el chip"... Hacía tiempo que no veía una conversación así. [beer]

(A mí el chip de la PSX me lo pusieron en una tienda muy similar al Centro Mail, por cierto, de una gran ciudad española).
RolleR escribió:
anavas44 escribió:Buenas! Me gustaría hacerle el mod de región y HZ a mi Saturn PAL. Alguien sabe dónde conseguir la plaquita que hay que soldar para hacerlo? Hace unos años tuve otra Saturn en la que con el botón reset, cambiaba el color del LED y eso indicaba la región (PAL-50, NTS-60 y JAP-60), pero no puedo encontrar nada ya.

Yo tengo un vendedor de confianza que te envía todo lo necesario para el chip de región, eso sí, lo sueldas tu... Si te interesa te paso su teléfono.


Perfecto, es justo lo que busco. Sí, con instrucciones ya lo sueldo yo, por eso no hay problema.

Pues si me puedes pasar su contacto te lo agradecería.
anavas44 escribió:Buenas! Me gustaría hacerle el mod de región y HZ a mi Saturn PAL. Alguien sabe dónde conseguir la plaquita que hay que soldar para hacerlo? Hace unos años tuve otra Saturn en la que con el botón reset, cambiaba el color del LED y eso indicaba la región (PAL-50, NTS-60 y JAP-60), pero no puedo encontrar nada ya.


Yo le puse este a mi Saturn hace un par de años y perfecto:

http://www.da-retro.com/kitss.html
@paskhis

Hola, me llegaron los componentes e intenté el cambio... PETÓ la fuente
(Para que la fuente japo funcione directamente a 220v)

Fuente japonesa XQ155 (Valores correctos antes del cambio, 3,68v - 5v- 9,02v)
Condensador 400v 100uf
Fusible 2cm, 250v 2A
Varistor 7D471K ... - Creo que tendría que haber sido de 14D471K

He vuelto a colocar el condensador antiguo (el de 200v 100uf) y el varistor original (cuando lo saqué si que pude leer 154 125vac nissei en el encapsulado). Se continua fundiendo el fusible [facepalm]

Medí el varistor de 7D471K que puse nuevo, pensando que tb estaría frito, pero no, parece que esta vivo.

Ideas?

PD:Si , el condensador 400v 100uf lo coloqué en la posición correcta.

PD2:Evidentemente no busco responsabilidades de ninguna clase, ya sabía yo los riesgos.

Saludos
@el_ssbb_boy

El puente de diodos lo he sacado y medido. Esta bien.

Lo que esta frito es el mosfet/transistor C5215, lo he sacado y da continuidad en las tres "patas".

Ahora estaba buscando repuesto, solo encuentro:
Estecreeis que me valdrá?¿

O este otro:

Cual comprar?

En algún sitio creo que he leido que el C5215 aguanta hasta 400v no se pq ha petado el experimento (a parte de meterle un varistor pequeño...)

Saludos y gracias por intentar ayudar

Edit: Aquí otra persona que buscaba el repuesto
Vaya mala suerte. No termino entender como al varistor no le ha pasado nada, debería haber protegido los componentes al detectar un voltaje superior.

Espero que reemplazando solo el mosfet se solucione, aunque realmente no entiendo qué ha pasado ahí.
@paskhis

Hola, bueno, cosas de cacharros antiguos jeje.
Tengo preparadas las especificaciones del varistor de 7mm pequeño que le puse y la comparación con uno de 14mm. Cuando puedas subo una captura.
En si el de 14mm creo que indica que soporta mayor amperaje y tal vez la velocidad de respuesta sea más pequeña, no lo entiendo muy bien jeje
Por tanto, lo raro, es que no petase el varistor pequeño al meterle esos amperios, bueno, cuando me lleguen los repuestos vuelvo a hacer pruebas.
En si lo que me gusta a mí es trastear más que jugar jeje

Saludos
Desde hace ya casi un mes, en Youtube hay un documental de 4 horas sobre el Sega Rally de Saturn creado por el genial PandaMonium.

A verlo me dispongo.
6671 respuestas
1130, 131, 132, 133, 134