[Hilo Oficial] RetrOrangePi Emulation Station + Libretro H3 (Orange pi pc/one/lite/plus)

1, 2, 3, 4, 5, 610
albeixon escribió:buenas he grabado la imagen de retrOrange en la microsd e inicia todo... pero al final me sale en pantalla esto y de ahí no me pasa. Le doy a todos los botones del pad y nada. ¿podéis ayudarme? gracias

Imagen


HOLD A BUTTON
ditifet escribió:
albeixon escribió:buenas he grabado la imagen de retrOrange en la microsd e inicia todo... pero al final me sale en pantalla esto y de ahí no me pasa. Le doy a todos los botones del pad y nada. ¿podéis ayudarme? gracias

Imagen


HOLD A BUTTON


gracias ya lo conseguí.

muchas gracias¡¡¡
Editado por Carlos A.. Razón: Piratería.
(mensaje borrado)
se pueden sacar 15khz con un cacharro de estos para conectarlo via RGB a una tv CRT?
albeixon estaría bien que dijeses como lo conseguiste porque yo tengo el mismo problema y todavía no he salido de esa pantalla. Tengo enchufado un pad de ps3 y cuando pulso algún botón no me hace ni caso. Alguien sabe como salgo de esa pantalla? Gracias
jan8 escribió:albeixon estaría bien que dijeses como lo conseguiste porque yo tengo el mismo problema y todavía no he salido de esa pantalla. Tengo enchufado un pad de ps3 y cuando pulso algún botón no me hace ni caso. Alguien sabe como salgo de esa pantalla? Gracias

Dejando pulsado un botón del PAD, "dejando presionado"
baje un set de roms mame con el numero 1508 pero no me funcionan

Que roms son las que funcionan en mame retrorangepi?
también he visto que hay 3 carpetas de roms mame, en cual hay que poner las roms?
A ver si alguien puede decirme en que directorio de retropie estan los .DAT del NeoGeo para cambiarlo por el fba 0.2.97.39, y el de mame2003 para cambiar el romset por el 0.78, que llevo ya 4 días buscando, viendo vídeos y leyendo tutoriales y no doy con ellos.
Gracias
cold7900 escribió:A ver si alguien puede decirme en que directorio de retropie estan los .DAT del NeoGeo para cambiarlo por el fba 0.2.97.39, y el de mame2003 para cambiar el romset por el 0.78, que llevo ya 4 días buscando, viendo vídeos y leyendo tutoriales y no doy con ellos.
Gracias


No entiendo que quieres hacer con los .DAT, tu solo tienes que meter en FBA el romset 0.2.97.39 y en Mame-libretto el 0.78 y listo

@kkjj Mame2003 con romset 0.78 en mame-libretto
ditifet escribió:
cold7900 escribió:A ver si alguien puede decirme en que directorio de retropie estan los .DAT del NeoGeo para cambiarlo por el fba 0.2.97.39, y el de mame2003 para cambiar el romset por el 0.78, que llevo ya 4 días buscando, viendo vídeos y leyendo tutoriales y no doy con ellos.
Gracias


No entiendo que quieres hacer con los .DAT, tu solo tienes que meter en FBA el romset 0.2.97.39 y en Mame-libretto el 0.78 y listo

@kkjj Mame2003 con romset 0.78 en mame-libretto

Pero meterlos en donde?? Con que nombre de archivo??
Gracias
cold7900 escribió:
ditifet escribió:
cold7900 escribió:A ver si alguien puede decirme en que directorio de retropie estan los .DAT del NeoGeo para cambiarlo por el fba 0.2.97.39, y el de mame2003 para cambiar el romset por el 0.78, que llevo ya 4 días buscando, viendo vídeos y leyendo tutoriales y no doy con ellos.
Gracias


No entiendo que quieres hacer con los .DAT, tu solo tienes que meter en FBA el romset 0.2.97.39 y en Mame-libretto el 0.78 y listo

@kkjj Mame2003 con romset 0.78 en mame-libretto

Pero meterlos en donde?? Con que nombre de archivo??
Gracias


Sigo sin entenderte

Tu metes los juegos del romset correspondiente dentro de la carpeta correspondiente (fba en fba y mame en mame-libretto)
Y donde puedo encontrar el romset actual??
El que usa el sistema retrorangepi.

Y porque en na página 13, recomendabas esto:
Romset equivocado en los dos casos

Para neogeo usa las del fba 0.2.97.39 y fbalpha2012

Para mame el romset 0.78 y mame2003.

Como se hace esto exactamente, se que elegir el emulador se puede seleccionar justo cuando esta cargando la ROM, pero tenis disponible en el sistema el fba 0.2.97.39 y el romset 0.78??
Gracias por la paciencia.
¿Alguien sabe como se añaden los emuladores al menú del Emulation Station? Solo vienen unos pocos a pesar de que el resto (Spectrum, PC Engine...) están instalados...
cold7900 escribió:Y donde puedo encontrar el romset actual??
El que usa el sistema retrorangepi.

Y porque en na página 13, recomendabas esto:
Romset equivocado en los dos casos

Para neogeo usa las del fba 0.2.97.39 y fbalpha2012

Para mame el romset 0.78 y mame2003.

Como se hace esto exactamente, se que elegir el emulador se puede seleccionar justo cuando esta cargando la ROM, pero tenis disponible en el sistema el fba 0.2.97.39 y el romset 0.78??
Gracias por la paciencia.


Es que es eso, a ver no es tan difícil

FBA > romset fba 0.2.97.39 y emulador fbalpha2012 o mejor fbalpha si usas la última versión de retrorange > carpeta fba

Mame > romset 0.78 y emulador Mame2003 > carpeta mame-libretto

Para NeoGeo usa el emu fbalpha con su romset 0.2.97.39 en la carpeta NeoGeo (recuerda poner su bios)
eckae escribió:¿Alguien sabe como se añaden los emuladores al menú del Emulation Station? Solo vienen unos pocos a pesar de que el resto (Spectrum, PC Engine...) están instalados...


Me autocito: para los emuladores que vienen ya instalados pero no salen en el menú es tan sencillo como meter una rom en su carpeta y ya aparecen la siguiente vez que se inicia Retro Orange Pi.

¿Alguien ha conseguido cargar roms de Spectrum con Fuse? Hago el LOAD"" o cargo directamente y no hace nada ni con los .TAP ni con los .TZX...¿puede ser por el tema del volumen?
ditifet escribió:Es que es eso, a ver no es tan difícil

FBA > romset fba 0.2.97.39 y emulador fbalpha2012 o mejor fbalpha si usas la última versión de retrorange > carpeta fba

Mame > romset 0.78 y emulador Mame2003 > carpeta mame-libretto

Para NeoGeo usa el emu fbalpha con su romset 0.2.97.39 en la carpeta NeoGeo (recuerda poner su bios)


A ver primero agradecerte el esfuerzo y tiempo que estas empleando en mi....
En cuanto al romset para FBA, tengo un archivo que se llama "FB Alpha v0.2.97.39.dat", me dices que lo ponga en la carpeta FBA, la única carpeta que encuentro de FBA, es la que esta dentro de la carpeta "roms", me puedes confirmar que solo es pegar ahí el archivo?
En cuanto al romset para mame, el nombre que tiene el archivo es "MAME 078.dat", y la única carpeta que encuentro " mame-libretro" es también la que esta en la carpeta "roms".
En cuanto a los emuladores, solo hay que elegirlos en la configuración que sale justo antes de que cargue el juego, verdad??
Perdona que sea tan " pejiguera" con las instrucciones, pero es que sigo probando y me sigue fallando, entonces quiero ir eliminando posibilidades.
Gracias de nuevo.
cold7900 escribió:
ditifet escribió:Es que es eso, a ver no es tan difícil

FBA > romset fba 0.2.97.39 y emulador fbalpha2012 o mejor fbalpha si usas la última versión de retrorange > carpeta fba

Mame > romset 0.78 y emulador Mame2003 > carpeta mame-libretto

Para NeoGeo usa el emu fbalpha con su romset 0.2.97.39 en la carpeta NeoGeo (recuerda poner su bios)


A ver primero agradecerte el esfuerzo y tiempo que estas empleando en mi....
En cuanto al romset para FBA, tengo un archivo que se llama "FB Alpha v0.2.97.39.dat", me dices que lo ponga en la carpeta FBA, la única carpeta que encuentro de FBA, es la que esta dentro de la carpeta "roms", me puedes confirmar que solo es pegar ahí el archivo?
En cuanto al romset para mame, el nombre que tiene el archivo es "MAME 078.dat", y la única carpeta que encuentro " mame-libretro" es también la que esta en la carpeta "roms".
En cuanto a los emuladores, solo hay que elegirlos en la configuración que sale justo antes de que cargue el juego, verdad??
Perdona que sea tan " pejiguera" con las instrucciones, pero es que sigo probando y me sigue fallando, entonces quiero ir eliminando posibilidades.
Gracias de nuevo.


FB Alpha v0.2.97.39.dat?
MAME 078.dat?

Eso son los archivos de "información" del romset, con eso no tienes que hacer nada, es más como si no los tienes, puedes borrarlos si quieres.

Las carpetas fba y mame-librettro las has localizado bien, están dentro de /roms/ y es ahí dentro dónde tienes que copiar las roms.
Muchas gracias, seguiré probando...
Ya pondré mis avances...
Dentro del Emulation Station ¿Habéis conseguido subir una imagen a algún juego en los respectivos menús? El tema es que hay que poner la ruta dónde está ubicada la imagen dentro de la carpeta retropie y no he conseguido algo tan simple como poner una "/" porque el teclado no me saca ese caracter en el Emulation Station. ¿Alguna idea de cómo hacerlo?
Por otro lado estoy probando las roms de PlayStation (psx) pero no consigo que funcionen ninguna, baje varias de la web emuparadise y las metí en su correspondiente carpeta de roms psx de retrorangepi tanto en archivo raro como descomprimidas.
Me las reconoce pero al ejecutarlas se me queda la pantalla en negro y bloqueado el Orange pi
Que hago mal¿
Cómo debo de ponerlas¿
Bueno.... ya he conseguido hacer funcionar las roms de FBA, tenias razon ditifet, solo habia que ponerlas en la carpeta de FBA, pero por alguna extraña razon, en mame no me funcionan.... Bueno, me conformo y seguire proban do roms de diferentes plataformas y si tengo algun problema volvere a consultar.
Muchas gracias!!
Otro con una orange pi. He estado trasteando y de momento estoy contento con la compra, aunque no puedo compararla con una raspberry ya que nunca he tocado una pero por la diferencia de precio ya me merece la pena.
A falta de acabar de probar mame y neo geo, de momento las plataformas como mega drive, snes, amstrad, master system, nes, game gear etc funcionan bien. Game boy clasica y color hay mucho tearing y molesta bastante, hay alguna manera de suavizarlo o habra que esperar a una actualizacion del software?
De msx no me carga ninguna rom y son las mismas roms que uso en la psp y me van bien en la portatil, algun consejo para rular msx?
Pepe_13 escribió:Otro con una orange pi. He estado trasteando y de momento estoy contento con la compra, aunque no puedo compararla con una raspberry ya que nunca he tocado una pero por la diferencia de precio ya me merece la pena.
A falta de acabar de probar mame y neo geo, de momento las plataformas como mega drive, snes, amstrad, master system, nes, game gear etc funcionan bien. Game boy clasica y color hay mucho tearing y molesta bastante, hay alguna manera de suavizarlo o habra que esperar a una actualizacion del software?
De msx no me carga ninguna rom y son las mismas roms que uso en la psp y me van bien en la portatil, algun consejo para rular msx?


BIOS?
ditifet escribió:
Pepe_13 escribió:Otro con una orange pi. He estado trasteando y de momento estoy contento con la compra, aunque no puedo compararla con una raspberry ya que nunca he tocado una pero por la diferencia de precio ya me merece la pena.
A falta de acabar de probar mame y neo geo, de momento las plataformas como mega drive, snes, amstrad, master system, nes, game gear etc funcionan bien. Game boy clasica y color hay mucho tearing y molesta bastante, hay alguna manera de suavizarlo o habra que esperar a una actualizacion del software?
De msx no me carga ninguna rom y son las mismas roms que uso en la psp y me van bien en la portatil, algun consejo para rular msx?


BIOS?

Pues es la Orange Pi pc con la 3.0
Pepe_13 escribió:
ditifet escribió:
Pepe_13 escribió:Otro con una orange pi. He estado trasteando y de momento estoy contento con la compra, aunque no puedo compararla con una raspberry ya que nunca he tocado una pero por la diferencia de precio ya me merece la pena.
A falta de acabar de probar mame y neo geo, de momento las plataformas como mega drive, snes, amstrad, master system, nes, game gear etc funcionan bien. Game boy clasica y color hay mucho tearing y molesta bastante, hay alguna manera de suavizarlo o habra que esperar a una actualizacion del software?
De msx no me carga ninguna rom y son las mismas roms que uso en la psp y me van bien en la portatil, algun consejo para rular msx?


BIOS?

Pues es la Orange Pi pc con la 3.0


BIOS?
@ditifet no se que me estas preguntando, soy un total manco en ordenadores
Pepe_13 escribió:@ditifet no se que me estas preguntando, soy un total manco en ordenadores


Que si has puesto las bios de msx en su carpeta correspodiente
@ditifet pues no sabia eso, como en psp solo meto la rom... Y la bios donde la saco?
Pepe_13 escribió:@ditifet pues no sabia eso, como en psp solo meto la rom... Y la bios donde la saco?



https://github.com/retropie/retropie-setup/wiki/msx
@ditifet gracias! Probare mañana a ver. El tema del tearing de game boy alguna manera de suavizarlo?
Yo sigo sin poder cargar las roms de Spectrum.

Se abre Fuse y por lo que he investigado debería abrirse un menú del propio emulador para cargar el .tzx o el .tap y que el juego cargue ya que haciendo el LOAD "" y/o usando el cargador del propo Spectrum no hace nada. Es como si en la maquina original ejecutas el comando pero no le das al play del cassette.

¿Alguna idea? Supuestamente el menú de Fuse se abre con la tecla F1 pero he conectado un cable USB y no pasa nada cuando pulso esa tecla (ni ninguna otra).
hola a tod@s, he pasado hace 4 dias de cacharrear con arduino a pillar una OrangePI Zero. me llegó el viernes. He conseguido ver peliculas en mi red lan con Kodi, Armbian para OPiZero instalar algunas roms Arcade, etc... pero tengo un problemilla que no consigo aclararme. una vez que ejecuto una rom, es decir, estoy jugando, todo muy bien, el problema es... que no sé como salir del juego y volver a retropi, brrrrr.
si desconecto alimentación, luego no arranca. y si toco color palette tb se queda pillado y tengo que volver a formatear la sd, montar la imagen etc... sabe alguien que estoy haciendo mal u omitiendo algún paso?
la pregunta en cuestión... como salir del juego o del emulador y volver a RetroPi? y no quedar colgado en el intento. gracias de antemano por mi pregunta.
edumastercito escribió:hola a tod@s, he pasado hace 4 dias de cacharrear con arduino a pillar una OrangePI Zero. me llegó el viernes. He conseguido ver peliculas en mi red lan con Kodi, Armbian para OPiZero instalar algunas roms Arcade, etc... pero tengo un problemilla que no consigo aclararme. una vez que ejecuto una rom, es decir, estoy jugando, todo muy bien, el problema es... que no sé como salir del juego y volver a retropi, brrrrr.
si desconecto alimentación, luego no arranca. y si toco color palette tb se queda pillado y tengo que volver a formatear la sd, montar la imagen etc... sabe alguien que estoy haciendo mal u omitiendo algún paso?
la pregunta en cuestión... como salir del juego o del emulador y volver a RetroPi? y no quedar colgado en el intento. gracias de antemano por mi pregunta.


¿Has probado Select + Start? Es como se sale, si no es que algo falla, ¿has configurado bien esos botones en el Gamepad? En principio es algo sencillo.
Muchas Gracias, efectivamente como dices start+ select y sale del emulador. Seguí buscando y lo encontré en un tutorial. [beer]
Mi opipc se ha quemado.
Dead un action.
La orange pi zero tambien sirve para este retrorangepi emulation station?
Mejor la de 512 en lugar de 256, no? Se nota diferencia en algo de la emulación entre ambas?. La diferencia son dos o tres €
Un saludo
Hoy hice la chapucilla ya ...

Se me bloquea en el vídeo por que tenia poquísima batería.

https://youtu.be/aolE9q2ozmU
Hola gente!

Tengo la orange pi one y estoy haciendo pruebas con retropie, y me he dado cuenta que aunque las roms de emuladores de la mayoría de las plataformas (snes, n64...) funcionan bien, la de name y neogeo no se ejecutan. Aparece un error de noseq fichero (el nombre no lo puedo ver que estoy en el trabajo).
Os funcionan correctamente estos dos emuladores? Es que quiero jugar ya al Metal Slug!! [poraki]
otrofistro escribió:La orange pi zero tambien sirve para este retrorangepi emulation station?
Mejor la de 512 en lugar de 256, no? Se nota diferencia en algo de la emulación entre ambas?. La diferencia son dos o tres €
Un saludo


Hola.

También sirve pero la versión de retrorangepi para zero está en beta todavía.

Tengo la de 512 mb de ram y va muy bien. Por 2€ de diferencia compensa.

Yo la conecto a un sony trinitron de 14 pulgadas y todo ok.
Buenas a todos.

La verdad es que no debería escribir ahora el post porque me falta bastante info y no voy a poder dar a penas datos, pero veo a mi chica desesperada y quería dejar ya la consulta por si acaso.

Resulta que el viernes recibibió su Orange Pi , creo que la PC, y estaba bastante ilusionada con el tema, y desesperada por que le llegara. Yo no he tenido tiempo para dedicarle a Opi, asi que ni siquiera se que se ha encontrado.

El caso es que tras instalarle todo desde una imagen que tenía ya preparada, con el escritorio linux, kodi, retropie, etc, en principio todo muy positivo, hasta que se quiso poner a probar los emus de retropie, y esque resulta que aunque el pad usb de la xbox 360 lo cogió enseguida y lo pudo configurar sin problemas, y funciona perfecto en los menús, nada mas poner cualquier rom de cualquier emu, le salta un mensaje fugaz de que el mando de xbox no está configurado, y fin, ya no puede hacer nada mas. Vamos, que el mando no funciona en los juegos.

A teclado todo bien, pero claro... Se ha llevado un disgusto muy gordo con el tema, porque lleva semanas hablandome sobre lo maravilloso que era esto, sobre lo que lo iba a aprovechar, y empollandose webs y videos y demas, y de repente se estampado con esta situación que no logra comprender ni resolver, y bueno, la Opi la tiene en la caja y dentro del paquete en que la recibió, y no está ya en la basura porque no la dejé tirarla ayer..

Anoche estuve todo el rato que pude, hasta caer rendido, rastreando la red, pero la verdad que aunque soy un usuario "avanzado" de PC, de temas linux y de los entornos de estas maquinitas no tengo ni puñetera idea (por ahora), y por mas que busqué y busqué no encontré alusiones a este problema, ni en foros dedicados a retropie en exclusiva siquiera. Sí otros problemas relacionados con periféricos y tal, pero pensé que esto sería algo muy comun que debía ocurrirle a todo novato en su primer intento con retropie, y me ha chocado ver que no hay a penas rastro del tema.

A ver si aunque sea con tan pocos datos, para suerte mia, alguno a sufrido este caso y sabe explicarme un poco cual es la solución.

Despues cuando esté ella, re editaré el post con los datos concretos sobre el modelo de Opi, la distro, etc, que ahora no me puede atender, pero aun asi quería dar este palo de ciego para ver si alguien me puede orientar. He leido por cierto el hilo por encima porque voy con prisa, pero no me ha parecido ver aqui tampoco referente a este problema, os veo a todos comentando que os va "a la primera", y temas de resolucion y tal en retropie, lo de los arcade sticks, pero nada del problema que comento...

Si podeis dar alguna recomendación, o sabeis si este tipo de problemas se solucionan cambiando de distro, o de imagen, o alguien usa habitualmente retropie sin problema con el pad usb de la 360 y me podeis guiar un poco os lo agradecería mucho, ya que ella está pasandolo bastante mal por ciertos temas y esto iba a ser un poquito una alegría, y ha acabado en otro palo... A ver si consigo ayudarla con vuestra ayuda.

Un saludo y gracias de antemano por leerme. [beer]
battman80 escribió:Buenas a todos.

La verdad es que no debería escribir ahora el post porque me falta bastante info y no voy a poder dar a penas datos, pero veo a mi chica desesperada y quería dejar ya la consulta por si acaso.

Resulta que el viernes recibibió su Orange Pi , creo que la PC, y estaba bastante ilusionada con el tema, y desesperada por que le llegara. Yo no he tenido tiempo para dedicarle a Opi, asi que ni siquiera se que se ha encontrado.

El caso es que tras instalarle todo desde una imagen que tenía ya preparada, con el escritorio linux, kodi, retropie, etc, en principio todo muy positivo, hasta que se quiso poner a probar los emus de retropie, y esque resulta que aunque el pad usb de la xbox 360 lo cogió enseguida y lo pudo configurar sin problemas, y funciona perfecto en los menús, nada mas poner cualquier rom de cualquier emu, le salta un mensaje fugaz de que el mando de xbox no está configurado, y fin, ya no puede hacer nada mas. Vamos, que el mando no funciona en los juegos.

A teclado todo bien, pero claro... Se ha llevado un disgusto muy gordo con el tema, porque lleva semanas hablandome sobre lo maravilloso que era esto, sobre lo que lo iba a aprovechar, y empollandose webs y videos y demas, y de repente se estampado con esta situación que no logra comprender ni resolver, y bueno, la Opi la tiene en la caja y dentro del paquete en que la recibió, y no está ya en la basura porque no la dejé tirarla ayer..

Anoche estuve todo el rato que pude, hasta caer rendido, rastreando la red, pero la verdad que aunque soy un usuario "avanzado" de PC, de temas linux y de los entornos de estas maquinitas no tengo ni puñetera idea (por ahora), y por mas que busqué y busqué no encontré alusiones a este problema, ni en foros dedicados a retropie en exclusiva siquiera. Sí otros problemas relacionados con periféricos y tal, pero pensé que esto sería algo muy comun que debía ocurrirle a todo novato en su primer intento con retropie, y me ha chocado ver que no hay a penas rastro del tema.

A ver si aunque sea con tan pocos datos, para suerte mia, alguno a sufrido este caso y sabe explicarme un poco cual es la solución.

Despues cuando esté ella, re editaré el post con los datos concretos sobre el modelo de Opi, la distro, etc, que ahora no me puede atender, pero aun asi quería dar este palo de ciego para ver si alguien me puede orientar. He leido por cierto el hilo por encima porque voy con prisa, pero no me ha parecido ver aqui tampoco referente a este problema, os veo a todos comentando que os va "a la primera", y temas de resolucion y tal en retropie, lo de los arcade sticks, pero nada del problema que comento...

Si podeis dar alguna recomendación, o sabeis si este tipo de problemas se solucionan cambiando de distro, o de imagen, o alguien usa habitualmente retropie sin problema con el pad usb de la 360 y me podeis guiar un poco os lo agradecería mucho, ya que ella está pasandolo bastante mal por ciertos temas y esto iba a ser un poquito una alegría, y ha acabado en otro palo... A ver si consigo ayudarla con vuestra ayuda.

Un saludo y gracias de antemano por leerme. [beer]


Es una imagen ya preconfigurada de las que hay 1000 por la red con cientos de plugins innecesarios, configuraciones de unos dispositivos que ni tienes ni tendrás nunca y drivers instalados de chorrocientos periféricos que no enchufaras todo mezclado para que al autor le vaya bien a él y lo que más probable es que a otro usuario que tiene otros usos y otros mandos le dé problemas como te pasa a tí y a mucha gente? o es una imagen limpia simplemente añadiendo tu configuración personal tanto de drivers de mandos como los emus?

En todo caso tienes dos opciones

1º Entra en retroarch desde el menú Retropie y asegurate que en input device tengas el mando de 360 seleccionado
2º Borra /config/all/retroarch.cfg para que al reiniciar se te cree otra vez con todo por defecto, pillandote correctamente el mando
Buenas, compre hace dias un orange pi pc (estoy a espera que llegue) para hacer un poco de todo, navegacion web (muy poco), emuladores, peliculas/series, musica y principalmente IPTV.

Que es mejor meterlle android? ubuntu? otro?
Netflix funciona con este aparatito?
Y alguien probo IPTV?que tal funcionan los canales FULLHD?

Gracias
Buenas!

Eatoy atascado en 3 emuladores. El primero es MSX, me descargue la bios "bluemsx". He probado de todo, lo que descomprimo lo pongo en la carpeta msx rom de la consola. Las roms de juegos donde las pongo? Si abro el bluemsx me salen un monton de marcas de msx, he de poner ahi los juegos?
Tambien tengo problemas en mame, uso el mame 2003, pongo los juegos y solo me funcilna el willow, los metal slug nada de nada ni el windjammers por ejemplo. Neo Geo me pasa lo mismo, no me chutan, le meto la cache de los juegos igual que tengo en mi psp y nada de nada..

Alguna ayudita?
clockwok escribió:Buenas, compre hace dias un orange pi pc (estoy a espera que llegue) para hacer un poco de todo, navegacion web (muy poco), emuladores, peliculas/series, musica y principalmente IPTV.

Que es mejor meterlle android? ubuntu? otro?
Netflix funciona con este aparatito?
Y alguien probo IPTV?que tal funcionan los canales FULLHD?

Gracias


Pues yo veo video por streaming utilizando openelec y veo de todo, va bastante bien.
Yo suelo ver el futbol por ahi sobre todo.
reaf escribió:
clockwok escribió:Buenas, compre hace dias un orange pi pc (estoy a espera que llegue) para hacer un poco de todo, navegacion web (muy poco), emuladores, peliculas/series, musica y principalmente IPTV.

Que es mejor meterlle android? ubuntu? otro?
Netflix funciona con este aparatito?
Y alguien probo IPTV?que tal funcionan los canales FULLHD?

Gracias


Pues yo veo video por streaming utilizando openelec y veo de todo, va bastante bien.
Yo suelo ver el futbol por ahi sobre todo.


Mi duda es mas con los canales de IPTV 1080, que en PC para ver a 100% tengo que activar el desentrelazado.
Y con la box android que tengo el desentrelazado no funciona bien, espero que con el orange pi funcione.

Pos probare con openelec como dices tu, gracias.
buenas aqui un novato con una orange pi pc resien llegada a casa. Ahora tengo muchas dudas la primera es ¿se puede meter android en esta placa? bueno aver si alguno se anima y me recomienda que le puedo meter para aprovecharlo al maximo, estoy buscando tambien para meterle retrorangepi y kodi aver que tal se me da tocar la placa esta jejejej.
mefhisto escribió:buenas aqui un novato con una orange pi pc resien llegada a casa. Ahora tengo muchas dudas la primera es ¿se puede meter android en esta placa? bueno aver si alguno se anima y me recomienda que le puedo meter para aprovecharlo al maximo, estoy buscando tambien para meterle retrorangepi y kodi aver que tal se me da tocar la placa esta jejejej.

Android aquí http://www.orangepi.org/downloadresources/
Para kodi creo que lo mejor es openelect http://www.orangepi.org/orangepibbsen/f ... d&tid=1075
En general el mejor OS https://www.armbian.com/orange-pi-pc/ (lo que pasa que al menos en armbian la build antigua daba un fallo de sonido, arreglable parcheando la instalación, hay un hilo en el foro de armbian pero era un poco lioso de hacer).
JulesRussel escribió:
mefhisto escribió:buenas aqui un novato con una orange pi pc resien llegada a casa. Ahora tengo muchas dudas la primera es ¿se puede meter android en esta placa? bueno aver si alguno se anima y me recomienda que le puedo meter para aprovecharlo al maximo, estoy buscando tambien para meterle retrorangepi y kodi aver que tal se me da tocar la placa esta jejejej.

Android aquí http://www.orangepi.org/downloadresources/
Para kodi creo que lo mejor es openelect http://www.orangepi.org/orangepibbsen/f ... d&tid=1075
En general el mejor OS https://www.armbian.com/orange-pi-pc/ (lo que pasa que al menos en armbian la build antigua daba un fallo de sonido, arreglable parcheando la instalación, hay un hilo en el foro de armbian pero era un poco lioso de hacer).


Ese link de android fue el primero que probe y no me cargaba salia una luz roja al lado de donde se inserta la tajeta, he probado este Beelink_X2-SC y con kodi y no va mal.
Segire trasteando aver que mas hay estoy muy verde jejeje.
@mefhisto Hay tambien unas cuantas roms modificadas en el foro. Puedes probar a ver que tal. Te deberían ser compatibles todas las de hardware "H3"
http://www.orangepi.org/orangepibbsen/f ... lay&fid=50

Yo te aconsejaría que cuando tengas la configuración de la tarjeta como quieres hagas una copia de seguridad o bien con el Win32 Disk Imager (función "read") o bien con el "USB Image Tool" http://www.alexpage.de/usb-image-tool/

Con android si necesitas expandir las particiones para ocupar toda la tarjeta puedes usar "EaseUS Partition Master" o hacerlo con gparted si usas linux.
@abelardozapiron

Para la zero donde toma la corriente? No veo nada, solo la ranura de sd, micro hdmi, lan y un usb

Y como la conectas a la triniton? Tiene salida rca?
495 respuestas
1, 2, 3, 4, 5, 610