[Hilo Oficial] Retropie

Buenas gente, alguien se ha encontrado que en castlevania simphony of the night de PSX cuando empiezas a jugar con alucard a los 10 minutos de empezar el juego las franjas negras de arriba y abajo que bordean la pantalla parpadean a flashes blancos continuamente? ES MUY MUY engorroso , para darte un ataque de epilepsia vamos.

Supongo que es algun tipo de bug, yo lo único que tengo es un poco de overclock "muy suave y con ventilador" y las opciones que suavizan la resolución de la psx "no recuerdo el nombre" nada más, no creo que sea motivo del error vaya...
La mejor y más completa versión era la 0.78? Ya no recuerdo.
Lapido escribió:La mejor y más completa versión era la 0.78? Ya no recuerdo.

Si
Como puedo formatear una microsd con una imagen de retropie? Al intentarlo me dice que la micro esta protegida de escritura.
Neo_Zell escribió:Como puedo formatear una microsd con una imagen de retropie? Al intentarlo me dice que la micro esta protegida de escritura.

No será de las que tiene la palanquita de LOCK en el adaptador?
No, es la microsd sola, sin adaptador.
Neo_Zell escribió:No, es la microsd sola, sin adaptador.

Prueba en otro pc o con otros programa de formateo.
Pues nada me he bajado el romset que corresponde al lb-fbalpha y nada no hay manera que funcione ningun Knight of valor los demas juegos del romset funcionan pero estos nada
ryudo261276 escribió:Pues nada me he bajado el romset que corresponde al lb-fbalpha y nada no hay manera que funcione ningun Knight of valor los demas juegos del romset funcionan pero estos nada

Cuando dices que no funciona, no tengo claro si es que no arranca o que se queda congelado en algún punto del juego.
Durante los pocos minutos que he probado las dos versiones del Knight of Valor ,que se incluyen en el romset v0.2.97.42 de Final Burn Alpha, no he tenido ningún problema.
Uso Rpi3 con la versión 4.3 de Retropie.

Saludos.

PD: Hablamos por privado.
Hola, se puede tener varios emuladores de mame instalados a la vez?
Tengo algunas roms que no funcionan y por lo que leo es por la version del emulador
Thundertwin72 escribió:
ryudo261276 escribió:Pues nada me he bajado el romset que corresponde al lb-fbalpha y nada no hay manera que funcione ningun Knight of valor los demas juegos del romset funcionan pero estos nada

Cuando dices que no funciona, no tengo claro si es que no arranca o que se queda congelado en algún punto del juego.
Durante los pocos minutos que he probado las dos versiones del Knight of Valor ,que se incluyen en el romset v0.2.97.42 de Final Burn Alpha, no he tenido ningún problema.
Uso Rpi3 con la versión 4.3 de Retropie.

Saludos.

PD: Hablamos por privado.

Yo tengo la pi3 version 4.2, pues simplemente me devuelve al menú de selección de juego
Jonap escribió:Buenas gente, alguien se ha encontrado que en castlevania simphony of the night de PSX cuando empiezas a jugar con alucard a los 10 minutos de empezar el juego las franjas negras de arriba y abajo que bordean la pantalla parpadean a flashes blancos continuamente? ES MUY MUY engorroso , para darte un ataque de epilepsia vamos.

Supongo que es algun tipo de bug, yo lo único que tengo es un poco de overclock "muy suave y con ventilador" y las opciones que suavizan la resolución de la psx "no recuerdo el nombre" nada más, no creo que sea motivo del error vaya...

Pues precisamente es ese el problema, muchisimos juegos al activar el enchanced resolution se llenan de glitches

vale la pena jugar con pixeles
@eR_pOty pues vaya... pues creo que lo quitaré... espero que se arregle es un juegazo.
Hola buenas, para que funcionen los juegos de Mega CD hasta donde yo se necesitamos el archivo ISO y el CUE.

Si además nos presentan los tracks repartidos en archivos mp3 resulta que luego no suenan en el emu.

Cual es la forma de incrustarlos en la ISO para que suenen?
debicho escribió:Hola buenas, para que funcionen los juegos de Mega CD hasta donde yo se necesitamos el archivo ISO y el CUE.

Si además nos presentan los tracks repartidos en archivos mp3 resulta que luego no suenan en el emu.

Cual es la forma de incrustarlos en la ISO para que suenen?

prueba con isobuster
una pregunta, he puesto a mi distro bezels a todas las consolas salvo las portatiles, teneis alguno, bezels que queden chulos en este tipo de plataformas, busco para todas las game boys, lynx y geamgear.
El botón "hotkey" era tan relevante en las anteriores versiones?
En la 4.3 configuré dos mandos, y sin darme cuenta, a cada uno le di un valor a "hotkey"
Automaticamente la función start+select para salir del emulador , dejo de ir.
Lo configure en un solo mando, y en este si funcióna (start+select) pero en el otro no (el que no tiene "hotkey")
extassis escribió:una pregunta, he puesto a mi distro bezels a todas las consolas salvo las portatiles, teneis alguno, bezels que queden chulos en este tipo de plataformas, busco para todas las game boys, lynx y geamgear.


retroarch tiene unas cuantas. bajatelas directamente de su repositorio: https://github.com/libretro/common-shad ... /resources

Edit: son los archivos que su nombre acaba en "4x".
Muchísimas gracias por tu ayuda.
Hola, no soy capaz de configurar el sonido en muppet64 me podeis ayudar', se escucha muy mal
He visto algun video en el que el scraper de los juegos esta en castellano, sabeis algo de esto?
Tambien me gustaria meterle el attract mode, hay uno imitando a la snes mini que me tiene enamorado, pero no lo encuentro, sabeis si ya esta disponible?
Neo_Zell escribió:He visto algun video en el que el scraper de los juegos esta en castellano, sabeis algo de esto?
Tambien me gustaria meterle el attract mode, hay uno imitando a la snes mini que me tiene enamorado, pero no lo encuentro, sabeis si ya esta disponible?


Mira si es esto lo que buscas
https://youtu.be/GHIuF5nDogg
Me habia dejado el enlace
pepemike escribió:
Neo_Zell escribió:He visto algun video en el que el scraper de los juegos esta en castellano, sabeis algo de esto?
Tambien me gustaria meterle el attract mode, hay uno imitando a la snes mini que me tiene enamorado, pero no lo encuentro, sabeis si ya esta disponible?


Mira si es esto lo que buscas
https://youtu.be/GHIuF5nDogg
Me habia dejado el enlace



Gracias, me referia a este, aunque de nes tambien me valdria

http://youtu.be/Ln4zbRIB13k
Neo_Zell escribió:
pepemike escribió:
Neo_Zell escribió:He visto algun video en el que el scraper de los juegos esta en castellano, sabeis algo de esto?
Tambien me gustaria meterle el attract mode, hay uno imitando a la snes mini que me tiene enamorado, pero no lo encuentro, sabeis si ya esta disponible?


Mira si es esto lo que buscas
https://youtu.be/GHIuF5nDogg
Me habia dejado el enlace



Gracias, me referia a este, aunque de nes tambien me valdria

http://youtu.be/Ln4zbRIB13k


el de nes esta aqui http://www.arcadepunks.com/nes-classic- ... e-release/
y veo que el de snes tambien
Buenas, tengo un pequeño problema de audio con el emulador lr-mgba, y es que por ejemplo en el juego Golden Sun cuando hay transiciones entre zonas y la pantalla hace un fundido para mostrar la siguiente es cuando el Framerate se vuelve inconsistente y baja unas décimas durante un segundo y causa la desincronización del audio y que éste petardee un instante, hay que prestar atención pero es notable, solo he podido "disimularlo" aumentando el Audio Latency de 64ms por defecto a 128ms.

Algún consejo, os pasa también a vosotros?
Hola !
Alguien puede decirme xq no sale del juego con select+start y si salgo del juego con scape me sale al menu del mame y no vuelve a retropie ?
LuPoX escribió:Hola !
Alguien puede decirme xq no sale del juego con select+start y si salgo del juego con scape me sale al menu del mame y no vuelve a retropie ?

Que versión? Has configurado un botón para Hotkey?
la ultima version q hay en la web, al configurar el hotkey, tengo q apretar los dos a la vez ?
y de lo segundo, q sale al menu de mame y no al retropie, sabes xq puede ser ¿?
LuPoX escribió:la ultima version q hay en la web, al configurar el hotkey, tengo q apretar los dos a la vez ?
y de lo segundo, q sale al menu de mame y no al retropie, sabes xq puede ser ¿?

A mi, en la última versión no me funcionaba el start+select para salir. Era por culpa del Hotkey, que no tenía valor.
Lo de pulsar escape al menú de mame, viene por defecto. Para salir, es también start+select (si te funcionase)
A ver si alguien sabe ayudarme,
Hay alguna forma de hacer que el sonido en los menús sea mas bajo que en los emuladores?
Tengo música en los menús, pero es mucho mas alta que el sonido dentro de los juegos, y si bajo el de los menús, en los emuladores no se escucha nada.
Gracias
@Lapido Gracias, eso ya lo tengo solucionado
Un par de preguntas mas, como puedo cambiar la imagen de inicio de emulation station, y se puede cambiar la imagen de fondo de las secciones ?
Lapido escribió:...

Aqui en EOL no se da soporte a imagenes precargardas con roms bajadas de internet, solo al sistema oficial de retropie.
LuPoX escribió:@Lapido Gracias, eso ya lo tengo solucionado
Un par de preguntas mas, como puedo cambiar la imagen de inicio de emulation station, y se puede cambiar la imagen de fondo de las secciones ?

La imagen de inicio no tengo ni idea, pero puedes cargar una Video Splash Screen (un intro) que esconde todo en inicio del Retropie, logo de emulationstation incluido.
Las imágenes de fondo de secciones, van con cada "theme". En teoría, sustituyéndolas en /etc/emulationstation/themes/(el que sea) por otras funcionaría.
Antes prueba a cambiar los themes, que hay un montón y bastante diferentes entre ellos, que a lo mejor te gusta alguno.
Lapido escribió:
LuPoX escribió:@Lapido Gracias, eso ya lo tengo solucionado
Un par de preguntas mas, como puedo cambiar la imagen de inicio de emulation station, y se puede cambiar la imagen de fondo de las secciones ?

La imagen de inicio no tengo ni idea, pero puedes cargar una Video Splash Screen (un intro) que esconde todo en inicio del Retropie, logo de emulationstation incluido.
Las imágenes de fondo de secciones, van con cada "theme". En teoría, sustituyéndolas en /etc/emulationstation/themes/(el que sea) por otras funcionaría.
Antes prueba a cambiar los themes, que hay un montón y bastante diferentes entre ellos, que a lo mejor te gusta alguno.

Oki, lo pruebo :D thx !!
Hola, pues después de probar con algunas imágenes descargadas de internet y tener muchos problemas me decidí a hacer una de cero y hasta ahora todo esta funcionando muy bien menos el cargar las imagenes de mis juegos, por más que le doy a buscar desde el mismo retropie nunca las guarda, me las muestra (información e imagenes) pero se queda todo el tiempo pensando y no guarda, que crees que pueda ser?

Tambien intente con otro software que las busca desde la computadora y funciona bien pero la mayor parte de los juegos no los encuentra, que me recomiendan hacer para tener mis juegos con imagenes?

Saludos!
edd2s escribió:Hola, pues después de probar con algunas imágenes descargadas de internet y tener muchos problemas me decidí a hacer una de cero y hasta ahora todo esta funcionando muy bien menos el cargar las imagenes de mis juegos, por más que le doy a buscar desde el mismo retropie nunca las guarda, me las muestra (información e imagenes) pero se queda todo el tiempo pensando y no guarda, que crees que pueda ser?

Tambien intente con otro software que las busca desde la computadora y funciona bien pero la mayor parte de los juegos no los encuentra, que me recomiendan hacer para tener mis juegos con imagenes?

Saludos!


Prueba el scraper de la retopie.
F4 o desde el putty: sudo ~/RetroPie-Setup/retropie_setup.sh
Manage options/Manage optional packages/scraper (es el último) . Lo instalas.
Back/Back/ y seleccionas Configuration/Tools Aquí esta la lista de herramientas instaladas. Lo buscas y lo ejecutas.
Puedes scrapear todo junto o por sistemas. Lo bueno de esta aplicación, es que donde pone Console Source o Arcade Source, puedes ir cambiando desde donde descargar las imágenes. Por ejemplo: thegamesdb, a lo mejor no tiene las imágenes de la atary links, pero openVGDB si.
Yo es el sistema que utilizo. En teoría también puedes descargar los vídeos desde aquí, pero nunca lo he probado.
Lapido escribió:
edd2s escribió:Hola, pues después de probar con algunas imágenes descargadas de internet y tener muchos problemas me decidí a hacer una de cero y hasta ahora todo esta funcionando muy bien menos el cargar las imagenes de mis juegos, por más que le doy a buscar desde el mismo retropie nunca las guarda, me las muestra (información e imagenes) pero se queda todo el tiempo pensando y no guarda, que crees que pueda ser?

Tambien intente con otro software que las busca desde la computadora y funciona bien pero la mayor parte de los juegos no los encuentra, que me recomiendan hacer para tener mis juegos con imagenes?

Saludos!


Prueba el scraper de la retopie.
F4 o desde el putty: sudo ~/RetroPie-Setup/retropie_setup.sh
Manage options/Manage optional packages/scraper (es el último) . Lo instalas.
Back/Back/ y seleccionas Configuration/Tools Aquí esta la lista de herramientas instaladas. Lo buscas y lo ejecutas.
Puedes scrapear todo junto o por sistemas. Lo bueno de esta aplicación, es que donde pone Console Source o Arcade Source, puedes ir cambiando desde donde descargar las imágenes. Por ejemplo: thegamesdb, a lo mejor no tiene las imágenes de la atary links, pero openVGDB si.
Yo es el sistema que utilizo. En teoría también puedes descargar los vídeos desde aquí, pero nunca lo he probado.


Excelente... lo intentaré en la noche, muchas gracias!!! [beer]
Yo flipo, meses sin usar retropie, lo enciendo y fallan botones, pongo el xin-mo (clon) en el pc y funciona perfecto... no lo entiendo... ha mejorado la cosa con esta interficie? Porque va siendo hora de acutalizar el retropie...

---[Editado]---- -- -

Bueno, me doy por vencido... me he dado cuenta que cuando lo conecto al ordenador el mame me detecta pulsaciones distintas, a que me refiero? que detecta P2 izq y der como P1 arr y abj... pero P1 arr y abj me lo detecta como THT no se que mas arr y abj...

Pero el boton A (o B depende de la config) en retropie sigue sin funcionar, he probado con recal y lo mismo...al final volveré a meterle un pc al trasto este...
Hola, estoy pensando en comprar una raspberry pi 3 para jugar a juegos clásicos, las consolas que quiero emular son nes, snes, n64, play station, gameboy color y advance, mi pregunta es hasta que resolución se pueden jugar con la raspberry sin notar fallas en el rendimiento

se que n64 no es muy buena la emulación, pero prácticamente solo me interesan los 2 zeldas, mario 64, mario kart, donkey kong 64, paper mario y algun otro muy comercial
luis_aig escribió:Hola, estoy pensando en comprar una raspberry pi 3 para jugar a juegos clásicos, las consolas que quiero emular son nes, snes, n64, play station, gameboy color y advance, mi pregunta es hasta que resolución se pueden jugar con la raspberry sin notar fallas en el rendimiento

se que n64 no es muy buena la emulación, pero prácticamente solo me interesan los 2 zeldas, mario 64, mario kart, donkey kong 64, paper mario y algun otro muy comercial

Pues la maxima resolucion nativa que admitan esas consolas. no pienses que por ponerla a 1080 se te va a ver mejor , al contrario. la gente que busca maxima fidelidad de imagen instala monitores crt de 15hz mediante un cable RGB
Qué Cores usáis en la Pi 2/3 para GBA, MegaDrive y SNES?

Estuve probando el lr-gpSP y va clavado a 60fps en juegos como Yoshi's Island o Sega Rally, en cambio el que viene por defecto lr-mgba, aunque dicen que es más preciso, esos dos títulos pegan unos bajones de fps bastante importantes sobretodo el último, y en otros juegos el sonido petardea porque los fps suelen oscilar entre los 59.xx.

En Mega Drive de momento solo me he encontrado un juego que no va bien en genesis-plus-gx, el Virtua Racing y lo tengo que ejecutar con lr-picodrive.

En SNES si recuerdo bien, juegos como Super Mario RPG había que ejecutarlo con lr-snes9x2002 porque en el 2010 pegaba rascones.
Hola, pues en vista de que no me fue posible cargar las imagenes de mis juegos... le di carpetazo y mejor me dispuse a instalar KODI en mi retropie pero ahora tengo otro problema [looco] Como se acceso al contenido de un USB en un Raspberry Pi Zero? por más que busco no encuentro la memoria [looco]
edd2s escribió:Hola, pues en vista de que no me fue posible cargar las imagenes de mis juegos... le di carpetazo y mejor me dispuse a instalar KODI en mi retropie pero ahora tengo otro problema [looco] Como se acceso al contenido de un USB en un Raspberry Pi Zero? por más que busco no encuentro la memoria [looco]



Yo, en raspberry pi 3, desde retropie no puedo acceder al usb porque hay que montarlo.

Te aconsejo instalar un dualboot noobs con libreelec y retropie por ejemplo.
@josete2k investigaré al respecto, muchas gracias! [beer]
edd2s escribió:@josete2k investigaré al respecto, muchas gracias! [beer]



http://www.multibootpi.com

http://www.multibootpi.com/builds/pi-1- ... dual-boot/

Lo único malo es que debes establecer el tamaño de cada partición antes de instalarlos, pero luego lo agradecerás.

Por cierto, no te dejes llevar por las versiones porque luego se pueden actualizar tanto libreelec como retropie de forma individual de la misma forma que lo harías con un boot simple.
Por cierto, hace nada murió mi tarjeta sd, menos mal que tenía una imagen con todos los cambios que hice en su día.

Compré ya de paso una SD algo más rápida para poder usar el torrent en kodi, ¿la putada? Que no me cabe en mi nueva flamante tarjeta por unos bytes.

Bien, no sé si conocéis pishrink pero gracias a este script estoy en proceso de meter la imagen en la tarjeta. Y lo mejor es que sólo necesitas la raspberry y un disco duro externo para hacerlo.
Buenas compañeros:

Por Navidad me he agenciado una raspberri 3 y ya he instalado el retropie con muchos emuladores y juegos y todo dpm.
Mi pregunta es respecto a los graficos. Como teneis configurado el tema de los graficos, saders (si pudieseis poner un tuto de como instalar eso seria perfecto) y demas para que se parezca lo mas posible a la realidad. Cabe decir que la tele donde la tengo es una 4k de 50 pulgadas, pero voy a cambiarla a una full hd de 32.
Gracias y feliz año 2018 ratataaaa [fies]
Me han regalado una raspberry por los reyes, y ando buscando nuevas tarjetas de memoria para instalar el retropie, ¿qué capacidad me recomendais?

¿Como veis la emulación de psx y psp?

Por último, estoy buscando un mando que pueda usar con retropie, y en Amazon solo he visto el mando de la xbox360 con cable. Solo quiero un mando fiable y con cable, ¿Cuáles me recomendais?
Buenas. Tengo un problema así a buenas y primeras.

Al intentar actualizar el Retropie-Setup Script me da tal castañazo: "relocation error:/usr/lib/arm-linux-gnueabihf/libcurl-gnutls.so.4: symbol__ctype_toup0er_moc, version GLIBC_2.4 not defined in file libc.so.6 with link time reference"

Mi retropie es el 4.3 con una Raspberry Pi 3b

¿Os suena de algo?

Edito: Me da muchos errores al actualizar la mayoria de los paquetes...
4893 respuestas
193, 94, 95, 96, 97, 98