[HILO OFICIAL] Problemas, averías, fallos y errores en la consola PS5

Desde hace unos dias la ps store me falla, a veces no carga y da error de vuelva a intentarlo y cuando carga no se ven las imagenes. Alguien sabe como solucionarlo? Intenet va bien, tanto jugar online como para ver youtube, netflix etc.
@dralash ¿Has probado a borrar la caché? Pon la consola en modo seguro, para ello apágala manteniendo pulsado el botón físico de la misma hasta oir 2 pitidos separados. Conecta un mando por usb y presiona el botón ps para encenderla, selecciona en el menú limpiar caché y reconstruir base de datos. Tardará unos minutos.. después de eso comprueba en un inicio normal cómo va.

Saludos.
@jrsd gracias! Pero sigue igual, no carga las imagenes de la store ni tmp de la biblioteca de juegos, que raro. La restableci de fabrica y lo mismo. Hay alguna manera de formatear? Creo w me pasa desde la ultima actualización de soft
Hola,

A ver si sabéis decirme porque es una cosa “rara” que no veo donde cambiar en la configuración.

Tengo una TV nueva y con la anterior no me pasaba pero en esta TV si estoy en cualquier canal y enciendo la consola y se escucha que enciende bien y está ence dida pero cuando con el mando pongo el HDMI donde está la Ps5, sintoniza la PS5 y al momento se pone en modo reposo la PS5. No lo entiendo porque en otra Tv no me pasaba.

Si antes de encender la consola pongo ya el HDMI de la consola y la enciendo sin problemas, no entra en modo reposo.

A alguien más le pasa?
@snaker_84 Buenas revisa las opciones hdmi de esa tv ya que seguramente tengas alguna que te controla el encendido/apagado de los dispositivos, creo que era hdmi-cec.

Saludos.
jrsd escribió:@snaker_84 Buenas revisa las opciones hdmi de esa tv ya que seguramente tengas alguna que te controla el encendido/apagado de los dispositivos, creo que era hdmi-cec.

Saludos.


Gracias!
Desde hace unos días, noto que el mando de la ps5, el gatillo derecho esta muy sensible, el simple echo de apoyar el dedo, ya me lo hace como si le estuviera dándole [carcajad]

Por el momento el otro negro que tengo, funciona sin problemas.
dralash escribió:Desde hace unos dias la ps store me falla, a veces no carga y da error de vuelva a intentarlo y cuando carga no se ven las imagenes. Alguien sabe como solucionarlo? Intenet va bien, tanto jugar online como para ver youtube, netflix etc.

Ya encontré el problema... es cuando conecto desde mi fibra "digimobil", si conecto con los datos del móvil funciona perfectamente, alguien sabe como solucionarlo? eso si, para descargar y jugar online va perfecto.
Tengo la consola desde lanzamiento, y desde hace un mes y algo, me ha ocurrido 3 o 4 veces que se me queda pillada en la interfaz y tengo que apagar con boton pulsado.

Empieza a no responder los iconos del menu, hasta que se queda totalmebte colgada, desconozco si es a raiz de alguna actualización, ya restableci base de datos y borre cache, a alguien mas le ocurre o tiene idea que puede ser?

Edit: decir que las veces que me ha pasado, a sido trasteando la interfaz, amigos, trofeos ect.. nunca jugando, jugando ningún problema
Artorias 90 escribió:Tengo la consola desde lanzamiento, y desde hace un mes y algo, me ha ocurrido 3 o 4 veces que se me queda pillada en la interfaz y tengo que apagar con boton pulsado.

Empieza a no responder los iconos del menu, hasta que se queda totalmebte colgada, desconozco si es a raiz de alguna actualización, ya restableci base de datos y borre cache, a alguien mas le ocurre o tiene idea que puede ser?

Edit: decir que las veces que me ha pasado, a sido trasteando la interfaz, amigos, trofeos ect.. nunca jugando, jugando ningún problema


prueba una limpieza de cache desde el modo seguro
dak51 escribió:
Artorias 90 escribió:Tengo la consola desde lanzamiento, y desde hace un mes y algo, me ha ocurrido 3 o 4 veces que se me queda pillada en la interfaz y tengo que apagar con boton pulsado.

Empieza a no responder los iconos del menu, hasta que se queda totalmebte colgada, desconozco si es a raiz de alguna actualización, ya restableci base de datos y borre cache, a alguien mas le ocurre o tiene idea que puede ser?

Edit: decir que las veces que me ha pasado, a sido trasteando la interfaz, amigos, trofeos ect.. nunca jugando, jugando ningún problema


prueba una limpieza de cache desde el modo seguro


Ya ha dicho que limpió la caché.

Si sigue dando error reinicia de fábrica la consola y reinstala el software.
Estaba descargando en modo reposo un juego digital de mi biblioteca y lógicamente las luces naranjas estaban fijas durante el proceso. A la media hora he comprobado que parpadeaban las luces naranjas y al entrar me ha saltado un código de error y el mensaje: "No es posible conectarse a la red", luego ya sin problemas, ha seguido la descarga.
Mi duda es si ese parpadeo de luces naranjas es para avisar del error y que entres al menú de la PS5 o lo de las luces parpadeando no es normal y hay una posible avería anterior al error.

Os ha ocurrido alguna vez? :-?

Gracias,
Galon_2000 escribió:
dak51 escribió:
Artorias 90 escribió:Tengo la consola desde lanzamiento, y desde hace un mes y algo, me ha ocurrido 3 o 4 veces que se me queda pillada en la interfaz y tengo que apagar con boton pulsado.

Empieza a no responder los iconos del menu, hasta que se queda totalmebte colgada, desconozco si es a raiz de alguna actualización, ya restableci base de datos y borre cache, a alguien mas le ocurre o tiene idea que puede ser?

Edit: decir que las veces que me ha pasado, a sido trasteando la interfaz, amigos, trofeos ect.. nunca jugando, jugando ningún problema


prueba una limpieza de cache desde el modo seguro


Ya ha dicho que limpió la caché.

Si sigue dando error reinicia de fábrica la consola y reinstala el software.

Gracias, despues pruebo a reestablecerla
Reenvío el mensaje que puse en el hilo de Elden Ring por si es un problema de software/hardware ya conocido:

Buenas gente! Como dije el otro día estoy empezando el juego y de momento me lo estoy pasando bien, pero tengo un problema muy serio.

El caso es que hoy estaba jugando por la mañana y dejé el juego mientras me fui a poner agua a cocer para hacer la comida, cuando volví me encontré la consola apagada y pensé “la apagué antes de irme? No me acuerdo”. El caso es que la consola no encendía hasta que le quité el cable de la corriente y se lo puse de nuevo. Jugué un rato por la tarde al Rainbow six y sin problema.

El caso es que acabo de jugar unos 45 minutos ahora mismo de nuevo al elden ring y ahora sí, delante de mi cara se acaba de apagar; en este caso tampoco respondía hasta que le quité el cable de la corriente.

Se sabe algo de algún bug del elden que ocasione esto? Si es así se sabe como solucionarlo?

No me ha pasado nunca, solo con este juego, la consola no está ni caliente, lleva 45 minutos funcionando…No quiero pensar que se me esté estropeando.

Gracias!
@suni0102 Buenas, googleando algo parece que sí lo mencionaron en su día te dejo enlace de ejemplo:



Recomendaban limpiar caché y demás, que supongo habrás probado.

Saludos.
PS5 hasta ayer funcionando perfecta, jugué como media hora, la apagué normal como siempre, voy a jugar hoy y no se ve la pantalla, pantalla negra, pruebo otro puerto HDMI, otro cable, nada.

Pruebo modo a prueba de errores, ahí si da imagen, intento cambiar resolución, y poner la otro opción en 1.4 o en automático nada, sigue sin verse.

He borrado caché, nada sigue sin verse.

La luz está blanca, la primera vez lo ha detectado al rato pero se iba y venía la imagen, ya no he podido verla más en los siguientes intentos.

No sé qué intentar ya antes de mandarla a garantía, vaya putada
Ragn4r escribió:PS5 hasta ayer funcionando perfecta, jugué como media hora, la apagué normal como siempre, voy a jugar hoy y no se ve la pantalla, pantalla negra, pruebo otro puerto HDMI, otro cable, nada.

Pruebo modo a prueba de errores, ahí si da imagen, intento cambiar resolución, y poner la otro opción en 1.4 o en automático nada, sigue sin verse.

He borrado caché, nada sigue sin verse.

La luz está blanca, la primera vez lo ha detectado al rato pero se iba y venía la imagen, ya no he podido verla más en los siguientes intentos.

No sé qué intentar ya antes de mandarla a garantía, vaya putada


Pues tiene pinta de que por lo que sea ha fallado el HDMI. Si dices que se mantiene encendida pero no se ve nada, es posible que sea eso.

Has probado en otra tele?
Galon_2000 escribió:
Ragn4r escribió:PS5 hasta ayer funcionando perfecta, jugué como media hora, la apagué normal como siempre, voy a jugar hoy y no se ve la pantalla, pantalla negra, pruebo otro puerto HDMI, otro cable, nada.

Pruebo modo a prueba de errores, ahí si da imagen, intento cambiar resolución, y poner la otro opción en 1.4 o en automático nada, sigue sin verse.

He borrado caché, nada sigue sin verse.

La luz está blanca, la primera vez lo ha detectado al rato pero se iba y venía la imagen, ya no he podido verla más en los siguientes intentos.

No sé qué intentar ya antes de mandarla a garantía, vaya putada


Pues tiene pinta de que por lo que sea ha fallado el HDMI. Si dices que se mantiene encendida pero no se ve nada, es posible que sea eso.

Has probado en otra tele?



Algún conflicto con mi HDMI SPLITTER O CON LA TV, la he probado en otra TV y no da fallo, también en un proyector y tampoco da fallo.

El caso es que la ps5 llevaba meses conectada del mismo modo y no ha fallado hasta hoy. La he probado con el cable HDMI de la XBOX SERIES , de la switch y del deco de Movistar TV y con ninguno funcionaba bien, y estos aparatos mencionados todos me siguen funcionando perfectamente. Por eso descartaba que fuese el splitter o los cables o la TV , porque todo sigue funcionando bien , menos la ps5 que no sé qué cojones le ha dado.


Muchas gracias por tu respuesta compañero,
Ragn4r escribió:
Galon_2000 escribió:
Ragn4r escribió:PS5 hasta ayer funcionando perfecta, jugué como media hora, la apagué normal como siempre, voy a jugar hoy y no se ve la pantalla, pantalla negra, pruebo otro puerto HDMI, otro cable, nada.

Pruebo modo a prueba de errores, ahí si da imagen, intento cambiar resolución, y poner la otro opción en 1.4 o en automático nada, sigue sin verse.

He borrado caché, nada sigue sin verse.

La luz está blanca, la primera vez lo ha detectado al rato pero se iba y venía la imagen, ya no he podido verla más en los siguientes intentos.

No sé qué intentar ya antes de mandarla a garantía, vaya putada


Pues tiene pinta de que por lo que sea ha fallado el HDMI. Si dices que se mantiene encendida pero no se ve nada, es posible que sea eso.

Has probado en otra tele?



Algún conflicto con mi HDMI SPLITTER O CON LA TV, la he probado en otra TV y no da fallo, también en un proyector y tampoco da fallo.

El caso es que la ps5 llevaba meses conectada del mismo modo y no ha fallado hasta hoy. La he probado con el cable HDMI de la XBOX SERIES , de la switch y del deco de Movistar TV y con ninguno funcionaba bien, y estos aparatos mencionados todos me siguen funcionando perfectamente. Por eso descartaba que fuese el splitter o los cables o la TV , porque todo sigue funcionando bien , menos la ps5 que no sé qué cojones le ha dado.


Muchas gracias por tu respuesta compañero,



mira si tienes activado el HDCP en la configuración del hdmi.
Artorias 90 escribió:Tengo la consola desde lanzamiento, y desde hace un mes y algo, me ha ocurrido 3 o 4 veces que se me queda pillada en la interfaz y tengo que apagar con boton pulsado.

Empieza a no responder los iconos del menu, hasta que se queda totalmebte colgada, desconozco si es a raiz de alguna actualización, ya restableci base de datos y borre cache, a alguien mas le ocurre o tiene idea que puede ser?

Edit: decir que las veces que me ha pasado, a sido trasteando la interfaz, amigos, trofeos ect.. nunca jugando, jugando ningún problema

Esta noche por primera vez me a pasado justo esto que nombras uf,yo tengo la consola solo 10 meses,pues resulta que estoy con el cod vanguard y ya me hice los trofeos de la campaña y esta noche me dio por probar el modo zombies,total que todo bien pero luego me dio por mirar los trofeos mientras estaba en la partida y de repente al darle a los trofeos me sale la pantalla en gris sin información todo en blanco y digo esto que es... que raro,total que retrocedo y vuelvo a intentarlo y sigue la cosa igual y seguido salgo al menú de la consola y estoy moviendo los iconos y tal y de golpe se me congelo totalmente,ni sabía que hacer y ni sabía cómo apagarla porque hacía 3 pitidos pero sin respuesta,tuve que mirar información y ya me di cuenta que para el apagado esforzado era mantenido 12 segundos... esto será preocupante y me lo hará más? Como se accede al modo seguro para hacer lo de la base de datos?Un saludo
Hola, necesito un poco de ayuda. Mi lector de disco ha muerto, el disco entra pero me dice que es ilegible y que pruebe con limparlo y tal, después de hacer mil pruebas con muchos discos siguió igual, evidentemente es problema del lector o más bien de la lente, ya que investigando un poco parece ser que la lente del lector es una castaña y da problemas.

La cosa es que mi ps5 está a punto de cumplir los 2 años y todavía tiene garantia y quería cunsultar con quien tengo que hablar de la misma, con la tienda o el fabricante, me hago un lío con estas cosas ya que nunca he tenido que tirar de garantia, o bien se rompía fuera de garantia o lo reparaba yo mismo, pero con la ps5 no me atrevo a meterle mano.

Muchas gracias [bye]
Una consulta,
Mi primo tiene una ps5 de las primeras dia 1, como la mia.
Al parecer lleva notando desde hace un tiempo que algunos juegos como que hacen un micro corte que a lo mejor es solo 1ms pero hace que el mando y/o el volante se desconecta, tiene que reiniciar la consola o cambiar de juego.
Le pasa tanto offline como online y fisicos como digitales. Tampoco le pasa siempre, pero entiendo que es una jodienda.

Os suena haber leido algo de esto o parecido?
Ragn4r escribió:
Galon_2000 escribió:
Ragn4r escribió:PS5 hasta ayer funcionando perfecta, jugué como media hora, la apagué normal como siempre, voy a jugar hoy y no se ve la pantalla, pantalla negra, pruebo otro puerto HDMI, otro cable, nada.

Pruebo modo a prueba de errores, ahí si da imagen, intento cambiar resolución, y poner la otro opción en 1.4 o en automático nada, sigue sin verse.

He borrado caché, nada sigue sin verse.

La luz está blanca, la primera vez lo ha detectado al rato pero se iba y venía la imagen, ya no he podido verla más en los siguientes intentos.

No sé qué intentar ya antes de mandarla a garantía, vaya putada


Pues tiene pinta de que por lo que sea ha fallado el HDMI. Si dices que se mantiene encendida pero no se ve nada, es posible que sea eso.

Has probado en otra tele?



Algún conflicto con mi HDMI SPLITTER O CON LA TV, la he probado en otra TV y no da fallo, también en un proyector y tampoco da fallo.

El caso es que la ps5 llevaba meses conectada del mismo modo y no ha fallado hasta hoy. La he probado con el cable HDMI de la XBOX SERIES , de la switch y del deco de Movistar TV y con ninguno funcionaba bien, y estos aparatos mencionados todos me siguen funcionando perfectamente. Por eso descartaba que fuese el splitter o los cables o la TV , porque todo sigue funcionando bien , menos la ps5 que no sé qué cojones le ha dado.


Muchas gracias por tu respuesta compañero,


Me ha pasado exactamente lo mismo que a ti ,es una TV Philips antigua pero que funcionaba perfecta la ps5 hasta hace 1 mes y no he conseguido solucionarlo, lo pudiste solucionar ?
Saludos
Buenas! Acabo de tener un problema que no sé si es de la ps5 o mi TV, el caso es que la imagen se ve como cromada o con ruido, esto a veces me pasaba con Netflix y al rato se ponía bien, pero ahora con la play no, cambié cables de HDmi y nada… a alguien le ha ocurrido?
stelyos escribió:Buenas! Acabo de tener un problema que no sé si es de la ps5 o mi TV, el caso es que la imagen se ve como cromada o con ruido, esto a veces me pasaba con Netflix y al rato se ponía bien, pero ahora con la play no, cambié cables de HDmi y nada… a alguien le ha ocurrido?


Si dices que con Netflix se arregló solo, posiblemente sea algo de la tele. Prueba la consola en otra TV y sales de dudas.
Muy buenas gente! Yo lo que estoy notando en los juegos es un popping exagerado, en algunos juegos más que otros. Le DBZ kakarot es una locura el tema arboles , sombras. En el Hogwarts me va a apareciendo la hierba según ando. El stellar Blade alguna cosa lejana, es el que menos . El Spiderman remasterizado sombras sobre todo. Sabéis a qué puede ser debido?? Estará muriendo la gpu???
Pues nada, que hoy me quería poner a jugar a mi PS5 y no enciende, ni hace amago. Imagino que será la fuente de alimentación (nunca había tenido ningún problema antes).

No sé si pillar yo una fuente e intentar cambiarla yo, pero tampoco sé si valen todas las fuentes o son específicas por modelo. Pero es que me jode mandarla a Sony, para que me peguen un sablazo.

En el caso de mandarla al SAT de Sony, ¿te envían ellos un mensajero a recogerla a casa, o tienes que andar tú contratando la mensajería?

Por cierto, he mirado por encima el tema de la devolución y la web es un puto desastre. Se supone que al principio te debería decir si está en garantía o no y una estimación del precio y nada de nada. Pero lo más ridículo de todo, es que al ir a meter los datos, no hay manera de meter la dirección. Le das a buscar dirección y no encuentra nada. Ridículo.

PD: Estaba mal puesto en su lista direcciones el nombre de mi calle. Al final he podido ponerlo y me han dado el presupuesto. 237 lereles. Le van a dar por el culo.

Pillaré una fuente de alimentación de aliexpress, intentaré ponérsela yo y si no es eso, para mi PlayStation se ha acabado.
@PainKiller Pues si que es raro. La has tenido siempre conectada directamente a la corriente? Puede que si la tuvieras así, una subida de tensión la fastidiara.
@Galon_2000 Nunca la dejo en reposo, más allá del día que me bajo algún juego. Siempre que no la uso, la apago y a las noches ni siquiera llega corriente al enchufe donde está conectada, ya que uso regleta con interruptor y lo apago.
PainKiller escribió:@Galon_2000 Nunca la dejo en reposo, más allá del día que me bajo algún juego. Siempre que no la uso, la apago y a las noches ni siquiera llega corriente al enchufe donde está conectada, ya que uso regleta con interruptor y lo apago.


Me refería a eso, de apagarla cuando no la usabas y de tener regleta con interruptor.

Pues que faena. Has cambiado de regleta o de cable de corriente de la consola? Por probar...
Sí, he probado diferentes cables, diferentes enchufes y nada de nada.

A la espera estoy de que me llegue una fuente que he pedido y esperar que sea eso (que porque cómo ha ocurrido, me imagino que sí).
PainKiller escribió:Sí, he probado diferentes cables, diferentes enchufes y nada de nada.

A la espera estoy de que me llegue una fuente que he pedido y esperar que sea eso (que porque cómo ha ocurrido, me imagino que sí).


Pues ya contarás qué tal. Yo también creo que es la fuente, si fuera otra cosa, tipo procesador o SSD haría amago de encender.
(mensaje borrado)
carpedie22 escribió:Hola, necesito un poco de ayuda. Mi lector de disco ha muerto, el disco entra pero me dice que es ilegible y que pruebe con limparlo y tal, después de hacer mil pruebas con muchos discos siguió igual, evidentemente es problema del lector o más bien de la lente, ya que investigando un poco parece ser que la lente del lector es una castaña y da problemas.

La cosa es que mi ps5 está a punto de cumplir los 2 años y todavía tiene garantia y quería cunsultar con quien tengo que hablar de la misma, con la tienda o el fabricante, me hago un lío con estas cosas ya que nunca he tenido que tirar de garantia, o bien se rompía fuera de garantia o lo reparaba yo mismo, pero con la ps5 no me atrevo a meterle mano.

Muchas gracias [bye]


Joder, me pasa lo mismo exactamente desde ayer, mi consola hace 2 años también en Agosto y ayer empezó a hacer lo mismo. Meto el disco, empieza a dar vueltas y al rato me dice que disco dañado. He probado con varios discos y nada.

¿La has llevado al SAT al final?
@Xampinan Al final la mande al sat. Casi 2 semanas llevan con ella, esperando estoy que me la devuelvan :(
hola queria realizar una consulta sobre mi ps5 digital, comprada de lanzamiento, la suelo limpiar 2 o 3 veces al año de polvo, la cosa es q jugando al dragons dogma 2 se me a apagado 2 veces ya, pero sin salir nada sobre calentamiento ni nada raro, luego la enciendo sin problemas otra vez y me sale el aviso q se a a apagado sin apagar el sistema antes.

garantia no tiene, solo me a pasado con este juego, la consola se calienta pero no mas q con otros juegos de ps5 al menos me da esa sensacion, alguna idea o se save algo de este problema con dicho juego?
@carpedie22
Gracias! Yo hice el trámite ayer y hoy haré el backup de la info y avisaré para la recogida.
Me dijeron que pueden tardar hasta 15 días laborables así que las 3 semanas no nos las quita nadie.
Con que me la devuelvan arreglada me conformo :)
Segundo mando a distancia multimedia que me deja de funcionar. Menudas castañas.
PainKiller escribió:Pues nada, que hoy me quería poner a jugar a mi PS5 y no enciende, ni hace amago. Imagino que será la fuente de alimentación (nunca había tenido ningún problema antes).

No sé si pillar yo una fuente e intentar cambiarla yo, pero tampoco sé si valen todas las fuentes o son específicas por modelo. Pero es que me jode mandarla a Sony, para que me peguen un sablazo.

En el caso de mandarla al SAT de Sony, ¿te envían ellos un mensajero a recogerla a casa, o tienes que andar tú contratando la mensajería?

Por cierto, he mirado por encima el tema de la devolución y la web es un puto desastre. Se supone que al principio te debería decir si está en garantía o no y una estimación del precio y nada de nada. Pero lo más ridículo de todo, es que al ir a meter los datos, no hay manera de meter la dirección. Le das a buscar dirección y no encuentra nada. Ridículo.

PD: Estaba mal puesto en su lista direcciones el nombre de mi calle. Al final he podido ponerlo y me han dado el presupuesto. 237 lereles. Le van a dar por el culo.

Pillaré una fuente de alimentación de aliexpress, intentaré ponérsela yo y si no es eso, para mi PlayStation se ha acabado.



Me cito a mi mismo.

Al final parece que no es la fuente de alimentación, así que para mi esta generación ya se ha acabado. Me jode una barbaridad porque justo a final de Mayo, renové la suscripción PS Plus Premium. Así que 100 € a la mierda.

Y menos mal que la consola me tocó en un sorteo y no la compré, que sino estaría cagándome (más aún) en Sony y la madre de todos sus directivos.
@PainKiller Joder pues al final creíamos que era fuente pero no.

Quizá sea o de la placa o a saber. Pero que raro si de la noche a la mañana falla así.
WGP Kakashii escribió:hola queria realizar una consulta sobre mi ps5 digital, comprada de lanzamiento, la suelo limpiar 2 o 3 veces al año de polvo, la cosa es q jugando al dragons dogma 2 se me a apagado 2 veces ya, pero sin salir nada sobre calentamiento ni nada raro, luego la enciendo sin problemas otra vez y me sale el aviso q se a a apagado sin apagar el sistema antes.

garantia no tiene, solo me a pasado con este juego, la consola se calienta pero no mas q con otros juegos de ps5 al menos me da esa sensacion, alguna idea o se save algo de este problema con dicho juego?


Me pasa lo mismo q a ti, es la fat comprada el dia de salida con lector. Ya me ha crasheado dos veces con el elden ring, pero me ha pasado mas veces. Se apaga de repente y tengo q desenchufarla y enchufarla de nuevo por que si no, no enciende. Y no es tema polvo porque la limpio por dentro regularmente. No se a q se debe, no la noto excesivamente caliente. Me da a mi que como anuncien la pro este año yo voy a hacer un plan renove…


suni0102 escribió:Reenvío el mensaje que puse en el hilo de Elden Ring por si es un problema de software/hardware ya conocido:

Buenas gente! Como dije el otro día estoy empezando el juego y de momento me lo estoy pasando bien, pero tengo un problema muy serio.

El caso es que hoy estaba jugando por la mañana y dejé el juego mientras me fui a poner agua a cocer para hacer la comida, cuando volví me encontré la consola apagada y pensé “la apagué antes de irme? No me acuerdo”. El caso es que la consola no encendía hasta que le quité el cable de la corriente y se lo puse de nuevo. Jugué un rato por la tarde al Rainbow six y sin problema.

El caso es que acabo de jugar unos 45 minutos ahora mismo de nuevo al elden ring y ahora sí, delante de mi cara se acaba de apagar; en este caso tampoco respondía hasta que le quité el cable de la corriente.

Se sabe algo de algún bug del elden que ocasione esto? Si es así se sabe como solucionarlo?

No me ha pasado nunca, solo con este juego, la consola no está ni caliente, lleva 45 minutos funcionando…No quiero pensar que se me esté estropeando.

Gracias!


Mismo juego, mismo crash. Aunque me ha pasado con mas juegos, no es el unico que provoca ese crash.

Pero debe ser con algunos en concreto, no se. Por ejemplo, ayer me pase toda la tarde/noche jugando al rise of the tomb raider y perfecto. Puse el elden ring para probar un poco el dlc, y al cabo de unos 45 minutos, crash.

Ahora, he estado un rato jugando y al cabo de una hora mas o menos, otra vez. Lo que me mosquea es que hay que quitar el cable de corriente por que si no, no vuelve a arrancar. Es un fastidio. Yo no se a que se debe pero me ha pasado bastantes veces ya en estos años.

Lo dicho mas arriba, me planteo esperar un poco a ver si anuncian la rumoreada pro, y quitarme esta de encima
GemoXD escribió:
WGP Kakashii escribió:hola queria realizar una consulta sobre mi ps5 digital, comprada de lanzamiento, la suelo limpiar 2 o 3 veces al año de polvo, la cosa es q jugando al dragons dogma 2 se me a apagado 2 veces ya, pero sin salir nada sobre calentamiento ni nada raro, luego la enciendo sin problemas otra vez y me sale el aviso q se a a apagado sin apagar el sistema antes.

garantia no tiene, solo me a pasado con este juego, la consola se calienta pero no mas q con otros juegos de ps5 al menos me da esa sensacion, alguna idea o se save algo de este problema con dicho juego?


Me pasa lo mismo q a ti, es la fat comprada el dia de salida con lector. Ya me ha crasheado dos veces con el elden ring, pero me ha pasado mas veces. Se apaga de repente y tengo q desenchufarla y enchufarla de nuevo por que si no, no enciende. Y no es tema polvo porque la limpio por dentro regularmente. No se a q se debe, no la noto excesivamente caliente. Me da a mi que como anuncien la pro este año yo voy a hacer un plan renove…


suni0102 escribió:Reenvío el mensaje que puse en el hilo de Elden Ring por si es un problema de software/hardware ya conocido:

Buenas gente! Como dije el otro día estoy empezando el juego y de momento me lo estoy pasando bien, pero tengo un problema muy serio.

El caso es que hoy estaba jugando por la mañana y dejé el juego mientras me fui a poner agua a cocer para hacer la comida, cuando volví me encontré la consola apagada y pensé “la apagué antes de irme? No me acuerdo”. El caso es que la consola no encendía hasta que le quité el cable de la corriente y se lo puse de nuevo. Jugué un rato por la tarde al Rainbow six y sin problema.

El caso es que acabo de jugar unos 45 minutos ahora mismo de nuevo al elden ring y ahora sí, delante de mi cara se acaba de apagar; en este caso tampoco respondía hasta que le quité el cable de la corriente.

Se sabe algo de algún bug del elden que ocasione esto? Si es así se sabe como solucionarlo?

No me ha pasado nunca, solo con este juego, la consola no está ni caliente, lleva 45 minutos funcionando…No quiero pensar que se me esté estropeando.

Gracias!


Mismo juego, mismo crash. Aunque me ha pasado con mas juegos, no es el unico que provoca ese crash.

Pero debe ser con algunos en concreto, no se. Por ejemplo, ayer me pase toda la tarde/noche jugando al rise of the tomb raider y perfecto. Puse el elden ring para probar un poco el dlc, y al cabo de unos 45 minutos, crash.

Ahora, he estado un rato jugando y al cabo de una hora mas o menos, otra vez. Lo que me mosquea es que hay que quitar el cable de corriente por que si no, no vuelve a arrancar. Es un fastidio. Yo no se a que se debe pero me ha pasado bastantes veces ya en estos años.

Lo dicho mas arriba, me planteo esperar un poco a ver si anuncian la rumoreada pro, y quitarme esta de encima



He de decir que tengo la xbox en la misma regleta, la desconecté y me ha dejado de pasar. Yo creo que es mas un fallo del Elden Ring que de la consola; pero prueba a dejarla libre si la tienes en una regleta
suni0102 escribió:
GemoXD escribió:
WGP Kakashii escribió:hola queria realizar una consulta sobre mi ps5 digital, comprada de lanzamiento, la suelo limpiar 2 o 3 veces al año de polvo, la cosa es q jugando al dragons dogma 2 se me a apagado 2 veces ya, pero sin salir nada sobre calentamiento ni nada raro, luego la enciendo sin problemas otra vez y me sale el aviso q se a a apagado sin apagar el sistema antes.

garantia no tiene, solo me a pasado con este juego, la consola se calienta pero no mas q con otros juegos de ps5 al menos me da esa sensacion, alguna idea o se save algo de este problema con dicho juego?


Me pasa lo mismo q a ti, es la fat comprada el dia de salida con lector. Ya me ha crasheado dos veces con el elden ring, pero me ha pasado mas veces. Se apaga de repente y tengo q desenchufarla y enchufarla de nuevo por que si no, no enciende. Y no es tema polvo porque la limpio por dentro regularmente. No se a q se debe, no la noto excesivamente caliente. Me da a mi que como anuncien la pro este año yo voy a hacer un plan renove…


suni0102 escribió:Reenvío el mensaje que puse en el hilo de Elden Ring por si es un problema de software/hardware ya conocido:

Buenas gente! Como dije el otro día estoy empezando el juego y de momento me lo estoy pasando bien, pero tengo un problema muy serio.

El caso es que hoy estaba jugando por la mañana y dejé el juego mientras me fui a poner agua a cocer para hacer la comida, cuando volví me encontré la consola apagada y pensé “la apagué antes de irme? No me acuerdo”. El caso es que la consola no encendía hasta que le quité el cable de la corriente y se lo puse de nuevo. Jugué un rato por la tarde al Rainbow six y sin problema.

El caso es que acabo de jugar unos 45 minutos ahora mismo de nuevo al elden ring y ahora sí, delante de mi cara se acaba de apagar; en este caso tampoco respondía hasta que le quité el cable de la corriente.

Se sabe algo de algún bug del elden que ocasione esto? Si es así se sabe como solucionarlo?

No me ha pasado nunca, solo con este juego, la consola no está ni caliente, lleva 45 minutos funcionando…No quiero pensar que se me esté estropeando.

Gracias!


Mismo juego, mismo crash. Aunque me ha pasado con mas juegos, no es el unico que provoca ese crash.

Pero debe ser con algunos en concreto, no se. Por ejemplo, ayer me pase toda la tarde/noche jugando al rise of the tomb raider y perfecto. Puse el elden ring para probar un poco el dlc, y al cabo de unos 45 minutos, crash.

Ahora, he estado un rato jugando y al cabo de una hora mas o menos, otra vez. Lo que me mosquea es que hay que quitar el cable de corriente por que si no, no vuelve a arrancar. Es un fastidio. Yo no se a que se debe pero me ha pasado bastantes veces ya en estos años.

Lo dicho mas arriba, me planteo esperar un poco a ver si anuncian la rumoreada pro, y quitarme esta de encima



He de decir que tengo la xbox en la misma regleta, la desconecté y me ha dejado de pasar. Yo creo que es mas un fallo del Elden Ring que de la consola; pero prueba a dejarla libre si la tienes en una regleta


Si, la tengo en una regleta, compartiendo con la tele, la xbox, la switch etc. Probaré lo que me dices. Me comenta otro forero que podria ser el metal liquido tb. Investigare ese tema.

Pero ya tengo muchos puntos para echarle un ojo a la posible pro jajaja [carcajad]

Edit. Voy a poner una actualización por si le es de ayuda a alguien.

Parece que ya he solucionado el problema. Ayer estuve investigando y continué probando y efectivamente con el Elden Ring la consola se calentaba y acababa apagándose de repente, me aguantaba una hora más o menos. Luego para probar, me puse a jugar al Rise of the tomb raider y estuve un buen rato y nada, la consola mas tibia y no se apagaba.

Así que esta mañana llamé a un sitio de reparacion de consolas de aquí de Madrid y allá que me fui a ver si me podían hacer un arreglo express. Me dijeron que esto suele pasar por dos causas: la suciedad y el metal líquido. En mi caso tenía poca mierda y me hicieron una redistribución del metal líquido. Me recomendaron también cambiar de sitio la consola ya que el hecho de que no tuviera demasiado polvo estaba bien por un lado, pero por otro evidenciaba que donde la tenía, en un mueble debajo de la tv, no ventilaba bien. Que la PS5, a diferencia de la series X, necesita mucha ventilación.

Así que bueno, la he cambiado de sitio, ahora la tengo en vertical, después más de 3 años en modo horizontal. Tampoco puedo ponerla de otra manera, es que con el armatoste que es, solo me queda ponerla en el suelo en mitad del salón [+risas] . La cosa es que llevo ya unas 4 horas de Elden Ring y no se ha vuelto a apagar así que el problema parece que me lo han solucionado. [beer]

Por cierto me ha pasado una cosa muy loca: como tenía la costumbre de tenerla en horizontal, al ponerla en vertical me he confundido y he metido el disco del Elden al revés y va y se pone por la cara el NBA2K24 [mad] , juego que por su puesto no tengo. He tenido que quitarlo de la cola de instalación, (evidentemente no ha instalado nada) y ya al poner bien el disco me ha leído el Elden. No sabía yo que los juegos tienen doble cara [carcajad] [carcajad]

En fin, espero que ya no se me apague más!
Jugando, me apareció un mensaje de "too many USBs connected", y de golpe me dejó de funcionar un puerto USB creo. Tengo un puerto USB para un conector wireless teclado-ratón de Logitech, que es usb 2.0... en el frontal, y un USB 2.0 a 3.0 que usaba para cargar los auriculares de la PS5 cuando está en reposo, y alguna vez para cargar el mando cuando se queda sin batería mientras juego.

He cambiado a otro cable y sigo sin poder cargar el mando por ese USB. ¿Alguna idea?

Se me hace raro que dos trastos que tengo que deben consumir poco, se me queje de que demanden :S
@sieg89 Buenas prueba a resetear el mando e intenta si carga después de esto. O usa los puertos traseros usb de la consola.

Saludos.
@jrsd Justo probé eso y nada, no funciona. ¿Me he quedado ya con un puerto menos? XD En cuanto no tenga nada que hacer con el cacharro miraré a ver lo de la garantía...
Buenas. Tengo una duda.
Desde hace ya un tiempo, cosa de 1 mes y pico o asi, sin venir a cuento, en los chats de voz de la consola cuando le da la gana se jode el audio del juego y se "peta", como robotizado durante unos segundos de forma random. Sinceramente no se como explicarlo de otra manera. Es como si se petase el audio muy fuerte rollo robotizado.

Nunca me había pasado desde que tengo la consola de lanzamiento, no se si debe ser un problema de conexión (cosa que dudo porque asi de la nada...), de una actualización de la consola que han jodido la calidad del chat o vete tu a saber que... En PC esto no me pasa pero con la ps5 macho no hay manera. Hace bastante incomodo tener un chat de voz y incluso compartir pantalla para que te vean jugar.

Es quitar el chat de voz y nunca pasa, o sea que los cascos no son. También a veces se me oye robotizado de forma random, cuando le da la gana y yo a veces también oigo a los del chat así.

A ver si alguien más le pasa porque buscar por internet esto es complicado ya que uno no sabe ni que escribir en google.

Muchas gracias.
dralash escribió:
dralash escribió:Desde hace unos dias la ps store me falla, a veces no carga y da error de vuelva a intentarlo y cuando carga no se ven las imagenes. Alguien sabe como solucionarlo? Intenet va bien, tanto jugar online como para ver youtube, netflix etc.

Ya encontré el problema... es cuando conecto desde mi fibra "digimobil", si conecto con los datos del móvil funciona perfectamente, alguien sabe como solucionarlo? eso si, para descargar y jugar online va perfecto.

Estoy con el mismo problema soy digi tambien,alguna solución?
6048 respuestas
1117, 118, 119, 120, 121