[HILO OFICIAL] Mozilla Firefox

JanKusanagi escribió:
Hispanograna escribió:¿Se puede desactivar eso o modificar el tiempo? antes no me salia y funcionaba bien, ahora me sale siempre en dos paginas webs que suelo entrar.

No tengo con qué probarlo, pero en about:config hay un par de variables referentes a processHang, prueba a desactivarlas [sonrisa]


He probado eso. Ahora no me salta el mensaje y parece que carga mejor la web, me pasa mucho con Marca, aun asi se quedan algunos espacios en blanco en la pagina donde se supone que habria alguna noticia.

Gracias.
A mi me pasa tambien...desde hace algun tiempo con algunas paginas...
En concreto, a la que mas le pasa es a la de AS...

SLSD
He visto que hay un extension llamada Privacy Possum, para proteger tu privacidad por internet... ¿lo reocmendais? ¿usais alguna extension parecida?
Hispanograna escribió:He visto que hay un extension llamada Privacy Possum, para proteger tu privacidad por internet... ¿lo reocmendais? ¿usais alguna extension parecida?

No la conozco, uso DuckDuckGo Privacy Essentials y tira bastante bien. Otros usan Disconnect
Hispanograna escribió:He visto que hay un extension llamada Privacy Possum, para proteger tu privacidad por internet... ¿lo reocmendais? ¿usais alguna extension parecida?

Yo la instale parece que es de uno que se fue desconteto del equipo de Privacy Badger o algo y creo esta, la use un par de dias y no me pareció mala pero creo que bloquea de más con una configuracion de Ublock, más Privacy Badger ya creo que hace más que eso y más sencillamente y ya si al combo le metes noscript ya ni te digo

https://www.ghacks.net/2018/05/07/priva ... -steroids/
Gracias por las respuesta. Yo uso Adblock y usare ahora Privacy Badger conjuntamente, parece mas intuitivo que el anterior que mencioné.
con chromiun ahora tenemos aceleracion por hardware, aunque de forma no oficial, se sabe si firefox va a hacer algo?
Hola,

Desde hace un par de días, la primera vez que inicio firefox cada día se me abre mi página principal (Google) + una nueva (adjunto pantallazo) diciendo:

"¿Restaurar tus ajustes de búsqueda?
Sus ajustes de búsqueda podrían haberse cambiado sin su conocimiento.
Restablezca su búsqueda a Bing, su motor de búsqueda original."

Y cargada desde una ubicación local: file:///C:/ProgramData/SearchRestore/restore.htm

He probado a borrar la carpeta SearchRestore + desinstalar firefox (junto a todas las carpetas que he encontrado buscando por "mozilla" en windows). Luego he vuelto a instalarlo, pero al día siguiente vuelve a aparecer el problema la primera vez que inicio firefox.

* Extensiones instaladas: Enhancer for YouTube + uBlock Origin
* Plugins: Módulo de descifrado de contenido Widevine proporcionado por Google Inc. + OpenH264 Video Codec proporcionado por Cisco Systems, Inc.

He buscado en Google y encuentro casos iguales al mío, pero no he sabido dar con una solución.

¿Alguien sabe ayudarme? ¡Mil gracias!
si pero la usa? por defecto chrome y chromiun se puede activar, pero cuando haces about:gpu te dice que el video no esta acelerado, con la modificacion de va-api en chromiun si acelera el video
Devil Zeros escribió:Hola,

Desde hace un par de días, la primera vez que inicio firefox cada día se me abre mi página principal (Google) + una nueva (adjunto pantallazo) diciendo:

"¿Restaurar tus ajustes de búsqueda?
Sus ajustes de búsqueda podrían haberse cambiado sin su conocimiento.
Restablezca su búsqueda a Bing, su motor de búsqueda original."

Y cargada desde una ubicación local: file:///C:/ProgramData/SearchRestore/restore.htm

He probado a borrar la carpeta SearchRestore + desinstalar firefox (junto a todas las carpetas que he encontrado buscando por "mozilla" en windows). Luego he vuelto a instalarlo, pero al día siguiente vuelve a aparecer el problema la primera vez que inicio firefox.

* Extensiones instaladas: Enhancer for YouTube + uBlock Origin
* Plugins: Módulo de descifrado de contenido Widevine proporcionado por Google Inc. + OpenH264 Video Codec proporcionado por Cisco Systems, Inc.

He buscado en Google y encuentro casos iguales al mío, pero no he sabido dar con una solución.

¿Alguien sabe ayudarme? ¡Mil gracias!


Me auto-respondo, por si a alguien le ayuda. Parece que se ha solucionado utilizando AdwCleaner y Malwarebytes. Saludos!
¿Alguien mas tiene problemas con los directos de Youtube?
Solo me pasa con el navegador Firefox y cuando estoy viendo algún directo me acaba poniendo un error en el video tarde o temprano.
A mi lo que me pasa es que va ultra lento Youtube, aunque una vez cargado va mas estable. Y que te pase solo con Firefox ya podemos cavilar que puede ser, Google haciendo de las suyas para que usemos su Chrome.
coyote escribió:A mi lo que me pasa es que va ultra lento Youtube, aunque una vez cargado va mas estable. Y que te pase solo con Firefox ya podemos cavilar que puede ser, Google haciendo de las suyas para que usemos su Chrome.


Eso pensé yo, pero es que es un poco aleatorio, aunque la mayoria (90%) de veces me da error, ahora he ido a probar varias emisiones en directo y va bien, ayer intenté varias y nada.

Si antes lo digo... estaba viendo la StarWars Celebration y...

Imagen
¿Y has probado con otro navegador como Chrome / Chromium?. También puede ser sobrecarga temporal. A mi el que con Firefox las cosas de Google no vayan igual que con su navegador me cabrea y bastante, tanto que estoy empezando a buscar alternativas.
coyote escribió:¿Y has probado con otro navegador como Chrome / Chromium?. También puede ser sobrecarga temporal. A mi el que con Firefox las cosas de Google no vayan igual que con su navegador me cabrea y bastante, tanto que estoy empezando a buscar alternativas.


Si, no me queda otra. Cualquier navegador que pruebe con chromium, vease Chrome, Opera, Vivaldi, incluso con el nuevo Edge, va perfecto.
Soldi3R escribió:
coyote escribió:¿Y has probado con otro navegador como Chrome / Chromium?. También puede ser sobrecarga temporal. A mi el que con Firefox las cosas de Google no vayan igual que con su navegador me cabrea y bastante, tanto que estoy empezando a buscar alternativas.


Si, no me queda otra. Cualquier navegador que pruebe con chromium, vease Chrome, Opera, Vivaldi, incluso con el nuevo Edge, va perfecto.


¿Has probado habilitar la aceleración por hardware? ¿Probar con Firefox en modo seguro? Puede ser alguna extensión que haga que te pete.
Desde ayer Mozilla no carga nada

Imagen

se queda así todo el rato.
A mi me va bien...
Sera un problema de tu proveedor.
Cambia las DNS a ver...

SLDS
Por aquí funciona perfecto pero hace un par de días hacía cosas raras con twitter y facebook relacionadas con el scroll
Petiso Carambanal escribió:Por aquí funciona perfecto pero hace un par de días hacía cosas raras con twitter y facebook relacionadas con el scroll

Cuando una web hace cosas raras lo que hago es probar con Chromium o algún navegador basado en el. El 99% de las veces funciona todo perfecta y mágicamente bien. ¬_¬
Me niego a abandonar Firefox de momento y ya digo que fue un día no más
Yo tampoco quiero cambiar de Firefox
Es el unico que me convence por ahora.
Y tiene todo lo que le pido.

Eso si, cuando una web falla, tambien acudo a otros.
Pero son pocos los casos...

SLDS
A mí también me iba bastante lento YouTube en Firefox en comparación a Chromium, afortunadamente volviendo a la versión anterior de YT se solucionó, maté dos pájaros de un tiro además porque la interfaz nueva no me gustaba en comparación. Con otras páginas no he tenido este tipo de problemas.
No digo que cambiéis de navegador, es para demostrar que Blink o el motor de Chromium va a ser el próximo IE6 y todo va a estar optimizado para este.
Hace unas horas, muchos usuarios de Firefox han estado informando de que sus addons extrañamente "se desactivaron" (todos, sin excepciones), aparecen como "no compatibles", este problema es a nivel internacional

Aun no se sabe que lo causa y solo hay soluciones para linux (en sus distros)
Fortunachan escribió:Hace unas horas, muchos usuarios de Firefox han estado informando de que sus addons extrañamente "se desactivaron" (todos, sin excepciones), aparecen como "no compatibles", este problema es a nivel internacional

Aun no se sabe que lo causa y solo hay soluciones para linux (en sus distros)


Claro que se sabe la causa... certificados caducados..

https://github.com/mozilla/addons/issues/978
En su cuenta de twitter irán informando sobre cómo van las cosas: https://twitter.com/mozamo

Motivo: 'Certificate issue causing add-ons to be disabled or fail to install' (https://discourse.mozilla.org/t/certifi ... tall/39047)
Solución que me ha funcionado https://news.ycombinator.com/item?id=19824410
Notas: te vas al about:config y habilitas el copy y paste en la consola de Firefox. Vas a about:addons y con crtl+shift+K copias el código y lo ejecutas. Hacer cada 24 horas.

// Re-enable *all* extensions

async function set_addons_as_signed() {
Components.utils.import("resource://gre/modules/addons/XPIDatabase.jsm");
Components.utils.import("resource://gre/modules/AddonManager.jsm");
let addons = await XPIDatabase.getAddonList(a => true);

for (let addon of addons) {
// The add-on might have vanished, we'll catch that on the next startup
if (!addon._sourceBundle.exists())
continue;

if( addon.signedState != AddonManager.SIGNEDSTATE_UNKNOWN )
continue;

addon.signedState = AddonManager.SIGNEDSTATE_NOT_REQUIRED;
AddonManagerPrivate.callAddonListeners("onPropertyChanged",
addon.wrapper,
["signedState"]);

await XPIDatabase.updateAddonDisabledState(addon);

}
XPIDatabase.saveChanges();
}
Yo he debido tener suerte por que desde que he iniciado esta mañana Firefox no me ha dado ningún problema con las extensiones XD
bikooo2 escribió:Yo he debido tener suerte por que desde que he iniciado esta mañana Firefox no me ha dado ningún problema con las extensiones XD

Otro afortunado por aquí, todas funcionando.
Parece que ya lo ha solucionado, pero tardará unas horas en aplicarse... https://twitter.com/mozamo/status/1124627930301255680

We rolled out a hotfix that re-enables affected add-ons. The fix will be automatically applied in the background within the next few hours.

For more details, please check out the update at https://discourse.mozilla.org/t/certifi ... l/39047/14


Por si la página está caída:

12:50 p.m. UTC / 03:50 a.m. PDT: We rolled-out a fix for release, beta and nightly users on Desktop. The fix will be automatically applied in the background within the next few hours, you don’t need to take active steps.

In order to be able to provide this fix on short notice, we are using the Studies system. You can check if you have studies enabled by going to Firefox Preferences -> Privacy & Security -> Allow Firefox to install and run studies.

You can disable studies again after your add-ons have been re-enabled.

We are working on a general fix that doesn’t need to rely on this and will keep you updated.
Yo pensaba que me había librado leyendo todo esto y acaba de salirme una alerta y todas las extensiones han volado.
Otro al que no le funcionan. Imagino que lo solucionaran en breve con alguna actualizacion.
Hispanograna escribió:Otro al que no le funcionan. Imagino que lo solucionaran en breve con alguna actualizacion.

esperemos que lo arreglen pronto por que da asco navegar asi.
Yo estoy usando este bloqueador de publicidad, de momento funciona. https://addons.mozilla.org/es/firefox/a ... d-blocker/
gerardodinardo escribió:Solución que me ha funcionado https://news.ycombinator.com/item?id=19824410
Notas: te vas al about:config y habilitas el copy y paste en la consola de Firefox. Vas a about:addons y con crtl+shift+K copias el código y lo ejecutas. Hacer cada 24 horas.

// Re-enable *all* extensions

async function set_addons_as_signed() {
Components.utils.import("resource://gre/modules/addons/XPIDatabase.jsm");
Components.utils.import("resource://gre/modules/AddonManager.jsm");
let addons = await XPIDatabase.getAddonList(a => true);

for (let addon of addons) {
// The add-on might have vanished, we'll catch that on the next startup
if (!addon._sourceBundle.exists())
continue;

if( addon.signedState != AddonManager.SIGNEDSTATE_UNKNOWN )
continue;

addon.signedState = AddonManager.SIGNEDSTATE_NOT_REQUIRED;
AddonManagerPrivate.callAddonListeners("onPropertyChanged",
addon.wrapper,
["signedState"]);

await XPIDatabase.updateAddonDisabledState(addon);

}
XPIDatabase.saveChanges();
}


Yo lo he solucionado con esto.

Por cierto, la solución de Mozilla pasa por alargar la fecha del certificado antiguo y cambiar remotamente la configuración de nuestros navegadores. Es Mozilla y no me importa que lo haga, pero no sé si está muy bien que por defecto tengan permiso para hacerlo.

https://wiki.mozilla.org/Firefox/Norman ... nceRollout
jode crei que se iba a quedar para siempre. No me hago ya a navegar sin publi o entrar en youtube sin anuncios.Esperemos que se solucione pronto. cawento
Privacy & Security -> Allow Firefox to install and run studies.

Si activáis esto se soluciona en pocos minutos [ok]
Bueno, ya salió un fix real directo

https://support.mozilla.org/en-US/kb/ad ... ll-firefox

Solo sigan las instrucciones que salen en dicho enlace, como magia, aparecen otra vez

cuando aparezcan todos otra vez, reinician firefox y todo vuelve a la normalidad
Bueno pues se me acaban de ir a TPC los complementos bueno al menos me ha tardado más que a otros, la verdad no se si aplicar una de esas soluciones o esperar a ver si de aquí a un rato sale alguna actualización que solucione el problema aunque espero que los de Opensuse Tumbleweed no tarden en ponerla.

P.D: que cambio de navegar sin adblock y extensiones como greasemonkey y Stylus que te dejan las paginas con más opciones y otros diseños mejores que los de por defecto

P.D.2: Por el momento voy a usar eso de los studies, eso si en cuanto me salte actualización del navegador eso lo desactivo rapidito.Para mi que ha sido intencionado para durante unas horas recopilar datos XD total por unas horas no me importa que tomen nota de las extensiones que uso y tal si eso les sirve despues el mejorar el navegador
Pos vaya tela, ayer reinstale el navegador 3 veces y como no funcionaba estuve durante horas persiguiendo virus con malwarebytes y avast para no dar con el problema :/

Esto es muy raro, se me desactivaron hasta los plugin de ff android D:
Yo me he limitado a poner xpinstall.signatures.required a False, y como de por sí no tengo activado que se autoactualice nada, así se queda por ahora [sonrisa]
@JanKusanagi Gracias, colegui, arregaldo de momento. :p :p :cool:
Ese parche que han sacado solo funciona con el motor Webkit (firefox Quamtum)...si aun estas en Firefox con el motor Geiko (firefox 56 o inferior) el parche no funciona. Y yo precisamente estoy así porque Webkit no permite por diseño usar algunos tipos de extensiones que yo considero esenciales

Ademas me estoy matando a buscar la version firefox 56 developer (en las versiones developer puedes usar extensiones sin firmar) pero como a partir de FIrefox 57 (Quamtum) sucede lo comentado necesito específicamente la version 56 o inferior y no hay manera de encontrarla (Mozilla tiene un FTP donde guarda las versiones viejas...pero por desgracia aquí solo están las versiones normales no las developer).

Si alguno la encuentra agradecería el enlace

Otra opcion es bajar hasta Firefox 47 ya que aquí firefox seguía permitiese instalar versiones sin firmar (fue a partir de firefox 48 cuando jodieron del asunto) el problema aquí es que Adblock plus no guarda sus versiones viejas y me ha sido imposible encontrar Adblock plus 2.8 que es la version compatible con firefox 47) yo no entiendo como los desarrolladores con conservan las versiones viejas sobre todo sabiendo que hay 5 momentos en la historia de firefox donde se modifico profundamente el navegador (que mínimo que conservar esas 5 versiones esenciales de tú complemento)

Saludos
Firefox no usa Webkit, en ninguna versión [sonrisa]
Se refiere a WebRender, supongo [chiu]
Que ha pasado con firefox? No me funciona ningún complemento.
Descargar la 66.0.4 desde el menú Ayuda > Acerca de Firefox para que los addons vuelvan a funcionar.
@Zeoroth Joder, al fin. [tomaaa]

La cosa es que ahora le estoy cogiendo cariño al Opera... en fin, gracias a todos los que habéis aportado [tadoramo] ; al equipo de Firefox no, limpiar la mierda que uno esparce no tiene mérito. [uzi]
1338 respuestas
123, 24, 25, 26, 27