[HILO OFICIAL] GUIA Modchips + Programar PIC

1, 2, 3, 4, 5
(mensaje borrado)
Buenas tardes queridos amigo compre una ps2 fat SCPH @sonoro 5501 con este chip que nunca lo vi y que encontré mucha información concreta tengo una psx fat 7502 en exelent e estado y quiero ponerle el chip del primero a este pero no encuentro ningún diagrama para hacerlo porfavor este es el el chip por lo poco que vi creo es un elf168 https://imageshack.us/i/pov1cCvpj gracias de ante mano saludos.
Edwin6101 escribió:Buenas tardes queridos amigo compre una ps2 fat SCPH @sonoro 5501 con este chip que nunca lo vi y que encontré mucha información concreta tengo una psx fat 7502 en exelent e estado y quiero ponerle el chip del primero a este pero no encuentro ningún diagrama para hacerlo porfavor este es el el chip por lo poco que vi creo es un elf168 https://imageshack.us/i/pov1cCvpj gracias de ante mano saludos.


parece un elf168 de 5 patillas, lo explican en este foro
http://www.dtforum.info/index.php?topic=71115.0
Imagen


prueba con este esquema

Imagen

saludos
Sobre 3+4 ahí van los dos pines 3 Y también debo hacer el puente de color azul.? 0 -0
Edwin6101 escribió:Sobre 3+4 ahí van los dos pines 3 Y también debo hacer el puente de color azul.? 0 -0


lo que explica en imagen
hola compañero,te comento que tendrias que subirme 1 foto del chip para esta seguro,no consegui el plano pero es ma o menos asi,
el pin 1 del elf es + 3.5v o 5v,el pin 2 del elf va al pin 14 del procesador que esta arriba del todo y en el medio de la foto(pin 1 de la cara de arriba y de derecha a izquierda),el pin 3 y 4 del elf puentealos entre si y ponele 1 cable al punto 6 de la foto y el pin 5 del elf es masa o - y el punto 4 y 7 de la foto puentealos entre si,espero esto te sirva,cualquier duda avisa,no vemos

P.D. no se si el chip que tengo en mente es el mismo que tenes vos

El link de este tema es: http://www.dtforum.info/index.php?topic=71115.0


saludos
(mensaje borrado)
Muy buenas,

Una preguntilla rápìda... .

Soy completamente novato en programación de pics, vaya esto por delante pero me leí los tutos de cómo hacerlo y me pillé un k150 para programar unos 12F629 con mayumi V4 pues parecía estar tirado.

Muy bien, pues cuando quiero calibrar el oscilador le cambio el valor, acepto, grabo el pic, y cuando vuelvo a mirar el valor del OSCC me sale FF en vez del valor que le puse... (el que había leído antes de grabar el pic) WTF?

Para programar uso el DIY K150 porque los programas que puso el compañero sonoro en el post o no me funcionan bien o soy un paquete configurando.

Alguna idea de por qué no se graba el OSCAL? Cualquier ayuda es buena jaja ya tengo dos pics apartados con una pegata con el OSCAL de fábrica jaja

Saludos y gracias!
Yebisu escribió:Muy buenas,

Una preguntilla rápìda... .

Soy completamente novato en programación de pics, vaya esto por delante pero me leí los tutos de cómo hacerlo y me pillé un k150 para programar unos 12F629 con mayumi V4 pues parecía estar tirado.

Muy bien, pues cuando quiero calibrar el oscilador le cambio el valor, acepto, grabo el pic, y cuando vuelvo a mirar el valor del OSCC me sale FF en vez del valor que le puse... (el que había leído antes de grabar el pic) WTF?

Para programar uso el DIY K150 porque los programas que puso el compañero sonoro en el post o no me funcionan bien o soy un paquete configurando.

Alguna idea de por qué no se graba el OSCAL? Cualquier ayuda es buena jaja ya tengo dos pics apartados con una pegata con el OSCAL de fábrica jaja

Saludos y gracias!


Yo tuve ese problema, esta bien escrito, pero tienen el firm del mayumi v4 en modo protegido y por eso no lo lee bien, pero deberia funcionar

viewtopic.php?p=1743632171

la faena que despues de instalarlo en la consola y jugar un poco, el lector murio xD
Muchas gracias compa!

Pues no sé si será ese mi problema porque probé con MM3 y me pasa lo mismo... voy a probar luego a instalarlo con Mayumi a ver qué pasa jaja

A lo mejor es mi culpa por pillar uno de esos k150 de ebay...

EDITADO: Por cierto, el bandgap cuanto más mejor? qué recomiendas?

Saludos!
Buenos días a todos @sonoro pude realizar la instalación al pie de la letra adjunto la imagen final https://imageshack.us/i/pm2XT1lIj sin ningún resultado alguna otra sugerencia saludos de antemano
Yebisu escribió:Muchas gracias compa!

Pues no sé si será ese mi problema porque probé con MM3 y me pasa lo mismo... voy a probar luego a instalarlo con Mayumi a ver qué pasa jaja

A lo mejor es mi culpa por pillar uno de esos k150 de ebay...

EDITADO: Por cierto, el bandgap cuanto más mejor? qué recomiendas?

Saludos!


aqui se habla algo
https://diykit.websitetoolbox.com/post/ ... 150-924715

lo cambias en la ultima posicion a mano, o con algun menu o fuses?
a lo mejor esta protegido ante cambios, si lo haces con mm3 no pasa lo del mayumi protect

lee un pic virgen, y mira la ultima posicion, guardalo y grabalo en el pic que quieres, lee y tiene que ser igual, aunque no ira porque sabes que el valor de oscal es unico



Edwin6101 escribió:Buenos días a todos @sonoro pude realizar la instalación al pie de la letra adjunto la imagen final https://imageshack.us/i/pm2XT1lIj sin ningún resultado alguna otra sugerencia saludos de antemano

lo tuyo es mas dificil
parece codigo old crow pero no cuadran los esquemas
https://assemblergames.com/threads/stra ... -it.61505/
https://assemblergames.com/threads/plea ... hip.44888/

tengo uno igual, a ver si puedo hacer que vaya

saludos
sonoro escribió:
Yebisu escribió:Muchas gracias compa!

Pues no sé si será ese mi problema porque probé con MM3 y me pasa lo mismo... voy a probar luego a instalarlo con Mayumi a ver qué pasa jaja

A lo mejor es mi culpa por pillar uno de esos k150 de ebay...

EDITADO: Por cierto, el bandgap cuanto más mejor? qué recomiendas?

Saludos!


aqui se habla algo
https://diykit.websitetoolbox.com/post/ ... 150-924715

lo cambias en la ultima posicion a mano, o con algun menu o fuses?
a lo mejor esta protegido ante cambios, si lo haces con mm3 no pasa lo del mayumi protect

lee un pic virgen, y mira la ultima posicion, guardalo y grabalo en el pic que quieres, lee y tiene que ser igual, aunque no ira porque sabes que el valor de oscal es unico



sonoro escribió:
Yebisu escribió:Muchas gracias compa!

Pues no sé si será ese mi problema porque probé con MM3 y me pasa lo mismo... voy a probar luego a instalarlo con Mayumi a ver qué pasa jaja

A lo mejor es mi culpa por pillar uno de esos k150 de ebay...

EDITADO: Por cierto, el bandgap cuanto más mejor? qué recomiendas?

Saludos!


aqui se habla algo
https://diykit.websitetoolbox.com/post/ ... 150-924715

lo cambias en la ultima posicion a mano, o con algun menu o fuses?
a lo mejor esta protegido ante cambios, si lo haces con mm3 no pasa lo del mayumi protect

lee un pic virgen, y mira la ultima posicion, guardalo y grabalo en el pic que quieres, lee y tiene que ser igual, aunque no ira porque sabes que el valor de oscal es unico



Gracias por responder!

Lo cambio con la opción CALIB del programa. Los datos se graban bien (aparentemente) pero la calibración del oscilador no se graba nunca.

En el menú de Fuses no me deja modificar el valor. A lo mejor no estoy marcando lo que debiera.

Imagen
Imagen
Yebisu escribió:Gracias por responder!

Lo cambio con la opción CALIB del programa. Los datos se graban bien (aparentemente) pero la calibración del oscilador no se graba nunca.

En el menú de Fuses no me deja modificar el valor. A lo mejor no estoy marcando lo que debiera.


cambialo a mano, no se ve bien la foto pero doble clik en la ultima posicion y lo cambias, cuando grabes el pic pregunta si quieres usar el valor actual o el que ya tiene
la opcion OSCAL no se si sera para recuperar o va mal, no tengo el programador y no puedo probarlo
Imagen

saludos

Edwin6101 escribió:Buenos días a todos @sonoro pude realizar la instalación al pie de la letra adjunto la imagen final https://imageshack.us/i/pm2XT1lIj sin ningún resultado alguna otra sugerencia saludos de antemano


a ver si asi va
Imagen
Hola, una pregunta hay alguna manera de saber que chip lleva mi consola?. Me lo pusieron en una tienda hace unas decadas, me suena que no es stealth.(pero seguro seguro no estoy, xd).

El chip solo pone made in china.

Me gustaria saberlo por si tiene algun modo o algo. (y por curiosidad vaya).

Le he echo una foto al chip.


https://www.amazon.es/clouddrive/share/ ... qV5ImkSH7w
Buenas a todos @sonoro comentarles que aún sin resultados adjunto imagen del segundo intento https://imageshack.us/i/po2O0O6Ij alguna otra sugerencia Tan bien quería saber si ala hora de probar es necesario que este conectado el flexor de los mandos yo todo este tiempo he probando sin conectarlos saludos
sonoro escribió:
Yebisu escribió:Gracias por responder!

Lo cambio con la opción CALIB del programa. Los datos se graban bien (aparentemente) pero la calibración del oscilador no se graba nunca.

En el menú de Fuses no me deja modificar el valor. A lo mejor no estoy marcando lo que debiera.


cambialo a mano, no se ve bien la foto pero doble clik en la ultima posicion y lo cambias, cuando grabes el pic pregunta si quieres usar el valor actual o el que ya tiene
la opcion OSCAL no se si sera para recuperar o va mal, no tengo el programador y no puedo probarlo
Imagen

saludos

Edwin6101 escribió:Buenos días a todos @sonoro pude realizar la instalación al pie de la letra adjunto la imagen final https://imageshack.us/i/pm2XT1lIj sin ningún resultado alguna otra sugerencia saludos de antemano


a ver si asi va
Imagen


Buenas, antes de nada perdón por la tardanza pero antes estaba en España de vacaciones y ahora ya he vuelto a Londres.

Bueno pues he intentado ponerlo a mano como tú me has dicho y nada tampoco...

Me fastidia que no me salga pero bueno... esto era más por curiosidad y hacer mis propios chips que necesidad. Tampoco tengo tantas psx y casi todas tienen chip ya.

Si sabes de otro programa que me reconozca el k150 te lo agradecería jaja

[EDITADO] Por cierto, el Mayumi no usa el oscilador del chip. No debería de funcionar igualmente sin calibrar el oscilador interno?
tic escribió:Hola, una pregunta hay alguna manera de saber que chip lleva mi consola?. Me lo pusieron en una tienda hace unas decadas, me suena que no es stealth.(pero seguro seguro no estoy, xd).

El chip solo pone made in china.

Me gustaria saberlo por si tiene algun modo o algo. (y por curiosidad vaya).

Le he echo una foto al chip.


https://www.amazon.es/clouddrive/share/ ... qV5ImkSH7w


lo siento esoa son los que tengo, comprueva que no sea el lesctor o el chip, instala en la 5501 y hazlo funcionar, luego prueva los esquemas con el mismo lector y discos en la 7502


Yebisu escribió:
sonoro escribió:
Yebisu escribió:Gracias por responder!

Lo cambio con la opción CALIB del programa. Los datos se graban bien (aparentemente) pero la calibración del oscilador no se graba nunca.

En el menú de Fuses no me deja modificar el valor. A lo mejor no estoy marcando lo que debiera.


cambialo a mano, no se ve bien la foto pero doble clik en la ultima posicion y lo cambias, cuando grabes el pic pregunta si quieres usar el valor actual o el que ya tiene
la opcion OSCAL no se si sera para recuperar o va mal, no tengo el programador y no puedo probarlo
Imagen

saludos

Edwin6101 escribió:Buenos días a todos @sonoro pude realizar la instalación al pie de la letra adjunto la imagen final https://imageshack.us/i/pm2XT1lIj sin ningún resultado alguna otra sugerencia saludos de antemano


a ver si asi va
Imagen


Buenas, antes de nada perdón por la tardanza pero antes estaba en España de vacaciones y ahora ya he vuelto a Londres.

Bueno pues he intentado ponerlo a mano como tú me has dicho y nada tampoco...

Me fastidia que no me salga pero bueno... esto era más por curiosidad y hacer mis propios chips que necesidad. Tampoco tengo tantas psx y casi todas tienen chip ya.

Si sabes de otro programa que me reconozca el k150 te lo agradecería jaja

[EDITADO] Por cierto, el Mayumi no usa el oscilador del chip. No debería de funcionar igualmente sin calibrar el oscilador interno?


lo puedes cambiar y luego no lo programa? o sea no pregunta grabar ese valor o dejar el que tiene el chip
como perdiste el oscal?
usa winpic800 y cambia la opcion de programador a ver si alguno va, pero lo dudo
tambien puedes modificar el codigo con icprog o winpic800 y regrabar con k150

si quieres restaurar el oscal haz esto, o con pickit 2 pulsando un boton
https://www.dropbox.com/s/0x9rh14glq2rt ... d.rar?dl=0

Mayumi deberia ir sin valor oscal si lo coje de la consola

saludos
Buenas, perdonad la ignorancia y no haberme enterado bien de toda la gran informacion que está publicada.

Si tengo un programador de chips, el TL866 minipro, que es compatible con el 12F629, basta con grabar el .hex (MM3eur12f629)?

¿O aun asi me aplicaría todo lo que está publicado en el OP "-------------------------Programación del PIC 12F629 (MM3)-------------------------" ?

Gracias.
littlecharlie escribió:Buenas, perdonad la ignorancia y no haberme enterado bien de toda la gran informacion que está publicada.

Si tengo un programador de chips, el TL866 minipro, que es compatible con el 12F629, basta con grabar el .hex (MM3eur12f629)?

¿O aun asi me aplicaría todo lo que está publicado en el OP "-------------------------Programación del PIC 12F629 (MM3)-------------------------" ?

Gracias.



Pregunto lo mismo, tengo el TL866CS y pics 12F508, probe a grabarles directo el HEX con las opciones por defecto y no tuve problemas (ni al leerlo), estoy pendiente de instalación eso si.
@rigoyagami
Yo tambien grabé el 12F629 tal cual hubiese grabado cualquier otro chip, y parece que la grabacion fué bien.

Hice el mod para mi placa (PU-22), pero no fué bien, porque el lector dejó de leerme nada.
Luego volví a chequear las soldaduras con tan mala pata que me cargué una pista jodida de volver a soldar.

Asi que no sé si podré volver a hacer pruebas con esa PSX.

Pero bueno, que yo creo que con el programador minipro, los chips se graban así de fácil.

De todos modos, yo metí el chip en un zócalo e hice todas las soldaduras al zócalo, para poder cambiar facilmente el chip (en caso de que no estuviera bien grabado).
Hola, no quise abrir un nuevo hilo por una pregunta simple, por casualidad alguien sabe que modchip es este?
https://i.imgsafe.org/5e/5efea2556b.jpeg
Es de mi reciente PSone comprada, tiene placa PM-41 (2).

Saludos
littlecharlie escribió:@rigoyagami
Yo tambien grabé el 12F629 tal cual hubiese grabado cualquier otro chip, y parece que la grabacion fué bien.

Hice el mod para mi placa (PU-22), pero no fué bien, porque el lector dejó de leerme nada.
Luego volví a chequear las soldaduras con tan mala pata que me cargué una pista jodida de volver a soldar.

Asi que no sé si podré volver a hacer pruebas con esa PSX.

Pero bueno, que yo creo que con el programador minipro, los chips se graban así de fácil.

De todos modos, yo metí el chip en un zócalo e hice todas las soldaduras al zócalo, para poder cambiar facilmente el chip (en caso de que no estuviera bien grabado).



La mía es una PU-23 y la verdad es que me fue bastante bien, probé con un backup limpio del primer dino crisis y no me saltó el mensaje de anti mod, lo mismo con una copia sin parchar del Shiritsu Justice Gakuen - Nekketsu Seishun Nikki 2 (rival schools "2") y todo bien al entrar al modo de edición de personajes.

Seguí este esquema:
https://quade.co/ps1-modchip-guide/mm3/pu-23/

Y como aparece en la sugerencia no soldé los pines 2 y 4:
Imagen
Hola a todos. Gracias por este hilo es realmente interesante.

Hace ya algunos años me conseguí una PSone Slim con chip instalado, funcionando correctamente. Ya tenía bastante sin usarlo por lo que hace unos días decidí intentar jugar el famoso Dino Crisis, pero para sorpresa mía (ya que no soy un experto en PSX) me apareció el error de "software terminated"...

Leyendo por el Internet me dí cuenta que algo tiene que ver en la instalación del chip (en mi caso tiene un 12c508/P) ¿tendrá que ver esto del por qué no me lee el Dino Crisis? ¿será una instalación sin modo stealth?

Gracias. Aquí una imagen de mi PsOne [SCHP 101, NTSC, PM-41(2)]
Estas en la misma situacion que yo, tambien tengo scph-101 con pm-41(2) con un viejo chip sin stealth..
mi consejo es que instales Mayumi v4, yo estube a punto de instalarlo pero el flux que he comprado fue un asco..
Tuve que volver a instalar el sin stealth..
Imagen
@userdmn Estaba pensando en ello ó también reconfigurar el cableado (soldar) con algunos de los diagramas de este hilo.

Un camarada mío me prestó su PSONE que es del mismo modelo que el que tengo (SCHP 101, NTSC, PM-41[2] con chip 12C508/P), y veo que su chip está instalado de manera diferente, aunque el de él tampoco corre el Dino Crisis (le da el mismo pantallazo de error "software terminated")

esta es su PsOne:
Mira.. si quieres lo ultimo en chip para playstation busca info sobre "psnee".
Ante todo perdón por la subida del hilo.
He comprado una psx scph 5500 japonesa muy barata pero todavía no la he recibido.
Qué chip me recomendáis ?Habia pensado en el psnee.
También he leído algo sobre una protección extra que llevan las japonesas en la bios y que no permiten cargar juegos de otras regiones pero no se hasta qué punto es cierto.
Desde hace meses que estoy interesado en PsNee para mi consola, espero pronto poder
realizar la instalación, es poca la información precisa en red así que quiero compartir mi
esquema de instalación para mi consola SCPH-101 NTSC PM-41 (2) con Arduino Pro Mini.

Imagen


Acá hice la variante para consolas SCPH-102 PAL PM-41 (2).
Imagen


POR FIN! Mi primera instalacion de CHIP psx XD
Imagen
228 respuestas
1, 2, 3, 4, 5