Hilo oficial Dolphin (Emulador GameCube/Wii)

el_aprendiz escribió:Natsu:
Creeis que con un P4 2'8gb 1'2 gb de ram y un GF5700 podre emular los resident?[/

Ya te he dicho que con eso no vas a hacer nada, el emu esta preparado para funcionar con dualCore.
Aqui lo teneis (bastante mas rapido que las capturas del primer post), funciona demasiado bien ya...sigen saliendo nuevas versiones sin parar. salu2


No niego que un procesador de dos núcleos de mejor rendimiento, pero otra cosa es decir "con eso no vas a hacer nada". La gráfica de Natsu ya es viejuna y supongo que la de dark_hunter también, debe ser donde esta su problema
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen
Imagen

De cualquier forma al emulador aún le falta un tiempo para ser usable al 100% por el momento prefiero conectar la consola con el cable por componentes. Aunque ya quiero que llegue el día en que el emulador funcione al 100% va a ser un agasajo para la vista ver el catalogo de GameCube con filtrado anisotropico y antialiasing además de resoluciones más altas que 640x480 [babas]
¿Como conseguis que se os vea asi y a esos FPS? Con el RE Remake no consigo que se me vea bien, fallos graficos en el persoanje y escenario bastantes grandes, y a 10fps como mucho.

Mi pc es el siguiente:
C2D E8400 3.0Ghz
4Gb MB Ram DDR2 800Mhz
GeForce 9600GT 512mb
Sobre Windows XP SP3.

Por ordenador e visto con menor configuracion mejor resultado que a mi...

Saludos.
No niego que un procesador de dos núcleos de mejor rendimiento, pero otra cosa es decir "con eso no vas a hacer nada". La gráfica de Natsu ya es viejuna y supongo que la de dark_hunter también, debe ser donde esta su problema

Una 8800GTX viejuna? Joe, cuando me la compré solo tenia por encima a la 8800Ultra. Pues no se, yo muevo todos los juegos de pc a tope (quitando GTA4 que es una mierda pinchá en un palo en optimización).

El resto del pc es el de la firma.

¿Como conseguis que se os vea asi y a esos FPS? Con el RE Remake no consigo que se me vea bien, fallos graficos en el persoanje y escenario bastantes grandes, y a 10fps como mucho.

Tienes que jugar un poco con la configuración, yo con una versión bastante antigua toqué algunas cosas y mejoró mucho. Ahora lo he intentado con las versiones nuevas y o me va más lento que la antigua versión o se queda la pantalla en negro.
Cory muy buenas capturas ;)

Como ya habia dicho los Resident Evils los mueve cojonudos, yo conecto el portatil a mi TV LCD de 37" por VGA con el mando de X360 y os prometo que es como jugar a la gamecube o mejor xDDDD

Este emulador predomina antes la capacidad de procesador ANTES que la grafica( por eso lo del DualCore encambio los Quad no van tan bien), tambien funciona mejor la Nvidea antes que la ATI, y dependiendo del SO que tambien se tenga se nota.

Luego hay que tocar las configuraciones del emulador, activar los hacks correspondietes,ect...
El primer post esta muy desactualizado ya y hay muchos avanzes desde entonces.

A final de este año seguramente sera un pepino de emulador con una compatibilidad muy alta, hay quellos tiempos del Dolphi beta 1.......salu2 ;)
Vale, a ver acabo de probar la revision 2428 con la que e leido que los RE funcionan bien.
El RE 0 me va asi:

ImagenImagenImagenImagenImagen

Vamos que este si me va bien ahora, en los menus y videos a 50fps y durante el juego a 25fps constantes, ni baja ni sube, bastante jugable, y sin fallos graficos, aunque si a veces unos dientes de sierra que duelen.

Ahora el RE Remake, este si que me sigue dando problemas.

ImagenImagenImagenImagenImagenImagen

Menu y videos bien, marca 25fps pero van perfectos, pero cuando llegamos a ingame, como se ve, se ven los personajes pero el escenario no se ve, todo en negro. Y lo mismo 25fps bastante jugable.

Paginas atras e visto capturas del Remake que se ven perfectamente y a 40fps incluso, ¿como lo configuro para al menos que se vea bien los graficos?
En las capturas de mas atras usa otra revision pero la e usado igual, y se me ve igual que en las capturas que e puesto.

Saludos.
xDDD, tienes que jugar con las configuraciones, a mi eso me pasa, pero activando o desactivando segun que opciones aparece todo bien, tambien en las puertas lo cerrojos se descuadran ect...una vez con la configuracion que toca va perfecto.

Si te refieres a mis capturas de REmake ahora ya con la ultima version disponible me va entre 30-32 Fps es decir MAS que jugable....salu2 ;)
Hola, me ha dado hoy por trastear con el emulador y me sucede lo mismo que Psyker (Solo que el tiene la suerte de al menos jugar al Zero con 25fps xD).

el_aprendiz, ¿serias tan amable de colgar capturas de tu configuración para más o menos guiarme? Llevo un rato trasteando y solo consigo variar fps’s. [+risas]


EDIT: Psyker, deshabilitando "Projection hack of R844" se arregla.
dark_hunter escribió:Una 8800GTX viejuna? Joe, cuando me la compré solo tenia por encima a la 8800Ultra. Pues no se, yo muevo todos los juegos de pc a tope (quitando GTA4 que es una mierda pinchá en un palo en optimización).

Pués no he dicho nada, ni idea en donde pueda estar tu problema

el_aprendiz escribió:Cory muy buenas capturas ;)

Como ya habia dicho los Resident Evils los mueve cojonudos, yo conecto el portatil a mi TV LCD de 37" por VGA con el mando de X360 y os prometo que es como jugar a la gamecube o mejor xDDDD

Este emulador predomina antes la capacidad de procesador ANTES que la grafica( por eso lo del DualCore encambio los Quad no van tan bien), tambien funciona mejor la Nvidea antes que la ATI, y dependiendo del SO que tambien se tenga se nota.

Luego hay que tocar las configuraciones del emulador, activar los hacks correspondietes,ect...
El primer post esta muy desactualizado ya y hay muchos avanzes desde entonces.

A final de este año seguramente sera un pepino de emulador con una compatibilidad muy alta, hay quellos tiempos del Dolphi beta 1.......salu2 ;)


Gracias ;) la verdad es que si se esta quedando algo desfasado el post pero como el emulador esta en constante desarrollo creo que da igual que lo cambie, dentro de unos meses estaria desfasado de nuevo [+risas] de cualquier forma mi intención era informar a los de foro de este pedazo de emulador de código abierto
wolfa escribió:EDIT: Psyker, deshabilitando "Projection hack of R844" se arregla.


No la tenia habilitatada, de ese apartado solo activo use safe texture cache para el RE0 y para el Remake lo quitaba y tambien quitaba el Optimize quantizers de config, peeero lo que no tenia activado era el projection before R945, activandolo ya si se me ve correctamente el Remake.

La ultima version que e encontrado es la 2522, ¿Hay alguna mas nueva? Y el RE0 me va igual a la misma velocidad, y el Remake en esta version o no carga la mayoria las veces o me pasa lo de antes, los fondos en negro, y en las opciones del plugin no aparecen las dos opciones de projection, solo la de safe texture cache, e copiado el plugin de opengl de la version 2428 y lo pongo, pero nada, con esta version el Remake no me lo carga o lo carga mal con los fondos en negro y a la misma velocidad.

¿Solucionais los dientes de sierra exagerados? Sobre todo en el Remake son brutales, le activo el antialaias y el antisotropic al maximo pero siguen siendo brutales, parecen erizos con puas los personajes.

Saludos.
Psyker escribió:
wolfa escribió:EDIT: Psyker, deshabilitando "Projection hack of R844" se arregla.


No la tenia habilitatada, de ese apartado solo activo use safe texture cache para el RE0 y para el Remake lo quitaba y tambien quitaba el Optimize quantizers de config, peeero lo que no tenia activado era el projection before R945, activandolo ya si se me ve correctamente el Remake.

Yo si la tenía habilitada junto a R945, al deshabilitarla iba bien... por lo que se resume a R844 desactivado y R945 activado para que funcione. [+risas]
Psyker escribió:La ultima version que e encontrado es la 2522, ¿Hay alguna mas nueva? Y el RE0 me va igual a la misma velocidad, y el Remake en esta version o no carga la mayoria las veces o me pasa lo de antes, los fondos en negro, y en las opciones del plugin no aparecen las dos opciones de projection, solo la de safe texture cache, e copiado el plugin de opengl de la version 2428 y lo pongo, pero nada, con esta version el Remake no me lo carga o lo carga mal con los fondos en negro y a la misma velocidad.

¿Solucionais los dientes de sierra exagerados? Sobre todo en el Remake son brutales, le activo el antialaias y el antisotropic al maximo pero siguen siendo brutales, parecen erizos con puas los personajes.

Saludos.


La ultima versión es de hace 6 minutos la 2524 http://code.google.com/p/dolphin-emu/source/list.
Sobre los dientes de sierra no estoy seguro pero creo que con el plugin opengl no se activan ni el antialiasing ni el anisotropico al menos con mi ATI yo no veo diferencia entre el maximo/minimo, pero con el plugin de dx9 si se activan
Aconsejo no descargar y usar versiones que no sean de programadores oficiales tales como OMEGADOX o DASCO entre otros, para ello hay que ir a sus webs oficiales y descargarlos desde alli, las versiones que no son de programadores cojen y copilan el emulador a pelo, luego esta plaga plagado de fallos y errores.
A mi el RE Remake se me ve perfecto como ya he dicho como la GC
el_aprendiz escribió:Aconsejo no descargar y usar versiones que no sean de programadores oficiales tales como OMEGADOX o DASCO entre otros, para ello hay que ir a sus webs oficiales y descargarlos desde alli, las versiones que no son de programadores cojen y copilan el emulador a pelo, luego esta plaga plagado de fallos y errores.
A mi el RE Remake se me ve perfecto como ya he dicho como la GC

Puede que sea por eso por lo que me va mal, probaré con esas versiones.
Hola me he bajado la ultima build en la pag oficial del dolphin compilada ya para windows 32bits
He instalado las Visual C++ runtime y el DX9C.

Descomprimo la ultima version ejecuto el exe y no se abre nada. ¿alquien me puede decir como lo soluciono?
Si tubiera que bajarme el codigo fuente y comilarlo (en xp) yo como lo hago? No podriais pasarmelo ya compilado en un zip? Aunque me lo he bajado compilado Y NO ABRE :S

En cambio la version 1.3 final que tenia por aqui si abre pero va lentorro xD (mi pc no da pa mas xD)
Pero quiero provar la ultima svn y NO SE ABRE :S

Edit: supongo que sera cosa de que mi pc no es dual core pero me mosquea que no se abra el programa (se autocierra el proceso) jolin que suelte algun error o algo o diga NO COMPATIBLE ¬¬U
Ya lo provare en clase que ahi si hay dual core... (por cierto la version 1.3 si me va en mi pc NO DUALCORE :S)
klausus escribió:...


Mi PC tampoco es dualcore ;) prueba a bajar alguna versión de aquí http://code.google.com/p/dolphin-emu/wi ... _Questions si aún así no te funciona lo siento no se en donde este tu problema
Buenas, e probado ya varias versiones antiguas y ultimas, y con los RE se ven bien, salvo los dientes de sierra en los personajes, pero con todas las versiones a 25fps y a veces con algun bajon a 17fps, no se como llegan algunos a los 30fps y algo mas, por ordenador no creo que sea tanto, aunque la grafica no sea un pepinaco la 9600GT es bastante buena.

¿Alguien sabe como correr el ejecutable DolphinIL.exe? Se me cierra siempre al cargar un juego, cambie lo que cambien en la configuración.

Saludos.
Pues a mi en opensuse no tengo co**nes de arrancarlo. Me he bajado la ultima version que hay en su web y al ejecutarla no me encuentra los plugins de video y del wiimote y eso que estan en la carpeta plugins. He intentado compilarla pero no se las librearias que necesito porque las de la guia parece que estan pensadas para ubuntu y no me se las equivalente en opensuse

Saludos
Por cierto alguien a corrido este emulador con una ATI HD4670 (normal o con OC) ??
Si es asi por favor comentame el resultado de la grafica esque "no esta mal" y esta baratita y en principio si le pongo una grafica envez de una integrada al nuevo pc sera por este emulador y el PCSX2 ya que si no es por estos emus dejo una integrada que me va de lujo pa emular psx/n64 y anteriores...
Para el Dolphin va bastante mejor las Nvidea, las ATI son mas problematicas.salu2
klausus escribió:Por cierto alguien a corrido este emulador con una ATI HD4670 (normal o con OC) ??
Si es asi por favor comentame el resultado de la grafica esque "no esta mal" y esta baratita y en principio si le pongo una grafica envez de una integrada al nuevo pc sera por este emulador y el PCSX2 ya que si no es por estos emus dejo una integrada que me va de lujo pa emular psx/n64 y anteriores...


Mi tarjeta es presisamente esa y puedes ver mis capturas de RE0 en la pagina anterior
Cory escribió:
klausus escribió:Por cierto alguien a corrido este emulador con una ATI HD4670 (normal o con OC) ??
Si es asi por favor comentame el resultado de la grafica esque "no esta mal" y esta baratita y en principio si le pongo una grafica envez de una integrada al nuevo pc sera por este emulador y el PCSX2 ya que si no es por estos emus dejo una integrada que me va de lujo pa emular psx/n64 y anteriores...


Mi tarjeta es presisamente esa y puedes ver mis capturas de RE0 en la pagina anterior


Jeje vaya en algunos momentos te va bien 50 parecen ser secuencias de video y en otros a 25 ¿in game?...
Esque 25 es un poco lentorro no?? La cosa es... esos 25 son cosa de la grafica ( o de configuracion del pc/emulador) o esque los resident evil in game no tiran a mas de 25? Lo digo por si puedo aspirar a mas con otra grafica o haciendole OC.

Por cierto a quien decia que mejor un Nvidia para el dolphin ¿me recomiendas alguna? Qu este entorno al mismo precio que la Ati HD4670 y de resultados generales similares (osea su equivalente mas o menos) ya que teoricamente si tengo el equivalente de Nvidia y dices que va mejor en el dolphin (y en el resto similar a la atihd4670) obtendre mejor resultado en el dolphin no??
Lo que pasa es que mi procesador le hace cuello de botella a la gráfica, aunque si ves las capturas de el_aprendiz le va practicamente igual, menos en una que marca 45FPS pero es el re1remake y no el zero, depende mucho el juego algunos como alien hominid, super smash bros melee, etc, etc. van a 60FPS constantes, y también ayuda que tengas un procesador de 2nucleos no es indispensable pero ayuda un poco, pero vamos aún no esperes jugar a nada al 100%. Si te vas a comprar la gráfica solo para emular ps2/gamecube mejor comprate las consolas en segunda mano pones un chip y listo. Yo no creo que se pueda emular ps2/gamecube al 100% hasta dentro de unos 2años... ahora que si quieres esperar XD
Cory escribió:Lo que pasa es que mi procesador le hace cuello de botella a la gráfica, aunque si ves las capturas de el_aprendiz le va practicamente igual, menos en una que marca 45FPS pero es el re1remake y no el zero, depende mucho el juego algunos como alien hominid, super smash bros melee, etc, etc. van a 60FPS constantes, y también ayuda que tengas un procesador de 2nucleos no es indispensable pero ayuda un poco, pero vamos aún no esperes jugar a nada al 100%. Si te vas a comprar la gráfica solo para emular ps2/gamecube mejor comprate las consolas en segunda mano pones un chip y listo. Yo no creo que se pueda emular ps2/gamecube al 100% hasta dentro de unos 2años... ahora que si quieres esperar XD


Ya tengo wii y por ende gamecube dentro de esta xDD
La ps2 la tenia hasta que la deje a mi hermana porque adquiri la wi... Ahora que quiero recuperar mi ps2 tiene lector/motor jodido asi que un dia con tiempo la revivire a base de disco duro 120Gb Ide y juegos por el USB =D

Pero quiero emular "medianamente" algunos juegos porque he visto que con algunos juegos es mas que jugable joder el RE1 Remake a 45fps con lo que me gusta el RE1 jolin 5 frames mas y jugable >__< ,smash (melee supongo) a 60fps perfecto 60 es jugable de puta madre =D

Pa cuando estan los colegas pillar conectar un par de pads y jugar ;D (Y mas que nada fardar mira mira... xDD)
aunque, (corrigeme si me equivoco) el dolphin actual solo soporta 1 mando no?? Osea multiplayer 0 no? o si deja configurar 2do mando 3ero.... etc??
RE1 Remake va a 45FPS solo unos segundos o sea que no son constantes en lo más minimo, el smash tiene errores graficos si usas el plugin DX9 con opengl funciona sin errores gráficos pero a veces se va la musica o se queda colgado en los event match. El dolphin actual te deja configurar los 4 mandos he incluso te deja emular el control como si fuera un GBA
El Resident Evil Remake ya me va entorno a 35-40 Fps ingame con la ultima version de Omegadox, Cory a 25-30 Fps es mas que jugable a mas ya va perfecto. tengo una grafica media-baja, y uso portatil dualCore, una Gforce 8600GTM a 512 Mb dedicados, con un buen pepinaco incluso debe ir mejor, mira algunas paginas a tras y veras mis capturas, tambien puedes ver videos en youtube y seguro que te convencen ;)

El emulador d PS2 con la nueva version es flipante la mejora que a dado, con una buena configuracion en cada juego van a 60Fps constantes.salu2
Si bien es cierto que ambos emuladores van por buen camino para mi no son 100% jugables porque solo funcionan algunos juegos no todos, de los que funcionan algunos tienen problemas gráficos o con el audio o de velocidad, además en el caso de pcsx2 la mayoria de las veces tienes que estar configurando el emu para cada juego que quieras jugar de momento prefiero conectar las consolas con el cable por componentes y jugar en ellas. En unos dos años(quiza menos, el open source powa) si que voy a preferir jugar con filtros y resoluciones altas en un buen emulador
Por cierto, cual va más rápido, la versión windows o linux?
hola
nesesito ayuda, hace bastante q juego con el dolphin (desde la rev 1400) pero para poder jugar tengo q usar windows o wine (pierde 5fps) por que las compilaciones de linux me van mal. Cuando cargo un juego como el mario sunshine (q en win me va perfecto) aparecen mil errores graficos, en este por ej no veo a mario (solo la sombra) en el zelda WW no veo partes de link y del mundo, y en otros tengo otros errores. la velocidad va bien solo me pasa eso.
tengo una Athlon 5000 X2, 2gb ram, video nvidia 8200 512mb (onboard).
me juego q son los drivers de video ya q tuve varios problemas con ellos, pero me pasa con las verciones del driver 173 hasta la 180.29, si alguien sabe q puede pasar q me diga.
en la consola cuando aparece el primer error grafico empieza a tirar muchas veces esto
Source/Plugins/Plugin_VideoOGL/Src/TextureMngr.cpp:459: gl error 0x502
ya probe con las precompiladas y hasta compilandola yo e instale todas las dependencias.
si alguien sabe se lo agradeceria
gracias
Una duda rapida: ¿Se pueden jugar a los juegos de Wii con el pad de 360? Los de GameCube sin problemas, pero los de Wii no pude xD

Salu2!!!
LOL. Acabo de flipar como ha mejorado este emulador desde la última vez que lo probé! El zelda funcionando a velocidad real a 1280x960 y antialias, impresionante no hay color entre jugarlo en el emulador y jugarlo en la consola (se ve muchísimo mejor en el PC lástima la falta de sonido). Pero hay algo curioso, usando la resolución nativa me iba a 15-20 fps y a la que la he deshabilitado aumentando la resolución contra toda lógica se ha triplicado el framerate. Alguna explicación?

Por otra parte, tengo un problema, y es que no consigo configurarlo de ninguna forma que no sea con el teclado, y es una put*** porque tengo un conversor para enchufar el mando de la gamecube al PC y ya que estamos sería perfecto poder usarlo. Si hay algún plugin para poder configurar un pad, donde puedo encontrarlo?
dark_hunter escribió:Por cierto, cual va más rápido, la versión windows o linux?


A mi me funciona más rapido en windows, aunque quisa sea por el mal soporte de ATI en GNU/Linux
Acabo de probar la revision 2648 y ya funciona bien el antialias y el antisotropic en opengl, ya no se me ven los bordes de sierra tan exagerados en el RE Remake y RE0, ahora ya si que se ven perfectamente, aunque en cuanto a velocidad me sigue corriendo igual a 25fps con algun bajon.

Saludos.
analca3 escribió:Una duda rapida: ¿Se pueden jugar a los juegos de Wii con el pad de 360? Los de GameCube sin problemas, pero los de Wii no pude xD

Salu2!!!
Psyker escribió:Acabo de probar la revision 2648 y ya funciona bien el antialias y el antisotropic en opengl, ya no se me ven los bordes de sierra tan exagerados en el RE Remake y RE0, ahora ya si que se ven perfectamente, aunque en cuanto a velocidad me sigue corriendo igual a 25fps con algun bajon.

Saludos.


Acabo de probar la revisión 2654 y es cierto por fin se puede activar antialiasing en opengl además de que me da la impresión de ir más rápido

analca3 escribió:Una duda rapida: ¿Se pueden jugar a los juegos de Wii con el pad de 360? Los de GameCube sin problemas, pero los de Wii no pude xD

Salu2!!!


Ni idea no tengo ningún juego de wii para probar
Bueno Cory, seguire esperando a ver si me contesta alguien, muchas gracias.

Otra duda: No entiendo este error:

Imagen

A ver que me pasa, mi equipo es el de la firma, aver si puedo arrancar bien luigi's mansion...

PD: Uso XP 32 bits, a espera de terminar el trimestre y meter Vista x64 y Arch x64.

Salu2!!!
A mi también me da a veces ese error, solo cierra todo lo que no estes usando antivirus, msn, etc, etc. Si aún así no funciona no se en donde esta el problema
Te esta diciendo que requiere 1GB , que mires el antivirus o algun programa que le bloquee el acceso , siguelo intentando si sigue pasando no queda otra que utilizar la version 64bits en un sistema operativo 64bits Que ahí la libertad de manejar la ram no da esos errores.



Salu2
Ok, gracias, a ver si migro ya a Vista x64.

Salu2!!!
en la pagina oficial del emulador dolphin han confirmado que se puede jugar al SSBB (Super Smash Bros. Brawl para Wii) a una velocidad decente a partir de la revision 2645, solo funciona por el momento la version Pal, segun he leido en ngemu.
Os dejo unos enlaces [boing] [boing] [boing]

http://www.youtube.com/watch?v=GUmHePyBA2Y
http://www.youtube.com/watch?v=H2jurE2W_OA
Aqui teneis la version 2666 para win32 recien compilada Dolphin
luciferfran escribió:Aqui teneis la version 2666 para win32 recien compilada Dolphin


Muchas Gracias, ahora mismo estoy pasando el Smash Bros Brawl al PC, luego digo a ver que tal rula

Me pone que inserte el disco Smash Bros Brawl, sera porque mi juego era de doble capa :-(
pene escribió:Muchas Gracias, ahora mismo estoy pasando el Smash Bros Brawl al PC, luego digo a ver que tal rula

Me pone que inserte el disco Smash Bros Brawl, sera porque mi juego era de doble capa :-(


¿Entonces ni intentarlo?
(mensaje borrado)
Pués si que era verdad los del Super smash bros brawl, pero si de por si la emulación de GameCube esta incompleta ahora imaginence la de Wii.
Queria probarlo en GNU/Linux pero ultimamente me da error al compilar las versiones recientes

Imagen
Imagen
Imagen
Imagen
hola quiero saver si a algien mas le pasa.
el SSBB me va con graficos y vel perfecta pero cuando buelvo atras en las opciones o termino una pelea en el modo individual, o solamante cada un rato en los menues se me cierra el emulador solo.
si no les pasa me dirian q emu y q conf usan?
gracias
piojon escribió:hola quiero saver si a algien mas le pasa.
el SSBB me va con graficos y vel perfecta pero cuando buelvo atras en las opciones o termino una pelea en el modo individual, o solamante cada un rato en los menues se me cierra el emulador solo.
si no les pasa me dirian q emu y q conf usan?
gracias


Es lo más normal del mundo: http://www.dolphin-emu.com/list.php?listcount=1
Uff menuda pasada este emulador avanza a un ritmo impresionante la verdad es que haberlo hecho open source fue todo un acierto. Ver el twilight princess rulando al 100% a 1280x1024 con antialias 8x no tiene precio, lástima la falta de sonido pero en cuanto lo solucionen ocurrirá como con el pcsx2, que muchos juegos valdrá más la pena emularlos que jugarlos en la consola original (FFX, XII, KH...).
Por fin pude compilar con exito la ultima versión svn en GNU/Linux pero no se que le han hecho :( funcionaba mucho mejor hace un par de meses, ahora el audio va super cortado y trabaja a menos FPS, el brawl ni me arranca con la versión nativa de GNU/Linux. Pero el misterio es que la versión de windows funciona de lujo con wine incluso se cuelga menos que en windows XD y esta si me deja jugar al brawl :-?

Edito: Añado unas captura jugando brawl en GNU/Linux con wine

Imagen
Imagen
Uff como avanza esto...pero tengo un problemilla: en modo ventana se me ve de PM, pero si le doy a Esc para verlo a pantalla completa (pero no en FullScreen, aunque llega a ser lo mismo xD), no se ve. En negro. Resumiendo:

· En pantalla pequeña se ve de PM, corriendo a una media de 45-50 FPS con sonido (SSM Melee), excepto en la entrada de combates y de menus, que dan unos 21 FPS.
· Al agrandar la pantalla, no se ve nada, solo se escucha.

HECHO!!! He activado use real XFB (ni puñetera idea de que es xD), pero se ha solucionado. Aunque ahora parece que tengo poco antialising, y lo tengo a 16x...sigue habiendo dientes de sierra, ¿por que?

PD: ¿Que apartados se pueden configurar para sacarle mas rendimiento?

Salu2!!!
7402 respuestas
1, 2, 3, 4, 5149