[HILO OFICIAL] CHIP X360RUN OSCILADOR 96 MHZ NAND TOSHIBA

18, 9, 10, 11, 12
Alguien pudo usar el X360run 1.1 (el rojo) en Trinity?
A mi no me glitchea nunca , ya probé sacando todas las resistencias W1, W2, M2 y M1 (o D2, probé con ambas). Cambiar el valor del capacitor a 220 o 270uF... Nada.
Con los amarillos me ha resultado muy fácil.
Gracias
Alguien puede ayudarme, es una consola JULIO 2014 Slim E, nand Toshiba y memorias Samsung, extraje nand, solde run360 amarillo y me dio el xell rápido, pero a la hora de flashear el xebuild da glitches cortos e infinitos y de ahí no pasa, puentee el R2C6, R2C6 Y R2C4 y nada, hace lo mismo, o a fuerza debe ser con el run rojo 1.1 es que no tengo de esos.
ralph07 escribió:Alguien puede ayudarme, es una consola JULIO 2014 Slim E, nand Toshiba y memorias Samsung, extraje nand, solde run360 amarillo y me dio el xell rápido, pero a la hora de flashear el xebuild da glitches cortos e infinitos y de ahí no pasa, puentee el R2C6, R2C6 Y R2C4 y nada, hace lo mismo, o a fuerza debe ser con el run rojo 1.1 es que no tengo de esos.


no tienes que usar forzada mente un x360run rojo yo e puesto amarillos en toshibas en slim E con arranques muy buenos usando la configuracion que biene de fabrica sin desabilitar ninguna resistencia ni nada de eso.

lo que pasa es que alo mejor estas usando cables largos, trata de usar los cables para punto D Y C lo mas cortos posibles, no se que paso de las ultimas actualizaciones es que el chip se vuelve inestables y ami me a funcionado dejar los cables lo mas cortos para estos 2 puntos y listo. arrancan de pelos, igual puedes desabilitar la resistencia R1R1 no te recomiendo que la retires solo desabilitala.

espero te haya ayudado.

SALUDOS.
Pero porque para darme el Xell si glitcheaba bien y lo daba a los 3 glitches y ya para Xebuild ya los glitches cortos, ahora como deshabilito la R1r1, espero me puedas pasar mas informacion amigo, gracias.
x360run en Trinity, tiempos bastante buenos.

Imagen
Imagen
Imagen
ApoQ escribió:x360run en Trinity, tiempos bastante buenos.

Imagen
Imagen
Imagen


Como siempre ApoQ deslumbrándonos con tus instalaciones, de las mejores -junto con las de Edy- de éste foro, y con una buena instalación los chips funcionan de maravilla.

Cuando sea grande quiero ser como tú xD

Saludos [bye] [bye]
osmodiar16 escribió:
ApoQ escribió:x360run en Trinity, tiempos bastante buenos.

Imagen
Imagen
Imagen


Como siempre ApoQ deslumbrándonos con tus instalaciones, de las mejores -junto con las de Edy- de éste foro, y con una buena instalación los chips funcionan de maravilla.

Cuando sea grande quiero ser como tú xD

Saludos [bye] [bye]

Jajajja gracias por los halagos pero no creo que sea para tanto. Por lo menos estos chips van bastante bien, al principio todos los miraban mal por su poca prolijo acabado, pero los resultados hablan por sí solos.

Saludos.
NESSY24 escribió:hola
Tengo un problemilla, tengo una corona v6 que trabajabe bien y ahora quedo en luces rojas
adjunto las imagenes para posibles soluciones y criticas

Es una Skhynix y samsungs

Gracias de antemano

http://imageshack.com/a/img901/1536/tgOKbt.jpg
http://imageshack.com/a/img913/320/R37MGv.jpg
http://imageshack.com/a/img538/5017/YjUiMt.jpg
http://imageshack.com/a/img540/1857/7lHEg5.jpg
http://imageshack.com/a/img538/5014/zkt3XD.jpg

[buuuaaaa] [buuuaaaa] [buuuaaaa] [buuuaaaa] [buuuaaaa] [buuuaaaa]


primero quita el cable que va al cpu. si no lo colocaste en la esfera que o estan en corto te enciende la luz roja. te lo digo por experiencia. segundo el cable al punto "D" esta muy largo. yo siempre lo coloco lo mas corto posible. es mas con los cables que trae el chip no hace falta ´ponerle cable ide como en la instalacion que tienes alli. es mas con el mismo cable azul le hago contacto a la esfera y con mucho cuidado le pongo silicon para que no se mueva y todas han quedado perfectas.
Hola s4n0suk3:

Por casualidad tendras un diagrama?? te agradeceria mucho eres el unico que me ha contestado...

GRACIAS DE NUEVO [360º] [360º] [360º] [360º]
NESSY24 escribió:Hola s4n0suk3:

Por casualidad tendras un diagrama?? te agradeceria mucho eres el unico que me ha contestado...

GRACIAS DE NUEVO [360º] [360º] [360º] [360º]


Podrías usar este video para que te guíes de cómo ir acomodando los cables:

https://www.youtube.com/watch?v=kbzPuCYIdhQ

https://www.youtube.com/watch?v=mKm8OeNLUCE

Saludos [bye] [bye]
SUBCOMANDANTEMARCOS está baneado por "clon de usuario baneado"
osmodiar16 escribió:
NESSY24 escribió:Hola s4n0suk3:

Por casualidad tendras un diagrama?? te agradeceria mucho eres el unico que me ha contestado...

GRACIAS DE NUEVO [360º] [360º] [360º] [360º]


Podrías usar este video para que te guíes de cómo ir acomodando los cables:

https://www.youtube.com/watch?v=kbzPuCYIdhQ

https://www.youtube.com/watch?v=mKm8OeNLUCE

Saludos [bye] [bye]



:O muy extremo el señor con el XCLAMP, disculpa la critica pero asi como esta retirando el disipador pone en un buen porcentaje de riesgo el trastease varios componentes

Imagen ¬_¬ ¬_¬ ¬_¬ ¬_¬

Imagen ¬_¬ ¬_¬ ¬_¬ ¬_¬

es mejor usar el XCLAMP REMOVAL CASERO que se fabrica muy fácilmente :-|

Imagen

Imagen

saludos
Hola, una duda, para poder poner rol mod con led de glitch en el panel en mi slim, sabéis cual es el punto si adecuado en este chip? O simplemente quitó el led del chip y lo sueldo a ese punto? Gracias.
SUBCOMANDANTEMARCOS está baneado por "clon de usuario baneado"
duca750 escribió:Hola, una duda, para poder poner rol mod con led de glitch en el panel en mi slim, sabéis cual es el punto si adecuado en este chip? O simplemente quitó el led del chip y lo sueldo a ese punto? Gracias.



lo subo en un momentillo :)
Imagen Vale perfecto, gracias compi! ;)

Puede ser este el punto rol mod?


O este?

Imagen
Gracias.
Hola amigos soy nuevo. y novato en hacer Rgh. Bueno compre consolas Recontruidas Slim 4gb y tengo todas las herramientas para hacer la instalación. Resulta que todas mis placas son CORONA V6, Unas nand Samsung y otras hynix. y veo que para este tipo de placa es mas dificil hacer el RGH.
Imagen de la CORONA > http://equipalesdemexico.com/v6.jpg
> Y Escribo en este Foro para pedir de su ayuda y ver si alguien es tan amable de pasarme algún diagrama donde se observe en que puntos de la placa debo soldar el x360Run. y como hacer las Resistencias. y puenteos. También tengo los Postfix Adapter V2.
Muchas Gracias y espero contar con la respuesta de algunas buenas personas que me puedan hechar la mano. en Ayudarme
SUBCOMANDANTEMARCOS está baneado por "clon de usuario baneado"
Byfercho escribió:Hola amigos soy nuevo. y novato en hacer Rgh. Bueno compre consolas Recontruidas Slim 4gb y tengo todas las herramientas para hacer la instalación. Resulta que todas mis placas son CORONA V6, Unas nand Samsung y otras hynix. y veo que para este tipo de placa es mas dificil hacer el RGH.
Imagen de la CORONA > http://equipalesdemexico.com/v6.jpg
> Y Escribo en este Foro para pedir de su ayuda y ver si alguien es tan amable de pasarme algún diagrama donde se observe en que puntos de la placa debo soldar el x360Run. y como hacer las Resistencias. y puenteos. También tengo los Postfix Adapter V2.
Muchas Gracias y espero contar con la respuesta de algunas buenas personas que me puedan hechar la mano. en Ayudarme


hola lo puedes encontrar en el encabezado del hilo , si tienes dudas con algo en concreto preguntas :)
Hola a todos, he descubierto que para las consolas v6 que dan un glitch muy rapido infinito puede funcionar programando el xebuild como que fueran memorias winbond aunque no las sean, con eso se me estabilzò el glitcheo y me funcionò a la perfecciòn.
Mourinh0 escribió:el capacitor de 270pf que hay que poner para la trinity da igual el voltaje? osea puede ser uno ceramico de 270pf 50v?
La otra vez compre estos que en teoria son de 270pf, pero no estoy muy seguro, alguien lo puede confirmar??
gracias.



hola el codigo para este capacitor tiene que ser 271 osea 270
que tal buen dia ..ando un poco desorientado con tanto tutorial sobre rgh para mi consola trinity tengo maximus nand flasher como lector de nands y ya tengo la nand pero en ese paso me quedo un poco corto uso j-runner y tengo un x360run amarillo espero puedan auxiliarme saludos desde mexico !
Fester escribió:que tal buen dia ..ando un poco desorientado con tanto tutorial sobre rgh para mi consola trinity tengo maximus nand flasher como lector de nands y ya tengo la nand pero en ese paso me quedo un poco corto uso j-runner y tengo un x360run amarillo espero puedan auxiliarme saludos desde mexico !


Si ya extrajiste la nand, en el mismo J-Runner con la nand cargada para que te marque las casillas "adecuadas" haz click en "create ecc", si mal no recuerdo... Esto cargara el xell en la nand... Entonces toca instalar el x360run, sigue las imágenes de referencia de la primera pagina, debería arrancar sin mochos problemas y arrojarte la CpuKey, con eso y tu nand original preferentemente creas un XeBuild que programaras en la nand y voila!
El chip debes modificarlo para trinity porque por defecto no irá bien, mira los pientes para trinity, usa condensador de 270 y cpu de 50cm.
demetrio_lacra escribió:
Fester escribió:que tal buen dia ..ando un poco desorientado con tanto tutorial sobre rgh para mi consola trinity tengo maximus nand flasher como lector de nands y ya tengo la nand pero en ese paso me quedo un poco corto uso j-runner y tengo un x360run amarillo espero puedan auxiliarme saludos desde mexico !


Si ya extrajiste la nand, en el mismo J-Runner con la nand cargada para que te marque las casillas "adecuadas" haz click en "create ecc", si mal no recuerdo... Esto cargara el xell en la nand... Entonces toca instalar el x360run, sigue las imágenes de referencia de la primera pagina, debería arrancar sin mochos problemas y arrojarte la CpuKey, con eso y tu nand original preferentemente creas un XeBuild que programaras en la nand y voila!


gracias entonces le doy crearr ecc y despues escribir ecc y de ai instalo en x360run claro modificando como dice el amigo duca? saludos
Ultimamente estos chips se han puesto mas batallosos con las consolas trinity, hace unos meses era sólo cuestión de instalar y ya, ahora si te recomiendo que modifiques los jumpers para Trinity, el valor del capacitor varía...a una corona le puse 550pF y arranca al primer glitch casi siempre.
demetrio_lacra escribió:Ultimamente estos chips se han puesto mas batallosos con las consolas trinity, hace unos meses era sólo cuestión de instalar y ya, ahora si te recomiendo que modifiques los jumpers para Trinity, el valor del capacitor varía...a una corona le puse 550pF y arranca al primer glitch casi siempre.


Buenas compis con los nuevos timmigs para los x360ace es muy facil en las consolas trynity casi simpre arancan en los 3 primeros glinchs, otra cosa con los x360run es dejar el cables D Y C los mas cortos posibles usando la configuracion recomendada por este post ami me funciona muy bien. Saludos.
Con un simple matrix v3 o v1 usando punto C y con los timmings de toda la vida, solo puenteando arriba en slim y abajo condensador de 330, cpu reset de 45 a 50 se consiguen arranques prácticamente instantáneos siempre.
Al parecer son los ecc del jrunner, programando con autogg no tengo esos problemas... Eso o me estoy volviendo loco.
demetrio_lacra escribió:Al parecer son los ecc del jrunner, programando con autogg no tengo esos problemas... Eso o me estoy volviendo loco.


Creo que los chinitos volvieron a fabricar los x360run amarillos a como solian ser esta semana me llego un lote de ellos y nada que ver con los que me anteriormente me llegaron estos muy estables tanto en trinity como en coronas una maravilla.
en una conrona v5 va genial este chip!!! [oki]
victoroque1 escribió:
demetrio_lacra escribió:Ultimamente estos chips se han puesto mas batallosos con las consolas trinity, hace unos meses era sólo cuestión de instalar y ya, ahora si te recomiendo que modifiques los jumpers para Trinity, el valor del capacitor varía...a una corona le puse 550pF y arranca al primer glitch casi siempre.


Buenas compis con los nuevos timmigs para los x360ace es muy facil en las consolas trynity casi simpre arancan en los 3 primeros glinchs, otra cosa con los x360run es dejar el cables D Y C los mas cortos posibles usando la configuracion recomendada por este post ami me funciona muy bien. Saludos.

para trinity nada mas usar cables justos, deshabilitar y habilitar los pads que estan en el tuto y tomar punto D desde el pnto r4d4, arranques siempre de instantaneos a 15 segundos maximo, saludos.
morax3 escribió:en una conrona v5 va genial este chip!!! [oki]

Responden estos chip bien en las coronas v5?
Esque me an pedido hacerle rgh a una xbox 360 E con disco duro de fabrica de 500gb y creo que es una corona v5 (si no es asin por favor corregirme) y antes que me llegue la consola quiero informarme bien sobre que chip instalar y como hacerlo; ya que solo e montado en fat matrix glitcher v3.
Muchas gracias anticipadas por responderme.
1s44c escribió:
morax3 escribió:en una conrona v5 va genial este chip!!! [oki]

Responden estos chip bien en las coronas v5?
Esque me an pedido hacerle rgh a una xbox 360 E con disco duro de fabrica de 500gb y creo que es una corona v5 (si no es asin por favor corregirme) y antes que me llegue la consola quiero informarme bien sobre que chip instalar y como hacerlo; ya que solo e montado en fat matrix glitcher v3.
Muchas gracias anticipadas por responderme.


ante todo este chip lo instalo un primo y le ba bien el tien una xbox 360 E corona v5 de 250 yy funcion yo cuento con una igual y por una mala intalacion la calabazee y estoy por cambiarle. la tuya sie s corona v5 pero lo que importa es la fecha de fabricacion y que nosea una de esas placas winchester aqui esta el hilo hilo_ho-nueva-placa-xbox-winchester_2041336
hasta horita no hay anda para estas placas. saludos!!!
morax3 escribió:
1s44c escribió:
morax3 escribió:en una conrona v5 va genial este chip!!! [oki]

Responden estos chip bien en las coronas v5?
Esque me an pedido hacerle rgh a una xbox 360 E con disco duro de fabrica de 500gb y creo que es una corona v5 (si no es asin por favor corregirme) y antes que me llegue la consola quiero informarme bien sobre que chip instalar y como hacerlo; ya que solo e montado en fat matrix glitcher v3.
Muchas gracias anticipadas por responderme.


ante todo este chip lo instalo un primo y le ba bien el tien una xbox 360 E corona v5 de 250 yy funcion yo cuento con una igual y por una mala intalacion la calabazee y estoy por cambiarle. la tuya sie s corona v5 pero lo que importa es la fecha de fabricacion y que nosea una de esas placas winchester aqui esta el hilo hilo_ho-nueva-placa-xbox-winchester_2041336
hasta horita no hay anda para estas placas. saludos!!!


La fecha de fabricación es el 21-05-2013
lo mejor es que destapes tu consola y despeus el disipador para poder ver mejor y poder decirte saca unas imagenes y postealas aqui o has un hilo.
busca a @yayixbox el podra ayudarte mejor.
morax3 escribió:lo mejor es que destapes tu consola y despeus el disipador para poder ver mejor y poder decirte saca unas imagenes y postealas aqui o has un hilo.
busca a @yayixbox el podra ayudarte mejor.

Muchísimas gracias por la respuesta, lo are cuando me traigan la consola.
Estuve checando en el foro y no encontre algo parecido, tengo un par de consolas Corona V2, al ponerles Xell me dan la cpu key y dvd info sin problema, pero al ponerles XeBuild, ya sea reflasheando o por medio de Raw Flash USB, simplemente me pintan la pantalla de negro... Es decir, el x360run simplemente da un glitch, no vuelve a dar nada, y la luz de la consola queda fija, no cambia a rojo, sigue en verde...
Hola amigos, a alguien le ha pasado que el xell funciona ok, pero al escribir el xebuild, el chip glitchea una vez y luego luz roja fija en la parte frontal de la consola. es una xbox 360e 2014-02-11 , nand Toshiba. flashee la nand primero con jrunner y luego con autogg y mismo problema. La consola venia con el ultimo dash disponible, 17349, quizá es este el problemàtico? Cualquier ayuda, estaré muy agradecido.
robertoandres24 escribió:Hola amigos, a alguien le ha pasado que el xell funciona ok, pero al escribir el xebuild, el chip glitchea una vez y luego luz roja fija en la parte frontal de la consola. es una xbox 360e 2014-02-11 , nand Toshiba. flashee la nand primero con jrunner y luego con autogg y mismo problema. La consola venia con el ultimo dash disponible, 17349, quizá es este el problemàtico? Cualquier ayuda, estaré muy agradecido.
i

me ha pasado lo que hago es volver a conectarla al pc y vuelvo a la casilla del xellbuild y le doy crear flashear (sin volver a introducir la llave) aclaro me a pasado con dos consolas y ambas las e resuelto con autogg


:p :p :p
Hola, serian tan amable de explicarme la diferencia entre el 360 RUN amarillo XD y el 360 RUN rojo 1.1 [enfado1] , ya he desbloqueado mas de 300 consolas con el amarillo y 0 dramas pero me topé con el rojo y probé 3 y al parecer funcionan diferente en respuesta a los glitchs... tuve que cambiar la configuración de las resistencias para darle un buen tiempo de encendido. De antemano muchas gracias [360º] [360º]
moyant escribió:Estuve checando en el foro y no encontre algo parecido, tengo un par de consolas Corona V2, al ponerles Xell me dan la cpu key y dvd info sin problema, pero al ponerles XeBuild, ya sea reflasheando o por medio de Raw Flash USB, simplemente me pintan la pantalla de negro... Es decir, el x360run simplemente da un glitch, no vuelve a dar nada, y la luz de la consola queda fija, no cambia a rojo, sigue en verde...
el problema esta en la escritura de la nand... crea nands donadas, pero sacrifica las lectoras, asi solucionas ese problema, saludos
hola amigo soy nuevo en esto he estado intentando haser rgh a una slim corona v2. al leer la nand todo bien luego flashee el xell y lo grabo correctamente pero luego no enciende la consola y el x360run tampoko glichea osea no enciende el led del chip. que pueda ser por favor si me ayudan y encima de esto de tanto probar dejar bien las soldaduras bole el punto D. hoy estoy usando el punto ft3t10 como punto D la consola encendio pero el chip nada no glichea



según leí la corona v2 no necesitaba postfit pues si traía todos los puntos cosa que con lo q me dices ya no estoy tan seguro. flashe la nand original nuevamente con la idea de dejarla como estaba pero cuando la enciendo solo suena pero no enciende nada ni ventiladores ni luces. sera que aun deberia tener alguna esperanza de salvarla???
PhuRioN+ está baneado por "clon de usuario baneado"
GARY SV escribió:hola amigo soy nuevo en esto he estado intentando haser rgh a una slim corona v2. al leer la nand todo bien luego flashee el xell y lo grabo correctamente pero luego no enciende la consola y el x360run tampoko glichea osea no enciende el led del chip. que pueda ser por favor si me ayudan y encima de esto de tanto probar dejar bien las soldaduras bole el punto D. hoy estoy usando el punto ft3t10 como punto D la consola encendio pero el chip nada no glichea



si la consola es una v2 sin post out es eso el problema

si no, yo en lo personal e estado experimentando bug con autogg y mi pc( me a pasado algo similar que no da glitch los chips o que se quedan prendidos ) y e podido hallar que el lio estaba en el ecc que me creaba, pues formtie el pc y reinstale todo

no recomiendo tener varios autogg o hacer limpieza del registro de windows como lo hacia por que te da bugs
(mensaje borrado)
me llego una xbox 360 slim e, fecha de fabricacion 2014-09-26, creen que sea posible instalar rgh?

tengo dudas sobre el punto cpu_rst por que trae una resistencia....
cerdopower escribió:
moyant escribió:Estuve checando en el foro y no encontre algo parecido, tengo un par de consolas Corona V2, al ponerles Xell me dan la cpu key y dvd info sin problema, pero al ponerles XeBuild, ya sea reflasheando o por medio de Raw Flash USB, simplemente me pintan la pantalla de negro... Es decir, el x360run simplemente da un glitch, no vuelve a dar nada, y la luz de la consola queda fija, no cambia a rojo, sigue en verde...
el problema esta en la escritura de la nand... crea nands donadas, pero sacrifica las lectoras, asi solucionas ese problema, saludos



Muchas gracias, pero di con la solucion, activar la opcion G2M al momento de flashear el Xebuild, osea, Glitch2M y jalaron sin problema, ya 3 con ese detalle y las 3 estan jalando de maravilla :D... Dejo solucion para el que le pase lo mismo...
tengo una pequeña pregunta tengo todo soldado en la placa pero ahy una duda donde va el C Y DONDEE VA EL D
C es el postout y D rst lo tienes en su pagina oficial
lo puse asi mismo y mi xbox se keda y no me da video
Hola a todos, me e echó con uno de estos chip para probar como funcionan con las coronas ya que me lo An recomendado bastante bien.
Cuando e echó la instalación me e llevado la sorpresa de que mi x360run v1.0 (amarillo) no glichea y al acercar una linterna para ver si se veía algo raro vi que llegó a glichear un instante, al ver eso pensé que podría ser interferencias por la linterna o algo pero también pasa lo mismo si acerco la mano al chip, parapadea la luz un instante y si la dejo unos segundos vuelve a parpadear al quitar la mano, si no ago nada se puede pasar todo el tiempo sin glitcher.
¿Alguien sabe cual seria el problema?
PD. Es una corona v3, con los cables que me traía el chip (4 de 10cm, 2 de ellos más gruesos para alimentación y 2 cables más de 7cm) usando adaptador post_fix y punto alternativo rst.
Edito: ya está solucionado, el problema era que la aguja del postfix no hacía buen contacto.
Ola amigos tengo un problema tengo una slim e con chip x360 glichea infinitamente no da vídeo me dijeron que instalará un diodo zener 1n4148 pero no logro encontrar el diodo hay uno 1n4148 pero de conmutación rápida no zerner me sirve o tiene q ser zener gracias de antemano
jhopa escribió:Ola amigos tengo un problema tengo una slim e con chip x360 glichea infinitamente no da vídeo me dijeron que instalará un diodo zener 1n4148 pero no logro encontrar el diodo hay uno 1n4148 pero de conmutación rápida no zerner me sirve o tiene q ser zener gracias de antemano



Podria ser o que el postFIX no este haciendo contacto correctamente, o que no estes activando la opcion GLitch2M del AutoGG/JRunner...
594 respuestas
18, 9, 10, 11, 12