[HDLDump Helper GUI] Instalar juegos en disco duro interno HDL/OPL

1, 2, 3, 4, 526
Sí, la ip de Ps2 parece estar bien, al igual que si estás usando Vista estés como
Administrador y tengas desactivado el UAC.

¿La submascara de red y la ip de tu router están también puestas bien en el ipconfig.dat?

¿El ipconfig.dat seguro que está dentro de SYS-CONF?

Porque ya debería funcionarte, no veo que puede ser si todo esto está bien.

Asegúrate de no tener ningún tipo de firewall en el pc.

Saludos.
Mascara es la tipica 255.255.255.000 y la del router tambien es tipica 192.168.1.1 que en el LaunchELF se escribe asi 192.168.001.001 si no me equivoco, ya que no me deja ponerlo de otra manera.

Y si esta guardado donde mencionas por que lo creo con el LaunchELF, y me pone que lo guarda hay, de todas formas lo he revisado y si se encuentra hay.


Voy a desactivar el firewall que uso ESES Smart Security de NOD a ver si ese es el conflicto.
Recuerdo que hace mucho usaba el Hdl_Dumb o algo asi y me iva de lujo lo enchufaba en una tarjeta de red (tengo una libre por si me puede servir para allanarme el camino) ponia en las propiedades de red las ips y demas y funcionando, pero me imagino que eso estara desfasadisimo ya.

Gracias de nuevo!
Sí, no hace falta poner en propiedades de red las ips, el firewall
desde luego quítalo, todos los que puedas tener.

Recuerda reiniciar la Ps2 cada vez que haces una prueba y se te
queda la tele completamente en negro, ya que así se queda mal
todo el tiempo.

Lo raro es que ni siquiera conecte la Ps2, debería encontrar ya
el ipconfig.dat, estuviesen bien o no las ips.

¿El router es de verdad un router de cuatro puertos, o se trata de un
modem?

No sea que como lo tengas conectado todo esté mal porque no
se me ocurre que más puede ser, deberías estar conectado ya.

Por parte del Hdldump has puesto también la ip supongo y que el
programa te dará error.

Saludos.
Vuelvo despues de comer algo y con avances, he conseguido conectar desde la otra tarjeta de red directamente evitando en todo lo posible al router, lo logro ejecutando antes el PS2net y despues hdld_svr_086 tambien conecto con el 090, pero me da error de ip a si que voy a revisar el hilo a ver si encuentro en lo que fallo.
Es router, zyxel de telefonica hdw-65 si no recuerdo mal wifi, en eso no me equivoco! jejeje.

El error es el siguiente despues de cargar el ipconfig.dat

invalid configuration file format; use:

ip:addres network_mask gateway_algo que no logro apreciar

generate by a single space; for example: 192.168.0.10 255.255.255.0 192.168.0.1

Playstation 2 IP 192.168.0.10
Ready

Edito: Como aporte curioso, si no lanzo el hdld_svr desde la PSP, para dejarlo mas claro desde MASS, no lo carga, yo lo copio en la MC0 desde MASS, desconecto la PSP del USB y lanzo el hdld_svr y pantalla negra. El hdld_svr en `rincipio pesa 162Kb y despues de el copia y pega se queda en 122Kb, es normal eso?
No sé si es buena idea evitar el router, así es como debe ir conectado,
aunque depende de como sea ese router y lo tengas conectado, tiene
que ser un cable directo del router al adaptador de red de la Ps2, otro
que vaya al pc, y el que va a la roseta.

Mejor prueba siempre con el 0.86, con el 0.90 es seguro que has de
usar el Ps2net primero aparte de que puede dar más problemas.

Las ips que has puesto ya se ven que no están bien, según lo que
dijiste la de Ps2 debe acabar en 35 y la de tu router en 1.1.

El hdld_svr como te dije siempre ha de estar en MC0.

No es normal de que cuando copias el hdld_svr a la tarjeta de memoria se te
quede de menos tamaño.
Ha de quedar igual en 162kb, si lo estás copiando con la Psp puede que falle
el copiado, hazlo desde un pendrive que vaya bien, puede que todo venga
de ahí, que no estás copiando bien el archivo servidor.

Saludos.
Pues no encuentro manera de que no lo deje en 122Kb lo he copiado desde PSP con tarjeta sandisk 4Gb, desde un pen de estos que se le mete tarjetita con una tarjeta sandisk de 2Gb y desde mi nokia n97 mini a traves del almacenamiento masivo tras USB y tampoco, a si que no se como lo voy a hacer, pero esto lo consigo yo por mis hue...... [+furioso] XD Podrias comprobar cuanto pesa el tuyo una vez copiado?
Respecto a evitar el router a sido por que me quedaba sin conexion de internet si lo engancho al router,por eso lo e metido en la trajeta de red que tengo libre en la torre del PC, pero vuelvo al router a ver si mejora la cosa!

Las IPs que cito en mi mensaje anterior son como unos ejemplos que me dice el programa, no las que yo e puesto en el ipconfig.dat.

Gracias por molestarte en ayudarme que soy un pesado!

EDITO!

Lo logre! jejeje volvi al router sin el firewall y todo perfecto, solo que tengo que iniciar el hdld_svr desde un pen o algo por que si lo copio no lo copia bien, pero vamos que no hay mayor problema que meterle la psp cuando quiera pasar algun juego.

Muchas gracias por todo, estas hecho un crack y una buena persona! Por que menuda paciencia as tenido conmigo xD.
De momento estoy pasando el god of war 1 para empezar con la trilogia, a ver si no tengo porblemas para meter el dos a si que voy a leer por el foro que sois unos artistas!
Copiado queda a 162kb que es su tamaño como tiene que ser.
Está claro que con todos los dispositivos que has probado no
se está copiando bien, prueba un pendrive normal y corriente,
no que vaya con tarjetas sandisk ni historias.
Y cópialo con el uLE que supongo que es lo que estás usando.

Si dices que te quedas sin conexión de internet en el router
deduzco que no tienes un router de cuatro puertos, pero ponlo
conectado con el router aunque te quedes sin red, ya luego
sería cosa de plantearte de comprar algún hub que añada
más puertos al router.

EDITO: Veo que has editado tu mensaje porque ya lo has conseguido
conectar bien, me alegro, está claro que todo venía de no copiarse
bien el archivo servidor a la tarjeta de memoria.
Aunque te funcione así, te aconsejo que te hagas con un pendrive
normal y corriente que funcione bien y no tener que hacerlo así.

Saludos.
Voy a ver si me hago con uno, pero por añadir algo mas de luz al tuto, una vez lanzado el Hdld_svr desde cualquier dispositivo y empezado el trabajo del HDL Dump puedo desconectar el dispositivo que a lanzado el svr que no influye en el trabajo del HDL Dump.

El fallo era que no se copiaba bien el maldito archivo del svr.

Mil gracias jefe!
Ya tenia que ser algo tonto, porque no tiene mayor misterio realizar
la conexión.
De nada y que disfrutes el programa.

Saludos.
Hola, buenas.
Muy bueno el tutorial, está visto que aquí el que no aprende es porque no quiere.

Voy a plantear una pregunta que puede ser un poco estúpida, así que ruego me perdoneis.
Acabo de comprar un adaptador de red a un usuario de Eol, pero aún no me ha llegado, pero voy "preparando el terreno" para poder instalar juegos al HD en cuanto me llegue.
Tengo el HDL Dump en el PC y el hdld_svr_86.elf en la MC.
El IPCONFIG.DAT en SYS-CONF/ y en BEDATA-SYSTEM/.

La pregunta tonta es, ¿es necesario tener el adaptador de red ya conectado, con su correspondiente HD, para que al ejecutar el hdld_svr_86.elf me devuelva mi IP y quede a la espera de conexión?
Puede parecer estúpido, ya que como digo, aún no tengo el adaptador de red, pero probando con el ps2link sí que me devuelve los valores de IP, máscara y puerta de enlace, quedando en "ready" a la espera de conexión.

Sin embargo, el hdld_svr_86.elf no. Me dice lo siguiente al ejecutarlo desde el ULE:

hdld_svr-0.8.5
*******PS2DEV9.IRX failed to load with 1
Failed to load


Además, ese .IRX tuve que buscarlo por internet, porque no estaba en ningún sitio de mi MC.

Bueno, esto es todo de momento. No os enfadéis mucho si la pregunta es muy chorra al no tener aún el adaptador de red.

Saludos.
Kolmo escribió:Hola, buenas.
Muy bueno el tutorial, está visto que aquí el que no aprende es porque no quiere.

Voy a plantear una pregunta que puede ser un poco estúpida, así que ruego me perdoneis.
Acabo de comprar un adaptador de red a un usuario de Eol, pero aún no me ha llegado, pero voy "preparando el terreno" para poder instalar juegos al HD en cuanto me llegue.
Tengo el HDL Dump en el PC y el hdld_svr_86.elf en la MC.
El IPCONFIG.DAT en SYS-CONF/ y en BEDATA-SYSTEM/.

La pregunta tonta es, ¿es necesario tener el adaptador de red ya conectado, con su correspondiente HD, para que al ejecutar el hdld_svr_86.elf me devuelva mi IP y quede a la espera de conexión?
Puede parecer estúpido, ya que como digo, aún no tengo el adaptador de red, pero probando con el ps2link sí que me devuelve los valores de IP, máscara y puerta de enlace, quedando en "ready" a la espera de conexión.

Sin embargo, el hdld_svr_86.elf no. Me dice lo siguiente al ejecutarlo desde el ULE:

hdld_svr-0.8.5
*******PS2DEV9.IRX failed to load with 1
Failed to load


Además, ese .IRX tuve que buscarlo por internet, porque no estaba en ningún sitio de mi MC.

Bueno, esto es todo de momento. No os enfadéis mucho si la pregunta es muy chorra al no tener aún el adaptador de red.

Saludos.

Hola,

hombre pués claro que hay que tener el adaptador de red, que es donde tiene
la entrada para conectar el cable con el pc.
Si el ps2link te da valores será los que tendrá puestos por defecto, porque
vamos no puedes hacer la conexión sin un cable conectado en una Ps2 fat,
o simplemente la establece desde su lado, pero obviamente desde el lado
del pc no está conectada y cualquier programa te fallará.

Un apunte, si estás usando el exploit del Freemcboot, lo de tener el ipconfig.dat
en una carpeta con nombre bedata-system no es necesario, ésta carpeta
es necesaria para el exploit del Independence Compiler, pero para el Freemcboot
con tener el ipconfig.dat en sys-conf no hace falta más.

Saludos.
El_Patas escribió:...


Hombre, soy borrico, pero no como para querer conectar sin adaptador. :p
Simplemente estaba comprobando qué cosas necesitaba para hacerlo funcionar en cuanto lo tenga, y me llamó la atención el que algunos .elf's sí quedaban listos para la conexión, mientras que el que más me interesa a mí, el hdld_svr, no.
Además del TREMENDO follón que tengo ahora mismo con los IRX.
Leí que el usuario AzagraMac se tuvo que "pelear" con ellos, mientras que tú no habías tenido que instalar ninguno.

Y lo de exploits y demás... ufff... la verdad es que no sé muy bien lo que estoy usando. [+risas]
Bueno sí, instalé el FMCB mediante el pack de squall_leonheart.
Seguiré dando la lata cuando me llegue el adaptador. XD

Gracias y un saludo.
Lo de que necesitara los irx's probablemente era debido a que no usaría
el uLE para ejecutar el programa y además estaba usando Mac mediante
otro hdldump que no era éste en su primer momento.
En principio no son necesarios, en el pasado y usando programas antiguos
como el ps2link si que eran imprescindibles.

En cuanto al tema de exploits si dices que instalaste el Freemcboot pués
ya estás usando ese exploit el cual permite ejecutar programas.

Cuando tengas el adaptador si algo falla o tienes dudas comenta.

Saludos.
Buenas.

Ya tengo el adaptador con un Seagate 80 GB y funcionando perfecto.
Al menos el HDL Dump sí está funcionando.
Tenías razón, El_Patas. No es necesario ningún .irx ni ningún directorio ni archivo de config extra para que funcione.
Qué ilu, una segunda juventud para mi PS2. :D

Gracias una vez más por el tremendo tutorial.
Saludos.
Claro hombre, me alegro de que todo te funcione perfectamente,
ahora a disfrutarlo. [beer]

Saludos.
Yo tengo un problema, quiero instalar los juego en el disco duro por red, sigo todos los pasos del tutorial y no consigo conectarlo. Creo que puede ser porque mi conexion al ordenador es inalambrica. ¿ Que puedo hacer ?

Un saludo y gracias
Hola,

ponlo todo conectado por cable, no wifi.

Saludos.
fieruka escribió:Yo tengo un problema, quiero instalar los juego en el disco duro por red, sigo todos los pasos del tutorial y no consigo conectarlo. Creo que puede ser porque mi conexion al ordenador es inalambrica. ¿ Que puedo hacer ?

Un saludo y gracias


Yo uso wifi entre el portátil y el router, y las isos se transfieren correctamente. Tendrás que buscar otras causas:

- Estás usando la misma versión de HDL Dump y hdld_svr?
- Introduces la IP correcta de la PS2 en el HDL Dump?
- Tiene la PS2 una IP asignada correctamente?
- Es ésta una IP posible dada la configuración que tengas en el router (rangos de IP, servidor DHCP para direcciones físicas MAC)?
- Algún cortafuegos te está cortando la conexión?
- Privilegios de usario en Vista/W7?

Saludos.
Kolmo escribió:
fieruka escribió:Yo tengo un problema, quiero instalar los juego en el disco duro por red, sigo todos los pasos del tutorial y no consigo conectarlo. Creo que puede ser porque mi conexion al ordenador es inalambrica. ¿ Que puedo hacer ?

Un saludo y gracias


Yo uso wifi entre el portátil y el router, y las isos se transfieren correctamente. Tendrás que buscar otras causas:

- Estás usando la misma versión de HDL Dump y hdld_svr?
- Introduces la IP correcta de la PS2 en el HDL Dump?
- Tiene la PS2 una IP asignada correctamente?
- Es ésta una IP posible dada la configuración que tengas en el router (rangos de IP, servidor DHCP para direcciones físicas MAC)?
- Algún cortafuegos te está cortando la conexión?
- Privilegios de usario en Vista/W7?

Saludos.


Esque al tener wifi nose como hacerlo ... No esque el problema me daba al darle a conectar no se conectaba, y pensaba que podia ser que como la conexion al ordenador le llegaba por wifi, pues que no podia conectarse con la play, vamos que no tengo ni idea ... jajajaja. Luego pruebo otra vez y os comento.

Saludos y gracias

Edito: Perdonar pero he leido que para instalar los juegos en el HD teniendo wifi, hay que convertir el cable cruzado en un punto de acceso o algo asi ... Me podrias decir como lo aces tu para instalar los juegos, que tambien tienes wifi ¿? Muchas gracias de nuevo
Hola Patas.
Gran hilo de gran productividad.
He usado tu hilo con windows pero ahora he migrado a linux y estoy muy pez.
¿Como hago correr el hdl dump con linux?.
Le di al icono.jar cargandolo con java y carga el programa pero en todas las opciones aparece "no found".
Al darle al icono.exe (windows) y cargarlo con el wine, no hay respuesta.
Tambien he visto el "launcher-linux.sh" el cual supongo sera el archivo lanzador del programa.
Espero que tu sabiduria o experiencia en este campo nos ilumine de nuevo el camino.
un gran saludo. [360º]
fieruka escribió:[...]
Edito: Perdonar pero he leido que para instalar los juegos en el HD teniendo wifi, hay que convertir el cable cruzado en un punto de acceso o algo asi ... Me podrias decir como lo aces tu para instalar los juegos, que tambien tienes wifi ¿? Muchas gracias de nuevo


No tienes que convertir nada ni hacer nada de especial.
Simplemente conéctate desde tu ordenador a tu red inalámbrica, sin más.
La PS2 deberá estar, evidentemente, conectada al router mediante cable, el mismo tipo de cable ethernet que usas cuando conectas tu ordenador por cable al router.
Y ya está. Como en la PS2 usas el mismo (único) adaptador de red, su IP no varía, independientemente de cómo se conecte el PC al router.
A partir de ahí, el proceso normal: arrancar el hdld_svr en la PS2, el HDL Dump en el PC, cerciorarse de que la IP introducida en el HDL Dump se corresponde con la de la PS2, click a conectar... y ya, a transferir.

Compruebalo, y si sigue sin ir, a ver qué podemos hacer.

Saludos.
Kolmo escribió:
fieruka escribió:[...]
Edito: Perdonar pero he leido que para instalar los juegos en el HD teniendo wifi, hay que convertir el cable cruzado en un punto de acceso o algo asi ... Me podrias decir como lo aces tu para instalar los juegos, que tambien tienes wifi ¿? Muchas gracias de nuevo


No tienes que convertir nada ni hacer nada de especial.
Simplemente conéctate desde tu ordenador a tu red inalámbrica, sin más.
La PS2 deberá estar, evidentemente, conectada al router mediante cable, el mismo tipo de cable ethernet que usas cuando conectas tu ordenador por cable al router.
Y ya está. Como en la PS2 usas el mismo (único) adaptador de red, su IP no varía, independientemente de cómo se conecte el PC al router.
A partir de ahí, el proceso normal: arrancar el hdld_svr en la PS2, el HDL Dump en el PC, cerciorarse de que la IP introducida en el HDL Dump se corresponde con la de la PS2, click a conectar... y ya, a transferir.

Compruebalo, y si sigue sin ir, a ver qué podemos hacer.

Saludos.


Esque yo el router lo tengo en la otra punta de la casa, ese era uno de mis problemas pero bueno, acercare la play hasta alli y vere aver si funciona. Muchas gracias por tu ayuda. Saludos
fieruka escribió:Esque yo el router lo tengo en la otra punta de la casa, ese era uno de mis problemas pero bueno, acercare la play hasta alli y vere aver si funciona. Muchas gracias por tu ayuda. Saludos


Si lo que querías era conectar la PS2 también por wifi, que yo sepa, no puede hacerse.
En mi caso es muy cómodo, porque tengo el router en el cuartucho del vício, pero suelo usar el portátil en otra habitación y soy perrete hasta para llevarlo cerca de la PS2. XD
Es algo más lento que por cable ethernet, pero tampoco vas a estar transfiriendo continuamente, ¿no?

Saludos.
Se podria hacer un invento... conectas la play2 por ethernet a un router wifi y éste lo pones en modo cliente y lo conectas a otro router (por lo general el que dé wifi/internet en tu casa) mediante wifi, asi creas una red y deberian de 'encontrarse' puesto que esta en la misma red.... todo es cuestion de trastear un poquillo xD.

El esquema seria algo asi:

PS2 <--Ethernet--> Router Cliente --))) (((-- Router Wifi --))) (((-- PC :Si tienes conectado el PC al router por Wifi.

ó

PS2 <--Ethernet--> Router Cliente --))) (((-- Router Wifi <--Ethernet--> PC :Si tienes conectado el PC al router por cable.

Otra opcion es poner el router como cliente/puente.... que actuarian los dos router como un unico router fusionado por asi decir (pero interconectados por wifi).


Lo malo que para esto tienes que tener un router medio 'apañao' (este, por ejemplo, http://www.itprom.net/images/oboryd/int ... WRT54G.jpg) , yo tengo uno que en un futuro me gustaria montarlo asi (y usar la Xbox360 y la play2 con el), pero por ahora me da pereza montarlo todo xD Aparte ya se sabe como son estas cosas que de la teoria a ponerlo todo a funcionar como dios manda hay unas cuantas horas de quebraderos de cabeza >.< , y ahora con windows 7 se hace todo mas complicado xDDD

Saludos!!
Por fin he conseguido hacerlo !! jajajaja.

Saludos y muchas gracias a todos
fieruka escribió:Por fin he conseguido hacerlo !! jajajaja.

Saludos y muchas gracias a todos


[oki]
Buenas, he migrado a linux y este HDL DUMP es para mi esencial ya que mi lente dejo de ser util hace tiempo.
Todavia estoy muy verde en este SO y he probado lo siguiente:

-Le di al icono.jar cargandolo con java y carga el programa pero en todas las opciones aparece "no found".
-Al darle al icono.exe (windows) y cargarlo con el wine, no hay respuesta.
-Tambien he visto el "launcher-linux.sh" el cual supongo sera el archivo lanzador del programa, pero no se como hacerlo funcionar.

He encontrado una version antigua (hdl_dumb-0.8.6) para linux la cual funciona bien pero me gustaria seguir usando la nueva version del hilo.
Gracias. [360º]

EDIT: Ya lo he solucionado, funciona perfectamente. Saludos a todos.
Hola ayadsign,

me alegro de que ya lo hayas solucionado antes de que intentara ayudarte.
Ahora a disfrutarlo. :p

Saludos.
Hola Patas, me alegro de saludarte. Gran hilo.
Al final solo había que pulsar el icono y elegir ejecutar el scripts. Todo ok como antes.
¿Sabes si alguna forma de que el script se compilar en un icono para simplemente usarlo clickeando?
Bueno nada mas, un saludo Patas. [360º]
Umm, la verdad es que no entiendo de Linux, tenía entendido que sí,
el autor del programa (el cual usa Linux) puso la imagen "desc_icon.png"
que se encuentra en la carpeta "files" para que los usarios de Linux puedan
crearse un acceso directo, así lo dice en el faq que se encuentra en la
ayuda que viene con el programa, y supongo que és a lo que te refieres.

Lo que no sé es como se crea/compila, ya que como digo no sé de Linux,
supongo que no será complicado, a ver si entra alguién por aqui que lo use en
Linux, o tal vez mejor busca ayuda de como hacerlo en el foro que se
habla sobre Linux, o en tutoriales por la red.

Siento no poder ser de más ayuda, la verdad es que estaría bien
añadirlo al tutorial de como se hace.

Saludos.
[quote=".....Lo que no sé es como se crea/compila, ya que como digo no sé de Linux,
supongo que no será complicado, a ver si entra alguién por aqui que lo use en
Linux, o tal vez mejor busca ayuda de como hacerlo en el foro que se
habla sobre Linux, o en tutoriales por la red.....
....la verdad es que estaría bien
añadirlo al tutorial de como se hace.

Saludos.[/quote]

No hay problema patas, aun asi el programa funciona bastante bien, que es lo que importa realmente.
Ya averiguare como hacerlo, en cuanto lo sepa te informo. Saludos.
Muy bien, que lo disfrutes.

Saludos.
(mensaje borrado)
(mensaje borrado)
Según comentas ya no funciona la versión para Mac.
Existe alguna forma de hacerla funcionar o tengo que seguir tirando de máquina virtual?
Me temo que dejó de funcionar con Mac según el último reporte hecho ya hace
tiempo por culpa de la actualización de Java, pero es posible que si desde
entonces han habido más actualizaciones de Java para Mac vuelva a funcionar
de nuevo, es decir podrías probarlo si no lo has hecho ya y reportar si sigue
sin funcionar o no.
Si no funcionase, pués sí, tendrías que seguir tirando de máquina virtual.

Saludos.
El problema es que no encuentro la versión para Mac...
Me meto en la web esa alemana y no consigo descargarlo, tu la tienes por ahí? aunque sea una versión anterior...
No si tienes el enlace de descarga del programa abajo de todo, está en
mayúsculas y en negrita.
No hay diferentes versiones, es el mismo programa para todos los sistemas
operativos, puesto que si funciona en cada uno de ellos es gracias a que
usa Java.
El programa tiene unos pocos skins para usar.

Saludos
cierto, no había visto el .jar.

Pues no funciona, y la consola no me da muchos detalles del porqué así que nada...
Bueno, pués nada, una lástima que tocaran algo en el Java de Mac y
dejase de funcionar, si algún entendido de programación de Java con Mac
le metiera mano al tema igual se lograba volver a hacer funcionar si antes
lo hacia.

Saludos.
En el rar que he descargado no sale el código fuente.
Ya he ido yo a mirar, pero no sale...
SUBO!!

Ojo, con la última actualización de Snow Leopard (10.6.4) el programa funciona correctamente (aunque en los carácteres con acentos saca simbolos raros).

Arrancar arranca el programa, voy a probar a ver si tambien lee el disco y eso, y lo digo, en el caso de que funcione lo pones en el post principal.

EDITO: pues el disco no lo pilla, abre el programa pero no sale el disco.
Cachis...

Un saludo.
Ah, pués si el programa funciona todo bien sería estupendo,
ya lo confirmarás, haz varias operaciones diferentes.

Que raro que te saque mal las tildes, supongo que todo está en español
en tu Mac, el Java, el sistema operativo, etc.

Saludos.
Si, está en español.

Como ya he editado el Post, no me pilla el disco, ahora estoy instalando un par de juegos (con la máquina virtual) cuando termine lo volveré a intentar a ver que pasa...
Vaya, ¿has probado también a crear primero una imagen ISO del disco,
a ver si así los coge?

Saludos.
No no, no me reconoce el disco duro.

Ya te digo que cuando termine lo probaré, pero a saber cuanto le cuesta porque dice que le va a costar 40 minutos...

No se porqué, solo son 2 juegos, y normalmente me tarda 3 o 4, pero hoy la puta máquina virtual me va como un truño.
Ah, creí que te referias al disco óptico del juego.
Que raro que te vaya peor también con la máquina virtual a como
lo usas normalmente.
Si el disco duro lo conectas mediante una caja usb tal vez sea
que esté empezando a fallar la caja usb.
También es mejor que el disco duro esté como esclavo cuando lo
conectas al ordenador, yo cuando lo he conectado como master
a veces me lo detectaba el programa y otras veces no.

Saludos.
Menuda tela, lo he conectado al otro Mac, que ese aún no lo he actualizado, y también se ha abierto el programa... Aunque tampoco lo ha leido.
Parece ser que habrá que esperar a una nueva actualización del Java
para ver si acabará funcionando o no.

Saludos.
¿Qué hace este hilo tan hundido?
No puede ser! :p

Estoy encantado. Hace unas semanas que sustituí Windows por Ubuntu 10.04.
HDL Dump funcionando sin problemas.

Imagen


Una maravilla, hoygan. :D
Saludos.
1268 respuestas
1, 2, 3, 4, 526