[Guía] ¿Qué FlashCard comprar?

1, 2, 3, 4, 518
Guía de consejos para comprar un FlashCard.

Comprar un flashcard es una duda que se nos plantea a muchos usuarios de Nintendo DS y 3DS. Con las actuales circunstancias cualquier flashcard es compatible con Nintendo DS y DS Lite, y se puede asumir que no van a lanzar nuevas actualizaciones para DSi y DSi XL, además de que en Nintendo 3DS hace mucho que no han bloqueado flashcards, es por ello que recomendaría coger lo más económico.

Plantearía las siguientes opciones, todas compatibles con NTRBootHax y pudiéndose usar en cualquier consola Nintendo DS, DSi y 3DS:

1. R4 de r4isdhc.com (las venden de tres tipos, los tres son iguales, solo cambia la carcasa) cuesta sobre unos 4-7€, funciona con cualquier consola actualmente. Según tengo entendido es compatible con NTRBootHax, para utilizar ntrboothax con una Nintendo 3DS es necesario flashearlo, y restaurarlo para seguir usándolo con normalidad.
Enlace de compra:

El kernel oficial presenta algún problema con lo relativo al guardado y pasada cierta fecha se activa un timebomb, lo que impide que la tarjeta funcione. Por ello recomiendo utilizar un kernel alternativo, en este caso el YSMenu, he dejado un enlace en este hilo: hilo_recopilacion-kernels-alternativos-para-las-tarjetas-ysmenu-wood-r4-adios-timebomb_2255255

2. R4i Gold 3DS Plus de r4ids.cn, cuesta sobre 16-18€, funciona con cualquier consola, utiliza el kernel Wood R4 de forma oficial. Viene preflasheada y se pueden cambiar los modos para utilizarlo como un flashcard de Nintendo DS normal y para usar el ntrboothax solo cambiando un interruptor, que en este caso viene dentro de la tarjeta.
Enlace de compra: http://digibayz.com/r4i-3ds-dsi-ds/832- ... uegos.html
Hilo oficial: hilo_ho-review-r4i-gold-3ds-plus-compatible-con-ntrboothax_2256020

3. Ace3DS X de ace3ds.com, cuesta sobre 16-18€, funciona con cualquier consola, utiliza el kernel Wood R4 adaptado por el propio equipo. Viene preflasheada y se pueden cambiar los modos para utilizarlo como un flashcard de Nintendo DS normal y para usar el ntrboothax solo cambiando un interruptor.
Enlace de compra: http://www.digibayz.com/831-ace3ds-x-pa ... uegos.html
Hilo oficial: hilo_ho-review-ace3ds-x-nueva-flashcard-de-modo-ds-compatible-con-ntrboothax_2253285


Así de primeras cualquiera de estas opciones puede dar un buen resultado, siendo conveniente una u otra en función de lo que le pidáis.
Bravo, ya hacia falta un hilo de estos, deberias pedirle a un moderador que lo deje pegado en el principio de este subforo.
Saludos
Sin ir muy lejos la mayoria por aqui pasa por el foro sin siquiera leer los temas "Pinned" imaginense temas que no esten fijos y que decir que como se ponen al remitirlos a una busqueda..
La mayoria por quererse ahorrar unas monedas es capaz de perder el tiempo con esta clase de unidades,Y podria citar mensajes y nunca acabaria..Y mientras haya quien recomiende esta clase de basura resultara en el cuento de nunca acabar..
P.D Habria que pedirle a la moderacion que lo deje fijo (aunque dudo haya quien se moleste en leer el tema) Quizas pueda ayudar a mas de uno..
Ya he realizado la petición al correspondiente moderador de este subforo, a ver si nos hace ese favor.
CycloDS k pena de card
Peter Cushing escribió:CycloDS k pena de card

La verdad, si el team hubiese seguido dandole soporte podría haber llegado hasta a tener buen futuro.
Pensaba que en un principio iba a prometer mucho, pero nada, fue abandonada...
Aún así no llegó al rendimiento de la DSTwo, que lleva un procesador interno, lo que le da mas posibilidades que la propia DSi.
¿porque no (Para aprobechar) Ajustas la info para descartar unidades compatibles con la nueva actualizacion de 3DS? Y asi ahorranos las preguntas de "¿Este cloncito va en 3ds?" y de igual modo poner un "template" para poner que unidad va con que actualizacion Obvio dejando sobreentendido que todas van en NDS (sea fat o lite)..
EJ
iPlayer
DSi 1.44
3DS No compatible

iCyclo
DSi 1.43
3DS 4.1

SCTwo
DSi 1.44
3DS 4.4
Dr Katts escribió:¿porque no (Para aprobechar) Ajustas la info para descartar unidades compatibles con la nueva actualizacion de 3DS? Y asi ahorranos las preguntas de "¿Este cloncito va en 3ds?" y de igual modo poner un "template" para poner que unidad va con que actualizacion Obvio dejando sobreentendido que todas van en NDS (sea fat o lite)..
EJ
iPlayer
DSi 1.44
3DS No compatible

iCyclo
DSi 1.43
3DS 4.1

SCTwo
DSi 1.44
3DS 4.4


Eso lo veo mejor en otro hilo más especializado en el tema. Si hay más gente interesada en que se haga en este hilo de acuerdo, pero sinceramente no lo llego a ver bien aquí.
Además, creo que ya hay uno sobre esto, pero está demasiado desactualizado.
¿Se conoce la lista de compatibilidad del acekard 2 y supercard dstwo?.
Ralph escribió:¿Se conoce la lista de compatibilidad del acekard 2 y supercard dstwo?.

La DSTwo ya es compatible con el último firmware de 3DS.
http://eng.supercard.sc/
Está en portada.
La Acekard 2i creo que todavía no es compatible.
Hay alguna flashcart que no haya que actualizarla con una nds tocha o lite?
mapun92 escribió:Hay alguna flashcart que no haya que actualizarla con una nds tocha o lite?

Creo que ninguna, tienes que acceder primero al menú de la FlashCard desde una consola que admita la FlashCard a actualizar, y ahí debes instalar el firmware.
Gracias por contestar. Bueno que se le va a hacer, tendré que pedirle La ds a algún amigo xD
el_ssbb_boy escribió:
Ralph escribió:¿Se conoce la lista de compatibilidad del acekard 2 y supercard dstwo?.

La DSTwo ya es compatible con el último firmware de 3DS.
http://eng.supercard.sc/
Está en portada.
La Acekard 2i creo que todavía no es compatible.


Me preguntan solo por DS. Si la acekard y la dstwo son igual de compatibles, entonces me doy por respondido xD
Qué suerte toparme con este hilo, porque los únicos fiables que encontraba eran de hace años, y casi termino pillando una M3...

Ya que estamos... ¿Merece la pena el "sobrecoste" de la superCard DS TWO? Yo solo la encuentro por algo más de 30€ y sin la micro SD. La Acekard 2i la veo por 35€ pero con 8GB de micro SD, 20€ para una de 2GB (y yo creo que 2GB me sobran para la DSi).
Cataphractus escribió:Qué suerte toparme con este hilo, porque los únicos fiables que encontraba eran de hace años, y casi termino pillando una M3...

Ya que estamos... ¿Merece la pena el "sobrecoste" de la superCard DS TWO? Yo solo la encuentro por algo más de 30€ y sin la micro SD. La Acekard 2i la veo por 35€ pero con 8GB de micro SD, 20€ para una de 2GB (y yo creo que 2GB me sobran para la DSi).

Pues con la DSTwo te aseguro que no tendrás problemas, el team da un buen soporte, y la compatibilidad con los backups es la mejor de todas.
Si la eliges, créeme, no te arrepentirás.
el_ssbb_boy escribió:
mapun92 escribió:Hay alguna flashcart que no haya que actualizarla con una nds tocha o lite?

Creo que ninguna, tienes que acceder primero al menú de la FlashCard desde una consola que admita la FlashCard a actualizar, y ahí debes instalar el firmware.

Bueno eso no esl todo correcto ya que unidades como la M3Real,iCyclo (obsoletas actualmente) y la DSOne la que tiene el grabador externo (tambien compatible con 4.4.0.10x) son capaces de actualizase sin requerir una consola..
la DSTwo tambien tiene un mdo de actualizarse asi AUNQUE YO NO LO RECOMIENDO ya que no tienes modo de verificar si la actualizacion se haya hecho correctamente..Por ende corres un riesgo de cargarte el flash y aunque es reparable Dudo que puedan repararla con el equipo que tengan..
hilo_dstwo-actualizacion-de-firmware-sin-otra-consola_1795922
Que si no tienen una NDS para la actualizacion, Dudo tengan una NDS y una flashcart slot2 en modo NDS para ejecutar el pograma...
Dr Katts escribió:
el_ssbb_boy escribió:
mapun92 escribió:Hay alguna flashcart que no haya que actualizarla con una nds tocha o lite?

Creo que ninguna, tienes que acceder primero al menú de la FlashCard desde una consola que admita la FlashCard a actualizar, y ahí debes instalar el firmware.

Bueno eso no esl todo correcto ya que unidades como la M3Real,iCyclo (obsoletas actualmente) y la DSOne la que tiene el grabador externo (tambien compatible con 4.4.0.10x) son capaces de actualizase sin requerir una consola..
la DSTwo tambien tiene un mdo de actualizarse asi AUNQUE YO NO LO RECOMIENDO ya que no tienes modo de verificar si la actualizacion se haya hecho correctamente..Por ende corres un riesgo de cargarte el flash y aunque es reparable Dudo que puedan repararla con el equipo que tengan..
hilo_dstwo-actualizacion-de-firmware-sin-otra-consola_1795922
Que si no tienen una NDS para la actualizacion, Dudo tengan una NDS y una flashcart slot2 en modo NDS para ejecutar el pograma...

Cierto es, pido disculpas por el fallo que tuve al aportar esa información equivocada.
Aquí dejo las instrucciones de uso del "escritor de firmware" de la DSOne i por si alguno las necesita -> http://eng.supercard.sc/manual/dsonei/znsj.html
Gracias por todas la informacion. Al final acabe pillandome una acekard 2i y como tengo una ds lite no tengo problemas en actualizarla xD
mapun92 escribió:Gracias por todas la informacion. Al final acabe pillandome una acekard 2i y como tengo una ds lite no tengo problemas en actualizarla xD

Muy buena compra ;)
Pues yo soy distribuidor del Acekard 2i, y sinceramente, en estos ultimos meses estoy muy cabreado con el soporte que dan. Mientras que los clones (y no clones) del R4, sacan actualizaciones rapidamente para evitar los bloqueos de los Updates de 3DS, pero el Acekard 2i para la actualizacion anterior a la actual, ya tardaron un mes en sacar una beta ,... pero ahora ni tan siquiera tenemos update para la 4.4.0-10

Por lo tanto, tan recomendable no comienza a ser ... y estoy planteandome cambiar de cartucho, y logicamente el Supercard no es una opcion, porque el precio es sencillamente abusivo.
Yo en verano me hice con la SupercarDSTwo y contentísimo con ella, 0 problemas.
Es las mas cara, pero no te arrepientes.
Acabo de comprar SuperCard DSTwo, el mates/ miércoles la tendré en casa, a ver que tal, por que la espero con muchas ganas!
Actualice la consola NDSi a la versión 1.4.5E, este cartucho le valdría? y no tendría problema para actualizarla en el futuro? y es fácil de instalarla y actualizarla? gracias.
Satancillo escribió:Actualice la consola NDSi a la versión 1.4.5E, este cartucho le valdría? y no tendría problema para actualizarla en el futuro? y es fácil de instalarla y actualizarla? gracias.

La SuperCard DSTwo, sí, es compatible.
Buenas.

Creo que este hilo tiene poco sentido, la verdad.

Está claro que la SC2 es la mejor tarjeta actualmente, pero abrir un hilo que pregunte "Cual" y sólo salga esa tarjeta... Hay muchas flash R4, algunas mejores que otras, unas más soportadas que otras... Incluso la Acekard o la Ace3DS están en el mercado...

No se, para eso cambiad el título por "si necesitas una FC, compra la SC2". Tendría más lógica. Tened en cuenta que mucha gente tiene cerca tiendas donde se venden R4, y mucha gente ha comprado y compra R4. Y les va bien, de momento, o puede que para siempre.

No se, si se eliminan FC "porque si", creo que un hilo así, no deja de ser un hilo de preferencias personales del autor.

Un saludo.
apachusque escribió:Buenas.

Creo que este hilo tiene poco sentido, la verdad.

Está claro que la SC2 es la mejor tarjeta actualmente, pero abrir un hilo que pregunte "Cual" y sólo salga esa tarjeta... Hay muchas flash R4, algunas mejores que otras, unas más soportadas que otras... Incluso la Acekard o la Ace3DS están en el mercado...

No se, para eso cambiad el título por "si necesitas una FC, compra la SC2". Tendría más lógica. Tened en cuenta que mucha gente tiene cerca tiendas donde se venden R4, y mucha gente ha comprado y compra R4. Y les va bien, de momento, o puede que para siempre.

No se, si se eliminan FC "porque si", creo que un hilo así, no deja de ser un hilo de preferencias personales del autor.

Un saludo.

Sí, he recomendado la SC:DSTwo porque es la única que tiene un team detrás que la soporte, en cambio en el caso de las R4 u otros clones, finalmente, el team deja de darles soporte, véase que desaparece o lanzan al mercado una nueva flashcard y te toca pasar por caja de nuevo.
No puedo recomendar una R4 por lo que he dicho, no ofrece ni la calidad ni la fiabilidad que un buen team si ofrece, es algo objetivo y que se ve a diario.
Ahora bien, lo que compre la gente ya es su decisión, y aquí tienen algo de información que les puede ayudar a decidirse, y así se evita que se llene el sub-foro de hilos de cuál se recomienda.

Edito: En el primer post ya dije "Si alguien quiere añadir o cambiar algo que lo comente".
Lo que sí se podría ver es algún R4 compatible con Wood que siga vendiéndose y que tenga actualizaciones recientes de este kernel. ¿Alguna recomendación?
el_ssbb_boy escribió:Lo que sí se podría ver es algún R4 compatible con Wood que siga vendiéndose y que tenga actualizaciones recientes de este kernel. ¿Alguna recomendación?

Me autocito.
También sería de agradecer que se acompañara de la página web oficial, alguna tienda en la que se venda, etc.
SuperCard DSTWO recibida éste viernes, tras una devolución y demás, debido a que no me funcionaba, ni lo sigue haciendo, vamos, probé muchos métodos descritos en la propia pagina del producto y nada, o no me la detecta, o me la detecta una vez y las siguientes pantallazo negro con mensaje de error o no la detecta, todo esto en una 3DS con 5.0.0-11E.
Tengo una ds fat(la primera version de todas).No deberia dar problema alguno entiendo no?He decidido darle vida a mi vieja consola y viendo que esta incorpora el ramal de gba como resistirme
Ailish escribió:Tengo una ds fat(la primera version de todas).No deberia dar problema alguno entiendo no?He decidido darle vida a mi vieja consola y viendo que esta incorpora el ramal de gba como resistirme

Es una flashcard hecha para Nintendo DS, con soporte para el resto de sus revisiones y además la 3DS.
Pues se viene una para casa [360º]
yo tube la santa suerte de pillar una R4 en dealextreme por 4 pavos pero pense que seria una mierda... llevo 3 años con ella, funciona a las mil maravillas y la actualizo con el WOOD sin ningun problema, canela fina oiga.
el_ssbb_boy escribió:
el_ssbb_boy escribió:Lo que sí se podría ver es algún R4 compatible con Wood que siga vendiéndose y que tenga actualizaciones recientes de este kernel. ¿Alguna recomendación?

Me autocito.
También sería de agradecer que se acompañara de la página web oficial, alguna tienda en la que se venda, etc.
clero escribió:yo tube la santa suerte de pillar una R4 en dealextreme por 4 pavos pero pense que seria una mierda... llevo 3 años con ella, funciona a las mil maravillas y la actualizo con el WOOD sin ningun problema, canela fina oiga.

Al final salían por menos de 3€ con lector de microsd y todo, en el foro estaban los típicos echando espuma por la boca de vaya mierda de FC y bla, bla, bla y resulta que han sido los mejores de todos
hal9000 escribió:
clero escribió:yo tube la santa suerte de pillar una R4 en dealextreme por 4 pavos pero pense que seria una mierda... llevo 3 años con ella, funciona a las mil maravillas y la actualizo con el WOOD sin ningun problema, canela fina oiga.

Al final salían por menos de 3€ con lector de microsd y todo, en el foro estaban los típicos echando espuma por la boca de vaya mierda de FC y bla, bla, bla y resulta que han sido los mejores de todos

Pues las R4 originales, sí, se ganaron una buena fama antes de que los demandara Nintendo.
Entonces, a ver si me entero, hay R4s que pillen las actualizaciones de las 3DS? Porque tenía entendido que casi ninguna se actualiza y quedan obsoletas.
Toni0 escribió:Entonces, a ver si me entero, hay R4s que pillen las actualizaciones de las 3DS? Porque tenía entendido que casi ninguna se actualiza y quedan obsoletas.

A lo largo del tiempo, la gran mayoría dejan de recibir soporte por parte del team.
hal9000 escribió:
clero escribió:yo tube la santa suerte de pillar una R4 en dealextreme por 4 pavos pero pense que seria una mierda... llevo 3 años con ella, funciona a las mil maravillas y la actualizo con el WOOD sin ningun problema, canela fina oiga.

Al final salían por menos de 3€ con lector de microsd y todo, en el foro estaban los típicos echando espuma por la boca de vaya mierda de FC y bla, bla, bla y resulta que han sido los mejores de todos


Lo malo es que sólo van tarjetas de 2GB.

Yo estoy pensando en actualizar a una GOLD para meterle una de 32GB porque paso de la "comebaterías" DSTWO, si ya me dura muy poco la batería con esta...

Un Saludo.
naxeras escribió:
hal9000 escribió:
clero escribió:yo tube la santa suerte de pillar una R4 en dealextreme por 4 pavos pero pense que seria una mierda... llevo 3 años con ella, funciona a las mil maravillas y la actualizo con el WOOD sin ningun problema, canela fina oiga.

Al final salían por menos de 3€ con lector de microsd y todo, en el foro estaban los típicos echando espuma por la boca de vaya mierda de FC y bla, bla, bla y resulta que han sido los mejores de todos


Lo malo es que sólo van tarjetas de 2GB.

Yo estoy pensando en actualizar a una GOLD para meterle una de 32GB porque paso de la "comebaterías" DSTWO, si ya me dura muy poco la batería con esta...

Un Saludo.

Hay algunas Gold que van con R4 Wood, me gustaría saber cuales son porque esas para las DS clásicas y las lite irán bien.
Con este tema acaba un poco perdido, no?

Yo tengo una DSTwo (la mejor opcion sin duda) para mi DS, pero he pillado otra DS Tocha y queria mirarle una Flashcard baratita para poder jugar a algun juego de vez en cuando.

En este caso una R4 de las de PlayOcio que valen 4 euros con el envio gratis no me valdria? Además, supongo que tendrán algo de garantia y segun parece tiene actualizaciones.

Además, el tema de las actualizaciones ¿es para dar soporte a juegos nuevos? Porque dudo mucho que me pueda interesar algo de lo que quede por salir.
John3d escribió:Con este tema acaba un poco perdido, no?

Yo tengo una DSTwo (la mejor opcion sin duda) para mi DS, pero he pillado otra DS Tocha y queria mirarle una Flashcard baratita para poder jugar a algun juego de vez en cuando.

En este caso una R4 de las de PlayOcio que valen 4 euros con el envio gratis no me valdria? Además, supongo que tendrán algo de garantia y segun parece tiene actualizaciones.

Además, el tema de las actualizaciones ¿es para dar soporte a juegos nuevos? Porque dudo mucho que me pueda interesar algo de lo que quede por salir.

Pues si es para ejecutar backups así antiguos pues si te vale.

PD: Aún espero que alguien aporte info. sobre que R4s soportan WoodR4
el_ssbb_boy escribió:...
Pues si es para ejecutar backups así antiguos pues si te vale.

PD: Aún espero que alguien aporte info. sobre que R4s soportan WoodR4


Pues gracias compañero.

Y sobre tu pregunta, en este hilo hablan de eso, no?:

hilo_wood-r4-nuevo-firmware-r4-m3-simply-r4idsn-y-r4ids-gold_1411531
Viene en el readme las cards que soporta.

Now, there are so many fake Wood R4 versions which have nothing to do with me. Only Wood R4 for the original R4, R4i Gold (r4ids.cn), R4iDSN (r4idsn.com), and AK RPG are supported by me.

Yo me me compraré una Gold para mi vieja NDS por poder meter tarjetas mas grandes de 4 GB y el RTS.

No me cojo la Supercard porque es cara, se chupa toda la batería y los emuladores dejan mucho que desear.

Un Saludo.
Yo para mi dslite me compre mi acekard 2i y mi expansión 3 en 1 (EZFLASH IV), y ahorita estoy disfrutando al maximo en GBA, con advance wars
naxeras escribió:No me cojo la Supercard porque es cara, se chupa toda la batería y los emuladores dejan mucho que desear.

Lo bueno cuesta y eso de chupar bateria ni que fuera tanto,ya que gasta lo de una flashcart normal (solo gasta mas cuando usas el soft exclusivo) pero tampoco es tanto el gasto (un 25% aproximado de gasto extra) Ahora si quieres mas rendimiento de bateria comprate una de larga duracion..
Y los emuladores te puedo decir que aun asi, son muy SUPERIORES a la basura que actualmente hay en las demas flashcarts y eso sin contar que ya han soltado el source de estos emuladores y con ello el CatSfc y el TempGba (emuladores "no oficiales") estan mejorando bastante con los pocos juegos que tenian fallos (que en promedio los emuladores tienen un 95% de compatibilidad)..
Dr Katts escribió:
naxeras escribió:No me cojo la Supercard porque es cara, se chupa toda la batería y los emuladores dejan mucho que desear.

Lo bueno cuesta y eso de chupar bateria ni que fuera tanto,ya que gasta lo de una flashcart normal (solo gasta mas cuando usas el soft exclusivo) pero tampoco es tanto el gasto (un 25% aproximado de gasto extra) Ahora si quieres mas rendimiento de bateria comprate una de larga duracion..
Y los emuladores te puedo decir que aun asi, son muy SUPERIORES a la basura que actualmente hay en las demas flashcarts y eso sin contar que ya han soltado el source de estos emuladores y con ello el CatSfc y el TempGba (emuladores "no oficiales") estan mejorando bastante con los pocos juegos que tenian fallos (que en promedio los emuladores tienen un 95% de compatibilidad)..


Se nota una barbaridad, me parece una animalada el consumo , hay que alimentar una CPU más aparte de las de la DS y eso se nota.

Solo recomuendo la Supercard si no te importa pagar el sobreprecio por unos emuladores que dejan mucho que desear de SNES, GBA y Mame que por cierto no tienen fullspeed ni uno vamos que al final usas los de la DS normal que si van a fullspeed excepto el Neods que va muy bien.

Tengo una DS-Lite cuéntame más sobre esa batería extendida.

Un Saludo.
875 respuestas
1, 2, 3, 4, 518