GUIA PARA NOVATOS DESDE CERO PARA HACER EL RGH

elhopillo escribió:e soldado todos los cables necesarios, tanto para extraer la nand como para realizar el RGH, y para probar antes de comprar el chip, no me da video y me salen las tres luces rojas de la muerte. ¿ha muerto?


alguien me echa una mano???
he soldado todos ya(que cabron el punto f),la he encendido in lector ni nada y me ha aparecido una pantalla azul,no roja como me decian y me pone mi cpu y dvd key
ahora como sigo,me da que lo tengo chupao ya no?eso si la pantalla azul me pone error tftp 192.1681.98:/tftpboot/xenon packet send error y asi siempre,la dejo o la quito ya por que siguen saliendo cosas
pitu205 escribió:he soldado todos ya(que cabron el punto f),la he encendido in lector ni nada y me ha aparecido una pantalla azul,no roja como me decian y me pone mi cpu y dvd key
ahora como sigo,me da que lo tengo chupao ya no?eso si la pantalla azul me pone error tftp 192.1681.98:/tftpboot/xenon packet send error y asi siempre,la dejo o la quito ya por que siguen saliendo cosas

Ya lo tienes. Copia en un papel la CPU Key y sigues con el tutorial.
TSC escribió:
pitu205 escribió:he soldado todos ya(que cabron el punto f),la he encendido in lector ni nada y me ha aparecido una pantalla azul,no roja como me decian y me pone mi cpu y dvd key
ahora como sigo,me da que lo tengo chupao ya no?eso si la pantalla azul me pone error tftp 192.1681.98:/tftpboot/xenon packet send error y asi siempre,la dejo o la quito ya por que siguen saliendo cosas

Ya lo tienes. Copia en un papel la CPU Key y sigues con el tutorial.

me dice que si quiero preinstalar el dahslaunc,le digo que si?
edito:
le he dicho que si y al encenderla me sale la pantalla azul de nuevo
eso ya como tu veas, depende de lo que quieras hacer con la consola
TSC escribió:eso ya como tu veas, depende de lo que quieras hacer con la consola

me enciende siempre la pantalla azul y no me deja hacer nada,enciende desde donde encienda
mirar esta:
Imagen

darme un empojoncito porfa
Andysev escribió:Con el soldador en la mano estoy, una pregunta muy muy rapida.

Tengo la placa desmontada, y acabo de soldar el nand programer, es el matrix, por USB. Para los siguientes pasos de ller la nand y etc, tengo que volver a montar la placa y conectarlo todo? (ventiladores, plaquita de alante y etc?¿?¿) o me vale, con simplemente darle corriente y enchufar el matrix por USB?

un saludo.



Me auto cito, nada, finalmente lo he hecho sin montar nada....

Siguientes problemas...

El nandpro me dice:

Incompatible ARM hardware for this version of NandPro.

He probado con el 2.0 del post principal, y con el ultimo 3.0 y me dice lo mismo...., y si, he instalado el port05nt

EDITO: nada, he vuelto a instalar el port05nt y por ahora va bien....
pitu205 escribió:
TSC escribió:eso ya como tu veas, depende de lo que quieras hacer con la consola

me enciende siempre la pantalla azul y no me deja hacer nada,enciende desde donde encienda
mirar esta:


darme un empojoncito porfa


Vas muy bien. Sigue con el CAPÍTULO IV: CREACIÓN DEL GGBUILD
TSC escribió:
pitu205 escribió:
TSC escribió:eso ya como tu veas, depende de lo que quieras hacer con la consola

me enciende siempre la pantalla azul y no me deja hacer nada,enciende desde donde encienda
mirar esta:


darme un empojoncito porfa


Vas muy bien. Sigue con el CAPÍTULO IV: CREACIÓN DEL GGBUILD

pero el tema es que lo he echo todo con AutoGGmenu_v3.3b y supuestamente ya tenia que estar todo echo al llegar al paso 6 de su tuto
pero has metido el pincho en la xbox? deberia de arrancarte e instalar el dashboard
TSC escribió:pero has metido el pincho en la xbox? deberia de arrancarte e instalar el dashboard

no lo he echo con pincho lo he echo desde el mismo programa con la opcion 7
escribir nand parcheada FINAL con nandpro 3.0
pues hazlo con la opcion del pincho, yo siempre lo hago asi, nunca con el nandflasher,
TSC escribió:pues hazlo con la opcion del pincho, yo siempre lo hago asi, nunca con el nandflasher,

voy,no te me muevas de aqui eh?jajajja bisca barsa
EDITO:
lo he metido desde el nandpro directamente y ahora me arranca la consola normal si la enciendo del boton de encendido y con el glick si la enciendo desde el eject,pero ahora me sale negro no azul,es normal?
Una pregunta rapida;

Voy bien, nand extraida y etc perfecto.

Voy pro el paso del instalar el chip glitch hack.... una cosa.... el matrix nand lo dejo puesto? lo puedo dejar puesto? o tengo que quitarlo?

tengo el matrix glitcher, y en el diagrama a la derecha pone que debo hacer contacto con 4 puntos, 2 a 2... no se si me explico, donde pone:

"close the twopads whit a drop of solder to enable phat mode"


simplemente uno con estaño los puntos marcados?

un saludo.
Andysev escribió:Una pregunta rapida;

Voy bien, nand extraida y etc perfecto.

Voy pro el paso del instalar el chip glitch hack.... una cosa.... el matrix nand lo dejo puesto? lo puedo dejar puesto? o tengo que quitarlo?

tengo el matrix glitcher, y en el diagrama a la derecha pone que debo hacer contacto con 4 puntos, 2 a 2... no se si me explico, donde pone:

"close the twopads whit a drop of solder to enable phat mode"


simplemente uno con estaño los puntos marcados?

un saludo.

los dos de abajo con los dos del medio como se ve en la foto si es fat
deja el matrix puesto hasta el final

pd
ya he terminado,tengo todo funcionando 100% y la verdad con la ayuda aqui prestada a sido facil
gracias a todos compañeros
pitu205 escribió:
TSC escribió:pues hazlo con la opcion del pincho, yo siempre lo hago asi, nunca con el nandflasher,

voy,no te me muevas de aqui eh?jajajja bisca barsa
EDITO:
lo he metido desde el nandpro directamente y ahora me arranca la consola normal si la enciendo del boton de encendido y con el glick si la enciendo desde el eject,pero ahora me sale negro no azul,es normal?


pues.........enhorabuena, lo conseguiste xD

ahora ya solo te queda instalar los programas basicos, y meterle al hdd las cosas que quieras

felicidades campeon. Por cierto, cuanto te tarde en hacer el glitch en la falcon?
anikilator escribió:
pitu205 escribió:
TSC escribió:pues hazlo con la opcion del pincho, yo siempre lo hago asi, nunca con el nandflasher,

voy,no te me muevas de aqui eh?jajajja bisca barsa
EDITO:
lo he metido desde el nandpro directamente y ahora me arranca la consola normal si la enciendo del boton de encendido y con el glick si la enciendo desde el eject,pero ahora me sale negro no azul,es normal?


pues.........enhorabuena, lo conseguiste xD

ahora ya solo te queda instalar los programas basicos, y meterle al hdd las cosas que quieras

felicidades campeon. Por cierto, cuanto te tarde en hacer el glitch en la falcon?

gracias tronco sin ti...no se yo
la falcon he tardado(he echo fotos para hacer un mini tuto)soldar matrix y extraer nan 25minutos(20 para soldar 5 para extraer nand),parchear,meter,sacar,meter nand como 20minutos,eso si soldar el glick como 1 hora,mas o menos en un par de horas se puede hacer
por cierto ya tengo todo instalado,los programas los tenia preparado y me han ido a la primera.
lo primero voy a ver en que ruta del externo y en que formato pongo mis backups que haí si estoy pez(edito ya esta funcionando el gow3)
eso si las soldaduras perfectas ya te subire fotos mañana
de nuevo MIL GRACIAS!!!
gracias a todos los que me ayudaron, pase a la versión 3.0 del nandpro y saque 3 nand y todas son idénticas y coinciden con la 2 y 3 de las que saque con la v2.0, tengo ya 5 nand idénticas así que tiene que ser esa por narices XD .
esaufd4 escribió:gracias a todos los que me ayudaron, pase a la versión 3.0 del nandpro y saque 3 nand y todas son idénticas y coinciden con la 2 y 3 de las que saque con la v2.0, tengo ya 5 nand idénticas así que tiene que ser esa por narices XD .


Una preguntilla, te han salido bad blocks???
Una preguntilla,al instalar Dashlaunch para configurar el arranque desde fsd salen un montonazo de preguntas en ingles a las que hay que responder si o no,le he dado a todas que si y ahora me arranca directamente desde fsd pero el botón del medio del mando no hace nada y no puedo apagar la consola desde el mismo.
Alguna guía?
ZeuS_26 escribió:
esaufd4 escribió:gracias a todos los que me ayudaron, pase a la versión 3.0 del nandpro y saque 3 nand y todas son idénticas y coinciden con la 2 y 3 de las que saque con la v2.0, tengo ya 5 nand idénticas así que tiene que ser esa por narices XD .


Una preguntilla, te han salido bad blocks???

no, e hecho como 9 copias de la nand y solo me salio una vez pero fue porque se me soltó el cable del chasis.
buenos pues sigo, puff increible para soldar el glitch, madre mía...

Problemas:

Ya lo tengo todo supuestamente ok.

he metido la consola en la carcasa, he conectado ventiladores y dvd. Conecto por hdmi y a la corriente, enciendo y nada..... no sale nada en la pantalla

Supongo que debo revisar los puntos de soldaduras del glitch no? (es el matrix y viene ya programado para jasper)

Algo mas a tener en cuenta?

Un saludo.
Andysev escribió:buenos pues sigo, puff increible para soldar el glitch, madre mía...

Problemas:

Ya lo tengo todo supuestamente ok.

he metido la consola en la carcasa, he conectado ventiladores y dvd. Conecto por hdmi y a la corriente, enciendo y nada..... no sale nada en la pantalla

Supongo que debo revisar los puntos de soldaduras del glitch no? (es el matrix y viene ya programado para jasper)

Algo mas a tener en cuenta?

Un saludo.

Has apagado y encendido varias veces?
A veces no entra el resetg
pitu205 escribió:
Andysev escribió:buenos pues sigo, puff increible para soldar el glitch, madre mía...

Problemas:

Ya lo tengo todo supuestamente ok.

he metido la consola en la carcasa, he conectado ventiladores y dvd. Conecto por hdmi y a la corriente, enciendo y nada..... no sale nada en la pantalla

Supongo que debo revisar los puntos de soldaduras del glitch no? (es el matrix y viene ya programado para jasper)

Algo mas a tener en cuenta?

Un saludo.



Has apagado y encendido varias veces?
A veces no entra el resetg


Sii, sigo en ello, pero vamos creo que nada... (todo esto lo hago con todo enchufado, es decir dvd, ventiladores, es así no?)

Hay algun sintoma para saber si el chip glitch hace su trabajo? esq escuxo los ventiladores como zumbar.... y creo escixar que eso se debe a los impulsos?¿?¿?¿ o me estoy flipando?
en este paso:

Escribir el Xell en nuestra Nand Original con un NandDumper
Copiamos el archivo "image_0000000000.ecc" dentro de la carpeta del NandPro (recordar que si tenemos badblocks comprendidos entre la dirección de memoria (0x0000-0x004F) hay que remapear los badblocks en ésta imagen antes de escribirla en la nand)
Repetimos los mismos pasos que cuando leimos la nand; es decir, nos vamos a msdos y nos situamos en la carpeta del NandPro.
Ahora ponemos este comando: nandpro lpt: +w16 image_00000000.ecc
Si tienes programador usb cambiar lpt por usb
Si tienes jasper 256/512 mb cambiar 16 por 64


Hay que tener la consola conectada por ltp? o una vez extraída la nand ya te olvidas de la consola hasta el paso de meter la nand.
esaufd4 escribió:en este paso:

Escribir el Xell en nuestra Nand Original con un NandDumper
Copiamos el archivo "image_0000000000.ecc" dentro de la carpeta del NandPro (recordar que si tenemos badblocks comprendidos entre la dirección de memoria (0x0000-0x004F) hay que remapear los badblocks en ésta imagen antes de escribirla en la nand)
Repetimos los mismos pasos que cuando leimos la nand; es decir, nos vamos a msdos y nos situamos en la carpeta del NandPro.
Ahora ponemos este comando: nandpro lpt: +w16 image_00000000.ecc
Si tienes programador usb cambiar lpt por usb
Si tienes jasper 256/512 mb cambiar 16 por 64


Hay que tener la consola conectada por ltp? o una vez extraída la nand ya te olvidas de la consola hasta el paso de meter la nand.


claro, en estos pasos, solo la conectas para leer y escribir.
Andysev escribió:
esaufd4 escribió:en este paso:

Escribir el Xell en nuestra Nand Original con un NandDumper
Copiamos el archivo "image_0000000000.ecc" dentro de la carpeta del NandPro (recordar que si tenemos badblocks comprendidos entre la dirección de memoria (0x0000-0x004F) hay que remapear los badblocks en ésta imagen antes de escribirla en la nand)
Repetimos los mismos pasos que cuando leimos la nand; es decir, nos vamos a msdos y nos situamos en la carpeta del NandPro.
Ahora ponemos este comando: nandpro lpt: +w16 image_00000000.ecc
Si tienes programador usb cambiar lpt por usb
Si tienes jasper 256/512 mb cambiar 16 por 64


Hay que tener la consola conectada por ltp? o una vez extraída la nand ya te olvidas de la consola hasta el paso de meter la nand.


claro, en estos pasos, solo la conectas para leer y escribir.

la pregunta es: ¿si en este paso hay que tener la consola conectada?, no te entiendo.
No te entiendo yo a ti muy bien.

La consola conectada como? conectada a que? cuando llegues a este paso, tendrás la placa fuera, y el programador nand soldado solamente.

Simplemente conecta a corriente la placa, y conecta el programador al PC.
¿Se puede extraer la nand una vez hecho? quiero decir, con flash360, nandflasher... ¿Es posible, o se debería conservar siempre la primera extracción?
Yo tengo un programador Xilinx Platfrom Cable USB , eh programado los CPLD Coolrunner sin problemas, hice el xploit usando uno de estos el modelo xc9500 para ser mas preciso y sin problemas, me aventure a comprar un MATRIX GLITCH 360 de esos, obviamente no deberia tener ningun problema ya que le chip viene literalmente armado nomas de conectarlo al programador, correr el impact y listo, poes no es fue asi, lo conecte usando el cable normal al programador como siempre lo habia hecho, al correr el impact me lo detecta y 0 problemas me detecta el chipset xc2c64a como todos los anteriores, pero al momento de darle programar me sale program failed en rojo, aqui esta la imagen de lo que sale http://imageshack.us/photo/my-images/263/unledytv.jpg/ segui las instrucciones al pie de la letra como esta en infinitymod.com y bueno tengo este problemita, lei detalladamente le log y me parecio curiosa esta linea INFO:iMPACT:583 - '1': The idcode read from the device does not match the idcode in the bsdl File.
es como si el archivo de configuracion no compaginara con el chipset, cosa que me parece extraño ya que el chipset es exactamente igual a un chip coolrunner que tengo aqui,revise el chip en busca de quemados o falta de partes pero no vi nada, si alguien sabe o tiene un problema asi o una solucion a esto por favor agradeceria muchisimo no me gustaria tener que botar el chipset porque necesite algun config diferente o algo. Gracias de antemano.
ufff, viendo el esquema del matrix glitcher, acojonan los puntos de soldadura, no?¿
kerri escribió:ufff, viendo el esquema del matrix glitcher, acojonan los puntos de soldadura, no?¿

el f me costó un pelin pero estañando un poco el cable lo cogió bien
pitu205 escribió:
kerri escribió:ufff, viendo el esquema del matrix glitcher, acojonan los puntos de soldadura, no?¿

el f me costó un pelin pero estañando un poco el cable lo cogió bien


El F y el C tienen pinta de ser los más jodíos. Qué soldador con q punta usáis? 11W y 1 mm de punta? Compraste el chip programado ya?
Los de la parte de atras son los mas complicados, cada chip lo llama de una manera. Aun asi, para esos lo mejor es:
Cable estañado, flux en la placa y estaño (si usais estaño de 1 mm mejor) y despues cable al punto y soldador.
cuando este OK, lo fijais un poco con cinta, a 2 cm del punto y otra vez a 2 cm.. Asi no se mueve y no hay riesgo de que se salte.

Yo uso el JBC 14S (11W, Punta de 1mm)
kerri escribió:
pitu205 escribió:
kerri escribió:ufff, viendo el esquema del matrix glitcher, acojonan los puntos de soldadura, no?¿

el f me costó un pelin pero estañando un poco el cable lo cogió bien


El F y el C tienen pinta de ser los más jodíos. Qué soldador con q punta usáis? 11W y 1 mm de punta? Compraste el chip programado ya?

Si a todo,un jvc con punta de 1mm y de lujo
Pues sigo atascado....

No me va el matrix glitcher...

La nand esta bien, saque 3, las 3 comparadas, OK. Genere la nand modificada por el GGglitch, y también probado con el AutoGGmenu_v3.3c... y nada. No me hace nada la consola. Pantalla en negro al conectarla. Acorte los cables, y tampoco nada...

El problema creo que lo tengo en el PUNTO B. Ya que no me cojio bien la soldadura, por que se me escapo el cable, y se trajo todo el estaño del punto, lo puse al estilo compadre, pero creo que esta hay el fallo.

He intentado ahora quitarlo y soldarlo de nuevo, pero que va, al punto le queda una mini gota de estaño, y no logro hacerlo bien. Estaño la punta del cable, hechar mas estaño al punto me resulta imposible, junto con flux el punto y le doy calor al punto, pongo encima el cable, y le sigo dando calo al cable, pero nada.... no pega...

Unas fotitos.

Imagen

Imagen

Imagen

Imagen

Imagen

AQUI ES DONDE CREO QUE ESTA EL PROBLEMA:

Imagen




Perdonad la calidad de las fotos, pero esta hecha con la blackberry..... :-|

Alguna idea de como seguir?
Desuelda el cable, añades flux liquido al pad y aportas un poco de estaño con la punta del soldador. Vuelves a añadir flux en el pad y en el cable preestañado, y a continuación los sueldas.

No se porque los sueldas en vertical si no introduces el cable por el agujero del pad, yo te recomendaría ponerlo acostado.

Un saludo
Andysev escribió:Pues sigo atascado....
...

Imagen

....
Perdonad la calidad de las fotos, pero esta hecha con la blackberry..... :-|

Alguna idea de como seguir?


Ese punto parece que está en sitio equivocado. Aunque no se ve muy claro, parece estar en el punto FT6U1 cuando debe estar en el FT6U7:

Imagen
VincentM escribió:
Ese punto parece que está en sitio equivocado. Aunque no se ve muy claro, parece estar en el punto FT6U1 cuando debe estar en el FT6U7:


No, esta correcto, en esa foto el cable esta suelto, y al echarla desde arriba ta la impresion que esta en ese punto, pero como te digo, esta suelto y esta encima de el.


Marpe escribió:Desuelda el cable, añades flux liquido al pad y aportas un poco de estaño con la punta del soldador. Vuelves a añadir flux en el pad y en el cable preestañado, y a continuación los sueldas.

No se porque los sueldas en vertical si no introduces el cable por el agujero del pad, yo te recomendaría ponerlo acostado.

Un saludo


Buenas, el problema es que me queda un punto muy muy muy chico de estaño en el punto, y no logro aportarle mas extaño, tengo un JBC de 11w, enc oncreto este:

Imagen

Y no logro hacerlo....
No entiendo porque no logras aportar estaño. C
Enchufa el soldador y espera 3 minutos para que caliente. Aplicas flux liquido en abundancia en el pad. Aplica estaño a la punta del soldador y luego pega la punta con estaño al pad. Se debe pegar sin problema.


Un saludo
he extraido 4 nands con un lpt casero y todas tienen diferencias, ¿a que puede deberse?
Marpe escribió:No entiendo porque no logras aportar estaño. C
Enchufa el soldador y espera 3 minutos para que caliente. Aplicas flux liquido en abundancia en el pad. Aplica estaño a la punta del soldador y luego pega la punta con estaño al pad. Se debe pegar sin problema.


Un saludo


que va tío, no era capaz, al final un amigo me lo ha solucionado cojiendo el punto alternativo.

Ahora tengo otro problema, me sigue sin ir, sin salirme nada en la pantalla, pero me salen 2 luces rojas en la consola?¿?¿?¿...

EDITO: vale, las 2 luces rojas era por que no tenia los disipadores puestos.

Nada, me sigue sin ir...
Para anikilator, para añadir en el guia:
Mediante el ECC Glitch Generator, que nos genera la imagen de forma automática (no válida para placas Falcon):

Abrimos el programa - seleccionamos la opción Auto detect Motherboard - eligimos la casilla Dump directory, y ponemos la ruta de destino donde generará los archivos. Pulsamos en Generate ECC file, y finalmente seleccionamos la copia de nuestra Nand.


Con la opcion de auto detect motheboard no detectava mi slim trinity, tube que desactivar la casilla de verificacion y marcar la opcion others en "motheboards type".

A ver si alguien me responde la siguiente duda que tengo en los pasos siguientes:

Pasos a seguir
1.Leer la nand con un NandDumper
2.Parchear la nand con el Xell mediante el NandDumper
(despues de este paso puedo quitar ya los cables del programador lpt, he sacado tres nands y las tres iguales sin nands blocks, he comprobado la nand con el 360 flash tool y me detecta el modelo de consola y me rellena todos los campos de la izquierda)
3.Instalarle uno de los numerosos chip que hay en el mercado
(¿¿¿cual recomendais para una trinity???)
4.Parchear nuevamente la nand con el ggbuild
(si he leido bien, si no tengo bad blocks puedo parchear la nand desde el usb, no tendria que volver a programar con el programador lpt)
5.Instalar los programas esenciales
elhopillo escribió:he extraido 4 nands con un lpt casero y todas tienen diferencias, ¿a que puede deberse?


Te pongo lo que dije hace dias a un compañero:

* Puede ser por muchas causas:

- por cables demasiado largos
- por mala soldadura de los puntos que van a la placa, y que alguno te esté "bailando" (haciendo buen contacto muchas veces y alguna que otra no)
- por mala soldadura de los propios componentes del nanddumper
- por no haber puesto un cable para masa común
- por no haber desactivado antivirus, firewalls.... (el pc ni tocarlo)

ZeuS_26 escribió:A ver si alguien me responde la siguiente duda que tengo en los pasos siguientes:

Pasos a seguir
1.Leer la nand con un NandDumper
2.Parchear la nand con el Xell mediante el NandDumper
(despues de este paso puedo quitar ya los cables del programador lpt, he sacado tres nands y las tres iguales sin nands blocks, he comprobado la nand con el 360 flash tool y me detecta el modelo de consola y me rellena todos los campos de la izquierda)
3.Instalarle uno de los numerosos chip que hay en el mercado
(¿¿¿cual recomendais para una trinity???)
4.Parchear nuevamente la nand con el ggbuild
(si he leido bien, si no tengo bad blocks puedo parchear la nand desde el usb, no tendria que volver a programar con el programador lpt)
5.Instalar los programas esenciales


Cuando has parcheado la nand con el xell, sino has tenido badblocks puedes flashear la nand posteriormente con el ggbuild via pendrive.

Lo que desconozco es si una vez remapeada la imagen ggbuild, se podría flashear correctamente con el rawflash.

Pero bueno, tu como no tienes badblocks puedes quitar el nanddumper si quieres. Tambien puedes dejarlo por si algo falla. Como tu veas.

Por cierto Zeus. La guia ahora está en formato wiki por lo que tú mismo puedes darle a editar y modificar lo que creas oportuno ;)
Aunque bueno, ya lo he hecho yo por tí y he añadido la aclaración propuesta :p

x Andysev que mala pata tío. Si eso acorta todos los cables lo que puedas, y fijate muy bien la NOTA que he añadido al manual, en el apartado de puntos de soldadura, que mucha gente no lo iba por juntar esos cables que ahí pongo.
Una preguntilla. Hace tiempo le hice el jtag a mi consola. Ahora, un colega me ha dado la suya para que le haga el RGH. Seguí, para mi jtag, la Guía: Exploit xbox360. Hay un punto, cuando hay que extraer la nand, que dicha guía se separa en dos. El método rápido y el método lento. El rápido se extraían el KV y el config de la nand de la consola, se usaba el xellous para generar una imagen válida para nuestra consola, y se inyectaban el KV y el config extraido previamente de nuestra placa en esa imagen del Xell. Luego se programaba solo el xell y funcionaba.

Mi pregunta es la siguiente: teniendo el KV y el config, no habría algún método parecido a este para no tener que leer toda la nand varias veces?? (si, es la de 512mb). Por ejemplo, teniendo una NAND donada o algo.

Un saludo!!
Tengo una duda

Antetodo gracias por el gran trabajo que habeis hecho..

Tengo una Trinity, he leido la nand con el matrix nand y todo OK, 3 archivos y todos iguales, sin badblocks, he utilizado el programa del cerdito y todo correcto, me ha creado los dos archivos, despues he escrito mi nand con el archivo sacado del cerdito, lo siguiente que he hecho es quitar (desoldar) ya el programador Matrix Nand (por cierto es USB), he instalado el Matrix Glitcher y he colocado todo lo que había desmontado excepto tapas (montado disco duro, lector, etc) y he arrancado la consola, entre 5-10 seg. aparece la pantalla del Xell Reloaded y me aparecen los datos de CPU KEY y DVD KEY, pero me ha costado bastante apuntarlos pues el programa intentar buscar en el DVD, en el USB y por FTP algun archivo, creo que es lo que me falta que es crear un pendrive con el GGBuild, pero es normal que la pantalla del Xell Reloaded empieze a pedir DVD, USB, FTP con un paso de linea cada vez que hace que la pantalla donde aparecen los datos de la CPU y el DVD Keys haga un scroll hacia arriba el cual hace desparecer estos datos, la unica forma que he podido coger los datos es haciendo una foto pero ha costado un poco.

Voy por buen camino....
Si, esto es normal. Para que dure un poco más en pantalla, creo que había que conectar la consola al router por cable de red. Así empezaba a configurarse la red, y a asignarse una dirección IP y tardaba más en desaparecer.

Un saludo!!
Bartu escribió:¿Se puede extraer la nand una vez hecho? quiero decir, con flash360, nandflasher... ¿Es posible, o se debería conservar siempre la primera extracción?


Me autocito por si alguien sabe si es posible..
Gracias Noise,

Pero ahora creo que he metido la pata:

He utilizado el EasyGGBuild para menter la nand en un pendrive, pero me he liado en las opciones que salen en el menu y he escogido la opción 2 que es esta: "2. Retail MS Image 13604 (CPLD not required to boot)", he creado un pendrive con los archivos de RawFlash y he colocado el archivo resultante del proceso de EsayGGBuild y creo que he puesto una versión normal de microsoft que ya no ejecuta el Xell Reloaded pulsando el Eject ni con el Power, aparece el Dash de Microsoft directamente.
Que quiere decir "CPLD not required"? Que quiere decir "No FCRT.bin found in this Nand"? Esto aparece en el proceso del EasyGGBuild.

Ahora que paso debería hacer, volver a soldar el Programador de la Nand y ponerle la versión limpia que he sacado anteriormente o solo la del programa del cerdito, o primero una y despues la otra.

Que lio dios, una ayudita por favor (PLACA TRINITY)
El CLPD es el chip, por eso no es necesario para arrancar el dash oficial.
lo otro ni idea.

Lo que si se, es que lo que tienes que hacer ahora es volver a empezar. Lee la nand, crea el ECC y flasheas. Una vez tengas el xell, metes la nand modificada.

Vamos, desde el principio...
1553 respuestas