[FAQ] Preguntas frecuentes de la Scene de Switch | AÑADIDO FAQ SOBRE RCM Y AUTORCM

1, 2, 3, 4, 5, 642
iibiza2013 escribió:Hola buenos días crewis que esta tarjeta ira en la switch

https://www.amazon.es/Tarjeta-memoria-a ... ref=plSrch

Hombre... ir... pues claro que irá XD, otra cosa es que puedas almacenar tal capacidad XD

La tarjeta de mas capacidad del mercado a dia de hoy es de 512GB y vale 300€ o mas.

Si te compras una MicroSD, que sean de las principales marcas, y compradas en las principales tiendas, como MediaMark, PCComponentes, Amazon (Si lo compras en amazon que sea como minimo gestionado por amazon), Alcampo, Carrefüther, ElCorteDeIngles, Fnac...

Esa microSD probablemente tenga una capacidad real de 8GB, aunque te marque 1TB, en cuanto supere esa capacidad empezara a reescribirse por el principio, generando datos corruptos.
Ok muchas gracias x la información saludos
¿Hay alguna forma de conectar la Switch al ordenador sin usar el cable?
RodrigoMad escribió:¿Hay alguna forma de conectar la Switch al ordenador sin usar el cable?

Sí, por FTP.
@RodrigoMad @davidDVD El FTP permite conectar equipos que estén en una misma red WiFi.

En switch hay un hombrew para usarlo, pero supongo que tu pregunta es si puedes cargar fusee-gelee sin el cable y para usar el FTP necesitas haber cargado fusee gelee previamente... Así que no, no hay forma de conectar la switch a pc sin cable
@Metaloyd23
FTP es un protocolo de transferencia de Archivos, como lo es HTTP, SFTP, SCP...

Se utiliza para intercambiar archivos entre un cliente y un Servidor FTP, esten o no en una misma red, Wifi o no (siempre y cuando se puedan ver).
Me está surgiendo una pregunta en relación con lo que hablaba @raugo de actualizar la consola sin quemar efuses para luego poder utilizar el backup de la NAND anterior y así volver fácilmente a la versión anterior.

Bien, en el caso de estar ahora mismo en 3.0.0, si solamente quiero actualizar hasta 3.0.1 o 3.0.2, ¿ésta actualización quemaría efuses aún perteneciendo a la misma versión 3?

Lo digo porque cuando me llegue el SX PRO me estoy planteando actualizar hasta esa versión para poder jugar al Mario y a alguno más, pero me gustaría tener la posibilidad de volver a 3.0.0 fácilmente con un backup de la NAND y sin perder el lector de cartuchos.

En el caso de que no queme efuses, no es necesario poner la consola en autoRCM ¿no?

Solo bastaría con seguir el proceso de restaurar el backup antiguo y ya!...Corregidme si me equivoco.

Gracias!!
@Baldman Si que quema efuses al subir a 3.0.2. Aqui puedes ver las versiones en las que se queman efuses http://switchbrew.org/index.php?title=F ... -downgrade

Saludos
Raugo escribió:@Baldman Si que quema efuses al subir a 3.0.2. Aqui puedes ver las versiones en las que se queman efuses http://switchbrew.org/index.php?title=F ... -downgrade

Saludos


Oh, qué pena!
Entonces podría hacerlo, pero con auto RCM, tal y como explicaste.

Muchas gracias por la información y por la rápida respuesta.

Saludos

P.D. Las consolas non-retail son geniales por lo visto en cuanto al tema del downgrade. [sonrisa]
Qué pena que solo sean para desarrolladores y no estén a la venta.
Habia unos compañeros probando cosas para arreglar el fallo de la batería n al usar Linux. ¿Se sabe algo mas?
al instalar la actualización de ExFat se reescribe la nand, no? por lo que habría que volver a activar el autoRCM de nuevo
ChesaOne escribió:Habia unos compañeros probando cosas para arreglar el fallo de la batería n al usar Linux. ¿Se sabe algo mas?

Por lo que vi, han pronbado 2 métodos, pero aparentemente no han funcionado, cuando llega a 'X' porcentaje se apaga (o se pone en modo sleep) sola la consola.


Saludos
Hola buenas, queria preguntaros una cosa, me suena que todas las switch actuales tienen un agujero de entrada que nintendo solo podria solucionar vía hardware es decir via una revisión, esto es cierto? Porque estoy muy en duda si comprarla ahora o esperarme si esto no es así, espero que me podais responder

Saludos
migue-008 escribió:Hola buenas, queria preguntaros una cosa, me suena que todas las switch actuales tienen un agujero de entrada que nintendo solo podria solucionar vía hardware es decir via una revisión, esto es cierto? Porque estoy muy en duda si comprarla ahora o esperarme si esto no es así, espero que me podais responder

Saludos

Es cierto, y debe de estar al llegar la revision silenciosa de la switch, se descubrio en febrero creo recordar y estamos a junio, asi que yo que tu me daria prisa.
los qu eestamos en 3.0.0 todavia no podemos cargar backups de forma gratuita????
Como puedo usar tranquilamente la consola con SX OS utilizando el FTPD sin que me la baneen :c
escuché de algunos DNS, agradecería su ayuda!
¿hay alguna herramienta para dumpear juegos digitales?
spanneredu933 escribió:¿hay alguna herramienta para dumpear juegos digitales?


No estoy seguro pero creo que públicas no las hay (privadas parece que sí porque hay algunos dumps de juegos digitales, o eso creo), si el día de mañana sacan una app para los juegos digitales, la app de REI tiene muchos números, en cuanto salga de la beta seguramente podrá dumpear un juego digital (de momento es capaz de descargarlo e instalarlo).


Bueno, ya de paso me gustaría preguntar algo, ¿puedo acceder a mi SD cuando está metida en Switch (me ha parecido ver esa opción el en TegraRCMGUI)?

Sé que se puede por FTP pero para pasar archivos de gran tamaño en mi caso la espera sería excesiva, lo digo más que nada para no ir metiendo y sacando la SD constantemente, inclso creo que los pines al final se van a terminar desgastando.


Saludos
@spanneredu933 No hace falta ninguna herramienta, solo conectar la consola al PC y extraerlos de la nand con hacdiskmount o en el caso de estar en la SD obtener la SDSeed y usarla para descifrar el juego guardado en la SD.

Saludos
Raugo escribió:@spanneredu933 No hace falta ninguna herramienta, solo conectar la consola al PC y extraerlos de la nand con hacdiskmount o en el caso de estar en la SD obtener la SDSeed y usarla para descifrar el juego guardado en la SD.

Saludos

He sacado de la sd un archivo (00) que asumo será un nca, ahora mirare lo de la seed de la sd.
Gracias [beer]
@spanneredu933 Para sacar la SDSeed abre con un editor hex el archivo private de la carpeta Nintendo/Contents de la SD y copia todo el contenido en hexa del archivo. Luego tienes que acceder a la particion system de la nand con hacdiskmount y abrir el archivo 8000000000000043 de la carpeta save, haz una busqueda usando el valor hexa que copiaste antes y los 16 valores posteriores son la sdseed.

Saludos
Raugo escribió:@spanneredu933 Para sacar la SDSeed abre con un editor hex el archivo private de la carpeta Nintendo/Contents de la SD y copia todo el contenido en hexa del archivo. Luego tienes que acceder a la particion system de la nand con hacdiskmount y abrir el archivo 8000000000000043 de la carpeta save, haz una busqueda usando el valor hexa que copiaste antes y los 16 valores posteriores son la sdseed.

Saludos

tengo la seed pero hactool me da error:
-Invalid NCA header! Are keys correct?
he usado el parametro --sdseed=XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
¿falta algo más?
@spanneredu933 Tienes que poner tambien el sdpath a modo de ejemplo seria

--sdpath=/registered/00000000/loquesea.nca


Osea basicamente la ruta donde esta en la SD a partir de contents sin contarlo y sin poner el 00.

Saludos
@Raugo en el faq habria que cambiar lo de que se pueda jugar con backups online. Lo que es a dia de hoy por lo menos aun teniendo el backup actualizado, nintendo no te deja acceder cargando el backup. Se que no es ban porque si metes el cartucho vuelve a funcionar. Saludos [beer]
otra vez por aqui

tengo la consola en 4.1 si le doy a actualizar los juegos me saldrá actualización de consola¿¿?
rioazuki escribió:otra vez por aqui

tengo la consola en 4.1 si le doy a actualizar los juegos me saldrá actualización de consola¿¿?

Claro... Solo deja estando en el último FW actual.
(mensaje borrado)
Raugo escribió:@spanneredu933 Para sacar la SDSeed abre con un editor hex el archivo private de la carpeta Nintendo/Contents de la SD y copia todo el contenido en hexa del archivo. Luego tienes que acceder a la particion system de la nand con hacdiskmount y abrir el archivo 8000000000000043 de la carpeta save, haz una busqueda usando el valor hexa que copiaste antes y los 16 valores posteriores son la sdseed.

Saludos


en mi carperta save hay dos archivos, uno 8000000000000000 y otro 8000000000000124. cual es el bueno?
@shinix Ninguno de los 2, es el 8000000000000043 ¿Estas mirando en la carpeta save de la particion system?

Saludos
Raugo escribió:@shinix Ninguno de los 2, es el 8000000000000043 ¿Estas mirando en la carpeta save de la particion system?

Saludos


ya me he dado cuenta, estaba abriendo la carpeta save de la SD y no la de la system.bin thxx
dante12345 escribió:Me gustaría preguntar algo, ¿puedo acceder a mi SD cuando está metida en Switch (me ha parecido ver esa opción el en TegraRCMGUI)?

Sé que se puede por FTP pero para pasar archivos de gran tamaño en mi caso la espera sería excesiva, lo digo más que nada para no ir metiendo y sacando la SD constantemente, inclso creo que los pines al final se van a terminar desgastando.


Saludos


Me auto cito porque ya he encontrado la solución a la pregunta de mi cita (imagino que muchos ya sabían como hacerlo pero lo pongo porque no lo he visto por ningún comentario y quizás a alguien le pueda ser de utilidad).

Se necesita descargar este payload (es el memloader, la descarga es del sitio oficial), lo descomprimimos y dentro de la carpeta descomprimida habrá otra que se llamará 'sample', pues ponemos todo el contenido de esa carpeta en la raíz de la SD.

Imagen

Ahora ponemos Switch en modo RCM (lo del clip) y cargamos con TegraRcmGUI por ejemplo (la descarga es de su github oficial) e inyectamos el payload memloader.bin (el que está dentro de la carpeta memloader que descomprimimos)

Imagen

Ahora en la Switch seleccionamos con la tecla de volumen '+' ums_sd.ini (si os preguntaís para que sirven las otras opciones, son para montar, pero en vez de la SD, monta el boot 0, el boot 1 y la emmc, la emmc es la memoria interna de Switch ) y lo seleccionamos con el botón POWER (el de encender o apagar la Switch), ahora esperamos (puede tardar 1 minuto o más) y veremos como se nos abre en el PC la SD.

Con este método ya no tendremos que sacar más la SD de Switch y la transferencia es mucho más rápida que usando FTP, además no necesitaremos conectar el Wi-Fi y evitar posibles baneos (aunque el FTP se podría configurar en una red local sin acceso a Internet).


Espero haber ayudado a alguien con esto xD.


Saludos
Amigos, no entiendo bien el tema del emunand. Creo haber entendido que es como una copia del sistema que tienes tu en tu tarjeta sd i que no tiene ninguna conexión con el sysnand, verdad? Me preguntaba que si juegas juegos piratas en tu emunand (offline) y te cambias al sysnand para jugar juegos comprados online, no debería haber ningún riesgo de baneo de consola, me equivoco? Corregidme si no es así.

Muchas gracias
Curiosidad escribió:Amigos, no entiendo bien el tema del emunand. Creo haber entendido que es como una copia del sistema que tienes tu en tu tarjeta sd i que no tiene ninguna conexión con el sysnand, verdad? Me preguntaba que si juegas juegos piratas en tu emunand (offline) y te cambias al sysnand para jugar juegos comprados online, no debería haber ningún riesgo de baneo de consola, me equivoco? Corregidme si no es así.

Muchas gracias

La emuNAND es la NAND de la consola emulada, es decir, puedes emular una nand alojada en otro sitio, por lo que puedes hacer una copia de la NAND de la consola y almacenarla en la microSD, para poder ejecutar la NAND de la microSD en vez de la NAND original.
En otras palabras, tener 2 firmwares diferentes alojados en diferentes sitios, lo que te permite tener la consola en 3.0.0 vulnerable, y ejecutar desde ahi un CFW que lea la emuNAND con version 5.1.0
Muy buenas, aquí una pregunta que puede llegar a ser frecuente (además de que no hay un hilo de "autoRCM" para poder preguntar ahí):

En vista de que si apagas la consola totalmente con autoRCM, ésta en lugar de apagarse de verdad, entra como en una especie de estado "encendido" pero con la pantalla apagada que consume mucho más que el modo sleep...

¿Existe alguna manera eficaz y concreta de apagarla totalmente y que permanezca apagada de verdad sin consumir batería como cuando no tiene autoRCM puesto?

¿Acaso es un BUG que está pendiente de ser solucionado y no existe todavía ninguna manera de apagarla de verdad?

Gracias!
Baldman escribió:Muy buenas, aquí una pregunta que puede llegar a ser frecuente (además de que no hay un hilo de "autoRCM" para poder preguntar ahí):

En vista de que si apagas la consola totalmente con autoRCM, ésta en lugar de apagarse de verdad, entra como en una especie de estado "encendido" pero con la pantalla apagada que consume mucho más que el modo sleep...

¿Existe alguna manera eficaz y concreta de apagarla totalmente y que permanezca apagada de verdad sin consumir batería como cuando no tiene autoRCM puesto?

¿Acaso es un BUG que está pendiente de ser solucionado y no existe todavía ninguna manera de apagarla de verdad?

Gracias!

Forma eficaz de apagarla totalmente? pulsar "Power" y luego "Apagar" XD

Con AutoRCM se apaga completamente cuando le das a apagar, pero si le pones el cable o le das al power, este inicia automaticamente en modo RCM, simplemente cuando pase eso, mantienes power durante unos 10-15 sec, y a correr, apagada completamente.
CrusardGameamos escribió:
Baldman escribió:Muy buenas, aquí una pregunta que puede llegar a ser frecuente (además de que no hay un hilo de "autoRCM" para poder preguntar ahí):

En vista de que si apagas la consola totalmente con autoRCM, ésta en lugar de apagarse de verdad, entra como en una especie de estado "encendido" pero con la pantalla apagada que consume mucho más que el modo sleep...

¿Existe alguna manera eficaz y concreta de apagarla totalmente y que permanezca apagada de verdad sin consumir batería como cuando no tiene autoRCM puesto?

¿Acaso es un BUG que está pendiente de ser solucionado y no existe todavía ninguna manera de apagarla de verdad?

Gracias!

Forma eficaz de apagarla totalmente? pulsar "Power" y luego "Apagar" XD

Con AutoRCM se apaga completamente cuando le das a apagar, pero si le pones el cable o le das al power, este inicia automaticamente en modo RCM, simplemente cuando pase eso, mantienes power durante unos 10-15 sec, y a correr, apagada completamente.


¿Pero acaso no ha habido reportes de un consumo excesivo de batería con la consola apagada cuando está activado el modo AutoRCM?

Un consumo mucho mayor que dejando la consola en modo Sleep...

Estos casos están citados en varios hilos, así como en otros foros (incluido del foro oficial de Team Executer)
Baldman escribió:
CrusardGameamos escribió:
Baldman escribió:Muy buenas, aquí una pregunta que puede llegar a ser frecuente (además de que no hay un hilo de "autoRCM" para poder preguntar ahí):

En vista de que si apagas la consola totalmente con autoRCM, ésta en lugar de apagarse de verdad, entra como en una especie de estado "encendido" pero con la pantalla apagada que consume mucho más que el modo sleep...

¿Existe alguna manera eficaz y concreta de apagarla totalmente y que permanezca apagada de verdad sin consumir batería como cuando no tiene autoRCM puesto?

¿Acaso es un BUG que está pendiente de ser solucionado y no existe todavía ninguna manera de apagarla de verdad?

Gracias!

Forma eficaz de apagarla totalmente? pulsar "Power" y luego "Apagar" XD

Con AutoRCM se apaga completamente cuando le das a apagar, pero si le pones el cable o le das al power, este inicia automaticamente en modo RCM, simplemente cuando pase eso, mantienes power durante unos 10-15 sec, y a correr, apagada completamente.


¿Pero acaso no ha habido reportes de un consumo excesivo de batería con la consola apagada cuando está activado el modo AutoRCM?

Un consumo mucho mayor que dejando la consola en modo Sleep...

Estos casos están citados en varios hilos, así como en otros foros (incluido del foro oficial de Team Executer)

Que yo sepa no, solo casos de descalibrado de bateria, que se soluciona con un payload, desconectando la bateria fisicamente, o haciendo ciclos de carga completos.

Completamente apagada consume lo que debe consumir, otra cosa es que lo dejen en modo RCM y no se den cuenta
CrusardGameamos escribió:Que yo sepa no, solo casos de descalibrado de bateria, que se soluciona con un payload, desconectando la bateria fisicamente, o haciendo ciclos de carga completos.

Completamente apagada consume lo que debe consumir, otra cosa es que lo dejen en modo RCM y no se den cuenta


¿Quieres decir que todas éstas personas que han experimentado problemas de drenaje de batería, simplemente lo que les ha pasado es que realmente se han equivocado al apagarla y no han seleccionado "apagar" de forma normal, es decir, pulsando el botón "power" > opciones de apagado > apagar?

ditifet escribió:Usa homebrew launcher y ahi dentro appstore, desde ella podrás descargar automaticamente dicho emus, y funcionan perfectos en 5.1.0

Y confirmo el drenaje exagerado de la bateria estando apagada con autoRCM activado. 11% en 3 horas

Sin embargo en sleep mode el consumo es irrisorio, un 2% en 10 horas.

Solución: Tenerla en el dock enchufada o dejarla en sleep.


lord morgul escribió:Queda claro que queda mucho por pulir. Mientras no se depure el problema del consumo de batería, yo no voy a usar autoRCM (mejor tirar de jig y dongle/pc/android, a fundir la batería). Lo de los baneos ya se sabía. Por lo demás, parece un producto muy trabajado y con mucho futuro.


josanrock escribió:Para el drenaje del AutoRCM:

Hasta ahora los usuarios han reportado que drena tanto apagándose desde el CFW como el menú
de inicio de SX OS (opción Poweroff).. entonces, si la consola se apaga desde el menú, y a continuación, se le da una vez al botón de encendido y luego se mantiene 15 segundos pulsado para que la consola se apague, que drenaje de batería posible podría haber?

Es que ya me parecería inverosímil que aún de esta forma drenase!!!


Kabuki05 escribió:Confirmo que también se me descarga bastante rápido la bateria con el AutoRCM y la consola apagada.

En 7 horas, con la consola apagada a pasado de 100% a 65%, por probar había instalado el AutoRCM dede Hekake y no desde el SX OS


bitnoel escribió:No me parece normal que con el auto Rcm , apagando la consola del todo, se descargue mas la batería qie dejandola en suspensión.. [+risas]

Una pregunta, he estrenado el Xecuter sx os teniendo ya el fw 5.1, puedo usar algun emulador, o al no estar en fw anteriores no?
He puesto por probar una de snes y entro al album con el R apretado pero no hace nada...


apisonador escribió:
Claro somos varios que lo hemos mirado y todos el consumo es elevado

Sería cuestión de reportar y que lo revisen

Porque es un follon si te quedas 100% sin batería

No funciona lo que se habla de mantener power 15s


apisonador escribió:
Suspendida a mi consumo normal un 2%. En unas 3h

El Consumo bestial es supuestamente apagada con el AutoRCM

2h 12%


apisonador escribió:No, consola apagada sin nada más.

Acabo de hacer otra prueba

Consola con autorcm activado y “supuestamente apagada nada de stanby ni cargador

Sigue consumiendo y no poco

En 2h y algo se a comido un 12% de batería.


Y luego este hilo dentro del foro oficial de Team Executer:


https://team-xecuter.com/forums/threads ... -installed

¿como dije antes, quieres decir entonces que todas éstas personas están haciendo algo mal (no saber apagar la consola desde el menú oficial de apagado) o simplemente se les ha descalibrado la batería?

(desconozco cómo se puede descalibrar la batería únicamente por dejar activado autoRCM y apagar la consola completamente)


Gracias!!
Baldman escribió:
CrusardGameamos escribió:Que yo sepa no, solo casos de descalibrado de bateria, que se soluciona con un payload, desconectando la bateria fisicamente, o haciendo ciclos de carga completos.

Completamente apagada consume lo que debe consumir, otra cosa es que lo dejen en modo RCM y no se den cuenta


¿Quieres decir que todas éstas personas que han experimentado problemas de drenaje de batería, simplemente lo que les ha pasado es que realmente se han equivocado al apagarla y no han seleccionado "apagar" de forma normal, es decir, pulsando el botón "power" > opciones de apagado > apagar?

ditifet escribió:Usa homebrew launcher y ahi dentro appstore, desde ella podrás descargar automaticamente dicho emus, y funcionan perfectos en 5.1.0

Y confirmo el drenaje exagerado de la bateria estando apagada con autoRCM activado. 11% en 3 horas

Sin embargo en sleep mode el consumo es irrisorio, un 2% en 10 horas.

Solución: Tenerla en el dock enchufada o dejarla en sleep.


lord morgul escribió:Queda claro que queda mucho por pulir. Mientras no se depure el problema del consumo de batería, yo no voy a usar autoRCM (mejor tirar de jig y dongle/pc/android, a fundir la batería). Lo de los baneos ya se sabía. Por lo demás, parece un producto muy trabajado y con mucho futuro.


josanrock escribió:Para el drenaje del AutoRCM:

Hasta ahora los usuarios han reportado que drena tanto apagándose desde el CFW como el menú
de inicio de SX OS (opción Poweroff).. entonces, si la consola se apaga desde el menú, y a continuación, se le da una vez al botón de encendido y luego se mantiene 15 segundos pulsado para que la consola se apague, que drenaje de batería posible podría haber?

Es que ya me parecería inverosímil que aún de esta forma drenase!!!


Kabuki05 escribió:Confirmo que también se me descarga bastante rápido la bateria con el AutoRCM y la consola apagada.

En 7 horas, con la consola apagada a pasado de 100% a 65%, por probar había instalado el AutoRCM dede Hekake y no desde el SX OS


bitnoel escribió:No me parece normal que con el auto Rcm , apagando la consola del todo, se descargue mas la batería qie dejandola en suspensión.. [+risas]

Una pregunta, he estrenado el Xecuter sx os teniendo ya el fw 5.1, puedo usar algun emulador, o al no estar en fw anteriores no?
He puesto por probar una de snes y entro al album con el R apretado pero no hace nada...


apisonador escribió:
Claro somos varios que lo hemos mirado y todos el consumo es elevado

Sería cuestión de reportar y que lo revisen

Porque es un follon si te quedas 100% sin batería

No funciona lo que se habla de mantener power 15s


apisonador escribió:
Suspendida a mi consumo normal un 2%. En unas 3h

El Consumo bestial es supuestamente apagada con el AutoRCM

2h 12%


apisonador escribió:No, consola apagada sin nada más.

Acabo de hacer otra prueba

Consola con autorcm activado y “supuestamente apagada nada de stanby ni cargador

Sigue consumiendo y no poco

En 2h y algo se a comido un 12% de batería.


Y luego este hilo dentro del foro oficial de Team Executer:


https://team-xecuter.com/forums/threads ... -installed

¿como dije antes, quieres decir entonces que todas éstas personas están haciendo algo mal (no saber apagar la consola desde el menú oficial de apagado) o simplemente se les ha descalibrado la batería?

(desconozco cómo se puede descalibrar la batería únicamente por dejar activado autoRCM y apagar la consola)


Gracias!!


Pues es muy probable, completamente apagada no deberia gastar nada mas que para el mantenimiento de la consola en si (Fecha y Hora por ejemplo)

Con AutoRCM cualquier cosa que hagas inicia la consola en modo RCM, es decir, si le pones un cargador por ejemplo la consola se inicia para mostrar el porcentaje de carga, y como tiene AutoRCM, pues se inicia RCM.

Probablemente haya que apagar la consola de manera forzosa una vez apagada desde el sistema.

Esta es una de las razones por la que no me gusta ejecutar codigo privado en la consola, a saber que hace, y como lo hace, luego vienen los lloros con el Brick Code, que la consola se calienta demasiado, el problema de ahora de la bateria, y similares.

El Descalibrado de la bateria se produce cuando ejecutas algo que no tiene gestion de bateria, por ejemplo, Linux, un payload que no inicie el sistema de nintendo, etc
CrusardGameamos escribió:
Baldman escribió:
CrusardGameamos escribió:Que yo sepa no, solo casos de descalibrado de bateria, que se soluciona con un payload, desconectando la bateria fisicamente, o haciendo ciclos de carga completos.

Completamente apagada consume lo que debe consumir, otra cosa es que lo dejen en modo RCM y no se den cuenta


¿Quieres decir que todas éstas personas que han experimentado problemas de drenaje de batería, simplemente lo que les ha pasado es que realmente se han equivocado al apagarla y no han seleccionado "apagar" de forma normal, es decir, pulsando el botón "power" > opciones de apagado > apagar?

ditifet escribió:Usa homebrew launcher y ahi dentro appstore, desde ella podrás descargar automaticamente dicho emus, y funcionan perfectos en 5.1.0

Y confirmo el drenaje exagerado de la bateria estando apagada con autoRCM activado. 11% en 3 horas

Sin embargo en sleep mode el consumo es irrisorio, un 2% en 10 horas.

Solución: Tenerla en el dock enchufada o dejarla en sleep.


lord morgul escribió:Queda claro que queda mucho por pulir. Mientras no se depure el problema del consumo de batería, yo no voy a usar autoRCM (mejor tirar de jig y dongle/pc/android, a fundir la batería). Lo de los baneos ya se sabía. Por lo demás, parece un producto muy trabajado y con mucho futuro.


josanrock escribió:Para el drenaje del AutoRCM:

Hasta ahora los usuarios han reportado que drena tanto apagándose desde el CFW como el menú
de inicio de SX OS (opción Poweroff).. entonces, si la consola se apaga desde el menú, y a continuación, se le da una vez al botón de encendido y luego se mantiene 15 segundos pulsado para que la consola se apague, que drenaje de batería posible podría haber?

Es que ya me parecería inverosímil que aún de esta forma drenase!!!


Kabuki05 escribió:Confirmo que también se me descarga bastante rápido la bateria con el AutoRCM y la consola apagada.

En 7 horas, con la consola apagada a pasado de 100% a 65%, por probar había instalado el AutoRCM dede Hekake y no desde el SX OS


bitnoel escribió:No me parece normal que con el auto Rcm , apagando la consola del todo, se descargue mas la batería qie dejandola en suspensión.. [+risas]

Una pregunta, he estrenado el Xecuter sx os teniendo ya el fw 5.1, puedo usar algun emulador, o al no estar en fw anteriores no?
He puesto por probar una de snes y entro al album con el R apretado pero no hace nada...


apisonador escribió:
Claro somos varios que lo hemos mirado y todos el consumo es elevado

Sería cuestión de reportar y que lo revisen

Porque es un follon si te quedas 100% sin batería

No funciona lo que se habla de mantener power 15s


apisonador escribió:
Suspendida a mi consumo normal un 2%. En unas 3h

El Consumo bestial es supuestamente apagada con el AutoRCM

2h 12%


apisonador escribió:No, consola apagada sin nada más.

Acabo de hacer otra prueba

Consola con autorcm activado y “supuestamente apagada nada de stanby ni cargador

Sigue consumiendo y no poco

En 2h y algo se a comido un 12% de batería.


Y luego este hilo dentro del foro oficial de Team Executer:


https://team-xecuter.com/forums/threads ... -installed

¿como dije antes, quieres decir entonces que todas éstas personas están haciendo algo mal (no saber apagar la consola desde el menú oficial de apagado) o simplemente se les ha descalibrado la batería?

(desconozco cómo se puede descalibrar la batería únicamente por dejar activado autoRCM y apagar la consola)


Gracias!!


Pues es muy probable, completamente apagada no deberia gastar nada mas que para el mantenimiento de la consola en si (Fecha y Hora por ejemplo)

Con AutoRCM cualquier cosa que hagas inicia la consola en modo RCM, es decir, si le pones un cargador por ejemplo la consola se inicia para mostrar el porcentaje de carga, y como tiene AutoRCM, pues se inicia RCM.

Probablemente haya que apagar la consola de manera forzosa una vez apagada desde el sistema.

Esta es una de las razones por la que no me gusta ejecutar codigo privado en la consola, a saber que hace, y como lo hace, luego vienen los lloros con el Brick Code, que la consola se calienta demasiado, el problema de ahora de la bateria, y similares.

El Descalibrado de la bateria se produce cuando ejecutas algo que no tiene gestion de bateria, por ejemplo, Linux, un payload que no inicie el sistema de nintendo, etc


Claro, el descalibrado en Linux ya lo conocía, pero me parecía raro que ésto ocurriera con autoRCM...

Está claro que algún tipo de BUG o problema debe de haber, porque son muchas las personas que han reportado problemas y aseguran que luego no han hecho nada con ella, no han conectado ningún cable, ningún cargador, ni el dock... Y sin embargo la batería se les ha drenado igualmente de manera vertiginosa en comparación con el modo Sleep y con la consola "aparentemente" apagada.

Veremos a ver cómo va progresando este problema porque yo estoy muy interesado en usar éste modo, ya que me gustaría no quemar los efuses para poder volver a 3.0.0 y aprovechar sus exploits en el futuro...Aunque lo mejor es probar y ver, como siempre...

Gracias por tus respuestas!! [beer]
Baldman escribió:
CrusardGameamos escribió:
Baldman escribió:
¿Quieres decir que todas éstas personas que han experimentado problemas de drenaje de batería, simplemente lo que les ha pasado es que realmente se han equivocado al apagarla y no han seleccionado "apagar" de forma normal, es decir, pulsando el botón "power" > opciones de apagado > apagar?

















Y luego este hilo dentro del foro oficial de Team Executer:


https://team-xecuter.com/forums/threads ... -installed

¿como dije antes, quieres decir entonces que todas éstas personas están haciendo algo mal (no saber apagar la consola desde el menú oficial de apagado) o simplemente se les ha descalibrado la batería?

(desconozco cómo se puede descalibrar la batería únicamente por dejar activado autoRCM y apagar la consola)


Gracias!!


Pues es muy probable, completamente apagada no deberia gastar nada mas que para el mantenimiento de la consola en si (Fecha y Hora por ejemplo)

Con AutoRCM cualquier cosa que hagas inicia la consola en modo RCM, es decir, si le pones un cargador por ejemplo la consola se inicia para mostrar el porcentaje de carga, y como tiene AutoRCM, pues se inicia RCM.

Probablemente haya que apagar la consola de manera forzosa una vez apagada desde el sistema.

Esta es una de las razones por la que no me gusta ejecutar codigo privado en la consola, a saber que hace, y como lo hace, luego vienen los lloros con el Brick Code, que la consola se calienta demasiado, el problema de ahora de la bateria, y similares.

El Descalibrado de la bateria se produce cuando ejecutas algo que no tiene gestion de bateria, por ejemplo, Linux, un payload que no inicie el sistema de nintendo, etc


Claro, el descalibrado en Linux ya lo conocía, pero me parecía raro que ésto ocurriera con autoRCM...

Está claro que algún tipo de BUG o problema debe de haber, porque son muchas las personas que han reportado problemas y aseguran que luego no han hecho nada con ella, no han conectado ningún cable, ningún cargador, ni el dock... Y sin embargo la batería se les ha drenado igualmente de manera vertiginosa en comparación con el modo Sleep y con la consola "aparentemente" apagada.

Veremos a ver cómo va progresando este problema porque yo estoy muy interesado en usar éste modo, ya que me gustaría no quemar los efuses para poder volver a 3.0.0 y aprovechar sus exploits en el futuro...Aunque lo mejor es probar y ver, como siempre...

Gracias por tus respuestas!! [beer]

Por lo que me han dicho, parece que SX OS se inicia como si estuviese cargando o algo parecido, es posible que los tiros vayan por ahi, y se inicie el modo RCM de una manera "Transparente"
CrusardGameamos escribió:
Baldman escribió:
CrusardGameamos escribió:
Pues es muy probable, completamente apagada no deberia gastar nada mas que para el mantenimiento de la consola en si (Fecha y Hora por ejemplo)

Con AutoRCM cualquier cosa que hagas inicia la consola en modo RCM, es decir, si le pones un cargador por ejemplo la consola se inicia para mostrar el porcentaje de carga, y como tiene AutoRCM, pues se inicia RCM.

Probablemente haya que apagar la consola de manera forzosa una vez apagada desde el sistema.

Esta es una de las razones por la que no me gusta ejecutar codigo privado en la consola, a saber que hace, y como lo hace, luego vienen los lloros con el Brick Code, que la consola se calienta demasiado, el problema de ahora de la bateria, y similares.

El Descalibrado de la bateria se produce cuando ejecutas algo que no tiene gestion de bateria, por ejemplo, Linux, un payload que no inicie el sistema de nintendo, etc


Claro, el descalibrado en Linux ya lo conocía, pero me parecía raro que ésto ocurriera con autoRCM...

Está claro que algún tipo de BUG o problema debe de haber, porque son muchas las personas que han reportado problemas y aseguran que luego no han hecho nada con ella, no han conectado ningún cable, ningún cargador, ni el dock... Y sin embargo la batería se les ha drenado igualmente de manera vertiginosa en comparación con el modo Sleep y con la consola "aparentemente" apagada.

Veremos a ver cómo va progresando este problema porque yo estoy muy interesado en usar éste modo, ya que me gustaría no quemar los efuses para poder volver a 3.0.0 y aprovechar sus exploits en el futuro...Aunque lo mejor es probar y ver, como siempre...

Gracias por tus respuestas!! [beer]

Por lo que me han dicho, parece que SX OS se inicia como si estuviese cargando o algo parecido, es posible que los tiros vayan por ahi, y se inicie el modo RCM de una manera "Transparente"


En el foro de Team Executer hay una persona que asegura que pasa ésto:

"This is a known issue of autoRCM, you can't turnoff your Switch normally when you are using autoRCM. When you turn off your Switch it will automatically go to rcm (it does not turn off), that's why your battery drains"

Traducción:
"Este es un problema conocido de autoRCM, no puede apagar su Switch normalmente cuando está usando autoRCM. Cuando apague su Switch, irá automáticamente a RCM (no se apaga), por eso su batería se agota."

Sí eso es cierto, se podría solucionar con una actualización... Y de momento se podría forzar el apagado manteniendo pulsado el botón POWER durante 15 segundos tras haber apagado desde el menú, aunque hay gente en este foro - como mencioné antes - que lo ha hecho de esta manera y aún así no se le ha solucionado el problema...

A ver si mientras me llega el SX PRO ponen solución al problema.
Baldman escribió:
CrusardGameamos escribió:
Baldman escribió:
Claro, el descalibrado en Linux ya lo conocía, pero me parecía raro que ésto ocurriera con autoRCM...

Está claro que algún tipo de BUG o problema debe de haber, porque son muchas las personas que han reportado problemas y aseguran que luego no han hecho nada con ella, no han conectado ningún cable, ningún cargador, ni el dock... Y sin embargo la batería se les ha drenado igualmente de manera vertiginosa en comparación con el modo Sleep y con la consola "aparentemente" apagada.

Veremos a ver cómo va progresando este problema porque yo estoy muy interesado en usar éste modo, ya que me gustaría no quemar los efuses para poder volver a 3.0.0 y aprovechar sus exploits en el futuro...Aunque lo mejor es probar y ver, como siempre...

Gracias por tus respuestas!! [beer]

Por lo que me han dicho, parece que SX OS se inicia como si estuviese cargando o algo parecido, es posible que los tiros vayan por ahi, y se inicie el modo RCM de una manera "Transparente"


En el foro de Team Executer hay una persona que asegura que pasa ésto:

"This is a known issue of autoRCM, you can't turnoff your Switch normally when you are using autoRCM. When you turn off your Switch it will automatically go to rcm (it does not turn off), that's why your battery drains"

Traducción:
"Este es un problema conocido de autoRCM, no puede apagar su Switch normalmente cuando está usando autoRCM. Cuando apague su Switch, irá automáticamente a RCM (no se apaga), por eso su batería se agota."

Sí eso es cierto, se podría solucionar con una actualización... Y de momento se podría forzar el apagado manteniendo pulsado el botón POWER durante 15 segundos tras haber apagado desde el menú, aunque hay gente en este foro - como mencioné antes - que lo ha hecho de esta manera y aún así no se le ha solucionado el problema...

A ver si mientras me llega el SX PRO ponen solución al problema.

Segun el, es algo del AutoRCM (que creo que no se comporta como el dice), el AutoRCM es simplemente una modificacion de la tabla de particiones de la NAND para que la consola no pueda leerla, de ese modo, entra en RCM, mismo efecto que si desconectas la NAND de la consola.
No hay nada que se pueda "Arreglar" del AutoRCM porque es un mecanismo de la propia consola.

Lo que dice ese tio, es lo que decia yo antes, que es posible que al darle a apagar se os inicie RCM otra vez y por eso consuma, por eso digo que os asegureis si esta bien apagada.
Con hekate desde luego esto no pasa, por lo que creo que es algo de SX OS.
Yo forzando el apagado (pulsando 10 segundos el power hasta que se apaga) no me consumió nada.
De todos modos voy a volver a probar ahora.
En 1 hora posteo, tengo ahora mismo un 64%, a ver luego.
bitnoel escribió:Yo forzando el apagado (pulsando 10 segundos el power hasta que se apaga) no me consumió nada.
De todos modos voy a volver a probar ahora.
En 1 hora posteo, tengo ahora mismo un 64%, a ver luego.


Se agradece el feedback!!

Entonces, ¿Lo que haces es apagarla usando el método habitual normal y una vez apagada luego mantienes 10 segundos el botón power, o directamente a capón mantienes 10 segundos desde el menú home con ella encendida?

Saludos
@Baldman
La apago directamente pulsando 10 segundos, ya que el resultado final es el mismo.

Edit: Esta vez me ha perdido un 5% en 1 hora, pero acabo de recordar que la otra vez también me perdió batería, de la única manera que no me perdió era apagando desde el menu inicial de Xecuter.
Voy a volver a hacerlo desde el menu de Xecuter y os digo.
bitnoel escribió:@Baldman
La apago directamente pulsando 10 segundos, ya que el resultado final es el mismo.

Edit: Esta vez me ha perdido un 5% en 1 hora, pero acabo de recordar que la otra vez también me perdió batería, de la única manera que no me perdió era apagando desde el menu inicial de Xecuter.
Voy a volver a hacerlo desde el menu de Xecuter y os digo.


Está claro entonces que hay algún tipo de BUG con el apagado normal y el autoRCM...porque gasta mucha más batería que en modo Sleep.

Gracias por las comprobaciones, a ver cuánto gasta si se apaga desde el menú de Executer. [beer]
Jóvenes he estado tratando de leer si el problema de que al perder la carga de la pila del switch y tener autorcm no se puede cargar nuevamente la consola, solo sacando la pila de la misma y buscando un método para darle carga, aun no ha sido solucionado cierto?

Saludos
2074 respuestas
1, 2, 3, 4, 5, 642