[Estudio/Proyecto] Custom Sing it!

No describes si has quitado actualizacion o cambiado el IOS de carga. En cualquier caso estos pasos los deberias de hacer antes de extraer. Si los realizas despues del ultimo paso la ISO se corrompe (No se porque).

Carga la particion como no encriptada. Si todo esta correcto despues del proceso WiiScrubber(1.4) te abrira la ISO correctamente.

Es obligatorio el uso de WiiScrubber 1.4 y partition builder 1.1. (Para el correcto uso de ambos me parece recordar que era necesario tener tanto la key.bin como la kkey.bin). Las versiones anteriores no funcionan.

Tampoco comentas la version de tu consola. Igual puede estar por ahi el problema.

Un saludo
Buenos dias, gracias por responder, ciertamente no he quitado la actualizacion ni tampoco he cambiado el ios de carga,entre otras cosas soy bastante novato en esto , lo que he hecho es abrir la iso con el scrubber, me aparecen 3 particiones, directamente extraje la particion 2 Data y los que se quedan, que hay que extraerlos uno a uno, modifique con el creacontent , borrando completamente todas las canciones, menos las de la academia, y cree la particion con el partition builder, luego borre la particion 2 data que tenia original y cargué la nueva construida, este paso no se si lo hice bien tampoco, ya que tras intentarlo de varias formas me decia que no habia espacio suficiente, por ello borre y luego cargue la nueva.

Mi version es 3.3e actualizada con sonic y el caballero oscuro, pero hasta ahora he podido jugar a todos los juegos incluyendo NTSC y JAP cargandolos con el Gecko, salvo el SSMBB.
aunque no creo que sea por la version de la wii, sino mas bien de algo que yo este haciendo mal, ya que encontre un custom del sing it con canciones en español al que si puedo jugar perfectamene, la persona que lo realizo me recomendo esta pagina si estaba interesado en hacerme el mio propio. muchas gracias por vuestro interes y por el tabajo que estais realizando. Un saludo.
A mi me pasaba algo similar.
La clave creo que es el paso en el que cargas de nuevo la particion.
A mi solo me ha funcionado cargandolo (Load) como particion no encriptada encima de la anterior sin borrarla antes.
Imagen
Un Saludo
jrodriguezba escribió:Buenos dias, gracias por responder, ciertamente no he quitado la actualizacion ni tampoco he cambiado el ios de carga,entre otras cosas soy bastante novato en esto , lo que he hecho es abrir la iso con el scrubber, me aparecen 3 particiones, directamente extraje la particion 2 Data y los que se quedan, que hay que extraerlos uno a uno, modifique con el creacontent , borrando completamente todas las canciones, menos las de la academia, y cree la particion con el partition builder, luego borre la particion 2 data que tenia original y cargué la nueva construida, este paso no se si lo hice bien tampoco, ya que tras intentarlo de varias formas me decia que no habia espacio suficiente, por ello borre y luego cargue la nueva.

Mi version es 3.3e actualizada con sonic y el caballero oscuro, pero hasta ahora he podido jugar a todos los juegos incluyendo NTSC y JAP cargandolos con el Gecko, salvo el SSMBB.
aunque no creo que sea por la version de la wii, sino mas bien de algo que yo este haciendo mal, ya que encontre un custom del sing it con canciones en español al que si puedo jugar perfectamene, la persona que lo realizo me recomendo esta pagina si estaba interesado en hacerme el mio propio. muchas gracias por vuestro interes y por el tabajo que estais realizando. Un saludo.
Gracias, voy a intentarlo de nuevo, a ver que sale. Gracias.

Edito_
el archivo fst. bin de la particion 01 ¿hay que extraerlo tambien? si es asi donde lo extraigo.

Gracias.
El archivo fst.bin no es necesario ya que lo genera el partition builder.

Un saludo
jrodriguezba escribió:Gracias, voy a intentarlo de nuevo, a ver que sale. Gracias.

Edito_
el archivo fst. bin de la particion 01 ¿hay que extraerlo tambien? si es asi donde lo extraigo.

Gracias.
gracias, pero aun así, copiandolo o no, al sustituir la partcion, esta me la da como (BAD) en fin seguire, probando. gracias por la respuesta, un saludo.
A mi me paso eso usando wiiscrubber1.4 con el partition builder 1.0.

El partition builder 1.1 salio despues del wiisb1.4. es muy importante.

Un saludo
buenas noches, tras casi un mes intentandolo y dando la lata una tras otra vez, he consegido, con la ayuda de todos los que participais de este hilo por supuesto, que mi wi reconozca mi propio custom, ahora bien el resultado ha sido el siguiente, de 33 canciones, solo me ha salido bien (es decir que tenga video y audio) 1cancion; 4 que solo tienen audio pero no se ve el video, y el resto que no sale nada de na, en fin, que creo que aun me queda para averiguar que es lo que me ha pasado o que se pude deber esto, no sin antes agradeceros vuestra ayuda y atencion. Muchas gracias.
Las que solo te sale el audio es seguro que el fallo esta al convertir el video.
Las que ni siquiera aparecen , puede ser que este mal el content.xml, o que las canciones no esten copiadas en su sitio.
De todas maneras danos mas pistas.
Si lo has hecho con el creacontent. ¿Has añadido las canciones con el asistente?. ¿Que metodo has usado sustituir, copiar una nueva, ...?.¿Has convertido las canciones y las imagenes desde el asistente?.

NOTA:
He creado una nueva version del conversor de tex para aquellos que quieran personalizar un poco mas el singit .
Al añadirle el manejo del canal alfa, se puede usar para modificar botones y otras cosas.
Cuando pueda la integro en el CreaContent.

Caracteristicas de la beta2 (26-03-09):
- Convierte desde bmp, jpg y png a el tamaño que nosotros queramos.
- Permite cargar una mascara (canal alfa) desde un fichero bmp, jpg y png. Si no cargamos una por defecto se ve todo.
- Trabaja con imagenes de hasta 256x256.
- Visualiza todos los archivos tex que incluye el SingIt y sus canales alfa.
Añadido en la beta3 (26-03-09):
- Añadida la opcion de salvar la imagen y el canal alfa a ficheros bmp, jpg o png.
Enlace al mensaje con las descargas

Un Saludo.

jrodriguezba escribió:buenas noches, tras casi un mes intentandolo y dando la lata una tras otra vez, he consegido, con la ayuda de todos los que participais de este hilo por supuesto, que mi wi reconozca mi propio custom, ahora bien el resultado ha sido el siguiente, de 33 canciones, solo me ha salido bien (es decir que tenga video y audio) 1cancion; 4 que solo tienen audio pero no se ve el video, y el resto que no sale nada de na, en fin, que creo que aun me queda para averiguar que es lo que me ha pasado o que se pude deber esto, no sin antes agradeceros vuestra ayuda y atencion. Muchas gracias.
buenas tardes, os comento, el metodo ha sido extraer las particiones con el wiiscrubber1.4, he buscado las canciones en ultrastar, pase los videos con el rad video tools a formato blink,las letrs de las canciones me espere y transforme con el creacontent. Como bien comentais, el error que he tenido ha sido en esta parte, al menos eso creo a priori, cuando ha pasado los archivos de video, ya que el unico que me ha salido bien es el unico que tiene formato original MPEG, luego he modificado el content con esa magnifica y practica aplicacion que es el creaconten, he borrado las canciones completamente todo, y he creado las nuevas con el asistente, así da gusto, que es el pso donde modifique el formato de las letras de las canciones, cree nuevos cantantes, y las rutas de las carpetas, luego con las imagenes txt les he puesto a todas la misma, ya que por el formato, me imagino, no me trasformaba todos los archivos, por ultimo y con las indicaciones dadas cree la nueva particion con el partition builder 1.1 y entonces sustitui la particion data por la nueva generada. Espero que esto os sirva y ayude, muchas gracias a vosotros por haberme ayudado a mi. un saludo.
EDITO:
el fallo ya esta localizado son los archivos de video, he probado de nuevo y no es una cuestion de que sean o no MPEG, sino que mas bien los archivos que tengo no tienen audio, por lo que agradeceria si me pudierais indicar algun sitio donde conseguirlos. Un saludo.

kuini escribió:Las que solo te sale el audio es seguro que el fallo esta al convertir el video.
Las que ni siquiera aparecen , puede ser que este mal el content.xml, o que las canciones no esten copiadas en su sitio.
De todas maneras danos mas pistas.
Si lo has hecho con el creacontent. ¿Has añadido las canciones con el asistente?. ¿Que metodo has usado sustituir, copiar una nueva, ...?.¿Has convertido las canciones y las imagenes desde el asistente?.

NOTA:
He creado una nueva version del conversor de tex para aquellos que quieran personalizar un poco mas el singit .
Al añadirle el manejo del canal alfa, se puede usar para modificar botones y otras cosas.
Cuando pueda la integro en el CreaContent.

Caracteristicas de la beta2 (26-03-09):
- Convierte desde bmp, jpg y png a el tamaño que nosotros queramos.
- Permite cargar una mascara (canal alfa) desde un fichero bmp, jpg y png. Si no cargamos una por defecto se ve todo.
- Trabaja con imagenes de hasta 256x256.
- Visualiza todos los archivos tex que incluye el SingIt y sus canales alfa.
Añadido en la beta3 (26-03-09):
- Añadida la opcion de salvar la imagen y el canal alfa a ficheros bmp, jpg o png.
Enlace al mensaje con las descargas

Un Saludo.

jrodriguezba escribió:buenas noches, tras casi un mes intentandolo y dando la lata una tras otra vez, he consegido, con la ayuda de todos los que participais de este hilo por supuesto, que mi wi reconozca mi propio custom, ahora bien el resultado ha sido el siguiente, de 33 canciones, solo me ha salido bien (es decir que tenga video y audio) 1cancion; 4 que solo tienen audio pero no se ve el video, y el resto que no sale nada de na, en fin, que creo que aun me queda para averiguar que es lo que me ha pasado o que se pude deber esto, no sin antes agradeceros vuestra ayuda y atencion. Muchas gracias.
esto es muy complicado! para los principiantes en el tema!

se va asubir alguno de los custom sing it que se vayan creando?? he encontraod uno para bajar pero solo uno!!!
fresquibiri escribió:esto es muy complicado! para los principiantes en el tema!

se va asubir alguno de los custom sing it que se vayan creando?? he encontraod uno para bajar pero solo uno!!!

Eso sería piratería.
No podemos poner para descargar un juego con codigo de Nintendo, va contra las normas y además te aseguro que no es complicado.
Si ya has encontrado uno por ahí, entonces es en esas paginas donde debes pedirlo, porque aqui seguro que no (nos cerrarian el post).

De todos modos ya te digo que está el proceso muy automatizado, se tarda un poco, pero no es complicado, eso si, las canciones las tienes que conseguir tu.
Ayer estuve trasteando un rato y probando todo lo que comentais aquí.

Antes que nada, muchas gracias kuini, tu aplicación es genial y hace que todo sea muy sencillo. Como mejora te diria que se pudieran borrar todas las canciones, artistas y demás de una sola vez, para crear un content.xml limpio. Tambien que al maximizar las ventanas, las listas ocuparan toda la pantalla.

Pregunta. Parece ser que ha salido un USB Loader. Imaginaros que en el HDD quiermo meter el singit customizado, pero me paso y resulta que tengo para 10 GB...

¿El wiiscruber/partition builder permite crear ese tipo de ISOS?

¿Funcionaria?

El mercado de segunda mano de la Ps2 esta muy barato y no me importaria comprarme un par de singstar usados para tenerlos en mi Wii.

Un saludo
Buenas
Tan solo queria daros las gracias a todos, ayer ya pude hacer funcionar mi sing it customizado gracias a los que se han han currado las aplicaciones!!!!
Por mi parte estais todos invitados a una cerveza XD

Saludos
yo estoy preparando el Custom del sing star 90's.

Cuando lo tenga, publicare los pasos
Ok, estaba un poco parado porque crei que el tema no estaba interesando mucho, pero como veo que hay gente currandoselo voy a seguir modificando el creacontent.
Por hacer (por sugerencia):
- Borrado de todas las canciones de golpe (creo que pondre tambien la opcion de todas menos las de la academia). Aunque yo lo hice una vez y me guarde el content para las demas veces.
- Modificar el entorno grafico para que se autoajusten las listas al tamaño de la pantalla.
- Integrar la nueva version del conversor de tex en el content.
- Mas sugerencias que se os ocurran.

Un Saludo

NOTA: Si alguien tiene el singstar clasicos me podria mandar el melody.xml de la cancion de pimpinela que comentaron que fallaba en el conversor de singstar porque trae un formato distinto.

angeloeo escribió:Ayer estuve trasteando un rato y probando todo lo que comentais aquí.

Antes que nada, muchas gracias kuini, tu aplicación es genial y hace que todo sea muy sencillo. Como mejora te diria que se pudieran borrar todas las canciones, artistas y demás de una sola vez, para crear un content.xml limpio. Tambien que al maximizar las ventanas, las listas ocuparan toda la pantalla.

Pregunta. Parece ser que ha salido un USB Loader. Imaginaros que en el HDD quiermo meter el singit customizado, pero me paso y resulta que tengo para 10 GB...

¿El wiiscruber/partition builder permite crear ese tipo de ISOS?

¿Funcionaria?

El mercado de segunda mano de la Ps2 esta muy barato y no me importaria comprarme un par de singstar usados para tenerlos en mi Wii.

Un saludo
Ya puestos a sugeir, que pueda crear el content.xml desde 0

El de clasicos creo que me lo van a dejar mañana, asi que te lo pasare.

(Le he pedido a familiares y conocidos que me los presten, para probar ;) )

PD: Me ha encantado como borra y copia archivos :)
Kuini cuando llego a casa te paso el melody de la canción de pimpinele. Lo que pasa es que es un dueto y el conversor falla con cualquier dueto porque pone al principio la voz 1 y cuando acaba esta la 2, y esto no es así en la mayoría de los casos ya que las voces están intercaladas.
Una cosa que podías implementar en el creacontent es cambiar de orden las canciones.
Saludos y muchas gracias
Re:
por kuini Hoy 13:55

Ok, estaba un poco parado porque crei que el tema no estaba interesando mucho, pero como veo que hay gente currandoselo voy a seguir modificando el creacontent.

El tema si interesa! yo por ejemplo lo he intentado varias veces y siempre la cago en algo...los videos salen en pantallazo blanco y sin sonido, asi que estoy esperando a que salga un tutorial nuevo empezando desde cero con las ultimas aplicaciones, y es que ya estoy un pokito desesperao, me da la impresion de que soy el unico que no consigue hacer su propio custom :(
Saludos!
La verdad que el tema interesa mucho, lo que pasa que soy un poco perro y no tengo mucho tiempo para hacer pruebas.
Yo os llevo viendo desde el principio, de echo desde que salio el hilo le compre a mi sobrina el Dysney Sing-It para poder hacerme uno propio. Cuando tenga tiempo lo pruebo
Ok.
Pues cuenta con todos los que estamos por aqui para ayudarte con tus dudas.
Cuantos mas seamos probando mejor.

Un saludo
imaginatelo escribió:La verdad que el tema interesa mucho, lo que pasa que soy un poco perro y no tengo mucho tiempo para hacer pruebas.
Yo os llevo viendo desde el principio, de echo desde que salio el hilo le compre a mi sobrina el Dysney Sing-It para poder hacerme uno propio. Cuando tenga tiempo lo pruebo
Buenas tardes, agradeceros todo los que habeis hecho a todos desde kuni, como a comepiedras y al resto de los que participan de este hilo, yo tambien he conseguido crear m propio custom, pero solo con las canciones del Singstar, ya que las de ultrstar no me ha funcionado ninguna. Como peticion, o mejor dicho propuesta para el creacontent,y esto que voy a decir no se si tiene mucho sentido, es que te permitiera crear un unico archivo en los casos en los que por un lado se tiene el archivo de video y por otro el archivo de audio, ya que como he comentado antes el custom solo me ha funcionado cuando lo he hecho con canciones de singstar y casi todas las que he encontrao de ultrastar vienen con audio y el vidio en archivos separados. Muchas gracias tambien por los tutoriales. Un saludo.
Creo que las canciones de ultrastar traen el video con el audio incluido. El mp3 que trae no es necesario.
Yo me he hecho un custom todo con canciones de ultrastar que no tenia en mis singstar.
¿Que canciones de ultrastar no te han funcionado?¿Que te ha fallado el video, la letra de la cancion, ...?

Un saludo

jrodriguezba escribió:Buenas tardes, agradeceros todo los que habeis hecho a todos desde kuni, como a comepiedras y al resto de los que participan de este hilo, yo tambien he conseguido crear m propio custom, pero solo con las canciones del Singstar, ya que las de ultrstar no me ha funcionado ninguna. Como peticion, o mejor dicho propuesta para el creacontent,y esto que voy a decir no se si tiene mucho sentido, es que te permitiera crear un unico archivo en los casos en los que por un lado se tiene el archivo de video y por otro el archivo de audio, ya que como he comentado antes el custom solo me ha funcionado cuando lo he hecho con canciones de singstar y casi todas las que he encontrao de ultrastar vienen con audio y el vidio en archivos separados. Muchas gracias tambien por los tutoriales. Un saludo.
Buenas, de ultrastar me falla el audio, y esto me ha pasado con todas las canciones (entre ellas madonna, bethz, abba), es decir en la carpeta me aparce el fichero en mp3 y por lo general el video en formato AVI, pero este carece de audio, por lo que aunque lo pase con el radtools, sigo sin tener audio.Un saludo.

kuini escribió:Creo que las canciones de ultrastar traen el video con el audio incluido. El mp3 que trae no es necesario.
Yo me he hecho un custom todo con canciones de ultrastar que no tenia en mis singstar.
¿Que canciones de ultrastar no te han funcionado?¿Que te ha fallado el video, la letra de la cancion, ...?

Un saludo

jrodriguezba escribió:Buenas tardes, agradeceros todo los que habeis hecho a todos desde kuni, como a comepiedras y al resto de los que participan de este hilo, yo tambien he conseguido crear m propio custom, pero solo con las canciones del Singstar, ya que las de ultrstar no me ha funcionado ninguna. Como peticion, o mejor dicho propuesta para el creacontent,y esto que voy a decir no se si tiene mucho sentido, es que te permitiera crear un unico archivo en los casos en los que por un lado se tiene el archivo de video y por otro el archivo de audio, ya que como he comentado antes el custom solo me ha funcionado cuando lo he hecho con canciones de singstar y casi todas las que he encontrao de ultrastar vienen con audio y el vidio en archivos separados. Muchas gracias tambien por los tutoriales. Un saludo.
Tienes algun problema con los codecs de audio que tienes instalados en tu ordenador, porque los avi de ultrastar traen audio.
Prueba a reproducir las canciones de ultrastar que tienes en otro ordenador si puedes y compruebalo.

Un saludo.

jrodriguezba escribió:Buenas, de ultrastar me falla el audio, y esto me ha pasado con todas las canciones (entre ellas madonna, bethz, abba), es decir en la carpeta me aparce el fichero en mp3 y por lo general el video en formato AVI, pero este carece de audio, por lo que aunque lo pase con el radtools, sigo sin tener audio.Un saludo.

kuini escribió:Creo que las canciones de ultrastar traen el video con el audio incluido. El mp3 que trae no es necesario.
Yo me he hecho un custom todo con canciones de ultrastar que no tenia en mis singstar.
¿Que canciones de ultrastar no te han funcionado?¿Que te ha fallado el video, la letra de la cancion, ...?

Un saludo

jrodriguezba escribió:Buenas tardes, agradeceros todo los que habeis hecho a todos desde kuni, como a comepiedras y al resto de los que participan de este hilo, yo tambien he conseguido crear m propio custom, pero solo con las canciones del Singstar, ya que las de ultrstar no me ha funcionado ninguna. Como peticion, o mejor dicho propuesta para el creacontent,y esto que voy a decir no se si tiene mucho sentido, es que te permitiera crear un unico archivo en los casos en los que por un lado se tiene el archivo de video y por otro el archivo de audio, ya que como he comentado antes el custom solo me ha funcionado cuando lo he hecho con canciones de singstar y casi todas las que he encontrao de ultrastar vienen con audio y el vidio en archivos separados. Muchas gracias tambien por los tutoriales. Un saludo.
Buenas noches, acabo de intentarlo con varios archivos en dos equipos mas y en estos tampoco se escucha nada. Un saludo.
Dime donde has conseguido los videos o dame un enlace para probarlos.
Busca en google "ultrastar españa" y mira en la primera pagina que sale.

Un saludo
jrodriguezba escribió:Buenas noches, acabo de intentarlo con varios archivos en dos equipos mas y en estos tampoco se escucha nada. Un saludo.
Bueno, ayer ya le estuve dando caña y cambiar las canciones es muy sencillo gracias a CreaContent.

Creo que me voy a centrar en probar como cambiar los skins del juego.

Mi primera prueba va a ser si puedo eliminar/añadir skins.

Si esto funcionará, lo siguiente será editar los 3 que trae el sigint para quitarles todo referencia a la empresa que lo creo ;).

También veré si puedo modificar el tamaño de la imagen que se muestra en la lista de canciones para adaptarla al tamaño de una carátula.

Así dejaremos el juego un poquito más limpio.

Los videos que salen al principio, tb intentaré cambiarlos.
jrodriguezba escribió:Buenas, de ultrastar me falla el audio, y esto me ha pasado con todas las canciones (entre ellas madonna, bethz, abba), es decir en la carpeta me aparce el fichero en mp3 y por lo general el video en formato AVI, pero este carece de audio, por lo que aunque lo pase con el radtools, sigo sin tener audio.Un saludo.



Hola
Yo en este caso, es decir, cuendo el video no tiene sonido y tengo el mp3, lo que hago es unirlos directamente con el Rad Video tools. Una vez tienes el video pasado a bik, hay una opcion del programa que se llama 'Mix in sound', ahi le dices el mp3 y 'voila', te genera un nuevo bik con el video+audio.
Ademas siempre estan bien sincronizados el video y el mp3, asi que no hay problemas.
Saludos
Gracias a Kuini y a RolandDeschain, voy ha hacer la prueba y os cuento, ando un poco mal de tiempo ultimamente. Muchas gracias.
Ya casi tengo terminada la personalización, así que aprovecho para sugerencias/fallos del CreaContent

- Si borras canciones, en vez de quedarse el cursor en la siguiente, se salta 2.
- NO actualiza el apartado leaderboard del XML, lo que hace que casque si te metes en High-scores. (Lo he arreglado a mano y 0 problemas)
- Se podia añadir soporte para los skins, ya que van en el XML y se podrían borrar igual que se hace con las canciones.

Soy programador, así que si quieres que te heche una mano, dimelo y lo hacemos juntos (el programa, claro ;) )

Anoche estuve extrayendo el singstar Abba y... tiene melody7 , 8 y 9!!!!!! aparentemente (sólo he mirado 4 canciones), son iguales

Me edito:

El Creacontent solo me pasa bien la imagen de la primera cancion, el resto las pasa en blanco.

El Convertex no funciona bien, por que en lugar de grabar la foto, graba una captura de la pantalla???
Lo del leaderboard lo habia observado y va corregido en la siguiente version.
El desarrollo de la siguiente version:
- Le he añadido la seleccion multiple para el borrado.
- Ahora permite cambiar el tamaño de las ventanas que tienen tablas para visualizarlas mejor.
- Permite reordenar las canciones.
- Ahora mismo estoy corrigiendo el tema del leaderboard (habra que marcar que canciones son de la academia porque no se deben incluir en el leaderboard).
- Falta incluir la modificacion del conversor de tex.

El soporte para los skins lo tenia pensado con la version siguiente, pero habria que estudiarlo porque he visto que no usa solo las imagenes que hay en el xml.
angeloeo escribió:Ya casi tengo terminada la personalización, así que aprovecho para sugerencias/fallos del CreaContent

- Si borras canciones, en vez de quedarse el cursor en la siguiente, se salta 2.
- NO actualiza el apartado leaderboard del XML, lo que hace que casque si te metes en High-scores. (Lo he arreglado a mano y 0 problemas)
- Se podia añadir soporte para los skins, ya que van en el XML y se podrían borrar igual que se hace con las canciones.

Soy programador, así que si quieres que te heche una mano, dimelo y lo hacemos juntos (el programa, claro ;) )

Anoche estuve extrayendo el singstar Abba y... tiene melody7 , 8 y 9!!!!!! aparentemente (sólo he mirado 4 canciones), son iguales
buenas tardes, dos dias despistado y ya me he perdido de nuevo, tan solo comentar que gracias a la opcion que me indicasteis de mix en el rad video tools ya puedo usar tambien los videos de ultrastar que vienen sin audio ya que esta opcion se lo añade perfectamente. muchas gracias y seguir así.
Tenia pensado esta semana prepararme otro sustom, así que esperaré ala nueva versión y así la testeo.

Lo de los skin lo he pensado bien y lo que he hecho ha sido quedarme con 2 de los que trae y el resto eliminarlos, para ahorrar espacio.

Utilizando el ConverTex, he descubierto que si la ventana de grabar archivo la desplazo y no cubre la imagen, el TEX se graba bien.

Gracias tio
Pues habia pensado que se podria crear una pagina web en plan ultrastar-es.org pero con los programas y tutoriales que estais incluyendo aki y con los videos de ultrastar ya preparados para añadir al sing it!.. seria posible?? o exisitiran problemas de algun tipo?
He subido la beta004 del ConvertTex que corrige el problema de guardado.
Tambien he subido la beta007 del CreaContent para que no espereis mucho.
Los principales cambios:

Version 07/04/09 (Beta 007)
---------------------------
Modificaciones:
- Añadido multiseleccion de canciones para borrado multiple (ctrl+click del raton o shift+flecha del teclado)
- Modificacion de los formularios para permitir maximizar las tablas
- Añadida la opcion de reordenar canciones (excluidas las de la academia para evitar problemas).
Uso: Se ordena arrastrando con el raton.
- Corregido el bug de la tabla Leaderboard (no la actualizaba).
Pendiente:
- Integrar la nueva version del conversor de tex.
- Conversion de canciones 'con formato especial' de Singstar (p.ej: Pimpinela)
- Despues de subirlo he visto un posible bug en la conversion de imagenes (seria bueno que las comprobaseis antes de grabar el custom hasta que suba la siguiente beta, muy prontito).

Enlace al mensaje con las descargas

angeloeo escribió:Tenia pensado esta semana prepararme otro sustom, así que esperaré ala nueva versión y así la testeo.

Lo de los skin lo he pensado bien y lo que he hecho ha sido quedarme con 2 de los que trae y el resto eliminarlos, para ahorrar espacio.

Utilizando el ConverTex, he descubierto que si la ventana de grabar archivo la desplazo y no cubre la imagen, el TEX se graba bien.

Gracias tio
Genial, mñn acabo el custom de abba, as´que lo pruebo y te cuento
Que bueno, cuantas actualizaciones.

Incluso has realizado la modificacion para canciones con duos especiales. Yo no habia tenido tiempo de mirarla en detalle por un problema que he tenido con la actualizacion 4.0 y mi d2cpro (creo que ha muerto el chip pero no le encuentro la logica)

Asi que de momento sigo peleando con mi blanquita haber si la recupero. Y al momento lo pruebo que tengo la compilacion casi lista,a falta de esta actualizacion.

Un saludo
Has entendido mal el mensaje.
Los duetos estan en pendiente.
Tengo una version preliminar que creo que lo arregla, pero tengo que comprobarla porque a veces me cierra el programa.

Un saludo

Nota: Por cierto, si quereis probar los custom sin grabarlos en dvd, he comprobado que con el usbloader funcionan.

viablade escribió:Que bueno, cuantas actualizaciones.

Incluso has realizado la modificacion para canciones con duos especiales. Yo no habia tenido tiempo de mirarla en detalle por un problema que he tenido con la actualizacion 4.0 y mi d2cpro (creo que ha muerto el chip pero no le encuentro la logica)

Asi que de momento sigo peleando con mi blanquita haber si la recupero. Y al momento lo pruebo que tengo la compilacion casi lista,a falta de esta actualizacion.

Un saludo
Tienes razon, con la emocion no lei el pendiente.
Sobre la tabla de puntuación:

Para que el juego la muestre bien, el artista, las letras, las canciones etc de la Academia tienen que ir al final de su respectiva sección, si no da problemas. Lo he comprobado.

Estoy teniendo un problema con el custom de ABBA. No se si puede deberse a que solo hay un artista. La cosa es que no me llega a cargar el juego.

Estoy pensando que haya algún caracter en el nombre de los archivos o algo que lo este colgando. ¿Alguna idea?La prueba que estoy haciendo ahora es con sólo una cancion.

También casca con una sola cancion :(

La beta 7 da error al grabar el xml, null pointer

Un saludo
Buenas tardes me alegra que esten ya con una nueva version del creacontent, y que por fin, aunque de momento este pendiente, se pueda hacer duetos, tambien que se le añada el conver tex para las imagenes ya que a mi solo me sale como caratula la primera canción. Les doy mi enhorabuena, gracias a ustedes yo he podido hacerme mi propio custam. Gracias un saludo.
A ver si este puente tengo un rato para montar un windows en una máquina virtual y pruebo todo esto, que va avanzando y yo no me entero de nada XD.
kuini eres un crack :)
Un saludo.
Esta preparada la beta8:
- Lo de la tabla de puntuacion esta solucionado (ya salva las canciones de la academia al final).
- Esta totalmente integrado el conversor (arreglando problemas que tenia al redimensionar imagenes).

No la iba a subir hasta arreglar lo del conversor del Singstar (duetos), pero si quereis la subo ya para que la probeis.

Por mas que pruebo no he conseguido simular el error que dices en el salvado del xml (me salva siempre sin error).
No estoy en casa y no puedo probar lo de una sola cancion pero enviame si quieres el xml que te genera de ABBA a ver si yo veo algo raro.

angeloeo escribió:Sobre la tabla de puntuación:

Para que el juego la muestre bien, el artista, las letras, las canciones etc de la Academia tienen que ir al final de su respectiva sección, si no da problemas. Lo he comprobado.

Estoy teniendo un problema con el custom de ABBA. No se si puede deberse a que solo hay un artista. La cosa es que no me llega a cargar el juego.

Estoy pensando que haya algún caracter en el nombre de los archivos o algo que lo este colgando. ¿Alguna idea?La prueba que estoy haciendo ahora es con sólo una cancion.

También casca con una sola cancion :(

La beta 7 da error al grabar el xml, null pointer

Un saludo


Cuando tenga la primera version NO beta la compilare tambien para linux (32 y 64) y para windows (32 y 64) que con el lazarus es facilito.

Einy escribió:A ver si este puente tengo un rato para montar un windows en una máquina virtual y pruebo todo esto, que va avanzando y yo no me entero de nada XD.
kuini eres un crack :)
Un saludo.
Voy ha hacer el custom de abba desde 0 con la beta 7 y así lo pruebo bien.

un saludo!

Edito: Ya no me da el casque al guardar, creo que era problema del xml. Posteare más tarde cuando este acabado
Edito2: Al borrar canciones y guardar, no se cuelga. Al añadir una canción y guardar SI se cuelga

Cannot convert variant of type (Null) into type (boolean)

Tiene pinta de tener relación con el campo que has añadido para ver si es de academia
[quote="kuini"]Esta preparada la beta8:
- Lo de la tabla de puntuacion esta solucionado (ya salva las canciones de la academia al final).
- Esta totalmente integrado el conversor (arreglando problemas que tenia al redimensionar imagenes).

No la iba a subir hasta arreglar lo del conversor del Singstar (duetos), pero si quereis la subo ya para que la probeis.


Esperado a la Beta8. Gracias Kuini.un saludo
Siempre que intento grabar da el mismo error.

Esperare a la beta 8 :(
Desde que instale el cIOS rev9 desde el Backup Launcher no me funcionan los microfonos.
Con el cIOS rev 8 sí, que puedo hacer?
Ya no puedo puedo usarlo en el Custom Sing It!
Muy sencillo, con el multiciosinstaller te instalas el rev7 como cios 248. Configuras el softchip para que utilize el cios 248

De esta forma el usb loader utilizara el cios 249 y el softchip usara el 248. Yo lo tengo así

Si tienes más dudas sobre este tema, habré otro hilo, mayormente para no desvirtuar este
Una pregunta:
He corregido la beta 8 y coloca la info de la cancion y el leaderboard al final de su seccion. ¿Tambien es necesario el artista, el video y el songdata?.
Tengo dudas porque por ejemplo el artista podria ser compartido entre una cancion normal y una de la academia.

Un saludo

angeloeo escribió:Sobre la tabla de puntuación:

Para que el juego la muestre bien, el artista, las letras, las canciones etc de la Academia tienen que ir al final de su respectiva sección, si no da problemas. Lo he comprobado.

Estoy teniendo un problema con el custom de ABBA. No se si puede deberse a que solo hay un artista. La cosa es que no me llega a cargar el juego.

Estoy pensando que haya algún caracter en el nombre de los archivos o algo que lo este colgando. ¿Alguna idea?La prueba que estoy haciendo ahora es con sólo una cancion.

También casca con una sola cancion :(

La beta 7 da error al grabar el xml, null pointer

Un saludo
662 respuestas