ERROR -1017 cIOS installer

toño88
Habitual
76 mensajes
desde feb 2009
Hola a todos tengo una pregunta tengo un wii que tenia la version 3.4u decidi darle el downgrade usando este hilo

http://www.elotrolado.net/hilo_tutorial-downgradear-wii-3-4-3-3-a-3-2-sin-internet_1180829

hice todo el proceso asi todo ahora intento instalar el cIOS installer con ya todos los archivos necesarios en la sd y verifica que estan todos los archivos y empieza a instalar, a la hora de instalar da un error -1017, ademas no deja instalar canales .wad con el wad manager asi como normalmente se haria sino que solo con el custom WM que se menciona en esta hilo

http://www.elotrolado.net/hilo_tuto-downgrade-3-4-a-cualquier-otro-firmware_1144059?hilit=shop%20channel#p1714322768

ahora mi pregunta es si ya le di downgrade y ya me sale que el system menu es 3.2U porque no puedo instalar el cIOS installer para poder usar el BL gamma
JaRaBcN
Va a ser legendario
5.561 mensajes
desde dic 2006
en 11000010011 Xtag: JaRaBcN
por que además de cIOS Downgrade tienes que pasarle el IOS Downgrade para que los IOS recuperen su bug trucha
oxidado
Quitan EOL y lloro!
754 mensajes
desde ene 2008
en Tras tu pantalla.....
A muchas personas les pasa lo mismo una y otra vez, solo downgradean pero después no reparan en que hay que volver a instalar los IOS que fueron capados con la actualización 3.4

Hay que tener en cuenta que la 3.4 actualizaba TODOS los IOS quitando el bug trucha en todos ellos, una vez se ha downgradeado, es necesario volver a poner TODOS estos archivos a su estado original que tenían antes de actualizar a 3.4.

El IOS Downgrader es igual de necesario que el cIOS Downgrader, y aunque solo le cambie una letra, son dos programas totalmente diferentes e igual de necesarios a la hora de bajar de versión la consola.
Navii
Habitual
53 mensajes
desde dic 2008
tengo este mismo problema con el nuevo "Custom IOS36 rev 08 By Waninkoko", pero yo tenia mi wii en 3.3 tengo chip fisico y flatmii, hace poco downgradie mi wii a 3.2 primero de manera oficial, despues mi afan de querer Region free provoco que unicamente volviera a downgradear pero esta vez usando el sistema que viene incluido en el Sofmii (sin instalar el CiosCorp), ademas instale el preloader :D... bueno esos son los antecedentes, mi problema es este mismo error al instalar el cIOS rev 08 que acaba de salir por parte de Wanin, me sale este mismo error, ya e instalado el IOS inombrable por si las moscas (pense que tenia 3.3v2 xD), ademas acabo de hacer un downgrade de IOS... a que creen que se pueda deber este error ya investigue y llege a esta pregunta xD pero ya e hecho lo de IOS downgrade (apesar de que no tengo 3.4), continuo en 3.2 pero sin la posibilidad de instalar este cIOS ya que me sale el mismo error "ERROR -1017"

Entre otras cosas (datos curiosos):
-Hace poco le instale el Softmii a un primo de menor edad, y accidentalmente el actualizo via internet a 3.4 y pues se perdio el Softmii, pero la wii no sufrio ningun brikeo, ni semibrick ni nada, tube que repetir el proceso al principio pense que los cIos Corp seguirian instalados, pero estos fueron eliminados con la actualizacion, despues de un rato logre dowgradearla a 3.2 repeti todo el proceso exepto el de volver a instalar preloader (este seguia instalado pero preferi no arrancarlo en 3.4 para no arriesgarme)... despues de todo eso, todo salio a la perfeccion y esta devuelta el SoftMii jejeje pero esta vez con bloqueo de actualizacion (al menos en los juegos, el de internet sigue siendo una posibilidad xD)

espero que puedan contestar mi pregunta los datos curiosos no tiene nada que ver con eso, solo es un dato por si alguien le hace falta, ya que por ahi e oido que es peligroso actualizar, (aun asi les recomiendo no arriesgarse :P)