Emulador de Mega Drive (GenPlus) con soporte para Wiimote y Classic.

Hasta el 40% de dto en la Semana del Portátil
1, 2, 3, 4
Devil ken la interpolación en el de Snes es en el sonido , por eso no notas cambio en la imagen es para quitar el filtro al sonido .
xD vale! jajajaja

Pues nada, a ver si hay suerte y sacan un snes9x y un fceu con un resultado visual tan 1:1 como el genplus respecto a la consola original =)
lopst escribió:Ya está disponible el canal de Mega Drive gracias a PaRaDoX.


Canal SMSPlus - Wiimote + Classic
Canal SMSPlus (PAL60) - Wiimote + Classic


:)


muy buenas alguien podria volver a subir los canales en .wad???

esque al darle sobre el link me pone que el servidor dns no lo a encontrado o algo asi, y no lo pudeo descargar...

aver si algun samaritano lo subiera...

asias!
DRaGMaRe escribió:Esto me jode, porque a mi si me va bien y no a vosotros?
Por favor que más gente confirme si le funciona o no. Haré mas pruebas cuando pueda.

EDITO:

La prueba 1 es la que según no parece no funciona (a mi si) la 2 es nueva, a ver... porque me toi quedando sin ideas xD

Prueba 1 FAIL
Prueba 2 ?


He instalado la Prueba 2, y aunque el emulador funciona correctamente, tiene el mismo fallo de los rojos RGB :(
DevilKenMasters escribió:Yo he descargado una versión que va con Wiimote y me va perfecta. Aunque no uso cable RGB, uso el cable A/V de serie.

Tengo que decir que este emulador es bestial. No he comprado ningún juego de la VC de sega, pero teniendo en cuenta que esto va a 60fps, estoy seguro que es mejor opción que los juegos empalados a 50hz y con franjas que nos pretendían vender.

Además, este emulador hace un resize casi perfecto o perfecto de la pantalla (el de snes en cambio hace bilinear, aunque desactives la interpolación) y el resultado final es brutalmente similar a una mega drive, sean juegos en 320x224 o en 256x224, el resultado es muy bueno.

Para mí este emulador debería ser el modelo a seguir por el resto.


Que versión has descargadoo?

a mi se me cuelga muchísimo
los links de
- Canal SMSPlus - Wiimote + Classic

no funcionan porfavor ayuda T_T
en el hilo oficial de paradox esta un enlace donde esta el canal mas concretamente en la pagina 19 :
hilo_hilo-oficial-peticiones-de-canales-paradox-2_1009708_s180
si no te funciona añdade al final del enlace ").rar" (sin comillas) que es lo que me faltaba a mi [+risas]
nada aun =(!!!!!! nadie podria subirlo por servidor externo porfavor [tadoramo] [tadoramo]
Bueno, realmente esta es la dirección que se estaba mencionando 2 post arriba.

http://74.52.58.210/~paradox/wii_custom_games/SMSPlus_Channel_Installer(thezonazero.com).rar


Saludos
BeaKManiak escribió:
DRaGMaRe escribió:Esto me jode, porque a mi si me va bien y no a vosotros?
Por favor que más gente confirme si le funciona o no. Haré mas pruebas cuando pueda.

EDITO:

La prueba 1 es la que según no parece no funciona (a mi si) la 2 es nueva, a ver... porque me toi quedando sin ideas xD

Prueba 1 FAIL
Prueba 2 ?


He instalado la Prueba 2, y aunque el emulador funciona correctamente, tiene el mismo fallo de los rojos RGB :(


Pues lo siento mucho pero me he quedado sin ideas.... porque coño me funciona a mi.... que rabia.
He intentado parchear el ScummVM y el Hombrew Launcher y no lo consigo tampoco.
DRaGMaRe escribió:Pues lo siento mucho pero me he quedado sin ideas.... porque coño me funciona a mi.... que rabia.
He intentado parchear el ScummVM y el Hombrew Launcher y no lo consigo tampoco.


Bueno tranquilo, como mínimo has intentado solucionar el problema! Gracias por tu ayuda, esperemos que alguien de con la tecla tarde o temprano.
e conseguido descargar el emulador en cuestion.


desde este enlace:

http://74.52.58.210/~paradox/wii_custom ... nazero.com).rar

es un canal, lo han puesto antes pero faltaba un parentesis y el .rar

saludos! [bye]
No funciona :(

Me da sempre un error sempre que tento jugar um poquito..

Aparecen muchos numeros e la Wii no trabaja mas e tengo de tirar el cable :S
Nada, en blanco y negro.
Yo no tengo cable RGB, pero tanto este canal como el de snes los veia en blanco y negro.
Me instale el canal snes RGB y funcionó a 60. Se me ve en perfecto color, pero el de megadrive continua en blanco y negro.
Gracias.
Porque me da aqele error ?
Vaskituh escribió:No funciona :(

Me da sempre un error sempre que tento jugar um poquito..

Aparecen muchos numeros e la Wii no trabaja mas e tengo de tirar el cable :S


A mi me pasa lo mismo, me sale un core dump (intenta el emu acceder a zonas de memoria que el SO no le da permiso??). Me interesaria saber si las personas que no tienen problema alguno usa el emulador en .elf .dol o el canal y si usan mando clasico. Yo uso .elf con mando clasico y me da los core dump.

P.D: Para apagar no tires del cable, deja pulsado el boton de encendido de la Wii durante 5 segundos.
a mi tambien me da ese error, cuando cambie de juego, ¿se me habra bajado mal? tal vez sea un bug, o que yo uso hackroms (que me encantan [sonrisa] ) solo uso el wiimote
bueno pues he estado probando el emulador y el problema del core dump viene por el mando clasico,el emu esta muy bien si juegas solo con wiimote o con mando gamecube va perfecto,sin ningun cuelgue...........
he probado jugando primero un buen rato solo con wiimote y luego poniendole el clasico y petar al rato.........por lo demas muy bien,a ver si se anima la persona que haya metido lo de los controles al emulador y lo revisa y ya por pedir. :) :) ........en el menu para ajustar la pantalla no puedo darle a la izq para centrarla y es un poco putada enchufar el mando de GC para eso.

un saludo
Lopst puderia hacer otra version de lo emulador :D
Yo lo que quiero es el save frontal sd, aunque sea state... como el de snes9x vamos... [babas]

El resto de cosas estan bien.

Salu2
¿a ti no se te bloquea con el mando clasico?
Hola

A mi con el mando clasico se me cuelgan casi todas las roms

Si se puede grabar state en las tarjetas de la gamecube
Qi tenemos de ver qual es el problema..
a mi se me cuelga siempre cuando quiero cambiar de rom [buuuaaaa] ,¿sabe alguien por que?solo uso el wiimote
A mi con el clasico se me cuelga tambien en cada rom!
se cuelga que significa que se os queda el emulador congelado? o que salen letras y números "a modo MS-DOS" ??
A mí con el mando clásico también se me ha colgado las 2 veces que lo he puesto.
Eso sí, no recuerdo si salían las letra tipo MS-Dos (creo que sí).

Saludos y gracias de todas formas, porque lo que he visto se ve muy guapo.
lo que ocurre es que al jugar con el clasico te sale el core dump (lo de ms-dos con los numerois en blanco),si juegas con el wiimote solo o con el mando de GC no ocurre.....

estuve jugando al snowbros durante un par de horas solo con el wiimote y fue conectar el clasico y petarse

un saludo
A mi lo que me pasa es que empiezo a jugar normal y si pulso L o R o algun otro boton me empieza a fallar el sonido. Al principio son unos cuantos scratches pero al final es un pitido bastante molesto y finalmente se me queda congelada la pantalla en el juego. No me salen ningunas letras negras simplemente se queda el juego congelado.
se cuelga que significa que se os queda el emulador congelado? o que salen letras y números "a modo MS-DOS" ??

lo que hago es cargar otra rom, y cuando le doy a play game se me queda en negro, y no funciona,la verdad es que me parece raro, si me carga el primero tendria que cargar el segundo [decaio] , ¿sera por que lo cargo de homebrew channel? en el de nes no me pasa
fulgore2003 escribió:Yo lo que quiero es el save frontal sd, aunque sea state... como el de snes9x vamos... [babas]

El resto de cosas estan bien.

Salu2


con eso entiendo que aun no tiene opcion de salvar en la SD frontal no? porque me he vuelto loco intentando grabar y no habia manera!!
me aplico el cuento en el emulador de la master system no?
salu2!
Una preguntita que ojeando el hilo no he podido responder. Los emuladores, tanto este como el de snes o SMS traen su propio banner? Es un detalle que sería muy de agradecer. Solo eso, gracias! :D
RiCoCHi escribió:Una preguntita que ojeando el hilo no he podido responder. Los emuladores, tanto este como el de snes o SMS traen su propio banner? Es un detalle que sería muy de agradecer. Solo eso, gracias! :D


De momento no, pero ya están trabajando en ello en el hilo de peticiones de canales, decían que en principio para esta semana estarían estos canales con su banner.
¿Alguien va a encargarse de corregir algunos de los bugs que tiene este emulador actualmente?

No lo digo en plan exigencia ni muchísimo menos, sólo a modo de recordatorio.

Los que he encontrado por ahora son:

1) La desincronización de los mandos al abrir el listado de juegos de la SD la primera vez
2) No se puede centrar la pantalla en las opciones de video, te deja sumar hacia la derecha, pero no restar hacia la izquierda, que es lo que necesito yo con mi cable RGB.
3) Alguna gente creo que dijo que se colgaba a veces.


Por cierto, este emulador es el que mejor se ve, por lo menos más parecido al sistema original. Creo que es porque, en lugar de usar 480i usa 240i, o en todo caso, usa 480i con scanlines, cosa que no sucede con FCEU o SNES9X, que sí usan 480i pero con 480 de resolución en lugar de 240, o sea, que pintan todas las lineas y eso implica ligeros parpadeos.

¿Alguien sabe con exactitud si es por eso?
Hola, he estado probando el emulador Pal60 y todo va perfecto, excepto que se cuelga cuando llevo unos minutos jugando y aparce una pantalla en blanco y negro con codigos.


saludos.
una consulta para este emulador como uno puede guardar las partidas???
Hay alguna manera de que este emulador se vea bien en una pal a 60Hz con el Homebrew Channel b7 ? O hay que esperar a una nueva version como el emulador de snes ?
Gracias por adelantado.
A día de hoy no!
Y si sale una nueva versión no tiene porque tener necesariamente el soporte...
La única opción ya la sabrás, poner la Wii a 50hz.
Hola a todos,se que es una pregunta tonta o a lo mejor ya se a preguntado antes,pero....¿se pueden jugar con las isos de megacd?

Salu2 ;)
DevilKenMasters escribió:Además, este emulador hace un resize casi perfecto o perfecto de la pantalla (el de snes en cambio hace bilinear, aunque desactives la interpolación) y el resultado final es brutalmente similar a una mega drive, sean juegos en 320x224 o en 256x224, el resultado es muy bueno.
Mmm no del todo, los pixels cambian de ancho cuando se mueven en horizontal. Esto se nota cuando hay tramas de colores en un plano de scroll que se mueva pixel a pixel hacia la izquierda o derecha (no sé si me he explicado muy bien...).

Sin embargo, eso no sucede cuando se pone a pantalla completa, curiosamente.
Cómo salváis con las tarjetas de GC? Yo tengo un SD Gecko y no hay manera, siempre me pone que no se ha podido montar dev1/genplus/saves, y tengo la carpeta, el gecko, y todo lo demás... [mamaaaaa]
Por cierto, ¿alguien ha conseguido usar las últimas versiones con el mando clásico enchufado sin que se cuelgue tras un rato?

Creo que no se debería anunciar el soporte para mando clásico si eso significa jugar un par de minutos nada más...
Y añado, que se me olvidaba: el gecko funciona porque con el emulador de SNES me graba perfectamente la partida...
Debo decir que, aunque el soporte para wiimote se agradece, no me parece buena idea poner el botón 1 para aceptar y el 2 para cancelar en el menú del emulador, dado que siempre se utilizan al revés (y es más intuitivo).

Tambien creo que el botón A debería estar mapeado al A del wiimote en lugar de al B. Es un suplicio estar jugando y por tropezar un poco sacar las magias sin querer, etc.
ICEknigh7 escribió:Tambien creo que el botón A debería estar mapeado al A del wiimote en lugar de al B. Es un suplicio estar jugando y por tropezar un poco sacar las magias sin querer, etc.


Opino igual, pero creo que en el emu hay alguna opción para cambiar el mapeado de botones.

De todas formas si vas a jugar a emuladores te recomendaría un mando clásico, no es muy caro ya va de lujo. El Wiimote sólo es perfecto con la NES.
viscaelbarça escribió:
ICEknigh7 escribió:Tambien creo que el botón A debería estar mapeado al A del wiimote en lugar de al B. Es un suplicio estar jugando y por tropezar un poco sacar las magias sin querer, etc.


Opino igual, pero creo que en el emu hay alguna opción para cambiar el mapeado de botones.

De todas formas si vas a jugar a emuladores te recomendaría un mando clásico, no es muy caro ya va de lujo. El Wiimote sólo es perfecto con la NES.


Lo malo es que el mando clásico produce frecuentes cuelgues en el emulador. De hecho yo no he podido jugar más de 5 min con él, mientras que con el wiimote va perfecto.
Pero bueno, a ver si algún día lopst tiene tiempo (y ganas) y le mete las nuevas librerías como ha hecho en el emu de super nes, que va de lujo.
Existe alguna version en WAD ??? para instalar en canal ????

Es que solo veo el ELF y el DOL .... :-?
Sabes que con el homebrew channel no necesitas instalar más canales, ¿no?

Yo informo por si acaso.
el canal lo saco paradox hace tiempo ... busca por el foro

Por cierto alguien sabe si este emu soporta las roms en ZIP?? es q la SD ya empieza a estar llena :P
Mmmm..... no lo encuentro ... en serio ..... alguien me puede poner el enlace de la version WAD ??? por que ahora todo se saca en ELF ???? :-?
193 respuestas
1, 2, 3, 4