El condensador de la muerte

1, 2, 3, 4, 5
Estaría bien que se publicara donde va este condenado condensador. Hay diferentes versiones de placas, y su localización cambia, así la gente estará bien informada. Lo que hay que ver... quien me lo diría...

Aquí va el resultado de no extirparlo a tiempo:

Imagen

:O :O :O
La foto de aquí abajo no es mía, la he sacado de la red y la he modificado, es de una v1.6
En el circulo rojo en la parte superior izquierda, se puede ver el condensador, llama la atención porque es de color dorado en las v1.6
En el rectángulo inferior izquierdo, señalo la zona donde se encuentra en las otras versiones de xbox, evidentemente ahí no sale porque la foto es de una v1.6

Imagen
hal9000 escribió:La foto de aquí abajo no es mía, la he sacado de la red y la he modificado, es de una v1.6
En el circulo rojo en la parte superior izquierda, se puede ver el condensador, llama la atención porque es de color dorado en las v1.6
En el rectángulo inferior izquierdo, señalo la zona donde se encuentra en las otras versiones de xbox, evidentemente ahí no sale porque la foto es de una v1.6

Imagen


Por lo que veo en la v1.6 hay menos componentes en la placa madre y la fuente de alimentación parece de menor calidad, pero eso no quita que pueda ser más estable.

Saludos
@Hal9000

En el hipotético caso de que reventara, que tanto habría en esa área que en donde estaba en fabricaciones anteriores.

Saludos.
Tengo entendido que en las 1.6 si quitas el condensador la placa deja de funcionar, es cierto ?
kanyero escribió:Tengo entendido que en las 1.6 si quitas el condensador la placa deja de funcionar, es cierto ?


Es cierto, yo tengo una que no lo tiene, y sucede eso mismo.
Saludos

EDITO.
Pero igual me preguntó? Porque ahí? Porque lo movieron de sitio en la 1.6? Porque es dorado? Osea no tiene sentido.
El color dorado obedece simplemente por el fabricante, hasta la fecha ninguno de los "dorados" ha petado.
Mas fotos que dan yuyu

Imagen

Imagen

Hay mas, se pueden ver desde Google, pero a la que pinchas alguna para verla en su resolución, te salta 404
hal9000 escribió:El color dorado obedece simplemente por el fabricante, hasta la fecha ninguno de los "dorados" ha petado.
Mas fotos que dan yuyu

say mas, se pueden ver desde Google, pero a la que pinchas alguna para verla en su resolución, te salta 404


Hasta parece que lo hicieron de adrede jeje, falta ver en el futuro si los dorados se unen a esa familia de fotos :p
Espero que estéis 100% seguros de que extirpar el condensador de 1F no traerá ni un tipo de consecuencia a corto o largo plazo... con esto me refiero a quitarlo y no poner nada como sustituto...
Yo me animo, no quiero ver a mi Xbox muerta... :(

saludos
Las mias son 1.6 entonces mejor no toco nada, creo que tengo una por ahi anterior que debo revisarlo por si acaso.
En las v1.0 a v1.5 extirpar, si se quiere se puede sustituir, en aliexpres te venden 10 condensadores por 9€, lo malo es que haces con los 8 restantes?. Otra solución es poner la pila cr2032, otras mas es poner una batería y finalmente la solución mas sencilla que es no poner nada y punto.
En las v1.6 revisar y actuar en consecuencia.

El condensador se extirpa con un sencillo movimiento de vaivén y enseguida se suelta. Mas podrido está, mas fácil se suelta.
Después con un bastocillo de los oídos y algo de alcohol, limpiar bien la zona de residuos. No conectar la XBOX hasta que el alcohol haya desaparecido por completo, ante la duda un golpe de secapelos y listo.
Por si resulta útil, pongo el hilo y la foto de cuando le pasó esto a mi consola (es una 1.1). He marcado bien dónde está el "clock capacitor" que hay que quitar, en las Xbox 1.1...

http://www.emuxtras.net/forum/viewtopic ... =20#p52842

Yo acabé quitándolo, y no he vuelto a tener problemas con la consola.
hcf escribió:Por si resulta útil, pongo el hilo y la foto de cuando le pasó esto a mi consola (es una 1.1). He marcado bien dónde está el "clock capacitor" que hay que quitar, en las Xbox 1.1...

http://www.emuxtras.net/forum/viewtopic ... =20#p52842

Yo acabé quitándolo, y no he vuelto a tener problemas con la consola.


Muchísimas gracias hcf, la mía es idéntica a la tuya :)

Ya os contaré ;)

--------------------------------------------------------------------------------------------------------------------------------------------------

Editado:

Efectivamente, como decíais; el condensador estaba echando líquido por debajo, gracia a dios que lo he pillado a tiempo...
He extirpado el condensador, he limpiado la zona afectada con alcohol y lo he montado todo. La consola funciona perfectamente, y por lo que parece ya no hay un devastador asesino silencioso... (eso espero) :-|

Gracias!!
Dios!!! Muchas gracias por la info, no tenía ni idea, la mía es una 1.4, este fin de semana la abriré para extirparsela

Gracias por el aviso!!! [beer]
O sea, se quita el condensador y no se pone nada?
Tomax_Payne escribió:O sea, se quita el condensador y no se pone nada?


En las 1.0 a 1.5 no hay problema, puede funcionar sin el, en las 1.6 es donde esta el problema.
La mia no se que version es (Es de carcasa verde translucida, y lleva un Smartxx instalado.

La guarde funcionando y un buen dia la saque para darle un poco de vida y no arrancaba (COmo si no tuviera el chip instalado, ni mme salia el menu del SMartXX donde podias escoger versiones de bios distintas)

Repase soldaduras y volvio a arrancar, al cabo de unos dias dejo de arrancar, repasé soldaduras como un loco pero ya no arrancó mas el chip....la consola enciende, pero se pone a parpadear el boton de encendido y no muestra imagen.....

Algun entendido puede echarme una mano ??

Puede tener relacion con esto ??
dundermiflin escribió:La mia no se que version es (Es de carcasa verde translucida, y lleva un Smartxx instalado.

La guarde funcionando y un buen dia la saque para darle un poco de vida y no arrancaba (COmo si no tuviera el chip instalado, ni mme salia el menu del SMartXX donde podias escoger versiones de bios distintas)

Repase soldaduras y volvio a arrancar, al cabo de unos dias dejo de arrancar, repasé soldaduras como un loco pero ya no arrancó mas el chip....la consola enciende, pero se pone a parpadear el boton de encendido y no muestra imagen.....

Algun entendido puede echarme una mano ??

Puede tener relacion con esto ??


Si no has quitado el condenado condensador... seguro... lo peor de todo es que su ácido se come las pistas y destroza los componentes de la placa... Por suerte mi Xbox sigue funcionando, pero me preocupa el deterioro que ha causado....
saludos
Juan_27 escribió:
dundermiflin escribió:La mia no se que version es (Es de carcasa verde translucida, y lleva un Smartxx instalado.

La guarde funcionando y un buen dia la saque para darle un poco de vida y no arrancaba (COmo si no tuviera el chip instalado, ni mme salia el menu del SMartXX donde podias escoger versiones de bios distintas)

Repase soldaduras y volvio a arrancar, al cabo de unos dias dejo de arrancar, repasé soldaduras como un loco pero ya no arrancó mas el chip....la consola enciende, pero se pone a parpadear el boton de encendido y no muestra imagen.....

Algun entendido puede echarme una mano ??

Puede tener relacion con esto ??


Si no has quitado el condenado condensador... seguro... lo peor de todo es que su ácido se come las pitas y destroza los componentes de la placa... Por suerte mi Xbox sigue funcionando, pero me preocupa el deterioro que ha causado....
saludos


Pues le ecahre un vistazo, porque no he quiotado ningun condensador, pero no me suena haber visto ninguna corrosion ni nada
dundermiflin escribió:
Juan_27 escribió:
dundermiflin escribió:La mia no se que version es (Es de carcasa verde translucida, y lleva un Smartxx instalado.

La guarde funcionando y un buen dia la saque para darle un poco de vida y no arrancaba (COmo si no tuviera el chip instalado, ni mme salia el menu del SMartXX donde podias escoger versiones de bios distintas)

Repase soldaduras y volvio a arrancar, al cabo de unos dias dejo de arrancar, repasé soldaduras como un loco pero ya no arrancó mas el chip....la consola enciende, pero se pone a parpadear el boton de encendido y no muestra imagen.....

Algun entendido puede echarme una mano ??

Puede tener relacion con esto ??


Si no has quitado el condenado condensador... seguro... lo peor de todo es que su ácido se come las pitas y destroza los componentes de la placa... Por suerte mi Xbox sigue funcionando, pero me preocupa el deterioro que ha causado....
saludos


Pues le ecahre un vistazo, porque no he quiotado ningun condensador, pero no me suena haber visto ninguna corrosion ni nada


Quítalo... destroza la placa con su ácido, pero asegurate de que quitas el correcto.... xD
Buenas a todos, entonces quitando el condensador, se puede solucionar lo del encendido automatico y calentamiento y apagado ?
O ese tema del encendido automatico es de la corrosión de la pista y no del condensador ?
Gracias de antemano
El problema de que se apaga automatico y se enciende automatico es por corrosion en las pistas,pero el condensador cuando revienta daña las pistas tambien incluso puede llegar a dejar la consola inservible. [sonrisa]
Juan_27 escribió:Quítalo... destroza la placa con su ácido, pero asegurate de que quitas el correcto.... xD



Si lo quito (suponiendo que sea eso y sea el correcto) la xbox volveria a la normalidad y saldria de nuevo el menu del chip SmartXX o debo soldar un puente donde iria el condensador o sustituirlo por algo.
Es decir lo quito y todo funciona o debo hacer algo mas ?

La mia es así :
Imagen

Y el menu que deberia salirme y no sale porque no da ninguna imagen y se enciende y apaga varias veces la consola es esta _:

Imagen
Puedes quitarlo sin problemas yo tengo una xbox v1.0 y no tiene el condensador y tiene tsop flasheado funciona 100% el condensador solo permite que la hora y la fecha de la consola se quede guardada,tambien si deseas lo puedes reemplazar por un condensador de el mismo valor-numero.
dundermiflin escribió:
Juan_27 escribió:Quítalo... destroza la placa con su ácido, pero asegurate de que quitas el correcto.... xD



Si lo quito (suponiendo que sea eso y sea el correcto) la xbox volveria a la normalidad y saldria de nuevo el menu del chip SmartXX o debo soldar un puente donde iria el condensador o sustituirlo por algo.
Es decir lo quito y todo funciona o debo hacer algo mas ?

La mia es así :
Imagen

Y el menu que deberia salirme y no sale porque no da ninguna imagen y se enciende y apaga varias veces la consola es esta _:

Imagen


El condensador se arranca y punto..., pero asegurate qué versión de consola tienes, si es una v1.6, no se puede extirpar.
No se si solucionarás el problema que tienes, pero reduces un alto riesgo que acecha a tu consola... porque como se ha dicho ya varias veces... ese condensador daña la placa base...
Si es una placa anterior a la v1.6, puedes extirparlo y mirar si el ácido ha actuado ya, yo cuando la abrí no notaba nada a simple vista, pero al retirar el condensador..SORPRESA :( al menos llegue a tiempo...

saludos
Voy a aprovechar el cambio de disco duro para echar un ojo y cepillármelo. La verdad es que no es la primera vez que se habla de esto y será mejor no tentar a la suerte.

Un saludo.
Decir que lo acabé quitando por Navidad y perfecto. En mi caso estaba bien pero así evito problemas más adelante.

El tema es que tengo la de un colega que me la dejó por un error 21, la encendí 3 o 4 veces para ver si se comía algún juego original pero nada. De golpe dejó de dar imagen en la TV, la abrí y de entrada vi que el condensador estaba petao y el ácido había tocao varios puntos. Lo arranqué, lo limpie bien todo pero no da video.

La luz verde se queda fija pero no hay señal. No sé si es cosa del condensador que haya fastidiao algo o que se haya jodio el chip de video, pq la verdad es que eso tenía pinta de llevar así tiempo, a menos que el líquido se seque rapidísimo o que el destrozo no lo haga de inmediato.
Añadir que en una de las veces que la encendí, me volvió a dar señal de video y desde entonces ya nada de nada.

Tenéis alguna idea de lo que podría ser?

PD: El cable IDE ya lo he cambiao.
La fuga del condensador es lenta pero imparable, como último intento te queda la lupa y el tester para comprobar continuidades de la zona afectada.

https://www.google.es/search?q=clock+ca ... cQ_AUIBigB
Gracias por la información. El mio ya está extirpado, y estaba empezando a tirar el ácido
Al leer este hilo me acojoné y abrí la mía. Por suerte estaba aún bien, pero por arriba estaba empezando a echar mierda así que lo extirpé antes de que fuera a más. Por abajo estaba todo impoluto, así que gracias a vosotros lo he quitado a tiempo.

De camino aproveché para cambiarle el lector que tenía la bandeja atascada. Cuando acabo todo, la enchufo y me suelta error 6 (creo, el que indica que no puede leer del disco duro). Me acojoné un poco, pero como el disco duro era un sata reparado, busqué un ide que tenía por ahí y se lo puse, y efectivamente era el disco duro que había petado.

Al final le he hecho una puesta a punto total:
* Extirpación del condensador de la muerte.
* Cambio del lector Samsung que era una mierda y se atascaba la bandeja desde que lo compré por un Phillips de una xbox donante que funciona como el primer día.
* Cambio del disco duro SATA que tardaba siglos en arrancar y tenía los días contados por un IDE de menor capacidad pero que arranca rapidísimo.
* Limpieza general y actualización de dashboards y emuladores con el Borg disc y el biohazard monster. (gracias al enorme trabajo de Hal9000)
* Cambio de la eeprom a 00000... para poder intercambiar el disco duro con otra que tengo (a la que también le pondré la eeprom a 000000) y bloqueo del disco duro por si me peta el chip. (siguiendo las instrucciones del vídeo de hal9000: https://youtu.be/BOS6wNFKN00)

Vamos, no se me puede quejar la consola. Espero que me dure muchos años más. XD La verdad es que antes la usaba a diario como mediacenter, pero desde que pillé un raspberry la tenía un poco abandonada.
hal9000 escribió:La fuga del condensador es lenta pero imparable, como último intento te queda la lupa y el tester para comprobar continuidades de la zona afectada.


Gracias pero en el caso de averiguar el componente dañado, se le puede meter mano a eso?
Si es por corrosión, suele ser mas el daño en alguna pista que en un componente en cuestión.
Cambiar un simple transistor smd, implica buena vista y tener herramientas especificas. Con un simple soldador, se puede cambiar?, si pero no veas la faena y destreza.
Después averigua que transistor es.
Joooder, ¿de verdad te puede explotar un cacho de la placa por culpa del condensador...?
Yo quite con la mano el condensador de mi 1.1, hace 1 semana y estaba todo perfecto, pero por si las moscas.
Yo me cargué anoche 2 y la semana pasada otros 2. Toda Xbox que pase por mis manos si no es 1.6, se vuelve a casa con un componente menos.
Gracias por el aviso chicos. Acabo de quitar el condensador de mi xbox. El condensador ya ni siquiera tiene la pintura en donde se indica su carga ni nada.
Pues yo también he quitado el mio. Estaba tirando mierda. No ha jodido la placa, pero tampoco funcionaba ya.
Me gustaría cambiarlo por otro pero no se ve mas que el voltaje en mi condensador.

¿Podéis confirmarme si es el condensador de 2.5v 1F? Muchas gracias
Si, eso es. en AE los encontré a algo menos de 1€ pero hay que comprar 10
hal9000 escribió:Si, eso es. en AE los encontré a algo menos de 1€ pero hay que comprar 10


He pillado estos, que son 5.

http://es.aliexpress.com/item/2015-Hot- ... 99849.html

Si alguien por Madrid quiere uno, que me lo diga (Cuando lleguen allá por...)
Muy buen hallazgo y a precio insuperable. [beer]
(mensaje borrado)
he quitado 3 condensadores, 2 en 1.0 y 1 en 1.1. Estaban todos dañados. Me he fijado que dos de ellos estaban soldados sin estar los condensadores a ras de placa, o sea, habían dejado espacio. Me pregunto si todo esto no habrá sido orquestado adrede para introducir obsolescencia, al igual que el caso de las pistas que les aparece la corrosión....
Nenes, echando un vistazo por otra cosa, me he topado con esto: Una pila recargable de 2.4v lista para poner en placa. Lastima que ya encargue los condensadores, pero me lo estoy pensando

http://www.ebay.es/itm/2-x-Ni-MH-80mAh- ... 1274961643
mydok escribió:Nenes, echando un vistazo por otra cosa, me he topado con esto: Una pila recargable de 2.4v lista para poner en placa. Lastima que ya encargue los condensadores, pero me lo estoy pensando

http://www.ebay.es/itm/2-x-Ni-MH-80mAh- ... 1274961643

Yo las compré en su momento, pero es muy gorda.
hal9000 escribió:
mydok escribió:Nenes, echando un vistazo por otra cosa, me he topado con esto: Una pila recargable de 2.4v lista para poner en placa. Lastima que ya encargue los condensadores, pero me lo estoy pensando

http://www.ebay.es/itm/2-x-Ni-MH-80mAh- ... 1274961643

Yo las compré en su momento, pero es muy gorda.


Pero ¿Hablamos de mucha diferencia de tamaño? Porque si es poco siempre se puede hacer un apaño, pero la verdad que no me hago idea de que tamaño pueden tener
A ver, lo que se puede hacer es pegarla con una pistola de cola en un sitio que no moleste y llevar unos hilillos hasta la conexión original del condensador.
Es del tamaño de una avellana con cáscara.
hal9000 escribió:A ver, lo que se puede hacer es pegarla con una pistola de cola en un sitio que no moleste y llevar unos hilillos hasta la conexión original del condensador.
Es del tamaño de una avellana con cáscara.

¿Y en vertical? pegando un o de los pines a placa y sacando un cable del restante? Siento darte el coñazo es que me parece mas interesante pila que condensador
Bueno, eso ya va al gusto del consumidor, ya veras que pesa, no lo parece pero pesa y soldarla solo de una patilla me parece arriesgado, en caso de golpe en la xbox, puede arrancar la pista.
Tengo por ahí las baterías, compré 5 y no he puesto ni una. [facepalm]
hal9000 escribió:Bueno, eso ya va al gusto del consumidor, ya veras que pesa, no lo parece pero pesa y soldarla solo de una patilla me parece arriesgado, en caso de golpe en la xbox, puede arrancar la pista.
Tengo por ahí las baterías, compré 5 y no he puesto ni una. [facepalm]


He comprado una pila de 80mAh. Ya han llegado los condensadores de Aliexpress. Cuando tenga la pila la intento poner y a ver como queda, si no, condensador al canto. Mando fotos del resultado para el que le interese, pero la pila también viene de chinalandia así que hasta el próximo mes, imagino que nada.

También, estoy hablando con un conocido que hizo el tutorial para reemplazar la batería de Dreamcast por una Pila, a ver si pudiera hacerse lo mismo con la Xbox sin mucho esfuerzo, porque el tutorial que he visto, a parte de estar en alemán, hace un tocho de modificación.
mydok escribió:También, estoy hablando con un conocido que hizo el tutorial para reemplazar la batería de Dreamcast por una Pila, a ver si pudiera hacerse lo mismo con la Xbox sin mucho esfuerzo, porque el tutorial que he visto, a parte de estar en alemán, hace un tocho de modificación.

Está tó inventao hilo_desconecto-mi-xbox-por-semanas-y-no-se-desajusta-la-hora-y-fecha_299403
234 respuestas
1, 2, 3, 4, 5