Custom Firmware 6.60 ME-1.6 para todas las PSP + POPSLOADER

1, 2, 3, 4, 5, 621
vivero2 escribió:te he dejados dos enlaces,para que tu compañero te heche una mano uno es para crear la bateria y el otro para crear los archivos del despertar del cementerio, eso lo tiene que hacer tu amigo en la fat, para que tu recuperes tu psp 2000 sin placa maldita.
salu2. y suerte.

quedo asi misma mi psp
http://www.youtube.com/watch?v=t7sWU1bzdlA
pero veo quelos tutoriales es casi igual como loque compro este chico ( lo mas si soy muy torpe para hacerklo lapandora y la mamoria magica las compro ), muchas gracias y saludos
v3
-- Added Auto run EBOOT.PBP option.
-- Added make JigkickBattery feature in RecoveryMenu.

ya disponible en la web oficial
hola a todos

una pregunta hay poploader para este CFW?
eXPerience83 escribió:v3
-- Added Auto run EBOOT.PBP option.
-- Added make JigkickBattery feature in RecoveryMenu.

ya disponible en la web oficial



gracias por el aviso

Descarga CFW 6.38 ME-3
Despues de instalar CFW 6.38 ME-3 se me queda pantalla en negro y se apaga consola.
Pues despues de instalar como viene en el tutorial me ha pasado esto, ya estaba preparando todo para intentar recuperarla,
y al quitar mi memoria y poner otra, ha funcionado bien y estaba el firmware instalado, he vuelto a poner con la que hice la actualizacion, y se me quedaba pantalla en negro y se apagaba.
He tenido que formatear la tarjeta y ya arranca bien, no se si quedarian restos en la tarjeta de otras cosas y me bloqueaba.

Lo pongo por si le pasa a alguien, que pruebe esto.

Gracias por todo, menuda alegria se ha llevado mi hija cuando a podido jugar con la camara negra.
Hola, ayer mismmo instale la version 6.36 ME-2 como actualizo a la version ME-3? Es una pregunta algo tonta pero en el tutorial no pone la version 6.38 ME para actualizar a su ultima version.

Gracias
darkFolken escribió:Hola, ayer mismmo instale la version 6.36 ME-2 como actualizo a la version ME-3? Es una pregunta algo tonta pero en el tutorial no pone la version 6.38 ME para actualizar a su ultima version.

Gracias



Hola, simplemente descarga la v3 y la metes en la carpeta game y ejecutas la aplicacion desde el xmb :)
tambien funciona con la actualizacion de red desde el xmb. ojo que no te actualiza automaticamente sino que te descarga la aplicacion para actualizar y luego la tienes que ejecutar tu
por favor alguien que responda para este cfw hay poploader?
DjTemplar escribió:
darkFolken escribió:Hola, ayer mismmo instale la version 6.36 ME-2 como actualizo a la version ME-3? Es una pregunta algo tonta pero en el tutorial no pone la version 6.38 ME para actualizar a su ultima version.

Gracias



Hola, simplemente descarga la v3 y la metes en la carpeta game y ejecutas la aplicacion desde el xmb :)
tambien funciona con la actualizacion de red desde el xmb. ojo que no te actualiza automaticamente sino que te descarga la aplicacion para actualizar y luego la tienes que ejecutar tu


Entonces lo instalo normal segun las instrucciones del primer post. Gracias.


Para la pregunta del popsloader creo recordar que este firmware no lo necesitaba para ejecutar los juegos de PSx.

Un saludo
siempre el poploader es necesario hay algunos juegos como el resident evil 2 que solo funcionan en el pop 3.40

voy a googlear a ver que encuentro?
Vaya, me funciona todo lo que he probado menos el Peace Walker.
He probado dos isos diferentes y se me queda la pantalla en negro, ¿ Alguna ayuda que no tenga que ver nada con prometheus ni con el umdgen ? Muchísimas gracias.
jeisonpsp escribió:siempre el poploader es necesario hay algunos juegos como el resident evil 2 que solo funcionan en el pop 3.40

voy a googlear a ver que encuentro?

Si encuentras algo del pop, avisa. Actualmente debe ser lo único que me tira para atrás.
el popsloader supuestamente no funciona en esta version
pUEDO actualizar a 6.38-ME 3 desde 6.38 ME-2?
La única cosa que veo, y que tambien me pasó en la 6.38 M-2, es que si se dejan plugins en la carpeta splugins y se instalan estos CFW no termina de instalarse correctamente. Bueno, no es que no se instalen sino que hasta que no se saca la tageta y se vuelve a poner o se hace correctamente lo que digo de splugins parece que no funcione ni a la de 3 dando error en los juegos, etc. Una vez hecho esto va perfecto. Por cierto y para quien le pueda interesar, eso lo he comprobado en una 2004 y en una 2000.
Mononitoto escribió:pUEDO actualizar a 6.38-ME 3 desde 6.38 ME-2?

si, por supuesto
Buenas.... Una ayudita ?¿ Gracias...

Os cuento : Tengo PSP 2004 ( La buena..)

Tenia la versin 5.50 GEN-D2 y iba bien pero algunos juego no iban...

He decidido poner esta custon firmare como...

Primero la Custom Firmware 6.38 ME Todo OK
Segundo Custom Firmware 6.38 ME-2 Todo OK
Tercero Custom Firmware 6.38 ME-3 Todo Ok

Pongo un juego en la memory - en la carpeta iso, Y me sale el siguiente error Imposible iniciar el juego (80010087)
Decir que me salen los juego es el menu como antes.... pero sale el dichoso numerito
Decir que igual es una tonteria , pues hace mucho que no toco la scene

Gracias y saludos de antemano, y ver que me podeis aconsejar
Pulsa select y del menú que sale cambia el tipo de emulacion UMD a NP9660 o M33
Okis Pulso.... Select....

Porbado y Funcionando

Muchas gracias
vale veo que te ha funcionado, me alegro ;)
vivero2 escribió:te he dejados dos enlaces,para que tu compañero te heche una mano uno es para crear la bateria y el otro para crear los archivos del despertar del cementerio, eso lo tiene que hacer tu amigo en la fat, para que tu recuperes tu psp 2000 sin placa maldita.
salu2. y suerte.

les cuento la experiencia :
mi amigo no tienia tiempo , ni yo para llegar a su casa con la otra psp para hacer la memoria magica asi que decidi comprarme unos de esos lectores de memorias el mas aceptable economicamente y algo de calidad.
despues de algunos dias tratando de abrir la bateria (que lio abir esa bateria UFFFFFFFFFFFFFFFFFFF!!!!!!!!!!!!) y aberiguar que metodo era conveniente hacer la pandora y decidio cortar la linea que tien el nuemro 19.
me puse manos a la obra, todo ok pero cuando reiniciaba no aparecia nada, como habia leido que aveces el ultimo despertar del cemeterio no servia par todo intente con la version V4 y nada.
al final carge el backup de la nand version 5.03 m33-6 y listo funciono.

ahora tengo dudas de usar el 6.38 me-3 , aun es muy inestable (auqnue fue el brick por tratear el vsh XD) y mejor usar algun otro firmware y cual me recomiendan? .

gracias vivero2 por la ayuda.
yo estoy con el 5.00 m33-6 + prometheus 4, y de momento me funciona todo, el dia que no me funcione, me pasare al 6.38ME3, pero de momento me quedo donde estoy, yo que tu haria lo mismo, si algo no te funciona puedes probar el 6.38ME3, y si no te convence, puedes regresar, con el hellcat recovery 1.65.
salu2.
vivero2 escribió:yo estoy con el 5.00 m33-6 + prometheus 4, y de momento me funciona todo, el dia que no me funcione, me pasare al 6.38ME3, pero de momento me quedo donde estoy, yo que tu haria lo mismo, si algo no te funciona puedes probar el 6.38ME3, y si no te convence, puedes regresar, con el hellcat recovery 1.65.
salu2.


Una pregunta, compañero, con el cfw que tienes puesto: ¿Se puede jugar a los juegos comprados en el store?. Tengo varios juegos comprados y los juego en la PSP Go que tengo con OFW 6.38, pero algunos se me hacen un poco incomodos de jugar, por eso me gustaría disfrutarlos en la PSP Slim 2004 con placa no maldita.

Gracias por la info. ;)

SaluDOS.
Obelodálix escribió:
vivero2 escribió:yo estoy con el 5.00 m33-6 + prometheus 4, y de momento me funciona todo, el dia que no me funcione, me pasare al 6.38ME3, pero de momento me quedo donde estoy, yo que tu haria lo mismo, si algo no te funciona puedes probar el 6.38ME3, y si no te convence, puedes regresar, con el hellcat recovery 1.65.
salu2.


Una pregunta, compañero, con el cfw que tienes puesto: ¿Se puede jugar a los juegos comprados en el store?. Tengo varios juegos comprados y los juego en la PSP Go que tengo con OFW 6.38, pero algunos se me hacen un poco incomodos de jugar, por eso me gustaría disfrutarlos en la PSP Slim 2004 con placa no maldita.

Gracias por la info. ;)

SaluDOS.


es una cosa que no te puedo ayudar, ya que la store no la piso, puede que no ya que te piden actualizar, pero tambien dicen que cambiando la version txt. te deja, pero como te digo no lo se.
en el 6.38ME3, es facil que si.
salu2.
puedo actualizar desde 5.50 gend3?
vivero2 escribió:es una cosa que no te puedo ayudar, ya que la store no la piso, puede que no ya que te piden actualizar, pero tambien dicen que cambiando la version txt. te deja, pero como te digo no lo se.
en el 6.38ME3, es facil que si.
salu2.


La verdad es que nada más que vuelva a estar operativa la store, lo primero que van a pedir, va a ser actualizar el sistema. Asi que me tocara esperar. Gracias por tu comentario. ;)

SaluDOS.
Bueno vereis...

Al probarlo con 2 maquinas.. en una perfecto, pero en la otra.os cuento....es de ..Color blanco.. PSP 1000, ocurre lo siguiente..

Dispone de la V.5.50GenD3-full, abro el vsh/etc.. y edito el fichero, donde dice 9.90 pongo 5.50, para que me deje actualizar..pues al arrancar el fichero pbp. ...me da el siguiente mensaje... ( ver foto )


He intentado de todo, volver a ponerle de nuevo la version oficial 5.50 y despues volverle a meter el despertar del cementerio para dejarlo en 5.50 Gend3, pero nada, al volver a intentar a actualizar a la 6.38 ....el mismo error.

Es mas...si lo tengo en una version oficial 5.50 y le meto en invizimals,. y le digo que actualice..ocurre lo mismo.... [boing] ahora ya si que me ha dejado descolocado..

Sabeis de que puede ser o que prueba hacer??
Pues yo me acabo de pasar a este CFW, y la verdad todo hasta ahora me carga perfecto, a escepcion del dissidia duodecim, que no arranca con nada (esta parchado para 5.00 m33) asi que me tocara volver a dumpear mi UMD del juego para ver si funciona.

Otra cosa es que el tema de los plugins es mas escabroso, si activo el Fusa SD, no arranca ningun juego (adios fusa) y no se si me funcionara el nplodaer.prx ya que tengo que volver a dumpear mi duodecim.

Por lo demas parece que funciona a las mil maravillas.

Pregunta, ¿hay nuevos popsloader? o¿ podre cargar el que tenia en 5.00 m33 en esta nueva CFW?

Pregunta 2, Nadie nota que defintivamente falta el fatmsmod en estos custum firmwares, por que la verdad, como que me va a tocar dejar de jugar en CSO donde no hagan nada para corregir esto.

PD: Me devuelvo a 5.00 m33, jodida vida parece que todos tuvieran memory stick marca sony, me da mucho coraje que los juegos me carguen tan lento, y aun mas los emuladores, cargar una rom me demora casi 35 segundos en comparacion, cuando hagan un fatmsmod para estos custom de Neur0n, volvere a intentar utilizarlos, mientras me quedo donde estaba mejor.
decidi darle una segunda oportunidad a este CFW y me funcionado muy bien ,lei para que sirve losmenus vsh y ahora se cual no tocar (fue que en usb device puse la ruta de la flash y dañe la nand XD ).

un error que me sucede es cuando cargo una aplicacion como el lector de comic que se congela pero pasa de cada 10 veces 2 falla [360º] y uno que otro backup no carga.

la duda que tengo es los temas ,si este CFW es compatible , no se bloqueara por agregar algunos y conseguir algunos compatibles?
Buenas, cuanto tiempo! ;)

Tengo una duda, he leido 2 o 3 paginas para atrás que se puede actualizar mediante xmb, hay dos opciones (version 6.38 ME y quiero pasar a ME-3 con psp1000) la de mediante internet (el cual me dice que no existe ninguna actualización, o mediante tarjeta de memoria, curioso porque me dice que existe la 3.69 (en tarjeta de memoria), lo que no se de donde lo ha sacado, y mi pregunta es si es la ME o es la original.

Saludos
Y muchas gracias. :)
trust17 escribió:Buenas, cuanto tiempo! ;)

Tengo una duda, he leido 2 o 3 paginas para atrás que se puede actualizar mediante xmb, hay dos opciones (version 6.38 ME y quiero pasar a ME-3 con psp1000) la de mediante internet (el cual me dice que no existe ninguna actualización, o mediante tarjeta de memoria, curioso porque me dice que existe la 3.69 (en tarjeta de memoria), lo que no se de donde lo ha sacado, y mi pregunta es si es la ME o es la original.

Saludos
Y muchas gracias. :)


si quieres pasar a 6.38ME3 con la memory tienes que tener la psp modificada, si lo haces por internet se te actualizaras a 6.38 oficial y piedes la modificacion si lo tivieras.
Si ya tenia la 5.50 gen xDDD
Lo que al final lo hice manual ya que eso de actualizar online desde el xmb no me fio :S
Ya tengo la 6.38 m3 y va bien todo de momento :)

Saludos y gracias :)
miren tengo varias psp 1000 y una 2000 y el problema es que el juego del fifa 11 en las psp 1000 me va perfecto y en la 2000 nomas no arranca aveces se queda cargando y aveces me da el error 80020148 y queria saver si actualizo a la 6.38me-3 me trabajaran los demas juegos viejitos , sorry se me olvidaba decir que tengo 5.50 prometeus 4 en todas las psp's, tambien me pasa lo mismo con el juego de naruto 3 , les agradesco sus comentarios y si me pueden ayudar mejor jejeje.



gracias de antemano Atte. yosifuiyque.
yosifuiyque escribió:miren tengo varias psp 1000 y una 2000 y el problema es que el juego del fifa 11 en las psp 1000 me va perfecto y en la 2000 nomas no arranca aveces se queda cargando y aveces me da el error 80020148 y queria saver si actualizo a la 6.38me-3 me trabajaran los demas juegos viejitos , sorry se me olvidaba decir que tengo 5.50 prometeus 4 en todas las psp's, tambien me pasa lo mismo con el juego de naruto 3 , les agradesco sus comentarios y si me pueden ayudar mejor jejeje.



gracias de antemano Atte. yosifuiyque.


yo tengo el 5.00 m33-6 con prometheus 4 y juego al fifa11 y demas sin problemas.
lo tengo configurado asi.

CPU CLOCK XMB DEFAULT
CPU CLOCK GAME DEFAULT
USB DEVICE Memory Stick
UMD ISO MODE Sony np 9660
Hola:
Acabo de actualizar la mía de 5.50 a 6.38 y todo OK, excepto en las partidas guardadas, a la hora de cargar los datos (Metal Gear Portable OPS) me dice que los datos están dañados, hay alguna forma de recuperar esta partida???
parametro escribió:Hola:
Acabo de actualizar la mía de 5.50 a 6.38 y todo OK, excepto en las partidas guardadas, a la hora de cargar los datos (Metal Gear Portable OPS) me dice que los datos están dañados, hay alguna forma de recuperar esta partida???


busca esto

[Plugin] MagicSave ver 3.5
parametro escribió:Hola:
Acabo de actualizar la mía de 5.50 a 6.38 y todo OK, excepto en las partidas guardadas, a la hora de cargar los datos (Metal Gear Portable OPS) me dice que los datos están dañados, hay alguna forma de recuperar esta partida???


Hola, prueba con esto:

hilo_tutorial-reparar-savedatas-corruptos_1481333?hilit=recuperar%20savedatas#p1721566484

aunque esto es para los que suben de CFW 5.00M-33 a otro GEN, no se si servira en tu caso pero pruebalo y comentas.

Salu2.
vivero2 escribió:
parametro escribió:Hola:
Acabo de actualizar la mía de 5.50 a 6.38 y todo OK, excepto en las partidas guardadas, a la hora de cargar los datos (Metal Gear Portable OPS) me dice que los datos están dañados, hay alguna forma de recuperar esta partida???


busca esto

[Plugin] MagicSave ver 3.5


Hola:
Me puedes decir como se instala el plugin, nunca los he utilizado.
yo no le tengo pero me dicen esto.

descarga http://www.mediafire.com/?9c6ygub8x8i8392

La carpeta Magicsave la pones en la raiz de la psp , el archivo default tambien , y en seplugins pones el plugin MagicSave.prx , y en GAME.txt pones

ms0:/seplugins/MagicSave.prx 1

de otro sitio vagos

Aquí esta el tutorial de como funciona esta maravilla de plugin:

1.- Bajar el archivo zipeado.
2.- Descomprimirlo en donde quieran.
3.- Copiar la información del zip a la raiz de la memoria.
3a.- Si ya saben usar los plugins, solo abran la carpeta de seplugings y copien lo que viene ahí dentro.
4.- Abran el archivo de texto de nombre "game" que viene en la carpeta de seplugins, copien y peguen este texto (ms0:/seplugins/MagicSave.prx 1); guarden cambios.
5.- Abran el juego que no carga los datos o save data.
6.- Cuando les pida el save data corrupto, presionen al mismo tiempo las teclas + y -, que son las del control de volumen.
7.- Aquí esta el menú del MagicSave.
8.- Las teclas a usar son: las flechas direccionales, botón "X": para aceptar y botón "Triangulo" para cancelar y salir del menu.
9.- Se van al apartado que dice "Save Data" y pulsan "X".
10.- Despues a donde dice "Read Invalid Data" y pulsan "X".
11.- Le dan donde dice "Enable".
12.- Salen del menu con pulsar 3 veces "Triangulo".
13.- Cargan el save.
14.- En cuanto les diga que cargo, repiten los pasos 6-12 el proceso anterior y se desmarca la casilla de "enable".
15- Listo, a jugar y guardar se ha dicho!!

Opcional, dependiendo del save juego:

16.- Si no cargase el save, deberán ir al menú de "Read Invalid Data".
17.- Ahí deberán modificar con las teclas de "derecha e izquierda" el SFO File de tipo 1 a 2 o 3.
18.- Si aún no cargase el juego, en ese mismo menu, modificar también el Decrypt de tipo 1 a 2 o 3.
19.- Si no cargara con eso, combinen ambas opciones. Ejemplo: SFO Type 1; Decrypt Type 2.
20.- Con eso les funcionara, no se olviden de desmarcar la casilla de "enable" cuando cargue su save corrupto.

En mi caso todo fue de perlas con el Dissidia Prologus con las opciones de SFO Type 1 y Decrypt Type 2. Ya que no me cargaban los datos del prologus para tener algunos items en mi repertorio xD.

Sin mas, aquí les dejo el link de descarga xD.

http://www.megaupload.com/?d=T3MBHM6M
En la segunda descarga (la de Megaupload) vienen dos carpetas llamadas "plugins" (contiene tambien el MagicSave.prx) y "SaveTypeChecker" (contiene SaveTypeChecker.exe) que no vienen en la de Mediafire. ¿Sabes si son necesarias?
El archivo GAME.txt donde está? porque en el archivo que me he bajado no viene
parametro escribió:El archivo GAME.txt donde está? porque en el archivo que me he bajado no viene

Crealo tu con el bloc de notas, copia y pega esta linea:

ms0:/seplugins/MagicSave.prx 1

y lo guardas en seplugins.
No tengo ni idea como va, se que lo han usado, y le ha valido, estaban en 5.50 gen d3 y se fueron al 6.38ME2 y no les funcionaba, y provaron este plugin y por lo visto si los recupero. lo siento no poder ayudaros mas.
kobol6666 está baneado por "saltarse el ban con clon"
Tengo una preguntilla de novato ya que la psp,como que estoy muy verde,¿esto como se hace?,ya que mi psp 2000 nunca ha sido lberada,primero instalo el ofw 6.38 y luego el cfw ?Saludos
kobol6666 escribió:Tengo una preguntilla de novato ya que la psp,como que estoy muy verde,¿esto como se hace?,ya que mi psp 2000 nunca ha sido lberada,primero instalo el ofw 6.38 y luego el cfw ?Saludos


primero lo mas importante, es saber si tu psp no tiene placa maldita
quitas la bateria y reporta el code dateXX si no esta liberada tienes que liberar para meter esteCFWImagen
Buenas

Una pregunta yo tengo en mi Psp 100 el custom firmware CFW 6.38 ME, ahora esta el CFW 6.38 ME-3
¿ Puedo actualizar al ME-3 desde el mio?
¿ Que mejoras conlleva este nuevo?

Gracias
Un saludo
Exelente noticia. Voy a probarlo.
josesoria escribió:Buenas

Una pregunta yo tengo en mi Psp 100 el custom firmware CFW 6.38 ME, ahora esta el CFW 6.38 ME-3
¿ Puedo actualizar al ME-3 desde el mio?
¿ Que mejoras conlleva este nuevo?

Gracias
Un saludo

Yo me uno a tu segunda pregunta xD
Este CFW, estando en 5.50 GEN-D3 + Prometheus v4 (que funciona todo a la perfeccion, aun que los backups en ISO, en CSO algunos se ralentizan a falta de la opcion de la velocidad de la tarjeta en el recovery menu xD, pero en ISO todo perfecto) que aporta que sea tan importante? es decir, que opciones trae este CFW que sean verdaderamente utiles?

Veo varios contras, como el de usar un plugin para las partidas xD

Y otra cosa, en una PSP 2004 NO maldita, si probara este, puedo downgradear a 5.50 de nuevo con el hellcat recovery v1.65 no? tengo entendido que si vamos, ya que no tengo pandora, mi placa es TA-085 v2, no pandoriza por una version T_T
Actualizado a 6.38 ME-3, todo perfecto.

SaluDOS.
1028 respuestas
1, 2, 3, 4, 5, 621