ClockTuner for RyZEN [CTR] VER 2.1 [2021], mejorando el rendimiento y reduciendo el voltaje

1, 2, 3, 4
Hanzo4eva escribió:
paconan escribió:@Hanzo4eva que voltaje te pide para los 4.5 estables?

Lo tengo a 1.40v con LoadLine Nivel 1

EDITO: Hay un salto tremendo, el 4.4 lo consigo con 1.3v y ya para 4.5 pues eso, 1.4v es una burrada de diferencia [+risas]

siii, y los 4.3 a 1.18 - 1.20
quizás por eso hayan puesto el multi +0.25 en vez de 1 en 1 [qmparto]

el loadline también lo llevo a nivel 1 (lo cambié al 3 para probar el programa pero volví a cambiar)
al venir de asus me gusta que en carga suba un poco el vcore, y eso es en 1, aunque sea el más bruto, total como la temp de los vrm acompaña...
@paconan
La verdad es que como lo tengo así estable y las temperaturas controladas, me da pereza pasarle el programa este. Aunque visto lo visto funciona bastante bien para hacerle Undervolt o OC.

Saludos!!!
paconan escribió:a mi tampoco me funciona... se lía a subir frecuencias en los test hasta que se reinicia...
prefiero dejarlo a 4.4 v.1.28

pc de la firma

Por lo que he visto, hay bastante gente a la que no le va, que le sucede lo mismo que a ti y que tambien me sucede a mi con el 3600X pinchado en una Asrock Taichi X470 con RAM a 3733. Cuando llega a los diagnosticos, reinicia el PC.

Yo lo tengo con el OC de serie, ni tengo ningun perfil especial. Me saca esto con cinebench. De hecho en los ultimos tiempos con el ultimo perfil de energia de Ryzen me daba mejores puntuaciones que con el perfil de energia de 1usmus y sz.
Imagen
Y temperaturas pues antes con el calor que ya no hay en idle estaba por debajo de los 40º, fluctuando entre 35 y 40 con maximo de 63 a 70, depende lo que hagas. Eso cuando habia calor, ahora ha bajado a 32º de media y en maximos más cerca de los 63º.
Imagen
¿Y la ram? esta configurada con la calculadora de ryzen en su ultima versión. Pienso que si fuera inestable, ya se hubiera desconfigurado ella sola. He pasado el OCCT y el Prime95, por si solos no cuelgan el PC, pero el CTR cuando llega a los diagnositicos si que lo cuelga. Solo una vez llego al final y mostro esto. Un poco frustrante el programa.
***ClockTuner for Ryzen 1.0s by 1usmus***
AMD Ryzen 5 3600X 6-Core Processor (870F10)
ASRock X470 Taichi
BIOS ver. P4.20 SMU ver. 46.62.00
DRAM speed 3734 MHz
09/30/2020 22:54:07


AVX light mode
Cycle time: 45000 ms
Reference frequency: 4050MHz
Reference voltage: 1225 mV
Voltage step: 6 mV


Manual overclocking mode enabled
Sets overclocking parameters...
CCX1 Quality 126 Frequency 4050 MHz Voltage 1225 mV
CCX2 Quality 116 Frequency 4050 MHz Voltage 1225 mV

Step# 1
Diagnostic VID voltage: 1225 mV
Stress test started! 09/30/2020 22:54:47
SOC SVI2 1.106
Thread# 13 fall down, usage 50%
Stress test stopped! 09/30/2020 22:54:55

Step# 2
Diagnostic VID voltage: 1231 mV


Diagnostic results:
Energy efficient: 3.29
AMD Ryzen 5 3600X 6-Core Processor - Platinum sample
Recomended values for Overclocking:
Reference frequency: 6424 MHz
Reference voltage: 1262 mV
Recomended values for Undervoolt:
Reference frequency: 6300 MHz
Reference voltage: 1175 mV
AVX Light mode
Cycle time: 240000 ms
Reference frequency: 6424 MHz
CCX delta: 25 MHz
Reference voltage: 1262 mV
Target voltage: 1262 mV


Max frequency higher than reference frequency!
Cinebench 20 started
Cinebench 20 finished with result: 3656
Voltage: 1.38 V PPT: 70.7 W Temperature: 65.8?

Lo acabo de probar esta mañana y para mi Ryzen 3600 lo cataloga de bronce.

Lo máximo que he conseguido estable fue 1.33v y 4200 en CCX1 y 4225 en CCX2, a una temperatura máxima de 62 grados con cinebench
Uso el ventilador Artic Freezer 34 de un solo ventilador

Imagen

Lo mas interesante es que antes aplicaba el Game boost desde la placa base y se ponía a 4200 Mhz pero con un voltaje más alto y con una temperatura que llegaba a 74 grados en cinebench. Con esta aplicación consigo bajar el voltaje y por tanto la temperatura pasa de 74º a 62º
kaiserphantom escribió:Lo acabo de probar esta mañana y para mi Ryzen 3600 lo cataloga de bronce.

Lo máximo que he conseguido estable fue 1.33v y 4200 en CCX1 y 4225 en CCX2, a una temperatura máxima de 62 grados con cinebench
Uso el ventilador Artic Freezer 34 de un solo ventilador

Imagen

Lo mas interesante es que antes aplicaba el Game boost desde la placa base y se ponía a 4200 Mhz pero con un voltaje más alto y con una temperatura que llegaba a 74 grados en cinebench. Con esta aplicación consigo bajar el voltaje y por tanto la temperatura pasa de 74º a 62º

Es interesante lo que te dice al final porque las opciones de CPPC = Enabled, CPPC Preferred Cores = Enabled son propias de los perfiles de energia como el de 1usmus, esto lo que hace es que sube al maximo en cualquier nucleo y no solo en unos, por defecto deberia hacer que tengas tasas más grandes de frecuencia en todos los nucleos. Pero no se hasta que punto con el perfil de energia de ryzen balanced sera tan util.
Nomada_Firefox escribió:
kaiserphantom escribió:Lo acabo de probar esta mañana y para mi Ryzen 3600 lo cataloga de bronce.

Lo máximo que he conseguido estable fue 1.33v y 4200 en CCX1 y 4225 en CCX2, a una temperatura máxima de 62 grados con cinebench
Uso el ventilador Artic Freezer 34 de un solo ventilador

Imagen

Lo mas interesante es que antes aplicaba el Game boost desde la placa base y se ponía a 4200 Mhz pero con un voltaje más alto y con una temperatura que llegaba a 74 grados en cinebench. Con esta aplicación consigo bajar el voltaje y por tanto la temperatura pasa de 74º a 62º

Es interesante lo que te dice al final porque las opciones de CPPC = Enabled, CPPC Preferred Cores = Enabled son propias de los perfiles de energia como el de 1usmus, esto lo que hace es que sube al maximo en cualquier nucleo y no solo en unos, por defecto deberia hacer que tengas tasas más grandes de frecuencia en todos los nucleos. Pero no se hasta que punto con el perfil de energia de ryzen balanced sera tan util.


Eso último no lo entiendo muy bien... seguiré haciendo pruebas, pero este procesador no creo que estire más en cuanto a OC
Este procesador hasta que voltaje aguanta 1.35?
@Nomada_Firefox @paconan
A mí me pasa lo mismo. Tengo un 3800X con con una placa Asus TUF Gaming X570 Plus. El CTR me cataloga el procesador como "Gold" y me dice que con 1.25V va bien. Al empezar a hacer las pruebas al llegar a 4375MHz con 1.25V, se reinicia. Después he hecho alguna prueba con el Ryzen Master y no he conseguido llegar tan lejos. He cerado un perfil a 4.3 Ghz con 1,275V que sí es estable. Si lo subo a 4.4Ghz, el Cinebench peta.

Son mis primeros pinitos con el overclock y ando con mucho cuidado. Por cierto, ¿alguien sabe como aumentar en mi placa la frecuencia a 4.3Ghz? He hecho un intento pero también me sube la frecuencia de la memoria y así no va. Repito que soy novato en el tema overclock.

Saludos.
metallah escribió:@Nomada_Firefox @paconan
A mí me pasa lo mismo. Tengo un 3800X con con una placa Asus TUF Gaming X570 Plus. El CTR me cataloga el procesador como "Gold" y me dice que con 1.25V va bien. Al empezar a hacer las pruebas al llegar a 4375MHz con 1.25V, se reinicia. Después he hecho alguna prueba con el Ryzen Master y no he conseguido llegar tan lejos. He cerado un perfil a 4.3 Ghz con 1,275V que sí es estable. Si lo subo a 4.4Ghz, el Cinebench peta.

Son mis primeros pinitos con el overclock y ando con mucho cuidado. Por cierto, ¿alguien sabe como aumentar en mi placa la frecuencia a 4.3Ghz? He hecho un intento pero también me sube la frecuencia de la memoria y así no va. Repito que soy novato en el tema overclock.

Saludos.

Solo se me ocurre lo mismo que me pasa a mi, que el voltaje que mete el programa esta basado seguramente en unos valores muy genericos y que por mucho que diga que es Gold, los voltajes que mete son insuficientes. No se hasta que punto la placa afecta, yo habia leido que teneia que ver con el Vdroop y el como algunas placas tiene unas caidas muy grandes. Pero no lo tengo claro, he estado mirando otros foros y hay gente con todo tipo de placas.

Lo del 3800X a 4.4, se ha visto alguna gente pero no tanta. Asi que no te ofusques.
Pues en mi caso con la TUF GAMING X570-Plus tengo el mismo problema reinicio tras el OC justo en el Testeo con CB20 final, he probado con las DDRs en OC estable manual, XMP y sin OC y lo mismo. El caso es que a mi me ha catalogado mi 3800X como ¡Platinum sample! [boing] he probado el undervolt indicado a 4.3 a 1175 mV y reinicio al final sin fallo aparente, tras el reinicio manualmente le he subido a 1185 mV por si le falta voltage y nada lo mismo, ya no se si es fallo de CTR o seguir probando y subir a 1200mV. El caso es que con offset via BIOS ya tengo un perfil estable a 1190mV en 4.3 asi que lo trasteare un poco mas "el CTR" y si sigue igual vuelvo a mi OC en BIOS que es muy bueno y espero mas info del problema que nos esta dando a mas de uno el CTR.
1usmus puso esto hace 20 horas en su cuenta de twitter. Bastante divertido.
Guys, if you have problems in CTR, why are you trying to get a result? Stop eating the cactus. First of all, the problem is related to poor VRM and weak cooling system. I wrote about everything in the guide. Update in development stage. I hope for understanding.


Sin embargo antes de eso......dijo esto.
Hello, everybody! My colleague Vadym Kosmin offered me an idea, how to improve the algorithm, so that you no longer have BSOD. I plan to release this update in a few days. It will also improve compatibility with ASRock and Gigabyte motherboards.


La verdad su teoria del VRM y la mala refrigeración se caen de cabeza cuando ves mi equipo.....no creo que una Asrock Taichi X470 con Be quiet Dark Rock Pro 4 como disipador tengan ese problema. Comprendo no obstante de primera mano lo que signfica hacer algo deseado que no funciona al 100% y que te coman a reportes de errores, muchas veces pidiendo soluciones como si vendieras algo cuando es sin animo de lucro.
Nomada_Firefox escribió:1usmus puso esto hace 20 horas en su cuenta de twitter. Bastante divertido.
Guys, if you have problems in CTR, why are you trying to get a result? Stop eating the cactus. First of all, the problem is related to poor VRM and weak cooling system. I wrote about everything in the guide. Update in development stage. I hope for understanding.


Sin embargo antes de eso......dijo esto.
Hello, everybody! My colleague Vadym Kosmin offered me an idea, how to improve the algorithm, so that you no longer have BSOD. I plan to release this update in a few days. It will also improve compatibility with ASRock and Gigabyte motherboards.


La verdad su teoria del VRM y la mala refrigeración se caen de cabeza cuando ves mi equipo.....no creo que una Asrock Taichi X470 con Be quiet Dark Rock Pro 4 como disipador tengan ese problema. Comprendo no obstante de primera mano lo que signfica hacer algo deseado que no funciona al 100% y que te coman a reportes de errores, muchas veces pidiendo soluciones como si vendieras algo cuando es sin animo de lucro.


Bueno en mi caso, con una refrigeración Kraken X62 nuevecita con dos Noctua NF-A14 ippc-3000 que con OC manual a 1.23V 4.4 en todos los núcleos en carga no subía de 72°C en Agosto sin aire acondicionado...para mi que del VRM no es, es más con el OC que muestra CTR realizado en BIOS no sube de 60°C en carga durante más de 30min testando....espero que lo solucionen yo casi que me quedo de momento con mis perfiles en BIOS que no fuerzan mi CPU y son estables.
Añadir que la VRM de mi placa es 12+2 fases preparada para OC de un 3950X con limites de 450W de carga y temperaturas hasta 120°C gracias a sus dos "tocho" disipadors...no se no veo por donde coger ambas teorías.
ya me llego el ryzen 9 3900x y personalmente para mi este programa es una mierda igual que lo de las memorias que por cierto con mis memorias no funciona
https://www.amazon.es/gp/product/B07L5Y ... UTF8&psc=1
manualmente le da mil vueltas a la configuracion que me da el programa.
Mi Rl es una custom que tambien refrigera las vrm y quizas sea que el programa solo esta echo para refrigeraciones de aire o gente muy torpe configurando la bios pero este programa ni se acerca a lo que yo consigo manualmente.
Las memorias las tengo a 4400 c18
en mi firma podeis ver la puntuación en cpuz.
Con el programa ni se acercaba y las temperaturas en mi caso son las mismas.
prison1287 escribió:ya me llego el ryzen 9 3900x y personalmente para mi este programa es una mierda igual que lo de las memorias que por cierto con mis memorias no funciona
https://www.amazon.es/gp/product/B07L5Y ... UTF8&psc=1
manualmente le da mil vueltas a la configuracion que me da el programa.
Mi Rl es una custom que tambien refrigera las vrm y quizas sea que el programa solo esta echo para refrigeraciones de aire o gente muy torpe configurando la bios pero este programa ni se acerca a lo que yo consigo manualmente.
Las memorias las tengo a 4400 c18
en mi firma podeis ver la puntuación en cpuz.
Con el programa ni se acercaba y las temperaturas en mi caso son las mismas.


Quizás sería recomendable downdradear la ram a 3733 / 3800 CL 14 / 16 y aprovechar el if 1:1.
Edito, eso te tiene que dar unas latencias... De 70 para arriba
paconan escribió:
prison1287 escribió:ya me llego el ryzen 9 3900x y personalmente para mi este programa es una mierda igual que lo de las memorias que por cierto con mis memorias no funciona
https://www.amazon.es/gp/product/B07L5Y ... UTF8&psc=1
manualmente le da mil vueltas a la configuracion que me da el programa.
Mi Rl es una custom que tambien refrigera las vrm y quizas sea que el programa solo esta echo para refrigeraciones de aire o gente muy torpe configurando la bios pero este programa ni se acerca a lo que yo consigo manualmente.
Las memorias las tengo a 4400 c18
en mi firma podeis ver la puntuación en cpuz.
Con el programa ni se acercaba y las temperaturas en mi caso son las mismas.


Quizás sería recomendable downdradear la ram a 3733 / 3800 CL 14 / 16 y aprovechar el if 1:1.
Edito, eso te tiene que dar unas latencias... De 70 para arriba



el IF 1:1 tengo entendido que es con las memorias a 3600, por que funciona a 1800 y al ser dual rank las memorias, pues 1800 x 2 = 3600
neox3 escribió:pues a mi no me funciona , ryzen 3700x, con placa b550 y memoria 3600mhz ,, solo me detecta el core 1 y 2 y el resto no detecta nada, y me da al darle a test, error todo el rato de LLC demasiado alto.

de todas maneras, no creo que pueda sacar mucho mas de lo que tengo ahora.
lo tengo en bios al minimo voltaje posible, donde me es estable a 3.6ghz y con precision overclock y todo eso desactivado. solo tengo tocado la velocidad del pci, que de serie estaba a 100 pero luego gpu-z me redondeaba a 99, pues lo puse a 100.1 , para tener realmente los 100 mhz (chorrada) y el infiniti fabric a 1800mhz.

Asi lo tengo de diario, trabajando normal, internet, office, diseño web etc a 3.6

y cuando necesito potencia, jugar lo renderizar, abro el ryzen master con la configuración mejor que me encontró, tengo de voltaje 1,31 y todos los cores a 4350 mhz, temperatura máxima despues del test de cinebench 64 grados con una refrigeración liquida de corsair:

Imagen

5234 puntos


Casi que has hecho todo lo que hace el CTR pero de manera manual , ni me preocuparía en buscar una solución para el CTR. Con esa puntuación debes de tener un buen rendimiento. [beer]
theblackcat escribió:
neox3 escribió:pues a mi no me funciona , ryzen 3700x, con placa b550 y memoria 3600mhz ,, solo me detecta el core 1 y 2 y el resto no detecta nada, y me da al darle a test, error todo el rato de LLC demasiado alto.

de todas maneras, no creo que pueda sacar mucho mas de lo que tengo ahora.
lo tengo en bios al minimo voltaje posible, donde me es estable a 3.6ghz y con precision overclock y todo eso desactivado. solo tengo tocado la velocidad del pci, que de serie estaba a 100 pero luego gpu-z me redondeaba a 99, pues lo puse a 100.1 , para tener realmente los 100 mhz (chorrada) y el infiniti fabric a 1800mhz.

Asi lo tengo de diario, trabajando normal, internet, office, diseño web etc a 3.6

y cuando necesito potencia, jugar lo renderizar, abro el ryzen master con la configuración mejor que me encontró, tengo de voltaje 1,31 y todos los cores a 4350 mhz, temperatura máxima despues del test de cinebench 64 grados con una refrigeración liquida de corsair:

Imagen

5234 puntos


Casi que has hecho todo lo que hace el CTR pero de manera manual , ni me preocuparía en buscar una solución para el CTR. Con esa puntuación debes de tener un buen rendimiento. [beer]


gracias, la verdad es que así va muy bien, y al menos estoy tranquilo de diario no viendo esos pedazo picos de temperatura y voltaje que tenia antes de serie...
neox3 escribió:
gracias, la verdad es que así va muy bien, y al menos estoy tranquilo de diario no viendo esos pedazo picos de temperatura y voltaje que tenia antes de serie...


Puedes bajar un poco mas las temperaturas con un plan de energía mod

Imagen


Como bien dices , con todo por defecto y como debería funcionar según AMD si que me metía buenos viajes en temperatura y voltaje sobre todo con refrigeración por aire con este plan de energía conseguí mantener las temps mas a raya ( mas configuración del voltaje como tienes hecho )

El plan de energía lo encontré por un video de youtube , creo que las normas no permiten insertar videos de esa plataforma. Si lo quieres dame un aviso al priv y te paso el link [beer]
Vale el programa para diagnosticar y proponer configuraciones es todo un acierto, en mi experiencia el "AutoOC" del mismo no ha ido tan bien, pero usando la configuración para mi 3800X Platinum sample funciona genial, como tenía problemas de reinicios con el programa a la hora de los bench en el autoOC, directamente he aplicado en la BIOS las dos configuraciones propuestas; 4400mhz@1.275v OC y 4300mhz 1.175v Undervolt.
Este último una maravilla temperaturas máximas a 100% de carga durante 8 horas de stress estables a 68°C en uso normal de 32° a 46° y entre medias también probado 4350@1.250v también estable. Todo lo que este programa ofrece es OC seguro para la CPU y un plan 24/7 espero que con la v1.1 todo termine de ir bien y que AMD le de trabajo a Yuri.
Parece que el dia 17 sacan la versión 1.1 que dicen corregira muchos fallos y vendra con bastantes cambios.

He probado la 1.1 y sigue reiniciando el PC igual o peor. Viendo los docs de gente que lo probo, parece que 1usmus recibe pagos de Asus, hasta modelos prime. Me parece inverosimil que una Taichi X470 no pueda hacer lo mismo que una Asus Prime que tiene un VRM que no puede ser ni la mitad de bueno. Noto cierta manipulación en esto.
Yo lo probé hace un par de días en mi 3800x y quedé muy soprendido, funciona muy muy bien. Ahora voy a probar la 1.1 que acaba de salir hoy mismo.
Nomada_Firefox escribió:Parece que el dia 17 sacan la versión 1.1 que dicen corregira muchos fallos y vendra con bastantes cambios.

He probado la 1.1 y sigue reiniciando el PC igual o peor. Viendo los docs de gente que lo probo, parece que 1usmus recibe pagos de Asus, hasta modelos prime. Me parece inverosimil que una Taichi X470 no pueda hacer lo mismo que una Asus Prime que tiene un VRM que no puede ser ni la mitad de bueno. Noto cierta manipulación en esto.


Parece que con la actualización ha solucionado esos problemas en las placas Asrock.
https://elchapuzasinformatico.com/2020/10/clocktuner-se-actualiza-a-la-version-v1-1-beta-3-para-mejorar-su-desempeno-y-arreglar-bugs/
michaelpegaso escribió:
Nomada_Firefox escribió:Parece que el dia 17 sacan la versión 1.1 que dicen corregira muchos fallos y vendra con bastantes cambios.

He probado la 1.1 y sigue reiniciando el PC igual o peor. Viendo los docs de gente que lo probo, parece que 1usmus recibe pagos de Asus, hasta modelos prime. Me parece inverosimil que una Taichi X470 no pueda hacer lo mismo que una Asus Prime que tiene un VRM que no puede ser ni la mitad de bueno. Noto cierta manipulación en esto.


Parece que con la actualización ha solucionado esos problemas en las placas Asrock.
https://elchapuzasinformatico.com/2020/10/clocktuner-se-actualiza-a-la-version-v1-1-beta-3-para-mejorar-su-desempeno-y-arreglar-bugs/

Yo he probado hoy mismo esa versión y no soluciona nada. Ahora en vez de ver la pantalla azul, resetea incluso más rapido.

Y no me parece que sea por tener un sistema inestable.
Imagen
Agregamos informacion de la version 1.1 de CTR en el post inicial

Imagen Imagen
Imagen

Grandes cambios esteticos, de funcionalidad y mas estabilidad

Sin duda lo primero en mencionar es que se ha mejorado el soporte a la serie RyZEN 3000 en los ultimos modelos que salieron al mercado, y tambien se ha añadido el poder usarlo con el SMT inhabilitado.

Se han agregado muchas mejoras y algunos cambios en la interfaz, donde ahora hay un ADMINISTRADOR DE PERFILES [profile management], asi podra 'jugar' con varios perfiles para ir haciendo los ajustes mas finos. Hay un boton de reinicio [RESET BUTTON] para dejar los ajustes de fabrica, se han agregado globos informativos y descrioptivos de las funciones y que hacen. Hay un boton para llamar a una VIDEOGUIA; en ingles, explicando el uso delp rograma y todas sus funciones. Hay un MODO CONFIGURACION [settings mode] para que usuarios mas experimentados tenmgan mas control. Nueva y mejor proteccion para evitar usar voltajes y frecuencias que dañen el procesador.

La lista completa de cambios esta en el post inicial.

Imagen

Imagen
Pues a mi la 1.1 no me va bien, con la 1.0 beta3 perfecto en mi 3800x haciendo undervolt, pero en esta 1.1 no me deja aplicar el perfil que me crea al pasar las pruebas, por mucho que lo seleccione al iniciar el PC me dice que no hay ningún perfil cargado (y sí, tengo puesto que se inicie con el sistema).

Encima ahora quería descargar la 1.0 de nuevo y ya no la encuentro en ningún lado, el link de descarga ha sido sustituido por el de la 1.1... Alguien sabe dónde podría conseguir la 1.0 beta3?
Bueno, parece que funciona mejor, he realizado varios test en mi ryzen para ver a que frecuencia y voltaje me quedo, sin errores o pantallazos azules, aunque voy a aplicar y probar los cambios en la bios, pues permite poner el cpu ratio a cada ccx.

Ya vere si me convence de nuevo lo del voltaje y frecuencias fijas, porque mi 3600 es bronze, es decir que no alcanza altas frecuencias con facilidad, antes lo tenia con un offset y un pbo en la bios, junto a un perfil de energia custom que baja el voltaje y frecuencias más de lo normal, en el escritorio.
Pues a mí esta versión me va peor. Si intento hacer el underclock el programa me acaba petando, y con el undervolt no parece que se apliquen los cambios al reiniciar y tengo que ejecutar el programa a mano.

Al final me he envalentonado y he aplicado los valores en la BIOS. He puesto el multiplicador a x42 y el voltaje lo he puesto en manual a 1200mV y todo parece ir bien.

He estado trasteando a usar el offset pero o no sé bien cómo va el tema (que es seguro porque es la primera vez que toco bios para estas cosas) o no va tan fino como poniéndolo manual. Si lo voy toqueteando parece que si reduce el voltaje y demás pero los resultados en cinebench son igual de malos que en stock.

La sugerencia de la versión 1.1 para undervolt es 4150MHz a 1175mV, puse esos valores directamente y funcionaba correcto, pero como mi idea es que como mínimo llegue al 4.2 del boost, lo subí a 4200MHz y 1200mV. En cinebench me mejora los resultados que tenía en stock y con la versión anterior de 1usmus así que yo diría que está bien. Y también le he pasado el OCCT para temperaturas y estabilidad y todo parece correcto y estable.

Si entro en Ryzen Master veo que la frecuencia de cada núcleo va bailando como siempre y no están todos fijos a 4200, lo que sí me sale el "Peake Voltage" a 1,09999 y no se mueve de ahí.

En CPU-Z en idle está a 1.188V y la frecuencia me dice que está a 4199,02 MHz pero si le meto mano a un bench el voltaje cambia a 1.210V (en ryzen master los núcleos se ven todos a 4.199 pero el voltaje sigue a 1,0999).

¿Hay algo más que deba mirar? No he encontrado nada relacionado con PBO en la BIOS y he visto a gente por aquí mencionándolo.
El PBO es más para frecuencias y voltajes variables, no influye en esto, que es OC manual.

Si te funciona bien y no tienes cuelgues, con los datos de la versión anterior, pues genial.

El offset, lo he usado mas para ir bajando poco a poco el voltaje de stock en diferentes frecuencias y descubrir el punto dulce, cuando no existía este programa, pues este ya te dice el voltaje exacto y no tiene sentido. También era útil cuando tenía voltaje y frecuencias variables, para ir bajando el consumo mientras fuera estable, en plan prueba y error.

Es normal que suba un poco los valores de voltaje que da la placa en pleno rendimiento, pero esa diferencia es mínima.

Yo tampoco manejo mucho, pero no queda otra si quieres sacarle partido a los procesadores, aunque los 3000, especialmente el mío, no suben mucho que digamos :P
Parece que esta mas afinada esta version

Ahora ya no hay excusa para no usarlo, no hay que tocar nada en la Bios
@Gromber muchas gracias. Entonces lo dejo tal como está. Mi chip tampoco es que sea una maravilla, pero vamos como vivo en el sur yo lo que quiero es que en verano no sea una tostadora. Si además de fresco llega a sus 4,2GHz del boost yo encantado. No necesito más.
putojefe escribió:Parece que esta mas afinada esta version

Ahora ya no hay escusa para no usarlo, no hay que tocar nada en la Bios

Habla por ti mismo, sigue habiendo mucha gente que no le va. No solo aqui. ;)
Nomada_Firefox escribió:
putojefe escribió:Parece que esta mas afinada esta version

Ahora ya no hay excusa para no usarlo, no hay que tocar nada en la Bios

Habla por ti mismo, sigue habiendo mucha gente que no le va. No solo aqui. ;)

Y yo no he dicho lo contrario...

Sigue estando en beta, y esta desarrollado por una persona sin animo de lucro, asi que...

Me reitero en lo dicho, a los que les vaya, ya no tienen excusa por si no sabian o les daba miedo tocar algo en la bios, ya no es necesario hacerlo.

PD: mis ram no estan en la ram calculator de este chico por ejemplo, y aunque yo no pueda usarlo toda noticia de mejora sera bienvenida digo yo, y al final los que no podeis usarlo ahora lo podreis usar al final ya que como digo esta en beta y ahora es su desarrollo principal, en cambio la ram no tiene pinta de que vaya a tocarla y me quedo sin usarlo, pero vamos es lo que hay ;)
putojefe escribió:
Nomada_Firefox escribió:
putojefe escribió:PD: mis ram no estan en la ram calculator de este chico por ejemplo, y aunque yo no pueda usarlo toda noticia de mejora sera bienvenida digo yo, y al final los que no podeis usarlo ahora lo podreis usar al final ya que como digo esta en beta y ahora es su desarrollo principal, en cambio la ram no tiene pinta de que vaya a tocarla y me quedo sin usarlo, pero vamos es lo que hay ;)

Eso de vamos a poder usarlo todos............supongo que soy el unico que lo noto. Si te fijas. Barre excesivamente para Asus.

Y yo no protesto al programa. Digo que poneis mensajes de todo va bien y nos olvidais a los que no nos funciona. Dos cosas diferentes. Se más que la mayoria de la gente de por aqui que es hacer software sin animo de lucro.
Con esta última versión se ha cargado lo de los perfiles. A veces lo aplica al iniciar Windows, a veces no.
ReKoN escribió:Pues a mí esta versión me va peor. Si intento hacer el underclock el programa me acaba petando, y con el undervolt no parece que se apliquen los cambios al reiniciar y tengo que ejecutar el programa a mano.

Al final me he envalentonado y he aplicado los valores en la BIOS. He puesto el multiplicador a x42 y el voltaje lo he puesto en manual a 1200mV y todo parece ir bien.

He estado trasteando a usar el offset pero o no sé bien cómo va el tema (que es seguro porque es la primera vez que toco bios para estas cosas) o no va tan fino como poniéndolo manual. Si lo voy toqueteando parece que si reduce el voltaje y demás pero los resultados en cinebench son igual de malos que en stock.

La sugerencia de la versión 1.1 para undervolt es 4150MHz a 1175mV, puse esos valores directamente y funcionaba correcto, pero como mi idea es que como mínimo llegue al 4.2 del boost, lo subí a 4200MHz y 1200mV. En cinebench me mejora los resultados que tenía en stock y con la versión anterior de 1usmus así que yo diría que está bien. Y también le he pasado el OCCT para temperaturas y estabilidad y todo parece correcto y estable.

Si entro en Ryzen Master veo que la frecuencia de cada núcleo va bailando como siempre y no están todos fijos a 4200, lo que sí me sale el "Peake Voltage" a 1,09999 y no se mueve de ahí.

En CPU-Z en idle está a 1.188V y la frecuencia me dice que está a 4199,02 MHz pero si le meto mano a un bench el voltaje cambia a 1.210V (en ryzen master los núcleos se ven todos a 4.199 pero el voltaje sigue a 1,0999).

¿Hay algo más que deba mirar? No he encontrado nada relacionado con PBO en la BIOS y he visto a gente por aquí mencionándolo.

A mí tambien me pasa eso cuando fijo el voltaje y multiplicador en la bios. Pongo el 3800X a 1.275V a 4300 MHz, y el Ryzen Master me pone siempre 1.0999. No entiendo por qué. El CPU-z en ese caso lo marca bien...
A ver si mañana pruebo la nueva versión y no se me reinicia, como me pasaba con la beta 3.

Saludos.
ClockTuner for Ryzen (CTR) v1.1 Beta 4 - ya disponible

Cambios
Added STATS link-buttons (BENHCHMARK tab).
Added possibility to send statistics manually(BENHCHMARK tab).
"Autoshare stats" is no blocked while the experiment is running.
Improved protection for PROFILE MANAGEMENT from inputting incorrect values.
CHECK STABILITY. The base time was increased to 15 minutes (with Enhance accuracy - 30 minutes).
Improved security for sending commands to the SMU.
"Enhance accuracy" (ON/OFF) modes have been modified. Both modes are unique. By default it is recommended to use "Enhance accuracy" (OFF).
"Cycle time" by default it was increased to 360 seconds instead of 240. I consider this to be the optimal value.
Changed some default values for DIAGNOSTIC mode.
Stability of the graphical shell has been improved.
Soft start for stress tests is enforced for all modes.
Cinebench results were improved. CTR is minimized while the Cinebench is running.
Name of the motherboard manufacturer is now shorter and clearer.
Fixed rare error of incorrect PPT and Voltage visualization (BENHCMARK tab).
Fixed. It is impossible to read "CBlog.log".
Fixed. CHECK STABILITY test could not be completed.
Fixed. Wrong indication of thread numbers in log.
Fixed. CTR 1.1 used CTR 1.0 configuration data.
Fixed. Incorrect autoload CTR with OS.
Fixed. Motherboard name was not displayed for RYZEN 3 STATS.


https://www.guru3d.com/files-details/cl ... nload.html
Se ha agregado la GUIA oficial para el programa al inicio del post, aunque las pongo aqui tambien

https://www.guru3d.com/articles-pages/c ... oad,6.html
https://www.guru3d.com/articles-pages/c ... mus,1.html


.
ClockTuner for Ryzen (CTR) v1.1 Beta 5

Change-log v1.1 Beta 5
Ryzen 3 3300X now fully supported.
Autoload profile with OS fix plus improved compatibility with old Task scheduler.
Changes in penalty system for final profile (additional system stability).
Additional improvements for more secure sending of commands to the SMU.


https://www.guru3d.com/files-details/cl ... nload.html
Por lo visto han quitado la beta 5 por un bug. 1usmus acaba de anunciar que ha lanzado la beta 6 y en breve debería estar en guru3d.

EDIT: Ya está subida la beta 6

Change-log v1.1 Beta 6
Ryzen 3 3300X now fully supported.
Autoload profile with OS fix plus improved compatibility with old Task scheduler.
Changes in penalty system for final profile (additional system stability).
Additional improvements for more secure sending of commands to the SMU.
Critical bug fixes


https://www.guru3d.com/files-details/clocktuner-for-ryzen-download.html
Tengo una duda, a ver si me echáis una mano.
Tengo un Ryzen 3600x y tengo la suerte de ser «Gold Sample». En el diagnóstico me dice que mi overclock óptimo es de 4425Mhz para los 2 CcX.
Pero a la hora de empezar el test, me da un «Overclock fail» en el primer ccx, y me lo baja a 4375 MHz y el otro ccx me lo deja a 4400Mhz.

De temperatura voy muy bien, por que tengo una aio de 360mm, así que a plena carga no supero los 63°.

Alguna idea de que puede ser? O como puedo llegar a ese OC promo de manera manual des de el programa???

Uso una b450 gaming pro carbón AC y la fuente era una corsair RM850 nueva.

Gracias de antemano!
@Daoler pues si falla a la hora de ejecutar y te lo baja es porque esa configuración no era del todo estable. De ahí que falle el test. Lo que puedes hacer es poner esos valores directamente en la bios e ir probando. Pero vamos yo lo dejaría como está y ya está, si tienes buenas temperaturas y has subido rendimiento, poco más le puedes pedir.
Que necesita más voltaje ese ccx, pues es más vago que el otro, una cosa es la teoría y otra son las pruebas que hace, es normal en mi caso también tengo uno más vago que otro.
Uy, que monga

Disponible la version 1.1 beta 7 de CTR
Imagen Imagen

En la beta 7 hay correcciones muy importantes asi que es bueno descargarla

Change-log v1.1 Beta 7
- Ryzen 3 3300X now fully supported.
- Autoload profile with OS fix plus improved compatibility with old Task scheduler.
- Changes in penalty system for final profile (additional system stability).
- Additional improvements for more secure sending of commands to the SMU.
- Critical bug fixes
- profile-loading stability has been improved.


.
Por fin esta versión me termina todo el ciclo, tanto de deiagnóstico como de tuneo (antes se me colgaba en el tuneo). Me dice que tengo una silver sample del 3800x (las versiones anteriores ponían gold [buuuaaaa] , y me sugiere dejar el primer CCX a 4300MHz y el segundo a 4325 Mhz con 1,25V de Vcore.

He visto que con esa configuración no es estable de todo ya que a veces el Cinebench no lo termina, así que lo he subido en bios a 1,26875V con esas frecuencias. HE probado el Cinebench y me da un score de 5156 y lo he tenido con el CPU-z en estress unos 10 minutos para ver que no hay problemas. Ya sé que es mejor más tiempo, pero para ver así rápidamente me sirve. La temperatura es de 65º. Voy a dejarlo así a ver que tal va estos días.

Saludos.

EDIT: El Ryzen Master me sigue indicando que le voltaje es de 1,099V. Sigo sin entender por qué. Si alguien puede arrojar luz sobre el tema...
Yo tengo un problema he aplicado un perfil al iniciar el pc y reiniciado no lo aplica y el CTE arranca al hacer doble click pero en realidad no arranca y puedo acceder al menú de ajustes . .

Alguna solución??
¡¡ Pronto CTR 2.0 !!

1usmus ya esta escribiendo la segunda version de su herramienta CTR, debido a algunos inconvenientes con el SDK de AMD, es que este oclocker se ha decidido a pasar a la version 2 y corregir algunas inconsistencias.
Estoy intentando utilizar el CTR con un 3100 y una b550m mortar y la ram a 3600, Cl16.
Tengo todo configurado segun la guia del CTR, paso la prueba de estabilidad sin problema y al comenzar el diagnostico se ponen los CCX a 4050 y con un mV de 1275 y comienza a pasar los test bajando el voltaje hasta que llega a la prueba 15 mas o menos y bajando de los 1190 mV se reinicia el equipo. La ram la puse con XMP activado y sin el tb.

Entiendo que es un beta y que estos fallos son normales, y que no me preocupa sacarle ahora todo el rendimiento posible al equipo pero lo que me interesa es saber si estoy pasandome algo por alto o si puedo activar alguna opción del CTR para prevenirlo.
AMD creara su propia herramienta de ajuste de voltaje

Adaptive Undervolting tools y Precision Boost Overdrive 2

Esta nueva funcion 'Adaptive Undervolting' se podra usar en tarjetas madre de chipsets B450|B550 y X470|X570, y es una solucion tanto por hardware como por software,, donde se tendra que hacer una actualizacion al UEFI para poder utilizar el software y la mas reciente version de RyZEN MASTER

El unico pero que le podemos pones es que solo estara disponible para la serie RyZEN 5000

Estara disponible para fines de diciembre, que es cuando viene la version AGESA 1180.

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

Imagen

[img][/img]

[img][/img]
Pero al cambiar de OS, los cambios los pierdo, y la CPU volvería al estado que tenga configurado en BIOS, en BIOS yo tengo tocado el voltaje del Vcore, offset y frecuencia, y lo bueno es que tanto en linux o windows, se mantiene...

es lo malo que le veo a estos programas, pasa igual con el de radeon, tengo hecha undervolt a la GPU, pero claro.. al cambiar a Linux, la GPU vuelve a su modo stock
buenas,

he estado viendo videos de como usar el programa, solo me queda una duda, cuando terminas el proceso y te da los valores de frecuencia y undervolt, esos valores se graban por si mismos en algun sitio? hay que pegarlos en ryzen master? en BIOS?

gracias!
@gwallace después de finalizar el diagnóstico, el programa pone automáticamente los valores de overclocking en el programa (voltaje y frecuencia de referencia) y tienes que darle a "Run" para que usando esos parámetros como base encuentre la configuración ideal. Si quieres usar los parámetros que te da el diagnóstico para undervolt, tienes que ponerlos tú manualmente.

Es posible que después de darle a "Run" no se apliquen exactamente los valores que pusiste como referencia, puede que sean algo más altos o algo más bajos. Lo cual es perfectamente normal, depende de la calidad de tu chip a la hora de ejecutar los tests.

Una vez ha terminado el proceso, puedes darle a la casilla de "Autoload profile with OS" para que cada vez que arranque el sistema operativo se ejecute el programa de fondo cargando la configuración ideal.

Si no quieres que CTR se ejecute en segundo plano puedes meter esos valores en ryzen master, pero para que se apliquen tienes que ejecutar ryzen master a mano cada vez que quieras usarlo porque no hay forma de que se ejecute en segundo plano al arrancar al pc.

La última opción, que es por la que al final he optado yo personalmente, es coger esos valores de undervolt y usarlos directamente en la BIOS. Le metes la frecuencia que quieres (algunas BIOS te dejan hacer por CCX como es mi caso) y el voltaje y lo pruebas. Puedes incluso modificarlo algo para apurarlo y encontrar el punto dulce de tu chip en tu configuración, pero ya depende de ti.
192 respuestas
1, 2, 3, 4