ChoiDujourNX - Homebrew para actualizar tu Switch sin quemar efuses

Vale a ver si te he entendido. Arranco en ofw actualizo normal y luego meto sigpatches y Atmosphere a la última versión y a correr verdad? Entiendo que aunque esté baneado no me pondrá problemas en actualizar oficial. Ok. La duda que me queda es que si sale un update de algún juego que me pida la versión 10 (que tarde o temprano pasará) y sigo en la 9.1 tendré que actualizar si o si, eso está claro.
Muchas gracias por tus consejos.

Un saludo

Edito: como no tengo cuenta vinculada estas seguro de que se guardan los savegames? No sé si debería crearme una pero supongo que no me dejará vincularla con lo cual estoy en lo mismo. Si alguien puede confirmar que se guardan las partidas al actualizar sin tener cuenta Nintendo vinculada lo agradecería.
@Vicneofigo Yo creo que la cuenta no tiene nada que ver porque no es obligado tenerla y cuando juegas offline los saves se guardan iguao, creo que hay varios tipos de baneo y decian que habia uno que impedia actualizar online, prueba y si no te deja sera x eso.

Borrarte los saves no debe ocurrir ya que como te dije si usas sysnand se guardan en la memoria consola, igualmente espera que te confirmen
Buenos días!!!
Quería haceros una consulta, para no cagarla [+risas]
Tengo cfw en sysnand, sx ox para ser exacto, y actualice el firm con el conejo a la 9.2.0, con lo que me activo el auto rcm, y ahora cada vez que apago la consola, se me queda la pantalla en negro esperando el sx pro. Me gustaría actualizar la consola sin el conejo, como de manera normal, pero me da miedo conectar la switch online y que la baneen, ya que no sé si el día de mañana la necesitare online. Como lo tengo que hacer?!? Gracias y saludos!!!
Muy buenas, actualice a la versión 10.0.2, utilizo sysnand y funciona todo correcto pero tengo un problemilla y es que me aparece un mensaje del dash original pidiendo que actualice la consola que hay una actualización pendiente.

Como puedo quitar este mensaje? Probé a actualizar y lo que pasa es que deja de detectarme la sd y es porque cambia el formato soportado de la sd de exfat a fat32 por lo que tengo que formatear la sd a fat 32 para que me la coja :-?

Alguien ha tenido este problema? Gracias
@o0SaN0o Reinstala el firmware con choidojounx y cuando lo pida elige exfat
igusi2000 escribió:@o0SaN0o Reinstala el firmware con choidojounx y cuando lo pida elige exfat


Ya lo hice pero siempre me salta el mensaje de que hay una actualizacion pendiente :(

Si le doy actualizar se cambia a fat32 por la cara :-?
@o0SaN0o Arrancas el cfw en fat 32 y luego con con programa eliges exfat y deberia añadirte compatibilidad para exfat, la sd no la cambia de formato, luego la pones en exfat y ya deberia arrancar. Estas en la 10.0.2?
Hola, estoy utilizando ReiNX 3.0, acabo de subir de 8.1.0 a 9.0.0 en sysnand y todo va de lujo (usando ChoiDujourNX v1.0.2).
Sin embargo no he podido subir a ningun otro FW, mi idea es subir a 10.0.2 (ultimo a hoy y con soporte en ReiNX 3.0)
pero, siempre me salen errores del estilo: "Missing X out of YYY required NCAs, cannot install firmware".

Ya he intentado con 9.0.1, 9.1.0, 9.2.0, 10.0.0, 10.0.1 y 10.0.2 y en todos me sale algun error de esos, siempre me falta algún archivo.

Estoy utilizando sysnand 9.0.0 con ReiNX 3.0 y estoy utilizando FAT32 normal (NO estoy utilizando exFAT).

Recibo sugerencias.
@ing_cesar Revisa las descargas que no te las baje el pc corruptas o al pasarlas a la sd se queden corruptas, cjoidujounx comprueba los nca si estan dañados o faltan no deja seguir con la instalacion
Hola, la solución fue bastante extraña, lo que hice fue utilizar otra tarjeta SD, allí copie el CFW de ReiNX 3.0, el OFW 10.0.2 y el ChoidujourNX (copie las carpetas de la antigua SD) y ahi me funcionó correctamente.

No entiendo que pudo ser porque, siempre utilicé el mismo OFW y le hacia la comprobación de MD5 y nunca aparecia ni un solo archivo corrupto.

Me quedo con la duda, pero la solución fue utilizar otra tarjeta SD
Hola a todos tengo un problema. Tengo oficial firmware 9.1 y ams en 0.12( creo que el ultimo). Cuando quiero instalar con conejo el OF. 10.0.2 me tira error no me deja seleccionar como siempre 10.0.2 exfat ni tampoco 10.0.2
Me dice error parsing file 10.0.3zip as nca, state 3.
Que puede ser? nunca me paso de no poder actualizar con conejo. Ya probe de bajar dos veces el firm....
elnikito escribió:Hola a todos tengo un problema. Tengo oficial firmware 9.1 y ams en 0.12( creo que el ultimo). Cuando quiero instalar con conejo el OF. 10.0.2 me tira error no me deja seleccionar como siempre 10.0.2 exfat ni tampoco 10.0.2
Me dice error parsing file 10.0.3zip as nca, state 3.
Que puede ser? nunca me paso de no poder actualizar con conejo. Ya probe de bajar dos veces el firm....


Huele a que es el archivo que estas bajando del firm, prueba con otro de otro sitio. Estas utilizando la ultima version del conejo verdad? Saludos.
@Marceline ok voy a probar esto. Muchas gracias
Siempre he actualizado en EXfat, de hecho la última vez (10.0.2) así lo hice...pero por un problema con la SD, la he formateado a FAT32. Todo parece funcionar correctamente, pero....la próxima vez que actualice, debo elegir cambiar de EXfat a FAT32, verdad?
@pantxo Si la sd esta en exfat debes elegir exfat, si esta en fat 32 creo que puedes cojer las dos ya que exfat añadira esa compatibilidad por si la quieres usar en algun momento
igusi2000 escribió:@pantxo Si la sd esta en exfat debes elegir exfat, si esta en fat 32 creo que puedes cojer las dos ya que exfat añadira esa compatibilidad por si la quieres usar en algun momento


Ahora mismo (y de aquí en adelante, que parece que da menos problemas) la SD está en FAT32. Entiendo que la próxima vez que actualice vía conejo, debo elegir EXfat, para que la consola sea compatible con ambos formatos, EX y 32. Gracias
pantxo escribió:
igusi2000 escribió:@pantxo Si la sd esta en exfat debes elegir exfat, si esta en fat 32 creo que puedes cojer las dos ya que exfat añadira esa compatibilidad por si la quieres usar en algun momento


Ahora mismo (y de aquí en adelante, que parece que da menos problemas) la SD está en FAT32. Entiendo que la próxima vez que actualice vía conejo, debo elegir EXfat, para que la consola sea compatible con ambos formatos, EX y 32. Gracias


Exacto.
Marceline escribió:
pantxo escribió:
igusi2000 escribió:@pantxo Si la sd esta en exfat debes elegir exfat, si esta en fat 32 creo que puedes cojer las dos ya que exfat añadira esa compatibilidad por si la quieres usar en algun momento


Ahora mismo (y de aquí en adelante, que parece que da menos problemas) la SD está en FAT32. Entiendo que la próxima vez que actualice vía conejo, debo elegir EXfat, para que la consola sea compatible con ambos formatos, EX y 32. Gracias


Exacto.


Me queda claro. Tenía miedo de al tener la SD en FAT32, y elegir ExFat en el conejo, provocara un brick o algo jejeje

Gracias
@pantxo Si no tienes pensado usar nunca exfat elige fat32 así ahorras algo de memoria (poca pero algo es)

Saludos
buenas , dejo este comentario, por que tengo un jaleo de proporciones astronomicas, a ver, pille hace poco una switch con os x dongle y jig, tengo quitado autorcm ya que suelo dejarla suspendida..
Tiene emunand activado, segun me comento el anterior dueño, esta el firm oficial como sysnand y el osX como emunand.
Hasta aqui todo bien, ya que todo funciona, ahora mi pregunta, solo quiero actualizar la parte oficial, para entrar a la eshop y jugar originales.. que tendria que hacer para no quemar efuses y actualizar solo esa parte y que el resto se quede como esta?
@lokojose ¿Por que no quieres quemar efuses?

Saludos
Raugo escribió:@lokojose ¿Por que no quieres quemar efuses?

Saludos


es que tengo un jaleo mental impresionante y me ha parecido leer que si se quemaban el osX ya no me funcionaria bien y si tengo que hacer downgrade para instalar el hack , no podria o algo de eso.. he leido muchisimos tutoriales y ahora mismo tengo saturacion de informacion.. se puede solo actualizar la parte oficial sin tocar el dual boot como tengo ahora mismo y demas ? es que lo tengo todo configurado
@lokojose Quemar efuses lo unico que te impide es no poder arrancar de forma oficial en un firmware menor del que actualices. No tiene ningún impedimento para arrancar el CFW.

Saludos
Raugo escribió:@lokojose Quemar efuses lo unico que te impide es no poder arrancar de forma oficial en un firmware menor del que actualices. No tiene ningún impedimento para arrancar el CFW.

Saludos

ahh entonces tenia confundidos terminos, mi idea es solo actualizar la parte oficial pero que no se altere nada de como lo tengo actualmente, si actualizo la parte oficial tendria que reconfigurar el resto?
Donde se puede hallar un firmware para la ultinma versión de atmosphere y el 51 games clasic switch???
Gracias
Imagen

según la imagen...cuantos efuses he quemado? la consola está en la 9.2
@DRAGOON Pues 12 que es lo que quemaba la 9.1, lo maximo son 13 que se quemaron en la 10.x creo, la 9.,2 supongo que correspoderan 12 pero no estoy seguro
igusi2000 escribió:@DRAGOON Pues 12 que es lo que quemaba la 9.1, lo maximo son 13 que se quemaron en la 10.x creo, la 9.,2 supongo que correspoderan 12 pero no estoy seguro


la hostia puta [+furioso] pero si siempre he actualizado con el conejo ¬_¬ [boing]
@DRAGOON Pues actualizarias con conejo pero no pondrias autorcm y arranncarias la sysnand, conejo te activa autorcm precisamente para eso pero si tu lo quitas en algun momento y arrancas sysnand zaskaaa
igusi2000 escribió:@DRAGOON Pues actualizarias con conejo pero no pondrias autorcm y arranncarias la sysnand, conejo te activa autorcm precisamente para eso pero si tu lo quitas en algun momento y arrancas sysnand zaskaaa


[+furioso] [+furioso] Gracias tio por la aclaración
Los que habéis actualizado a 10.x.x con choidujour NX y por error marcaron fat32, lograron recuperar el soporte exfat?
Leí casos asi, y cuando intentan meter el mismo firm con soporte exfat, les da error.
Casi seguro que leí también gente que actualizando oficial perdió el soporte exfat, Y cuando la consola le pide actualizar (para volver a descargar el soporte) finalmente les dice que la consola ya esta actualizada (y sin exfat aun)

Me recomendaron, primero bajar al firm directamente anterior con soporte exfat, y luego volver a subir con soporte exfat (todo eso con choidujour NX obviamente, y dentro del mismo firm 10.x.x que es donde he visto el problema del soporte exfat)
Pude comprobar que funciona, en una consola en 10.0.4 sin exfat, instalar el mismo firm con exfat=error
Bajé a 10.0.2 con exfat, y luego subí a 10.0.4 con exfat= win
Hola! Como podré hacer para actualizar mi emummc con choi, si la táctil de mi switch está mala!?
Hola, para actualizar usando el sx os ya no hace falta lo del hbmenu? Xq vi videos x YouTube que lo hacen sin esto.
Entiendo que funciona perfectamente con el sx core y la emunand en su última versión ¿No?
mogurito escribió:Entiendo que funciona perfectamente con el sx core y la emunand en su última versión ¿No?


En emunand tal vez...
josete2k escribió:
mogurito escribió:Entiendo que funciona perfectamente con el sx core y la emunand en su última versión ¿No?


En emunand tal vez...

Es donde tengo la duda. No quiero volver a la scene con el sx core y experimentar problemas. He escuchado que da brick pero no se en cuales consolas
mogurito escribió:
josete2k escribió:
mogurito escribió:Entiendo que funciona perfectamente con el sx core y la emunand en su última versión ¿No?


En emunand tal vez...

Es donde tengo la duda. No quiero volver a la scene con el sx core y experimentar problemas. He escuchado que da brick pero no se en cuales consolas


Mejor espérate a la alternativa que va a salir ahora, que si que es compatible con las mariko y lite
@pedriterman Gracias pero en mi caso no es mariko ni lite, es la version primera pero con placa parcheada. Es que quiero estar informado de todo antes de poner el sx core
mogurito escribió:@pedriterman Gracias pero en mi caso no es mariko ni lite, es la version primera pero con placa parcheada. Es que quiero estar informado de todo antes de poner el sx core

La mía también es de las parcheadas y tengo el sx core puesto. En teoría, este que va a salir es compatible
pedriterman escribió:
mogurito escribió:@pedriterman Gracias pero en mi caso no es mariko ni lite, es la version primera pero con placa parcheada. Es que quiero estar informado de todo antes de poner el sx core

La mía también es de las parcheadas y tengo el sx core puesto. En teoría, este que va a salir es compatible

Me quedo mas tranquilo. Gracias
Hola, he actualizado la switch a la version 10con choi y ahora no enciende, tengo SX OS 3.0.3 como lo puedo solucionar?
@laiaav Es consola vulnerable? sI dices que no enciende normal dandole al powwer es normal porque choidojurnx te coloca el autorcm, asi que solo arrancara en cfw. Quta el autorcm pero quemaras efuses,

Tambien hay que tener cuidado porque si se tiene autorcm y se queda asi durante horas te drena la bateria y luego puede que la consola no encienda por no tener bateria
@igusi2000 La consola esta baneada asi que ya ni vulnerable ni nada pero intento encender el cfw
con el dongle y tal pero se queda en negro
@laiaav1 Que tiene que ver el baneo con que sea vulnerable? Si es vulnerable lo es siempre, si metistes el ultimo boot.dat y no va revisa que al usar choidojournx no eligieras fat 32 en vez de exfat y que tengas la sd en exfat y por eso no arranque.
@igusi2000 a vale pos la opcion de exfat no me salio y si la SD es exfat
@laiaav El programa te da elegir fat que seriaa fat 32 y exfat, lo que pasa que si tienes la sd exfat y eliges fat la consola luego no te arrancara x eso revisa que no sea eso
a mi al actualizar a la 10.0.4 no me salia la opción de exfat, imagino que que ya daba por echo que tenia exfat?
@dj_d2 Lo dudo, siempre sale esas opciones
@igusi2000 a mi solo me salio una opcion me parecio raro pero pense que seria una nueva version de la app y si fuera eso la consola no me arranca como lo arreglo?
@laiaav Tiene que salir las dos, el programa es igual.para todos
1396 respuestas
124, 25, 26, 27, 28