ChoiDujourNX - Homebrew para actualizar tu Switch sin quemar efuses

@igusi2000 entonces algo fallo y al hacerlo mal me la cargue como lo arreglo?
@laiaav Si no arranca por formato pues deberas poner la sd en fat 32 arrancar cfw y luego reinstalar el firmeare eligiendo exfat, si es eso lo que te pasa que no lo se.

Logicamente si tienes emummc es algo mas laborioso porque deberas mover la emummc o hacer una nueva y cargar el cfw
@igusi2000 he intentado lo de la se con fat y tampoco lo de enu no se lo que es yo tengo el dongle y con eso abro cfw
Acabo de actualizar la emunand a 10.0.4 y si salen las 2 opciones, tanto fat32 como exfat.
Y si se equivocó como muchos otros, y actualizó a la 1.0?
Que se asegure de qué versión instaló...
@potatoe y si fuera el caso como lo arreglo?
@potatoe Podria ser pero el deberia saber que instalo, pero si toco emummc como mucho habra jodido eso pero no la consola
@igusi2000 no se tocar emummc y efectivamente lei malla version
@laiaav Pero actualizastes la sysnand o la emunand? Actualizaste 1.0?
Buenas gente creo que la he cagado, a ver si me podéis echar un capote, os lo agradecería mucho..
Mirad resulta que tengo la switch con SXOS V3.0.3 y con Choidujou he actualizado la emunand a 10.0.4 pero solo le di al que ponía eso...10.0.4 (y no el exfat) resulta que ahora, cuando quiero arrancar desde la Cfw me dice que me peine para atrás jejejej osea me sale el logo de nintendo 1 segundo y seguidamente se me queda la pantalla en negro.

la verdad que no se que hacer ahora por que, la consola la puedo arrancar desde el menú del SXOS en oFW, tambien me deja entrar en options y tal pero si le doy a boot custom FW se me queda en negro, que puedo hacer compañeros?
Muchas gracias de antemano!!
@Sgallego Tendras que pillar si tienes otra sd en fat 32 arrancar el cfw y volver a reinstalar el 10.0.4 eligiendo esta vez exfat, lo que pasa que si quieres cargar el cfw tendras que tener emunand y eso lleva mas tiempo

Te digo usar otra sd para no tener que respaldar todo lo de tu sd ni extraer tu emunand etc,,, quizas haciendolo desde sd nueva tardes menos pero

Creo que seria asi pero espera que te digan por si hay otras opciones
El sabado actualicé sysnand a 10.0.4 con conejo y ultima versión beta de SXOS.
Primero meti en la SD el boot.ini del SXOS (sustituyendo al anterior) y el firm 10.0.4 en una carpeta.
Inicié SX OS, el conejo, y elegi 10.0.4 exfat. Yo siempre quemo efuses.
Todo perfecto sin complicaciones, al menos todo lo que estuve jugando ayer al paper mario.
Buenas,alguien me dice que me tengo que bajar para poder instalar la última versión de switch,soy nuevo y no tengo ni idea,tengo instalado el conejito jejeje
alvaroeedt escribió:Buenas,alguien me dice que me tengo que bajar para poder instalar la última versión de switch,soy nuevo y no tengo ni idea,tengo instalado el conejito jejeje

Pues necesitas el ultimo firmwarecito, que al ser propiedad de nintendo no podemos pasarte enlaces, pero si buscas en google lo encontraras.
Lo metes en una carpeta de la SD, y luego desde el conejito, buscas esa carpeta, la seleccionas y ya te escanea el firmware y te dice de instalarlo.
Dale a instalacion con exfat.
@alvaroeedt Ten en cuenta que si usas conejo te coloca el autorcm por defecto a salvo que lo desactives, lo digo proque luego la consola no encendera normal solo arrancara en cfw
Vale,muchas gracias a ambos,yo tengo puesto 3 cfw que es lo que me pusieron,se desactiva fácil,no?
Se puede actualizar sx core con el conejo? Tengo 10.0.4 en sysnand, he hecho copia de la emunand y todo pero me pasa lo mismo que al compañero. Con la sd en exfat me dice que me peine, quiero meter otra sd en fat32 con el conejo, actualizar con compatibilidad exfat y luego ya meter la sd con la emunand en exfat. Eso es posible o brikea la consola? He leido por ahi algo de que habia problemas con el conejo en sx core, puede ser? Gracias
@marinmdj Cuidado, segun lei pero no estoy seguro con la ultima beta de sx os creo que conejo no brickeaba pero no estoy seguro y hay que tener cuidado a no ussr nadaque no sea de sx os teniendo.modchip, un brickeo en consola mariko es permanente
.
Algo he hecho mal, mi tarjeta SD estaba en fat32, pero elegí el métod 10.0.4 exfat como indicaba el tutorial, sin tocar nada más inicié el proceso.

Ahora no me arranca ni hekate, se queda en negro. Únicamente arranca de forma normal a la sysnand(software original modo avión que tengo en 8.1).

No me importa volver a hacer todo el proceso de hekate desde 0 y perder todo, pero temo no saber qué he hecho mal y cuando vuelva a intentar actualizar quedarme tirado.

Es mejor tener la SD en exfat?
@icaroxp No, vamos a ver si eliges exfat tienes comptibilidad fat 32 y exfat por lo tanto deberia de arrancar, cuando hay problemas es cuando tienes sd en exfat y le das a fat porque luego el cfw no puede arrancar.

Debes revisar que tengas todo correctamente los archivos y estes inyectando el payload correcto, si la consola entra modo rcm hekate debe ejecutarse, el problema es que no ejecuta cfw?

Logicamente si actualizas firmware debes actualizar archivos cfw y el payload
igusi2000 escribió:@icaroxp No, vamos a ver si eliges exfat tienes comptibilidad fat 32 y exfat por lo tanto deberia de arrancar, cuando hay problemas es cuando tienes sd en exfat y le das a fat porque luego el cfw no puede arrancar.

Debes revisar que tengas todo correctamente los archivos y estes inyectando el payload correcto, si la consola entra modo rcm hekate debe ejecutarse, el problema es que no ejecuta cfw?

Logicamente si actualizas firmware debes actualizar archivos cfw y el payload


No entra en hekate, pero la verdad es que estoy usando uno antiguo (probé el último en la switch de un amigo y RCMLoader no arrancaba) tanto en la sd de la switch como de payload(firmware 1.2 de RCMLoader). Entiendo que es eso entonces? Me da pena prescindir de RCMLoader, pero supongo que ya lo actualizarán.
@icaroxp Acualizaran rcmloader? Me hablas del dongle porque si es asi eso solo es que tu metas el payload que quieras arrancar renombrado a payload,bin, utiliza hekate 5.3.0

Debes colocar la carpeta bootloader en la raiz sd y lanzas payload hekate 5.3. si kieres hacerlo del dongle pues lo metes y lo renombras a payload,bin
igusi2000 escribió:@icaroxp Acualizaran rcmloader? Me hablas del dongle porque si es asi eso solo es que tu metas el payload que quieras arrancar renombrado a payload,bin, utiliza hekate 5.3.0

Debes colocar la carpeta bootloader en la raiz sd y lanzas payload hekate 5.3. si kieres hacerlo del dongle pues lo metes y lo renombras a payload,bin


He sobreescrito la carpeta bootloader con la perteneciente a hekate 5.3.0, también sustituí el payload.bin de RCMLoader por el mismo de hekate 5.3.0.

Ahora arranca hekate pero al elegir CFW emunand, se tras salir los logos de Atmosphere se queda en negro, sin embargo la sysnad si la arranca.

Pensaré un poco más y sino hago desde 0 el proceso. Muchas gracias!!
@icaroxp Tienes la sd en exfat? Lo que actualizastes que fue la sysnand o la emummc
igusi2000 escribió:@icaroxp Tienes la sd en exfat? Lo que actualizastes que fue la sysnand o la emummc

La SD está en fat32. Actualicé la emummc, como a la synand si puedo entrar, veo que sigue en 8.1.0.

QUizás no he metido el reboot_payload.bin adecuado en la carpeta atmosphere, voy a probar.

Edito: No doy con la solución, tras arrancar hekate y seleccionar CFW emummc, termina quedándose en negro. Mañana formatearé la SD y empezaré desde 0. COmo la sysnand la tengo en 8.1.0 volveré a ejecutar Choidukornx para ver qué error cometí.
He actualizado sysnand a 10.1.0 con CHOIDUJOURNX indicando que tengo la SD en fat32 cuando la tengo en exfat...
Ahora cuando lanzo atmosphere no me carga, me da un error y me dice que lo vuelva a intentar.

Alguna idea de como podría solucionarlo?
Gracias
@patttch No dupliques la duda, postealo en un hilo y espera
He actualizado a la versión 10.04 y ahora al cargar atmosphere se queda en negro,que puedo hacer?
alvaroeedt escribió:He actualizado a la versión 10.04 y ahora al cargar atmosphere se queda en negro,que puedo hacer?


Actualizar el atmosphere.
Lo he actualizado a la versión 10.03 que creo que es la última e instalado el bin con tegra y nada
@alvaroeedt El tegra detecta modo rcm? Estas inyectando el payload correcto?
SI si,todo lo he puesto bien,no se si tengo también que instalar el sxos
@alvaroeedt sI usas atmoshere sx os no pinta nada
El orden de actualizar emunand o sysnand es relevante? Tengo que actualizar una a 10.1.0 con SX y no se si hacer primero exfat y luego la sysnand.
¿Funciona ya con el sx core?
mogurito escribió:¿Funciona ya con el sx core?

Si tienes actualizado el firm del SXcore al 1.3 si
juanvlc escribió:
mogurito escribió:¿Funciona ya con el sx core?

Si tienes actualizado el firm del SXcore al 1.3 si

Tenía entendido que tener el core a 1.3 prevenía de bricks al usar el conejo, no de que actualizase bien.

Bueno, entonces puedo actualizar cosa que haré cuando algún juego me lo pida
mogurito escribió:
juanvlc escribió:
mogurito escribió:¿Funciona ya con el sx core?

Si tienes actualizado el firm del SXcore al 1.3 si

Tenía entendido que tener el core a 1.3 prevenía de bricks al usar el conejo, no de que actualizase bien.

Bueno, entonces puedo actualizar cosa que haré cuando algún juego me lo pida

He leído por algún sitio que el problema no lo tenía el conejo sino el chip con su firmware antiguo. El chip era incapaz de arrancar después de actualizar con el conejo, cosa solucionada con la actualización 1.3.

Yo no he actualizado por por ahora por la misma razón que tú. pero en GBA si y dicen que no hay bricks

Saludos
Chriss_88 escribió:El orden de actualizar emunand o sysnand es relevante? Tengo que actualizar una a 10.1.0 con SX y no se si hacer primero exfat y luego la sysnand.

Me uno a tu pregunta, es la primera vez que tengo que actualizar la emunand y son todo dudas.
Buenas compis. He actualizado a la ultima version de la Switch y la de Atmosphere, pero ahora muchos juegos me da error y no inician, cuando antes iban todos a la perfeccion. Primero actualize Atmosphere y bien, pero al instalar el 10.2.0 de Switch, me dejan de funcionar muchos juegos. En las opciones de la consola pone que esta todo bien actualizado...a que se puede deber? Tengo que meter sigpaches a parte? En teoria estan dentro...o al actualizar el firmware hay que hacer algo aparte?
@Juanfran128 Debes meter los sigpatches para esa version, si tienes los correcros y no te van reinstala esos juegos
Gracias por la respuesta igusi. Pero esos sigpatches donde los consigo? El caso es que no me deja instalarlos de nuevo, me salta un error y no me deja.
Mi consola está con el firmware 9.2 y dentro de unos días me realizaran la instalación de un SX Core. Debo actualizarla directamente a través de internet a la última versión antes de que me instalen el chip? Gracias!
@chechu21 es lo mejor que puedes hacer
Pregunta de novato total:
Que ventaja práctica tiene no quemar los efuses (ademas de la teorica de poder volver a un FW anterior)? hasta ahora cada vez que nintendo ha actualizado el OFW, se han actualizado casi a la vez los CFW. Se ha dado algun caso en el que resulte interesante volver a un OFW "viejo"? Porque si no es así, no le veo mucho sentido pelearse por mantener los efuses intactos...
@jlgarcia55 Pues bueno para gente que tiene la sysnand baja y no quiera tocarla por si sale un exploit permanente o si cargas cfw en sysnand y vas actualizarla como se ensucia pues poder volver atras y dejarla limpia
1396 respuestas
124, 25, 26, 27, 28