15khz en RASPBERRY PI

15, 6, 7, 8, 9
Muchas gracias Tomax_Payne,voy a ir probando lo y ya os voy contando cómo va.un saludo.
Por cierto,una pregunta y solo por desconocimiento,que diferencia hay entre instalar retropie de la página oficial e insertarle el texto modificado(para los 15khz,el del primer hilo) e ir agregándole ROMs ,themes etc....a utilizar por ejemplo la distro rgb-pi.....que en principio debería ser un recalbox básico con modificaciones en el configuración texto para emitir a 15khz?
Salvando las distancias que uno es en retropie y otro recalbox.....la diferencia radica en que el rgp-pi va más configuarado o te ahorra trabajado?Por ejemplo,utilizando la última versión de recalbox de la página oficial y cambiando solo el config. txt....acabaría siendo lo mismo k el software del rgb-pi?gracias y un saludo.
Estoy configurando una Pi 3 usando la resolución 1920x240 (aunque también me ocurre con 1280x240) sobre una Sony de 14''. Los juegos se ven de vicio, pero el problema es que la tele hace un ruido muy molesto. Es un zumbido, como si estuviera pasada de frecuencia. Es una tele con RGB que funciona sin problema con PAL y NTSC. ¿A qué se puede deber este zumbido? ¿Está el tubo en las últimas o es cosa de la resolución?

Gracias.
@pjexposito

Fijate de si es posible en la raspberry modificar el refresco horizontal. Por ejemplo, la resolucion que te hace pitido puede q sea el limite de la TV, digamos 16.321khz, pues prueba de crear a 15.889khz por decir algo

En windows es facil, usando winmodelines

Imagen


No tengo Pi, pero sabiendo esto, alguien podra orientarte
Hola a todos!

Necesito vuestra ayuda por que me estoy volviendo loco con este tema. Estoy intentando conectar mi rpi 3b+ a un televisor de tubo. Ya tengo todo lo necesario para conectarlo
tengo un conversor hdmi a vga de la marca Ugreen y un cable de vga a rgb que he comprado en retrocables

Lo maximo que he conseguido con esta configuracion en el config.txt
disable_overscan=1
hdmi_ignore_edid=0xa5000080
hdmi_pixel_encoding=2
hdmi_force_hotplug=1
hdmi_cvt=320 240 60 1 0 0 0
hdmi_group=2
hdmi_mode=87
DISABLE_SPLASH=1
config_hdmi_boost=4
dtparam=audio=on
gpu_mem_256=128
gpu_mem_512=256
gpu_mem_1024=256
overscan_scale=1

Ha sido que se vea la pantalla en negro como con unas sombras muy tenues de lo que seria la imagen . pero nada mas

si pongo en el config.txt solo los valores hdmi_cvt, hdmi_group y hdmi_mode no se ve nada de nada, en este caso ni sombras ni nada.

He llegado a pensar que el conversor hdmi a vga no funcionaba. Pero he conectado un cable vga/vga desde la salida del conversor a mi tele LCD y si que se la imagen con lo que el conversor funciona.

Asi que puede ser que sea el cable vga a scart que compre de retrocables o algo mal que se me esta escapando en la configuracion.

Quiero apurar todas las posibilidades antes de quejarme a retrocables por si fuera el cable que estuviera mal

Alguien sabe que es lo que puede ser?
Te falta aplicar los 5v para el RGB
A mí tele le pasaba algo similar. Yo tengo que pulsar dos veces el botón de entrada de imagen para que cambie de modo normal a RGB. Prueba a ver si hay suerte.

Por cierto, es una Sony, y al pulsar dos veces aparece el símbolo de entrada de imagen con una S enmedio.
pjexposito escribió:A mí tele le pasaba algo similar. Yo tengo que pulsar dos veces el botón de entrada de imagen para que cambie de modo normal a RGB. Prueba a ver si hay suerte.

Por cierto, es una Sony, y al pulsar dos veces aparece el símbolo de entrada de imagen con una S enmedio.

la s es de supervideo
mcfly escribió:Te falta aplicar los 5v para el RGB


Muchas gracias McFly. Eso era lo que le faltaba ponerle el usb para que tuviera alimentacion.

Ahora tengo otro problemilla. El frontend ya sea emulationstation o attract mode se ven fatal, super pixelados y si salgo a la consola de comandos las letras son enormes y casi no veo nada.

Que resolucion puedo poner en el hdmi_cvt para que el frontend se me vea bien?

luego ya configurare los emuladores para que si se vean a 240p
Tomax_Payne escribió:@ferdynaki

Si que lo tengo, te mando un mp con el enlace.


Si no te importa, me lo podrías pasar a mi también, he comprado el vga666 hace poco y me gustaría poder poner mi raspberry en una de las arcade que tengo, y así verificar que funciona, por que en la asociación tenemos varias máquinas más y varias raspberry, y si va bien, compraría varios para montar en la demás máquinas.
Buenos días @Tomas_Payne,por fin,y después de esperar casi un mes a que me llegase el adaptador vga666, he podido pobrarlo en mi monitor arcade con la distro del rgb-pi....y si que se ve en el monitor arcade,pero no demasiado bien,me explico.
El menú del recalbox se ve muy muy claro...con mucho brillo.Ademas,si quiero entrar en el menú,solo puedo ver el recuadro del menú,pero muy muy claro...no distingo ni siquiera las letras y opciones del interior del menú.
Supongo que será algún parámetro que debería modificar,pero no sé qué puede ser.
Después ,he probado varias ROMs ,y aunque más o menos se ve...le falta mucha calidad,no se ve la imagen muy nítida...así que no se qué hacer.
Por otro lado quería comentarte si hay posibilidad de utilizar retropie,y el custom text del inicio del hilo,pero modificándolo para hacer que la salida de la Raspberry fuese por vga666 en vez de por el HDMI....y así pruebo a ver si se ve mejor utilizandolo así.
Es muy difícil modificar el custom_text para que la salida de video sea por vga666?muchas gracias de antemano y un saludo.
@ferdynaki entiendo que lo estás probando en un monitor vga a 480i,no?.Te pasó un .txt modificado Tomax?
Hola @Mcfly,lo estoy probando en un monitor arcade,marca intervideo,trifecuencia 15,24 y 31 kHz.
Tomax_Payne me paso un texto modificado pero para el software rgb-pi.....k utiliza recalbox.
Pero como no se me ve muy bien,quiero probar con retropie,cómo se indica en el tutorial de la primera página....pero en vez de conectar el monitor arcade a la Raspberry pi3 con un adaptador HDMI a VGA....ya que he comprado el vga666....pensaba conectarlo así directamente...pero habría que modificar el config text de retropie para que la salida fuese por vga666 y no por el HDMI.
Mi monitor arcade tiene toma VGA...
Muchas gracias de antemano y un saludo.
Mi otra duda es si a 31 khz habría que cambiar el config text para que emitirse a low res o baja resolución 15khz....creo que sí que hace falta.un saludo.
@ferdynaki yo utilizo el mismo txt que te pasó tomax.Y se ve de lujo a 15khz con vga666.Pero,en mi caso,convierto el vga a rgb con otro cable,conectado a una tv crt.
Pero usas el texto k me pasó con retropie?o con rgb-pi....recalbox? Gracias
Gracias....eso exactamente es lo que probé...y no me ha convencido,no se me ve bien.....por eso decía si era posible configuar el config.txt del primer hilo(retropie) para que la salida de video sea por vga666...y así probar otras opciones...porque no sé si es muy difícil configuar y cambiar eso.Un saludo.
@ferdynaki

FOR THE GERT 666 VGA ADAPTER:

dtoverlay=vga666
enable_dpi_lcd=1
display_default_lcd=1
dpi_group=2
dpi_mode=87
#hdmi_timings=336 1 10 30 34 252 1 15 3 42 0 0 0 50 0 6400000 1 # 336:252 6.4MHz progressive
#hdmi_timings=336 1 10 30 34 252 1 15 3 42 0 0 0 50 0 6400000 1 # 336:252 6.4MHz progressive
#hdmi_timings=256 1 6 17 18 192 1 26 22 29 0 0 0 60 0 4800000 1 # 256:192 Sega Master System (NTSC)
#hdmi_timings=256 1 8 17 21 224 1 7 10 24 0 0 0 60 0 4800000 1 # 256:224 NES, SNES (NTSC)
hdmi_timings=320 1 20 29 35 224 1 10 14 16 0 0 0 60 0 6400000 1 # 320:224 Sega Genesis (NTSC)
#hdmi_timings=320 1 14 46 28 256 1 17 32 9 0 0 0 50 0 6400000 1 # 320:256 Amiga (PAL)
@Tomax_Payne

Una pequeña aclaracion, hay varios juegos de Master System PAL que corren a 256x224, los de codemasters
@theelf

Esos timmings son de retrorgb, no tengo claro que hacen, pero verse, se ve.

@ferdynaki con lo que tenías, en una new net city se veía de muerte, no sé que te ha podido fallar.
ferdynaki escribió:Gracias....eso exactamente es lo que probé...y no me ha convencido,no se me ve bien.....por eso decía si era posible configuar el config.txt del primer hilo(retropie) para que la salida de video sea por vga666...y así probar otras opciones...porque no sé si es muy difícil configuar y cambiar eso.Un saludo.

pon alguna captura,si puedes.En mi caso,por vga666+rgb,se ve de lujo.Algo falla,config o el propio vga666.
mcfly escribió:
ferdynaki escribió:Gracias....eso exactamente es lo que probé...y no me ha convencido,no se me ve bien.....por eso decía si era posible configuar el config.txt del primer hilo(retropie) para que la salida de video sea por vga666...y así probar otras opciones...porque no sé si es muy difícil configuar y cambiar eso.Un saludo.

pon alguna captura,si puedes.En mi caso,por vga666+rgb,se ve de lujo.Algo falla,config o el propio vga666.


Éso, pon una captura, para que te puedan ayudar estos muchachos, que no saben ni lo que es un timming, ni para lo que sirve tal y como se menciona en éste mensaje que voy a poner justo abajo:
Tomax_Payne escribió:@theelf

Esos timmings son de retrorgb, no tengo claro que hacen, pero verse, se ve.

@ferdynaki con lo que tenías, en una new net city se veía de muerte, no sé que te ha podido fallar.


Pero bien que han conseguido chapar el hilo del rgb-pi dando soluciones fuera de lugar, como lo es el modificar resoluciones desde el menu de retroarch [facepalm] , cuando éso no hay que tocarlo, llegando a confundir a los usuarios del cable. Bueno sólo digo que estaís lejos de la calidad y facilidad de uso del cable rgb-pi+su distro modificada(yo tambien he probado un vga666), que sólo es enchufar, quemar la imagen y meter vuestras roms favoritas, listo, a disfrutar... luego como es obvio puede haber pequeños desajustes que en la mayoría de los casos se suelen corregir, de hecho está quedando finísima la distro.

No tengo nada en contra de vosotros, me refiero a @mcfly y @Tomax_Payne pero las soluciones que habéis dado y los problemas que habéis reportado estaban completamente fuera de lugar, algunos corregidos hace 4 meses(o más), ó el chaval que habla de winmodelines, a sabiendas que en la raspi3 no se pueden utilizar, consiguiendo que cierren el hilo, muy bien por vosotros y por vuestro compañerismo, y se os ha avisado muchas veces, muchisimas, pero ni caso, ahí habéis seguido dando la lata.

En fin, sólo deseo a todos los usuarios de éste hilo que disfruten de los 15khz con cualquiera de las soluciones que hayan elegido, un saludo a todos.
Off topic por alusiones

Ya que @VIDHAR ha dejado escribir un último post a @atg después de cerrar el hilo del rgb-pi, contesto aquí que no hago mal a nadie.

Poner un grupo de telegram no es quitarle usuarios a un foro como este, es dar soporte a usuarios específicos.
Lo que me huelo, es que todo esto es tema económico, y lo único que pretendí fue ayudar, sin embargo, otra vez dejas a este foro sin tu hilo y sin tu participación. Por mi parte aquí acabó el periplo, seguro que todo el mundo pone una pi en su vida.

@jorge1414
Tienes tuiter, telegram etc, para opinar sobre el rgb-pi.

Aquí se intenta ayudar. Si el creador del hilo quiere chapar, que chape, está en su derecho.
@Tomax_Payne

No, lo que te digo, es que los juegos de codemasters usan 224 lineas, por eso una resolucion de 192 lineas para master system es incorrecta

Es muy extendido pensar la master system tiene solo 192
@theelf
Tranqui, esos modelines no sirven para nada, pues están marcados. Así es como los tienen en retrorgb.
@Tomax_Payne

Te lo comentaba porque yo tabien creia todos los juegos usando 192 linea,s hasta q me puse a modificar el emulador de MS de PSP, y ahi descubri el modo de 224 lineas

Quede flipado, vivi años de informacion incorrecta [+risas]
Tal y como se ha comentado en feedback (por la pregunta de un usuario), el hilo del RGB-PI se va a reabrir, espero que cuando se reabra se dejen de lado acusaciones varias así como cualquier disputa, ya que el hilo es exclusivamente para dar soporte a los usuarios del RGB-Pi.

Tenemos todo un subforo a nuestra disposición, y se puede usar este hilo o crear uno nuevo para resolver dudas sobre este tema, esperamos que con la colaboración de todos podamos disfrutar todos del subforo, como ha venido ocurriendo hasta ahora.
salvor70 escribió:Tal y como se ha comentado en feedback (por la pregunta de un usuario), el hilo del RGB-PI se va a reabrir, espero que cuando se reabra se dejen de lado acusaciones varias así como cualquier disputa, ya que el hilo es exclusivamente para dar soporte a los usuarios del RGB-Pi.

Tenemos todo un subforo a nuestra disposición, y se puede usar este hilo o crear uno nuevo para resolver dudas sobre este tema, esperamos que con la colaboración de todos podamos disfrutar todos del subforo, como ha venido ocurriendo hasta ahora.


No hacía falta todo esto.
Yo no pienso postear, como bien dijeron, sin cable no hay opinión. Ahí hay un chaval esperando que le digan cómo actualizar su versión sin perder la configuración.

Ya está bien la broma.
Tomax_Payne escribió:No hacía falta todo esto.
Yo no pienso postear, como bien dijeron, sin cable no hay opinión. Ahí hay un chaval esperando que le digan cómo actualizar su versión sin perder la configuración.
Ya está bien la broma.


No se trata de eso @Tomax_Payne , simplemente es un hilo que crearon los usuarios del cable para poder tener soporte, compartir problemas y buscar configuraciones, usar el hilo para otras cosas, aunque sea con buena intención puede molestar/confundir al resto de usuarios e impedir su funcionamiento.
Hay todo en subforo donde se puede debatir sobre estos temas, tanto en este hilo como uno nuevo si se cree necesario.
Por favor, vamos a colaborar entre todos para poder seguir colaborando y disfrutando del subforo entre todos.

Por supuesto que no veo ninguna necesidad para todo esto, en eso estoy de acuerdo contigo.
Muchas gracias por vuestra ayuda, @Tomax_Payne y @ mcfly,...la recreativa la tengo en el pueblo...en cuanto vaya está semana un día os envío capturas para que le echéis un vistazo.
Probaré con varias SD con imágenes distintas a ver si noto la diferencia....y os comento algo.Gracias y un saludo.
Hola a todos, hace ya unos dias que conecte mi RPI 3B+ a mi televisor de tubo mediante la salida hdmi con el conversor vga y despues el cable vga a rgb, y despues de tener algun problema con los 5v para activar el rgb ya esta todo solucionado y ya se ve en el Tv CRT.

Lo que pasa es que EmulationStation se ve muy mal, todo muy pixelado y las letras son practicamente ilegibles. Luego a la hora de jugar a los juegos, estos ya si que se ven bien, pero el frontend es horrible

Por favor alguien sabe como puedo configurar mi RPI para que el frontend se vea bien y poder jugar a los juegos a 240p?
ye_sansa escribió:Hola a todos, hace ya unos dias que conecte mi RPI 3B+ a mi televisor de tubo mediante la salida hdmi con el conversor vga y despues el cable vga a rgb, y despues de tener algun problema con los 5v para activar el rgb ya esta todo solucionado y ya se ve en el Tv CRT.

Lo que pasa es que EmulationStation se ve muy mal, todo muy pixelado y las letras son practicamente ilegibles. Luego a la hora de jugar a los juegos, estos ya si que se ven bien, pero el frontend es horrible

Por favor alguien sabe como puedo configurar mi RPI para que el frontend se vea bien y poder jugar a los juegos a 240p?


hola, tendrás que usar la opcion framebuffer en el config.txt:
framebuffer_width = 320
framebuffer_height = 240
y segun el resultado cambiar esos valores de resolución (normalmente solo la horizontal) , o directamente conectarte por ssh y modificar el tamaño de fuente y posicion de textos y previsualizaciones en un tema especifico (o bajarte ya uno para crt y partir de el hasta que se vea decente), pero el menu de buscar por letra o para apagar no es afectado por el cambio de fuente en el tema , saludos
PD por cierto la opcion framebuffer no afecta a los juegos , pero si a las pantallas de consola/shell (como para instalar actualizaciones o la seleccion de emu previa a la carga de la rom .saludos
hola buenas!
Yo te hablo desde el desconocimineto que tengo acerca de todo esto.
Pero al utilizar ya el hdmi_cvt=320 240 60 1 0 0 0 en el config.txt
no se supone que ya la salida te la da en 320x240. Entonces para que hay que ponerlo en el frame buffer otra vez cuando es lo mismo

he probado a poner la salida en 480i. (group 1/mode6) pero la imagen tiembla mucho. Pero pense,que aunque en el fronted me tiemble la imagen no pasa mucho, en el frontend no voy a estar mucho tiempo
despues en las opciones del emulador (presionar A cuando la rom) le he puesto el render de 320x240. Pero no parece que cambien la resolucion del juego y esta se queda en 480i. por que sigue temblando la imagen igual que en el frontend

Tambien he probado a cambiar los valores de hdmi_cvt. e incluso si los cambio por valores multiplos como 640 480 no obtengo imagen, se queda una imagen sin sincronia vertital y solo hace nada mas que girar de arriba abajo
@ye_sansa si quieres configurartelo a tu gusto,tendrás que hacer lo que dice el compañero.
@ye_sansa Prueba lo que te dicen los compañeros. Yo en su día me puse a modificar parámetros del tema para RetroPie "Eudora Bigshot" y lo cierto es que se puede modificar el tamaño de la fuente y de las imagenes, la posición, color, quité el logo de sega genesis y puse el de megadrive... todo a mano mediante texto.

También puedes descargar el tema de Recalbox que recomiendan en el tutorial que explica como conectar dicho sistema a un televisor crt mediante un conversor hdmi a vga y el cable vga a scart, al final del tutorial está el tema. https://github.com/recalbox/recalbox-os/wiki/Connect-your-recalbox-to-a-CRT-with-HDMI-(EN)

Una cosa buena de Recalbox es que permite seleccionar 480i solo para Emulationstation y la super resolución de 1920x240 solo para RetroArch, mientras que en RetroPie lamentablemente solo permite una única resolución y por eso hay que modificar el texto del tema. Por cierto, en lugar de 1920 dicen que es mejor 2560, prueba a ver que tal.

La imagen tiembla a 480i por ser entrelazado pero no hay más resoluciones para que se vea decentemente el frontend ya que algunas no las admite la tele y otros no se ven bien. Lo que no te sirve es cambiar a 240p en el render de RetroArch por lo que comenté arriba de que RetroPie solo permite una única resolución para todo.
muchas gracias @extremorpg!

La verdad es que no me habia planteado la posibilidad de utilizar recalbox, siempre opte por Retropie.

Pero si dices que eso es posible hacerlo en recalbox es justo lo que estaba buscando. voy e echarle un vistazo a ver!

Alguna recomendacion acerca de Recalbox? alguna imagen ya preconfigurada que funcione bien con todo este tinglao de 240p? o algun otro tema aparte del que comentas del tutorial?
@ye_sansa Puedes descargar una imagen limpia de Recalbox, seguir el tutorial y poner el tema que recomiendan ya que dicen que se ve bien en televisores CRT, Emulationstation funcionaría a 480i y RetroArch a 240p.

Hay una persona que está desarrollando una opción para RetroArch que permite emitir a 240p y cambiar automáticamente a la resolución nativa de cada sistema. De momento es solo para PC pero dice que trabajará en la Raspberry, cuando esto exista podrás volver a RetroPie supongo.

Puedes leer los últimos mensajes de este hilo donde lo comentamos:
https://www.elotrolado.net/hilo_mini-tuto-240p-con-la-integrada-de-tu-placa-juega-mame-pixel-perfect-o-casi_2280886_s40
Muchas gracias @extremorpg

Voy a echarle un vistazo. que aunque no este aun disponible para Rpi seguro que algo puedo aprender.

Acerca de lo del tema para recalbox, lo descargue del hilo que me comentabas, en el cual habia otro enlace al tema, pero al instalarlo no me funciono el tema, tengo que mirar mas com va todo esto de los temas en recalbox, de momento lo poco lo que se de todo esto estaba mas enfocado a retropie. Si no lo consigo ya os volvere a preguntar.

Y sobre todo esto de las resoluciones diferentes para el frontend y los juegos que tienen que ser la misma en retropie y que si que se pueden (y como hay que hacerlo) en recalbox, creo que es muy importante, ahora mismo no se quien es el autor del hilo, pero deberian de ponerlo en el OP, a mi y a mucha gente creo que nos hubiera ahorrado mucho tiempo de busqueda de info.

Aun asi muchas gracias por toda la ayuda!!
@ye_sansa De nada! :)

Otra opción que tienes, si no la habías visto por este foro, es la que apartir de ayer pone en el primer mensaje de este hilo, ya que acabo de ver que ya no está el tutorial porque el autor lo ha eliminado a raíz de una serie de disputas en otro hilo que es usado para dar soporte a la imagen modificada de recalbox que permite los 15kHz mediante un cable scart que se conecta al gpio de la raspberry.

En ese hilo no puedes preguntar dudas si no eres usuario del cable pero quizá te merezca la pena comprarlo y usar su imagen ya preparada con un tema que se ve bien y con casi todo hecho. https://www.elotrolado.net/viewtopic.php?p=1745875436

Yo ya no uso la raspberry, estoy más centrado en PC Linux con el cable vga a scart y el nuevo añadido de RetroArch que cambia las resoluciónes automáticamente, un compañero ya lo ha probado y lo ha comentado en el otro hilo. https://www.elotrolado.net/viewtopic.php?p=1745893384

Saludos!
@extremorpg
@ye_sansa habla de confgurar una rpi en una arcade con monitor vga.
@mcfly Ahhh vale, no había leído ese detalle, olvida pues lo último que dije y lo que pone en el primer mensaje del hilo. [+risas]
Hola a todos,por fin he podido volver al pueblo donde tengo la recreativa y he probado de nuevo ...y lo que son los juegos,..más o menos van bien y se ven bien en neogeo.,en cambio el menú principal...el frontend,,no se ve muy bien,las letras aparecen casi ilegibles,no se si sera por la conversión a 15khz....y los juegos en mame se ven muy claros....demasiado brillo...intento adjuntaría alguna captura.
El menú en el frontend...directamente no se ven las líneas .
Agradecería cualquier tipo de ayuda de lo que puedo hacer.Un saludo.
@extremorpg me autocorrijo.He confundido el usuario de la recre,de este mismo hilo.Tu consejo es muy válido.
@ferdynaki mira tu correo privado.
mcfly escribió:@extremorpg me autocorrijo.He confundido el usuario de la recre,de este mismo hilo.Tu consejo es muy válido.
@ferdynaki mira tu correo privado.

Gracias @mcfly,voy a echarle un vistazo.
Hola a todos,después de dos semanas he vuelto al pueblo que es donde tengo la recreativa y he probado un par de cosas para ver si solucionaba lo de la imagen.
Lo primero que he hecho ha sido usar otro conversor vga666...por si el primero que tenía estuviese defectuoso...y el resultado es el mismo.
Por otro lado he utilizado otra distro amablemente cedida por un usuario del foro @mcfly y pasa exactamente igual....es decir,...los juegos se ven bastante bien,sobre todo neogeo,en cambio los de mame se ven muy claros o difuminados....no se,como si hubiese que cambiar algún parámetro.
Lo que está claro es que no es culpa de monitor arcade trifecuencia,ya que los juegos según en que emuladores se ven perfectos,además actualmente la estoy usando con un pc incorporado y se ve bien.
El problema sigue siendo el mismo,lo que es el front-end o menú de inicio no se ve bien,las letras muy difuminadas e ilegibles,en cambio los juegos se ven bien...exceptuando el mame que se ve con los colores muy difuminados o quizás mucho brillo.
Os adjunto tres capturas para que veáis menú de inicio, front-end y un juego de neogeo que se ve perfectamente.
Agradecería cualquier tipo de ayuda para ver cuál puede ser el problema.Un Saludo y gracias de antemano.
Las imágenes subidas están recortadas para reducir su tamaño,no sé si apreciará bien todo.
Un saludo.
Hola!

Es posible sacar con la PI 15Khz a una tv que tengo que solo tiene hdmi ?

¿mejoraria respecto al hdmi normal en temas de scroll, etc.. o apenas notaria canvio?
Tambien tengo un monitor VGA ¿mejoraria la calidad visual por VGA 15khz o con el adaptador hdmi -VGA o con 31 khz ya tiraría?

(lo pregunto porque tengo la Dreamcast en un TFT VGA 4/3 y los juegos 2d de neogeo se ven increiblemente bien, creo que la dreamcast saca por VGA el 240p nativo, y me gustaria lo mismo en la PI)


Gracias!
ziu escribió:Hola!

Es posible sacar con la PI 15Khz a una tv que tengo que solo tiene hdmi ?

¿mejoraria respecto al hdmi normal en temas de scroll, etc.. o apenas notaria canvio?
Tambien tengo un monitor VGA ¿mejoraria la calidad visual por VGA 15khz o con el adaptador hdmi -VGA o con 31 khz ya tiraría?

(lo pregunto porque tengo la Dreamcast en un TFT VGA 4/3 y los juegos 2d de neogeo se ven increiblemente bien, creo que la dreamcast saca por VGA el 240p nativo, y me gustaria lo mismo en la PI)


Gracias!


15khz 240p es para TVs CRT de 15khz, nada mas.

Para monitor CRT de 31khz, usa un hdmi a vga y emite en resoluciones nativas x2 y scanlines por soft (320x240>640x480)

Y para TFT en resolucion nativa del PANEL, o sea, si es 1280x1024, esa deve ser la unica resolucion que se use
theelf escribió:
ziu escribió:Hola!

Es posible sacar con la PI 15Khz a una tv que tengo que solo tiene hdmi ?

¿mejoraria respecto al hdmi normal en temas de scroll, etc.. o apenas notaria canvio?
Tambien tengo un monitor VGA ¿mejoraria la calidad visual por VGA 15khz o con el adaptador hdmi -VGA o con 31 khz ya tiraría?

(lo pregunto porque tengo la Dreamcast en un TFT VGA 4/3 y los juegos 2d de neogeo se ven increiblemente bien, creo que la dreamcast saca por VGA el 240p nativo, y me gustaria lo mismo en la PI)


Gracias!


15khz 240p es para TVs CRT de 15khz, nada mas.

Para monitor CRT de 31khz, usa un hdmi a vga y emite en resoluciones nativas x2 y scanlines por soft (320x240>640x480)

Y para TFT en resolucion nativa del PANEL, o sea, si es 1280x1024, esa deve ser la unica resolucion que se use


Ok, gracias,
En mi caso seria este :

Y para TFT en resolucion nativa del PANEL, o sea, si es 1280x1024, esa deve ser la unica resolucion que se use

Como edito la resolución para forzar esta salida en batocera/ Recallbox ?
(auque quizas pruebe otras mas bajas, me gusta como el panel emula otras resoluciones no nativas, le da un aire borroso que disimula los pixel, como en dreamcast.)
Gracias!
@ferdynaki prueba con una imagen de recalbox o retropie, vírgen o ya montadas, y sustituye simplemente el archivo .txt.A ver como se te ven los menús y los juegos.
mcfly escribió:@ferdynaki prueba con una imagen de recalbox o retropie, vírgen o ya montadas, y sustituye simplemente el archivo .txt.A ver como se te ven los menús y los juegos.

Gracias @mcfly,ya me he descargado y grabado en la SD una imagen del último recalbox....pero que config.txt utilizo?porque el del primer hilo era para retropie.....y necesito un config text para recalbox.
Por otro lado tb he grabado en otra SD que tengo un retropie virgen....pero al ser la última versión , servirá el config txt que en su día puso Tomax_Payne?es que era de versiones anteriores.
Es muy complicado modificar los cónfig txt?es que si fuese fácil lo intentaría hacer tanto en el último recalbox como en el último retropie....pero no tengo ni idea.
gracias de antemano y un saludo.
Con el txt de tomax,podrás probar cualquiera de esas versiones.
423 respuestas
15, 6, 7, 8, 9