Velocidad de descarga Series X

1, 2, 3, 4, 5
Dauragon85 escribió:
rochdy escribió:Cuando se habla de descargas, siempre se mide en Mbps y no MB, 1mbps no es igual a 1mb, los dos se dicen megas , pero uno son bits y otros bytes que siempre pasa lo mismo !!


Siempre en consola, en PC la store descarga en MB......


Me refería a que 1mbps no es igual a 1MB, que la gente se confunde mucho.

cuando contratas 600 megas o 1giga, no se refiere a 600mb o 1GB, se refiere a Mbps 600Mbps y 1Gbps.

600Mbps = 71MB/seg
1Gbps = 119MB/seg
@rochdy Si esto es así acabo de darme cuenta que llevaba toda una vida equivocado y me pregunto entonces por qué las compañías de telefonía y tal nos engañan o te lo venden con el concepto que he tenido hasta antes de leer este comentario...
@LOW777

Asi es, la inmensa mayoría de la gente no lo sabe, pero es como dice @rochdy. Ya sabemos que las empresas nos engañan con todo lo que pueden.

De hecho, si te fijas ahora que lo sabes, todas las ofertas ponen Mb, con la b minúscula, y eso es porque son bites. En informática la B en mayúsculas son Bytes y en minúscula es que son bites.

Con los discos duros pasa una cosa similar, cuando te venden 1 TB de disco duro, no es real, por qué en realidad 1 TB = 1024 GB, pero para las empresas son 1000GB, así que por cada TB que compres te roban 24GB....

Saludos!
Es verdad. Últimamente va mucho más rápido , he llegado a ver velocidades de 800 mbps más o menos constantes.

Deben de haber mejorado la velocidad a de bajada.
Puro espejismo en mi caso.

Después de un tiempo vuelven a ir las descargas muy lentas
Estrenando consola desde el lunes he podido comprobar que las descargas van a la velocidad que tengo contratada.

O2 600 mbps la consola baja constante entre 560-590 MB/s.
Siempre comprobad que la NAT es abierta y no moderada.
@Andr3ws Yo tengo nat no disponible, pero me baja a 800 mbps aprox...no entiendo nada ¿alguien sabe configurar y optimizar bien la red?
LOW777 escribió:@Andr3ws Yo tengo nat no disponible, pero me baja a 800 mbps aprox...no entiendo nada ¿alguien sabe configurar y optimizar bien la red?

https://support.xbox.com/es-ES/help/har ... -nat-error
Esto ya colma el vaso, hoy salió la actualización de flight simulator y esta bajando a 60-80mbps, menos mal que son 18gb, llegan a ser 70 y hoy no lo cato.
@Andr3ws parece fácil pero no...Lo de ipv6 les suena a chino en movistar cada vez que he llamado y yo entré en el router pero había varias cosas ipv6 y no sabía bien cual tocar...Pero puedo jugar online,hablar y todo bien,no entiendo nada,no sé si me pondrá eso pero realmente está bien o yo que sé ya,no se,ni idea...
Llevo unos días que con suerte llegó a los 400mb/s de bajada y con suerte.

La alegría ha durado unas semanas.
Todo depende también de la velocidad de los servidores de MC
Andr3ws escribió:Estrenando consola desde el lunes he podido comprobar que las descargas van a la velocidad que tengo contratada.

O2 600 mbps la consola baja constante entre 560-590 MB/s.
Siempre comprobad que la NAT es abierta y no moderada.



Yo tengo contratado 300 y me descarga entre 270 y 290 pero tengo el NaT estricto .. coMo puedo ponerlo en abierto?

Se que cambiando la configuración desde la consola pero no se que numeración poner.

Humo por aquí podría pasarme lo del NAT, puertos,ect a ver si hay suerte ?
dicanio1 escribió:
Andr3ws escribió:Estrenando consola desde el lunes he podido comprobar que las descargas van a la velocidad que tengo contratada.

O2 600 mbps la consola baja constante entre 560-590 MB/s.
Siempre comprobad que la NAT es abierta y no moderada.



Yo tengo contratado 300 y me descarga entre 270 y 290 pero tengo el NaT estricto .. coMo puedo ponerlo en abierto?

Se que cambiando la configuración desde la consola pero no se que numeración poner.

Humo por aquí podría pasarme lo del NAT, puertos,ect a ver si hay suerte ?

Yo te puedo responder ya que tambien soy de o2 y tenemos la misma velocidad

Asumiendo que tienes tambien el HGU: 192.168.1.1>menu>otras funcionalidades>UPnP (Universal Plug and Play)>activar [oki]

Me tranquiliza saber que otro usuario con la misma velocidad le baja lo mismo que a mi y únicamente exprime la linea los torrents con velocidades de 360-370Mbps.
pretoriano1995 escribió:
dicanio1 escribió:
Andr3ws escribió:Estrenando consola desde el lunes he podido comprobar que las descargas van a la velocidad que tengo contratada.

O2 600 mbps la consola baja constante entre 560-590 MB/s.
Siempre comprobad que la NAT es abierta y no moderada.



Yo tengo contratado 300 y me descarga entre 270 y 290 pero tengo el NaT estricto .. coMo puedo ponerlo en abierto?

Se que cambiando la configuración desde la consola pero no se que numeración poner.

Humo por aquí podría pasarme lo del NAT, puertos,ect a ver si hay suerte ?

Yo te puedo responder ya que tambien soy de o2 y tenemos la misma velocidad

Asumiendo que tienes tambien el HGU: 192.168.1.1>menu>otras funcionalidades>UPnP (Universal Plug and Play)>activar [oki]

Me tranquiliza saber que otro usuario con la misma velocidad le baja lo mismo que a mi y únicamente exprime la linea los torrents con velocidades de 360-370Mbps.




No, yo tengo Vodafone XD

Pero vamos para cambiar puertos, ect en l consola supongo que daria igual ..

Lo de tenerlo en estricto me jode porque no puedo jugar si el anfitrión tiene nat abierta..

Por eso he pedido si alguien podía mandarme esos datos
dicanio1 escribió:
pretoriano1995 escribió:
dicanio1 escribió:

Yo tengo contratado 300 y me descarga entre 270 y 290 pero tengo el NaT estricto .. coMo puedo ponerlo en abierto?

Se que cambiando la configuración desde la consola pero no se que numeración poner.

Humo por aquí podría pasarme lo del NAT, puertos,ect a ver si hay suerte ?

Yo te puedo responder ya que tambien soy de o2 y tenemos la misma velocidad

Asumiendo que tienes tambien el HGU: 192.168.1.1>menu>otras funcionalidades>UPnP (Universal Plug and Play)>activar [oki]

Me tranquiliza saber que otro usuario con la misma velocidad le baja lo mismo que a mi y únicamente exprime la linea los torrents con velocidades de 360-370Mbps.




No, yo tengo Vodafone XD

Pero vamos para cambiar puertos, ect en l consola supongo que daria igual ..

Lo de tenerlo en estricto me jode porque no puedo jugar si el anfitrión tiene nat abierta..

Por eso he pedido si alguien podía mandarme esos datos


Vaya por dios, pues por como lo decías dabas a entender que eras de o2

¿Que router tienes? a ver si puedo ayudarte
dicanio1 escribió:
Andr3ws escribió:Estrenando consola desde el lunes he podido comprobar que las descargas van a la velocidad que tengo contratada.

O2 600 mbps la consola baja constante entre 560-590 MB/s.
Siempre comprobad que la NAT es abierta y no moderada.



Yo tengo contratado 300 y me descarga entre 270 y 290 pero tengo el NaT estricto .. coMo puedo ponerlo en abierto?

Se que cambiando la configuración desde la consola pero no se que numeración poner.

Humo por aquí podría pasarme lo del NAT, puertos,ect a ver si hay suerte ?


A ver, prueba siguiendo este tutorial . (aunque hablan de Xbox One, seria igual en Series)
https://www.pcworld.es/tutoriales/juegos/cambiar-nat-xbox-one-3688642/

En principio con cambiar los puertos de la consola a puertos alternativos podria acabar dandote NAT abierta tras varios cambios.
Si no, ya hay que meter mano a la configuración del Router.


Mi linea de fibra de O2, haciendo test de velocidad desde un ordenador da unos datos de 615/620 mbps.
En la consola la descarga de juegos es bastante variable. Sin juego en ejecución (que se come casi un 50%) se llegan a ver valores constantes de 570. Con juegos en ejecucion lo normal es que no pase de unos 350 mbps. A veces la cosa decae a menos de 150 mbps o incluso menos, pero parece más por los servers de MS.
La consola siempre la tengo conectada por cable.
Tengo Vodafone 600mb contratados y descargo casi siempre a esa velocidad, el caso es que voy a cambiarme a Euskaltel 1gb...

Alguien que sepa que tal va con Xbox y qué tal es su router?
Andr3ws escribió:
dicanio1 escribió:
Andr3ws escribió:Estrenando consola desde el lunes he podido comprobar que las descargas van a la velocidad que tengo contratada.

O2 600 mbps la consola baja constante entre 560-590 MB/s.
Siempre comprobad que la NAT es abierta y no moderada.



Yo tengo contratado 300 y me descarga entre 270 y 290 pero tengo el NaT estricto .. coMo puedo ponerlo en abierto?

Se que cambiando la configuración desde la consola pero no se que numeración poner.

Humo por aquí podría pasarme lo del NAT, puertos,ect a ver si hay suerte ?


A ver, prueba siguiendo este tutorial . (aunque hablan de Xbox One, seria igual en Series)
https://www.pcworld.es/tutoriales/juegos/cambiar-nat-xbox-one-3688642/

En principio con cambiar los puertos de la consola a puertos alternativos podria acabar dandote NAT abierta tras varios cambios.
Si no, ya hay que meter mano a la configuración del Router.


Mi linea de fibra de O2, haciendo test de velocidad desde un ordenador da unos datos de 615/620 mbps.
En la consola la descarga de juegos es bastante variable. Sin juego en ejecución (que se come casi un 50%) se llegan a ver valores constantes de 570. Con juegos en ejecucion lo normal es que no pase de unos 350 mbps. A veces la cosa decae a menos de 150 mbps o incluso menos, pero parece más por los servers de MS.
La consola siempre la tengo conectada por cable.



Ya tengo nat abierto.. hoy día los modelos nuevos se puede solucionar muy fácil…


Dejar 30 segundos apretando el reset del router, y luego dejarlo que se reiniciar solo, tardará unos minutos.. os vais a conexión multijugador y seguramente os salga el mensaje de que tenéis el nat estricto y o dejará elegir otro puerto, elegir el que os dé la gana. Aceptáis y salís.. y en unos minutos entráis a red y ya tenéis nat abierto..


Lo acabo de hacer, resulta que no me buscaba partidas en el halo, pues me he puesto a buscar y bingo XD


PD… se me volvió a poner estricta al cabo del rato [facepalm] y no me encuentra partidas multijugador, almenos esta última semana que es cuando cambie de compañía me funcionaba hasta con estricto ..


Mi router se llama Sercom
La velocidad de descarga de Series S es igual de rápido que el de la series X?
Acabo de pasarme a digi 1gb simétrico y mi velocidad con wifi 5G pof ahora no puedo usar conexión por cable, es de una media de 200/ 240mb las pruebas de la wifi en un pc me da 400 mb de bajajada y 300 subida a la hora de bajar juegos igual que algunos usuarios abeces cae la velocidad a los 20mb pensaba que era un problema de mi linia pero ya veo que es mierda de Microsoft :( pero me he vuelto loco tocando el ruter abriendo puertos ect y llamado al servicio técnico, desde la opción de prueba la velocidad de la red los resultados son más triste pues me da un valor por debajo de 50mbps de bajada y 112 de subida latancia 42 pero si lanzo el tes de velocidad desde el navegador web de xbox ya me arroja mejores datos de bajada no se que estadísticas se ajustra mas a la realidad pero otra cosa que estoy experimentado micho es la nat moderada, supongo que tanta gente de vacaciones conectados a xbox live hacen que hayan limitado o capado el servicio para evitar caída de la red en plena fiesta NAVIDEÑA
Patatascocacola escribió:Tengo Vodafone 600mb contratados y descargo casi siempre a esa velocidad, el caso es que voy a cambiarme a Euskaltel 1gb...

Alguien que sepa que tal va con Xbox y qué tal es su router?

Yo tengo Movistar 1Gb y rara vez pasa de 700, lo normal es que oscile entre 450 y 600.

Me descarga igual que cuando tenia los 600 de Movistar.

La app de XBOX de PC va igual de lenta, en cambio el launcher de EA PLAY va a toda leche de conexión.
Yo tengo 1GB de Vodafone (revendido por movistar obviamente).

Hoy descargando el Assasins creed Valhalla (71GB) en el SSD interno ha rondado todo el rato los 200Mb/s obviamente conectando por cable y todo eso.

En PC en EA play rondo los 90MB/s, en Steam lo mismo.....

¿Que carajo pasa con Vodafone?

Imagen
Este finde me baje el Lost Ark de Steam al maximo de mis 600Mb de bajada, con miles de personas supongo bajandoselo a la vez. En cambio las descargas de Xbox fluctuan entre los 400-500Mb con momentos puntuales de bajones importantes. No entiendo que una empresa puntera en la nube pueda tener unas descargas tan flojas. Desconozco si es problema de MS o del peering en España pero es algo que deberian arreglar, cuando va a 500Mb ni tan mal pero lo mismo se pone en 200 y se tira asi un rato, no se de que depende
(mensaje borrado)
Buenas,
Yo tengo una xbox series X comprada de salida y también una xbox series S comprada en julio de 2022 y no consigo pasar tanto en test de las consolas cómo descargando juegos los 220-270mb por wifi 5ghz. Todas las pruebas son sin tener juegos con quickresume , y todos las apps y juegos cerrados. Y probando desde el Edge en la web speedtest y en la propia configuración de red de la xbox. La Nat da abierta.

Tengo 1gb de fibra con jazztel (orange). Si las conecto por cable llegan 900mb sin problemas.

He hecho multitud de pruebas por wifi 5ghz y no supera ninguna los 250-270mb.
Lo he probado con la wifi del router de jazztel, pero también lo he probado desactivando la wifi del router y conectando al router un Tplink Deco M4 1200AC que por wifi 5ghz da 866mbps y estån a 1metro de distancia las consolas no pasan de esos 250mbp de media.

Jugué con los canales de 5ghz pero nada, nunca supero esos 250mbps.
Puede ser que Jazztel/Orange de alguna manera esté capando las xbox?

Los iphones , ipads que tengo por wifi al lado del router o del tplink dan más de 500mbps con speedtest.net y su app.

Mañana escribiré al chat de soporte de xbox a ver que dicen, Pensaba que seria porblema de hardware en series x pero en series s me pasa lo mismo, y hay muy pocas wifis alrededor, 2 o 3 máximo.
joancarles1910 escribió:Buenas,
Yo tengo una xbox series X comprada de salida y también una xbox series S comprada en julio de 2022 y no consigo pasar tanto en test de las consolas cómo descargando juegos los 220-270mb por wifi 5ghz. Todas las pruebas son sin tener juegos con quickresume , y todos las apps y juegos cerrados. Y probando desde el Edge en la web speedtest y en la propia configuración de red de la xbox. La Nat da abierta.

Tengo 1gb de fibra con jazztel (orange). Si las conecto por cable llegan 900mb sin problemas.

He hecho multitud de pruebas por wifi 5ghz y no supera ninguna los 250-270mb.
Lo he probado con la wifi del router de jazztel, pero también lo he probado desactivando la wifi del router y conectando al router un Tplink Deco M4 1200AC que por wifi 5ghz da 866mbps y estån a 1metro de distancia las consolas no pasan de esos 250mbp de media.

Jugué con los canales de 5ghz pero nada, nunca supero esos 250mbps.
Puede ser que Jazztel/Orange de alguna manera esté capando las xbox?

Los iphones , ipads que tengo por wifi al lado del router o del tplink dan más de 500mbps con speedtest.net y su app.

Mañana escribiré al chat de soporte de xbox a ver que dicen, Pensaba que seria porblema de hardware en series x pero en series s me pasa lo mismo, y hay muy pocas wifis alrededor, 2 o 3 máximo.


Por wifi 5ghz la series x no da mas velocidad de la que has puesto, al menos a mi con O2 no me pasa de eso y el router está a centimetros de la consola. Al final la uso con cable y listo, la tarjeta wifi que le han puesto debe ser bastante básica.
227 respuestas
1, 2, 3, 4, 5