Velocidad de descarga Series X

La semana del Black Friday en PcComponentes y Amazon
1, 2, 3, 4, 5
Buenas

Tengo fibra 600 con O2 la SX en test de velocidad me da esos 600 pero cuando descargo solo da 300 he leido que a mas gente le pasa. mas casos por aquí? alguna solución?
A mi me pasa igual, con fibra 600 apenas baja a 200 y algo.

También he notado que cuando tengo juegos en Quick Resume la velocidad baja aún más.
Con Fibra de 600mb de Orange me descarga normalmente a 550/580mb.

Salud2
Tendrá que ver la categoría del cable no?
Carrett escribió:A mi me pasa igual, con fibra 600 apenas baja a 200 y algo.

También he notado que cuando tengo juegos en Quick Resume la velocidad baja aún más.


Pues se ha dicho multitud de veces que si hay juegos abiertos, aunque estén en segundo plano (Quick Resume), la consola reserva ancho de banda para ese juego.

Es algo que ya pasaba con One y la solución es cerrar todos los juegos y apps.
MakoXbox escribió:Con Fibra de 600mb de Orange me descarga normalmente a 550/580mb.

Salud2


A mi con orange igual, a unos 580 mb con fibra de 600, un gustazo, en la one x era unos 250 mb como maximo,
Xpider_MX escribió:
Carrett escribió:A mi me pasa igual, con fibra 600 apenas baja a 200 y algo.

También he notado que cuando tengo juegos en Quick Resume la velocidad baja aún más.


Pues se ha dicho multitud de veces que si hay juegos abiertos, aunque estén en segundo plano (Quick Resume), la consola reserva ancho de banda para ese juego.

Es algo que ya pasaba con One y la solución es cerrar todos los juegos y apps.

He buscado la opción para cerrar esos juegos pero no la encuentro. Tengo 100 mbps y maximo descarga a 30 mbps -.-
cuervoxx escribió:
Xpider_MX escribió:
Carrett escribió:A mi me pasa igual, con fibra 600 apenas baja a 200 y algo.

También he notado que cuando tengo juegos en Quick Resume la velocidad baja aún más.


Pues se ha dicho multitud de veces que si hay juegos abiertos, aunque estén en segundo plano (Quick Resume), la consola reserva ancho de banda para ese juego.

Es algo que ya pasaba con One y la solución es cerrar todos los juegos y apps.

He buscado la opción para cerrar esos juegos pero no la encuentro. Tengo 100 mbps y maximo descarga a 30 mbps -.-


Para cerrar por completo un juego/app, SAL con el botón guía y seleccionas, aprietas el botón derecho al del botón guía y se despliega una ventana, seleccionas salir (la aspa X) y ya lo tienes cerrado.

Un saludo.
Pues yo estoy con Movistar, CAT 6 conectado directo al router y no pasa de 300Mbps teniendo conexión de 600.

Si hago test de velocidad en la Xbox me da los 600Mbps.

Alguien sabe que puede pasar?

No tengo juegos abiertos.

Un saludo!
juanmm escribió:Pues yo estoy con Movistar, CAT 6 conectado directo al router y no pasa de 300Mbps teniendo conexión de 600.

Si hago test de velocidad en la Xbox me da los 600Mbps.

Alguien sabe que puede pasar?

No tengo juegos abiertos.

Un saludo!


Cat 8 y rara vez llega 550 con masmovil... Pasa igual en el store de windows supongo que es problema de MS.

Normalmente ronda 350 y 450
juanmm escribió:Pues yo estoy con Movistar, CAT 6 conectado directo al router y no pasa de 300Mbps teniendo conexión de 600.

Si hago test de velocidad en la Xbox me da los 600Mbps.

Alguien sabe que puede pasar?

No tengo juegos abiertos.

Un saludo!


Yo tengo Movistar 600, cable bueno, y justo anoche bajé los 40Gb del Fallen Order en menos de 8 minutos, entre 580 y 600mb todo el rato, es posible que sea cosa de sus servidores dependiendo del juego que intentes bajar.
Vodafone 300, sex unida al router con cable cat 6, suele darme una bajada rondando los 180-200, a dos tercios del máximo. No puedo comparar con la one porque cuando la tuve la conectaba por wifi.

pd (el test de velocidad de la consola me da 300)
Yo tengo 600 megas de fibra optica de vodafone el primer dia en la series s me descargaba a 580 o asi y desde entonces no pasa de 450 o asi.
En test de velocidad me da 690 megas y sin embargo ya no pasa al descargar de 450, y esto se debe a que las compañias a veces capan las conexiones a ciertas horas segun ellos por lo del teletrabajo y momentos en los que pueda haber mucha gente tirando de conexion, vamos que aunque a ti en el test de velocidad te de el maximo no significa que te vaya a bajar a esa velocidad, tambien dependera de la compañia que tengas y cuanto cape esa conexion.
Desde lo del covid esto se a vuelto un cachondeo.
Pues nada se ve que es cosa de los servidores de Microsoft, mi hermano vive en Paris y le descarga siempre entre 700.-900mbps [boing]
En las mismas 600 Fibra Movistar y no paso de 200 y pico.
Orange 600 simetricos, por wifi unos 250, me he calentado he puesto cable y a 400 más o menos, un saludo.
cuervoxx escribió:
Xpider_MX escribió:
Carrett escribió:A mi me pasa igual, con fibra 600 apenas baja a 200 y algo.

También he notado que cuando tengo juegos en Quick Resume la velocidad baja aún más.


Pues se ha dicho multitud de veces que si hay juegos abiertos, aunque estén en segundo plano (Quick Resume), la consola reserva ancho de banda para ese juego.

Es algo que ya pasaba con One y la solución es cerrar todos los juegos y apps.

He buscado la opción para cerrar esos juegos pero no la encuentro. Tengo 100 mbps y maximo descarga a 30 mbps -.-


Con cerrar el juego aue estás jugando en ese momento basta, te vas a inicio (home) y el icono mas grande de juego es el juego actual, te colocas sobre ese icono le das a start y seleccionas cerrar.
juanmm escribió:Pues nada se ve que es cosa de los servidores de Microsoft, mi hermano vive en Paris y le descarga siempre entre 700.-900mbps [boing]

Debe ser eso porqué yo tengo 1gb de conexión y me descarga entre 500 y 600, lo que viene siendo la mitad de mi conexión, a veces si pega subidas a 700 y pico pero puntualmente.
A mí me pasa una cosa extraña.

Tengo 600 mb conectada con cable y si descargo al disco duro de la series, me baja mínimo a 500 mb, pero si lo hago al HDD externo, no pasa de 65 mb... alguna idea? Tanta diferencia es normal de un disco duro a otro???
ROCKER escribió:A mí me pasa una cosa extraña.

Tengo 600 mb conectada con cable y si descargo al disco duro de la series, me baja mínimo a 500 mb, pero si lo hago al HDD externo, no pasa de 65 mb... alguna idea? Tanta diferencia es normal de un disco duro a otro???


A mi me pasa exactamente lo mismo, pero no ha sido asi siempre.

Al principio me descarga mas o menos a la misma velocidad tanto en el SSD interno como en el HDD externo, pero cuanto mas se llena el HDD peor va, pasando de unos 250mbs a unos 50-60mbs como tu dices...

No se si sera problema de desfragmentacion o algo asi, pero si es eso, no vi la posibilidad de realizarla por ningun lado...
Fascineroso escribió:
ROCKER escribió:A mí me pasa una cosa extraña.

Tengo 600 mb conectada con cable y si descargo al disco duro de la series, me baja mínimo a 500 mb, pero si lo hago al HDD externo, no pasa de 65 mb... alguna idea? Tanta diferencia es normal de un disco duro a otro???


A mi me pasa exactamente lo mismo, pero no ha sido asi siempre.

Al principio me descarga mas o menos a la misma velocidad tanto en el SSD interno como en el HDD externo, pero cuanto mas se llena el HDD peor va, pasando de unos 250mbs a unos 50-60mbs como tu dices...

No se si sera problema de desfragmentacion o algo asi, pero si es eso, no vi la posibilidad de realizarla por ningun lado...


En mi caso tengo bastante espacio en el HDD, por lo que quizás esté "anticuado" este modelo para esta consola (lo compré para la One en 2014. Un WD que en su día era de lo mejor en cuanto a velocidad). Llevo con fibra óptica solo desde octubre, pero nunca ha pasado de 65 mbs.
@ROCKER Eso es más raro, a mi como te digo antes de llenarse el HDD me iba perfectamente, aunque ayer me pasó algo curioso, puse a bajar el Fallout 76, y los primeros 20-30gb los hizo a buena velocidad, unos 200-250mbs, pero luego ya volvió a las andadas y otra vez 50-75mbs hasta el final... No lo entiendo la verdad.
300 megas de lowi y me descarga sobre 290-300 de media ( si es cierto que algunas veces baja la media pero porque un viernes por la tarde los servidores están a tope, fuera de horas punta siempre a tope). Desde este viernes tengo el módem conectado a un switch para resolver el problema que da la mierda-modem de lowi-vodafone, sercom hs500 y desde entonces me conecta por cable a la primera en la series X y el Nat siempre abierto.
Jazztel 600 megas y sin juego arrancado a unos 580. Con la one x no pasaba de 300. Una gozada.
300Mbps de o2 y con un cable de unos 15 metros 5e y estable a 280-290Mbps, tengo un cat 7 de 3 metros plano de ugreen y hace un rato hice las pruebas por si había alguna diferencia y prácticamente igual.

Una pregunta: ¿como se puede utilizar ipv6? desde que tuve la ONE Fat me lo he preguntado.
pretoriano1995 escribió:300Mbps de o2 y con un cable de unos 15 metros 5e y estable a 280-290Mbps, tengo un cat 7 de 3 metros plano de ugreen y hace un rato hice las pruebas por si había alguna diferencia y prácticamente igual.

Una pregunta: ¿como se puede utilizar ipv6? desde que tuve la ONE Fat me lo he preguntado.

IPv6 te lo debe ofrecer el ISP, no depende de tu configuración. Es algo muy poco extendido, y sólo sirve para conectarse con otros IPv6 claro. Por eso se mantiene junto a IPv4.
1gb puesto el fin de semana con Movistar y sigo descargando a la misma velocidad 200 y poco. Esto es una vergüenza.
elnash escribió:1gb puesto el fin de semana con Movistar y sigo descargando a la misma velocidad 200 y poco. Esto es una vergüenza.


¿qué cosa es una verguenza?
elnash escribió:1gb puesto el fin de semana con Movistar y sigo descargando a la misma velocidad 200 y poco. Esto es una vergüenza.

Pero vamos a ver, ¿en cuánto quieres descargar un juego? El sistema necesita tener algo de conexión específica para ella. 200mb de bajada me parece suficiente, vaya.
500 megas de digi y me va de medía a 350 megas desde el principio, está claro que es algo de Microsoft por que nos pasa a muchos
Yo con Jazztel 600, me baja a unos 560/580 fluctúa mucho , lo que es normal.

Me gustaría saber las impresiones de los que tienen un gigabit. Este varía mucho según la compañía.

A cuanto lo habéis visto y el máximo de bajada?

Y los de DIGI gigabit?
eljefazito escribió:500 megas de digi y me va de medía a 350 megas desde el principio, está claro que es algo de Microsoft por que nos pasa a muchos


¿y si a algunos les va a tope o casi a tope? ¿no es mas lógico aue es algo en tu red?
Xpider_MX escribió:
eljefazito escribió:500 megas de digi y me va de medía a 350 megas desde el principio, está claro que es algo de Microsoft por que nos pasa a muchos


¿y si a algunos les va a tope o casi a tope? ¿no es mas lógico aue es algo en tu red?

He probado cambiando varios cables de red y nada, y ya han dicho aquí unos cuantos que no les va al máximo
eljefazito escribió:
Xpider_MX escribió:
eljefazito escribió:500 megas de digi y me va de medía a 350 megas desde el principio, está claro que es algo de Microsoft por que nos pasa a muchos


¿y si a algunos les va a tope o casi a tope? ¿no es mas lógico aue es algo en tu red?

He probado cambiando varios cables de red y nada, y ya han dicho aquí unos cuantos que no les va al máximo


Los cables no es el único parámetro en una red, un router malo puede hacer una mala gestión del tráfico de red.
Digi, por ejemplo, en datos móviles, limita la calidad de los videos de Youtube, así que, de ese ISP, yo no espearía mucho en cuanto a "velocidad".
(mensaje borrado)
Con O2 600MB , me va entre 350-400 algún pico de 450mb, con todos los puertos abiertos y conectada por cable.
Con la xbox one x no pasaba de 250mb.

Y el test de la xbox no lo entiendo, me da 750/250mb cuando tengo 600/600mb que es lo que me marcan los test del pc.
Xpider_MX escribió:Los cables no es el único parámetro en una red, un router malo puede hacer una mala gestión del tráfico de red.

Yo te tengo este router y no me pasa 450 raramente con cable cat 8 de calidad
Brutico escribió:
Xpider_MX escribió:Los cables no es el único parámetro en una red, un router malo puede hacer una mala gestión del tráfico de red.

Yo te tengo este router y no me pasa 450 raramente con cable cat 8 de calidad

Queda claro que es la red de Microsoft, ese router es un pepino
En mi caso con Adamo y 1gb simétrico me baja en unos 700 de media, pero la subida varía mucho y a la baja. 40, 80, 100... muy extraño. Sin embargo haces un speedtest desde el navegador y la subida es de unos 300-400-500mb.

Me tiene loco este tema pero parece estar todo bien. Con PS5 pasa igual y ambas con cable de red Cat6.
eljefazito escribió:
Brutico escribió:
Xpider_MX escribió:Los cables no es el único parámetro en una red, un router malo puede hacer una mala gestión del tráfico de red.

Yo te tengo este router y no me pasa 450 raramente con cable cat 8 de calidad

Queda claro que es la red de Microsoft, ese router es un pepino


O la compañía telefónica, puede ser un conjunto de varios factores, no solo uno específico.
Yo tengo Yoigo con 600 megas simétricos y me descarga por encima de 500 estables (llega a superar picos por encima de 600) y con un cable de los chinos.
En mi otra casa con Vodafone 300 megas simétricos me descarga a una media de 250 megas.
Buenas,

Yo llevo apenas 2 semanas con O2 de 600mb y con la Series X desde el Martes.

Con un cable ugreen cat 5 plano de 5metros me da una velocidad de descarga de unos 480mbps mientras a la vez estaba currando con llamadas de skype compartiendo pantalla etc. La One X sin estar haciendo nada especial para que me llegara a 200mbps era ya un milagro.

Lo que me preocupa más es el ping. Mi anterior compañia era Telecable con una conexión de 300/30 y en el pc de sobremesa tenía un ping de entre 6-8ms (en la xbox nunca me dio por probarlo), ahora con O2 el ping está entre 9-12ms dependiendo del momento. Ahora mismo acabo de hacer un test desde la One X y me ha dado una latencia de 49ms (estoy currando a la vez conectado por citrix a un servidor remoto, una conexión vpn, etc). Cuánto os da a vosotros?

Un saludo
Mirad cat del cable yo tengo 1 gb con Movistar y me baja a 900 y poco es de locos
Con que el cable sea 5E o superior no deberia haber problema en distancias cortas... El 5E ya soporta 1Gb de ancho de banda...
_NemESiS_ escribió:Con que el cable sea 5E o superior no deberia haber problema en distancias cortas... El 5E ya soporta 1Gb de ancho de banda...


Aunque es cierto que Cat 5e da hasta 1Gbps, yo mejor recomiendo Cat 6, irse a lo seguro.
Me acaba de pasar algo muy muy raro, tenia la consola conectada con un cable plano de cat6 desde un switch a la consola y me daba sobre 400-500 de 600 megas que tengo contratados.
Resulta que me compre el otro dia un cable cat6 en leroy merlin para la consola para poder darle tambien a la tv internet ya que he cambiado la consola de sitio y lo necesitaba, cual a sido mi sorpresa al conectar el cable nuevo de cat 6 que me van las descargas incluso a kb y se llegan incluso a parar segundos, varia un monton la velocidad de descarga pero no sube casi nunca de 20 megas increible y eso con un cable cat6.

Asi que seguramente todos esos que dicen que no va bien la velocidad de descarga se deba al cable yo mañana devuelvo rapido el cable a leroy merlin.

Decir que si hago un test de velocidad en la consola si me da 650 megas de descarga.
jonafri escribió:Me acaba de pasar algo muy muy raro, tenia la consola conectada con un cable plano de cat6 desde un switch a la consola y me daba sobre 400-500 de 600 megas que tengo contratados.
Resulta que me compre el otro dia un cable cat6 en leroy merlin para la consola para poder darle tambien a la tv internet ya que he cambiado la consola de sitio y lo necesitaba, cual a sido mi sorpresa al conectar el cable nuevo de cat 6 que me van las descargas incluso a kb y se llegan incluso a parar segundos, varia un monton la velocidad de descarga pero no sube casi nunca de 20 megas increible y eso con un cable cat6.

Asi que seguramente todos esos que dicen que no va bien la velocidad de descarga se deba al cable yo mañana devuelvo rapido el cable a leroy merlin.

Decir que si hago un test de velocidad en la consola si me da 650 megas de descarga.


No creo que falle el cable, me está pasando lo mismo desde esta mañana.
Poison_R6 escribió:
jonafri escribió:Me acaba de pasar algo muy muy raro, tenia la consola conectada con un cable plano de cat6 desde un switch a la consola y me daba sobre 400-500 de 600 megas que tengo contratados.
Resulta que me compre el otro dia un cable cat6 en leroy merlin para la consola para poder darle tambien a la tv internet ya que he cambiado la consola de sitio y lo necesitaba, cual a sido mi sorpresa al conectar el cable nuevo de cat 6 que me van las descargas incluso a kb y se llegan incluso a parar segundos, varia un monton la velocidad de descarga pero no sube casi nunca de 20 megas increible y eso con un cable cat6.

Asi que seguramente todos esos que dicen que no va bien la velocidad de descarga se deba al cable yo mañana devuelvo rapido el cable a leroy merlin.

Decir que si hago un test de velocidad en la consola si me da 650 megas de descarga.


No creo que falle el cable, me está pasando lo mismo desde esta mañana.


Asi es al final el cable no era, volvi a poner el mismo y me funcionaba igual, asi que tuve que llamar a vodafone y ya me lo solucionaron y me han dejado un nunero por si me vuelve a pasar, son unos listos que flipas que manera de capar las conexiones desde lo del covid ahora cobrarte para eso si que estan listos.
Madre mía para descargar 15 gigas de mierda del residente Evil...15 minutos se ha tirado, lo mismo que cuando instale rdr2 que tiene 100gb, acojonante los trompicones de 200 a 60, luego sube a 100 y vuelve a bajar.... Que mal no??!
227 respuestas
1, 2, 3, 4, 5